« first day (2161 days earlier)      last day (2887 days later) » 

it's summer
tryouts are in the beginning of next year
isn't summer vacation ending soon?
so then ask your teacher when school starts. it is not reasonable to expect us to know what is needed to get on your school's science olympiad team.
i was hoping some science olympiad team coaches would know
so i could know before hand
the tests should be quite uniform for qualified school teams, because they look for the same things
12:03 AM
i am not trying to be mean, so don't take it the wrong way, but does it look like we have olympiad team coaches here?
no, i'm sorry for asking here
i didn't know ubuntu was a OS
now i am not sure where you should ask your question, but this is definitely the wrong place
as stupid as it sounds i thought it was some random name and this was a chat where u can ask any thing
i guess not
so see you
good luck
Please if you can guide me to meet you — lyly 7 mins ago
@ByteCommander OP wants to meet you :/
How do you like quote those?
12:08 AM
just copy and paste the link
wont that just link the q?
the time stamp itself is a URL to the comment
what are you trying to link to? a comment?
12:11 AM
go to any comment and copy and paste the URL pointed to by time stamp
for me to understand I am a compartaive study between hadoop is spark and i did not do it that installed java8 and hadoop me my spot only installed spark so I know how my teacher has installed java8 and I not master really I know what to do — lyly 13 mins ago
there we go
@edwinksl replied. If he still does not manage to come up with the requested output, he should sell his computer and make sure not to reproduce...
@ByteCommander awesome, let's hope OP can calm down and provide actionable information
I just found this again XDD
12:25 AM
woah this may be the most number of comments to a question i have seen so far askubuntu.com/questions/817804/…
holy Crappp
This is strange
I cant capitalize p
Is <kbd>Shift</kbd> <kbd>p</kbd> a thing
also yes
I know that wont work
I have to try
i am not sure what html tags work here tbh
12:52 AM
For all those interested in a +50 bounty and knowing how to solve my lo network interface problem:
Q: networking.service refuses to start on boot (failed to bring up lo, file exists)

Byte CommanderSince I attempted to set up an encrypted swap partition (Encrypted swap partition does not show up in /dev/mapper), I get an error during boot that the networking.service could not be started. Here's the info I get when running the command described in the error message: $ systemctl status netw...

1:19 AM
@Serg Can it be that your powerflow indicator is spamming my /var/log/syslog ?
I have huge sections in there looking like this:
Aug 29 03:09:26 BC-AlkaliMetal gnome-session[6212]: 8.51
Aug 29 03:09:26 BC-AlkaliMetal gnome-session[6212]: message repeated 3 times: [ 8.51]
Aug 29 03:09:26 BC-AlkaliMetal gnome-session[6212]: 8.436
Aug 29 03:09:26 BC-AlkaliMetal gnome-session[6212]: 8.436
Aug 29 03:09:26 BC-AlkaliMetal gnome-session[6212]: 8.6876
Aug 29 03:09:26 BC-AlkaliMetal gnome-session[6212]: message repeated 2 times: [ 8.6876]
Aug 29 03:09:26 BC-AlkaliMetal gnome-session[6212]: 8.8652
Q: Linux NFS RE-Mount

Benjamin JonesI am centralizing a Linux instance in AWS as a file server hosting documents and other application files. Vpn tunnel occurs from aws Linux instance to on prem Linux Server . I am using NFS v4 to share files from Aws Linux file server to Linux on prem server. I have 5 client computers that wil...

1:52 AM
is 80 rep possible in 3 hours?
you posted on a pretty popular question. i would say yes
well, let's go then!
if you can answer byte's question, you will probably get 75
50 bounty + 25 accept+upvote
Yup, that would be nice :)
1:55 AM
and i would throw in another upvote to make it 85
The other one about cryptswap is also still open and will be bountied as soon as the lo network interface is fine again.
@KazWolfe this:
$ cat /etc/network/interfaces
# interfaces(5) file used by ifup(8) and ifdown(8)
iface lo inet static
just to humor me... get rid of address/netmask?
or better yet...
replace anything of lo with:
auto lo
iface lo inet loopback
I wonder how those settings got there...
posted, i'll withdraw it if i'm being an idiot.
did i brick byte's computer?
2:07 AM
put that on my resume.
he ded
Let's not pull a Terdon here.
@NathanOsman /r/OutOfTheLoop
i think i just did actually break his networking
@KazWolfe nope, it's fine :)
Just wanted to reboot twice to make sure
2:12 AM
It's an interesting story :D
oh lord terdon
From that point on, we adopted the phrase "pulling a Terdon" to refer to irreversible loss of data.
And I tried to enable cryptswap again before the 2nd reboot to see if it conflicts... It did not, but cryptswap is still broken and needed 1:30 min to time out.
oh my god.
rm -rf /etc/askubuntu/users/terdon
2:16 AM
To be fair, it was a lesson we all learned that day.
@KazWolfe Accepted and upgoated, but the bounty needs another 22 hours before it's ripe enough to get harvested...
@KazWolfe so close to 10k
@ByteCommander commented on your other problem
I saw. And no, I did not mkswap afterwards, that was never mentioned anywhere. It looked like the crypttab setting should take care of that. @KazWolfe
well, try it lol :D
and you'd think that but this is linux
2:17 AM
mkswap on /dev/sda4?
i'm pretty sure that it needs to be mkswap'd.
if that's the one where the swap is
verify just to be sure
oh nevermind i am stupid
swap does run the mkswap command
But if I mkswap the partition, that would be meaningless because it should get overwritten with the encrypted swap partition file system...
but try it anyways.
Someone else said it works
A: 14.10 - Swap not available

SommopfleI traced /dev/mapper/cryptswap1 down to /dev/dm-1 so this worked for me: sudo mkswap /dev/dm-1 sudo swapon -a This enabled the swap that was already there. I am using Ubuntu 14.10 64-bit.

also i'm assuming you're not using LUKS?
But that only worked because there was already an encrypted drive. I have nothing in my /dev/mapper except a "control" device.
i see that.
just a wild guess really on my part
2:21 AM
And about LUKS... No idea, I use what I described in my question... Dunno what exactly that is behind the scenes.
you may need to specify a cipher
but yeah do try mkswap
and add ,cipher=aes-cbc-essiv:sha256 after the swap command in crypttab
i wish i still had my encrypted box to look at.
bytecommander@BC-AlkaliMetal:~$ ll /dev/mapper
total 0
drwxr-xr-x  2 root root      60 Aug 29 04:09 ./
drwxr-xr-x 20 root root    4780 Aug 29 04:10 ../
crw-------  1 root root 10, 236 Aug 29 04:09 control
bytecommander@BC-AlkaliMetal:~$ cat /etc/crypttab
# <target name>	<source device>					<key file>	<options>
cryptswap	UUID=36e5bdad-3600-4140-aad2-60a6c0c1fe45	/dev/urandom	swap
bytecommander@BC-AlkaliMetal:~$ sudo mkswap /dev/sda4
[sudo] password for bytecommander:
Setting up swapspace version 1, size = 7,6 GiB (8095002624 bytes)
no label, UUID=67cad2f7-bc02-4610-bb95-56a80e8f68a8
bytecommander@BC-AlkaliMetal:~$ sudo service cryptdisks reload
bytecommander@BC-AlkaliMetal:~$ sudo service cryptdisks-early reload
bytecommander@BC-AlkaliMetal:~$ ll /dev/mapper
total 0
drwxr-xr-x  2 root root      60 Aug 29 04:09 ./
drwxr-xr-x 20 root root    4780 Aug 29 04:10 ../
crw-------  1 root root 10, 236 Aug 29 04:09 control
Nothing, so far.
swapon -a?
Swap on, Swap off, The Swapper
I can't swapon as long as the encrypted device is not there.
2:25 AM
oh, right.
update-initramfs -u and reboot maybe?
i'm not sure where the crypttab is parsed in the boot order
What has initramfs to do with that?
Q: 14.10 - Swap not available

meta221My swap doesn't seem to be working. I tried to fix it but nothing I tried worked. Here is some relevant information to troubleshoot the problem: During install I chose to encrypt my home folder. Seems cryptswap is being used. When I open the gnome-system-monitor it says "Swap is not available". H...

answer to this question, just going with it
Guessing in Linux is okay as long as you never type rm!
let's try adding the cipher first...
or that :D
no change yet.
now initramfs
2:29 AM
er byte
Did I screw it up?
i think you want cryptdisks restart
or cryptdisks_start cryptswap
Your mkswap changed sda4's UUID!
oh. lol ^^
forgot it did that
editing all config files again... :-/
2:31 AM
just the one
bytecommander@BC-AlkaliMetal:~$ sudo cryptdisks_start cryptswap
 * Starting crypto disk...                                                                                                           * cryptswap (starting)..
 * cryptswap (started)...                                                                                                    [ OK ]
bytecommander@BC-AlkaliMetal:~$ ll /dev/mapper/
total 0
drwxr-xr-x  2 root root      80 Aug 29 04:32 ./
drwxr-xr-x 20 root root    4800 Aug 29 04:32 ../
Why did nobody tell me that earlier!?
do... wha?
trying if it survives a reboot...
do let me know.
Q: GRUB: Display GRUB on external display connected to laptop?

K0d3RI am on Ubuntu Gnome Lenovo Y50-70 GTX 860M I have been unable to successfully configure, /etc/default/grub. I want GRUB to display on my HDMI monitor but it only displays on my laptop inbuilt eDP display.

2:38 AM
What happened now?
bytecommander@BC-AlkaliMetal:~$ reboot
Failed to reboot system via logind: Transaction is destructive.
Failed to start reboot.target: Interactive authentication required.
See system logs and 'systemctl status reboot.target' for details.
Failed to open /dev/initctl: Permission denied
Failed to talk to init daemon.
bytecommander@BC-AlkaliMetal:~$ systemctl status reboot.target
● reboot.target - Reboot
   Loaded: loaded (/lib/systemd/system/reboot.target; disabled; vendor preset: disabled)
   Active: inactive (dead)
^--- old Motorola television
2:38 AM
sudo reboot
16.04 allows using reboot/shutdown etc. without sudo, usually...
> Failed to start reboot.target: Interactive authentication required.
it couldn't grab auth for some reason
@ByteCommander From CLI?
Unity / Gnome use a D-Bus daemon IIRC that brokers this on behalf of the user.
@NathanOsman This is what we in the business call engineering!
Circuit boards weren't invented soon enough.
2:48 AM
@NathanOsman Yes it does.
@ByteCommander interesting.
@KazWolfe Did not survive the reboot, it timed out 1:30min again and the /dev/mapper is empty.
is the service starting?
bytecommander@BC-AlkaliMetal:~$ systemctl status cryptsetup.target
● cryptsetup.target - Encrypted Volumes
   Loaded: loaded (/lib/systemd/system/cryptsetup.target; static; vendor preset: enabled)
   Active: inactive (dead)
     Docs: man:systemd.special(7)

Aug 29 04:42:51 BC-AlkaliMetal systemd[1]: Dependency failed for Encrypted Volumes.
Aug 29 04:42:51 BC-AlkaliMetal systemd[1]: cryptsetup.target: Job cryptsetup.target/start failed with result 'dependency'.
bytecommander@BC-AlkaliMetal:~$ systemctl status cryptsetup-pre.target
Does not look so.
Uh oh?
2:52 AM
bytecommander@BC-AlkaliMetal:~$ sudo cryptdisks_start cryptswap
[sudo] password for bytecommander:
 * Starting crypto disk...                                                                                                           * cryptswap (skipped, device /dev/disk/by-uuid/67cad2f7-bc02-4610-bb95-56a80e8f68a8 does not exist)...                      [fail]
bytecommander@BC-AlkaliMetal:~$ lsblk -f /dev/sda4
Why does sda4 have no UUID?
cryptswap gives it a new uuid each time
Let's see what gparted thinks of that...
try hard-referencing it? (/dev/sda4 intead of uuid?)
2:53 AM
But all the docs and tutorials do it with UUIDs!
And they claim using /dev/sdXY is unsafe because if it changes, data partitions might get overwritten.
gimme a sec to make dinner and i'll think
or install one on a vm or something
Take all the time you need, 5AM is late enough for me to go to bed finally...
Good night...
gn. i'll think and post something if anything comes to me
Did you use cryptsetup?
3:19 AM
I.... what.
Q: Failed to execute init (error -8) Starting init: /bin/sh exists but couldn't execute

user311009My Ubuntu 16 Gnome installation won't boot anymore. Error Message: Failed to execute init (error -8) Starting init: /bin/sh exists but couldn't execute it (error -8) Kernel Panic - not syncing: No working init found. Try passing init= option to Kernel. I tried booting to a live disk and run...

3:39 AM
low-quallity apple
hi, edity
My name was based off Editey :P
and my name is based off of my alias and the common name of an awesome species
And my name is based off my birth certificate :P
3:45 AM
yes, and I thought you were George Edison?
His name I made up.
ah okay.
grrrr. 43 rep needed...
4:07 AM
patience is a virtue
but i want new post hammers
achivement unlocked: you have been banned
4:44 AM
Q: Ubuntu guest networking in virtualbox

Nithin Joseph PanickerUbuntu 14.04 LTS guest OS is not connecting to Internet when static IP is assigned in Virtualbox. I tried assigning static IP by editing the /etc/network/interface file and also through GUI interface. The network card is assigned with the given static IP when checked with ifconfig command but int...

@KazWolfe 13
5:00 AM
what superpowers do you get
A for effort for this Q&A askubuntu.com/questions/817931/…
[ SmokeDetector | MS ] Bad keyword in title, link at end of body, pattern-matching website in body: Bodybuilding Workout Plans Establish Muscle by user587913 on askubuntu.com
I can see deleted posts now :D
And vote to delete questions. And access to informative mod tools. Me likey.
Oh, and be a serious mod candidate (lolno). And now I get to try for 20k!
I would either make a great mod or a horrible one.
No in between.
5:18 AM
[ SmokeDetector | MS ] Bad keyword in body, link at end of body, pattern-matching website in body: Warm water to clean the eye by nanconde on askubuntu.com
5:53 AM
@KazWolfe enjoy your 200+ bounty in 8 hours, probably? :D
6:52 AM
@Zanna i am surprised someone actually wants to disable colors. they are pretty damn useful
I'm lost without ls colors
@KazWolfe 10K is kinda the point where being a high rep user gets fun ;p
the first thing I do in my empty .bashrc is add alias ls='ls --color=auto'
did you add an alias for ll?
i think i use ll more often than other variants of ls
6:56 AM
maybe they have some kind of sight disorder though and the colours just make it hard to see for them
I never use ll
I don't find the file type symbols useful
[ SmokeDetector | MS ] URL-only title, bad keyword in title, pattern-matching website in title: nutrahealthtrimsite.com/t-volve/ by jopyzmahix on askubuntu.com
I add one for my favourite switches
alias lm='ls -lAtr'
ls -Al?
ah close, 50% right
and one for hidden files & directories
alias l.='ls -d .*'
well the tr are just for obsessive people right? hehe
i can't recall the last time i wanted/needed to use -t hmm
6:59 AM
I find it useful sometimes :)
hahaha I've just seen "can't install Kumbuntu" XD
i like colors so much i made a git alias for diff --color-words :P
that's a good one!
it is very useful because i have no restrictions on number of characters per line in my latex files
so i need to do word diff with colors
very cool :)
think i gonna get some hate from 80-char-for-everything people :)
7:03 AM
OP saying they commented the aliases and they still have colour o.0
I find that part in .bashrc about "uncomment for colored prompt..." hilariously sanctimonious
@Zanna Actually I know nothing (compared to Gurus). Need to learn a lot
good morning people
"uncomment for a colored prompt if you are a mere child toying with the command line"
morning || afternoon || evening
meh, modesty @Anwar but the more you learn the more it seems like there is still
Haha, the simple stuff is what always gets me. Good now! Thanks! — Kyle Drummond 15 secs ago
hahahaha "exit terminal and start it again"
"oh thanks, that got it"
how to format quote? I still cannot do
just sourcing wouldn't work?
7:07 AM
@Zanna just copy the link and paste it here
sourcing has to work
must have mistyped it
when I copy the link and pasted it before, didn't work
if you want it for just 1 command put a \ in front of the command ;-) (\ls -l will drop the colors too for that 1 time). — Rinzwind 11 mins ago
^ it works
needs time
^_^ thanks
you're welcome :)
haha he accepted your answer even though force_color_prompt was already commented @Anwar
7:10 AM
@JourneymanGeek Oh?
i am actually confused why anwar's answer was accepted
@KazWolfe in my opinion anyway
don't know. I was thinking he will accept your's
Well I'm still new, so point me towards the fun things
really he should have!
7:11 AM
it is not wrong but OP already commented out force_color_prompt
no @edwinksl more than that, he had never uncommented it
may be because of my comment "exit terminal and start again" :)
it is commented by default
@Zanna ah yeah that was what i meant :P
I am just clarifying, I know you know
7:12 AM
alright let me play the bad guy here and ask OP
@edwinksl don't :)
So there's a +500 question.
meh, no worries, cheap points in any case... but I think my answer did what he actually wanted
^ I agree
he never had a coloured prompt to uncolor hahaha
7:15 AM
how do i know? because he said he did many things to turn if off
i am merely asking from a neutral POV and i want to understand why OP did what he did
true :)
but i really should go to bed
7:16 AM
haha I love that, it's so true
did James undelete his answer? I think I just lost one point
hmm i haven't lost one point yet
maybe what I've lost is count....
what 1 point?
hey my rep is doing weird stuff...
no now it adds up... maybe I'm hallucinating or maybe I got accept and then unaccept too fast for it to show up
sounds like you need coffee/tea
7:30 AM
That arun haven't reply yet @edwinksl
Aahh okay edwin..I am outside.. I will reply in few mins — Arun 33 mins ago
very likely :) I'm drinking vegan chocolate milkshake with some chocolate green superfood powder junk in it, maybe that's the explanation
"superfood powder junk" 0_0
also vegan how? soy?
@Anwar i am gonna let you take good care of arun :)
oat milk @JourneymanGeek
7:38 AM
ah yeah found a window where my rep is ??81 but it went down to ??66 so it wasn't the wacky oat milk
7:54 AM
@ByteCommander I started my power-flow indicator and started tail -f /var/log/syslog. I don't see /var/log/syslog change as the indicator changes. Also, it says "gnome-session" , were you using it on gnome ? Perhaps they have some mechanism that records panel information and throws it into syslog. If this was just label itself , it would also include the "W" for watts or mA for milliamps . I don't it's my indicator but it could be some other utility.
I mean I am running tail -f /var/log/syslog right now as i type this , and it doesn't change at all
why don't we have ?
@Anwar ooh lemme create a tag...
it is more than bash but also not quite full ubuntu
^ that one is confusing imo
I can run ubuntu on windows with VM
7:58 AM
i prefer calling it WSL
seems like m$ is also calling it WSL nowadays
@Zanna created one :)
they named it long ago. i remember there was an option in win7
I am writing tag info now haha
they are popularizing it now
bash on windows is misleading too
7:59 AM
it is clearly more than just bash
so i shouldn't write tag wiki?
hmm.. i haven't used them
don't know

« first day (2161 days earlier)      last day (2887 days later) »