« first day (2161 days earlier)      last day (1549 days later) » 

8:00 AM
so we should continue using ?
 
it could at least be a synonym
 
^ agreed
 
so should I write some tag info or no?
 
We use WSL on SU as the tag
 
their own github explicitly uses on SO
 
8:02 AM
not sure. bash-on-windows is popular and everybody knows what it is
 
to repeat my earlier question, is this on topic askubuntu.com/questions/818075/…
do we have ?
 
@Zanna I think on-topic
 
why would it be off topic?
 
that person has similar situation to me, using MATE, Asus laptop from similar series with c state bug
I thought because using non-Ubuntu kernel
 
as for the tags, here is what SO does stackoverflow.com/tags/wsl/synonyms
 
8:05 AM
seems standard
 
Sigh . . . Stubborn people are goddamn stubborn
 
@Anwar agree. ubuntu-on-windows and bash-on-windows can be synonyms
 
OK. just created
 
0
A: `javac -version` and `java -version` giving different versions

SuragchI rebooted the operating system and javac -version gave the correct version. So try rebooting.

Reboot doesn't seem like a good answer to me
What do you guys think ?
That's OP themself by the way
 
agreed
deserves DV
 
8:08 AM
@Serg its an environmental variable. so starting a new terminal would do thew same?
I think
 
if rebooting solves the problem... then there isn't really a problem in the first place? maybe CV as no-repro?
 
@JourneymanGeek no, it's not environmental variable, it's what javac binary should report , same as uname -a
I mean, uname -a output comes from binary , not from environment
 
@Anwar nice. or can ask on meta and see what others think.
 
"Some Unix variants, such as AT&T UNIX System V Release 3.0, include the related setname program, used to change the values that uname reports." according to wikipedia
 
8:12 AM
brb, need to kill chromium, i cannot right click or scroll
Aaand back, coming to you live from Firefox
I am starting to dislike Nautilus . . . With animated background , it's CPU usage jumps up to 53% during those 5 seconds of transition
 
eh. starting to? ;p
 
I didn't pay attention to it in the past. Now I do
 
also. does the default unity DE use that?
 
yup
 
Initalizing testing... bleep
Testing completed.
result: awww, maaaan
I really want [AU] to work, see meta.askubuntu.com/q/14352/530811
 
8:23 AM
I also think reboot fixed = no repro
 
AAaand if finally failed \ o/
That's the big problem in nautilus - animated backgrounds fail after a while
Now I just have color background , no image
 
why is that?
 
No idea, but I think this should be reported as bug
Um . . . no this time this is something else . . . .I had VIM open, and no idea how, but the text that I copied and pasted in another tab , ended up in the xml file i used as animation background
 
@Zanna alright i CVed as no-repro. i be damned if i am wrong.
 
I voted too
uh oh vim voodoo @Serg
 
8:34 AM
@Zanna I don't think this is vim's problem. I've never had this before, but only after i switched terminal emulator I am using now, Terminator.
 
bbl
 
ciao @Anwar :)
 
Evening all :)
 
evening @andrew.46 :)
 
@Zanna You hit the 20k rep mark yet?
 
8:47 AM
lol
not even 8000
 
kazwolfe is our latest 10ker
7
 
congrats @KazWolfe ^_^
 
Indeed congrats!
 
2
Q: Duplicates must have at least one upvoted answer

Mark KirbySo, how come I can duplicate this with this? Just curious really, is it because the same person asked the question? Anyone know why?

 
@AskUbuntuMeta good question
 
9:05 AM
yeah agreed, I've been uncertain about these repost cases
how are you enjoying your 10k powerz @andrew.46 ? and how is life in general?
 
@Zanna I confess that I have throttled back a little with the computer world in general
Taking a little time out
And the AskUbuntu questions have drifted away from my interests a little as well :(
 
There were a couple I enjoyed yesterday a little bit (one about cksum that caused me to learn about polynomial division), but yeah, not many nice questions lately
 
0
Q: Delete ubuntu in Dual boot for try Kubuntu

antonio8909I have Ubuntu 16.04 LTS in dual boot with Windows 10 Enterprise 2016 LTSB and I want to know how can I delete Ubuntu for install Kubuntu without harm grub or Windows 10. Can anyone help me? Thanks!

This should be closed as duplicate, why is people voting it as "too broad"?
 
0
Q: Sync OpenLDAP with Active Directory

Samir LezginoConfigure LDS AD Server to replicate the domain controller and allow for LDAP Authentication. Configure OpenLDAP Server to bind to Domain controller Active Directory Configure Directory Sync at a regular interval or on demand Create script to force sync update on demand

 
Not to mention the OP's attitude in the comments
 
9:20 AM
I don't get why they are asking to be spoonfed the method if what they love is installing new OSes
I love doing that too, so I can figure stuff out hehe
 
Indeed... Especially when another question has answers explaining exactly that
 
now it appears the problem went away by itself
I've already voted to close it ages ago, so nothing I can do now
it needs one more vote
 
Unfortunately it needs more than one because 3 votes are for "too broad", not duplicate
 
5 votes for any reason will close it
 
Anyway it will be closed soon I think
Ah ok
 
9:25 AM
gosh my back is not happy about pushing that damn car
 
argh @Serg that's bad :(
 
@Zanna but good news. Remember that side scroller question? i made an xml wallpaper generator script for it $_$
 
@Serg I hope this is going to run on MATE... I can't wait
I would die of happiness if I could have ThunderForce IV scrolling wallpaper with sound :D
 
9:43 AM
@Zanna it should run on MATE. If i am not mistaken , MATE also uses gsettings for this type of thing
 
yes MATE switched from gconf to gsettings (I love gsettings)
 
@Zanna well, once I finish this up, you will be the first one to know, mkay ?
 
^_^ <3
hah Anwar's answer also has more votes than mine now
 
Aaand it crashed . . . DAMN YOU NAUTILUS
oh . . no . . .wait
it didn't . . .
whaaaat ? it couldn't read one of the images ?
 
ah is this spam? she is going to post spam answer I think askubuntu.com/questions/818150/…
 
9:54 AM
I was thinking the same... but probably not yet really spam. Nothing they advertize.
 
keep an eye... I think it's spam
 
they may edit it in later.
 
Aaaah, it was a folder. I see
 
right, time to hit Notting Hill Carnival ^_^
beleza allegria carneval!!
 
sigh wish I were in London
 
10:10 AM
oops can't go yet, have to wait for washing machine haha
where are you @Takkat (if you want to say) ?
 
I live near Stuttgart, Germany.
 
ah nice :) Germany is a good place for vegans I hear
 
Yeah, but most people feed on porc :D
 
It's like Brazil in that way maybe, the ubiquity of churrasco creates the need for an alternative
 
Lol - yeah... but it's really hard to stay vegan... so much animal derived stuff everywhere.
even "Spätzle" - our Swabian pasta are made of eggs.
 
10:16 AM
For me it is easy, I am not even slightly tempted. After a while, non-vegan stuff just seems like non-food
 
That's what my wife always says too.... She says our (me and kids) food smells of carcases.
 
yeah it's funny how your system adjusts
 
The worst that could happen to her is when my daughter wants beacon & eggs for breakfast.
The smell won't go out of our flat for days.
 
ugh I cannot stand that smell
 
...it is the worst. Straight from hell. ;) Guess it keeps any vegan off your neighborhood.
 
10:33 AM
hahaha >_<
 
10:52 AM
1
Q: My system is continuously uploading and downloading at the same speed. What does this mean?

Suhas KI am using ubuntu 14.04. Recently I started noticing that my system was uploading and downloading something in the background(I did not initiate this). The upload and download speeds were quite high and also equal. See screenshot below from network monitor: I installed nethogs and tried to catc...

 
Sorry @Serg, your lks-indicator got competition: askubuntu.com/a/816444/367990
 
@ByteCommander hehe, very well, that one indeed looks a bit better
upvoted
 
I like the first line of that answer : "I have also written an application indicator which, in my opinion, looks better." Oh, the modesty - of course what one writes looks better to them
 
11:09 AM
But it is indeed more comfortable and nicer looking.
 
It sure is, i agree.
Hmmm, very interesting. They use a few interesting moves in the code
 
11:24 AM
0
Q: Force package uninstall when it fails

Javier MrI have a system with some broken dependencies, but when trying to uninstall them, via apt-get purge or via dpkg --purge --force-all, the process fails with errors were encountered while processing. More specifically, I have a linux-image-extra package and it's linux-image dependency is no longer...

 
11:39 AM
Feel free to use:

 How does SE work?

Discussion regarding getting an understanding & familiarity wi...
 
11:59 AM
The Atlanta Post just followed me on Twitter...
 
0
A: How to install Guayadeque on 16.04?

OliGuayadeque has been updated and it is now possible to install it on Ubuntu 16.04 from a PPA (private repository) created by the author anonbeat. In a terminal type: sudo add-apt-repository ppa:anonbeat/guayadeque sudo apt-get update sudo apt-get install guayadeque For details see: https://lau...

 
@Zacharee1 yer famous now
 
I see a weird username >:)
@KazWolfe gratz!
 
Oh,no, Oli lost his rep down to 61 ! And his green icon ! @Rinzwind
 
@Serg and his moddiness
 
12:03 PM
Did he dare to upset Shog?
;-)
 
@ByteCommander by the way , I was looking at that keyboard indicator answer, it requires installing xdotool. Mine doesn't , less dependencies and works with what comes to Ubuntu pre-installed :D
 
0
Q: Is there anything critical in this work flow about loading/unloading Linux modules of Zenbook?

MasiI am reviewing the answer here about getting backlight keys work in one Asus-laptop but my test environment is Asus Zenbook UX303UA sudo apt-get update sudo apt-get install lm-sensors tp-smapi-dkms tpb sudo sensors-detect I run the two first commands first. Output of the installation proc...

 
I still prefer prettiness and usability over a dependency less that I have installed anyway ;)
 
@ByteCommander he insulted Shog's name and Shog set his script loose
"release the codes"
 
:\ Hmm, people like eye-candy,huh ?
 
12:08 PM
And ear-candy.
I'm somehow fascinated how the light and happy melody and rhythm contradicts the seriousness of the lyrics...
 
^_^' ' ' ' '
 
12:37 PM
@Serg we should all rename to Oli >:-D
 
@Rinzwind we are Oli, we are all one and the same @_@
 
@Zacharee1 .Just to be clear, you've read this, right?
11
A: How do I flag correctly?

terdonThe following are some guidelines for flagging on Ask Ubuntu. These guidelines are derived from existing policies set out in the help center, Ask Ubuntu Meta and Meta SE, and were further refined by a discussion between the current mods. First, a few general points about flagging: As a general...

just to make sure you're aware of what VLQ actually means :P
 
@ThomasWard ugh
why can't we have anything VLQ
nothing fits
 
perhaps you should reread the meta post.
VLQ is a very specific thing
 
hmm
 
12:42 PM
> VLQ should only be used for things that are so hopelessly awful, they can't be fixed. When thinking about whether you should flag something as VLQ, ask yourself this question: If I could, would I just delete this immediately, or can it be fixed?. If the answer to the question is yes, I would delete this and no it is impossible to fix, then you might want to cast a VLQ flag.

> If, however, the post could conceivably be fixed and might contain some useful information, then please do not flag it. Instead, either fix it yourself or, if that's not an option, downvote it.
that's not "hopelessly awful it can't be fixed"
duplicating what the OP has already tried, perhaps, but not VLQ.
 
OK
poor guy, upgraded to Xorg 1.18 on 14.04 askubuntu.com/questions/818215/…
 
Would be great if Unity had easier mechanism for icon theming
 
@Serg where's the fun in that?
 
@Zacharee1 fun would be for developers - less messing around
 
0
Q: Difference between installing GRUB on MBR sector or first sector on boot partition?

Akheel AsadiKickstart gives two options to install the GRUB bootloader either on "MBR" or "first sector of /boot partition". If we choose to install it on /boot partition then what would 512 bytes of MBR contain?

 
1:06 PM
Anybody has a fresh Ubuntu install ?
Aaand just like that, fixed another github issue \ o/ wooo
 
 
1:26 PM
Good morning, just going to ask a question -- please ping with the answer (I will check over lunch).
 
waz qwesshun
 
this is gold
 
On Windows, I use the AV firewall in place of Windows firewall. Is there an equivalent of a firewall to use on Linux? I do not believe we have a firewall behind/through our router (not sure of exact term)
 
@onebree we have
ufw
 
ufw? Is that the software or some weird acronym, or both
 
1:29 PM
@onebree uncomplicated firewall
it's built in
 
that is software and acronym. full name is uncomplicated firewall
 
always on
aww
darn
 
Okay, even with Xubuntu?
 
@Zacharee1 n00b
 
yesh
@Serg says the n00b
 
1:29 PM
@onebree yes
 
Do I need to configure anything, or is it good out of the box
 
@onebree you actually need to allow ports
so it's blocking everything it can by default
 
@onebree for the most part - no. If you need to configure like skype or remina, then you configure.
 
No need for skype or things like that. I just do web browsing, git, and etc on here
Thank you for answering
time for work!
 
pushing that car yesterday gave me whole lotta issues today
lowerback, heart aches time to time
shoulders sore
I'm not fit for any physical activity
 
1:35 PM
:/
 
@Serg @onebree I'm not sure whether ufw is enabled and installed by default...
Better check with sudo ufw status.
 
@ByteCommander well, that's easy to check, i'll spin up my VM
 
I believe I had to at least enable it manually...
And I like to install gufw, a GUI for system settings to control it.
 
@ByteCommander I had to disable it when I was setting up my MC server
@ByteCommander time to try that out o_O
 
well, of course, everything has to be enabled.
 
1:41 PM
when will apt-get go away?
if it ever does?
 
Why should it?
 
because we have apt
and it's replacing everything in apt-get
 
But it is not stable yet...
 
but it will be
 
@ByteCommander @onebree yup, ufw comes to ubuntu by default, but default Ubuntu with Unity doesn't have gufw , MATE however, does come with both. So check for Xubuntu , just type in "which gufw" in terminal. Otherwise , sudo apt-get install gufw
 
1:42 PM
and then apt-get will be pointless
so will it be removed?
 
Time will tell.
@Serg and is it enabled by default?
 
@ByteCommander apt-get has issues , dependency hell for example, so it has to go away eventually. We're in 2016 dammit. And no , default status inactive
 
But apt has the same problems as apt-get, right?
 
I think so
 
Even aptitude has them, it is jut able to come up with... erm... creative solutions to fix them (which usually includes purging half of the system)
 
1:45 PM
you mean to say you don't want to purge half the system? @ByteCommander
@ByteCommander But apt unifies (or is working to unify) all the apt scripts, like apt-get apt-cache, whatever else there is
 
@ByteCommander I actually really like snappy and docker ideas. Something breaks ? You delete the container, and the base system still works.
 
if they finish that, they might work to fix the issues apt-get has
 
Plus , it's cross-platform. I don't have to worry about rpm, deb, yada yada yada
 
snaps are cross-platform?
 
@Zacharee1 yup , they are. Haven't you heard ?
 
1:48 PM
nope
 
I haven't touched any snapper yet...
 
that's amazing
 
I just know that something on my system does not seem to like them:
 
@ByteCommander I have snappy on my raspberry, installed docker and owncloud there via snaps
 
1:49 PM
$ systemctl status snapd.refresh.service
● snapd.refresh.service - Automatically refresh installed snaps
   Loaded: loaded (/lib/systemd/system/snapd.refresh.service; static; vendor preset: enabled)
   Active: failed (Result: exit-code) since Mo 2016-08-29 12:33:54 CEST; 3h 15min ago
     Docs: man:snap(1)
  Process: 3267 ExecStart=/usr/bin/snap refresh (code=exited, status=1/FAILURE)
 Main PID: 3267 (code=exited, status=1/FAILURE)

Aug 29 12:33:54 BC-AlkaliMetal systemd[1]: Starting Automatically refresh installed snaps...
 
looks like it can't reach the update list :p
 
well, of course snappy doesn't like alkali metals , it prefers organic materials XD
@ThomasWard by the way, with newer update they apparently are getting rid of update list, because it's too much load on their servers or something. There was article about that on MG ubuntu
*OMG
 
2:04 PM
Hello everyone :)
 
hi
 
Hello @Serg , I need some help. I am writing a script in which there is a part where I need to extract only "%" of wget download so that I can redirect it to zenity progress for progress bar. Nothing seems working. pipe lines.... Redirection.. any cool idea ?
searched everywhere and no good results
:(
 
@SeverusTux zenity isn't the easiest to do it. I think you could use pv , it's a utility that shows progress through pipe . Let me install and I'll see what i can do with it, ok?
 
thanks :)
is there any grep,sed or awk method ... ? I just need the numbers as my output.
something like "numeric output of wget"
 
2:24 PM
@SeverusTux there is pretty complicated way here : unix.stackexchange.com/a/273884/85039 I'm trying to adapt it to be less complicated
 
wow :) thanks for showing interest.
 
Hello everybody ! :)
 
hi
 
@cl-netbox Hello :)
 
boxy!
 
2:30 PM
@Serg Hi Serg ! :) How was your weekend ... the first one as a famous application publisher ? :D
@SeverusTux Hi my friend ! :) How are you ? :)
@Rinzwind Good afternoon Rinzy ! :)
 
@cl-netbox fine :) please come on tox :)
 
@SeverusTux okay ... please give me 3 minutes ... I just signed in to google and ubuntu a few minutes ago ... :)
 
@cl-netbox Heh, quite exciting, I was adding features and fixing "bugs"
 
@Serg you are a genius ! :)
 
0
Q: Aircrack. Mi serve aiuto

BernardoVorrei sapere come installare aircrack su ubuntu 16.04 Descrive temi in maniere dettagliata e meticolosa in ogni passaggio. Vorrei anche il link dove scaricare l'ultima versione di aircrack

translator required
 
2:38 PM
Looks italian
 
sure does
 
"If you don't, you'll show me that you are not interested in little men problems, which will put you shoulder to shoulder with Microsoft"?????? don't threaten us like that, OP askubuntu.com/questions/818265/…
 
@SeverusTux so i figured out how zenity progress bar works, basically it wants integer that represents percentage : i=0; while [ $i -le 100 ] ; do echo $i ; sleep 3 ; i=$(($i+10)) ; done | zenity --progress
So we need to somehow extract percentage, from wget and pass it to zenity. So we need awk
 
yes. thats how it works, so I need to filter only % of wget
 
@AndreaLazzarotto Could you please help us translate this post ? Thank you in advance askubuntu.com/questions/818266/aircrack-mi-serve-aiuto
 
2:41 PM
chili555 took care of it
 
@Rinzwind google translate. I don't trust it. At very least it will be nice if Andrea checks it
can somebody give me a file to download ?
preferably like 100 MB
 
I'm back!
 
@Seth Welcome Seth ! :)
 
:)
 
@Seth \ o/ WELCOME BACK BUDDEEEEY
 
2:47 PM
So. Many. Emails.
@Serg HI!! :D
 
@Serg I am trying it and I am not getting a continues output. only 9 19 29 39....
 
@SeverusTux OK, I'm testing something now
 
@Seth weren't you around the whole time???
 
gives @Seth a cookie
 
2:52 PM
takes cookie from seth
 
@Rinzwind or cake from panda ... :D
 
@edwinksl nope! I was gone for five days ;)
 
@SeverusTux so far i came up with this, but for some reason it doesn't seem to show progress : wget --progress=bar --show-progress ftp.belnet.be/videolan/vlc/2.2.4/win32/vlc-2.2.4-win32.exe 2>&1 | awk '{for(i=1;i<=NF;i++) if($i~/\%/) { sub(/\%/,"",$i); print $i}}'
IT prints ints OK, but zenity just doesn't show anything
Previous example in shell works, but this one doesn't for odd reason
 
@Rinzwind ಠ_ಠ
 
@Zanna congrats on the big 8!
 
2:58 PM
@Serg thank you verymuch :)
 
@SeverusTux I GOT IT
needed fflush
 
fflush ?
 

« first day (2161 days earlier)      last day (1549 days later) »