« first day (2160 days earlier)      last day (1274 days later) » 

12:01 AM
thanks @Serg :)
 
You're very welcome
 
2
Q: Should we keep the zenbook tag

SergThere aready exists tag for asus, and zenbook is sub-family of Asus ultrabook products. From asus tag description: ASUSTeK Computer Incorporated product range includes motherboards, laptops, servers and mobile phones. Since this tag already includes laptops, I believe zenbook is unnecessary...

 
@Serg I'm answering
 
@Zacharee1 nuuuu, imma staph yew
jk
 
wat y
hao der u
 
12:05 AM
yes, i deer
 
       -ass (FreeType only)
              Turn  on SSA/ASS subtitle rendering.  With this option, libass will be used for SSA/ASS external subtitles and Matroska tracks.
              You may also want to use -embeddedfonts.
              NOTE: Unlike normal OSD, libass uses fontconfig by default. To disable it, use -nofontconfig.
ass :P
 
dat a$$ doe
 
man mencoder is quite the manpage
 
mencoder, to encode programs into men
 
wow! you're right @edwinksl check out those examples!
 
12:08 AM
Aaaaand that was really not star-worthy, please remove that before mods scold me for poor spelling and grammar . . . .and for those shell symbols
 
@Zanna i was just scrolling through to see how much content there is and i felt i was scrolling for way too long
 
@edwinksl 9411 lines on 80 chars wide terminal window
o/ hi, chili555 !
Nice seeing you again
 
@Serg Thx, nice to see y'all this fine evenin'!
 
people should ask all their broadcom questions while chili is here
 
:)
No, no. Give the man a break
 
12:12 AM
the man might actually like them :P
 
Oh. Em. Gee.
 
Just a question, chili555, do you use Unity as desktop ?
 
On my every-day laptop, yes I do, @Serg
I have an old laptop running xubuntu and Mrs. Chili is a fan of KDE
 
Lately, I've been writing a few indicators for Unity, so looking for ideas and taking requests, so if you ever have an idea for indicator, feel free to ask :)
 
Awesome, @Serg. Thanks.
 
12:22 AM
@chili555 Hi!
 
Hi, @NathanOsman What's going on tonight?
 
Not much.
Enjoying the Saturday.
 
Seems quiet tonight. Probably a good thing.
 
heh it can only be @chili555 magic - I just got an accept on a wireless question I answered in April
 
Good job! I usually try to beat y'all to the punch but I miss a few!
 
12:27 AM
@Serg posted
whew
 
@edwinksl I can't even get to the end of this man page hahaha
 
@Zanna this is competition ;p : I got an accept ~1 week ago for an answer from January
 
I remember that @Zacharee1 haha you win ^_^
 
:p
 
it's waaaay past my bedtime, later all :) :)
 
12:29 AM
G'night, @Zanna
 
Basically, Read The Friendly Manual!
 
yes, "Friendly"
made that a while back at the request of a certain Serg
 
LOL!
 
12:40 AM
-1
Q: kill a java process after it was running for one hour.

Web MasterI need a script that will murder java processes that have been on for more than one hour, Can someone please help? Thank you!

 
uh
0
Q: kill a java process after it was running for one hour

Web MasterI need a script that will murder java processes that have been on for more than one hour, Can someone please help? Thank you!

 
@Zacharee1 quote man page, ez 5 upvotes
 
wow
 
12:56 AM
-23
Q: open exe in ubuntu without wine or any other windows compatibility layer

Alexgomac AlexWell, I tried to open some exe files with wine, like Minecraft team extreme. It ran, but it was lagging too much! Can someone please help me run an exe file without Windows/DOS/Wine because I lost my CD of the one that contains Windows?

 
yisss
got the accept
 
For the life of me I cannot find out what on EARTH Minecraft Team Extreme is
 
most DVed answer?
 
@DavidCole-GrammarPolice cracked launcher
 
12:57 AM
Yea I can see but I cant find a download that isnt scam or spam
 
well it's hard to find cracked launchers that are on legit sites :p
 
 
2 hours later…
3:25 AM
yawwwn
streches
 
It's depressing that it took 2 hours after my last mesage for another chat to come up
 
3:36 AM
well it is saturday night, nobody is home
 
sighs
Except me <:[
 
I am home too! ;)
 
We're having a party! Haha
 
uTorrent does not like it when you use multiple ethernet connections routed to one vpn
 
3:40 AM
That is actually good to know. :)
 
Of course I am using a 15 year old piece of tech
 
Ah
 
Its insane it can handle the speeds that it can
I've tapped all my neighborhood's main cable grey boxes to my house as main priority of packets
 
I'm not going to ask how you did that, but cool! :)
 
it involved actually running cables underground
not the easies thing to do un-noticed
easiest*
 
3:43 AM
I bet
 
doesn't sound legal
 
define "legal"
There's actually no law (I've looked far into this) that says I cannot tamper with the order of packets sent and received between a client destination and a box, so that's pretty much fine, the only hard part was that it was a "Port 1 gets #1 priority, 2 gets second, etc." and I didn't know which was mine so I had to route an entirely new cable, mind you better than what cable provides.
 
I finally found the dumbest thing on the Internet.
 
ooh what is it?
 
I've seen some dumb things but this tops them all.
 
OK, that hurts the ears.
 
Josh Daum3 days ago
Mom said one more video before bed
 
Watch this one next:
I think that comes in a close second.
 
WOW!
Do they have one of grass growing or watching a pot boil? ;)
 
I'm going to go out on a limb and say yes before checking.
 
3:52 AM
@NathanOsman question is how did you find these things
 
@edwinksl Oddly enough, one was recommended to me.
Nooooooo idea how that happened.
 
hahahah youtube knows you better than you know yourself
 
That is sad.
 
Nice!!! :D
Very cool! My new script for turning off DPMS and screensaver works when watching full screen video without interrupting what I am watching! Yay!
 
 
1 hour later…
5:10 AM
@Serg this seems to be related to your meta post about spam detection. it looks like a linebreak could circumvent the spam detection.
 
0
Q: fast retransmit does not work

chengtcliFast retransmit says that if 3 dupacks have been received by sender, then the sender should retransmit the lost packet. But my tcpdump output shows that it didn't work like this. It didn't retransmit the packet even more than 10 dupacks have been received. Why didn't it apply fast retransmit? Doe...

 
 
2 hours later…
7:36 AM
@edwinksl the OP of that other question which has spam detection issues seems to be a cutie, :D
Welp, spam detection can be circumvented, i knew that before
 
7:58 AM
great answer @Anwar :) askubuntu.com/a/817704/527764 I learned something
 
@grooveplex looking at this very moment. Nicely written, very readable etc., but I couldn't get it running, right? I have a few purely syntax- related things and a few outdated things. Will email you somewhere today. compliments! looks really familiar to read :)
 
I disagree that a blacklist file should only contain the word blacklist and the name of a module. My blacklist .conf file for btsdio is as follows:

# is a scoundrel of the foulest ilk
blacklist btsdio

I think all that is entirely necessary
 
@ZAnna btsdio is a module
 
yes and?
 
My point remains , that file should have only - blacklist + module_name
 
haha I was jokin'
like, the blacklist should also have a snarky comment
to remind you why you blacklisted that module
or just to make you laugh when you look at it
even your example has comments :)
 
8:28 AM
OOooooo, now I see that comment, “a scoundrel of the foulest ilk” . . . sorry, my shell of a brain ignored that line ( see what I did there? shell ? nervous laugh )
. . . . I'll see myself out . . . . (not really)
 
hahahaha that's hilarious
shellbrain
it's a good thing!
:)
From that question anyway, seems that the OP already deleted those wacky lines from the file
 
0
Q: How to Learn Linux (A to Z)

beast_f5I am using Ubuntu for last 1 year as a Primary OS. Everything is fine in Ubuntu except the Bug in WiFi. It frequently disconnecting and some time the Network Adapter Unable to find any WiFi Network. It automatically goes down. The worst thing is that it never goes up with “IP Link “ command also....

 
@Zanna thanks :)
 
I think your answer is right because we have no idea what else was done to the file
and by default it contains a lot
and anything could happen if buggy modules get loaded
 
@JacobVlijm "couldn't get it running"? What error message did you get?
 
8:35 AM
agreed
 
@JacobVlijm @grooveplex what are you guys trying to run ?
 
@grooveplex TypeError: the JSON object must be str, not 'bytes'
@Serg a script he sent me...
 
@JacobVlijm use .decode() after the object
@grooveplex Ooo, script, can I see that ?
 
@grooveplex but there is something else that cannot work:
posts['data'][i]['id']
id needs to be an integer
@grooveplex Ah, waitwait, I am working with lists too much, my bad...
 
8:52 AM
Do you have requests?
 
@grooveplex Also, since the shebang is missing, I read it as python3! Only when I saw "raw_input", I noticed it was python2... Now only requests is missing :)
 
pip install requests
About the shebang, it's duly noted
 
...also your print() command suggests python3
...It runs fine now!
 
@Serg met maybe another day. It's not that useful if you don't know Dutch anyway.
 
...You might want to bind Return to "Yes", but I'll add it to the comments I'll send :)
I love it.
 
9:16 AM
@grooveplex just send it to you. Hope it is useful. Some comments are literally repeated, since they apply to the same situation.
 
9:30 AM
. . . . .
 
@grooveplex just one more important thing, just sent it. Have fun :)
 
10:01 AM
@CristianaNicolae I rejected your edit here because you removed the text and showed the screenshot instead. This isn't recommended as the error message isn't searchable or copy-pasteable if it only exists in a picture :) askubuntu.com/review/suggested-edits/609900 The screenshot is redundant so I just made the link to it visible in my edit, some might prefer to have the image visible too. I think I did right here, but anyone is welcome to correct me
 
0
Q: No free space available on the Linux partition

Siddhant GhoshI recently installed Qt creator (community edition). Uptil this moment I had up to 6Gb free (of 40.8GB) in my Linux (Ubuntu) partition. After that I tried to download the CUDA toolkit. But I cannot download it. It is constantly showing that there is no available space (0 bytes free). Gparted show...

 
10:27 AM
Jacob and Serg together
 
it's sooo quiet
 
@Zanna IS IT REALLY? ITS QUIET HUH? I HADNT NOTICED
;)
 
aha someone is here! gotcha!
 
IS IT QUIET THOUGH?
 
I am looking at my pancakes statement and wishing maple-syrup did exist in my cupboard ---->
I am supposed to be going to Notting Hill Carnival though, so should save space for rice 'n' peas
 
10:40 AM
I just had a few pieces of chicken and a few canned mushrooms . . . Don't wanna eat too much, just snacking
 
gooys stahp
ich habe hunger
 
Well go have a snack of something
Zach's Snacks
 
It's 6:45
still waking up
Sprechen über Deutsch askubuntu.com/questions/817745/…
@Zanna so do I
 
We need more users who can translate German
 
I love that though FUNKTIONIERT NICHT
what we need is @ByteCommander ^_^
it seems like he has been away forever
 
10:48 AM
@Serg Byte, Video, probably Jacob, people I'm forgetting
Rinzwind probably knows German too
@Zanna NEIN FUNKTIONIERT NICHT
 
@Zacharee1 Byte is on vacation, videonauth is busy with real-world stuff, and I don't recall @Rinzwind speaking any German
 
He's Dutch and knows English, so he probably at least understands German
 
@Zacharee1 did you VTC that question by the way ?
 
the German one?
 
yeah
 
10:51 AM
Ferrybig also appears to be Dutch
@Serg yes
 
Good. @Zanna can you VTC that one as unclear , too ? Thanks
 
OK done
 
does the t-mobile.com site load for anyone?
 
well the website loads
but it's blank
it looks like ABP went rampant
it's had a phase lately where disabling it on the site still doesn't disable it
 
11:03 AM
@Zacharee1 nah, works alright, even via proxy.
 
@Serg hahaha
thanks for that site
 
:D Sharin' what others shared with me, that's all
 
that's how stuff gets better ^_^
 
11:38 AM
TIL <blockquote></blockquote> is recognized by SE askubuntu.com/questions/817771/…
 
did the bro person repost? askubuntu.com/questions/817709/…
oh no, new question
 
@Zanna check the shell name. They're in as su
which they shouldn't be doing when editing profiles and paths
 
indeed
re your comment, I don't think they nano anything, just entered the path to the non-existant file
 
they nano'ed node.cfg at pwd
 
oh yeah I read to the end!!!
omg
I need sleep
 
11:51 AM
yeah they just nanoed in some random dir
 
based on the other question, I think they are completely lost
 
heh
All US variants of the Note 7 are rooted
with a Sprint userdebug build
 
12:15 PM
sweet
 
Apparently, a T-Mobile debug build has also been leaked, but no one really knows where it is
Samsung's doing a bad job at keeping things to themselves
 
hahaha
 
the bootloader unlock for my Note 4 (also works in Note 3 and S5 and some others) was pretty interesting
Samsung has some blob in aboot (the kernel stuff) that is the string for an unlocked device
 
@Serg I can
 
there's also a string in the eMMC that will either match the string in aboot or won't
 
12:19 PM
hi @Rinzwind
 
yo
 
@Serg HA! :p
 
F1 is amazing _O-
 
The two strings are compared every boot
@Rinzwind Help?
 
I forgot today is Sunday.
 
12:20 PM
The section of the eMMC that has this string is only supposed to be writable once, protected by hardware
 
@Zacharee1 with? am on my phone >:-D
 
but it was only write protected by a bit that could be changed
@Rinzwind wat
 
I am at that point of life where I can't tell the difference between weekend and weekdays.
@Zacharee1 Formula 1 racing
 
@Zacharee1 at Spa for the F1 racing
 
ah
lol
 
12:21 PM
just had a mega crash
 
@Rinzwind awesome
 
yellow cae
r
think it was magnussen
9 laps and 6 with a safety car D:
 
at least let's hope race doesn't end with safety car
 
here we go again :D
back later (had to post a pixs on a forun :D)
 
nice
 
12:28 PM
red flag :S
 
0
Q: Review audits should NOT include questions with bug reports

Andrea LazzarottoI just "failed" a review audit. I saw the question and read the comments. Comments directly under it included: add yourself to the "affected" people :) (see the "reported" link in my answer) And comments / contents of other answers referred to a specific bug in Launchpad (including a link t...

 
12:54 PM
@Zacharee1 HA what ?
 
@Serg he does know German :p
 
@Rinzwind in that case, can you please translate that German post and edit it?
 
1:24 PM
@Zanna em, I personally would edit it to include attribution, but if that's impossible, maybe ask on Meta what to do
you removed it before i could post, aw
 
haha sorry, I realised it had been reworded
it's very clearly from the Arch wiki, but slightly modified
It needs updating anyway, because, afaik, systemd and not acpid now handles acpi triggers
 
So . . . I need advice guys . . .several of them actually . . .about school and works stuff, if no one is against me going off-topic here . . . just a bit
 
off what topic? what was the defined topic? I talk rubbish here every day ;)
 
:D well, we sort of stay around Ubuntu topic . . . but anyway
so . . .I got a grant . . .which means i can go register for classes . . .
 
@Serg we were fixing Nathan's Windows yesterday. What's this "off-topic" you speak of?
 
1:28 PM
@Zacharee1 mkay, valid point
 
@Serg oooh. Does that mean you can do that English teaching thing you wanted to do?
 
hey congrats on the grant!
 
@Zacharee1 no, that means i can continue studying my engineering crap :p
 
well that's good too :p
 
And my mother does want me to do that, so likely i will register . . .and i do want to graduate as earlier as possible . . . but at the same time i kind of think maybe i should just slow down and keep on searching something external , like i already applied for a few jobs ( but never heard from them )
 
1:31 PM
I think you might be able to get a job at Canonical, since you're so good at making all those features for Unity
 
I mean . . . I can't word it clearly obviously. I guess i'm just unsure what to do - just keep on taking classes or take a break and try to find a job related to my engineering or to Linux, or whatever else
 
Imagine how much more you could do with them if they were included in Settings or something
 
@Zacharee1 they don't have positions open in Denver though :/
 
Do they have online stuff?
 
dunno . . .
 
1:33 PM
lotta stuff in China and Taiwan
 
@Zacharee1 actually . . . they do have home-based jobs $_$
 
heheheh
 
hehehe
 
Em . . .i found only one for North America though . . . Sales Executive :/ out of my league
I dunno where I am going with this. I think the simple plan for now is just to go back and ask if the university computer labs can take me back for this semester. Then we'll see
This is not reliable though. What happened this summer is that with lost classes, i lost the labs job
No classes == no university job
I gotta look for something else i think
 
good evening
 
1:42 PM
Good morning :) 7:42 AM in Denver
 
@Serg morning :) Exact opposite here 7:43 PM
 
evening @Anwar :)
 
noon :)
@Serg are all of them VTs too? I wasn't sure. that's why didn't VTC
 
@Anwar those are technically device files, but they are linked to different things.
 
hmm. I thought so.
 
1:50 PM
Things like /dev/tty123 can be used to interact with the system
/dev/ttyS01 for example is for serial connection
So suppose you have a server running, and you come with laptop to it, plug in serial to USB cable. Then you can run screen /dev/ttyS01 and you will log into server
This is the same for raspberry pi or arduino
Those guys create /dev/ttyUSB0 or /dev/ttyACM0 files
 
Sounds cool!
 
/dev/tty ( no number ) is special though. It refers to current terminal ( form which you view that file )
For example
$ echo "HELLO" > /dev/tty
HELLO
 
thank you. i think you should write an answer.
 
I'll write an answer on the duplicate . . .
 
as I am considering it non-dupe. though ...
your choice :)
 
1:55 PM
I think you should write the answer on the dupe, not the target, as it will be easier to find (heresy)
but where are we talking about?
 
god i wish there was an option to "save as draft" the answer being written
 
I flagged VLQ because I can't understand it
 
@Serg copy the text and refresh, ignoring saved data warnings. Voila, it's still there
 
@Serg I think SE does a good job of autosaving, but i always paste into a text file if I get halfway through and need to abandon
 
No, i mean like save it. walk away, come back and continue writing, instead of keeping a tab open
 
2:26 PM
a must have feature
 
I would love to know how Ubuntu generates locales since it apparently doesn't use locale.gen
 
anyone knows where is kf5doctools dev package?
 
OTA-12 was released on Aug 9
 
that's weird... good to see reviewers are on it :)
@Anwar I suppose it's not kdoctools-dev ?
 
thanks. found it
 
2:32 PM
what was it?
 
it's kdoctools-dev
sorry for that
 
oh, good to know
no I appreciate it, couldn't find the doctools I wanted for compiling something else recently
 
I'm compiling konversation from latest source for 16.04
 
are you working on that konversation questions @Anwar ? I had a brief look at it and it seems to want the whole of KDE >_<
 
2:36 PM
yes.
 
hahaha I wrote that before i read your comment
 
I think, it would work. testing on a vps
 
I decided I probably don't even have enough free space to install everything it wants
 
though i'm not sure if it breaks something in kubuntu
 
I saw your answer and upvoted it this morning
I would expect it to be easy to install in Kubuntu
 
2:38 PM
same here. but let's see
 
But OP is not using KDE I think?
 
Not sure. I thought OP is
 
I was going to ask, but I saw you were on it, I thought, OK, I will leave this one to @Anwar , he will do a better job :)
 
you could ask. it would help :)
still 63%
that edit should be rejected imo
 
cmake was just laughing at me, it was like oh really? you think?
 
2:43 PM
you compiled whole KDE for Arch or installed binary?
... and another abandoned question askubuntu.com/questions/817802/…
 
I just installed binary with pacman
and not full KDE, just plasma-desktop package
 
oh. I think i too should start using Arch
 
I love it... I have to give this laptop back to my friend this week, so no more Arch :(
but probably another old laptop will fall into my hands sooner or later
 
Oh. ArchWikis are best documentation I found
 
ikr, so good
 
2:48 PM
100%! yes!! completed
 
hehe maybe that person just went for lunch, not abandoned forever
woohoo! well done! ^_^
imo they should try to startx before installing lightdm, since if x does start then you can be reasonably sure the dm is the only thing missing
 
Should I test it locally? I don't think so. I used a 16.04 machine
 
I'm not sure about that question. and it's <your-word-here> when OP suddenly stop responding
 
hueheuheuheuheue
 
2:51 PM
the OP said my comment suggestion worked :)
 
which op
 
@Anwar success ! The command sudo apt install lightdm followed by sudo reboot worked perfectly. You're a legend, thanks. Mons — Mons 2 mins ago
 
ah
@Zanna so I already have the Custodian badge on Meta o_O
 
I think I might have already had it too...
@Anwar awesome! ^_^
@Anwar write an answer
 
written. hope they bother returning to the question
 
2:56 PM
have an upvote in case they don't bother
 
looking
 
I can't quite get what they want the output to be
 

« first day (2160 days earlier)      last day (1274 days later) »