« first day (1119 days earlier)      last day (2202 days later) » 

2:00 PM
@Powerlord Yeah, I do remember it being tougher
 
@SaintWacko Good luck finding it.
 
I like hard games, though
 
Ooh, starting
 
@SaintWacko Anything anything is better.
 
Sweet
@fbueckert This
 
2:00 PM
@SaintWacko I'd take Annie over Metroid any day.
 
@Scootaloo Who?
 
Oh data. You crazy character you.
 
Sonic Lost World looks like Super Mario Galaxy.
 
@SaintWacko A LoL character.
 
2:01 PM
@Scootaloo You know the character is called Samus, not Metroid, right?
 
That's another game I want to play
@Wipqozn I hope so. I really hope so
 
@Wipqozn That's how little I know about the games XD.
 
To be fair, I'd take this Annie over a Metroid any day, too :P
Samus, on the other hand...
 
@Scootaloo And did you know the main character is female?
 
@Wipqozn Ya, only because of Super Smash Bros. though.
 
2:02 PM
@Wipqozn Wearing a rather kickass suit of armor.
 
@Scootaloo, in LoL terms, Samus is an even more badass version of Pulsefire Ezreal
 
Not much is more badass than Samus
 
why you'd pick Annie over that, I don't know...
well... maybe I do... stuffed flaming living teddy bear...
eh, Samus still wins
 
Samus always wins
 
@Sconibulus Ezreal? is that the joke?
I'd much rather play Ahri, or really anything else.
 
2:04 PM
Wait what. Is Pulsefire Ezreal something from a game
 
character concept, not playstyle...
 
Too bad I'm broke thanks to the flipping runes.
 
ish
 
@GnomeSlice He's a champion.
 
2:05 PM
 
2
Q: When using SOFLAM, do lock-ons require less time?

Matt RWhen someone has the target painted using SOFLAM (or possibly CITV station), does locking on with JAV or Guided Missile require less lock-on time?

 
I dunno, Metroid is a great game though
 
The ending of that video is very strange
 
@Scootaloo wat
 
But the rest of it is cool
 
2:05 PM
> Official theme tune for the League of Legends champion 'Pulsefire Ezreal' a melodic glitch hop track using samples from the character himself.
Wow, shows how much I read.
 
@GnomeSlice A playable character.
 
I wish I'd known the first 10 minutes was going to be WiiU only stuff so I could have skipped it.
 
That would explain the vocals
 
@Scootaloo You played Smash Bros and still didn't know her name was Samus? You crazy character.
 
@GnomeSlice It's a skin for the character Ezreal from LoL.
 
2:06 PM
Smash Bros is so hard to play after playing Megabyte Punch
 
@Wipqozn Honestly, I played most of the Mario games, but the rest of the Nintendo "family" bored the hell out of me.
 
The characters are so slow and cumbersome
 
@Scootaloo Uh. I was talking about Smash Brothers
 
@Scootaloo Wow, you don't like Zelda games either?
 
2:08 PM
Fun fact: I'm not a fan of Smash Bros. I'll play it a bit, but nothing major.
I much prefer their single player versions.
 
Hmm, badges work differently in the next Mario & Luigi.
 
@Powerlord My favorite part of Zelda was Navi.
 
@Scootaloo I sincerely hope you're kidding.
 
@fbueckert Single player Smash Brothers you mean? Or the characters' individual games.
 
@GnomeSlice Their individual games.
Metroid, especially.
 
2:10 PM
HEY! Listen!
 
And Zelda.
Love those games.
 
@Powerlord The gameplay was ok, and the story was laughable at best.
 
@fbueckert I haven't played as many of those as I should. Metroid Prime is fantastic though.
 
@Scootaloo Obvious troll is obvious
 
@Sconibulus Who the hell plays Zelda for the story?!
 
2:11 PM
@Sconibulus There really wasn't much to the story you know.
@StrixVaria I'm guessing it looks something like this
 
They give him an extraordinarily simple plot to follow, and you get strung along until the end credits.
COD 4 had a more intricate story, which is pathetic.
 
@Scootaloo I do!
 
When he's talking about how much he plays LoL? Where the extent of the story is some flimsy pretext to throw things in a room together
 
I'll admit, Ocarina of Time was kinda boxed in with its story since Nintendo tied their hands by putting the basic plot in the A Link to the Past opening.
 
2:12 PM
@Sconibulus You can't handle the truth :p.
 
However, Ocarina of Time is also not the only Zelda game.
 
@fbueckert ...Why does this bother you?
If he wants to make a room, let him.
 
Hell, I think the portable Zelda games have more story to them than the 3D ones do.
 
@GnomeSlice Because it's stupid. There's nothing there, and I'll come down on any comments or answers like a ton of bricks that promote it.
2
 
2:14 PM
@GnomeSlice Single player smash bros is so bad.
 
@fbueckert That doesn't really sound necessary but okay...
@Wipqozn The arcade mode is pretty decent.
 
Did that actually get flagged?
 
The story mode or whatever in Super Smash Bros Brawl was horrible though.
 
@Wipqozn Don't know why they bother including it.
 
Crap, I missed what they said the release date was for Professor Layton
 
2:15 PM
Just like with most FPS games. Why bother giving them a campaign? just sell it as a multiplayer game.
 
Megabyte Punch did the single player mode a lot better than Super Smash Bros did.
The problem with Smash Bros is that the characters are too slow for real platforming.
 
Layton vs. Wright is coming to North America in 2014. \o/
 
They're all hard to maneuver.
 
@Scootaloo Single player is awesome
 
2:16 PM
@Sconibulus If they're going to make a garbage single player experience then they shouldn't bother at all.
 
(and Europe presumably, but I'm not watching the Europe stream)
 
A multiplayer only game is useless if you don't have, you know, multiple players
 
So how does this actually work?
34
A: Formatting Sandbox

tchrist π•Ώπ–Šπ–˜π–™π–Žπ–“π–ŒΒ π•Ύπ–™π–†π–ˆπ–Β π•°π–π–ˆπ–π–†π–“π–Œπ–ŠΒ π•±π–”π–“π–™π–†π–‘π–Žπ–ˆπ–Žπ–”π–šπ–˜π–“π–Šπ–˜π–˜ ⁠            Double-Struck: 𝕋𝕖𝕀π•₯π•šπ•Ÿπ•˜Β π•Šπ•₯π•’π•”π•œΒ π”Όπ•©π•”π•™π•’π•Ÿπ•˜π•–Β π”½π• π•Ÿπ•₯π•’π•π•šπ•”π•šπ• π•¦π•€π•Ÿπ•–π•€π•€ ⁠                Monospace:Β πšƒπšŽπšœπšπš’πš—πšΒ πš‚πšπšŠπšŒπš”Β π™΄πš‘πšŒπš‘πšŠπš—πšπšŽΒ π™΅πš˜πš—πšπšŠπš•πš’πšŒπš’πš˜πšžπšœπš—πšŽπšœπšœ ⁠          ...

 
@fbueckert Promote what?
 
I can't figure it out
 
2:16 PM
@GnomeSlice I really don't like these graphics.
To be honest.
The gameplay was decent, but it's so hard to tell what's going on sometimes.
 
@StrixVaria What's wrong with them?
 
@OrigamiRobot Take a look at the room owner.
 
@fbueckert Why does it matter who the room owner is
 
I fully expect him to go, "Join me here to help you with any other Rome questions you might have"
 
@Scootaloo Well, yeah, if it's complete garbage, but it rarely is.
 
2:17 PM
@StrixVaria The final update launched yesterday and the final boss is way too hard compared to the rest of the game. =[
 
A lot of time the story is lacking, but that doesn't mean the gameplay is
 
any site mods in here?
 
@badp ping
 
@fbueckert I don't get it.
 
Want
 
2:18 PM
@RhysW Arqade mods? One or two are kicking around.
 
gn everyone
 
No surprise that there are two worlds in the 3DS zelda.
 
made a room here by mistake, is there a way to delete it?
 
1 min ago, by fbueckert
I fully expect him to go, "Join me here to help you with any other Rome questions you might have"
 
@fbueckert This seems just like the Monster Hunter room, except for the complete lack of anyone in it.
3
:)
 
2:19 PM
@RhysW Just leave it for a while, if nobody uses it it will get auto deleted after some time.
 
Don't star this.
17
 
Hmm, Link Between Worlds takes place much much later than A Link to the Past.
 
@GnomeSlice ok, i galleried it and removed myself from it so no one but mods can talk there anyway, thankyou
 
@RhysW Sure thing. =]
 
Wind Waker HD... drool
 
2:20 PM
@SaintWacko Honestly I don't think it looked bad before
 
@OrigamiRobot There's a difference between derailing the Bridge with lots of talk about a certain game, and deliberately siphoning off questions from Arqade into chat.
 
@GnomeSlice No, it didn't
 
@RhysW just link the room here and I'll nuke it
 
With the art style, resolution isn't as important, anyways
 
Red Starburst is better than pink.
 
2:21 PM
@OrigamiRobot 'tis. And I won't do anything about it if it doesn't actually happen.
I'm just predicting that's what's going to happen.
 
7 mins ago, by fbueckert
@GnomeSlice Because it's stupid. There's nothing there, and I'll come down on any comments or answers like a ton of bricks that promote it.
 
Hmm, it sounds like they redid the Triumph Forks part of Wind Waker
 
@GnomeSlice Hasn't happened yet, has it?
 
You basically said that anyone who mentions the chat room is going to get shit on by you in comments.
 
Deep breaths.
 
2:22 PM
@GnomeSlice If he's an ass, then flag said comments.
 
I guess, but that sounds stupid
Not really my concern I guess.
 
@GnomeSlice Flagging inappropriate comments?
 
So, anyway, since no one watching the Nintendo Direct mentioned it yet... there was a second triforce (all 3 parts, not a single one) mentioned in the Link Between Worlds part of Nintendo Direct. No clue if that's real or a red herring.
 
@Powerlord Nintendo probably forgot about it.
Everyone knows how good they are at continuity.
 
2:24 PM
@GnomeSlice No, they mentioned it... just no one in here did.
 
I agree that @fbueckert is just being a grumpy goose over that room, but I understand what he's trying to say. There really wasn't a need for the room, so it seems silly. If the user plans to try and push people to start asking questions in the chat instead of the main site then that's a problem. Until that starts happening though just leave it be.
 
@Powerlord The Fritorce? The Forcetri?
 
If people show up organically and want to talk about it, I have no issues with it. My problem will happen if and/or when he specifically links to it from Arqade proper. And from the room description, that sounds exactly what he's planning on doing.
 
@OrigamiRobot It's a shadow/mirror image of the Triforce and Iwata even called attention to it.
 
@Wipqozn Grumpy goose? Shouldn't I be a murderous moose or something?
 
2:26 PM
(Hell, it's part of the logo for Link Between Worlds)
 
@fbueckert Nah man. Canadian Geese are fantastic and majestic animals.
 
@Powerlord I know what you're referring to, I just wanted to make up stupid names.
 
Actually, geese are huge jerks.
 
@Powerlord Oh I misread this as Link to the Past
hah
 
@Wipqozn And mean and altogether scary.
 
2:26 PM
Seriously. what's up with Geese? They're fucking jerks.
 
A Canadian Goose pooped on my car. Just jumped up there and pooped on it.
 
@GnomeSlice Well, Link Between Worlds is set in the same version of Hyrule, just later on... just how much later hasn't been said, but it's implied to be hundreds of years.
 
I have only played Ocarina of Time and The Wind Waker
So bluhbluhbluhbluhbluh
 
@GnomeSlice That's a shame... A Link to the Past is what I consider to be the best game in the series.
 
@OrigamiRobot Geese can sense weakness.
 
2:27 PM
@OrigamiRobot And it would've tried to tear your face off if you tried to shoo it off, too.
 
You should emula.... I mean buy on the Nintendo eShop, yup, I definitely wasn't suggesting illegal things.
 
@fbueckert I think you're thinking of Swans
 
@GnomeSlice Nnnnope.
Geese.
 
@fbueckert I ain't afraid of no goose.
 
Big enough to do damage, not enough brains to realize it's actions will end up with it dead.
 
I don't condone animal abuse, but I'll kick a goose right in its stupid goose neck.
 
I wonder if I should hop over to the Phoenix Wright part of CapCom Unity and see how insane it's going now that Layton vs. Ace Attorney has been announced for an English release.
 
@Powerlord That is the correct opinion.
 
Uh.
Why can't I do a quarter circle motion EVERY TIME in Skullgirls?
I've failed like 100x and only succeeded once.
This is stupid.
Jumping is also a pain in the ass and doesn't work consistently.
 
2:30 PM
@StrixVaria I found that kind of unresponsive too.
@StrixVaria Jumping is just terrible.
 
@GnomeSlice Swans will fuck you up.
 
Now that I switched to the D-pad it works.
 
@OrigamiRobot Swans are really aggressive.
 
It was just terrible with the joystick.
I guess I'll have to deal with the d-pad for this game.
 
@GnomeSlice They also think jetskis are rival swans.
 
2:31 PM
@OrigamiRobot How do you know this. Did you have a bad encounter with a Swan on vacation
 
@GnomeSlice Yes.
 
Ok, wow, the controls in this game are STUPID.
It's almost unplayable with a pad.
I regret buying it.
 
@StrixVaria Yeah I wasn't that impressed actually.
 
@BenBrocka The controls in Skullgirls are stupid.
LP+MK? Really?
Those buttons aren't adjacent.
I have to contort my hand to assist?
Also it doesn't recognize the triggers at all.
 
@StrixVaria Just hit the left trigger.
That usually makes somebody assist
I have no idea how the swapping and assisting really work
 
2:33 PM
You can't assign the triggers.
The default 360 controller does not have enough buttons to play this game.
 
lol
 
It's unbelievably stupid.
 
@StrixVaria The triggers do stuff
Hell if I know what though
 
@GnomeSlice I can't assign actions to them.
 
I probably won't be buying it.
@StrixVaria Reset the controls to default and try them
I think one of them is heavy kick
RT I think
 
2:35 PM
@GnomeSlice Won't let me reset.
 
@StrixVaria wat
 
@StrixVaria There's a macro you can set for 2 triggers
 
@BenBrocka I cannot assign anything to the triggers.
 
@StrixVaria Why can't you reset it to defaults?
 
Pressing the triggers does nothing.
 
2:36 PM
And you can just use your thumb vertically/horizontally to hit lp/mp or lk/mp
 
@GnomeSlice Because pressing that button does nothing.
@BenBrocka Uh.
 
@StrixVaria Try using the keyboard maybe your menu inputs are fucked
 
Do you actually have a character set to assist?
 
@BenBrocka I have no idea what I'm doing right now, so let's take a step back.
 
You can totally reconfigure the controls too
 
2:36 PM
I tried to customize my controls.
I cannot figure out this game.
 
@StrixVaria I had that problem too. I managed to flail my way through the arcade mode and I feel like I've had enough
 
Now I can't pause.
What the fuck.
 
Are you playing online?
 
@BenBrocka I'm in a tutorial.
I wouldn't try playing online still not even able to figure out wtf the controls are.
 
@StrixVaria I got wrecked when I tried online play
 
2:39 PM
The tutorial might be limiting your controls or something, I don't know. Look at training mode while you set up controls
 
Ok, I'm in the controls menu.
 
@StrixVaria reset to defaults
 
@GnomeSlice It has no effect.
I've told you this.
 
Oh, right
that's messed up
 
And if you're in a tutorial the assist button does nothing because you don't have an assist character
 
2:40 PM
Somehow "start" got bound to an attack.
 
...how did you manage to do this exactly? I was playing with 360 layout lastnight, the defaults are fine
 
So I have to set up the controls before I go into training.
 
@StrixVaria Play Megabyte Punch
 
Ok, so now let me spend some time in training mode and figure out what's going on.
Start is still bound to an attack.
I can't pause to change the controls.
This game is fucking awful.
When I press "Restore Defaults" nothing happens.
 
Does your 360 controller work right in other games? That's absolutely not what it normally does
 
2:43 PM
@BenBrocka Yes, it's fine.
Help me pick my controls.
 
Just go to "configure all" and set all the buttons manually
 
@BenBrocka That's what I've been doing.
 
get out into the main menu and go to help/options
What, it's not saving your selections?
 
@BenBrocka I get to "Press the key or button to use for Macro 1. Press Start to Skip."
Then I'm out of keys on the controller that work.
So I press Start.
I have to assume it's actually making Start work as Macro 1 instead.
 
...How are you out of controls?
 
2:44 PM
I can't assign macros to the triggers.
 
@StrixVaria Your controller was struggling with another game too, wasn't it?
 
There's 6 buttons, two macros
Triggers should work fine, they work in my game
 
Triggers don't work for me. They work fine in other games.
Bumpers work.
I had to assign bumpers to HP/HK, though.
 
I'd have to actually get in the interface to be sure what the issue is
 
So pretty much the game is unplayable.
Wonderful.
 
2:45 PM
HP/HK should be on right trigger/bumper and assist on left trigger/bumper by default
 
@BenBrocka I can't reset to defaults.
Pressing "A" on that option does nothing.
I also can't see what I've selected.
The menu is too cryptic.
 
@StrixVaria try using your keyboard
 
The only way to change controls is to go through the wizard.
 
@BenBrocka SirTapTap and the Murder of the Faces?
 
@GnomeSlice No. Fighting games on a keyboard are worthless.
 
2:46 PM
@StrixVaria I mean try pressing 'enter' on your keyboard on the reset to defaults option
I had to do that when mine got messed up.
 
@StrixVaria should obviously just give up on SkullGirls and go back to playing MH3U with us.
 
0
Q: PS3 won't download patch

NovargRecently I've encountered a problem. Well, it wasn't a problem at the beginning, but now my PS3 can't even start downloading a patch. What happened step-by-step: I booted my PS3 Started the game(Injustice: Gods Among Us) PS3 asked if I want to download and install the update I chose "YES" and ...

 
@StrixVaria Alternatively, play Megabyte Punch
 
@GnomeSlice Stop suggesting that. I'm specifically not going to play that game now.
 
I suggested it twice, and you said the gameplay was good
Sorry...
I was joking anyway
 
2:48 PM
Enter doesn't do anything on the keyboard.
 
I means you should play it but I was spamming it for jokes.
 
S does, though.
 
@StrixVaria wh...wat
 
This game is completely fucked.
 
uninstall / reinstall
 
2:48 PM
Can I just get all customized data deleted or something?
 
There's probably a config file to delete somewhere...I'll just look at the menu tonight and see what you need to do to get it all reset
 
I think I found it.
This time I will attempt to learn the default controls.
Start is still bound to an attack.
Oh, I can pause with the right stick, though!
 
It must not be sending the right inputs somehow
 
The hell?
 
Either you controller or your game is so screwed up.
 
2:52 PM
@OrigamiRobot The controller works fine in all other games.
 
Or maybe even your USB port
 
Does it look okay in Control panel? You can check inputs there
 
@BenBrocka Looking at that now.
Looks fine.
The triggers are treated as an analog axis, which probably is why I can't map anything to them in the game.
 
@StrixVaria I'm not sure that's right
I don't think it did that when I checked my controller
but again it's hard to tell without having my computer/game in my hands
 
@BenBrocka I dunno about your controller, but Xbox 360 controllers always do that when connected to a PC.
 
2:56 PM
@Powerlord Yeah, that.
 
I set it to function as a 360 controller. Could be mistaken though
 
Even after supposedly deleting all the saved data for the game, and not even using a controller, 'S' is what I have to press to select menu options.
Enter does nothing.
 
I have zero idea what the keyboard layout is
 
@StrixVaria Does it work on the reset default thing?
 
@GnomeSlice No.
 
2:57 PM
Maybe you should just give up
@StrixVaria Try this instead of the built in input tester, it's a little more accurate I think. ge.tt/8kEliFo/v/0?c
I can't find the original place I got it from so I hosted it for you. It's tiny.
I can't imagine it's your gamepad though.
 
If you wait I'll poke around. Something's not being read right or something
 
You could try uninstalling the game and reinstalling it?
 
Unlikely, if it works in other games.
 
Did it give you an option to pick keyboard/controller at the start of the game? It did that for me last night (showed up with Controller 1 and 2 keyboards)
 

« first day (1119 days earlier)      last day (2202 days later) »