« first day (861 days earlier)      last day (2448 days later) » 

12:00 AM
@mateo_salta yes time
 
I agree.
something is needed to replace accept rate.
@gertvdijk go review some flags ;)
 
@Seth YEY
 
:)
 
I still don't see moderator tools... system needs time?
 
sometimes it does.
 
12:02 AM
@AbrahamVanHelpsing there is the place I bought mine from, not sure how they are on getting the order out the door, free ground shipping mcmelectronics.com/…
 
@Seth manual link from privileges page works :)
 
took about 10-15 minutes for me to get edit privileges.
@gertvdijk ah good.
 
@Seth nope, still doesn't work. buttons are missing.
 
well, I guess you'll have to wait a little bit :/
 
@Seth I still love how the discussions about the accept rate on SO boil down to "We removed it, because people commented with "Improve your accept rate first!".
To me, that reads "our users are trolls, so we need to remove a metric to prevent them from using it to harass".
 
12:09 AM
Then people with low accept rates shouldn't have sucked so hard. Funny how the troll-den is in favor of removing accept rate...
@FEichinger that
 
"The system" looks weird to me now. I can "disagree" on flags, but that brings up a new flag dialog...
 
The problem with SO, and what keeps me away from SO over and over again, is simply the inherent hostility that's not being dealt with at all.
 
@FEichinger that's what I thought too.
 
I did note it sometimes, but from the other side. Trolls can be askers and answerers. Just saying
 
Sure. But having any post commented with sarcasm is not exactly helpful. Especially when the post itself isn't a problem whatsoever.
 
12:23 AM
5 posts in a row with no accepts belies either asking for answers that don't exist or some other problem though
 
5? no. there's people who asked 20 questions (for a contest) and left the site with no accepted answers after that
that sorta thing annoys me
 
anything more than 2 or three needs attention
 
which reminds me. I need to do my periodic trawl through my own questions ;p
 
And I disagree on that. We have tons of Qs that aren't accepted because there is no, or no sufficient answer around. That doesn't mean there is no answer, it just means noone with an answer looked into it - which is also easy to occur on rapidly-moving site like SO.
 
which is why we should be able to dupe questions without answers.
 
12:28 AM
Agreed.
 
@JourneymanGeek my maximum consecutive unanswered is 2. i said more than 2.
 
Then there's also - theoretically - this policy of "one question per question".
If you actually stick to that, you easily get five Qs in a couple of days, not necessarily answered fully.
Heck, during some of my ubuntu reinstalls, I ran into quite a bunch of barely-related issues. I'm just the "don't care, it kinda works." kind of person, which is why I barely ask :(
 
lol
I think with mine, a liveusb install failed, then I used a livecd, which failed until i wiped the disk with fdisk
then... it kept setting my clock to GMT
 
i rarely ask because i actually want an answer. i usually ask because an answer should be tabulated on site
and my laptop definitely runs on zulu time...as they all should.
 
12:35 AM
@Seth The Eagle Has Landed.
 
awesome!
 
Any 13.04 users here?
 
@RolandiXor o/
 
I told you, in April :P
 
@GeorgeEdison \o
 
12:38 AM
Still rockin' 12.10 here.
 
lol I'm so alone on 13.04 :D
 
Still rockin' 12.04 here.
 
it's got some weird bugs and some of the bugs I report get ignored :/
 
@gertvdijk <cough> Upgrade time. <cough>
 
@AbrahamVanHelpsing: desktop dualboots. I didn't know if *buntus play well with windows 8, so I popped my SSD and installed it on a little laptop drive
 
12:39 AM
Ubuntu plays very well with Win8.
 
(which, amusingly feels SMOKING fast, despite being a really old model)
 
@GeorgeEdison Nope. The alternate installer has been dropped in the bloody 12.10 release. And now I can't install encrypted LVM the manual way.
 
I dual boot 12.10 and Win8 on this machine.
 
@GeorgeEdison: I didn't know this ;p
 
@gertvdijk Ah, gotcha.
 
12:40 AM
and its nice to be able to dualboot from bios or select using grub
 
But I like 12.04. It's ROCK SOLID STABLE. Has never let me down.
 
I should clarify - my machine originally shipped with Vista.
...and I upgraded to Win8.
 
Y no 7?
 
This PC doesn't have EFI or anything fancy like that (and consequently no secure boot nonsense).
 
@GeorgeEdison I don't see how that's an upgrade. Installing Windows still downgrades PCs.
 
12:41 AM
@GeorgeEdison - I was too late for the spanish translation hehe.
 
@FEichinger I skipped Win7 because it was during that time that I first discovered Ubuntu :)
 
@GeorgeEdison But why 8 over 7 now?
 
Okay, "first discovered" isn't quite accurate.
But that's when I really began to use it on a daily basis.
@FEichinger 8 is faster.
 
@FEichinger 8 Rocks that's why >_>
 
In fact, Win8 boots in about 2 seconds. Seriously.
 
12:42 AM
8 BSOD'd on me within 48h. 7 hasn't done that to this day.
 
I have yet to see a BSOD on Win8 since installing it on this machine last year.
 
same here.
Anyway, do we close old dupes as dupes or TL?
 
@Seth Dupes redirect, TL doesn't. Dupe sounds more beneficial.
 
@GeorgeEdison: 8 boots in 2 seconds on a normal drive ;p
which is scary
 
I have an SSD.
 
12:45 AM
course, so does kubuntu >_>
as do I. my cousin had it on a regular spinny drive
 
Yeah, ever since I installed the SSD, everything boots pretty much within one or two seconds.
 
If you just delay load everything you can hit an unusable desktop instantly...just saying
2
 
@JourneymanGeek Oh I believe you - I had Win8 CP installed on a mechanical drive as well.
@AbrahamVanHelpsing No, no - this was a usable desktop. Starting big programs like Firefox was nearly instantaneous.
 
Guys check my last FB profile: facebook.com/luisalvaradoweb
 
@AbrahamVanHelpsing: different approaches
 
12:46 AM
Ubuntu!
 
On my HP laptop the Linux kernel takes 7+ seconds to initialize. Just to get to the root device. Encrypted/LVM or not. It's a bloody ACPI probe that takes 2 seconds, PCI scan of 3 seconds... seriously...
 
ubuntu probably does profiling
it isn't cheating ;p
 
Facebook ... shudders
 
windows does this wierd hybrid suspend thing
 
(Sorry about that - clipboard woes.)
 
12:47 AM
which is cheating
 
@LuisAlvarado: I get "This content is currently unavailable" when I view the page.
 
@LuisAlvarado page unavailable.
 
my old XP install took about 5 minutes to get to a usable desktop ;p
 
let me che.. what?
 
@JourneymanGeek heh. the windows phone benchmarks were cheating too if you looked at how they accomplished things
 
12:48 AM
@JourneymanGeek Vista made that look fast :P
 
@AbrahamVanHelpsing: if you reboot a windows system, its slower
 
@JourneymanGeek lets not mention XP
 
really hate facebook you know
3
 
one mans cheating is another mans optimization i suppose...
 
@GeorgeEdison: something was seriously broken with that specific install
 
12:48 AM
@LuisAlvarado We all do.
 
how the hell do I share something to somebody outside of it
 
@AbrahamVanHelpsing: both approaches together would whoosh
 
That's why people use twitter.
Or G+.
Or ... anything other than bloody Facebook.
 
@JourneymanGeek Windows 8 offers two types of shutdown - a fast "hybrid" shutdown and a standard shutdown.
 
Can you see this: facebook.com/…
 
12:49 AM
yeah, G+ when they want to +1 every single search result.
 
One results in a fast boot - the other does not.
 
@LuisAlvarado that's cute
 
@GeorgeEdison: yeah. reboot is ALWAYS a standard shutdown
 
Yeah, I use more G+ but the article was on FB
 
@JourneymanGeek I had to pay attention to the difference since the NTFS kernel module refuses to mount a drive that has performed a hybrid shutdown.
 
12:50 AM
see? cheating ;p
 
If I don't perform a full shutdown, I can't access my stuff.
 
@LuisAlvarado cool ;)
 
@LuisAlvarado I just read the caption. Wow.
 
Wow too.
 
why is my preview window messing up?
Anyway - circle of kids that's not an alligator picture...followed by:

An anthropologist proposed a game to the kids in an African tribe. He put a basket full of fruit near a tree and told the kids that who ever got there first won the sweet fruits.

When he told them to run they all took each others hands and ran together, then sat together enjoying their treats.

When he asked them why they had run like that as one could have had all the fruits for himself they said: ''UBUNTU, how can one of us be happy if all the other ones are sad?''
 
12:55 AM
So we can all agree tha
FACEBOOK SUCKS!
3
 
I guess so.
 
It's a channel. nothing more...
 
G+ is cooler anyway.
 
Just finished reading the "documentation" about sharing. They would have made it easier to write "You can't share outside of FB silly"
 
G+ is much better than "the social network that shall not be named".
 
12:56 AM
hehe
 
makes me wonder about some choices...
 
dont know about you guys
but am with chaotic evil girl!
 
i'm more of a true neutral response from the gut most of the time
 
I was something else... until I met Chaotic girl ^^
 
@LuisAlvarado No. No, no no. No no no nonononono. Saffron is mean, meanie mean-mean.
 
1:00 AM
@FEichinger Heh. Someone else who actually saw the series \o/
 
@AbrahamVanHelpsing Of course. :D
 
But.. I can not do it sir... She is draining my good will energy.. I've giv'n her all she's got captain, an' I canna give her no more.
Anybody using 13.04 that can tell me if they are seeing weird graphic anomalies on their Nautilus folders
 
"weird graphic anomalies" is a very detailed example.
 
my openbox install doesn't have the icon set for thunar...that's not a graphical anomaly though
 
@RolandiXor someone using 13.04!
 
1:08 AM
like a weird problem with the folders that when you hover the mouse on top of them you are sucked in to a virtual world where you have to fight a bunch of monsters to get to a 3 headed boss. On your way there you can change your personality with this masks that literally change you to a fly, a tank, jason from friday the 13th and even a samurai
 
sounds like someone put LSD on your keyboard
2
 
Like a said... weird ^^
 
loooooooool
 
@AbrahamVanHelpsing ★
 
well guys, take care, think positive and see you tomorrow
 
1:11 AM
@LuisAlvarado - good luck with the Cerebus Filesystem Beast
 
 
@Seth you need a WAT button
 
I did, until I cleared my cache :/
 
Yeh, well that is a result of clearing the cache. :/
And I still haven't figured out how to fix stuck empty buttons.
Cause they make no logical sense and I can hardly debug it...
 
I have a sneaking suspicion it's related to a use after free bug that gets handled well.
 
1:22 AM
0
Q: Ubuntu forum Can't send private msg

user128874I'm logged in the ubuntu forum (http://ubuntuforums.org) and I can write an send mp messages to users, but when i go to my 'sent msg' box it's empty, as if i had never sent any message.. Why ? and how to do it then ? Thanks.

Wait wut?
 
ot.vtc.nuffsaid
 
Well, my flagging interface autocloses when I choose "it doesn't belong here" right now.
 
1:36 AM
And I can't review close votes
when I click "Close" nothing happens.
 
Perhaps they're fixing some of the bugs around the new dupe interface?
 
maybe lol
I think I could get some MSO points out of this though...
 
Then go for it.
 
checking...
 
Well, have fun seeing if someone posted already for the next half an hour. :P
 
1:39 AM
lol
 
By the time you're finished, someone will have posted it. :P
 
I know :/
 
o_o
 
0
Q: Flag/Close menu won't open after interface update

SethI noticed today we got a new interface for closing/flagging. Almost immediately after getting it though, both the close vote and flag menus won't load anymore. The little black dots just go on forever. Example from random question: Example from the close vote queue: I see this o...

@FEichinger does this still happen for you?
Clearing site data twice seems to have fixed this.
 
@Seth Yes and no. I never had the "constantly loading" thing.
I click on "flag". Then I choose the "it doesn't belong here, or it is a duplicate" bullet, aaaand bam it closes.
 
1:53 AM
hmm OK.
 
Next time I open it, I can choose the bullet, but the subsequent page doesn't show up.
 
well, I'll let it rest for now. @FEichinger you want to add a comment saying that?
 
I'm gonna wait a few and see if it changes back.
 
OK
 
I'm still giving SE the benefit of the "they're just trying something" doubt.
 
2:00 AM
shrug
55 mins ago, by Luis Alvarado
Anybody using 13.04 that can tell me if they are seeing weird graphic anomalies on their Nautilus folders
 
@Seth oh yes, I am!
 
@FEichinger are you still getting this? I need input to reply to comments about on the question.
@RolandiXor ;)
 
jrg
night gentlemen.
oh man, it's a wild @ajmitch!
 
@Seth Done.
 
thanks @FEichinger.
 
jrg
2:16 AM
@AbrahamVanHelpsing the chaotic good is the guy from firefly, right?
 
@jrg They all are!
 
jrg
@FEichinger no, the captain.
sorry, i've watched one episode, and it's been a bit.
 
Chaotic Good is Captain Mal Reynolds, yeh.
And, watch them. Again. All. Ò_Ó
 
jrg
Need to find it. Wonder if Hulu has them for free or not...
ah man, hulu plus.
ok, ctrl-w && sudo shutdown -h now time.
cya
 
2:51 AM
user image
3
 
3:12 AM
anybody else have the whole site down for a bit?
not funny.
ah there we go. They're back.
 
4:15 AM
Hi @RolandiXor :)
 
@Seth hi!
 
Optimistic about the election?
I think you'll win :)
 
I try not to discuss things like that :)
 
OK then :)
 
Everyone thought i would win the last time and Bruno did.
 
4:18 AM
I understand perfectly.
 
So, let's leave it until the results :)
 
How is the book going?
@FEichinger Shog9 commented on my MSO post saying he saw it too FYI.
 
@Seth I booted to ubuntu now, to get some programming done. Same issues here.
 
@FEichinger so you're still experiencing it?
 
Yep. and, essentially, in a whole different environment.
 
4:22 AM
err, not good.
 
Nope, not good at all.
 
in Ubuntu Regulators, 29 secs ago, by Lucio
sorry, but the flag system is not working properly
 
Not fixed by killing and restarting my browser either.
 
@FEichinger this seems like a whole different issue.
 
@Seth sorry for the delay went afk
slowly is the word lol
 
4:26 AM
Well at least it's coming :)
Look forward to reading it.
 
thanks :)
 
new changes coming...
oh wait, that isn't closed yet... that's weird.
 
Sweet!
 
0
Q: Disable keyboard backlight on Sony Vaio SVE14

Brewer GorgeI've read a lot about using the following file to deactivate the backlight but for me it just doesn't exist: /sys/devices/platform/sony-laptop/kbd_backlight The sony-laptop folder exists though. Is there a new way to deactivate the backlight?

not quite what I thought...
@FEichinger I can flag just fine :/
 
mfg
So I am hunting down an explanation on Virtual Hosts in Apache2 for 12.10; is anyone in here familiar enough with that to speak to setting up the /apache2/sites-available/ files?
kind of like the askubuntu.com/q/35138/1655 question, but more general
 
4:34 AM
sorry, but I can't.
 
2
Q: Flag interface insta-closes

FEichingerOkay, a seemingly very simple problem: I go to any question anywhere on the network. I try to flag it. The first dialogue opens just fine: Then, when I select the "it doesn't belong here, or it is a duplicate" option, it loads for a moment, then closes. When I try again, I can select the opt...

 
@FEichinger You might want to add that users Lucio and Mechanical Snail get this too, and link to here
 
Added.
 
Great.
 
It also seems similar to this: meta.stackoverflow.com/questions/75988/…
At least, in effect.
 
4:49 AM
hmm, that's pretty old.
 
What led to it is different. But perhaps the final result is the same, DOM error.
(Which, again, is why I friggin hate JavaScript, and jQuery even more.)
 
@FEichinger IKR
 
Simply: Stop screwing around with data after it's been sent. We don't need to manipulate the data on both ends.
 
shrug
 
Well then ... Anyone wanna see what I've been cooking up, code-wise?
 
4:55 AM
sure!
 
Yes, the error is fully intentional.
 
ROTFL
 
I was bored, so I figured I'd build a server-side DOM handler in PHP, to easily allow runtime manipulation of earlier HTML elements.
Then I realized "So, now fatal errors end in a blank page. Good job, dipshit."
 
yeah really.
 
So, I built a fallback site that gets wiped from the buffer right before the DOM handler pushes the output.
 
5:01 AM
@FEichinger all your rooms appear in the sidebar
no tabs needed :)
 
I know.
 
OK
 
I like to switch through them instantly, though, rather than having them load first.
My usual pass-time for a day consists of Ctrl+Tab.
And some F5s in between
 
lol
 
And sometimes it's also Ctrl+Shift+Tab! O_O
 
5:04 AM
Ctrl Tab and Ctrl+Shift+Tab here too hehe
and Alt-Tab
 
Now think that with a tab key that's half-broken.
 
:O
 
If I hit the right-most third of the key, it flips out of its mechanism.
If I hit right in the middle, there's a slight chance it doesn't do anything, albeit being a correct non-flipping keypress.
 
not good.
 
Fun, though.
Just like my numpad - is stuck at a 15° turned angle in the keyboard-plane, I can't press it at all.
 
5:07 AM
lol
 
And, as ° just taught me again: ^° is also pretty much un-pressable. It moves, but the mechanism is nearly entirely broken and the pad below doesn't really seem to like me. Combine that with it being a pretty damn small key, and, well, no way of pressing that.
So, I'm still trying to find spare parts for that thing, so I don't have to replace the entire keyboard.
 
5:59 AM
already used my 5 votes sorry.
This could use votes too :)
 
6:32 AM
@Mochan: When you read this - please vote for 5 of the questions on the E-Books Area51 proposal. We have far more followers than we need. What we really need is votes for questions.
 
7:00 AM
@GeorgeEdison Haha I already did that a bit before... ^_^''
 
0
Q: bash autocomplete not working, does not 'complete'

AlexI my bashrc. I have a bash completion for the command scp implemented as follows function _scp_complete { COMPREPLY="" COMPREPLY+=( $(cat ~/.ssh_complete ) ) COMPREPLY+=( $( find . ! -name . -prune -type f ) ) } complete -F _scp_complete scp The idea is that when pressing scp [tab] I see...

 
7:23 AM
@Mochan Oh, okay. Never mind then and thank you.
Night all.
 
 
1 hour later…
8:51 AM
@UbuntuQuestionsonU&L answered
 
9:05 AM
askubuntu.com/a/251831/17681 can someone fix the spelling of drive and to please?
its a less substancial edit than I'm allowed to make, and its annoying me ;p
 
@JourneymanGeek check the edit
 
to, not do
 
[..] drive to sleep..
 
and thank you ;p
 
<!-- this is a ninja edit of smaller size than is allowed by the system-->
Fixed
 
9:09 AM
lol
once you have enough rep you can make edits of any size ;p
 
just use it responsibly ;)
^^ quickmeme made it harder to hotlink images
 
Hi guys
 
Ah, I feel so sleepy after the lunch.
 
 
1 hour later…
10:27 AM
answered 7 mins ago, joined 4 mins ago

Low answer quality score [100], /questions/how-to-answer shown and skipped – 6 mins ago
is this automatically flagged?
 
? for low rep users that looks like an auto flag message where the answer doesnt meet certain criteria.
 
ah okay :)
the answer was fine, just needed a small edit imo
 
in that case - when you are reviewing the flag queue - just say you disagree with the auto-flag.
... and congrats on being the latest 10K+ user!
2
 
yes, I already did, thanks :) just didn't know these auto-flags ended up there as well. I thought only for review
@fossfreedom yeah, considering the time I'm here I think it's quite good. Just 1 day into the 5 months membership
 
keep going ... you'll be number one in a very short space of time
 
10:33 AM
Related (includes information about 10k users "counter-flagging" auto-flags):
3
A: Do I need to do anything when a flag I raise is listed as disputed?

Eliah KaganA flag is disputed when at least one 10k user sees it in the 10k flag queue and considers it invalid. So there are actually two ways to get disputed flags in your flagging history. One way is what you've seen; the other way often confuses users just as they've crossed the 10k reputation threshol...

 
@gertvdijk \o/ congrats to 10k from me too :)
 
@fossfreedom No, very soon I will start on my graduation project... and loose most of my available time.
@Takkat thanks :)
@EliahKagan thanks
 
@gertvdijk choose making AU better as a graduation project then ;)
 
[New changes to the system today](http://meta.stackoverflow.com/a/59446/195914):

- The auto inserted text for questions closed as duplicates has been changed to "This question already has an answer here:" followed by link to the other question and the number of answers it has.

- The close/flag/bounty dialogs lose their border, and are made draggable
^--- since when is formatting broken here in chat? (linking at least)
 
@gertvdijk grats!
formatting is broken for multiline chat messages
 
10:37 AM
@jokerdino ah okay. see, still newbie, despite having 10k.
 
@jokerdino Well it doesn't work. I recall it not working is the intended behavior.
 
The intended behaviour is unicorns.
 
23
Q: Markdown in chat fails for multi-line messages

sbiWe've come to rename Markdown to Letdown in the C++ chat room because it lets you down so often. I've now just found a pattern. It seems markdown fails for multi-line messages. That is, this Letdown can't cope with multi-line comments. Let's see code? fails to display code marked as co...

@jokerdino Yes, also unicorns.
 
Hehe
 
Seriously. Unicorns.
8
A: Markdown in chat fails for multi-line messages

mateo_saltaI found a cool purpose for this, you can make ASCII art on multiple lines that ignores formatting, Here is a nice example, .*..*. /),/) .*..*. "-.-" ( ';' ) "-.-" .*..*. c(..c) .*..*. "-.-" OO "-.-" So with this feature, you can make bunnies and unicorns, ignoring formattin...

:)
 
10:39 AM
Yeah, I have seen that one ;)
 
@jokerdino Yes I figured that's (part of) what you were referring to. Rather I posted that for the benefit of others. For some reason people always think unicorns are apocryphal or metaphorical. It's important to show unicorns where they appear in life.
 
Well, you linking to the unicorn post would make my message less esoteric.
 
@jokerdino That's true. Hmm... On a peripherally related note, I think English should adopt the contraction/portmanteau "lessoteric" for when the esoteric nature of something is eroded or minimized. :)
 
It might become the newest esoteric word. Who knows.
 
brain hurts
 
10:45 AM
Aww
 
^--- already after one close vote!
 
@gertvdijk to give the OP time to improve.
 
@gertvdijk Is that the right dupe???
 
@BrunoPereira yes, he's running maverick and getting 404
 
@gertvdijk that title might need fixing then
 
10:48 AM
the duped question has been used a lot, but yes, I agree its title may be improved. answers are totally valid imo
 
kk
checking it also
 
on the other hand, you need the same instructions to upgrade
 
Isn't it that EOL support is OT now?
(IMO dupe close is better than OT close)
 
@Takkat I think it was
 
grrrrrrrr
 
10:52 AM
@Takkat yes, but upgrading from EoL release is not OT imo
 
It still is a dupe, I am sure of that.
 
@gertvdijk that's what I meant with dupe closing being better in these cases.
 
and since upgrading needs the same steps as to be able to install packages/updates from old releases, these are almost the same answers.
@Takkat :) okay
 
We'd have 3 EOL cases then: 1) off topic 2) dupe for upgrade 3) still on topic in case it still is interesting (grey zone alert)
In case 3) if we want to answer we should also remove the version then.
 
10:56 AM
brain hurts again
 
--^ yes - agree - remove the version tag is most appropriate
 
I would happily review them on a case-by-case basis though. Sometimes being flexible is the new thing.
Guys, too many blue names.
 
Let's flex
 
@jokerdino ... now will you be saying that in a few days time ;)
 
looooool
 
10:58 AM
@fossfreedom Hm, let's wait and see :P
If anything, I still link to the SU profile.
 

« first day (861 days earlier)      last day (2448 days later) »