« first day (861 days earlier)      last day (2414 days later) » 

9:02 PM
o.o
why is the first thing i think about when i see this ponies... o.o
3
 
@Seth and Keyboards too
 
needs to be locked away for an eon
 
specially the last one at the end
 
1
Q: How do I install and use flashcache to cache HDD to SSD?

kapadI want to know if there is anyone who has tried installing and running their kernel built with flashcache for SSD caching? How did you manage to do it?

 
@TheLordofTime lol
 
9:05 PM
Good question! Needs upgoats
 
I'm out of shiny little coins to feed into questions :(
 
jrg
boats.
 
@gertvdijk can I just feed it /dev/null instead?
 
@TheLordofTime Hush, you.
 
Let me be happy to see a good question since a long time... :P
 
9:06 PM
@FEichinger NEIN!
 
On another note,
 
@Seth G flat?
 
lol
C#
 
Why do .net programmers not need glasses? Because they C#
6
 
@DennisKaarsemaker crickets and sad trombone
 
9:09 PM
better than sadtrombone :)
 
@DennisKaarsemaker ROTFL
I'm going to put that in my bio ;)
 
spam alert
-2
Q: WATCH Honduras vs USA Live Strea Online FIFA World Cup Qualifiers Soccer Game Hd Tv Feed

foxs f foxljtccnWatch Honduras vs USA live stream online in HD http://pacn.livetv2pc.com/watch-usa-vs-honduras-live-stream-free-online-2013-world-cup-qual-concacaf-final-soccer/ Do you want to watch Honduras vs USA live streaming online on pc?Searching for a good way to watch Honduras vs USA live streaming onli...

 
ooh la la!
 
ACTIVATE DEFCON 1: ENGAGE MODERATOR DEFENSE NUKING MODE. LAUNCHING ICBMMS.
ICBMMS = InterContinental Ballistic Moderator Missiles
 
How about a nice game of chess?
 
9:12 PM
@Seth +5 rep for whomever can tell me where this is from, except for Seth (he can't participate)
 
target destroyed, spam alert status=green
 
first come first serve only.
 
no rep for me :(
 
DEACTIVATE DEFCON 1, RETURN TO DEFCON 4. DEACTIVATING MODERATOR ASSAULT POSITION. SEALING ICMBBS LAUNCH PLATFORMS.
ALL DEFENSES: GREEN.
TCP [FIN,ACK]
 
@jrg do you need +1s on Github to merge a pull request? I couldn't find anything about it in the help doc.
 
9:14 PM
ah, wargames.
 
jrg
Guess I should fix that @Seth
 
+5 rep to @mateo_salta!
 
jrg
we more need peer review.
 
so, you do?
 
jrg
yes
 
9:15 PM
I see. Is there a reason, or is it default?
 
with, Matthew Broderick, I like his movies.
 
THE ONLY WINNING MOVE IS NOT TO PLAY
 
yep.
 
What should be done about this:
This has been wrongly duplicated.... 11.04 was supported when OP asked this question so answers into which it is duplicated doesn't apply.... Instead it should be closed as Too Localized. — Aditya 1 min ago
 
@TheLordofTime Ah my default auto-login question, that would be a nice one to solve other than "don't use auto-login"...
 
9:19 PM
@Aditya nothing. Too long ago.
 
@Seth OK let it be
 
cool, dupe box overhaul, looks nice! I bet it will be easier to find.
 
While it should have been closed as TL, it isn't a big deal now, and unless a mod wants to reopen and close again.
@mateo_salta Except for one thing (IMO)
 
yeah, it is styled just like a title of the question, so red would stand for already visited.
 
@jrg so, all that was necessary just to merge the pull request? whistles
 
jrg
9:24 PM
@Seth yessir.
 
What if it included the votes and tags, just like the question on the main site?
 
sudo apt-get --purge --reinstall install sudo o.O askubuntu.com/questions/250301/…
 
lol
 
what if that fails...
 
no sudoing to get sudo.
 
9:25 PM
@gertvdijk you might be able to -su
 
ARGH
RANT TIME
 
@gertvdijk That seems kinda redundant.
 
well, actually, not.
 
yeah of course, but this isn't my comment
 
SVG IMAGES DISPLAY DIFFERENTLY IN EVERY SINGLE BROWSER RENDERING ENGINE!
 
9:26 PM
live with it.
 
NONE OF THEM GETS IT CORRECT
 
@RolandiXor yeah yeah yeah. nothing new.
 
:)
@Seth NO!
 
@mateo_salta: emails.
 
@gertvdijk :>
 
9:26 PM
ashrug
 
I was only pretending to be mad
 
Quite succesfully so
 
You aren't Rolandixor for nuthin :P
 
yeah colors are off, I'm convinced that one of the browsers, is "boosting" colors for visual effect to get more users
 
0
Q: How do I set a REG_MULTI_SZ printing registry setting using rpcclient?

ModuspwnensI'm trying to use rpcclient to duplicate printers' registry settings, and while the other registry types seem to work, trying to set a REG_MULTI_SZ value doesn't. Example working command: rpcclient localhost -U printadmin -c 'setprinterdata "Printer 1" string "Foo" "Bar"' A subsequent enumdat...

0
Q: Why does my laptop suspend twice/thrice?

l0b0The awesome WM doesn't suspend automatically when closing the lid, so I followed some instructions to get it working. I simply added a file /etc/acpi/local/lid.sh.post with the following contents: #!/bin/sh pm-suspend Suspending works now, but after I open the lid and press the power button it...

 
9:27 PM
@Seth lol ikr
 
@TheLordofTime emails?
 
good grief @UbuntuQuestionsonU&L
 
@mateo_salta emails.
 
@UbuntuQuestionsonU&L Silence! I kill you!
 
@gertvdijk Too late, I already claimed its soul :P
 
9:28 PM
bbl
 
@gertvdijk It shall die a horrible painful slow death!
 
Lies.
 
lol
 
@Seth Lies lies lies.
 
@TheLordofTime oh, hold on a moment runs off to check email
 
9:29 PM
@mateo_salta I see what you did there...
lol
 
... emails.
 
ok, @TheLordofTime emails.
 
is there an 'AskUbuntu Community Members' team or something on LP yet?
 
Yeah there is IIRC.
But it doesn't really do anything.
 
9:31 PM
It needs an ask ubuntu avatar/logo/branding
 
jrg
yeah, i'm not an admin.
we need to get it turned over to the askubuntu moderators LP team.
 
@jrg what happens there? seems dead.
 
jrg
it is dead.
 
Yeah it doesn't even have emails setup correctly.
2
 
I shoudl recreate it... and make it actuallyt work :P
and then turn over administration to the mods team :P
 
9:33 PM
That would be awesome.
 
@mateo_salta emails.
3
 
jrg
no, i'll talk to txwikinger.
 
/~therealaskubuntu
 
jrg
just calm down.
4
 
~askubuntu-community :P
 
9:34 PM
@jrg LOL
 
@TheLordofTime That would seriously work, though. :P
 
@TheLordofTime nice.
so what would we use it for, there is also launchpad.net/~askubuntu-tools
 
Good question. Why would the AU community need launchpad?
 
jrg
oh man, why.
 
9:40 PM
sigh
Too. Many. Teams.
 
back
 
working on adding logo
 
qbi
I just answered a question from more than a year ago. Do you, in general, it is useful to answer such old questions or what do you recommend here?
0
A: Can I migrate a tor hiddenservice from one user/PC to another?

qbiAll information about Tor Hidden Services are inside the directory /var/lib/tor (assuming Tor is installing as Ubuntu package). So you should do the following steps to migrate your hidden service. Open a terminal. Stop your Tor service: sudo service tor stop This step is not necessary. It is ju...

 
@qbi leave it for now, and if it doesn't get 2 votes within the week, post it in the Regulators Room for VTR'ing.
 
yeah, the user doesn't look active either.
 
qbi
9:50 PM
ACK. Thatswhy I hesitated in the first place.
 
@mateo_salta ICANHASNUCLEARADMINBANRIFLE? loljk
 
qbi
However from my impression this question is not answered at other places. So it might help users in the future.
 
@qbi you shouldn't answer questions just to get rep. It looks like a good answer to me.
 
qbi
Actually I almost never answer questions to get rep. ;)
 
good :)
 
9:53 PM
@TheLordofTime nuclear what is what?
 
@mateo_salta Nuclear Admin Ban Rifle
 
oh.
 
probably best if not, because ponyInvasionInProgress returns true.
 
@TheLordofTime there you go, rifle yours for a day. be careful where you point it.
 
points it at himself
bans self
 
9:56 PM
oh, actually 2hrs forgot about gmt...
 
actually doesn't matter
"expires" means that the user expires from the group
we don't want me expiring
so i just shot my admin off :p
... with my admin..
 
is that a paradox?
 
hm, I should check on the expiration. we will see what happens in the next few hours.
 
@gertvdijk np :)
 
9:58 PM
@Seth and the announcement is already at -7: meta.stackoverflow.com/q/165933/195914
 
@mateo_salta won't matter - i removed my own admin and set myself to non-expiring member
 
@gertvdijk yep, last one was mine ;)
 
@TheLordofTime ah, good call un-expired before removing admin.
 
@Seth good!
 
@MarcoCeppi I love you man!
♥!
cries like a baby
2
no, bawls
till his eyes turn red!
 
10:02 PM
@RolandiXor puts hot sauce in eyes
 
@TheLordofTime :'D
 
lol
 
well i think your eyes are red now...
either that or they're self-immolating :P
 
@Seth It's not black in my browser. meta.stackoverflow.com/questions/166507/…
 
10:04 PM
I gtg guys
work is over!
cya later!
 
@gertvdijk did you click on it? It turns the right color if you click on it.
 
@Seth ah! you got me.
 
;)
 
What's nice about having 10k is that you suddenly see those answers that suddenly disappeared earlier.
 
10:14 PM
@gertvdijk, about your comment to askubuntu.com/questions/252068/… (which is correct of course) - one day I will post a screenshot of Ubuntu (unity) running inside a VMware VM which runs under VMWare player in a virtual Box VM under ubuntu :-) (strictly for educational purposes :-))
 
@guntbert yeah, I know it's possible. KVM even has specific focus on this feature. but really... avoid if necessary.
 
sure, I said your comment was perfectly valid - my setup is crazy but necessary
 
@TheLordofTime Ask Ubuntu Community now has branding
lol, (mateo-salta) added Ask Ubuntu Community (askubuntu-
community) (which you are a member of) as a member of Ubuntu
Stackexchange (askubuntu).
 
@jrg I think txwikinger reserved that team for stuff when the site first launched in case we needed it for anything
 
jrg
10:35 PM
@JorgeCastro right.
i'll send an email and ask for admin to get moved to the askubuntu-moderators team.
 
^--- kill the tag. funny though.
@EliahKagan askubuntu.com/questions/250329/… Got it. you may want to ninja-remove that part for me now.
How do people get here if they can't spell Ubuntu?
 
@gertvdijk Uhm, isn't there a support thingy directly opening AU now?
 
10:50 PM
@gertvdijk Simple... Google directs them here :) That's why we get to see so many variations of this little word
 
0
Q: Cannot download Ubantu using the Windows installer

michael finlonI've tried three times to install Ubantu using Windows installer. The first time it hung up in wubi. Second time said it would take 6h 10 min. Began running then "disappeared" after 30 minutes. THird time it hung up with 5 min 10 sec displayed. Sat like that for an hour. Any ides - I'd like...

UbantuUbantuUbantuUbantuUbantuUbantuUbantuUbantuUbantuUbantuUbantuUbantuUbantu
 
Ubantu? That's gotta be a first.
 
OMG!!!
 
^-- that
 
Huh, go figure, it actually popped up before: chat.stackexchange.com/search?q=Ubantu&room=201
 
10:56 PM
I'm registering askubantu.com :) hehe
 
@gertvdijk Go. For. It.
 
I was kidding
 
I kinda want to tag that Q as "ubantu" ...
I wonder ... Is ubantu blacklisted yet? ...
... Looks like a no.
 
*Sat like that for an hour.*
From where planet he is coming?
 
"Any ides - I'd like to try it, but havi" This reads like someone pressed "Post" a little too early.
 
10:59 PM
Why isn't a Wubi install an unofficial derivative? Would stop a lot of noise here. Wubintu?
 
I'm tired. I have to edit it.. sorry
 
@gertvdijk Because, that's why.
@Lucio I'm still trying to figure out, what exactly it's asking. :(
 
@FEichinger same..
 
@gertvdijk Y u no questionify title?!
 
@FEichinger bug in suggested edits not showing title. askubuntu.com/posts/252171/revisions
so, missed that in the suggested by @Lucio
 
11:09 PM
@gertvdijk Ah, I see. Didn't check the history; thought you got an edit in before @Lucio finished his.
 
@FEichinger I'm not sure about that bug though. thought it was fixed, but can't find it on MSO anymore
@FEichinger Hmm. should be fixed by now. meta.askubuntu.com/questions/5918/…
 
@gertvdijk That looks like a different bug, though. In our case, the title was changed.
 
yeah, well, I'm not so sure anymore. I'll watch it more carefully next time.
 
11:24 PM
Signed in via Kindle.
 
Hello @GeorgeEdison
Do you have a kindle fire?
 
Nope. Kindle Touch.
 
Ah, so you have eink then.
 
...and typing is awkward.
 
I bet so :)
How does chat work on the browser?
 
11:32 PM
Yup - it has an e-ink display.
I'm using the mobile version of chat.
 
OK. I bet that works better.
 
jrg
Cool.
 
Other than the fact that I have to scroll manually, it works well enough.
 
ah, images. How much I missed them.
 
jrg
oh, you didn't miss much.
 
11:35 PM
No, I missed them all this while.
faceless users and buttonless voting.
 
The Kindle browser supports a good chunk of the HTML5 spec.
 
wait, vote buttons are images @jokerdino??
 
yeah.
 
weird.
 
So despite being super slow, it is usable.
 
11:38 PM
Interesting.
 
@Seth Yep, they're a sprite.
 
It takes about one minute to type out each of these sentences :P
 
@FEichinger oh my.
@GeorgeEdison lol, I bet :P
 
@FEichinger All of those I missed.
 
@Seth Well, there is no universally-working way to form arrows like that, so ... makes sense. ;)
@jokerdino Poor you. But now you have them back. All of them
 
11:40 PM
well, thats right.
 
So... Amith is running in the election?
 
@FEichinger I'll lose them again in the morning.
 
in Ask Ubuntu 2013 Moderator Elections, 7 hours ago, by Seth
There's @AmithKK going into the dragons mouth nominating himself.
 
@gertvdijk Done.
 
@jokerdino Awwwwwwwww :(
 
11:41 PM
I'm starting to get sucked into MSO for good or for bad :/
 
It feels weird being awake in the early morning/
 
Good for him.
 
@Seth Nooooes!
 
@Seth Haha.
I was slightly into MSO.
 
:)
 
11:43 PM
Ruuuuun!
3
 
from what?
 
What the hell. viewed 300+ times in one day, asked today, answered 11 hours ago, and 0 upgoats. Somebody using a bot to raise the viewer counter here? askubuntu.com/questions/251897/…
 
Hm, i need some help setting up jabber with empathy.
 
Meta.SO
 
@gertvdijk I have a question viewed 1500 times, 1 upboat.
@GeorgeEdison says the man with 11k :P
 
11:45 PM
@Seth viewed 2732 times
@Seth but it's around for a year!
 
It probably got linked from somewhere. One possible explanation.
 
That is why you need to run!
 
@gertvdijk so?
 
@GeorgeEdison MSO is suspicious. It gave me Nice Question in a few hours.
 
doesn't change the fact that it only has one vote.
 
11:48 PM
Its addicting.
 
@FEichinger People on MSO know how to vote properly.
 
@gertvdijk Well, most web search engines have spell check. oobuntu ubantu buntuu ewbuntoo unbunbu ubnubtu
 
I run out of votes every day.
 
@GeorgeEdison If you where talking to me: I'd have run if I could have. Didn't work out.
 
11:50 PM
I'd go into more detail if I could but on this keyboard that would be torture.
 
I understand :)
I've used it.
 
Already had to restart the browser once.
It has been nearly five months since the last firmware update for this device.
 
@GeorgeEdison I don't think it is supported anymore.
 
Seriously?
It hasn't even been a year since its release!
 
@GeorgeEdison I think I get it now. You were talking about running from MSO, not about the election. That's what happens when I try to follow two conversations at once. Sorry.
 
11:58 PM
Le sigh.
3
 

« first day (861 days earlier)      last day (2414 days later) »