« first day (862 days earlier)      last day (2470 days later) » 

12:01 AM
Amazon doesn't use a high-res favicon? Interesting.
 
Everytime I plug in headphones before turning the device on, music plays through both the heeadphones and the internal speaker.
 
only starred b/c i couldn't have previously imagined @GeorgeEdison saying le sigh
 
I wish they would fix that.
Maybe it's a hardware glitch.
 
They probably initialize it wrong. Initialize card, no jack check, but jack always gets power. And polling is mute/unmute on state change
 
They should hire you :)
 
12:08 AM
It's the only postulation that makes sense. There's just a tiny logic gap...
That I could drive that truck through ;)
@GeorgeEdison So fill me in on what device you're talking about. Does it have hackable software or it's a blob that hates working right?
 
It's a Kindle Touch.
 
It's an iWantToBeAnAppleDevice
Yeh, that one was awful, I'm gonna hide in the corner again. :(
 
@Seth the one I was talking about is barely a day posted. 340 views?! for just a regular question. nothing fancy.
 
@FEichinger no it's not. i don't think it even tries to be an ipad. it tries to be an ereader with a couple of features. just my opinion. the kindle family doesn't compete with the ipad (with the exception of the kindle fire maybe). different markets.
 
Exactly.
 
12:14 AM
@AbrahamVanHelpsing I was more referring to getting hacky on it.
To which Amazon takes pretty much the same approach as Apple. A big fat middle finger.
 
oh. when the wiki has a "how to unbrick" section i say bump it and use a raspi
which.i.now.have...
 
0
Q: Who is Mark Shuttleworth and how is he related to Ubuntu

Luis AlvaradoI really do not know if this is the type of question I can do here (Although it complies with the FAQ) but am doing it to use Askubuntu as a way to show other new users (Students in this case) about some of the history I teach about Ubuntu and to help me link (And simplify) my students to a quest...

 
Both require jailbreaking.
 
good grief.
 
There are really only two native apps on this device - an MP3 player and web browser.
 
12:18 AM
@gertvdijk check my comment
 
...and no provision for third party software.
 
@GeorgeEdison yeesh
 
At one point there was talk about a "Kindle SDK" but...
...I never saw it.
 
Yeah. It should just stay a reader. Putting audio in was a nice touch for audio-books or music while you read, but it's not supposed to be moar power.
 
12:22 AM
It so fits with: Do.One.Thing.Right. Unfortunately on the audio, the one thing isn't right.
 
If I view that link then I'll leave this page.
 
Private beta request form
 
Only one browser window.
 
@GeorgeEdison Aww, bummer. Well, basically, they're still in beta.
And it still reads (c) 2012 ...
 
I'm skeptical...
No firmware updates... SDK requires private invites...
 
12:25 AM
Sounds like "we want to hire some people, but instead of interviewing we're requiring you to register for the beta and build something. then if we like it we hire you and seize your property ;)"
wipes cynicism from puddle on floor
 
As long as I get a Kindle Fire :)
 
> User revenue will be split 70% to the developer and 30% to Amazon net of delivery costs of $0.15/MB.
 
i'm looking at an hdmi+usb touchscreen for the raspi
 
Does the Raspi work well?
 
works well as a cli box. i haven't tried it with a touchscreen yet
 
12:28 AM
I've wondered about getting one...
 
moves along
 
@RolandiXor You are a great guy, haha
 
Is a suitable power supply easy to find?
 
@Lucio :D
Thanks!
 
@RolandiXor I will delete my comments..
 
12:30 AM
@roland o/
 
@GeorgeEdison \o
@Lucio ^_^
 
@GeorgeEdison I power it over usb for the time being. Should be easy enough to find 5V and push it on USB...
 
Ah, okay.
 
chops up cable and wires it to a battery pod <-- It's no Lithium-Ion shield for the beagle, but it works
 
I can power my Arduino with a 9V battery. Can I do that with a Raspi?
:)
:(
Hmmmm... WiFi really drains the battery...
 
12:35 AM
Either way. I think a cleverly designed battery pod used as a stand would be nice. The weight of the batteries make it stand up at an angle...it would be "wow, you just abused the need for clunky batteries"
 
TTYL.
 
@AbrahamVanHelpsing thanks for the bounty btw. :)
 
np. i told you why i did it. i mean it was a good answer all things considered, but you were trying to make a rep hump. no reason not to
if you haven't you could read this and consider it for an upgoat on UL unix.stackexchange.com/questions/63900/…
evidently OP doesn't know where the accept button is
 
The 13.04 version is not supported in this site, isn't? yet
 
12:45 AM
It's still in beta isn't it?
55
Q: There's an issue with an Alpha/Beta Release of Ubuntu, what should I do?

Marco CeppiI've been running Alpha releases of Ubuntu for some time now. I keep running into issues - how can I get these resolved? What should I do when I encounter these problems? And where can I find other Ubuntu+1 users to ask questions?

 
-1
Q: 13.04 daily won't re-load the gnome/unity interface after NVIDIA driver uninstall

EnigmaInstalled NVIDIA driver from site for my Ubuntu 13.04 x64 system and it wasn't able to complete the install due to there being no linux-headers-generic-3.5.0-17 or something similar. During the install it created a .conf file in /etc/modprobe.d/ which I removed and then rebooted. After logging ...

@AbrahamVanHelpsing The post should be closed as Off Topic?
 
We usually dupe it to that one, because it explains why it is off-topic so people don't get their feelings hurt
 
So...would this be a meatspace bug??? :-/ askubuntu.com/questions/252200/…
 
@AbrahamVanHelpsing Oh, well, then I will flag it. Thanks!
 
0
Q: Visual Studio 2008 Bug in <algorithm>??? includes algo seems to inadvertently swap the order of iterators on line 3795

OldSchoolI'm trying to get the includes algorithm to work on a set and map by comparing the map's keys to the set's values. The issue that needs to be circumvented is of course that map<K,V>::value_type is pair<K,V> while set<V>::value_type is V so these are not going to work with the de...

 
12:53 AM
@maggotbrain that just needs burnination from a mod
 
does that look meta to you?
 
@Seth Are we the MSO Regulators? :P Looks like it belongs on SO, not MSO.
 
@AbrahamV Wish there was a flag for WTF?
 
@FEichinger @Seth that
 
line 3000? corollary line numbering would make the OP not retarded just misguided
 
12:56 AM
lol, well there wan't anyone in the Tavern.
 
@Seth "Dud you mean" <-- you may want to ninja-edit that
 
@gertvdijk yeah, caught that.
I was not calling him a dude.
 
@Seth :)
 
no that would have been DUUUUUD not dud
2
 
@gertvdijk Bit typod are awespmr!
 
12:58 AM
lol
-4
Q: going to try ubuntu 12 on HP dc7100C will Drivers for motherboard/system be available or necessary?

Grant Hopkinsam an old neophyte again,robbed, suffered broken neck back in 2006,surgery 2/2012 still convalescing was paralyzed quadripartite-good thing I can move,still can't walk without supports very good,but, it's an improvement! Enough feeling sorry for myself!! OUT OF THE WHEELCHAIR!@!!!

 
> Enough feeling sorry for myself!! OUT OF THE WHEELCHAIR!@!!!
 
lol
 
That kinda sounds like a suicide note, don't you think?
 
@Seth I think that the title need to be improved.. :-)
 
That's one for the blog!
@FEichinger I don't know.
 
1:03 AM
@FEichinger OUT OF THE WHEELCHAIR opposite
 
@Seth Submit it, then!
 
I'm going to flag it as spam.
@FEichinger I might...
or you might :P
why don't you do it?
 
You were the one who said it was one for the blog, not me! :P
 
lol, well, I'm not giving tumblr my email and name.
I might ping Sathya about it if I'm motivated.
 
@Seth You are wrong. I know that sound like that but it should be t is not welcome in our community instead
 
1:06 AM
@Seth Ah, okay, then I'm gonna do it.
Just gotta find my tumblr password ...
 
> This question contains content that a reasonable person would consider offensive, abusive, or hate speech.
 
"Troll detected."
"WHERE!"
2
 
@Lucio I don't think it falls under that.
 
@Seth I don't think it falls under spam neither :S
 
I've vtc'd it first with not constructive.
 
1:08 AM
@Lucio closer to spam though.
Spam isn't always advertising.
 
@Seth haha, you won :P
 
This is why we need mods that trust SOME users with SMS phone numbers. I'ld be on that like white on rice...but...
 
basically, if we edit this to hold only relevant information, it's just the title left, then it's not constructive what's left.
 
@gertvdijk Needs to be deleted.
 
@Seth of course.
but closing doesn't exclude deleting
moreover, I can only cast to delete if it's closed.
so. get it closed. then get it deleted. then moderators have more time.
 
1:10 AM
edit applied
 
Screenshot submitted.
 
nice :)
 
@AbrahamVanHelpsing you know there's a trick to overcome the minimal body length, right?
then you can include "intentionally left blank"
 
I could also have inlined a giant blank square, but I wanted clarity
 
I thought the policy was "Don't edit spam, so the system can learn"?
4
 
1:12 AM
There is that
 
useless edit @AbrahamVanHelpsing
roll back.
 
here's how to post an empty body: meta.stackoverflow.com/a/74702/195914
 
(for the system)
 
@jrg roll me back before you close it a spam
 
ah, thanks for rolling back.
 
1:13 AM
lets close it and lock it and put it on @jrg 's wall :P
2
 
@gertvdijk that's pretty awesome
 
Stack Exchange endorses Ruby on Rails!
Whooooot!
 
@AbrahamVanHelpsing that whole post is weird.
 
jrg
@Seth eh?
 
Why I like MSO
 
jrg
1:14 AM
@Flabricorn not SE, just some ex-SE people.
 
@jrg you missed it?!?!?!
14 mins ago, by Seth
-4
Q: going to try ubuntu 12 on HP dc7100C will Drivers for motherboard/system be available or necessary?

Grant Hopkinsam an old neophyte again,robbed, suffered broken neck back in 2006,surgery 2/2012 still convalescing was paralyzed quadripartite-good thing I can move,still can't walk without supports very good,but, it's an improvement! Enough feeling sorry for myself!! OUT OF THE WHEELCHAIR!@!!!

 
derp derp derp, derp is the word...i said a derp derp derp, derp is the word
 
I knew I shouldn't have wasted a vote on that...
 
jrg
deleted.
4
and nuked.
3
 
@jrg That is the people that I want
 
1:16 AM
@Seth sorry. I just found out I can only cast delete votes on answers apparently.
 
+4 star in less than 5 seconds
4
 
we're wasting stars.
8
 
bah humbug!
 
@gertvdijk No, you can cast delete votes on answers only if you have 20k+ rep
 
1:17 AM
finally, they're in the right order
 
Delete votes on questions if it is closed and is two days old.
 
@jokerdino but, but, I really just casted a delete vote.
 
@Seth That was my fault.
 
whoever starred that. i.hate.you.
 
It shouldn't be possible unless it was your answer.
 
1:19 AM
@Mechanicalsnail no really, you don't need to blame the awesomest post in SE on yourself, its not a big deal, no really.
 
@Seth Finally I can login in there!
 
jk
@Lucio good :)
 
order...it is partially restored.
 
@jrg Say, I've had these bad pixels since when I purchased the laptop, is this worth returning? i.imgur.com/zc4UAxy.jpg
 
jrg
@Flabricorn bad pixels?
 
1:19 AM
@Mechanicalsnail so, what do you mean?
 
That is not an answer, is it?
 
@jrg Just dead, looks like brown smudging on the bottom of the screen.
 
jrg
@Flabricorn weird.
yes, return it.
 
Worth a swap? Got it.
 
1:21 AM
@jokerdino No. you're right. but why: meta.stackoverflow.com/q/17296/195914
 
I get 100 rep point just for sing in [there](http://meta.stackoverflow.com). That is not fair!
There is people how wast a day to get a humble bounty :(
 
Deleting answers is a 20k+ rep privilege.
Deleting questions is a 10k+ privilege.
 
@Lucio you get 101 rep on every site after you reach 100 on one site.
That way you can comment and stuff.
 
@jokerdino okay. then why couldn't I delete the just deleted post by jrg?
 
@gertvdijk Because the question is not 2 days old.
 
1:22 AM
@Seth I know, I know. I'm just saying..
 
@jokerdino okay. clear. thanks.
 
49
Q: Automatic insertion of dupe-banner after just one close vote is vulnerable to abuse

Lightness Races in OrbitI see that the "close as duplicate" feature continues to undergo changes. Unfortunately, I must report negatively on this newest one. This time, it's that a banner is added to a question as soon as the very first dup-vote is cast: This just seems: Ripe for Abuse: you can vote for absolutely...

 
There are a couple of restrictions, really.
 
bye everybody, I will eat :P
 
@Mechanicalsnail that was your fault? I'm not following...
 
1:24 AM
@Seth The duplicate banner is my fault.
 
@Mechanicalsnail oh? How is that?
 
jrg
@Mechanicalsnail Hey, a linguistic mod! Nice!
 
i suppose this is really irritating for someone interested in linguistics. unless they're interested in farsi where they lv ff th vwls altgthr n cmmn wrtng. makes leaving off capitalization a lot less severe doesn't it?
 
@Seth I tried marking the sandbox as a duplicate to test the dupe banner.
8
A: Formatting Sandbox

Benjol Thanks for your edit! This edit will be visible only to you until it is peer reviewed. Just kidding, your edit was horrible, and nobody cared enough to accept it. Answer, testing comments, creating a new answer so nobody gets bugged by the inbox

 
357
A: <kbd> elements are way intrusive

Hilarious Comedy Pesto                                                 &nb...

 
1:34 AM
@Mechanicalsnail ah, OK.
@Mechanicalsnail that one freaked me out.. I was like What edit?? I haven't made any edits!?!?
2
 
@Seth seriously? you thought that was a system message?
 
what? look at @GeorgeEdison 's comment on this
8
A: Formatting Sandbox

George EdisonI am having trouble getting rid of the sliver between the images (wrapping them in a <h1></h1> helps.)

 
@gertvdijk it looked like one in the right place...
 
‮Please do not speak of being messed up until you read this! — George Edison Jan 11 '11 at 22:40
 
even the name and time is reversed!
 
1:38 AM
@gertvdijk It even works in chat.
 
RTL trick
 
Oh, where is the XKCD on that ...
 
@Nyu: O the wonders of Unicode! — George Edison Jan 30 '11 at 20:10
 
lol
 
1:40 AM
@FEichinger i found a typo in that.
wait, it seems to be fixed.
 
@jokerdino 'i' should be 'I' :P
 
Earlier, The was spelt teh in reverse.
 
@gertvdijk 💩
 
@FEichinger hahahahhahhaha
 
@jokerdino Yeh, he fixed it.
 
1:41 AM
lolllllllll
 
shame delete
 
@Mechanicalsnail I see []
 
Palindrome? 💩...still no
 
Wikipedia even has a redirect for 💩.
 
@gertvdijk It's a turd character.
 
enough. i'm gniog ot ekoms
 
@Mechanicalsnail was that what you wanted to message me?
@mateo_salta nope. keep trying.
 
@gertvdijk I didn't want to message you anything. o.o
 
hehe
 
1:45 AM
@FEichinger oops. fixed.
 
almost...
 
@gertvdijk 🐌
 
@Mechanicalsnail now you're doing it again.
 
hm oh well.
 
1:51 AM
‮!eeeeeeeeeeeeeeeeeeeeeehW
Nope, & gets parsed to &amp; so that doesn't work.
‮Nope, still not working.
2
 
@FEichinger it is. see the star!
 
Now the star list looks awful :(
@gertvdijk And, I was talking about mateo's attempts. :P
‮Mine work perfectly fine.
 
jrg
what is this?
 
er i can't copy it, its invisible
 
‮U+202E, @jrg.
 
1:59 AM
Guys. This is not the sandbox.
 
yeah
 
(‮‮(magic in a box
2
 
jrg
Go to the sandbox.
3
 
It's the general chat, and this was the topic a few minutes ago!
 
1:59 AM
31 secs ago, by jrg
Go to the sandbox.
 
Morning Everyone, A question for you all, That I don't believe warrants a full question...

I've been doing some reading up about LVM, and from what I have read you can move the logical volume that Ubuntu is currently running off without needing to boot from a liveusb or similar, is this true?
 
with lvm, yes, live running disks can be extended and shrunk. i've never moved one though. that's an interesting question.
 
@Seth That's SO chat. Here's the SE chat sandbox: chat.stackexchange.com/rooms/1/sandbox
 
@Mechanicalsnail Ah, OK.
 
2:02 AM
@Hailwood You mean like moving it from one disk to another?
 
yay for us agreeing, boo for referring to a distro that lags as hard as centos
 
@Mechanicalsnail Well for my case I am wanting to shrink it, but I was curious about moving it as well as I am looking at getting an SSD soon. But for now I should be safe to run sudo lvresize --resizefs -L -150GB /dev/ubuntu/root from inside ubuntu correct?
 
@Hailwood Make a backup first. If you image the whole disk, then if it breaks you can easily restore it.
 
@mateo_salta +200
 
@Mechanicalsnail Ah, I wish I had enough space to do such a thing ;) I have backed up the important data (And this time, It's online! Same drive... different partition is not going to help when your hdd fails as I once found out :D)
 
2:11 AM
woo! nice @gertvdijk
 
@AbrahamVanHelpsing On a side note, I do wonder, would this have been appropriate as a full question? as it's more a theory matter than an actual problem...
@Mechanicalsnail And of course, the other issue is that with shrinking the partition, I need to resize the file system... which has to be unmounted ;)
 
cough livecd cough
resizing the active filesystem is NEVER safe.
 
@TheLordofTime man 8 resize2fs
 
@Hailwood I thought ext4 supports online resizing.
 
> As of this writing, the Linux 2.6 kernel supports on-line resize for filesystems mounted using ext3 and ext4.
 
jrg
2:16 AM
@mateo_salta @FEichinger: You really should report that to MSO, they aren't sanitizing their input.
 
@gertvdijk I don't trust it.
@gertvdijk see previous message.
 
someone is one it...
2
Q: U+202e in a chat message messes up the starred messages list

MikeyBI'm sure the devs will be thrilled to have yet another case for which to test: http://chat.stackexchange.com/transcript/message/6965398#6965398

 
@jrg It accepts a raw unicode character. That's quite fine, actually.
 
jrg
oh, gotcha
 
15
Q: How to resize a ext4 root partition at runtime?

BonboBingoHow to increase the size of the root partition of a system a runtime? I have a partition that is not allocated after the root partition (which is in ext4), how can I add it to root without having to shutdown the server? thanks

 
2:18 AM
It does htmlspecialchars() it. Usually sufficient.
 
and it has a use for the site that writes in a right to left language.
 
(Sorry for the large message guys)

sudo lvresize --verbose --resizefs -L -150G /dev/ubuntu/root Finding volume group ubuntu
Executing: fsadm --verbose check /dev/ubuntu/root
fsadm: "ext4" filesystem found on "/dev/mapper/ubuntu-root"
fsadm: Skipping filesystem check for device "/dev/mapper/ubuntu-root" as the filesystem is mounted on /
fsadm failed: 3
Executing: fsadm --verbose resize /dev/ubuntu/root 566673408K
fsadm: "ext4" filesystem found on "/dev/mapper/ubuntu-root"
fsadm: Device "/dev/mapper/ubuntu-root" size is 741334843392 bytes
 
@Hailwood it could be an interesting full question
 
@Hailwood no, you're shrinking, right?
 
@gertvdijk Correct
 
2:21 AM
Apparently online shrinking is not supported.
 
13
A: How to resize a ext4 root partition at runtime?

CodeAddictIt is possible to do a on-line resize of a ext4 filesystem, even if it's your root partition. Use the resize2fs command. sudo resize2fs /dev/sda1 EDIT: On-line shrinking is not allowed: root@brunojcm-htpc:/home# resize2fs /dev/sda5 2654693 resize2fs 1.42 (29-Nov-2011) Filesystem at /dev/sda5 ...

BBT :)
 
@gertvdijk So, from what I gather off that question, It can be done with an online File System, as long as it's not the root yes?
 
looks like an error in the command to me. you're resizing 500 G down to 150? is the 500G original size accurate? and are you sure there is space to shrink it that far?
 
@AbrahamVanHelpsing I thought the amount was relative? so -150G is taking 150G off the original?
 
that's possible. checking the manual
 
2:26 AM
‮test
‮hmm
 
With the + or - sign the value is added to or sub‐
tracted from the actual size of the logical volume and without
it, the value is taken as an absolute one.
 
yes. relative according to the manual. i've always done resize with absolute values though. you may have uncovered a bug. try it with an absolute
 
@AbrahamVanHelpsing Nope, not that, still tells me to unmount it, Almost finished downloading the Ubuntu image, so will just do it through that.
 
3:02 AM
So, after running the command I have something I was not expecting, the OS still boots... but...

http://i.imgur.com/WJtNuST.png
@AbrahamVanHelpsing We have the unused space there, but I was actually expecting the space to be on sda2, But perhaps I am misunderstanding this?
 
yes you are. the pv retains the space, you can allocate it to another vg, but it's not proper free
it's like saying "i put all this space in a bucket. i can't take it out directly, but i can put it in smaller containers inside the bucket and move the containers around or magically grow and shrink them while running" <-- supposedly
 
So, If i want to use that new 150GB there to install windows 8, What would you reccomend? (except mot installing it!)
 
think about it like nesting dolls. pvs hold lvs. lvs hold partitions. lvresize is where you stalled. now you got that working. next you have to resize pvs to get your space back
 
So if I understand this correctly now I wish to use pvresize to resize the pvs to the same size as the lvs (is there a way to tell it this automatically?) and then I will be able to create a new pvs after sda2?
 
i haven't taken space away from a pv recently. you may experience a similar bug to shrinking the lv...but the goal is shrink the pv. it wouldn't be desirable in your situation to add it to another pv. you're just trying to pull a chunk out of the bucket to partition with fdisk or whatever
 
3:20 AM
So I find myself confused by the roles of a pvs, a lvs, and a partition.

My understanding was that, say with Ubuntu I would have three partitions inside the lvs, /, home, and swap. If i then wanted say fedora I could do another lvs inside the pvs to contain the fedora partitions, the bonus of the lvs is if I had space after the fedora lvs I could extend the ubuntu lvs into that free space?
 
Yes. Windows doesn't understand LVs
 
4:11 AM
Ah I see, Do any non *nix systems understand lv's?

I am curious as to if any of the ext readers for windows can still work with LV's?
 
the problem is really that the windows ext drivers arn't designed for that
windows has something similar iirc, on servers
 
4:57 AM
1
Q: Tags: Messaging-menu and memenu

mateo_saltaShould we make memenu a synonym on messaging-menu In looking at the questions in memenu it seems to be a abbreviation of "messaging" There even seems to be confusion within answers as one user says: MeMenu(if you mean the "place" where you can change your status).

 
5:11 AM
So I get how to resize the pv now, but the issue of course is that there are blocks allocated outside of the scope of the LV, I am not sure what to do about those...
 
 
1 hour later…
6:13 AM
I see someone found the Unicode RTL character.
 
 
1 hour later…
7:23 AM
Hi
Need to go
 
7:43 AM
0
Q: How do I make a question and answer a "wiki" so that others can contribute?

vasa1Is it possible to make How do I take screenshots with a delay? a community wiki? It is related to Should there be a common Q&A for how to take delayed screenshots?

 
 
2 hours later…
9:19 AM
@EliahKagan I couldn't find any reference to an Ask Ubuntu account on his website. His answers look legit.
 
9:35 AM
@Anwar wow Anwar. long time no see!!!
 
9:45 AM
@Mechanicalsnail Are you available?
 
10:29 AM
Hello guys, how is everyone?
 
@Greg Everyone currently consists' of me, and well, I am confused :D How about yourself?
 
there are always the ones hidden around...
 
ghosts
 
shadows
unsuspecting companions
whispers in the wind
 
@BrunoPereira -one red flag in the queue - dunno if we need to do anything. Thoughts?
 
10:36 AM
@fossfreedom its an marketing thing, advert: kill, destroy...
@fossfreedom or not
site states its free
 
Ah, mr moderators, I did not remember your presence!
 
:) yep - my thoughts as well hence dunno if this is an issue or not.
 
@fossfreedom question is "free vpn services", that is a free vpn service (for now)... seems like an answer :)
 
ok - can you take the rap and dismiss that one?
 
was confused with "expires in 3 months", hitting that it was free for now but you might need to pay after this "promo" is done
@fossfreedom will talk to @EliahKagan and mark it as helpful. Cheers
 
10:40 AM
@mahesh, man, this stuff you told me is boring
 
10:59 AM
@jokerdino - nice answer with the libunity9 thing.
 

« first day (862 days earlier)      last day (2470 days later) »