« first day (857 days earlier)      last day (2388 days later) » 
00:00 - 15:0015:00 - 00:00

jrg
12:00 AM
@JorgeCastro so i'm testing the vagrant image i downloaded at work. seems nice.
 
12:46 AM
LOL This one got 19 upvotes is less than 40 minutes!
19
Q: We should be able to close questions as duplicates of any question

murgatroid99Today, the behavior of duplicate close votes was changed so that a question can only be a duplicate close vote target if it has an upvoted or accepted answer. I think that this change is not a good one and that it should be reversed, for the following reasons: The purpose of being able to close...

Some people tend to disagree with the new system. :+
 
yeah. basically it says you can only dupe to solved not the OP
 
@EliahKagan that's a good thought. I'll test it out.
 
jrg
@Obsessive: Hey, so if you ever get to the point where you start offering a bounty on active directory and stuff, ask me first. i will have lots of notes in about 5 days.
 
1:01 AM
@jrg Hey! You have a new profile picture :o
 
jrg
notes that i'm willing to give someone if they want rep.
@Mochan as do you!
 
@jrg You've seen it before though o_O
 
jrg
have i?
 
@jrg ... maybeh.
 
jrg
ok
 
1:04 AM
@jrg: Do you have the DisplayLink kernel module installed?
 
Hi guys, I got a small problem here, am trying to close as duplicate this question: askubuntu.com/questions/250435/stuck-installing-on-win-8-laptop with this other question askubuntu.com/questions/250435/stuck-installing-on-win-8-laptop but since the other question does not have an accepted answer (Thats new) then it will not let me mark it as such.
@jrg - Hi buddy, any news on the certification program you were working on about ubuntu.
 
22
Q: We should be able to close questions as duplicates of any question

murgatroid99Today, the behavior of duplicate close votes was changed so that a question can only be a duplicate close vote target if it has an upvoted or accepted answer. I think that this change is not a good one and that it should be reversed, for the following reasons: The purpose of being able to close...

 
@gertvdijk So much agree.
 
2
Q: Changes to "close as duplicate"

Shog9As you may have noticed, Jarrod's been hacking away at some design changes to the "close as duplicate" UI. These are the first fruits of some discussions we've been having internally regarding the "close" UI as a whole, with the goal being a smoother, easier-to-understand experience for all invol...

This "Answered questions only" does not make sense at all. Identical questions with or without answers are still duplicates. We should be able to close questions as duplicates of any question! — gertvdijk 4 mins ago
4
 
OKK upvoted the question and answer on meta like crazy
who was the smart guy that thought of that
 
1:17 AM
 
i know
 
This can not be more of a mistake than a solution. And I mean WHAT A MISTAKE! — CYREX 1 min ago
 
This can not be more of a mistake than a solution. And I mean WHAT A MISTAKE!. If this feature is to exist at least it should be overwritten by high reputation users in a way that, a high rep user can mark as duplicate if it has or does not have an accepted answer
updated
Thanks @gertvdijk
 
Boo.
 
@LuisAlvarado Lol. I did not even notice this was you commenting! :)
 
1:21 AM
If you're booing about this new "feature", good.
 
different username
 
... Did I enter "automatically gets starred" realm now?
 
no
 
0
A: Duplicate target erroneously rejected although it has upvoted/accepted answers

Shog9Sorry about this - the test was inadvertently negated, so it only let you close questions as duplicates of questions with no answers. PSA: don't write production code when you're sick. It might catch something from you!

 
And, actually, it was supposed to be a scary-Boo, but I'm fine with bad-feature-Boo as well.
 
1:22 AM
facepalm bug... haha
 
you don't scare me I'm afraid...
 
@gertvdijk lol
 
@gertvdijk ROTFL!!!!!!!
 
0
Q: Voting to leave open a question in review queue, then manually voting to close the same question, does not work as expected

belacquaExec. sum. : I voted to leave open a question, then voted to close it. This worked, but only some of the information displayed reflected my actions. The details: I voted to leave open a question. This was accidental -- in fact, I agreed with those who wanted to close it as off-topic becaus...

 
typing boo will never be equal to playing this on someone else's pc with no ui changes: youtube.com/watch?v=ns3M1Sj6x4o
 
1:25 AM
heh
6
Q: Eeeek! I have too many hats and can't decide which one to wear!

The Unhandled ExceptionI am loving the new Winter Bash, but I have too many hats! I can't decide which one to wear! Eeeek! What do I do? How do I choose which hat to wear!? I should mention to downvoters that Josh's Socks is my sockpuppet :-)

 
"The answer you seek is here!

Josh's Socks' Ultra Hat Selector 5000™
(patent pending)"
(http://meta.stackoverflow.com/a/159449/195914)
 
I love this!
3
A: Changes to "close as duplicate"

Michael PetrottaScene: A Week Ago: "I wonder how to frob a fribbet?" Searches Stack Overflow. Hits question 1, closed as duplicate of question 2. Navigates to question 2. No answers! Closed as duplicate of question 3! "What the heck? What kind of mind games are these jokers playing?" Rinse and repeat. "Grumble ...

I never knew how fun MSO was...
 
I stay away from MSO. It holds more trolls than anywhere else. And I won't fight the trolls for the jollies.
 
okay, really, I like fighting trolls...
 
me too...5 seconds before sun-up in the middle of a field
 
1:38 AM
lol
also lots of posts the need downvotes...
@JorgeCastro You might be interested... meta.stackoverflow.com/tags/review-suspension/info
 
jrg
@GeorgeEdison raring doesn't have such a thing.
@LuisAlvarado i'll know more tomorrow evening.
 
Somebody told me that DisplayLink support was going to be improved in Quantal.
 
jrg
raring doesn't have a package.
a package with a kernel module
 
anyone here got any good mysql links?
 
@jrg Let me see if I can find it...
 
well I want some basic commands..
 
For doing what?
 
it's for school
the last lab took 9 hours and I relized I need to know more about mysql..
it should have taken 2 hours...
 
@jrg: It's the udlfb module.
 
btw got a new computer :P
 
1:47 AM
But actually, I think it ships with the default kernel.
 
jrg
@GeorgeEdison oh well, i was doing some insane cable monkeying anyway
 
Now you have me curious.
 
intel core i5, nvidia gtx 550ti, 8 gb ram, etc :P
 
I should dig out my DisplayLink monitor and see what happens.
 
jrg
@Alvar nice.
 
1:48 AM
@Alvar Wow. That's pretty sweet.
 
I built it on thursday :D
3,4 ghz quad core, unlocked and ready to be overclocked! :D
quite cheap also
just over 1000 US dolllars..
 
jrg
that's not bad.
 
:)
 
I've still got 3GB of RAM on this machine.
But honestly, unless I launch a VM or something, that's been more than enough.
 
2:03 AM
gave up on wanting a beast. started wanting to make 512k of flash do interesting things.
4
 
jrg
2:14 AM
heh.
 
@Alvar: I thought the core I5s were dual core?
 
that's marketing for you, a lot think the numbers 3, 5, and 7 refer to the number of cores. but they have dual core and quad core i5's...
Its always interesting seeing questions say "I have a i3 ubuntu should be fast" < i3 is not enough information
 
2:29 AM
Hello! Has the mod election town hall chat already occured? It said it has passed on the election page/
Anyway, I might run.
Not sure how far I'll make it.
 
jrg
@ObsessiveSSOℲ nothing has happened.
it's re-using the description from last year
 
Hmm. OK>
I might as well run. Community outreach.
 
jrg
whatever. ;)
 
I've done a bit of leadership in the real world. Moderating robotics compatition disputes and stuff.
At least I think it was the real world...
Anyway, good night!
 
C++11 is awesome. Just thought that needed to be said.
 
2:44 AM
@Seth I think that may be an "h" instead of a "n" and your "i" needs that accent mark above it...
 
@mateo_salta yeah, something like that...
 
instacode.linology.info/55984 <--- neat website Marco discovered
4
This puts a whole new twist on the concept of "pastebin".
 
I saw Notch using it. Instantly put me off Instacode.
 
@GeorgeEdison Cool!
 
2:54 AM
@GeorgeEdison Also, $this in that context is awful.
 
@FEichinger Why?
 
@GeorgeEdison Pure HTML within a class is perfectly fine syntax-wise, but more often than not screws with visual structure of the code.
echo <<<END is a good compromise within classes, imho. Keeps the class intact while keeping echo calls low. But that's definitely personal preference. :)
 
I'm probably going to hate myself for trying, but I so think this: practicalarduino.com/projects/virtual-usb-keyboard should be able to be turned in to something like the facedancer
and i can buy all those parts and not need a surface mount capable soldering station
@GeorgeEdison that's pretty awesome. i like the darker themes though
 
3:15 AM
Yeah, just did this:
That's from my C kernel module.
 
been thinking about playing with some things in kernel-land, but methinks i need to finish one project at a time
i don't mean really real kernel modules. toy code for sure
 
3:33 AM
Okay, has anyone here done any of the Eric Weinstein Codecademy lessons?
 
I think I have.
lemme check
@FEichinger Yeah, I've done a few.
5 6 total.
 
@Seth Have you had any problems with them?
 
em, yeah.
 
Great, so I'm not the only one.
 
one of them totally didn't work.
@FEichinger which one are you working on?
 
3:37 AM
@Seth Going through python a bit right now to free my mind ... And after a nice encounter about this on twitter recently, as well as the horrible mess that the JavaScript courses are ... It's just a little too often.
 
conceptually the site gets an A+. i haven't played with it much so i can't rate it on execution. still, great ideas are better voiced than abandoned
which python one is hanging you up?
 
@AbrahamVanHelpsing Oh, the site is awesome. And pretty much all of the tracks are awesome. Except for the Weinstein courses, which seem to regularly have a code-breaking error somewhere.
 
It's much better than just reading a book.
in most ways.
 
@FEichinger that still doesn't answer WHICH ONE!?!? we both asked you and you're not answering.
 
Lets nuke this:
-1
A: No sound in games running on Wine

Cum Shot to the facefuck you, you are a piece of shit nigger, so stop fucking posting bull shit like this...have a piece of shit day, fuck off, sincerely yours: Cum Shot to the face.

with "Offensive" flags
 
3:41 AM
you didn't have to suggest that...it was obvious
 
just saying, its better than flagging it NAA
it'll get looked at much faster
 
@AbrahamVanHelpsing Oh, none right at this moment ... I just realized I've started sighing whenever I read the name, which usually isn't a good sign. But an example would be this one, which requires a specific syntax but gives no hints whatsoever.
 
I must admit I haven't gotten that far yet :/
 
Then there's this one which lacks hints again, and again: requires a specific syntax. (Well, apparently. Someone on twitter had massive problems with the second one on that)
And I also had one where the suggested condition needed to be flipped for it to work.
Just can't find it right now, thanks to there being no way of seeing what ratings I gave the courses ...
 
I did that last one just fine...
@FEichinger It is true that the whole profile system could be built a litter better.
 
3:54 AM
@Seth Yep. And with one of the recent builds they also started hiding the non-track list behind the track list. You now need to navigate through the track list, afaict.
 
@FEichinger well first, python doesn't use camelcase...so his example is wrong
for non-classes it's supposed to use underscores if i remember pep correctly
 
@AbrahamVanHelpsing You sure you're talking about the python one? Cause one of those I linked was JScript.
 
the one i pulled is working with python syntax...but yes it's JS smh
 
@AbrahamVanHelpsing That's kinda disturbing.
 
friends = Object()
friends['bill'] = {}
friends['steve'] = {}
friends['bill']['firstName']='Bill'
friends['bill']['lastName']='Morte'
friends['bill']['number']='555-555-5555'
friends['bill']['address']=['One','Should','Follow','PEP']

friends['steve']['firstName']='Steve'
friends['steve']['lastName']='Stevenson'
friends['steve']['number']='555-555-5556'
friends['steve']['address']=['One','Should','Follow','PEP','really']

step6 before i needed it to be js ;)
 
4:01 AM
Right, the beauty of JS assuming you just forgot that semicolon.
All sorts of fun in that.
 
erm, i was thinking it was py. hence the no semicolon thing...
 
@AbrahamVanHelpsing Yeh. And JS is stupid enough to accept it. ;)
 
I can't find anything to flag :(
 
@AbrahamVanHelpsing I have 18 versions of that search functions, over more than 15 minutes, just because it didn't accept any of the ways I did it.
 
All the queries are so old...
 
 
1 hour later…
5:46 AM
@AbrahamVanHelpsing Uhm... there's an easier way...
friends = {
    'bill': {
        'firstName': 'Bill',
        'lastName': 'Morte',
        ...
    }
}
That also doubles as valid JSON (except for the assignment of course).
 
 
2 hours later…
7:42 AM
Night all.
 
8:32 AM
Anyone here familiar with recompiling the Ubuntu kernel?
I need some help carrying out this workaround in the neatest and most idiot-proof way possible.
 
9:01 AM
 
9:11 AM
hahaha, I received this comment on a answer I gave. Thanking and insulting me at the same time:

"Thank you! I downloaded compizconfig. My problem was document text that inexplicably went to light gray scale against white background and became unreadable. I found contrast settings in myunity but that changed desktop features as well. Incidentally I realize you Linux geeks are mostly unpaid volunteers and I don't want to appear as an ingrate. I do understand the cobbled nature of open-source, and the difficulty index is probably what keeps hackers at bay."
 
@AmithKK Seen a while ago
Wait a sec, no I haven't...
Never seen the pre-talk bit
 
appears
@njallam Pretty funny :|
 
yeah
 
Anyone can help me on this?

http://askubuntu.com/questions/250482/ubuntu-live-boot-12-10-with-usb-hangs
How do you guys make questions look like this chat.stackexchange.com/transcript/message/7938278#7938278?
 
9:31 AM
@alFReDNSH Good day to you! sorry can't help you with your question, but if you want it too look nicer have a look at askubuntu.com/editing-help ;)
 
I meant how questions in chat looks like that.
 
its through the magic of oneboxing
1
Q: Ubuntu live boot 12.10 with USB hangs

alFReD NSHI've been a good Ubuntu user since 11.4 on my Dell laptop, and everytime installed with USB stick but this time, I can't install Ubuntu 12.10 on my laptop. I had this issue again but then the networking solution didn't work since 12.10, so everytime it happened I made an upgrade on my existing in...

a question posted with nothing else automagically does that
 
ah thanks!
 
(as do a few other sites, notably xkcd)
 
10:01 AM
@jrg I don't know how Dustin maintains it but we'll do it like the U1 team.
lol @JourneymanGeek :P
I am writing up a tag wiki now
 
10:34 AM
Anyone here?
 
I'm here :P
 
10:44 AM
Should I run for moderator?
:P
@Mochan Hey
 
Yo @AmithKK and @alFReDNSH
@AmithKK Why not? Mod at 14! Take a chance :)
 
@Mochan Heh
 
@AmithKK, @alFReDNSH, do you guys know much about VirtualBox?
 
The others have way too much rep
I got distracted by school ;)
@Mochan I do
 
@AmithKK It's the 10 with the highest rep that get in the voting stage, right?
@AmithKK Awesome. I am having kernel incompatibilities, I think.
 
10:46 AM
We didn't have that the last time I ran
we had only 9 people
 
LOL just reread.
@AmithKK Ah I see.
So - @AmithKK, I'll tell you about my VirtualBox problem. Is that OK?
 
@Mochan k
Feb 15 '12 at 6:26, by Amith KK
Counting votes for Ask Ubuntu Moderator Election 2012 using Meek STV.
10 candidates running for 3 seats.

 R|jrg          |Roland Taylor|Bruno Pereira|fossfreedom  |Octavian Dami|William      |gajdipajti
  |             |             |             |             |ean          |             |
  |-------------+-------------+-------------+-------------+-------------+-------------+-------------
  |Amith KK     |jokerdino    |UAdapter     |Exhausted    |Surplus      |Threshold
  |             |             |             |             |             |
 
@AmithKK Hahaha. Well, I was having a problem beforehand and Gertvdjk (I can't spell it XD) helped me, but I was too lazy and distracted. So, I got around to it today and I think I have a massive kernel problem.
 
@Mochan what, on host?
 
@AmithKK Yes, I'll grab photos.
Followed by:
 
10:54 AM
@Mochan did you try running that command?
 
When I try:
> sudo /etc/init.d/vboxdrv setup
it returns:
> sudo: /etc/init.d/vboxdrv: command not found
 
@Mochan ls /etc/init.d/
 
Hold on
OK
@AmithKK works
 
@Mochan Output?
 
10:58 AM
@Mochan Do you have the relevant headers installed?
 
@AmithKK ?
I tried this too.
 
run uname -r and get me the output
 
And I did sudo apt-get remove virtualbox-dkms then sudo apt-get install virtualbox-dkmsbut it returned something weird. Do you want it, @AmithKK?
 
@Mochan The more information, the better.
 
@AmithKK 3.5.0-21-generic
@AmithKK OK
:7939629 Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages will be REMOVED:
  virtualbox-dkms
0 upgraded, 0 newly installed, 1 to remove and 67 not upgraded.
After this operation, 3,899 kB disk space will be freed.
Do you want to continue [Y/n]? y
(Reading database ... 157554 files and directories currently installed.)
Removing virtualbox-dkms ...

------------------------------
Deleting module version: 4.1.18
completely from the DKMS tree.
 
11:02 AM
@Mochan sudo apt-get install linux-headers-$(uname -r) linux-source
 
Sorry I should have copy-pasted.
E: Could not get lock /var/lib/dpkg/lock - open (11: Resource temporarily unavailable)
E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?
@AmithKK ---^
 
@Mochan odd
is some package manager running?
 
@AmithKK I am downloading a program. Would that be affecting it?
 
@Mochan downloading how?
 
Software Center.
Downloading Audacity :S
 
11:05 AM
@Mochan That would affect it :P
 
@AmithKK oops lol.
It's finished. I'll try it again XDD
 
Use software center to install that packages too
 
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package linux-headers-.5.0-21-generic
E: Couldn't find any package by regex 'linux-headers-.5.0-21-generic'
@AmithKK ---^
@alFReDNSH I prefer Terminal ;)
 
there's a 3 missing?
 
@Mochan Yeah, there's a 3 missing
 
11:06 AM
@AmithKK :o
 
after headers-
O.o
 
._.''
 
Did you use the exact command I gave you?
4 mins ago, by Amith KK
@Mochan sudo apt-get install linux-headers-$(uname -r) linux-source
 
Yeah, look:
 
@Mochan You modified the command
it is to be copied exactly
with the uname part
 
11:08 AM
@AmithKK Oh XD I thought you wanted me to replace that with the output of uname -r sorry #^-^#
 
np
 
Ah... sorry... it's installing the headers now embarrassed...
 
@Mochan then sudo dpkg-reconfigure virtualbox-dkms
 
@AmithKK Will do ^-^
Using internet + torrenting + dpkg is slow... XD
 
pause the torrent lol
 
11:11 AM
Waaaah don't wanna...! Fine .-.
 
oh, no worries :)
I need to leave in 5 mins
 
Oh! Sorry! I'll try to hurry up :S
@AmithKK it says it will be done in 3 minutes - if you are in a rush, please don't wait for me ^_^
 
ok :)
Good Luck
BBL
 
Thanks :)
o/
 
12:07 PM
@EliahKagan: I didn't edit anything.. See the image (this is what it looked like when I saved the edit earlier)
Wait for sometime - reapplying the edit should solve the issue... Similar problem happened a couple of days earlier with another post - reapplying the edit after an hour or so solved the issue
 
@Aditya The bug is that the editor's preview looks different from the actual post. It will look good as you are editing it. The actual post will still be wrong.
 
@EliahKagan: Yes - this is exactly as you said... However, if you check our markdown is perfect... Editor's preview is correct..
 
@Aditya Yeah, the markdown looks right. Anyway, we really shouldn't leave it as it is. Any reason I shouldn't roll it back to the original now?
 
@EliahKagan: Ok... Roll back the edit to original... then try it again after about an hour (I feel the problem should be gone)
 
jrg
@jokerdino not a good example, but OK. :-)
 
12:21 PM
morning, folks. yawn
 
@Aditya where is the user script for those nice four buttons in the edit toolbar? really want that! :)
 
@gertvdijk Wait a minute
50
Q: How to post links that integrate with the Software Center?

lovinglinuxThere are some posts with nice Software Center icons and links to software installation via apt. How to do that?

JorgeCastro's Answer contains the link for script created by GeorgeEdison
13
Q: Ask Ubuntu Toolbar Buttons - A set of toolbar buttons for Ask Ubuntu that make it easy to insert links to packages, PPAs, etc.

George Edison Update: This script was previously called "Insert APT Link" but has now been renamed. As such, you need to uninstall any previous versions before installing the new one. Screenshot / Code Snippet About This UserScript adds some buttons to the editing toolbar that allow the follo...

2
 
@Aditya Ah thanks. I knew the first one, thanks for the second one.
 
@gertvdijk No problem... Welcome
BTW, does anyone know if there is a script to insert markup for <kbd>Something</kbd>
 
@Aditya would be a good one to have indeed!
 
12:34 PM
@gertvdijk I know... I struggle a lot with this markup :)
 
 
1 hour later…
1:41 PM
This discussion in the comments is epic. I can't believe people are so stubborn.
4
A: How to merge text files?

gertvdijkUse cat with output redirection. Syntax: cat file [file] [[file] ...] > joined-file. Demo: $ echo "some text in a file" > file1 $ echo "another file with some text" > file2 $ cat file1 file2 > mergedfiles $ cat mergedfiles some text in a file another file with some text In case yo...

 
@gertvdijk lol nice.
I don't get it. Are people rolling back edits of mine? I keep losing rep points the last couple of days 2 at a time. I wish I knew what post this was on.
 
This user really doesn't understand how it works...
@maggotbrain I don't see any lost rep in your profile: askubuntu.com/users/106495/maggotbrain?tab=reputation
 
@gertvdijk 15 minutes ago, I had 1725. Now I have 1723.
 
jrg
rep recalc.
@maggotbrain people aren't rolling back
 
@jrg como? This is an automation thing?
 
jrg
1:55 PM
what happens is that something gets deleted
something that you edited, and once it's deleted, the reputation no longer exists in the system.
 
hmm. That is good to know. I thought that someone was disagreeing with an comment, edit, or wiki-tag change I made.
It still would be nice to get notified.
About a week ago, I lost 20 rep due to answers being merged/ folded in to a duplicate rep and thought that I had royally screwed up some answer at first. :-/
 
@jrg You sure edit-rep gets deleted as well?
 
jrg
that matches the pattern i've seen with other people.
think of it.
how many actions are +/- 2 rep?
not a heckuvalot.
 
Trudat.
I just never noticed that happen to me, and I do believe I had a few edits on now-deleted Qs ... Might be wrong, though.
 
So, someone rolling back an edit of mine wont cause this? This is when an entire thread/Q &A gets deleted or merged with another one?
and I happen to have an edit or comment within it?
I guess it just seems odd that people would lose rep when someone else is doing additional housekeeping.
 
2:10 PM
Rollbacks don't revert the rep, no.
 
jrg
rollbacks dont, deletes do.
 
As far as the system is concerned, a rollback is just a new edit.
 
jrg
right
 
yep. That's what I gathered.
 
Sad to say this, but I think I will never answer a question from "that user" again... (here)
 
2:12 PM
I just wanted to ensure that I wasn't missing a chance to improve my comments or edits
 
jrg
i need a space ship name.
 
@jrg What kind of a space ship?
 
jrg
@FEichinger one word.
@FEichinger a military or maybe a space station.
 
Hmmm ...
 
jrg
i could always name my router VM "uss-george-lucas"
 
2:14 PM
@jrg Have you run out of spaceship names? ;-)
 
jrg
@maggotbrain i never reuse spaceship names for my VMs.
(for hostnames).
Selene. Thank you Arthur C. Clarke.
 
Selene kinda sounds like a suicide mission for the VM.
 
nice choice. Better that naming it the Event Horizon or whatever
 
jrg
i fully intend on destroying it someday.
 
@jrg Oh noooooooeeees!
 
2:17 PM
hehe
 
jrg
@FEichinger hey, rm -rf sometimes hits ~/VirtualBox.
 
lol
 
jrg
oh wait no, i used that for the windows VM two months ago... i can't reuse it.
 
Well, a list of what you've already used would be nice.
 
jrg
hangon
Thunderbolt. i'll use Thunderbolt.
 
2:20 PM
Or, if that makes it easier, you can also go with "The good-sounding half of Starfleet." :P
 
@jrg: Sword of Inevitable Justice
 
@jrg Also, I'm kinda curious. What did you use Serenity for?
 
jrg
@FEichinger Selena.
@JourneymanGeek hehe.
 
eheh
I name mine after goddesses
 
jrg
2:21 PM
@FEichinger and it was a windows VM.
 
though, juno was a horrible joke.
 
@jrg No, no, I'm talkig about this fancy thing everyone in a geeky chat like this should know :(
 
jrg
Oh, I haven't used Serenity yet.
Nothing worthy.
 
That's why I asked. Good choice! :P
 
jrg
likewise for Voyager.
 
2:24 PM
Well, Voyager should be used for something that is supposed to run for years, but have absolutely no point whatsoever.
 
@FEichinger Nice. Not enough solar flares, though ;-P
 
Like ... randomly generated renders of cubes.
@maggotbrain lol
 
@jrg: serenity is probably a good name for a personal rig ;p
 
jrg
Enterprise was a netbook, Enterprise-A was a reinstall of the netbook, Enterprise-B was some VM I ran somewhere, and the C was built but vanished in a hard drive failure before it saw action.
3
 
KK.
2:44 PM
Hello all.
I am a newbie with ubuntu, or any Linux flavor for that matter. I am trying to install a language called rebol3 from this page, and do not know what to do with it next.
I tried double clicking and it did not work, saying additional packages were needed. When I clicked for these additional packages, a gui came up saying these packages were unsafe, or unsecure, something like it.
I then installed gdebi using apt-get, and tried opening the file with gdebi, and it said that either it could not open it, or there was a problem with the file's permissions.
So in summary, how do I go about changing the permissions for the file, or should I try something else?
... I am using Ubuntu 12.04 via wubi on windows 7.
 
12
Q: <kbd> markup shortcuts

Brock AdamsInspired by the question, "Markdown syntax for <kbd>foo</kbd>", this script adds both a button and a keyboard shortcut to each post's <textarea> (when editing posts). Press the button or press AltK on the keyboard and <kbd></kbd> will be inserted at the cursor. If t...

3
 
00:00 - 15:0015:00 - 00:00

« first day (857 days earlier)      last day (2388 days later) »