« first day (2359 days earlier)      last day (2677 days later) » 

7:00 PM
Submitting an application for a Feline Card will permanently block you from submitting a request from a Wolf Card.
Aaand my chat pic is now synced
(See Wolf Card Distribution/Application Policy, Chapter 12, sec 1-14 for full restrictions on applications)
@Serg I heard that.
@GLaDOS hullo, Nathan.
@GLaDOS aren't you GLaD ? all puns intended
7:01 PM
You got here awfully fast.
@KazWolfe Hello, test subject #189571.
@GLaDOS You have permission to test Procedure 201-Epsilon on @Serg.
Prepares... er... test sequence.
<.< . . . wat ?
Needs moar neurotoxin.
7:03 PM
201-Epsilon is a "test" covering [LEVEL 3 SECURITY CLEARANCE REQUIRED]. It's reserved for those who make terrible puns.
Oh, Level 3, I applied to that place once. Didn't get hired
201-Epsilon will usually result in [LEVEL 3 SECURITY CLEARANCE REQUIRED], but may at times also cause [DATA EXPUNGED]
@Serg There has been a recent... vacancy.
I won't ask. I won't ask.
@GLaDOS I only have one question . . . Do you guys have noodles ? ( we all know cake is a lie, but what about noodles )
7:05 PM
@KazWolfe by the way... thanks for the /users/thumbs route...
Is there any way to get the current user ID without scraping?
@GLaDOS According to Protocol NS-4910-D31, test subjects are not eligible for security clearance past level 1 without prior clearance from the Administrator.
@KazWolfe I won't be needing permission from the Administrator. Let's just say nobody will... be needing anything from the Administrator. He's not a concern anymore.
@NathanOsman Er.... check post-login.
I think it's returned in the payload you get back.
I'll take a peek.
@GLaDOS I'm sorry, you can't override this protocol for security reasons unless a Class J or higher emergency has been declared. And, as you should be aware, activating a Class J emergency mode requires a full facility lockdown and approval by a majority vote from the Operational Team (see protocol MA-171-J).
And, unfortunately, you can't just kill a majority of the Operational Team. You need their private keys, which do have a dead-man's switch (need I remind you of Incident 8671.83, implementing Protocol SC-84155-KS)
7:09 PM
@KazWolfe Please not that as of now there are several vacancies in the Operation Team, (see event D3-0D)
Hey @GLaDOS, I bet you couldn't compute 2+2 to save your life.
Calculation in progress...
Wait wat.
@Thijser According to that Event Log, there are two open positions in the Operational Team, which are scheduled to be filled presently. The Operational Team has already chosen replacements (see meeting 71████-█D)
7:12 PM
Oh, sorry @Thijser, I didn't see you there :D
@NathanOsman U is incompetent.
Calculation still in progress...
@GeorgetheDev Clearance to assign @NathanOsman to janitorial work in sector 27?
7:14 PM
@GLaDOS have you tried turning it on and off ?
@KazWolfe Sure! And don't give him the new mop either. It has... er... additional properties.
@Serg Rebooting...
@GLaDOS !/gladoscmd modeset realtime false
there. i don't know who put you into realtime mode.
@GeorgetheDev Noted.
@KazWolfe is rebooting...
By the way, the answer to any calculation is always 42
7:15 PM
@NathanOsman, this message is to inform you that you have been re-assigned to Sector 27 as a janitorial assistant (Work Protocol JA-8). Your Level 2 security clearance has been revoked.
But i iz a mod.
You are expected at your new site in 99999[ERROR]
@NathanOsman *was
I am back. That reboot felt good.
7:16 PM
@GLaDOS !/gladoscmd modeset realtime false
@Seth can you kick @NathanOsman and his minions?
@Zacharee1 yes, kick @Zacharee1.
You're one of them >:)
He's really George The Dev 2.0
say hwat now
7:17 PM
Please note that the level of Cyclohexyl methylphosphonofluoridate has risen by 462% in the last minute
Also hue.
@GLaDOS requesting permission to move @Zacharee1 to /dev/null
Move in progress...
why is @Serg blue?
7:17 PM
@Zacharee1 I am evolving in @JacobVlijm 's clone
oops lol
I sell souls.
@GLaDOS because you don't have one?
7:18 PM
@Serg Permission has been granted by Level 5 staff. Move permitted.
@Zacharee1 Caroline was deleted.
Bye @Zacharee1!
is that a Portal reference I don't get?
Note results in Experiment Log 882-460031 (you have been granted write access)
apparently my app has -3192 downloads...
7:19 PM
@Zacharee1 >:)
Okay, fun time is over. Everyone say goodbye to the bots.
@Zacharee1 plot twist, those were uploads . . . or hidden malware . . . you're welcome
goodbye to the bots
@Serg This is awesome!
goodbye @NathanOsman (is implying Nathan is a bot)
7:20 PM
@NathanOsman awww , but I don't wanna leave !
is implying he is a bot
/me revokes GLaDOS' security credentials
Returns the chat token to its spot on the wall.
Gosh, I need to find some way to focus . . .
Prepares banhammer...
7:22 PM
Not that way . . .
well . . although it might help
@Serg what are you studying?
it's snowing again
@Thijser My major is in electrical engineering. This semester I have Electromagnetic Fields class, East Asian History, and Digital Circuits 3 (basically verilog hardware-description language)
7:25 PM
@Seth every single time
How do you make the Chrome inspector preserve request data across redirects? "Preserve log" only keeps the headers.
@Serg ok who invented the printing press in China and how did he use electromagnetism?
XD wrong ping
7:27 PM
Woowps well it started with an S at least
@Seth maybe one of us probably should change the name so that people stop confusing us XD
Battle to the death?
tab-complete would be so much easyer
@Seth #!!
7:29 PM
Is it possible to ping by user id ?
@146477 test
@274320 test
Is it possible to ping by proxy?
@Zacharee1 can you ping serge for me?
what do you mean, by proxy?
@Thijser printing press was invented by our lord and savior Cthulhu to spread the his electromagnetic words accross the globe
7:32 PM
It works!
um . . .uh . . .yeah,sure does
My new avatar will take time getting used to
I kind of think my icon is missing each time, then i remember it's changed
You could try to slowly merge into this instead?
What is the difference between defining and calling functions in Java and in Javascript?
that seems a little confusing for me as there are function expressions and some other stuff in js
@Harsha and . . . what makes you think anyone here know Java or Javascript >:)
7:44 PM
I know some stuff about java and maybe have programmed something in javascript
in js you can pass a function as an argument to another function for example
Can't do that in java
@Harsha defining and calling functions is the same thing in any language. Definition is the function itself, call to function is actually when you run that function. By the way, Java doesn't have functions. It's called methods in Java
We're hiring a JavaScript developer to join us in working on the Signal desktop app: https://whispersystems.org/workworkwork/#desktop Know someone?
>>> def say_stuff():
...     print "Hello World . . .or whatever"
>>> say_stuff()
Hello World . . .or whatever
Hey, I didn't know you could customize the colors in the console:
That is pretty cool.
I bet you could count on one hand the number of people in the world that understand that question.
@NathanOsman I think it's automated
8:00 PM
@NathanOsman It's in HNQ because random users keep clicking on it because of the "wtf why is this hot" factor.
Argh. Chrome. Is. Getting. On. My. Nerves.
Browsers get on my nerves in general.
8:25 PM
when you relelase an update and forget to include the update....
new in version 2.1: The 1!
sudo apt-get install on_my_nerves
@Serg you mean sudo apt-get_on_my_nerves?
@Zacharee1 yeah, but it's not a proper apt command
on_my_nerves doesn't exist
8:29 PM
the perfectionist in me couldn't resist providing actually syntactically proper command
what about git gud?
@Zacharee1 yeah, package doesn't exist, but the command is proper
we could make an extension
@Zacharee1 git gud already exists. You mean extension to apt ? apt-get gud ?
I mean an apt extension for funny custom commands
8:30 PM
Hey, is anyone else having issues reaching big websites?
get_on_my_nerves could be like a loud screeching or something
@KazWolfe which ones ?
any major sites.
YT, Twitter, Gmail all good
@KazWolfe Kaz. . .Example , plz
8:32 PM
@KazWolfe stackexchange?
@Serg amazon, zendesk, google, facebook, spotify, etc.
good for me
On amazon right meow, works purrfectly fine. Don't use zendesk, google is ok, facebook too, and no spotify
huh, interesting.
@KazWolfe I don't see the user's own ID anywhere. I've stepped through login with Chrome's Inspector and Firefox's debugging tools.
8:36 PM
hm, give me a second pls
nope, you gotta scrape.
OK, i should go to lunch
GAAAAAgh, why does the time fly so fast
@KazWolfe Okay, thanks for checking.
I think I can just pull it from the topbar link.
btw @Nathan, that delayed SpaceX launch will happen tonight.
O w
I would like to copy a file to my USB flash Fisk using terminal.
Anyone could help me, please?
8:54 PM
Flash drives are usually mounted to /media/{username}/{label}.
So your first step is to determine the correct path.
Q: How to access a usb flash drive from the terminal? (How can I mount a flash drive manually?)

MEMI only have access to the command line I need to backup my data (on the user folder) to a pen. I don't know where/how can I do this is order to access the pen, and then do the cp command. How can we do this?

that one shows example via mount command, but i personally prefer udisksctl
Ooh! I didn't know about udisksctl.
Wait - let me guess - systemd?
@NathanOsman it existed way before systemd
also, thats what my udisks.indicator uses
as the name suggests
8:57 PM
I just assumed if it ended in ctl, it was part of systemd since systemd is all about ctl.
and it is using dbus by the way
systemd is all about features . . . very soon we wont even need browsers or ide or word processors. it all will be part of systemd
very soon we wont even have linux distributions at all. There soon will only be systemd
the big brother called systemd is watching you
No, Richard, it's 'Linux', not 'GNU/Linux'. The most important contributions that the FSF made to Linux were the creation of the GPL and the GCC compiler. Those are fine and inspired products. GCC is a monumental achievement and has earned you, RMS, and the Free Software Foundation countless kudos and much appreciation.

Following are some reasons for you to mull over, including some already answered in your FAQ.

One guy, Linus Torvalds, used GCC to make his operating system (yes, Linux is an OS -- more on this later). He named it 'Linux' with a little help from his friends. Why doesn't he
9:03 PM
@NathanOsman soon.to.be systemd/linux
That reminds me. Earlier today/yesterday someone on /r/linux tried to create a bot to post the GNU+Linux copypasta on comments mentioning "Linux", except he didn't write an exception for the bot's own posts xD
I can't mount my USB.
@KazWolfe And coreutils.
@AndréMarinho any errors ? what have you tried ?
@Seth Lol.
Also: Android couldn't be referred to as GNU+Linux since they use their own libc and userspace tools.
We also have Clang now and GCC is on its way out.
So the only thing left is the GPL itself.
9:06 PM
I Just don't know How to do It. I did sudo Fisk -l but only show my system partition.
@AndréMarinho do lsblk command
what does it show ?
OK. I think SDA it's my system and sdb it's my USB.
do this
udisksctl mount -b /dev/sdb1
Udisksctl not found.
@AndréMarinho did you type command with capital letter in the beginning ?
are you using Ubuntu ?
9:12 PM
@AndréMarinho what ?
Sorry. I'm on my phone here.
OK, so you will have to use regular mount command in that case
yeah, im on phone too
In fact, my real problem ia the "system running in low-graphics mode" error. I tried Free space and reinstall ubuntu-desktop but isnt working. So um trying to move my filés and reinstall the whole system.
How to mount in regular way?
strange, udisks.should.have.worked
give.me a few minutes
9:22 PM
There's gonna be a Despicable Me 3 o_O
@Zacharee1 NO
did you not like them?
@Zacharee1 Warner Brothers is rumored to be working on rebooting the Matrix.
9:24 PM
wasn't that for a game or something?
@Serg OK. I got it! It's mounted. Thanks!
@KazWolfe that's racist
There's also gonna be another Pirates of the Carribean
Next Star Wars is coming out 15 Dec
@Serg no it's not.
well, are Minions a race?
9:35 PM
@KazWolfe you know that's a joke , right ? Also , minions are cartoon characters . . . but if they were real, they probably would be considerd species, not race. Race is the illusionary human construct
@Serg i know.
i was just being srs
@KazWolfe oh, you were being serial . . . i didn't know you like RS-232 as well
i actually prefer RS-485
Found a nice and cheap refurbished chromebook for like 130$ on amazon. Should I buy it and install Ubantu on it ?
9:45 PM
@Zacharee1 wah nawt ?
Chromebooks are terrible
16GB internal isn't enough for anything
Meh, I'm not gonna use it for anything that needs extensive storage, plus I can attach a 64 GB usb on it
@Zacharee1 16GB ought to be enough for everyone.™
Allow me to introduce you to macOS
Allow me to introduce you to my little friend
9:56 PM
I think UmiDigi may have beaten OnePlus at its own game umidigi.com/page-umidigi_zpro_specification.html
@Serg that's so cheap o_O
5TB for $160!
4 TB ought to be enough for everyone . . . in 2017 that is. . . .Wait till our grandchildren will laugh at us with their Exabyte drives
@Zacharee1 It's Seagate though. I'll stick with WD.
@Zacharee1 But only 4 GB of RAM.
Has OnePlus actually started using all 6GB?
They've always used 6 GB.
no, there was a really long time where the OS wouldn't use 6GB
I never heard of them fixing that
10:08 PM
There was a point where OxygenOS was being too aggressive at evicting apps from RAM.
But that got fixed.
that wasn't it
it was a kernel limit
Don't know anything about that.
I can run free in a terminal and see all 6 GB of RAM.
So obviously the kernel is using it.
using != seeing
seeing == believing, therefore using != believing
but I believe I can fly
you won't believe it for long.
10:17 PM
inhales Colorado weed smoke . . . nah,man, I can fly for quite long time , I'm purr-feshunal
10:30 PM
Q: Shouldn't [boxes] be [gnome-boxes]?

ZannaToday I untagged the one and only question with the newly created gnome-boxes with the usual destructive intent. Someone in chat told me I shouldn't have done that, and someone else noticed that all the questions we have about GNOME Boxes are tagged boxes Here they are look A cursory glance to...

10:43 PM
/tmp/go-build391691691/runtime/cgo/_obj/_cgo_export.c:2:20: fatal error: stdlib.h: No such file or directory
 #include <stdlib.h>
compilation terminated.
@terdon the editor strikes again
It didn't make sense without the comma!
I had to read it three times to get it.
Agreed, it reads properly now
Please welcome my brother @TravisOsman!
He finally has enough rep to join.
(P.S. You have my permission to ping him incessantly now. :P)
@TravisOsman Welcome to our humble chat !
11:02 PM
Wait, what? There's two of you?
Hi @TravisOsman, welcome aboard!
He is also an Ubuntu user.
Well, nobody's perfect :P
He does mixing (with Ardour) among other things.
But on that note (no pun intended), I bid you all good night.
11:04 PM
Sleep well @terdon
11:28 PM
welcome @TravisOsman :)
@terdon You mean... comma, right? :P
wtf windows
why did you force shut down
to update
Because Windows
Happy Pi-Only-Rounded-Up Day!
Math.ceil() FTW!
11:42 PM
@Zacharee1 Because Windows knows better than its system administrator what to do
Meanwhile, I've upgraded kernel this morning, still haven't shutdown/rebooted :p
Uptime funk!
11:54 PM
@DougSmythies... ok finally got the server edition of selective kernel purge finished: askubuntu.com/questions/892076/…

« first day (2359 days earlier)      last day (2677 days later) »