« first day (2283 days earlier)      last day (2734 days later) » 

8:00 AM
you can also go read Worldbuilding for a bit
Actually, I wonder maybe I should watch some Chinese TV series. My gf actually recommended some. Need to get the list, if only i can remember where is my brain
askubuntu.com/questions/865652/… @Zanna, terminal-in-image, if you want it <3
or maybe i should sleep.See , my body is weird. I either lurk, or I pass out at 8 pm and wake at like 3 am. Typically the pass-out-early thing happens when I go on winter break or something, then it levels back out into night-owling again
are you tired?
if yes: sleep. if no: keep lurking
Not really tired. More like "I could fall asleep while watching boring show about animal planet " type of sleepy
I need to add support for nvme drives into my udisks indicator. I've bunch of things to work on
Hopefully, I'll manage to do that in January
8:11 AM
@KazWolfe you mean should be transcribed?
@Zanna don't you have a script to do that or something?
haha no... that would be neat, maybe I should work on it
That'll be a bit time consuming to transcribe . . . Just let it be
i thought someone had a TTS script.
i thought it was zanna, but meh.
but do you think we really need to transcribe that one? I think the main point of doing it for questions is so that error output is searchable
someone might have, sorry
8:13 AM
we don't need to transcribe it (or anything), it's just still easier to read imo if it's text.
but no, it's not necessary in this case.
Left a comment. Just let OP copy and paste their output.
26 hats :D
first year of winter bash
i never knew what it was until it started
8:20 AM
I'm with 17, and pretty happy with those that i got
Except one: I have been using AU's search bar for days, yet haven't gotten Search You Must hat
i has 4 hats 1 secret
@Serg bugggg
Phone: MEIZU M3S connected to USB 2.0 in Port 1
Starting Photo Backups
@Serg i liked the old search hat better.
2017 will be android wear 2.0 release :D
8:25 AM
meaning, i'm only missing 2 secret hats.
This Is Fine, and Clockwork.
i don't know how i got where in the world :P
i just started editing this one night
at 9:23 PM
and i got the hat
that one was for visiting the site on the day of the winter soltice
oh lool
does anyone want a gif of a fireplace I made at camp???
@Zanna taking an action*
8:30 AM
holly cow, my dog can snore like a grown man sometimes
@Serg there is a human inside the dog (kidding.)
Well, if you believe in reincarnation . . .
@Edity woof?
@Zanna, question about one of your review actions.
Why'd you throw a delete on this answer?
8:40 AM
@KazWolfe So many hats but you're not wearing any?
@Fabby i don't like the look of them this year :/
In a hunter-gatherer society, you'd definitely be a gatherer...
i'm a wolf.
A gatherer-wolf...
Not a hunter-wolf!
8:41 AM
:D ;)
it's hard to get a hat that looks good with my avatar.
linus torvalds' birthday apparently
Mine too, but the grinch seems to hide the avatar completely...
Linus's birthday was yesterday.
aaand bed. i got my secret hat for the day.
@KazWolfe seems useless
8:48 AM
in hunter - gatherer society , I'd be a wizzard, harry
@Zanna useless, yeah, but technically incorrect answers aren't valid grounds for a NAA/VLQ flag.
Because random and because derp
@KazWolfe there's something even more random
Q: Moderator declined an altogether wrong answer

Raghav SoodI recently flagged this answer, used the other option and put the following as the text: This answer is accepted, but completely wrong. And got this as the response: declined - flags should not be used to indicate technical inaccuracies, or an altogether wrong answer The answer is ind...

8:50 AM
@KazWolfe I didn't flag it, but I think it should burn
a lot of things should burn
yeah, so burn it
not 20k.
working on it, but i'm not as good as a rep-magnet as you are.
hmm probably better, you just took a break
Q: Looks like a good deal. What’s the catch?

MarioI would like to buy this desktop mini PC from AliExpress, because the quality / price ratio seems really good. But are there any hidden problems? Will it work with Ubuntu? Thanks for the help.

another good one to burn if someone wants to deal with it.
8:55 AM
anyway I didn't mean burn that one, since you already "Looks OK"'d it, I meant, in general, I vote to delete useless answers that the poster did not have the conscientiousness to delete themselves
if I think they miss the point of the question or misunderstand the question, I flag them
if I see them in the queue, I hit the delete button
also why is split between and , but is not?
@Zanna Added fuel to the fire... :-)
@KazWolfe good question
@Fabby thanks for that haha
o/ @jokerdino
@KazWolfe Because no one ever posted a meta question on it? (hint, hint)
9:01 AM
Q: Discussion about tag: uninstall

PandyaThe uninstall says: Questions about uninstalling softwares in Ubuntu, or uninstalling Ubuntu from a computer. And software-uninstall says: for questions about uninstalling software on Ubuntu. So, I think uninstall is general tag and excerpt needs to be improved. Something like inst...

:) ;)
still haven't figured out when it's best to use the protect feature. Can more senior people offer guidance on that front, please?
pays attention
i mean the privileges page says "Questions should be protected when they are garnering lots of views and newbies are adding "me too!", "thanks!" and possibly even spam non-answers." but that's not really too specific.
And on that jolly note, good night peeps !
9:39 AM
@KazWolfe not qualified to advise you at all, but thinking aloud, I have only done it a couple of times, I just do it when I notice that the question is good and well answered and seems to be attracting rubbish.
in my friend's PC his partition still has grub boot loader of kali-linux in EFI partition .Now he wants to install ubuntu. How to delete that bootloader? system was dual-booted with windows 10
@KazWolfe If you see 2 "me too" answers, just protect it.
Or an absolute rubbish question that generates a ton of rubbish answers
(I've had to use the privilege once or twice so far...)
@AlanWatch Delete the entire disk? create a new partition table in gparted.
Warning: Everything will be gone!!!
(you need to boot with a LiveCD to accomplish this)
10:22 AM
@Fabby EFI partition also has windows boot loader. Formatting it will prevent windows to boot.
You'd better ask a question then! ;-)
Ensure to mention that a non-destructive format is not an option.
11:24 AM
I've been suspended :(
but you're here...
My network rep is enough to let me in
but it is down 616 (my original rep)
@terdon I responded to your message.
oh I see
back to normal in 7 days though :)
yeah, that'll be a long time
The good news, I can participate on every SE site except AU
i tested
Please hold on, I need to log out and change my passwords
ok done
somebody star that
11:42 AM
The is in the basement on the left.
Please undownvote and unclosevote askubuntu.com/q/865715/367990
@ByteCommander retracted my CV but I don't think it is very clear still. Downvote is not mine
@edwinksl I know. I thought he would have been banned from posting.
@Zanna @Byte I see no downvote.
@Zanna Oh, okay, I can't see that because I didn't (and obviously won't have for a week) 1000 rep
yeah, I know, that's why I made you a screenshot ;)
@ByteCommander I made my comment into an answer since apparently that was what they actually wanted to do
12:01 PM
@Zanna The OP will probably not approve that and approve his own answer instead, since they are different
@Zanna what is still unclear? I thought my edit fixed it.
@MarkYisri sure, OP should "accept" what worked for them, I have no issue with that. But they seem to have disappeared for now, and since the Q is not getting closed, it should be answered, since it is answerable, and since I have commented with the most obvious answer, I should write an answer, because polite folks may hesitate for fear of stepping on my toes. So I should either answer it or delete my comment, and since OP replied to my comment, I'd rather not leave them hanging and besides...
my answer could help someone else
@ByteCommander your edit made it clear, sure. I just hope you (and I) understood correctly what they want
Well, that's what the command he mentioned as solving the problem does, right?
is that a generic example, or the contents of a different line they wanted to remove from files that contain D STRING? Have they really solved it or did they comment before they had checked properly?
anyway shrug I'm 90% sure you are right :)
o.O I have 100 flags per day?
I thought there are only 50 or so...
12:11 PM
it goes up... 100 is the max... congrats
12:22 PM
[ SmokeDetector | MS ] Link at end of body, pattern-matching website in body, repeated URL at end of long post: zyntix sun gets tan by tubidegu on askubuntu.com
@SmokeDetector gone
Should this edit be approved or is the change too major? askubuntu.com/review/suggested-edits/659224 There is also an answer to that question by the same user that I flagged for mod attention to be converted to a comment which suggests the same.
12:41 PM
I would reject and ask the editor to post their own answer... @ByteCommander
Doing that now.
@Fabby Thanks. You can comment below their answer askubuntu.com/a/865757/367990
@ThomasWard: I just left a note for him to post his own answer... :D
He's going to be mightily confused...
Deleting my comment now.
@Fabby I just doubt he will be able to respond to that comment anyway
:) On his own answer he would have been able to...
Anyway, problem solved thanks to hammer...
12:48 PM
This accepted, self-answer is crap, it can't have solved the problem in the question: askubuntu.com/a/813688/367990
What do you want us to do about it?
rm -rf?
Idk, do something appropriate.
I'm 99.81% sure it is wrong and has nothing to do with the question.
I'm sure I need coffee.
absolutely 100% sure.
I downvoted it, left a comment and upvoted the other answer which seems useful.
12:56 PM
mmmm, coffee
And I need metal. Heavy metal. And heavy tanks. Time for WoT.
@ByteCommander Did same without commenting
Uhm, who starred that?
And starred it so others can do same!
1:01 PM
removed star as per your request your homour!
thanks :)
throws @Fabby and @ByteCommander into the four-by-four cell underneath his parents' house's foundation
locks the door
and now...?
1:03 PM
because there's gold stars down there I need cut out of the foil, you two seem willing :P
I don't like Queen much, but this cover is great and the music video is amazing.
@KazWolfe o/
mmmm I have a bacon hat now
and hi!
1:06 PM
but I like my evil sith lord hat
o/ @Anwar
I think I gave them the answer they needed
That left bow... o.O
Half of the hairs are torn apart already.
1:23 PM
@ThomasWard yeah that's one hat I will not be wearing haha
@ByteCommander I voted to delete it
@Anwar looks like it XD
1:35 PM
@Anwar Next time try "I understand that bit" instead of "You told that already..."
Seems the same to me...
People on the Internet are more shy then in real life...
@Zanna Sometime it's not what you say, but how you say it...
Hello everybody and good afternoon ! :)
Hi @cl-netbox :)
@Fabby sure, what Anwar said doesn't seem hostile at all to me though shrug
@Zanna Hello Zanna ! :) Good afternoon ! :)
1:48 PM
Good evening...
20:48 here now
Meeting starting in 12 minutes!
Meeting at 9 PM? Poor you...
Where are you?
@Fabby Good evening Fabby ! :) Meeting ? Again ? Is that what you call two weeks off ??? :D
Sounds like India or something like that to me?
Sorry, what exactly is the difference between Xwayland and Wayland? Is there anywhere where I can get clarification for how all of this works and terminology etc?
No, it's not India.
1:55 PM
@ParanoidPanda Here you find something I guess -> phoronix.com/… also you can check the GNOME blogs and fedora sites ... :)
@cl-netbox: Ah, thanks! :)
@ParanoidPanda You're welcome ! :)
@ByteCommander in India it is 19:28
Well, almost.
1:59 PM
She's right.
So that's more east then... China-somewhere?
Thailand, Malaysia, interior China, Indonesia?
@cl-netbox and to you :)
@Zanna Thank you ! :)
2:20 PM
Hello all :)
@Videonauth Hello !:)
for those who might be interested here a nice play-list I found last night --> youtube.com/…
@cl-netbox hello and good afternoon to you
I like Mondays.
I've got free on Mondays.
2:41 PM
@ByteCommander Siberia...
@cl-netbox Ask Ubuntu is time off! :P ;)
@Zanna In Siberia too! :D
@Videonauth :-) Saved! :-)
@ByteCommander :O Great!
Do you work on Saturdays then?
@Fabby They hand this out on the #33c3
just saw on twitter
Q: How can I monitor the TBW on my Samsung SSD?

Android DevAs is common knowledge, SSDs have a limited number of PE (Program-Erase) cycles before the NAND cells die. Therefore, it is very helpful to know how much data has been written to your SSD, in order to determine how much longer it will last before the NAND dies. I have a Samsung 850 Pro 512GB SS...

@Serg You may want to run this on your "dead" SSD --^
Good one! Goes into my repertoire
@AndroidDev I use smartinfo directly, but a good one to have...
+15! ;)
@Fabby Thanks :)
2:52 PM
What did you do to get the blue in the face?
10 upvoted comments
@Fabby Apparently, it's a "secret hat"
@Seth Not enough meat! I'd keep you in your cage for a few more weeks and feed you some more before eating you!
2:53 PM
;) :D
There are not many hats that work with my avatar...
Holy smokes! I've got 5k now!
Congrats on your 5K Up to 10K!!!
And I just earned another secret hat...
Wait a sec.
How could I have earned that --^
It's not the 30th
It's the 29th
it's the 30th somewhere in the world
same premise as the solstice one
2:57 PM
It's 30 in the IDL.
@Fabby No, I've only got university lessons from Tue to Fri.
@Fabby A nice one -> meta.askubuntu.com/questions/16509/… upgoated ! :)
So what privilege did I just earn, reaching 5k?
@AndroidDev The priviledge to loose a priviledge if you go down back under 5k :p
@AndroidDev The privilege to say what you think ! HaHaHa ... :)
@Videonauth :D
@AndroidDev 5,000 approve tag wiki edits Approve edits to tag wikis made by regular users
@Fabby "You can also visit the tag wiki page itself" - Which is... where?
3:03 PM
@Fabby Oh. But I can't edit them myself till 20k? :(
@AndroidDev No you just can propose edits
@Fabby Yeah, I'm stupid. I was looking for a link that said "tag wikis", lol
@AndroidDev ¯\_(ツ)_/¯
btw did i mention that i only 110 reputation away from 10k :)) (no this is not asking for upvotes!!!)
3:06 PM
@Videonauth congrats
@Fabby rudeness issue?
@Videonauth yes, you mentioned some steps before ... Congrats ! :)
@Anwar No! More of a "scary situation" to someone shy...
well my reputation stagnated a lot in the second half of the year thou due to my troubles in RL
@Videonauth and my stagnates because of ... :D
3:08 PM
you stopped caring after being buttslammed for sharing too much love!
:D ;)
@Fabby I'll try to remember. I don't usually talk like that but ... you know...
Yup, been there too..
difficult day, someone annoys you,
you post a picture of a little kid sticking up its middle finger, ...
etc... :D
@Fabby - I don't suppose you can chime in - askubuntu.com/questions/864565/…
3:12 PM
@AndroidDev It's a bit opinion based ... the comments are the answers @Fabby - right ?
@AndroidDev We're on 4.4 now... all these were a long time ago...
I agree with cl-netbox's wisdom!
@Fabby 4.8.0-31 here :))
@Videonauth Custom kernel! OFF-TOPIC!
on 16.04.1
:D :D :D
3:13 PM
its in the proposed branch
and it runs quite well, not have any issues with it
kids want to wtch Shaun the sheep
uname -a
Linux cl-uw-1 4.8.0-32-generic #34-Ubuntu SMP Tue Dec 13 14:30:43 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux
@Fabby "All these" - meaning the things I linked to? I know. That's why I want to get the current status
logging off!
while the 4.8.0-32 gave me trouble
3:14 PM
@AndroidDev ignore them and install
logging off!
@cl-netbox yeah i tried that one but it doesnt play nice on my machine somehow
so I downgraded again to the 31
@Videonauth what ??? which issues did you have ? Here that thing is running flawlessly on 3 machines ! :)
@cl-netbox it didnt like my wireless keaboard and mouse
as soon i logged in the refused to work
guess its a driver issue
@Videonauth hmmm ... okay, maybe the next kernel version has got this fixed ... :)
@cl-netbox yes probably :)
3:19 PM
Kill Nvidia with fire! I just updated the driver on my Windows box, and now they want me to sign in with an account so that I can record the screen... Grrr... (And it didn't need to be signed in before the update)
@Fabby custom ??? no - standard ! :)
Thougt even on compiling the very latest kernel myself which would be 4.9.0-11 or getting it from the Zesty repos
@AndroidDev This must be the new GEFORCE Experience Windows package -> geforce.com/geforce-experience ! :)
@cl-netbox Yep. Already found a reddit post about it and am currently doing registry hacks...
Man, why did I wait so long to get an SSD?
@AndroidDev Money. Upgrade failure risk. Loss of data. Succumbing to the influence of the Darkness which in turn delayed you.
3:28 PM
god i love this band already, just found them last night : youtube.com/playlist?list=PLs0sZVaGS-VWg_7FM8-vHy_rLFw31x9wM
@AndroidDev ssd-newbie :=)
I love my 7 seconds boot :-)
3:47 PM
@AndroidDev what tool is that?
btw how can I make a command run when X boots? (specifically xmodmap - it resets on every suspend or restart cycle)
ah gnome-disks
@arda When it boots or after waking from suspend? The two are not the same thing at all.
It resets on both
fwiw I could do a minute-based cronjob
Nah, there's bound to be some sort of systemd hook you can use. Try searching for "systemd run command on wake" or something.
4:20 PM
@Rinzwind How the heck do you get yours down to 7 sec?
$ systemd-analyze
Startup finished in 4.135s (firmware) + 3.106s (loader) + 9.327s (kernel) + 8.718s (userspace) = 25.287s
@ByteCommander thats a good question, btw im at 29.577
└──> ~ $ systemd-analyze
Startup finished in 17.279s (kernel) + 12.297s (userspace) = 29.577s
but then im still on legacy boot
@Rinzwind please snt enlightment to us from your part of the Discworld, so we might boot faster too
$ sudo hdparm -t /dev/sdb

 Timing buffered disk reads: 1478 MB in  3.00 seconds = 492.64 MB/sec
4:36 PM
> Startup finished in 4.135s (kernel) + 1.660s (userspace) = 5.795s
Startup finished in 23.968s (kernel) + 2min 25.762s (userspace) = 2min 49.730s
@Tim backticks don't work multiline. Remove backticks, select text, use the "Fixed Width" button
    Timing buffered disk reads: 214MB in 3.00 seconds = 104.57 MB/sec
Timing buffered disk reads: 650 MB in 3.01 seconds = 216.29 MB/sec
The new computer I'll be getting is 285 odd MB/sec
@Seth so will you tell us youre secret how to get such low times ?
4:41 PM
@Videonauth Black magic.
@ThomasWard yeah i know that, but i want to participate :p
it's secret black magic
@Videonauth use an ssd and keep the startup stock. the only thing starting up I have is redshift-gtk
@Seth well i not mangled the startup here tho
maybe time for a fresh installation ;)
burn and restart, that's always the option :)
4:50 PM
@ThomasWard on the other side, my system runs stable, and you should never touch a running engine right?
@Videonauth unless you throw a wrench into it
or a nuke.

« first day (2283 days earlier)      last day (2734 days later) »