« first day (739 days earlier)      last day (2795 days later) » 

9:00 AM
@AbrahamVanHelpsing yes I asked it here in chat
0
A: How to play HTML5 or Flash games offilne in Ubuntu?

TroloAll you have to do is.... ... I forget. Sucks doesn't it?

lol
 
@penreturn why not dupe it to the how to install packages without internet question?
 
this guy is sort of funny
 
@msPeachy they call themseves Trolo (missing `l')
 
@AbrahamVanHelpsing which one?
 
9:03 AM
@msPeachy Lol
 
The Linux kernel ships with drivers for most consumer hardware except video and wireless, so unless you have something rather unusual or a monitor, your machine should run Ubuntu out of the box ;)
 
Question: my answer (all four of them - lol) have never been picked as accepted, but my name states I have a '80% accept rate' when I have never been accepted...? Not complaining, though! Advantages of being a noob ;)
 
:p
 
@Mochan accept rate is how many questions you ask and accept answers to, not how many of your answers are accepted
 
@Mochan it is your acceptance rate
 
9:06 AM
@AbrahamVanHelpsing Is it a good thing? =w=
@msPeachy Acceptance rate* then?
-correcting self-?
 
meaning accepting answers to your questions
 
>75% is fine imo. <50 and people start not even looking at your questions
 
@msPeachy Oh ^o^
 
Own question
 
@AbrahamVanHelpsing So people with no x% accept rate means 100%?
 
9:07 AM
not even ask question kot
 
@Mochan I only have 1 answer accepted, but I have 100% acceptance rate since I've accepted answer on all of my questions.
 
lol. or you have very interesting problems.
 
@msPeachy LOL. So you don't have a weird label thing because you're 100%? Mind if I stalk your question to see what could possibly confuse you? XD
 
@Mochan idk. it's either 0 for no questions or 100. either way, once you ask one it should reflect your accepted answer rate
 
Low exceptance rate + tumbleweed for example/.
I don't think 100% acceptance is good either, depends on the quality of the answers ;p
 
9:10 AM
@JourneymanGeek I've had the tumbleweed medal o.o
@JourneymanGeek +1
 
@JourneymanGeek i've deleted questions that i thought wouldn't get good answers. i also have a couple open, but still show 100%
 
<-- is Tumbleweed holder too
 
@Mochan well I have several other questions when I was new here but I deleted some of them even those with upvotes
 
Can you answer this? Local network speed issues, 12.04.01/smb/cifs http://askubuntu.com/q/182923?atw=1 #networking
 
9:11 AM
what's a tumbleweed?
 
@msPeachy: question with no answers and low views
 
@Takkat Yay~
 
@EliahKagan thanks
 
9:12 AM
Asked a question with no votes, no answers, no comments, and low views for a week
 
weed
 
@JourneymanGeek well I had questions with no answers but got several views and upvotes
 
amusingly, my tumbleweed question was self answered
 
whoah 5649 tumbleweeds
 
9:14 AM
@AbrahamVanHelpsing Oh my God!! Is that yours?!
 
@Mochan it's the site total. i asked one.
also, don't link to a windows driver installer...
 
@penreturn Auto-detect. It should detect the OP's system. Should I just give them the self-fill form?
 
@AbrahamVanHelpsing is it prohibited?
 
it doesn't. it hands you an exe (might detect card and windows version). use jockey/jockey-gtk/additional drivers
 
9:16 AM
@AbrahamVanHelpsing auto_detect.aspx I'll update with the fill-in form
 
the link must be something like this www2.ati.com/drivers/linux/…
 
Try updating your video drivers. Download here: support.amd.com/us/gpudownload/windows/Pages/auto_detect.aspxMochan 4 mins ago
Updated
 
@msPeachy Ubuntu calls you names when running .aspx files.
 
@Mochan still the windows download. stop being ridiculous
 
@penreturn The OP doesn't specify the driver?
@AbrahamVanHelpsing Fine. Comment removed/
 
9:18 AM
@Mochan Can you explain what you mean here? I can't figure out what you're suggesting should be done. Furthermore, neither APT nor dpkg is being updated, and both are being used to perform the update, so I'm having trouble seeing how what you're saying could be correct.
Well for starters, DPKG and the Advanced Packaging Tool (apt) are not the same. You are updating the apt instead of the DPKG. — Mochan 23 mins ago
 
I don't know what he means but I just got 2 upvotes and a badge.
 
@Mochan just to inform you. That kind of comment can rewards you -1
 
@EliahKagan ...Hm. You know, I'm actually having trouble seeing that myself. Perhaps I ought to sleep once in a while and get my head in the know
 
so, thanks for the fish.
 
@penreturn Thanks. I'll keep that in mind for the future.
 
9:20 AM
@jokerdino no problem... ceewahhh
 
wah
 
@Mochan aite sir ;)
 
@Mochan Ok. Btw, just so it's clear, my question has nothing to do with any other comments or anything anybody else here has said recently (which I have not even been following, having recently come back to my computer from the "real world").
 
Thanks to all for correcting my unusual comments.
 
@jokerdino you got a badge for a comment?
 
9:21 AM
@EliahKagan Quite aware of that. Thanks anyway :)
 
@msPeachy No. two people upvoted the linked answer.
 
@penreturn Ma'am* ;)
 
@jokerdino I did
 
we can't scroll up in a virtual TTY, can we? askubuntu.com/questions/197314/…
 
She says she is a lady.
Aye be a good buddy of @msPeachy ?
@msPeachy oh thanks.
 
9:22 AM
yay girls Ladies!
2
 
@JourneymanGeek XD
 
@Takkat you can't i believe
 
@Takkat nope... unless he using script blabla.txt so he can check back all cli line perform
 
@Mochan oh you are?
 
i found some spam to fry.
-3
A: What's a good cheap video card?

CCBI recommened to check this site Cheap Gaming Video Card. I have looking for cheap gaming video card too and I found this site it very useful for me. There have a lot of recommended gaming video card and discount price too. :D

 
9:24 AM
@msPeachy Yup. Welcome to a new screwed up world of female Ubuntu-users (fairly non-existent) -.-
 
hmm, fried spam.
@Mochan: blah, what's screwed up about it? ;p
 
@Mochan Wah? Ubuntu release manager is a female.
 
We need more (clued in) women in tech
 
0
A: How to install slingshot launcher

David Robert Lewisgpg: "tag:launchpad.net:2008:redacted" not a key ID: skipping

 
If they're dumb pure management types, you can keep em ;p
 
9:25 AM
@jokerdino *o* Admiration~
 
(no matter what the gender)
 
@JourneymanGeek Certain times of the month can effect your answers -awkwardness-
 
@Mochan I just assume you were one of the guys, sorry. Nothing wrong with Ubuntu ladies! We're cool
 
"Now if you don't my saying, this conversation is getting a little strange."
 
9:26 AM
@jokerdino as is the person in charge of ui/ux iirc
 
@Mochan: guys don't have an excuse for being a little out of sorts. They can be just as distracted without... yanno, aunt flo
 
@msPeachy No need to apologize :)
 
@JourneymanGeek XDD I call it TOM (Time Of Month). Awkwardness, again. Sure this what you want to be discussing?
 
9:27 AM
@jokerdino @penreturn: yes we can! But I don't know if that works in KVM :/ writing an answer anyway
 
Used to it. Too many female friends back in the day ;p
 
@AbrahamVanHelpsing I guess so. Not too familiar with Canonical employees.
 
@Takkat aitee...
 
@Takkat That would be something I would like to know.
 
@jokerdino +1 \o/
 
9:29 AM
@JourneymanGeek aha ;-)
 
i've decided I'm rather fond of visio
 
I'm not sure which to choose as accepted. Neither of them solved my problem, but none of them will ever be able to for me - so should I choose the most relevant to other users experiencing the same thing? askubuntu.com/questions/192832/video-codec-dependencies-not-met
 
@jokerdino seems like i was looking at a UK based ui/ux posting they had and checked who the boss would be if i applied... there was some video of her speaking about the 12.04 release/ui improvements i think
 
@Mochan: two options
 
@JourneymanGeek Correct. Both are valid.
 
9:30 AM
comment why they don't work and don't pick either
Oh, both worked?
 
nap time, be back later
 
@AbrahamVanHelpsing oh i see. i'll just check the canon design team
 
@JourneymanGeek Done, but that just leaves a dead question. The problem for my system will never be solved.
 
comment to that effect, pick the better one, upvote the other
 
@JourneymanGeek No. View above ---^ x2
 
9:31 AM
delete question? ;p
 
@JourneymanGeek close it as too localized
 
ok, fug it. Need to see if I can pick up some tiffin, then get back to work
 
@JourneymanGeek Sounds most adequate. Think I will *sigh*
 
lol, that needs people to do
you can delete on your own
 
@Mochan i'm guessing you have a ppa in place that's holding one of your dependencies
 
9:33 AM
@AbrahamVanHelpsing Probably. Should I just disable them all and see whether I can fix it?
 
for this question... why dont he just download new iso 12.10 and upgrade?
 
@JourneymanGeek Turns out because there are answers I can't. I'll see if I can fix it. But both answers would work afterwards (if I fix it) what do I do then?
 
@Mochan yes. disable all ppas, update/upgrade...then pick through ppas to see which one is holding stuff and leave it disabled/file a bug
 
use ppa-purge
 
and that --^
 
9:34 AM
ppa-purge for the win (does it work with multiarch in the meantime?)
 
@jokerdino For ppa-purge, should I include the link-name for the ppa? Like "dev whatever.whatever.com/whatever precise whatever"?
 
it would help if we know what ppa you have
 
@penreturn The packages that need to be upgraded, even if they are all from official repositories, will not necessarily exist on the CD (or even the DVD) image. The OP's goal in that question appears to be to minimize or eliminate downloading duplicate data. .deb packages that update packages not provided in the ISO image will still have to be downloaded twice, if you upgrade from a live environment (or alternate/server CD environment) made from a 12.10 ISO.
 
then we can just give you the command you need to run.
 
I have several. Therefore I should remove more than one?
 
9:35 AM
2
Q: What's the name of PPA? (for ppa-purge)

gsedejI'm testing PPAs, so I commonly use ppa-purge, that restores my default versions. But I always have problem with the ppa name. What do I need to put as argument for ppa-purge? I always used my browser to check name on launchpad, but what about when I'm without internet and I can't start X. Org s...

 
@AbrahamVanHelpsing +1
 
@eliah, 12.10 also has alternate installer.
 
@jokerdino Indeed, that was my bad. Edited.
 
Alright
 
@jokerdino The alternate CD is better for upgrading but if it doesn't contain a 12.10 package for an installed package, that package will still not be upgraded until there is an Internet connection over which to do it (and will then be fetched from the Internet for each system separately).
 
9:38 AM
@EliahKagan yup but my point is, OP already told that the two machine will upgrade to 12.10 shortly... so they will be 2 update for the apps and distro version... so why dont just upgrade to 12.10?
 
Yes you are right. I was just stating live 12.10 also has alternate in it.
 
@jokerdino What do I do...? Image:
![Alt text](~/Pictures/Webcam/Screenshot from 2012-10-07 20:37:15.png "Here...?")
UGH. How to attach photo...?
 
post link
since you have less than 100 rep, you won't have a upload button
upload on imgur.com and post the link here
2
 
or in your quesrion so people can fix it ;p
 
^ Too long to do that
Yay~ success~
 
9:42 AM
what the
install pastebinit and upload the file
 
From doing this: grep ppa /etc/apt/sources.list /etc/apt/sources.list.d/*
 
@mochan sudo apt-get install pastebinit
 
@jokerdino Impossible. Remember my apt is stuffed.
 
@Mochan oh fail
apt-get download pastebinit
 
@jokerdino You know it //cries
 
9:44 AM
sudo dpkg -i pastebinit*.deb
 
@Takkat i feel stupid
 
:p
 
feelings never tell the truth
 
@Mochan: actually its pretty polite to do that, then you can get medium low rep users to edit, and everyone wins!
 
9:45 AM
you have more than a few ppas installed...
 
@Takkat O:
 
@Mochan: Thats the biggest source list I have seen ;p
 
@JourneymanGeek To cry?
 
let's remove them one by one
 
Oh my God... I'm dreading this.
 
9:46 AM
wait, would ppa-purge work if apt is broken?
 
@Mochan: If someone makes you cry, ask @jokerdino to beat them up
urg
 
afaik its using aptitude
 
my style remove > update :p
 
@JourneymanGeek Haha. :P
 
wouldn't backing up her info, then reinstalling it be a good idea? ;p
 
9:46 AM
@penreturn +1
 
If its that broken?
 
@JourneymanGeek oh dear. why oh why?
 
Less variables.
 
which one broken?
 
0
Q: Video codec dependencies not met?

MochanAfter trying to run a .M4A and a .MP4 (aren't they same thing?) I get a message saying I need to install extra codecs. When attempting to do this, I get an error window stating 'dependencies not met' for the codecs. The error report is this: The following packages have unmet dependencies: gstrea...

 
9:47 AM
Planning to do a fresh install with the release of 12.10
 
libapt etc
 
then again, The only PPA I have is remastersys I think
 
This one is probably more helpful (or extra detail, at least):
0
Q: Dependencies not met on 12.04?

Mochan Possible Duplicate: apt-get broken, cannot fix or remove libapt-pkg4.12 Now I'm very aware that there are many questions out there that are quite similar to what I'm experiencing, but I have looked through many and I have not found a suitable answer. You are welcome to suggest question...

 
what do you get for uname -m
 
@jokerdino x86_64
I installed x64 bit -.-
 
9:49 AM
so we got a multiarch problem here
 
@jokerdino -Fails to comprehend-
 
BBL
 
@Takkat good idea
 
*OT* Why is Gravatar so slow?! DX
 
lol
Its cached .. in a lot of places
 
9:50 AM
@JourneymanGeek I wish Ask Ubuntu didn't use it. Much happier to upload the same photo each time ;(
 
also, there's a mispelling in your profile
lol
Ya, I know
 
-.- Fail.
 
@Mochan wishlist bug: all option for ppa-purge launchpad.net/ppa-purge
 
but stuff mostly works, despite some unusual choices ;p
(like this site runs on windows/mssql ;p)
 
i could find that script for ppa-purgeing all
found it
 
9:52 AM
@JourneymanGeek Generally was generaly? Fixed.
 
computers too ;p
 
@JourneymanGeek Nuuu... going to fix... ;A;
Done~ Yay~
 
XD
Your gravitar hasn't updated anywhere yet as far as I can tell
 
ok let's stop going off topic and fix your problem. or i am outta here and hope no one else helps you too :P
 
9:53 AM
BTW. Thanks to all you hard-working brains for your help~ my condolences to you all~
 
what on earth is gravitar? :P
 
me shuts up
 
@jokerdino ;A;
 
the site we use for avatars.
 
@jokerdino Thing to upload avatars?
 
9:54 AM
oh
 
XD
 
also, a avatar thats so large it has its own gravitational field.
 
@JourneymanGeek +1
 
@Mochan what have you done since your messed up apt question?
anything else, etc
 
@jokerdino should I use the script above to kill all PPAs or will that be ineffective because of the APT?
@jokerdino Well. I was going to try to remove my PPAs to see if that worked... =.=
 
9:55 AM
the script will show the list of ppa-purge commands you can run. and then you run them one by one
 
@jokerdino I want to die. Joking, guys
 
only i can joke. sulks
but you dont already have ppa-purge installed, do you?
 
you could probably just pipe that to a .sh file, and then run the .sh file. If you're lazy and don't mind the slight risk of blowing stuff up further.
 
or you grab another script which runs each line one by one
 
@jokerdino Haha. Ha. Ha-ha.
 
9:57 AM
that's what i did last time
 
Seems risky. I'll do it! :DD
 
@Mochan haha, i am laughing now.
 
So do I download the .sh file and run it (somehow)? -inexperienced-
Sorry to hassle all of you... :( Thank you for staying with me~
 
can someone use teamviewer on her laptop? :D
 
@jokerdino =o=
 
9:59 AM
servicing
 
#!/bin/bash
# A script to remove all packages in a PPA and revert back to the normal
# distribution ones.
#
# AUTHORS: Robert Hooker (Sarvatt), Tormod Volden

# Defaults
ARCH=$(dpkg --print-architecture)
PPA_PKGS=$(mktemp)
REVERTS=$(mktemp)
trap "rm $PPA_PKGS $REVERTS" 0

# Functions to write output nicely.
write_msg() {
    echo "$*" | fold -s -w "${COLUMNS:-80}"
}

msg() {
	write_msg "$*"
}

warn() {
	write_msg "Warning:  $*" 1>&2
}

usage() {
	echo "Usage: sudo ppa-purge [options] <ppa:ppaowner>[/ppaname]"
 
And view all my photos and Korean music. PSSH.
 
that's ppa-purge
 
@AbrahamVanHelpsing Copy and Paste into Terminal? Don't kill me
XD
 
9:59 AM
/me wierdly has mostly dutch symphonic metal on his playlist lately. In english ;p
 

« first day (739 days earlier)      last day (2795 days later) »