« first day (738 days earlier)      last day (2836 days later) » 

12:37 AM
Find directories that DON'T contain a file http://askubuntu.com/q/196960?atw=1 #bash
 
1:00 AM
o/
 
o/
 
Trying to figure out how to use QCA.
 
1:56 AM
o/
 
2:35 AM
1
Q: If the answerer answers the question in the comments of their answer, should the OP mark their answer as correct?

MochanI'm very sorry for the confusing title. Please edit it if you can find a better way to express the question. So, the basic idea is that Person 1 is the OP, and Person 2 is the answerer. Let's say the question is: How do I open Terminal Quickly? I have been looking for an easy way or short-cut...

 
3:23 AM
Bounty offered: How do I avoid the "S to Skip" message on boot? http://askubuntu.com/q/120?atw=1 #filesystem
 
4:09 AM
appears
 
It's eerily quiet in here.
 
0
A: 10.04 notification area wireless notification wrong

pasqiusMaybe the systemkernel don't work with your wifi-firmware try it to make a hosyap and compile the two into the kernel it's a hell of a job First install the newest driver and firmware in windows you can check the compatibility from the wifi chipset and the used kenel of your ubuntu-versions I...

 
4:40 AM
0
Q: How to clone root user in Ubuntu?

Ketan PatelWhat is procedure of I clone root user in Ubuntu ? How root cloning is useful ?

 
Forgive me but I'm about to go nuts.
I have to get up early tomorrow, and guess what?
 
I will have to go in late tonight!
Because my dv7 won't boot...
not even windows
osihposighpdoshgihosigoihsogish
now my nc8000 is being....osgogihopishophgisogisogihsoihgosihgosgih
I don't even know if what I was working on was saved.
 
@RolandTaylor do you still have those diamond models?
 
4:55 AM
@AmithKK I don't know right now and sorry, but I am busy
My main system needs to be recovered urgently
and I'm getting very frustrated :/
I am getting a grub error but I can't read it because the screen is broken.
Hello?
 
99% of the time documentation is enough to figure out how to use a library. I just experienced the other 1%.
Cracking open long .cpp files is... tedious...
 
@RolandTaylor Hello
@RolandTaylor Didn't you make a backup?
 
Because it's just soooo descriptive....
 
@GeorgeEdison Is it possible to check my generalist badge progress using API?
 
@AmithKK no
I don't have the money for the things you people get to play with....
 
5:07 AM
@jokerdino Probably not.
 
:(
 
But there is an OData query for that IIRC.
 
not everyone is born with the gold spoon in their mouth
 
@GeorgeEdison It's outdated like months.
 
I can't even get my flash drive to clear off so I can use it to boot the dv7
(the optical drive won't work)
 
5:08 AM
@RolandTaylor Is it a boot problem or graphic problem?
 
@jokerdino boot
grub gives me an error but I have no clue what the error even is
the screen is broken
 
well, looks like you got both the problems
 
If only there was some way to have Grub send the error message over a network cable or something...
 
I have hell
@GeorgeEdison why can't Linux just cut out the stupid and JUST WORK
 
If the problem is Grub... Linux isn't even loaded yet :P
 
5:09 AM
I was working in blender and the system was acting a little slow
so I decided to save the file just in case
 
Perhaps it just overheated.
 
and when I clicked save, the whole system locked up
then the screen went off
 
<--- really doesn't have a clue but wants to help by suggesting things...
 
and then it wouldn't respond to anything
so I had to cold reboot
but it give me an error at boot
all I can see on the screen is - "error can't"
and "press any"
 
I used to have a problem with this notebook where I would forcefully power it off and it wouldn't turn back on unless I disconnected the power, removed the battery, and let it sit for a few minutes.
 
5:11 AM
that's not the same problem :/
I need a job
I really do
 
Some Googling reveals that it could be filesystem corruption.
That actually sounds a lot more plausible than a power issue.
 
but I can't boot from a flash drive right now :(
 
@RolandTaylor What?
 
poguhsoihgosgosigoiushlghsliughasghs;
 
Hmm... what to do... if only you could see the screen - we could even set up something ridiculously complicated like network boot.
 
5:13 AM
org.freedesktop.UDisks.Error.Busy: Cannot unmount because file system on device is busy
 
Is that the flash drive you need to free up space on?
 
But it won't cleanly unmount?
That's the problem?
 
even formatting it won't work
@GeorgeEdison yeah
it always gives problems
 
Ah, well that's easy to fix. Close everything and restart.
 
5:14 AM
is there a way to stop the timeout on this chat?
 
Not that I know of.
 
Cannot eject drive in use: Device /dev/sdc1 is mounted (udisks-error-quark, 14)
 
@RolandTaylor Just yank out the drive
and format it from another pc
 
I think we should close this question as a duplicate:
0
Q: Is the 64-Bit version of Ubuntu only compatible with AMD CPUs?

KlanestroI was told that computers with more than 2 gig's memory need a 64 bit operating system to utilize all RAM. Is the 64bit Ubuntu download really JUST for AMD processors? I am asking because the disk image I downloaded says AMD64. So will my new Intel 2.3Ghz Core i3 Dual Core processor work with 6...

Of this question:
4
Q: Difference between the i386 download and the amd64?

RobWhat is the difference between standard i386 download and the amd64 download of Ubuntu 11.04? I am currently running the i386 on an amd machine, would my system work better with the amd64 download instead? (my machine was running Windows 7 64bit, but I neglected to look at that prior to installin...

 
@AmithKK what if I can't access another PC?!
 
5:16 AM
(Similar questions, like this one, have been closed as duplicates of that.)
 
@RolandTaylor Press the reset button
 
@AmithKK What's wrong with a clean restart?
sudo reboot
 
@AmithKK what reset button?
fuser seems to have done the job
I think I am being punished.
 
oh good
 
5:33 AM
BBL
 
oh good. i am not terribly far away from generalist badge
Just need another 19 upvotes in another 7 tags.
Here's the list for those who are generous ;)
1 nautilus
1 ubuntu-one
2 updates
2 upgrades
3 11.04
5 firefox
5 apt
 
@jokerdino nvm I firued it out
 
@RolandTaylor it's good that you got it solved?
 
figured
@jokerdino no, I meant what you said
 
not good because you were punished o.O
oh ok then
 
5:43 AM
I am still facing problems :/
 
:(
 
good morning
 
Error synchronizing after initial wipe: Timed out waiting for object (udisks-error-quark, 0)
^bull.
Whatever happened to error messages the user can understand in plain english?
 
Almost finished writing a super-flexible Qt class that manages the loading/storing/generating of RSA and DSA keys... and it uses a preprocessor definition to determine whether to use any GUI classes (like progress dialogs, etc.) or use the console (prompt the user to unlock the key via STDIN, etc.).
 
sounds like block
superblock or something
 
5:48 AM
so how do I work around it?
I just want to get this flash drive formatted so I can use it to fix the other system D:
 
are you on 12.10? i see bugs regarding this error
Formatting a SD card using the disk utility fails with an error message "Error formatting disk - Error synchronizing after initial wipe: Timed out waiting for object (udisks-error-quark, 0)" Steps to repro: Launch the disk utility Plug a SD card into the computer Select the SD card and click on the gears icon at the top right of the application From the drop down menu, select "Format Disk" maintain the default setting and select Format Acknowledge warnings After format process has been going for a while, the error message shown above pops up ProblemType: Bug DistroRelease: Ubuntu 12.10 Package: udisks 1.0.4-6 ProcVersionSignature: Ubuntu 3.5.0-15.23-generic 3.5.4 Uname: Linux 3.5.0-15-generic x86_64 ApportVersion: 2.6.1-0ubuntu1 Architecture: amd64 CustomUdevRuleFiles: 51-android.rules 51-android.rules~ Date: Mon Oct 1 15:07:46 2012 InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Alpha amd64 (20120720.1) MachineType: FOXCONN NT-A2400&NT-A3500 ProcEnviron: TERM=xterm PATH=(
udisks (Ubuntu)
Undecided / Confirmed
 
yeah I am
 
Ta-da.
Fancy progress dialog to show you the app is busy generating a key.
 
Oh grand a bug with no solution :/
even fdisk freezes on fdisk -l
This is the kind of silly idiocy that is enough to make me want to go back to Windows.
This and the fact that people around me don't want Linux, and why am I investing time and energy in something when I'm just getting frustrated?
 
@RolandTaylor Sorry for missing some of the conversation - what is happening now?
Were you able to format the disk?
 
5:52 AM
I'm not making money, I'm not getting things done as I should be, and now I must put up with daily garbage.
@GeorgeEdison nope
I hate Windows with a passion, but at least no one can say it doesn't "just work".
 
Hmm... do you have anything of value on the disk?
 
Oh... then why are you trying to format it?
 
Oh no not that one
I'm trying to format a USB drive
 
I'm about to suggest the last of last resorts for formatting a USB stick.
 
5:53 AM
why not use dd maybe?
 
to do a filesystem check with a live USB on the disk I need to recover
 
@jokerdino Oh LOL.
 
@GeorgeEdison :D
i think that's the lowest we can go.
 
I can't believe this...
fdisk -l just locks up...
ohhh now it works -_-
WARNING: Re-reading the partition table failed with error 22: Invalid argument.
The kernel still uses the old table. The new table will be used at
the next reboot or after you run partprobe(8) or kpartx(8)
What is that supposed to mean?!
 
6:00 AM
reboot
 
when my system quits being a jack and lets the battery charge
 
Great answer: How to remove GUI from Ubuntu 12.04? http://askubuntu.com/a/196613?atw=1 #virtualbox
 
Now the drive is read only
good night.
I gave up.
 
6:17 AM
Updated answer to make it bulletproof
i mean "space" proof
 
posting here for my own reference. please ignore - ubuntuforums.org/archive/index.php/t-1653435.html
 
have you posted the answer? @jokerdino
 
yeah
 
6:32 AM
going to give a dv
 
thank you very much
 
i can't install cuttle-fish on ubuntu 12.04.
what could be the problem?
i enabled all repository
 
what error?
 
E: Unable to locate package cuttle-fish
 
cuttlefish
and install it usng software-center
 
6:36 AM
E: Unable to locate package cuttlefish
 
it is not in regular repo. you have to install using USC
 
thank you
it's in extras
i'll install if from apt-get
 
6:49 AM
hi dino, is there a window behavior option under System Settings in Quantal?
 
probably not.
i am not on quantal atm
 
oh okay
thanks anyway
 
it helped^
@msPeachy what do you mean by "window behavior"?
 
@OliveTwist o/ was just confirming if there is such an option under System Settings...
because there's a posted answer that says Go to System Settings then Window Behavior and I don't think there is such a thing but I can't be sure cos I'm not on Quantal, that is why I was asking dino
Go to your System Settings > Window Behavior > Task Switcher
 
i don't think it is unity
it might be kde or something
 
6:57 AM
I see, maybe, he didn't explicitly specify, just said under 12.10
 
you see, i have no idea what's the context. without the post, i am just blindly goofing
 
lol
0
A: alt + tab not working properly

owlyphI had this problem with the 12.10 beta 2, although I don't know precisely why it behaved that way, here is how to fix it. Go to your System Settings > Window Behavior > Task Switcher Now, on the right side, under the heading "Filter Windows By", the Minimization setting should either be set to...

 
yep, that's for kde
 
ok
 
@msPeachy I think, it is kde
oh. sorry for late response
 
7:01 AM
that's alright
 
@msPeachy gj with getting the Late Answer reviews done! Great initiative, decided I'd tag along and help a bit
 
thank you, have fun reviewing
 
@msPeachy likewise!
 
I can install a previous kernel image just by using install parameter right?
 
yeah guys. vote more!
1
Q: How to deal with bad questions? VOTE!

Wardtl;dr: Please vote more; both up and down. Why you should all (ok, almost all) vote more: Admittedly, when it comes to voting, I'm a bit like the porcupine in the Dilbert cartoon at the end of this post... But Iain's comment the other day was dead on: what we need is more people who are ac...

 
7:15 AM
VOTE! VOTE! VOTE!
 
I've been voting up to 39 times the past few days
 
er, i voted 67 times today
 
why not 40
 
but I can only vote up to 40
so I always stop at 39 that way I don't have to wait for 10 hours to be able to vote again
 
you must wait
 
7:18 AM
well I don't want to that is why I dont consume the 40, :))
 
it starts from 0:00 AM everyday
 
@msPeachy just like how i stop at 20 close votes
 
you only have 20 close votes?
 
24
 
there are 5 close votes on review now
how many close votes does a post need?
 
7:21 AM
5
 
1
Q: Attach one window to another window in Ubuntu

Anderson GreenIn Ubuntu, is it possible to attach one window to another window (so that one window becomes the "parent window" of the other window)? I'd like to know if it's possible to do this for any two open windows (for example, a Firefox browser window and a gedit window).

@jokerdino easy one?^
 
i don't know. i am working on my bluetooth issue
 
what happened to bluetooth?
 
it is not available
 
sometimes toggling on/off works
 
7:25 AM
0
Q: Can't switch on Bluetooth in Ubuntu 12.04 ( BCM4313, BCM2046, WIDCOMM )

Naveen When I pull the swich right, it goes back to left..! lspci output : Broadcom Corporation BCM4313 802.11b/g/n Wireless LAN Controller (rev 01) lsusb output : Broadcom Corp. BCM2046B1 USB 2.0 Hub (part of BCM2046 Bluetooth) rfkill list output : 1: dell-bluetooth: Bluetooth Soft blo...

all the details you need -^
 
i mean, everytime i need to do that
 
@jokerdino thank you. I think, i have an answer
;P
 
okay
 
toogle off and on
the hardware switch
 
7:26 AM
toggle won't work. i will downvote that answer
you dont share the same firmware. i am afraid you are not qualified
 
thank you
 
0
Q: Samsung 700Z broken by Precise install

EricI tried to install Precise from DVD media and got to the point where the Ubuntu logo is on screen indicating the the installer is loading. At that point the screen went dark. After some time I rebooted the machine. To my dismay the machine would no longer start (Powers on but but no bios start up...

poor guy
 
8:30 AM
Yay, bluetooth working now. more rep now
 
8:51 AM
@mochan quickly tell me what architecture, if you are on livesession now and have you backed up your system
Still waiting. :|
 
dino, if a question is closed and one of the answers is upvoted will it still be counted?
 
yes ofcourse
 
but I've seen closed questions where answers are deleted
 
now i am not sure which aspect you are talking about.
firstly, counted for what?
for rep or whether a question is considered as answer, etc?
 
for rep the the poster
anyway I think I got it now
 
9:02 AM
you get rep if a post is upvoted.
unless it is locked, in which case you can't even vote
 
dupe questions answers are deleted I guess
 
@msPeachy yes.
that is because if a question is closed as duplicate, it will autoredirect to main question for anonymous users.
 
I upvoted aking's answers but the question was closed that's why I was asking
 
so, we just delete the answers on duplicate question for greater good
 
Hahaaha
 
9:04 AM
@jokerdino okay got it now
 
@msPeachy alright. it doesn't hurt unless the question and/or the answer is deleted
 
o/ amith
@jokerdino if answers to dupe questions are deleted, will the rep gained on those answers be deducted from a user's total rep?
 
@msPeachy yeah.
 
okay, thanks
 
Hi all
 
9:06 AM
@msPeachy one exception, if the post has 3 or more upvotes and had been on the site for 60 days
in which case, you don't lose any more rep
 
@jokerdino okay got it
 
cool
 
Worse than rep loss from deleted posts is rep loss from removed users.
 
@Takkat well that is actually horrible
 
Glad we dont lose many.
 
9:08 AM
if i delete my account, @Amith will lose about 2000 rep.
 
lol
 
poor @AmithKK
 
wat?
If you delete your account, we'll miss you :P
 
You lose all your rep in case we deleted our account
 
@AmithKK trust me you won't. you will be cursing why on earth i deleted mine. because all my votes on your posts will be deleted too :p
 
9:09 AM
But @jokerdino will lose far more rep when closing his account ;)
 
Yeah
11k maybe
 
oh yes.
 
or so
 
Before you leave, give me your rep in bounties
 
i would lose about 12k rep.
 
9:10 AM
Give it to @AmithKK in bounties.
 
@AmithKK i will give you in ponies.
 
One pony is worth more than a billion rep
 
hahaha
 
Anybody tried to sell rep on eBay?
 
haven't yet.
 
9:12 AM
rep for sale?
 
I was thinking of anybody else - alien people not from this world or so
 
why not
 
10 rep starting bid 1$
 
who'd be willing to buy anyway
 
@msPeachy spammers
 
9:13 AM
lots of spammers
 
high rep means more trust. easier to sneak in spam links
 
or anyone that wants to make a threshold in to chat or a privilege maybe
 
If they find out you do that they will close your account to stop you.
 
earning reps with votes is definitely worth it and fun than buying it.
 
you'd lose 100 rep for every spam post deleted
 
9:14 AM
100 is quite a lot
 
Most spammers come and leave with 1 rep.
 
but they would suspend you for a year if you are caught spamming
 
why would you spam if you've got so much to lose
 
Money?
 
why would you spam anyway?
 
9:16 AM
i guess you don't get the idea of spamming
 
Ubuntu hatred?
 
lol
spam tastes good
 
Nah.. There's no such thing.. must be money
 
spam --> more traffic --> more clicks on ads hosted on their site --> more money
 
must be it then
 
9:18 AM
there was an article about spam industry.
 
spam is the cancer of the Internet
 
spam industry makes 200 million but costs 20 billion to the society
 
o/ Morning all
 
oh, it's @lazyPower
 
Hola Aking
Its been an interesting start to October :)
 
9:25 AM
how so?
 
By Thursday I had accumulated 60 hours. They gave me Friday off. I've written an app from scratch to finish in 3 days - it has tons of bugs - and launched 4 apps in the last week.
It's been a test of what i'm capable of, and not losing my mind
outside of work, i haven't had a life - so yesterday was nice. I bought a Keureg and am enjoying "designer" coffee
Oh and I registered for Rails Rumble :)
 
nice. at least it's done. i'm getting ready for work :/
this is kind of neat, but it would be cooler if they had a transmit board too: amrad.org/projects/charleston_sdr
 
I'm still thinking about getting an Arduino and a Raspberry PI
 
Bounty offered: SFTP permission denied on files owned by www-data http://askubuntu.com/q/196062?atw=1 #permissions
 
i was looking for a cheaper alternative to the usrp (since it started at a $375 kit at origination, then they keep discontinuing and releasing "new versions" that are now $1300 entry level)
 
9:35 AM
@AbrahamVanHelpsing Hello
 
I feel sure this has been asked (and thoroughly answered) before. Does anyone know what question that would be (that this can be duped to)?
0
Q: Why are the packages found with apt-get always horribly out of date?

AndrewWhenever I use the package manager, it can only ever find really old versions of stuff. Example: sudo apt-get update sudo apt-get install postgresql The best it can do is version 8.4 (3 years out of date). Trying to get a later version, I get: $ sudo apt-get install postgresql-9.1 Reading pac...

 
@EliahKagan how about what are ppas and how do i use them?
 
@AbrahamVanHelpsing Actually, I've found this one, which I think makes a good master for this. What do you think?
13
Q: Why isn't Ubuntu using the latest versions of some applications?

NESWhat reasons are there for applications in Ubuntu not being the most up-to-date in its repositories?

 
@AbrahamVanHelpsing wow, thats intense. 1300 entry level embedded logic board?
pffft
 
9:41 AM
Unrelated...should this be kept open, or should it be closed as a duplicate of the general question about bug reporting?
4
Q: What tools exist to report bugs

Luis AlvaradoAs of today I only knew about ubuntu-bug which I could use to report bugs about a specific program. But now I learned about apport-collect and apport-bug which basically are: apport-bug - Reports problems to launchpad using Apport to collect a lot of information about your system to help the dev...

 
@EliahKagan sure, i dropped a link to the postgre 9.2 ppa
 
my opinion , keep open... > protect :D
 
@penreturn Do you mean for this one?
 
@lazyPower anything with an fpga starts at 200 or so...after that i don't really know where the money goes since transmit and receive stuff is on daughterboards...
 
yup...
 
9:43 AM
I don't know enough about the subject to make comment other htan it sounds crazy expensive for a pentesting tool.
 
well, i mean it's neat...anyway, moving on.
if i hit the lotto it would come out of my toy budget
 
haha
I know that feel, i just dropped $200 in coffee yesterday
frivolous spend, but i enjoy it
 
i still have to reconstitute desktop parts and find meaningful work...not $200 in coffee in my forseeable future. i do know a guy that buys whole bean fair trade coffee in 50lb bags for cheap(it's good, but you wind up with a freezer full of coffee)
 
well 125 of that was the machine.
the rest was in designer coffee
is there anything in particular you are looking for? I may have it lying around
 
:/ i'm going to need quite a few things...i might be starting over if the HD is dead (someone did me the service of removing the HD retaining screws before giving it to ups...)
 
9:48 AM
oh man
suck
well i have a spare GPU if you need it, and I think i have extra Ram and a PSU
so if any of that comes out busted let me know and i'll save you $$'s
just ask that you help cover shipping when you can afford it
 
cool beans. we'll see how it works out. and i'm working now, but it's foodservice (backslide after finishing school?!? )
 
I could make a statement to that, but i wont feed it. Occupy was a total complete and utter failure on the make a change front, other than raising awareness.
 
yeah, we'll see how everything turns out
 
Should this be closed as too localized now? I sort of feel we should keep it open, but it does seem like it's too localized to the extent to which it's on topic.
0
Q: New install 12.04 64bit dual NIC's, both DHCP, no route until one card disabled

Simon McNairFresh install on Asus P7T deluxe. Which has twin NIC's onboard. Both cards have cables attached to a switch with IP's from DHCP and a valid route to the internet. Internet connectivity fails until either of the network cards is disabled. Network manager should either disable one of the cards,...

 
oh you might appreciate this:
sexy stock query api...
exchanges.(exchange||'list')(ticker||'list')([query_family, query, ticker_list, date, duration])
 
9:53 AM
nice, in python?
 
@EliahKagan bugs
 
Slick
working on a picasa uploader tool
my little script got me 403 banned
it wasn't reporting failure on upload and didnt rate limit
so i'm building an app that uses a priority queue and a timer
 
Yo everybody
 
@lazyPower oh, i sorted that out for the stock thing
@smartboyhw o/
 
9:55 AM
hoping to have it finished by this evening so i can offload all of these photos from my external.
 
@AbrahamVanHelpsing hi
 
Love it when my cat is feeling spunky. He's got this look on his face "I want you to pet me, but i kinda want to bite you"
 
you might like the other bits too. there's an sqlquery class for all the direct sql interactions, a stockquery class that has no concept of ticker symbols, just arrays of data, a constraint class that handles ticker to data, and a constraints class that is basically an iterator for each constraint
 
Nice man. Sounds like you architected this with some TLC in mind
 
a little...
also, whoever decided that ELSE and ALL were good ticker symbols needs to reconsider their life goals
yes, those are both actual ticker symbols
 
9:58 AM
facepalms
 

« first day (738 days earlier)      last day (2836 days later) »