« first day (739 days earlier)      last day (2834 days later) » 

10:00 AM
@Mochan Possibly helpful:
10
Q: How to run .sh file

AtladicaI want to download JDownloader from the internet for Linux. But the file is .sh and when I tell ubuntu to open the file it uses some text editor. I searched Ubuntu Software Store and there was no application to open it. Is there any way I can get it installed?

 
@EliahKagan Thanks! ^^
 
sh foo.sh generally works
 
copy> paste to new document named purgeppa.sh
 
o.O
 
10:01 AM
Oh, hey, there is actually an older (and I think better) question for that:
5
Q: How do I run .sh files in Terminal?

AlexOkay so I'm using 10.10 Ubuntu Desktop and it seems that whenever I open a .sh file to run inside of terminal, it always, no matter what, opens it in godamn gedit. And there's no option to run it in "right click> open with> other application" and choose terminal. are there any other ways to open ...

 
chmod +x ~/purgeppa.sh
 
@penreturn - check your filenames
 
i think in about 15 months or so using ubuntu, i am generally experienced to find my way through AND help others.
 
@JourneymanGeek done ;)
 
Result from the removeallppas.sh = sudo ppa-purge ppa:berle/blinking
sudo ppa-purge ppa:jconti/recent-notifications
sudo ppa-purge ppa:nae-team/ppa
sudo ppa-purge ppa:tualatrix/ppa
sudo ppa-purge ppa:ubuntu-accomplishments/releases
sudo ppa-purge ppa:w-vollprecht/ppa
 
10:02 AM
yep, run them one by one
 
OK... brb
 
I suggest we close this question as a duplicate of this older question.
 
@EliahKagan +1
sudo: ppa-purge: command not found
I'm so talented. At failing.
 
instakk that 1stll
 
I think we can also close this other question as a duplicate of that same master question.
 
10:05 AM
@penreturn ^--- Are you talking to me? I'm so... well. That's rather obvious by now. And I've said it lots nevertheless.
 
@Mochan Depending on what version of Ubuntu you're running, you can usually just install the ppa-package (provided in the official repositories) to get the ppa-purge command.
 
yay
/me has found, the best font ever.
 
comic sans FTW
@EliahKagan her apt is broken
 
10:06 AM
@EliahKagan My apt library is... destroyed. Deeming all Package and most installs useless...
 
@jokerdino Oh. Never mind then.
 
^-- What he said
 
@jokerdino wingdings
 
What I said.
 
Yes.
 
10:07 AM
@Mochan In that case, you should be able to install ppa-purge by manually downloading the .deb file for it. But it might not help you. To work, ppa-purge must be able to remove packages with either aptitude or apt-get.
 
@EliahKagan Both are ineffective, I'm afraid.
 
or use dpkg and remove each of the PPA's package? :D
@AbrahamVanHelpsing rings the bell in my head
 
@penreturn Agreed. As you say, .sh script won't run should also be closed as a duplicate of How do I run .sh files in Terminal?.
 
@jokerdino You're right. You are the only one who can joke.
 
yepp
 
10:08 AM
@Mochan ;)
I am the 0.1%
 
...Any way I can remove each individual package easily?
I'm guessing no.
 
start with this:
 
sudo add-apt-repository --remove ppa:penreturns/ppa
 
sudo dpkg -r gstreamer0.10-ffmpeg
(how crazy is it to remove gstreamer?)
 
10:10 AM
 
@jokerdino how crazy is it to not expect gstreamer to be buggy ;) ... kk off to peel and slice 80 lbs of butternut squash
 
@jokerdino Never had it installed but I'll try nevertheless.
 
@AbrahamVanHelpsing lolzer
 
Wait I did install it! ...Apparently. @jokerdino, installation successful.
 
@Mochan what was that
 
10:12 AM
@Mochan so your problem is fixed?
 
@penreturn From running sudo add-apt-repository --remove ppa:penreturns/ppa
 
wait, you installed it?
i gave you the command to remove it
 
lol
 
IDK?! It just says: (Reading database ... 322053 files and directories currently installed.)
Removing gstreamer0.10-ffmpeg ...
 
@Mochan alright. no worries
 
10:13 AM
Relief.
Now what~?
 
i'll just have to make sure i am not liable to any damage.
 
I'm sorry for being this troublesome...
 
Do we have a question already, where all the steps (including the differing GRUB configurations) are shown, for installing two separate Ubuntu systems, side-by-side (either sharing a swap partition or with separate swaps)?
1
Q: Can someone please tell me how to install xubuntu and ubuntu as two different operating systems?

user82809I want to be able to dice which OS to run when I turn on my computer. I want to keep my original OS (Windows XP) Please help me!

 
now try if your apt is not broken or something.
 
@jokerdino I don't care. I'll say no. All I need is a live CD and that's all. All my crap is backed-up anyhoo.
@jokerdino OK. Want me to check with Synaptic?
 
10:14 AM
@Mochan Whoo. that is a relief.
@Mochan check if you can install something.
 
When running sudo apt-get update it says: apt-get: error while loading shared libraries: libapt-pkg.so.4.12: cannot open shared object file: No such file or directory
 
sudo dpkg -r libapt-pkg4.12:i386
 
@EliahKagan same goes with how to install dual boot.. but in this case triple boot
 
dpkg: warning: ignoring request to remove libapt-pkg4.12:i386, only the config
files of which are on the system. Use --purge to remove them too.
 
oh. purge them?
 
10:16 AM
Don't ask me!
 
ok.
 
Oh wait, should I use sudo dpkg -r libapt-pkg4.12:i386 --purge?
 
@penreturn Most of the time people dual-boot (who ask questions here), it's between Windows and Ubuntu...and most of the time people triple-boot, it's probably Windows, Mac OS X, and Ubuntu, and occasionally probably Windows, another GNU/Linux distribution (e.g., Fedora, openSUSE) and Ubuntu.
 
@Mochan --purge goes after -r
 
@jokerdino So sudo dpkg -r --purge etc.?
 
10:18 AM
wait wait.
 
yepp... it just a partitioning issue i think
 
OK~
 
i think we can just reinstall apt for sake.
you are on 12.04
 
collection :P
 
man's got swag
ooh
 
10:19 AM
@jokerdino How...? Purging them on Synaptic destroyed Ubuntu Software Centre last time I tried. (Forgot to mention that, sorry.) I also have 12.04 64-bit, yes.
 
i've never seen google's ubuntu build related stuff
 
@penreturn -wants-
 
@Mochan you what?
 
@jokerdino Don't kill me ;A;
 
wget http://archive.ubuntu.com/ubuntu/pool/main/a/apt/apt_0.9.7.5ubuntu2_amd64.deb
 
10:20 AM
^ Tried that too. But I'll try again for... your sake. I suppose.
 
ok
 
OK. Terminal is happy. Now what?
 
you downloaded right?
 
Did command you specified.
 
one sec, you mention you also have 64 bit version?
you mean, you got two?
 
10:21 AM
No.
Ubuntu 12.04 64-bit edition
And Windows.
(But who wants them anyway, right? :D)
 
okay
sudo dpkg -i apt*.deb
 
I laughed at the error. (Reading database ... 322043 files and directories currently installed.)
Preparing to replace apt 0.8.16~exp12ubuntu10.2 (using apt_0.9.7.5ubuntu2_amd64.deb) ...
Unpacking replacement apt ...
dpkg: dependency problems prevent configuration of apt:
apt depends on libapt-pkg4.12 (>= 0.9.7.5ubuntu2); however:
Package libapt-pkg4.12 is not installed.
dpkg: error processing apt (--install):
dependency problems - leaving unconfigured
Processing triggers for man-db ...
Errors were encountered while processing:
 
hm okay.
wget http://archive.ubuntu.com/ubuntu/pool/main/a/apt/libapt-pkg4.12_0.9.7.5ubuntu2_amd64.deb
sudo dpkg -i libapt*.deb
 
Happy. Next?
 
installed the library?
wait.
 
10:24 AM
OH WAIT.
 
you done it?
 
Haven't done the sudo dpkg yet, one sec...
 
wait wait
i am feeding you the wrong package
 
Well it's happy....:
 
sigh
 
10:25 AM
(Reading database ... 322038 files and directories currently installed.)
Unpacking libapt-pkg4.12 (from libapt-pkg4.12_0.9.7.5ubuntu2_amd64.deb) ...
Setting up libapt-pkg4.12 (0.9.7.5ubuntu2) ...
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
No errors?
 
whatever
 
=.=
 
i fixed your problem with a quantal package
which isn't how it was supposed to be
but you never waited. so i blame you
 
Let's test apt?
 
anyway, check apt now yeah
 
10:26 AM
wow..
 
Holy shit.
 
ITS ALIVE!
2
 
o_O
 
-Excuse French-
 
/me hides under cover.
 
10:27 AM
Last thing reported: Reading package lists... Done
 
jokerdino is not here.
 
What. The. Fuck. Just. Happened.
-I'm sorry for swearing-
It's... fixed.
 
@Mochan how would i know what happened? pastebin it
 
what happen?
okey Thats WOW!
 
10:28 AM
/me acknowledges the applause.
 
From running sudo apt-get update: paste.ubuntu.com/1265385
@penreturn +1111111111111111111111111111111111111111111111111000000000000000000
 
but but
you used a quantal package which is not how it was supposed to be
 
I DON'T CARE! IT WORKED! I AM A FREE WOMAN!
 
wget http://archive.ubuntu.com/ubuntu/pool/main/a/apt/libapt-pkg4.12_0.8.16~exp12ubuntu10.3_amd64.deb
 
10:29 AM
NO.
 
you do it right or i bust you
 
OK.
 
@Mochan uname -a; cat /etc/lsb-release
 
because i aint gonna fix it if this thing breaks because of my silliness
 
Linux [myname]-Notebook 3.2.0-31-generic #50-Ubuntu SMP Fri Sep 7 16:16:45 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=12.04
DISTRIB_CODENAME=precise
DISTRIB_DESCRIPTION="Ubuntu 12.04.1 LTS"
 
10:30 AM
and yeah, we all noted your name ;)
 
hahahahh
 
=.=
Wait. In my previous name I mentioned it. YOU KNOW WHAT IT IS?? :OOO
 
you what?
 
run the last wget form @jokerdino
 
10:31 AM
Up x2
 
sudo dpkg -i libapt*.deb
 
Shh. I'm tired..
Worked.
 
do it please
 
Test apt?
 
yes test apt now
once you are done, give me the link to your question so i can reap some free rep :PP
 
10:33 AM
I command everyone to up-vote it once you post your answer. You can have the video codec thing, because the other one is closed.
BTW. You are a fucking legend. It worked.
 
test apt-get upgrade
 
@Mochan the way you phrase it, it's just wrong
 
@jokerdino SHHHH.
 
coz i am not
 
10:35 AM
Uh oh.
Reading package lists... Done
Building dependency tree
Reading state information... Done
You might want to run 'apt-get -f install' to correct these.
The following packages have unmet dependencies:
libapt-inst1.4:i386 : Depends: libapt-pkg4.12:i386 (>= 0.8.16~exp12ubuntu10.2) but it is not installed
E: Unmet dependencies. Try using -f.
 
use apt-get -f install
 
NO.
 
wait
do this
 
sudo apt-get install -f?
 
sudo dpkg -r libapt-inst1.4:i386
 
10:36 AM
OK
Done. Test apt?
 
yep
i've got 10 minutes
 
Terminal is happy.
I'm sorry!!!!
 
apt-get upgrade
 
Oh... @jokerdino ...you, sir, are a Ubuntu legend.
 
tell me if it works or not. o.O
 
10:38 AM
It's at 25% at the moment. A good sign
 
25% of upgrade or update?
 
upgrade
EST 1min
 
ok hope it ends well.
 
-fingers crossed-
55%..
 
ok
0
A: Fixed width, free, sans serif fonts

Journeyman GeekAnother great option I've recently found is source code pro, Its a sans serif font, fixed width and has very distinct characters.

@JourneymanGeek I use Ubuntu mono
 
Jesus. Terminal is having an unpacking fit.
 
blame me because i gave you 12.10 package instead of 12.04 package
@penreturn not sure.
 
My fault for having a screwed up apt in the first place...
It's still going ;A;
 
ok your fault. relief
 
same person... the 1st question is relate to the 2nd
 
10:45 AM
it is still rolling right?
@penreturn yeah but they are different enough though
 
@jokerdino Affirmative.
 
ok i don't think it is a problem yet.
 
check the 1st - Update:

I think my driver is installed even jockey doesn't show it. Compiz effects are working in Unity desktop... but I want it on Gnome Classic.
 
Oh wait. It's done.
Looks good to me: paste.ubuntu.com/1265410
 
askubuntu.com/questions/4375/… for this just install guess addition and switch to scale mode
 
10:47 AM
 
you didn't update for a long time or what?
 
?
It... finished?
 
yes but why is it so loong?
 
Because it was loong.
OH
I see what you mean now. Yeah, probably.
 
oh never mind.
no problem anyway.
 
10:49 AM
:D:D:D:D:D LEGGGGEENNND
 
ok i am leaving for dinner now.
 
You are officially free of noobiness!
 
anyone else can answer and get the free rep.
 
@jokerdino I'm leaving for... TV, now.
 
cya.
 
10:49 AM
Bye~!
 
@Mochan you mean you are leaving lol?
ok thanks for the cake and the fish anyway
i am going off
 
@jokerdino No, you are. You are no longer a noob. Congrats and goodbye. Cookies to you.
BYE EVERYONE! -Is happy!-
 
Is on mobile.
AAnd it is so difficult to type and chat
I am outta Herr. Byee
 
11:19 AM
@Mochan oh i am no longer a noob? how great.
 
 
1 hour later…
12:33 PM
Can you answer this? Why can't dash search find a program by its full name? http://askubuntu.com/q/183178?atw=1 #unity
 
1:01 PM
Any mods around? We have lots of duplicate 'How do I set Nautilus' default view to X' where the answer is the same regardless of preferred view type. These might be merged and combined with How to reset all per-folder view settings in Nautilus for a great canonical Q&A. Here are some of the dupes:
Also, here are two on expanding all sub-directories that aren't exact dupes, but might be good to merge? askubuntu.com/q/8974/12864, askubuntu.com/q/12602/12864
 
Is it very easy/practical to host my own DNS at home? I dont want to pay for DNS host.
I want to set up play.somedomain.com for my ip
and somedomain.com for my website
(not self hosted)
 
Good day all
 
1:18 PM
@smartboyhw hello!
 
@TomBrossman Hi
 
Hi @smartboyhw Hi @TomBrossman
 
@Takkat Hey
 
@Takkat hello
@ccrama DNS is pretty cheap, are you sure?
 
<-- admits that only 20% of him are here
 
1:20 PM
Well its just if i can do it for free, I don't have much money to throw around, as we are based on donations. Is it much of a hassle?
I mean to set up a DNS server
 
@ccrama Probably not worth it, though you could do it. Look at Amazon's pricing for it, it's dirt cheap: $0.500 per million queries – first 1 Billion queries / month aws.amazon.com/route53/#pricing
 
@ccrama Yes, assuming you have a static IP address or your machine has a dynamic IP A entry on another DNS server. If you use freedns.afraid.org, you can set up dynamic IP with the updater on a cronjob, and forward ports to your machine which must be running a properly-configured BIND daemon.
You need your zone root to be resolved as an NS record:
 
@ObsessiveSSOℲ Er why is the FOSS reversed?
 
oh nice @TomBrossman lemme check it out.
and @ObsessiveSSOℲ i checked out freedens.afraid.org and it needs me to have an already registered DNS
well what i read
 
If your DNS server is managing a.obsessivefoss.com, b.obsessivefoss.com, mail.obsessivefoss.com, etc, then you need your domain registar to point to NS: obsessivefoss.afraid.org assuming your DNS server is at obsessivefoss.afraidorg
@ccrama You need to get a domain registered(for about $20/year), or a free one at dot.tk, where you can get yourdomainhere.tk.
 
1:25 PM
Hmm well problem with that is that I run a Minecraft server, where about 100 people a day log in and out. Idk if that would work with afraid.rog
oh lemme check out .tk
With .tk can i have a subdomain?
i want www.limitsmp.something and play.limitsmp.something for the server part
 
@ccrama With .tk, you give it ns1.afraid.org and ns2.afraid.org for your DNS servers. Then, you go to afraid.org, get a free account, add a domain(your .tk domain) and add a subdomain with whatever you want(or use the root zone domain).
 
ok awesome :D
 
@ccrama Pretty much any registrar will include free DNS when you buy a domain name. Do a cheap .com with Gandi or something like that. If you are going to buy a domain you won't need to go elsewhere for DNS.
 
aww wtf limitsmp.tk is taken
 
You then go to the Dynamic DNS section on afraid.org and get the Wget script for the right subdomain and run it using a cronjob.
 
1:27 PM
ok
 
Hi
 
@jokerdino Hello
 
@TomBrossman I can get a dynamic IP server working fine with .tk->afraid.org->dynamic DNS of afraid.org. I only pay for an internet connection and a computer[as well as electricity]
@ccrama If you need help, feel free to ping me.
 
@ObsessiveSSOℲ Good deal
 
Ok thanks :)
oh forgot that i already have limitsmp.tk registered
 
1:29 PM
Here is @jokerdino again
 
I am handicapped with a mobile interface.
 
lemme try to use freedns.afraid.org
 
@jokerdino It's handycapable...
3
 
@TomBrossman lol
 
1:30 PM
With that said, can anyone check whether they can reproduce meta.stackoverflow.com/questions/149656/…?
 
It is terrible. I haven't golden used to it
Bah
 
Hi @RolandTaylor
 
Automatos word complication is pale
 
@smartboyhw lies
 
*gotten
 
1:31 PM
How do i delegate the limitsmp.tk to freedns.afraid?
 
@RolandTaylor What lie?
 
@ObsessiveSSOℲ Well, you have to wait at least ten minutes for an answer...
 
So what's up anyway?
 
Ok thanks for the help :)
i gtg bye
 
@obs your inverted f is a box here.
 
1:33 PM
@smartboyhw :D
 
@RolandTaylor :D
 
@jokerdino Hmm. ObsessiveSSOℲ should display right. What mobile platform are you using?
 
@obs i think that bug should be reported on our meta. Css issue is specifix to our site.
I dont know what platform.. Using android 2.2
2.3 actually
 
2:08 PM
Someone mark this
0
Q: How to discover which is the Grub version am I using?

IgorI'd like to know if there is a command that I could run to discover Grub version I'm using, because I'm a little confused about it.

as duplicate of
1
Q: How to know the version of GRUB

Luis AlvaradoHow can I see the version of GRUB that is running in a particular Ubuntu version. A terminal command that can tell me.

 
@smartboyhw, as the result for `grub-install -v` for me was: grub-install (GRUB) 1.99-21ubuntu3.4
it means my grub is not grub2, correct?
 
@Igor er I think help.ubuntu.com/community/Grub2 is better to answer your question
Hi @jrg
 
jrg
@smartboyhw sup?
 
@jrg nothing much:D
 
2:26 PM
ohhh
 
@igor use this apt-cache policy grub2
 
@penreturn ?
 
dupe... nothing.. emmm
 
@jokerdino thanks now I know it's installed
 
in a matter of time, i'll be the king of noobs.
4
 
2:29 PM
@jokerdino LOL
 
@smartboyhw K
 
jrg
Cool. :)
 
@jrg :P
 
You called me noob, so it's not "Cool :)"
 
Who woke up?
 
jrg
2:31 PM
@smartboyhw sorry. just had a delayed response to you. :P
 
@jrg Ah LOL
 
@Igor Nope. I am TEH noob.
 
@jokerdino Who?
 
teh o ais
 
@jokerdino Ohh ok
 
2:32 PM
@penreturn What?
 
jrg
well, look at that. They finally changed their homepage.
 
@jrg yeah
 
@smartboyhw You know, you don't have to respond to everything everyone says. :)
 
@jokerdino :P
 
jrg
qubes-os.org/Architecture.html - @AbrahamVanHelpsing, might be useful for pentesting.
 
2:36 PM
@jokerdino i think it's something good in a chat, because with just an "ok", for example, you will know that person your are talking with saw the message you sent.
 
@Igor ofcourse but if you are just going to reuse the same 10 words and reply to every message you see on chat, you are not doing the chat any service. just my opinion
on another note, why do we have both shotwell and eog on default install?
why can't just let shotwell handle images along with managing it?
 
What is eog for?
 
eye of gnome - photo viewer
 
I really never used this software, only shotwell
I know why, It's because I use Lubuntu
 
Right. Lubuntu uses something else.
 
2:49 PM
Yeah, Here I have gThumb and Image Viewer
 
Image viewer is eog.
 
I think it's like on Windows, that there is a program like eog to visualize images and another, MS Picture Manager that is like ShotWell
 
possible.
 

« first day (739 days earlier)      last day (2834 days later) »