« first day (404 days earlier)      last day (2928 days later) » 

jrg
2:05 PM
@MarcoCeppi I know that. That's why I was asking.
I rarely check the review tab, and I'd like to know if there are pending edits just sitting there.
it'd be fairly simple to have a simple little thing userscript that displays the number of pending edits to those that have the rep.
 
Is the site down?
 
nope
 
jrg
Loads fine here.
 
reboot - that helped me when i couldn't get into the chat :D
 
0
Q: How do I configure Gnome Shell to use Super-# for shortcut keys?

TheOm3gaI've just installed Gnome Shell instead of Unity, and so far I like it more. However, there's something from Unity that Gnome Shell is lacking, and that's the ability to launch the shortcuts from the dash using Super + n, where n = 1,2,3... Is there a way of configuring it so it works the same w...

0
Q: unity style shortcut to access running programs in gnome shell

suduraisI have been user of Unity from the day one it got released. In 11.10, I'm giving a try with Gnome-Shell. I like it so far. Is there way to access running program (i.e firefox, thunderbird - Win + 2, Win + 3 in unity) using Win + number (instead of 2 keys Win, then Alt + ) in Gnome-Shell ?.

dupes!
 
Oli
2:17 PM
Dealt with.
 
jrg
wat.
 
Installed a new addon?
 
jrg
nope.
oh, that's why. dpkg was working it's magic on firefox while I was using it. sigh
 
@Oli woo, that was from 3 unanswered to 1 answered in one stroke!
3
 
2:19 PM
You don't have your updates set to autoinstall do you?
 
jrg
@RolandTaylor no.
 
@jrg I don't know when, maybe 10k? but pending edits should show up in the top
 
@MarcoCeppi 10k
That's when I got them (to my memory).
 
how do I make nautilus to automatically suggest the folder 'Documents' for pdf files? http://askubuntu.com/questions/76514/how-do-i-make-nautilus-to-automatically-suggest-the-folder-documents-for-pdf-f #nautilus
 
2:30 PM
@MarcoCeppi FYI, 75% Accept Rate. :-/
 
Yeah, I saw that :(
 
May want to organize a big push for cleanup of questions from the first 6 months
 
jrg
We were doing some of that yesterday.
 
we flagged a bunch last night
but I ran out of votes, heh
 
2:32 PM
1
Q: Why does Transmission BitTorrent client say "could not connect to tracker"?

ExplorerI recently cannot download anything via transmission and the download process remains idle("downloading from 0 of 0 connected peers"). Going through properties> trackers, I see "could not connect to tracker" or "tracker gave HTTP respond 404" messages in red. I also use a VPN connection and I di...

 
jrg
@JorgeCastro out of votes yet? we could squish some now...
 
** :-\ **
 
let's do it
 
jrg
awesome.
 
I'll just watch recent votes
 
jrg
2:33 PM
ok, so I don't need to toss them in here?
 
silly chat
 
@jrg sure, but you might want to for other people
btw I only have 7 votes left, heh
 
more! :D
 
@hhlp is on a tag wiki RAMPAGE! :D
 
2:35 PM
btw: 26,001 questions
 
there was a new guy yesterday with a ton of tag wikis
 
jrg
@MarcoCeppi I KNOW! I did nothing but vote on his edits this morning, and I was like "dude, I'm out of votes already"
 
I saw that too
 
2:39 PM
With the amount of questions that look like they'll be closing - we should make a pro fora comment to place on them
3
 
jrg
Very true!
This question appears to be abandoned - if you feel this is incorrect, please flag explaining that, and it will be reopened
 
Something like This question appears to be abandonded, if you are experiencing a similar issue please [ask a new question](http://askubuntu.com/questions/ask) with details pertaining to your problem
4
Actually, a combination of the both probably
 
let's star every message of @MarcoCeppi :D
 
I will UNSTAR ALL THE THINGS.
 
hey @Explorer
sorry I didn't get to reply to your mail yet - busy night :S
 
jrg
2:43 PM
0
A: What Pro-forma comments do you use?

jrgAbandoned question: This question appears to be abandonded, if you are experiencing a similar issue please [ask a new question](http://askubuntu.com/questions/ask) with details pertaining to your problem. If you feel this question is *not* abandoned, please flag explaining that. :) shamelessly ...

 
@RolandTaylor <3
no problem but I'm going to lose my temper :)
 
No no no, don't do that
Life is unpredictable :)
@jrg your last one is the best
 
jrg
 
i got 30 something votes today
flag where and what? XD
 
jrg
 
That's... uh...
Informative...
@Explorer are all your files being downloaded from the same location?
 
The tracker might be down (since you're getting a 404).
 
@RolandTaylor nope
 
jrg
2:49 PM
@Explorer Not abandoned?
 
wrong person?
 
jrg
Or was that sent to the wrong person...? :)
 
:D
 
2:50 PM
I guess you might need to start a new room with the abandoned questions :)
 
jrg
I love this question - askubuntu.com/questions/28457/…
bad magic number
 
@jrg abandoned ;)
 
jrg
@Explorer good idea. opens up the regulators room
@MarcoCeppi pong, unfreeze please? - chat.stackexchange.com/rooms/206/ubuntu-regulators
 
clean this up for me. askubuntu.com/questions/63404/…
i fixed the problem by reinstalling XD
 
2:52 PM
oh
you can just delete it
 
oh
 
Unfrozen! Do your civic duty in here:
 
jrg
YAY :D
 
@RolandTaylor so?
 
Muchos gracias para abri la... forgot the word for room en espanol :(
@Explorer wanna get a room? :D
 
2:53 PM
ok deleted
 
@RolandTaylor XD , I'm talking about the tracker, Ubuntu specific?
@jrg go star the whole person, @MarcoCeppi :D
 
jrg
@Explorer who wait what? :)
 
lol I know :P - I'm going to make a room for your question :D

and it should not be an Ubuntu specific tracker (unless that tracker is evil)
 
@jrg it wasn't me
@RolandTaylor nice idea
 
2:57 PM
guys
help e
 
Anyone interested in helping can join us :)
 
2
Q: Compiling GTK2 from source

Eren TantekinI download and try to compile the source code for GTK2: sudo apt-get build-dep libgtk2.0-0 sudo apt-get source libgtk2.0-0 cd gtk+2.0-2.24.6/ ./configure --prefix=/usr make And I get an error: In file included from gtkquery.c:26:0: gtkquery.h:31:2: error: #error "gtkfilechooserprivate.h i...

 
@ErenTantekin e doesn't like me :(
 
help me**
:D
 
2:57 PM
i cant compile gtk2
cant compile anything actually
 
2
Q: How to show spreedX client ApplicationIndicator?

iGadgetFor my job I require the use of the spreedX client which allows me to share my desktop when using the Spreed web conferencing environment (www.spreed.com). In pre-Unity Ubuntu versions, this application's indicator worked perfectly. However, it doesn't play nice with Unity (it doesn't show), not ...

soo, someone actually went back and reposted their edit as an answer!
 
jrg
OH YAY! FINALLY! :D
How long did it take people to do that..? :)
 
I haven't seen spreedX at all until this question afaict
 
@ErenTantekin have you installed build-essential?
 
yep
did everything
 
3:00 PM
@JorgeCastro same here
 
strangely the only thing i was able to compile is gtk3
but nothing else
im sick of this thing
im gonna buy a macbook air
 
when you say nothing else... you mean just GTK2?
 
no
i can only compile gtk3
i wasnt able to compile pidgin, geany, gtk2 etc
with "make" i get errors in h files
with "debuild" i get weirder errors
and i have every library in the world
errors are not about missing libraries anyway
 
jrg
Can someone who wants some quick and easy rep write an answer for this? Everything you need is in the comments - askubuntu.com/questions/21917/…
 
@ErenTantekin well if the problem comes from GTK2, no GTK2 programs will install, so it's only that you need to fix.
 
3:03 PM
Hey-- does anyone know of a program where I can give it the name of a device and it will return true for a modem and false for a nonmodem?
 
Btw why do you need to compile them? (any specific reason)? You can install all those from the repos and PPAs
 
god. are you even listening to me?
:)
im not trying to install anything
im trying to modify GTK2
 
@RolandTaylor how many problems you can solve per minute?
 
jrg
... then why are you trying to compile them?
 
@Explorer as many as I get :D
 
jrg
3:04 PM
If all you're trying to do is modify it, just edit the actual source files! You don't need to compile to edit. :)
 
@ErenTantekin that might be part of the problem :)
 
i can install pidgin etc
via repos
 
@ErenTantekin wait what?
lol?
1 min ago, by Eren Tantekin
god. are you even listening to me?
 
my problem isnt about installing apps. i can install them from repos. i just want to be able to compile the source codes i obtain from repos.
:)
@jrg i am trying to compile them because i want to modify their source code.
 
jrg
shakes head you don't understand. you don't need to compile it to modify the source code.
 
3:06 PM
I asked if you were able to install them because I figured if you're trying to compile them you must be trying to use them...
and btw, @jrg is right...
 
@jrg after modifying the source, i need to compile the new source so that the changes i make have a meaning, right?
 
jrg
Seems like you're asking two questions here.
 
@RolandTaylor can help me solve a problem
 
jrg
One: How do I edit the source code
 
Oli
@DavidPfeffer That's an odd situation to be in... When you say the "name of a device" you mean /dev/xxx or say the output of lspci or lsusb, etc?
 
3:08 PM
@jokerdino sure
 
no. im not asking that.
 
jrg
Two: How can I compile the source code to test it?
 
i know how to edit the source.
 
I'm not sure we can help @Eren :)
 
jrg
Seems that way to me. :)
 
3:08 PM
@RolandTaylor lol i am just joking. you have too many already XD
 
i can edit the source. i just cannot compile it after editing :)
 
You should try stuff like that on a virtual machine :)
@jokerdino haha I have too few :D
 
i only have one question: how to compile the source?
 
jrg
./configure; make; sudo make install;
 
yeah that doesnt work
3
Q: Compiling GTK2 from source

Eren TantekinI download and try to compile the source code for GTK2: sudo apt-get build-dep libgtk2.0-0 sudo apt-get source libgtk2.0-0 cd gtk+2.0-2.24.6/ ./configure --prefix=/usr make And I get an error: In file included from gtkquery.c:26:0: gtkquery.h:31:2: error: #error "gtkfilechooserprivate.h i...

basically it gives an error about an .h file
they told me to try "debuild"
that returnes even weirder errors
which i posted there
 
3:11 PM
Seriously, you should do that on a virtual machine (a clean environment)
 
jrg
@ErenTantekin then I don't think I can help you. And Roland is right about doing that on a VM - otherwise you've got issues.
 
actually i am doing it on a clean enviroment
right now i am on a fresh install
 
Well I'm stumped then :/
 
thanks anyway
seriously im getting a macbook air
 
jrg
I take it you read the docs here? - developer.gnome.org/gtk3/3.1/gtk-building.html
 
3:14 PM
im sick of dealing with these
not really
let me take a look
 
jrg
Protip: Read the docs about something like this - they normally help. ;)
 
Oli
The URL suggests that's for GTK3.
 
i did read this actually
it says "make"
 
Getting a MacBook Air doesn't solve your problem :)
 
3:16 PM
why not
let me tell you my problem then
 
Because it doesn't... that's not rocket science :D
okay
 
im trying to change the mouse whell scroll rate
in gtk applications
and all the apps i use are gtk apps
the thing is
 
jrg
Dangit, i'm out of close votes. :(
 
it just scrolls 3 lines
there is no gui or config file or anything to change it
 
3:17 PM
i downloaded the source
i found the relevant part
i changed and recompiled it
i tested it with gedit
 
I'm sure that's been covered before (I don't remember the link though), but there is a way to change it without source code I think
 
it was working perfectly
but turns out gedit is a gtk3 application and i modified gtk3 source
 
macbook air?
 
You do know GTK2 is soon going to be legacy software though?
 
macos allows you to change scroll rate
actually windows too
and kde too
 
3:19 PM
GTK3 is to GTK2 like Ubuntu 11.10 is to 11.04... it's not like GNOME is to KDE
 
i know but
 
@ErenTantekin so..... getting a MacBook Air "solves" the problem?
 
pidgin is gtk2, eclipse is gtk2
 
IMHO all that does is "solve your wallet".
 
3:20 PM
Or more like dissolve your money :)
2
 
jrg
Upvote to get out of the dang unanswered list - askubuntu.com/questions/32646/…
 
0
A: I have an extra power icon in my menu bar. Any idea why?

JesseTry sudo apt-get remove indicator-power and restart the session. I had the same problem and that fixed it.

DUPE.
 
like i said: macos, windows, and even kde distros allow you the change scroll rate.
 
jrg
@JorgeCastro Wish I had votes. :P
 
im gonna use macbook air with macos of course
seriously whats the point of open source if i cannot compile a few lines of code
 
3:22 PM
sigh
Okay... not my money to waste :)
(kde is not a distro btw)
 
i know
i meant distros using kde
because qt allows you to change scroll rate
 
and um.... I think you can change the scroll rate in GTK, but I don't remember how off hand :P
 
gtk doesnt. and gtk is the standart. even google chrome uses gtk.
 
certainly I wouldn't switch to Mac over a scroll rate, but that's okay for you :P
@ErenTantekin GTK+ is not the "standard"
neither is Qt
 
jrg
@ErenTantekin remember they (Macs) now have reverse scrolling as well. :)
 
3:24 PM
they are just toolkits.
 
its the closest thing to being a standard
most new apps are using gtk
 
lol
That's not true :D
There are just as many "new" apps using Qt :)
Some don't use either!
 
@MarcoCeppi heya
 
well okay then the ones i use are all gtk apps
i use eclipse, pidgin, google chrome, geany
they are all gtk2
 
@JorgeCastro hey
 
3:27 PM
anyway thats not the point
i should be able to compile a source i obtained from the repos
:)
 
Have you ever reported a bug about your problem?
 
not being able to change the scroll rate, or not being able to compile?
 
And btw, it would have been easier to ask "How can I scroll more than 3 lines in GTK2+GTK3 applications?" :)
@ErenTantekin scroll rate
Not being able to compile is only a problem if you don't do the first one
 
it has been about 50 times since 2002
has been reported*
it appears not a single gtk developer cares about this
 
hey ppl. how would i search for a pattern in a file?
like there are two continuous lines i want to search for.
 
jrg
@jokerdino grep "<string>" <path-to-file>
 
3
Q: Increasing scroll speed

KironideI've recently switched to Ubuntu, and the one thing that has been bothering me is the scroll speed, which I can't seem to change. In windows I used to have it set around 7 lines, but it seem to be around 3 on Ubuntu, and unchangeable. How can I change the speed?

 
what if they were in different lines?
 
the answer there is:


urrently Gnome offers no way for a user to adjust a mouse wheel speed, as one can see here:

https://bugs.launchpad.net/gtk/+bug/124440
 
what's your input, what's your output
 
3:31 PM
i am trying to process a game output log
grep "gained Spellbreaker for this round..*0mgN00b resisted and nullified the effect" *.txt | wc -l
 
@ErenTantekin well maybe if you submit a patch it might get included :)
 
they are in different lines.
 
maybe i should. if they include the patch in the next release, i wont have to compile it :D
 
you make the patch XD
 
haha yeah
but the problem is, there should be a gui for the user to set the scroll rate
so we need a gnome patch too
 
3:35 PM
@ErenTantekin submit it upstream, and if they reject it, submit it to the Ubuntu devs :)
 
by upstream
you mean gtk developers?
 
@jokerdino that still doesn't say what your desired output is. the number of times it is in the file? the line numbers?
 
kay. i gtg. just put the reply for my question here. i will check back tmrw. @htorque
 
jrg
Yup. the gnome guys
 
oh i want an integer output
yeah total number of that phrase occured in the directory
 
3:36 PM
Looks like @JorgeCastro has got a run for this money in edits
 
but i gtg.
bye
 
sure, cya
@jokerdino should be grep -c "whatever" *.txt
 
jrg
What do you mean?!
@MarcoCeppi still looks like he's creaming everyone. ;D
 
he doesn even have 10x the amount of edits of @MarcoCeppi
NOOB
 
@jrg Go to the month tab
 
3:38 PM
:D
i'm proud of my 800 admin flags - jorge probably got 3000 by now :D
 
jrg
@MarcoCeppi Dang.
 
that includes wiki edits :)
hhlp did a lot of those
 
I haven't been doing those often enough recently! :O
 
@htorque Yeah he did, but we need those!
 
3:41 PM
i'm not saying we don't need those, but given that people still have problems understanding how this site works, they have not the top priority :P
hey, what - @MarcoCeppi, you overtook me in edits?
that needs to be corrected! >:D
 
@JorgeCastro what are you doing below 20k!?!?!
 
@RolandTaylor He's our biggest Angel Investor
3
 
I forbid you from bounties until your rep is higher than 20k again!
 
Now go to your room! D:!
 
jrg
3:43 PM
ANGLE INVESTOR? I LOVE IT. :D grumbles about "that stupid edit button"
 
:D
he just gets massive downvotes, that's all :P
 
jrg
whoa. 8K of rep offered in bounties.
I don't think Jon Skeet is that generous. :D
 
jorge is the jon skeet of ask ubuntu - but more generous. :P
even without the bounties, oli would still be rep leader though.
 
3:48 PM
:P
 
:q
 
How does he...?
 
jrg
He runs out of votes about 10 minutes after waking up.
 
i managed to compile it
 
3:51 PM
@RolandTaylor I'm giving away a lot of bounties lately
 
jrg
He missed (on average) 5 days a year, and that's only because he's at UDS those 5 days.
 
nope, edited during UDS too
 
just changed the prefix of configure
 
that 5 days was my honeymoon
 
Chuck Norris gave him a death threat and he edited it :O
lol
 
jrg
3:52 PM
@JorgeCastro must. not. laugh. :P
 
if I had a wife I'm not sure she would allow me to do that :)
 
what should be a better honeymoon than editing questions together? :D
 
XD
 
You know what the secret is? Quantum Mechanics!
We're all noobs on it - but Jorge knows how to be in more than one place at a time :D
@ErenTantekin oh?
What was t3h problem?
 
@Oli I mean /dev/ttyUSB0
 
3:55 PM
i was doing ./configure --prefix=/usr
 
@Oli I'm trying to autodetect a modem
 
so that it directly overwrites the current gtk ubuntu is using
because if i dont give any flags, as far as i know it compiles to /local/something
 
Which is why you should submit a patch :)
 
jrg
BTW, if for some magical reason you still have close votes, head over to the regulators and kill them all.
 
@ErenTantekin if i were you i'd buy a Macbook air anyway
 
3:56 PM
@jrg with fire?
 
jrg
@RolandTaylor Eh..... not "fire", just some lovely napalm.
 
its still weird. this shouldnt be the problem. gtk3 compiled directly to /usr with no problems.

yeah i would send a patch but i have to try the changes i made first :)
@Explorer really? why?
i am know trying to compile it again to /usr
if it works, which i think it will, then the problem was something else and i will never know what it was :D
if it doesn't, it's still weird because i am calling it with sudo and it should be able to overwrite the original GTK on /usr
 
you mean sudo make install?
 
yeah
hm actually
 
Oli
@DavidPfeffer It's messy as flip, but you could grep dmesg for the device (eg dmesg | grep -B2 -A2 ttyUSB0) and see if any of the surrounding gumph icontained "modem" (as it should if it's registering it as a modem).
 
3:59 PM
k
 
the problem is in the "make" part
 
@ErenTantekin just saying, i can use it on behalf of you
 
Oli
@DavidPfeffer But I feel like there should be a cleaner way to do all this.
 
cause if you use sudo at any other point - you'll mess it up
 

« first day (404 days earlier)      last day (2928 days later) »