« first day (284 days earlier)      last day (3629 days later) » 

12:00 AM
like mass spam in the channel or something and auto-protect the chan
 
you're a freenode moderator?
 
not network wide
just on the nginx channel :P
 
interesting.
 
and about 15 other channels in which i have op xD
although i do have network operator on a couple of nets...
and its there I earned the reputation fo being "THE EVIL"
</ruthless moderating with klines>
 
with great evil comes great responsibility
 
12:10 AM
i think its the other way around :P
"With great responsibility comes great evil"
:P
 
due to the associative property in mathematics, the statements are the same.
 
12:27 AM
sup
Ubuntu Wiki Knowledge for any of you wiki folks :)
 
Installed Fluendo and DVD player stopped working. http://bit.ly/nIkpzg #1104
 
 
3 hours later…
3:06 AM
didnt get proper sleep due to packaging session
 
3:37 AM
Is it possible to reboot Live CD powered computer? http://bit.ly/p3ma8r #livecd
 
@StefanoPalazzo What licence was yesterdays classroom under??
@all anybody online
@StefanoPalazzo You awake?
 
4:07 AM
Note to @StefanoPalazzo: I just got some new changes pushed... one of which is per-filetype configuration!
 
0
Q: Chroot debian squeeze for shell access

nixnotwinA user rquires shell access to a ubuntu server from the WAN side. There are many shell accounts with simple passwords. So shell port (port 22) is blocked in the firewall. For my WAN side user I am planning to run a ssh server in a debin chroot, and open its port in the firewall. If this kind of s...

 
@GeorgeEdison changes in what?
 
JS Studio
 
:D cool
@GeorgeEdison did you succeed in your mail light on envelope :?
 
Sort of... it works for a few minutes and then it loses its connection to the Gmail servers.
Still got to work a bug out of it.
 
4:11 AM
@GeorgeEdison can you answer my question?
0
Q: Is there a limit to TTY's in Linux Based OS'es

Amith kkThe TeleType Consoles in linux can be switched by Ctrl+Alt+F(no of TTY). How many such TTY's can linux have at a time? Is there even a limit?

6:20 Sunday (CEST) - Time in Germany
\o/ @StefanoPalazzo Might be online!
Whats wrong with the XBMC PPA?
 
4:41 AM
I don't really know.
 
Ah yes
They dont have Packages for natty and oneric
 
Test !
Oh my, this is amazing
 
What @juancarlospaco ?
 
this iz HTML5 :) no flash req
 
Umm i still dont have flash!
 
4:44 AM
(testing Encoding) this is a nice utf-8 emoticon---> ʘ‿ʘ
 
ʘ‿ʘ
 
works ^‿^
 
^‿^
 
i know, im learning HTML5, CSS3; with python on server side
 
⁰‿⁰ Awesome↺
 
4:49 AM
i have done an html5 chat (client + server) and put it on my bazaar
 
ⓈⓉⒺⒻⒶⓃⓄ ⓅⒶⓁⓁⒶⓏⓄ
 
@juancarlospaco like @StefanoPalazzo's Victory chat???
 
i dunno
whats that?, mine is pure python, dont need to install nothing, one line chat client
٩(͡๏̯͡๏)۶
 
Stefano's Victory chat has a rival!
 
4:53 AM
lulz
mine its on Spanish bro... (⌣د̲⌣)
im trying to accomplish the Real Time Video now, but i got problems with WebM
 
how to restart X?
 
sudo /etc/init.d/gdm restart
its a child of gdm, on *buntu
ʘ_ʘ
cricket.ogg
 
5:30 AM
ʘ‿ʘ
3
 
BBL Gotta study :D
 
 
1 hour later…
6:41 AM
:(
:A
 
oi sup
 
Nothin
 
How to run an app from the command line and carry on working? http://bit.ly/pNnsIg #applications
 
cool dawg cool
 
Where is the htdoc folder on linux apache??
 
6:54 AM
Oooh lemme remember that one :)
One sec
 
@ Amith kk /usr/local/apache2/htdocs
 
7:11 AM
@Amithkk that help?
 
 
1 hour later…
8:37 AM
:L slo day?
 
slo day! Good morning all
 
good "morning" @Takkat
 
morning almost passed here too - I slept too long ;P
 
ʘ‿ʘ
 
o/
 
8:41 AM
absorbers?
 
no absorbers yet - but my son wants me to "build something".
Looking for ideas now
 
build GTK
 
lol
 
its as boring as watching paint dry
 
he more thinks of a robot machine to control the world I guess
made from LEGO bricks - haha
 
8:43 AM
Get a LEGO Mindstorms :D
 
too expensive - he could get a Wii instead with lotsa games too
 
Wii=old
 
or his own Ubuntu box!
 
Sony XperiaPLAY!=Good
 
!= or ==?
they got hacked didn't they?
wants his son to learn how to create his own games
 
8:45 AM
Y
get Gametoolkit
 
needs to learn reading and writing first
They learn English in school like: this is a dog this is a cat
no use!
 
:DLOL
Teach him german
 
there are no German speaking toolkits or coding languages :/
 
Oh, wirklich?
 
not that I know of any good ones...
 
8:51 AM
Sagen Sie Stefano Palazzo zu lernen Sie Deutsch
 
once we learn how to code we already have learned English :)
 
:D
I have just saved Marco 14 years from now from becoming imminent roadkill
 
9:29 AM
Takkat why are you still under 10k? >:D
 
Im still under '1k'
1
A: Is there a limit to TTY's in Linux Based OS'es

FlimzyYou can only run a virtual console (VC) on a tty device that exists. By default, Debian Linux ships with 64 such device files (/dev/tty0 through /dev/tty63). Other reading suggests that the limit in the kernel by default is 256 of these, so it may be possible to create up to /dev/tty255. If you...

\o/
 
yes there is
 
MWAHHAHAHAHHA Im over 1k!
 
and he's wrong >:-D
 
9:36 AM
^FAIL
 
@Rinzwind no questions for me at the moment. The few I felt like having to say something are low rep questions...
Good morning btw
How's your last day on vacation?
 
spent sleeping til 11 >:D
 
kids know how to prevent this :P
 
I ran into a snag again with WKC2 :(
 
it's only virtual :D
 
9:39 AM
Need to defeat a big ass monster after defeating 2 other big ass monsters but my party does not have my 2 big monster-ass kicking teammates
 
that's where I used to use cheat codes ;)
 
tsk
 
I either used cheat codes or lost interest at a certain level of a game
 
no wonder you are still under 10k >:D
 
I never was ambitious in anything
too lazy
 
9:48 AM
ahlo
 
hi @zkriesse
 
hi @Takkat
Any ya'll like techno/rave?
 
me
 
should have asked me 10 years ago...
 
want some links? YouTube ones
I got some really cool ones in a playlist :D
 
9:50 AM
K :D
 
What about hard rock/death metal
 
not me
 
never
 
@leoquant BUDDY!
 
\o/
 
9:51 AM
notices random people coming to AU chatroom
 
Haha
 
takes out PeopleDex
and scans data
 
is checking out Platinum Arts Sandbox Gamemaker
 
\o/ Thanks :D
 
9:52 AM
makes my fans turn crazy...
 
@Amithkk yeah sure :-) I got LOTZ More :D
 
there seems like heat and smoke coming out of my box...
 
youtube slows down my comp
sends 1 tonne of Liquid Nitrogen to @Takkat
 
lol
 
not lol! you gotta try it its AWESOME 100%
 
9:55 AM
How do ya do actions?
I can't figure that one out yet :P
 
@zkriesse actions?
 
well you did sends 1 tonne of liquid etc
 
@zkriesse put '*' before and after the text to be
italaised
 
Ah ok that's what i thought
this is an action
 
and if you put two this will happen
 
9:56 AM
:D
 
three is awesome
 
Indeed now I remember...been a WHILE :/
yup
 
and for code
this is _sample_code
 
Italicized boldness :D
 
for refrences
 
9:57 AM
OOoh code? :D
 
AAAAH wheres flack!
 
puts in code
 
pokes @Amithkk
How'd you do that?
 
its called pinging not poking
 
9:59 AM
Lol I know
 
Its called oneboxing
put a link
 
Ok
 
in Flackbot testing and development, 22 secs ago, by Amith kk
Some links will be automatically inlined if posted on a single line by themselves, such as:

Stack Exchange questions,
answers, and users
Chat messages and rooms
Images
Wikipedia pages
Amazon products
Youtube videos
Twitter messages
Github gists
 
@zkriesse did you get a invite ?
 
10:02 AM
yeah lol
 
10:29 AM
good morning
 
now breakfast! :D
 
good morning
BBL
 
Good morning!
 
BREAKFAST?!?!
Five 30 am for me lol
almost been up for 24 hours
 
11:05 AM
\o/ looks like it's going to rain in silverstone :)
 
yeah sure does \o/
it's going to be fun \o/
 
maybe the FIA will add some new rules to push ferrari :>
 
artificial rain?
 
English downpour \o/
Kobayashi had a nice crash in the rain
 
supporters!
 
11:13 AM
htorque is alpha 2 usable? >:)
 
alpha1 was usable so why not alpha2... :P
no risk no fun
 
i don't know, i don't test isos
don't know what state alpha 2 was in
i currently don't have mouse/keyboard on my notebook, else it's fine :)
 
11:29 AM
here Update Manager crashed this morning. Network Manager icon is broken. Nothing serious
 
i don't use the update manager during the dev phase
just sudo apt-get dist-upgrade
(unless it tries to remove half the system :D)
 
It popped up - and crashed :D
 
ah
it never pops up here cause i always remove it from the startup applications :P
 
I try to keep things clean during testing (i.e. remove nothing add few)
otherwise I don't get where sth may be broken by my doing wrong
 
well, i check if that's the case before reporting a bug (most of the time :D)
 
11:36 AM
tsup all
 
:)
 
tsup?
t-soup?
 
supper!
 
right, gotta do some cookin' before the race starts
 
backside of Silverstone is drenched \o/
 
11:42 AM
hopefully it won't get too wet
 
"A possible 2nd Canada" someone on BBC just commented
 
God save the Queen \o/ \o/
 
ferrari wetting their pants? :P
@Rinzwind no thanks :P
 
Perez ran his car of the track during a test lap :D
 
11:49 AM
amateur!
done with cookin' - may the race start now!
 
tl;dr
:P
 
hi people
@Rinzwind great avatar! Love Elfen Lied :D
 
cool :D
 
@Rinzwind have you seen this guy?
:D
 
11:57 AM
you know what? yesterday I installed oneiric and my MacBook Pro's trackpad and keyboard didn't work anymore... :-/
 
he's fake! he's got a 42 behind his name
 
@kernal probably a known bug, same thing here
 
I see
 
only the trackpoint works
 
I reinstalled Natty
so now I'm fine
:D
 
11:59 AM
if you aren't fine with broken stuff, don't install dev versions of an operating system
:)
 
yeah, well... I was just courious... :P
 
nothing wrong with that :)
 
^^
 
f1 start → bbl
 
joins htorque! bbl
 
12:03 PM
bbl?
 
It means 'be back later' I think :)
 
oh
xD
 
yo, internet slang! :>
 
12:30 PM
How to create a firefox shortcut stored with user and password ? http://bit.ly/o7B6NW #firefox
 
12:41 PM
boring race
 
24/52 laps, the race needs rain
>:)
 
my TV is blocked by kids TV anyway
and my fancy TV monitor still is RMAed
 
:-(
read a book!
 
installing alpha2 iso
 
just updated my notebook - still no input devices in X
a bit boring if you cannot log in :D
 
12:47 PM
Input devices are not needed anymore :D :D :D
Ubuntu 13.10 just guesses what you want
and does what it thinks you want
 
oh, wait. i can try to autologin - maybe it's just a lightdm issue
yeah, i have windows for that :D
 
Windows always does the opposite
that's easy - just make it believe you want it different from what you really want
NaN seconds left
 
yeah, NaN left is bad, if a loop waits for 0
 
:D
 
had that last week and took me almost an hour to find
 
12:52 PM
Chromium always does that on downloads...
Installing...
 
I've been running oneiric in a kvm guest for a while and updated it an hour or so ago; the keyboard and mouse are not working in lightdm at all - but if I log in remotely and chvt 1 the keyboard works in the console. The VM is a kvm guest running on a natty host; it was working fine prior to an apt-get upgrade in the guest. Dave ProblemType: Bug DistroRelease: Ubuntu 11.10 Package: xserver-xorg 1:7.6+7ubuntu1 ProcVersionSignature: Ubuntu 3.0-3.4-generic 3.0.0-rc5 Uname: Linux 3.0-3-generic i686 Architecture: i386 CompizPlugins: [core,bailer,detection,composite,opengl,decor,mousepoll,vpswitch,regex,animation,snap,expo,move,compiztoolbox,place,grid,imgpng,gnomecompat,wall,ezoom,workarounds,staticswitcher,resize,fade,unitymtgrabhandles,scale,session,unityshell] CurrentDmesg: [ 18.114989] init: plymouth-stop pre-start process (1023) terminated with status 1 [ 20.107750] EXT4-fs (vda1): re-mounted. Opts: errors=remount-ro,commit=0 [ 27.312116] eth0: no IPv6 routers present Da
xorg (Ubuntu)
High / Confirmed
 
> Lost something?
page is down atm :/
 
what page?
oh, right
 
the lp bug you linked
 
12:57 PM
Better!
 
first link doesn't seem to work but it's the only one the chat accepts
anyways, i better don't update my productive oneiric system :D
 
I upgraded an hour ago which broke my app indicators somehow. Then I felt like upgrading some *dontremember*indicator6 package which chose to remove unity...
 
i'm so happy about nmcli. it always was a pain to get wlan from the command line when X was broken
libindicator6
 
yeah
 
appindicators depend on libindicator3
you're doing this in a vm?
 
1:00 PM
yeah VM are safe
 
but that's only half the fun ;-)
 
11.10 is incredibly fast even in a VM
(I always wanted to get me a bigger USB stick for playing)
I have only a 4 GB one (and some 1 GB)
But then I look in my purse and give up again
 
ah, they are not THAT expensive anymore
 
I am Swabian :P
 
i upgraded from a 128mb to a 16gb stick some months ago :D
do you have a häusle?
 
1:06 PM
No - we live in a beautiful "Altbau"
 
ok, then you got other priorities (schaffe schaffe :P)
 
lol
 
Don't tempt me!
 
:D
 
1:08 PM
my next box is USB 3.0 anyway
(needs arguments for not to waste hard earned money)
Oh! Ready for Restart!!! \o/ that was fast... :)
 
i have turned off usb 3.0 in the bios. :P don't own any usb 3.0 devices
 
Ha! Installer crashed!
 
:D
 
Error messages unreadably hidden behind "Restart" window :/
 
→ bug report ;)
 
1:14 PM
how?
it crashed completely...
 
"installed, got an error message behind restart window"
well, from your running system
 
it's maybe a Virtual Box issue... who knows?
booting
 
the crash maybe, but the window hiding thing is bad
 
indeed!
 
"Transcend JetFlash 700 16GB, USB 3.0" - 19€, 70mb/sec. read, 20mb/sec. write. compared to mine: 32mb/sec, 18mb/sec.
 
1:16 PM
sigh
 
unfortunately read speed is hardly every the problem
 
11.10 looks good!
deactivating screen saver first thing
 
"Super Talent SuperCrypt Pro 32GB, USB 3.0" -> 170€, read 240mb/sec, write 184mb/sec :D
you wait like 30 sec and boom, your screen is locked
 
:P
 
not exactly small (not exactly cheap either :D)
 
1:21 PM
Big!
Installing Guest Additions
Why don't I have permissions to view log files???
 
@Takkat u r not root
 
hehe..
 
brb, have to put on new disc brake pads on my bike! :D
 
damnit . they removed Groups from Account settings... (GUI)
What group do I need to be in to view system logs?
 
1:36 PM
which log?
 
I was curious to view Casper logs
that needs root
 
-rw------- 1 root root 1676 2011-07-01 12:13 casper.log
there's also installer/syslog
-rw------- 1 syslog adm 296162 2011-07-01 10:36 syslog
 
they got a weird time stamp there... 12:51 it says :/
No errors :/ - crashed before it could write anything?
175 updates from alpha2...
 
1:52 PM
i don't know :-|
i don't do installations that often
 

« first day (284 days earlier)      last day (3629 days later) »