« first day (924 days earlier)      last day (2432 days later) » 

11:01 AM
But when it comes to deciding what to do with commas at the end of a list when editing, like I said--for each post, pick one way and stick with it. The way you pick should usually reflect the original author's writing style. If most of their comma-delimited lists don't have a serial comma, don't use them (except where you have an exceptional situation where using one makes it clearer).
If most of their comma-delimited lists have a serial comma, use them (except where you have an exceptional situation where not using one makes it clearer). If there is no clear preference already, choose whichever convention you personally prefer, either for that post, on that day, in your life, by dice roll, or however you want--just keep it consistent within each post, except where there is reason to do otherwise.
2
 
@EliahKagan Oh fer gosh sakes. Seriously??? Eliah. It was a late night geeky joke. You need to get out more.
2
wow
 
@maggotbrain :)
 
BBL
 
@EliahKagan No. Do me a favor and get out more. Please. Dude. You scare me. Go spelunking or something. ;-P
;-)
 
@maggotbrain Actually I have done quite a bit of caving (at least where I am, we cavers rarely call it "spelunking," though that term is used by some cavers, the general population, and sometimes in the medical literature). I've been caving in New York (where I live), a few other northeastern states, and in Virginia, West Virginia, Tennessee, Alabama, and Georgia. It's a lot of fun; I highly recommend it! :) The caves here in the northeast are small and cold compared to caves farther down south.
2
A variety of factors including White Nose Syndrome (a wildlife disease - it affects bats, not humans) and other personal commitments have curtailed my caving activities lately.
3
White-nose syndrome (WNS) is a poorly understood disease associated with the deaths of at least 5.7 million to 6.7 million North American bats. The condition, named for a distinctive fungal growth around the muzzles and on the wings of hibernating bats, was first identified in a cave in Schoharie County, New York in February 2006. It has rapidly spread, and as of 2013, the condition had been found in over 115 caves and mines ranging mostly throughout the Northeastern U.S. and as far south as Alabama and west to Missouri and into four Canadian provinces. According to laboratory research i...
 
11:13 AM
poor flappy rodents :/
 
@JourneymanGeek Bats are actually chiropterans (order Chiroptera, whereas rodents are the order Rodentia). But I agree with the sentiment of what you've said!
3
Bats are mammals of the order Chiroptera (; from the Greek χείρ - cheir, "hand" and πτερόν - pteron, "wing") whose forelimbs form webbed wings, making them the only mammals naturally capable of true and sustained flight. By contrast, other mammals said to fly, such as flying squirrels, gliding possums, and colugos, can only glide for short distances. Bats do not flap their entire forelimbs, as birds do, but instead flap their spread-out digits, which are very long and covered with a thin membrane or patagium. Bats represent about 20% of all classified mammal species worldwide, with abo...
 
@EliahKagan: XD. I'm aware of that
there's plenty of their cousins here, some of which are adorable
nothing cuter than a bat trying to eat an orange bigger than itself
 
@JourneymanGeek video?
 
@AmithKK: saw them in real life. I go to the local night zoo every time I get an excuse to XD
 
boo!2
 
11:22 AM
bats are fine until they make their way down your gas heating flute and begin flying about in your bedroom while you are sleeping and you don't know what the flapping sound is (first hand experience)
 
ubn2
 
Should we edit out "Which one is better?" to make this non-subjective askubuntu.com/questions/279873/virtual-machines-for-windows8
 
1
Q: How can I put a shortcut to nautilus with root privileges in the launcher (ubuntu 12.10)?

babbaggeiiI don't want to open the terminal and type sudo nautilus every time I want to visually browse for files. Is there a way of fixing it to the launcher?

I am trying to with hold a "why!?"
 
nautilus-gksu package is what they're looking for
 
and someone should shoot the upvoter :-DDDD
 
11:25 AM
BBL
 
@CallmeV Give me a use case where "type sudo nautilus every time I want to visually browse for files" is valid?
 
I'm not saying nautilus as root is valid. I'm saying there's an option for that for Windows folks that don't understand not having an "As Administrator" in their context menu
 
:D
 
If you give them Nautilus as root they'll go poking around and ask why they can't open all the malware files in /proc ;) No seriously, we had a question where someone thought PIDs were random file-names.
 
11:31 AM
0
Q: How do I disinfect Ubuntu that is running a virus?

user133904My 12.04 system has just been infected with a virus and it is self-replicating a load of rubbish directories in the /proc/ area. This may crash my computer completely soon. I cannot delete any of this rubbish even as root. How do I disinfect an Ubuntu system that has a virus running wild as r...

 
@CallmeV: sadly this is, very ironically why ubuntu has a bad rep
 
ok I could not stop myself >:D
 
I wonder if they've though about putting things in Nautilus like Explorer does with "You know you shouldn't really be poking around here" -> "I know what I'm doing I promise" || "Okay. Moving along" when you browse to places like Program Files and %WINDIR% (/proc /etc)
 
@EliahKagan O M G
have an upvote eliah :D
 
Heh thx. :)
:8908253 I think it's on-topic but not constructive. If there isn't something more general to dupe it to, I recommend closing it as not constructive.
 
11:38 AM
yeah removed it
 
Eliah votes to close something... never thought I'ld see the day ;)
 
0
Q: How to clean the print heads of my HP printer?

arnoI've got LaserJet P1005 that needs to have its print heads cleaned. hplip is installed with the gui but I don't find an option to clean the print heads. I'm on 12.04 64bit.

:D
Oli <3
 
... a laserjet is not a laser printer despite its name.
 
LaserJet as a brand name identifies the line of dry electrophotographic (DEP) laser printers marketed by the American computer company Hewlett-Packard (HP). The HP LaserJet was the world's first desktop laser printer. Technology HP LaserJet printers employ xerox electro-photographic laser-marking engines sourced from the Japanese company Canon. Due to a very tight turnaround schedule on the first HP LaserJet, HP elected to use the controller already developed by Canon for the CX engine in the first HP LaserJet. The first HP LaserJet and the first Apple LaserWriter used the same prin...
yes they are
 
slap me - slap me hard
 
11:42 AM
begins wildly swinging trout so @foss can walk into it if he wants
 
more
 
naaa just close it fossy ;-)
joins swinging trout
 
more ... beginning to enjoy... o_o
 
lol
WE NEED MORE TROUT SWINGERS >:d
Ah darn. Can not even make a serious comment here and it is starred :-P
 
its actually a good question is a perverse way - windows users are so used to the XP clean heads option - no wonder they are confused what options are available in ubuntu.
 
11:45 AM
Oli got it covered (in ink :D )
 
Oli
@fossfreedom I wouldn't be surprised if the Windows driver had a head cleaning option that just wasted toner and paper.
 
I work for HP (!) - how do you think we got the moniker "makers of expensive printers and ink" ...! spread the FUD
 
@CallmeV you are missing a "e"
 
Oli
@CallmeV Needs webcam integration so it can say "Searching for problem" and then turn a mirror on :)
 
11:51 AM
I should so actually do that...
 
@CallmeV Replace "Never mind" with "Test it anyway" and it's the app of the century.
 
then have the camera go around the room following the user? @oli
and a blinking red light.
 
@Oli: used to have a lexmark that somehow leaked some grease/fluid, and screwed up the print-head
 
Oli
@JourneymanGeek Yeah we had a HP 5N do that at school after we played catch with it.
We weren't very good.
 
o0
now we have a dell and a canon inkjet
both of which we refill, since the dell was so cheap, the carts cost twice as much as the printer.
each.
 
Oli
11:54 AM
@JourneymanGeek Oh definitely. Dells are sold just so you'll buy ink.
I saw a pretty cool continuous ink supply system for a cheapo dell. Brought the price-per-page to around a penny.
Those being the systems where you have 3-4 tanks of ink sitting outside the printer and leads going into where the cartridges used to be. Pretty neat stuff when they work.
 
@Oli: we buy bottles of ink locally, pretty much the same. Dells refill well, once you work out that you need to tell its fine to print with an empty cartridge. then that you understand it voids the warranty, then, one last time for good measure ;p
 
Oli
I don't think anybody has ever used a Dell printer RTB warranty. It's almost always more expensive to post them anywhere than it is buy another.
Not to mention quicker.
All this conversation about shoddy printers is really making me want to punch my Epson in the print head.
 
lol
mine actually works
and has for quite a few years
 
@Takkat Nevermind would launch an infinite recursion "Are you sure? Your system may be unprotected" dialog.
 
12:02 PM
Do you want to install X?
"ok" "cancel"
Press cancel.
Are you sure you do not want to install X?
"Ok" "cance"
Press OK
"Installing X"
I once saw something like this when installing software....
(or something similar :X )
 
@CallmeV lol
 
If I made it, I wonder if they'ld let it into software center as a gag app?
 
@Rinzwind: sounds like the crapware I have been hunting the last week
 
ah just create a ppa @CallmeV
 
@Rinzwind That's just about how Steam works, if you try to cancel it mid-launch.
 
12:05 PM
@JourneymanGeek D:
@FEichinger yes indeed. I might have seen it there (had to help someone with steam a few weeks ago)
 
Hmm. Might be my first trivial app in Qt to get my feet wet.
 
that was another crap weekend like last weekend... someone wanted me to install win7 without a drivers disc. The horror ... no wireless driver, no ethernet driver... and he had no other machine. Had to get all those drivers from the web with my own machine :X

Ubuntu sure ROCKS in regard to installation.
 
I say again, USB Lan adapter with a driver disk. Essential.
 
I know I know. But that would be me acknowledging the need to support windows >:X
 
12:09 PM
@CallmeV: haven't seen one of those in years
 
For field support/helpdesk it's the second thing that goes in the kit after a screwdriver
 
Community FTW!
6 seconds :X
 
too slow!
 
lol
I see a relation to fossfreedom showing up here and spamtopics...
 
hey!
 
12:12 PM
Just because he has a Klaxon on his desk and a script to check AU...
 
@fossfreedom ho!
 
... off to work I go.
 
Oli
12:38 PM
I don't want to admit how long that gif took to produce
 
1:22 PM
grrrr @oli >:D
we posted the same answer almost at the same time
 
1:41 PM
Hey guys, can you ping on ubuntu.com?
 
Huh?
 
Oli
@Zignd What does it resolve as for you? I can ping vostok.canonical.com which is how it resolves here.
 
sh-3.2$ ping www.ubuntu.com
PING www.ubuntu.com (91.189.89.88) 56(84) bytes of data.
64 bytes from privet.canonical.com (91.189.89.88): icmp_seq=1 ttl=51 time=27.7 ms
64 bytes from privet.canonical.com (91.189.89.88): icmp_seq=2 ttl=51 time=26.6 ms
>:)
 
zignd@QuantalQuetzal:~$ ping ubuntu.com
PING ubuntu.com (91.189.94.156) 56(84) bytes of data.
^C
--- ubuntu.com ping statistics ---
98 packets transmitted, 0 received, 100% packet loss, time 97776ms

zignd@QuantalQuetzal:~$ ping www.ubuntu.com
PING www.ubuntu.com (91.189.89.88) 56(84) bytes of data.
I can't ping on it
 
try pong >:)
 
1:43 PM
it's a command?
 
He's joking.
 
It's strange because I can access a bunch of sites through my browser but not ubuntu.com
 
:-\
 
Seems like a packet filter on Canonical's end.
 
 
Oli
1:47 PM
I can ping 91.189.94.156.
 
me too <3
 
I can't
do firefox google search home page hosted at ubuntu.com?
cuz I can't open it too.
(That firefox home page)
 
Oli
start.ubuntu.com?
Resolves as jujube.canonical.com (91.189.90.41) for me and pings fine.
 
hahaha I can't access canonical.com too. :(
I think canonical banned my computer from they website
 
so what evil deeds did you do? >:-D
 
1:53 PM
I'm also getting error when I try to update the system.
check this out pastebin.com/LNbcFBVv
 
Do you have traceroute installed? If so, traceroute to it.
 
traceroute6, yes
 
If it is not Canonical's servers refusing to respond, you will find out just where it gets stuck.
But the ping indicates you at least find their servers, there just isn't a response packet.
 
how do I use traceroute6?
 
1:57 PM
I'm installing the normal traceroute
zignd@QuantalQuetzal:~$ traceroute www.ubuntu.com
traceroute to www.ubuntu.com (91.189.89.88), 30 hops max, 60 byte packets
1 10.1.1.1 (10.1.1.1) 1.145 ms 1.635 ms 2.205 ms
2 * * *
3 201-0-91-69.dsl.telesp.net.br (201.0.91.69) 46.777 ms 48.402 ms 50.763 ms
4 200-100-1-65.dsl.telesp.net.br (200.100.1.65) 53.896 ms 55.749 ms 200-100-1-69.dsl.telesp.net.br (200.100.1.69) 57.304 ms
5 187-100-52-213.dsl.telesp.net.br (187.100.52.213) 59.289 ms 187-100-52-229.dsl.telesp.net.br (187.100.52.229) 86.190 ms 187-100-52-225.dsl.telesp.net.br (187.100.52.225) 86.586 ms
I think it didn't reached ubuntu.com
 
2:39 PM
@Zignd sorry I am not the one to tell you what happens in that traceroute :D :D
and askubuntu seems to have troubles loading too at the moment.
 
ping.
 
Hi, mybe some can help me, I'm running the find command like this:
find locale/ -type f -exec 'msgfmt "{}"';
this stops at the first file that it finds
which is strange
since when I run it like this:
find locale/ -type f
It prints every file I need
Any idea why that could be
 
Oli
2:56 PM
@Trufa why is exec wrapped in quotes?
I would write that as: find locale/ -type f -exec msgfmt "{}" +
(or \; instead of +)
 
@Oli No idea! I'm not very familirized with this and was copying a pasting from a tutorial
@Oli awesome I'll try it, thanks
@Oli nope no luck
stoops in the first file too
you meant like this right?
find locale/ -type f -exec msgfmt "{}" \;
 
Oli
Sure. How do you know it's stopping after the first file?
 
@jokerdino you got ponged
 
@Oli because the only .mo file it creates is in one of the directories
the structure is like this at the moment
 
3:00 PM
aiwa
 
This has me intriged:
1
Q: Seperate /home on Virtual Installation

CWeinhoferI tried asking this in another forum, but didn't have any success. I am hoping someone here can help or at least offer some thoughts. I currently have Lubuntu 12.10 installed on my computer in a dual boot configuration with Win 7. I mostly access it by loading the Linux partition with a mapped v...

 
Desktop/
    locale/
        en/
            LC_MESSAGES
                 file.po
        de/
            LC_MESSAGES
                 file.po
        fr/
            LC_MESSAGES
                 file.po
@Oli and the script is in the desktop
 
Oli
@Trufa When you're testing find statements, it helps to try it without the exec on the end. Make sure you're seeing the correct files.
 
locale/fr/LC_MESSAGES/translation.po
locale/de/LC_MESSAGES/translation.po
locale/en/LC_MESSAGES/translation.po
exactly the files I need
that's the weird part
 
Oli
And have you tried your exec on its own? msgfmt "locale/en/LC_MESSAGES/translation.po". Does that write to the correct place?
 
3:08 PM
@Oli I'm sorry I was fat fingering something, it doesn't stop in the first one
it simply does none
Because I was doing the test with msgfmt on its own as you suggest me
 
Oli
Hmm... You could try it without find... Something like msgfmt locale/*/LC_MESSAGES/translation.po
hmm... Even better, msgfmt seems to have a directory mode: msgfmt -D locale
 
@Oli Oh I read the manual but didn't undestand it would do it recursively or something!
 
Oli
@Trufa No i'm not sure it does. The bash glob should work though
 
msgfmt -D locale
gives me
msgfmt: no input file given
Try `msgfmt --help' for more information.
and ' msgfmt locale/*/LC_MESSAGES/translation.po' gives me
locale/en/LC_MESSAGES/translation.po:1: duplicate message definition...
locale/de/LC_MESSAGES/translation.po:2: ...this is the location of the first definition
locale/en/LC_MESSAGES/translation.po:15: duplicate message definition...
locale/de/LC_MESSAGES/translation.po:16: ...this is the location of the first definition
locale/en/LC_MESSAGES/translation.po:18: duplicate message definition...
locale/de/LC_MESSAGES/translation.po:19: ...this is the location of the first definition
msgfmt: found 3 fatal errors
 
you can possibly xarg it after find no?
 
3:18 PM
@Oli the files are not duplicate just in case
@jokerdino No idea what xarg does, I'm reading the manual though
 
3:31 PM
Takkat comes from Krakozhia.
 
3:41 PM
Who starred everything Eliah said o_O
 
Eliah Eliah'd the chat.
 
someone from /dev/urandom
 
Those are gists of knowledge overflowing.
 
It wasn't me, however, I was busy.
 
@jokerdino That's what I thought too..
 
3:43 PM
what i would like @EliahKagan to do is to go through our proforma comments and replace them with their text.
because Eliah's comments are better than what proforma has
 
Somebody want to deal with this?
0
Q: How are the chances that I can run Ubuntu Touch on a Archos Family Pad 2 soon?

James MitchI am looking into buying a Tablet and I like the huge Archos Family Pad 2 very much. I looked at lists here but not even the first version is listed there? Will some day all Android devices be able to run Ubuntu or since it not a major Brand his may take ages? And this is not a duplicate at all,...

 
no
 
I didn't think so.
 
can we just give me authorization to firebomb stupidity like that?
 
Read the question man.
 
3:44 PM
i did.
/me references "Not Constructive"
and dupe
 
He says it's not a dupe. That's the point...
He doesn't get it.
 
it is a dupe
he just isn't reading
 
Yeah, something like that.
We really don't have the answer either.
 
the master question can be fixed
I'm on it
 
Good.
It needs something.
 
3:49 PM
appears
 
Here's the one Oli said he wanted master askubuntu.com/questions/258552/…
@JorgeCastro @Seth
 
maybe we should merge them?
 
yes agreed - these are the same.
 
Sure. If they get merged, I would think that "Note from Oli" text should be in whatever master so it's obvious (no your phone isn't the special exception to the question)
 
done
 
3:58 PM
3
Q: is there any way that the arduino board can get damaged by using a buzzer without a resistor?

Amith KKI'm using a standard piezo buzzer on one of the arduino's analog pins without the use of a resistor. Will this be a problem for the arduino board and why?

:P
 
@Seth it's either dupe or NC
NC as preemptive "Localized"
 
@Oli thanks for the help anyway!
I've posted a question... I'm guessing it could help other eventually
0
Q: Recursively apply the msgfmt command to all .po files in directory with find -exec

TrufaI have the following directory structure: webiste/ locale/ en/ LC_MESSAGES/ translation.po de/ LC_MESSAGES/ translation.po fr/ LC_MESSAGES/ translation.po I am using ...

 
@fossfreedom awesome, thanks
 
@AmithKK /me can't see :(
 
@Oli thanks! Awesome!
 
4:15 PM
@Seth Oh sorry. It's in private beta
 
Yeah I know :P
 
dont even worry.
 
Heh?
 
Oh cool :)
 
4:22 PM
uhoh
@AmithKK oops, i'll have to go through and doulbe check
it says "parsererror"
 
Oh great.
One of the pulls from yesterday got messed up.
 
@TheLordofTime Yeah! You broke something
@TheLordofTime link pls :P
 
EMERGENCY CONDITIONS ACTIVATE RED ALERT, ALL HANDS TO GITHUB
In the meantime, you can use my repo here: github.com/Seth-Johnson/ProFormaComments
 
it's more likely i forgot to escape a character than anything else
 
It's up to date except for yesterday's changes.
 
4:24 PM
but meh
 
Don't worry. I've broken it myself quite a few times...
 
JSlint dies.
 
Except the spacing for name on line 20
 
Line 16.
At the end.
Or, rather, a couple of words before the end.
 
4:28 PM
Who enraged him?
 
Line 16
multiple braces
Oh, ninja'd
 
@AmithKK :P
 
Do we still not have a jsonp evaluator?
 
Aha!
 
Seriously?
 
4:29 PM
@jokerdino Who is "him"?
Are you going to fix it @AmithKK?
 
@Seth k
 
@AmithKK It probably exists somewhere.
 
@Seth He
 
@jokerdino Heh. If someone is offended that's his/her fault. No one said anything mean/offensive.
 
Who?
 
4:32 PM
Hmmm ... @jokerdino speaks in riddles.
4
 
@Seth done. pull request sent
 
you left the quotes.
 
@AmithKK whoops. i missed that extra brace apparently xD
 
@FEichinger Where?
 
@jokerdino When?
 
4:33 PM
Why yes.
 
No.
 
@Seth fixed
 
But that's not what you are supposed to do with that thing.
2
 
Spam @jrg 's inbox XD
 
As above, so below.
3
 
4:37 PM
I didn't get 1 star today \o/
BBT
Good Night
Take Care
 
He never knew what hit him.
 
@AmithKK uhhh...
you made a fail?
you closed the pull request without it being included?
 
Yeah, see my comment.
 
@Seth read my comment on 32
and then facepalm.
no need to open a brand new pull request JUST to add another commit to the pull request
 
And this is why I don't use git hub. Pointlessly complicated.
 
user image
5
 
Now, that's what the doctor ordered.
 
@FEichinger At least its not as bad as Launchpad..
 
@Seth That's not hard to achieve.
 
No, it isn't..
Someday maybe I'll actually get an account there.
 
4:45 PM
Meh. I have accounts for both, I use neither.
 
1
Q: Reminder: Unanswered + Time != Too Localised

OliThere's a slightly worrying trend since we started clean-up efforts: we are closing unanswered questions for being too old. I need to emphasise that this is not what clean-up is about. The idea of removing older questions is okay but only under certain conditions: The asker has been asked a fo...

 
LP is awesome, like IE awesome.
3
 
 
yo!
 
wah, badass in the house.
 
4:55 PM
I disagee with someone :D Now how do I prove I am correct in being cautious? >:)
 
I have an LP account because bugcontrol and PPA
:P
... omgwat... someone changed my gravatar image on a different email
/me shall find who it is and slap them with vengeance
 

« first day (924 days earlier)      last day (2432 days later) »