« first day (645 days earlier)      last day (3392 days later) » 

1:03 PM
@marco askubuntu.com/users/75049/ganesan see url. read as self promotion. note that there is no affiliation declared. consider the answer spam.
 
How is it spam?
 
i'll flag it as spam 6 months from now then ;-)
wait, you mean you actually clicked on the link? o.O
 
yeah, it's just a really poor answer
 
> Be careful, because the community frowns on overt self-promotion and tends to vote it down and flag it as spam.
Hmm I might have missed the overt there.
 
4
A: What does each flag reason mean, and when should I use them?

Marco CeppiIt is spam This flag reason is pretty straight forward, with a few caveats. Spam is pretty easy to spot. Obviously purchasing Lucky brand jeans will not answer your questions about Ubuntu, if you see one of these posts use this flag reason instead of the "not an answer" flag reason. The only ca...

 
1:11 PM
Hmm right. Thanks.
 
heya @QAdp.
 
BBL
 
@jokerdino see properly
 
aah. so that was the image after all..
 
1:26 PM
Vote for appindicator!
 
> You can not vote on a tag synonym you created
Oops.
 
@jokerdino ;)
> You do not have the required score on this tag to vote for this tag synonym
then again, I've barely answered..
 
:/
 
@jokerdino #truestory
 
well, you need 2.5k even if you do.
 
1:32 PM
@MarcoCeppi ^^^ vote for my symlink
or just fix it. :)
 
Merged
 
@marco can you close and reopen this one --^
 
1:57 PM
Restoring my original keyboard mapping without logging on http://askubuntu.com/questions/159961/restoring-my-original-keyboard-mapping-without-logging-on?atw=1 #xmodmap
 
user19161
@jokerdino How many did you cast?
 
24
 
Mr. E.T
 
2:13 PM
Nice.. :)
 
2:26 PM
in Root Access, 2 mins ago, by HackToHell
http://imgur.com/a/ygU0l <---- IMAX in London
Check it out :)
 
Can we get a final close vote for this duplicate?
Unrelated, is there something we can dupe this to?
1
Q: Universal USB Installer does not recognize the iso file

user75158I downloaded Ubuntu Desktop 12.04 LTS 32-bit. Used the Universal USB Installer, but it wouldnt recognize the file. It was a clean download and I'm quite sure that its not damaged. Any suggestion or any other software you'd recommend?

 
0
Q: Is anyone else having problems with Flash when using Chrome in Ubuntu?

talloaktreesSince a few days ago flash UIs are freezing and not updating for me when using Chrome in UBuntu.

What to do with this one?
 
Hi!
 
@AnwarShah dupe
 
@lgarzo Hi.
@jokerdino What to dupe it to?
 
2:33 PM
@EliahKagan I was just answering that one... :P
 
@AnwarShah That happens to me to randomly .. Pepper sucks, I use FF with good old flash
 
@HackToHell, then answer the question that, you also have problem (since, he only wanted to know, whether there is anyone with that problem)
@HackToHell, no actually.
 
Yep me too!! Use good old flash in firefox — HackToHell 1 min ago
 
izx
@EliahKagan I need to edit the wiki to refer people to Unetbootin, not Universal-blah -- I don't know why that's the "official" recommendation in the first place, a lot of folks have problems with it.
 
@izx I'm not sure we should be referring people to Unetbootin rather than the Universal USB Installer (unless they have a problem with the Universal USB Installer), because:
(1) The official instructions from Canonical, when you download Ubuntu, are for the Universal USB Installer.
(2) Unetbootin writes its own boot loader to the USB flash drive, but Ubuntu images have been hybrid CD/USB images for a while now. If Universal USB Installer writes them as they are (I think it does but I'm not sure), that may be considered preferable.
Maybe post a question about which is better to recommend people, to solicit the opinion of the AU community at large. (I don't know if that question belongs on main or meta. If you're asking specifically about the tag wiki, then it should probably be on meta. If you're asking in general for what's best to recommend, even in parts of the Ubuntu community outside AU, probably ask on main.)
 
2:54 PM
3
Q: How do I fix Flash player in Chrome 20?

r0ckarongI just updated to Chrome 20.0.1132.43 which includes Flash 11.3.31.109. Since that update most of the flash videos I watch online will randomly display erratic behavior (skipping like a broken CD, "fast forwarding" at twice the framerate with the audio being scrambled due to too fast playback, re...

 
@jokerdino, what to do with this one?
 
izx
@EliahKagan Agreed.But Canonical then needs to have/maintain its own tools instead of relying on a third-party. Because in the end they dump it on us "And if you get stuck… Ask Ubuntu"
5
 
@AnwarShah click on the grey arrow and see what it was meant as a reply for.
and for chat sake, learn to use the reply to feature.
@izx close that q as dupe please. i am out of close votes for the day.
 
good evening guys
 
good day
 
3:08 PM
@izx I agree. I'm not saying we should feel barred from recommending something different from Canonical's official instructions. I just think it's usually a good idea to seek community consensus first within AU.
@jokerdino Thx. I've voted to dupe this new question to this older question. 2 more votes needed.
 
@EliahKagan I ran out of votes. I'll vote tmrw. Thanks.
so... do i reflag all those flags or what?
 
@EliahKagan done
 
it sucks to have run out of close votes. must-not-review-close-vote-queue
 
@izx and @EliahKagan have you read this askubuntu.com/questions/159954/… ? it needs revising
 
@msPeachy that's a heinous question
 
3:22 PM
edited and unedited.
Whoever upvoted that should be hanged.
 
@aking1012 :P I wanted to edit it but my head hurts trying to understand what he meant to ask...
 
@jokerdino lol, maybe one of his friends upvoted it
 
This is the sort of thing i do in school. Its either going to be very easy or murderously hard to recover.
 
I installed another linux distro on top of my Ubuntu install(with the remove and use entire disk option). How do I recover files for my Ubuntu install?

that's how I read it
 
izx
3:25 PM
Re Universal USB installer, @EliahKagan, I don't see how it is different from UNB (see below). I wonder why Canonical recommends something that is not cross-platform and seems a little slapped-together:
 
It seems the OP has had one to many tonics "or to recover all my data and my tonic"
 
@aking1012: I'm a bit worried he has tonic in his computer
carbonated drinks and computers don't mix
2
 
btw, adding to the list of awesome tags.
 
looool
 
@JourneymanGeek lol
 
3:26 PM
 
izx
First shirts coming off, then tonics, what are we, a topless bar?
 
@rlemon adding your email to the spammers list.
 
@izx lol
 
@izx hehehe. translation issues i think
 
3:27 PM
@jokerdino you just try to beat my spam filter :P
 
@rlemon good point.
 
hah, seriously.
 
That reminded me i needed to get an eyepatch. then reminded me why i didn't need one ;p
 
i am collecting a small list of fav tags. :)
 
"he broken my heart because I'm lost all my data"
 
3:29 PM
let me edit it. i need to focus.
though it sort of reminds me of soup song.
Enjoy!
 
;p
true story, i first learnt about file recovery, after formatting a hard drive full of stuff ;p
 
sounds like fun.
 
izx
All you negative nellies :P
1
Q: How can I recover Ubuntu after accidentally installing another distribution over it?

IT4UPDATEI had Ubuntu 10.10 with a sound card problem, and decided to install another distribution to solve it. I tried to tell the new distro to install to another partition, but I must have made a mistake because it installed over my existing Ubuntu. Is there a way to recover all my data? I'm especiall...

 
lol, testdisk does wonders
 
@izx ah saved me headache
 
3:31 PM
yes agree test disk saved my life
 
@izx good call. that's what i thought it meant. i prefer debbie downer to negative nellie, but nice one
 
lol
awesome bit of software :)
 
and should never be recovered.
 
izx
@aking1012 Thanks, btw great answer/effort for bob's troubles....I hope he tries it.
 
i love @izx
2
 
3:32 PM
lol
 
dun dun dun..
 
I couldn't read it, hurt my poor dyslexic brain ;p
 
@izx he said he did and gets an immediate disconnect. i think he's trying to start a remote xsession as root, which is not going to work
 
izx
Well, you can't help everyone...I thought that was a problem when we were on chat.
 
it would amuse me if there were exactly 99 questions in
 
izx
3:34 PM
Is there a GUI for testdisk? A lot of folks may find TUI daunting...
 
@aking1012 heh
do we have a list of all tags? we can go through and kill all the awesome tags.
3
 
izx
Time for a new RFC: "Need connect VMware XP box to internet with some reliable algorithm"
 
@izx For doing the edit
 
lol
 
wait what? the guy that installed on top of his own data also runs a tech blog... brain-freeze
 
3:37 PM
lol
Well an alleged one
 
lol
 
lol
 
can't read it for one
 
@aking1012 hmm
 
izx
Title of said blog: Unlimited technical: Technology from another concept (untranslated)
Safe to say he's talking about tech in a parallel universe, where Ubuntu installations cannot be accidentally wiped.
 
3:39 PM
brb
 
lol
@izx: I have 4-5 backups from when i was setting up a tripleboot
which is the way to go
er, quadboot
i muck up, i just throw the backup into a drive, boot into the backup software whose name i don't remember, and restore.
clonezilla, that was ir
 
I like Acronis personally (although Paragon is nice too)
 
in this case i needed a simple offline copy method
 
izx
I used to love Clonezilla until it choked on a Xen partition (aka virtual block device) saying "not a disk"
 
since i was dealing with random wierd crap
(hfs, ntfs and ext3 i think, on i donno, 5 or 6 partitions ;p)
sad thing is i'm probably going to redo that ;p
 
3:44 PM
@Mitch OMG that is going on lememe NOW!
and by now I mean when I get home from work! :P
 
izx
We seem to have turned into Debian Packaging 101 ever since the showdown was announced
 
i can only find some 20 awesome tags
 
@izx on the flip side there seem to be some really awesome applications being worked on though
 
izx
@JorgeCastro Oh absolutely -- I didn't mean that to sound disappointing, I love those questions, good way to mint some rep ;)
 
can't get over tonic...
i think tonic = tunes + music
:P
 
3:48 PM
david planella was on holiday and he's been kind of keeping up with the tag, now he comes back and there's like 65 unanswered questions, ahahah
 
hehehe :p
 
izx
hahaha
 
got to love him though
 
izx
@msPeachy Get a tonic and be done with it ;)
 
askubuntu.com/tags?page=56&tab=popular okay, the tags start from here.
go back and clean them up if you are bored and want to get depressed.
 
3:53 PM
@izx got fish fillet instead
 
Hello all
 
@AmithKK hey you
 
@aking1012 Do you know of any good video and audio handling modules for python?
@msPeachy Heya
 
@AmithKK there's a python gstreamer wrapper. it's not cross-platform though.
 
time to get off and start mugging. bbt
 
4:09 PM
Hi
 
Don't come too close my throat issue might be infectious and I have a strange appetite for @AmithKK's hand
@izx hi
:D
 
people.freedesktop.org/~tpm/code/playbin-gst-1.0-pygi.py
@AmithKK --^
 
izx
Off-topic alert!
0
Q: What is IBM PowerLinux?

SamI know my question has no real relation with Ubuntu, but I know there is some people here who could help me. So what is "IBM PowerLinux" ? Thanks,

 
-1
A: How to connect WinXP box on VMware to internet?

mark kirbyTry Virtualbox instead its free and the internet is connected through your Ubuntu host so no messing I found this by far the best VM you even get 3D acceleration for graphics. Alternatively you could look in to a dual boot then you can have windows and Ubuntu on the same machine and both run at ...

Fixed.
jrg is offline? :(
 
4:13 PM
he has been lurking less and only in room when he's actually at the keyboard
 
izx
Thanks @RolandTaylor :)
 
@aking1012 oh
@izx np
 
It seems to me there must be an older question, to which this should be duped:
0
Q: Tried to boot Ubuntu, but the GRUB rescue shows up instead

KalebNoobMasterTried to boot Ubuntu, but something like this shows up instead:

 
ahhh boot issues
always fun
 
@RolandTaylor He's at work
 
4:27 PM
0
Q: Evince fails to start because it cannot read .Xauthority

GillesI'm logged in remotely over SSH with X forwarding to a machine running Ubuntu 10.04 (lucid). Most X11 applications (e.g. xterm, gnome-terminal) work fine. But Evince does not start. It seems unable to read ~/.Xauthority, even though the file exists, and is evidently readable (it has the right per...

 
-2
Q: What is IBM PowerLinux?

SamI know my question has no real relation with Ubuntu, but I know there is some people here who could help me. So what is "IBM PowerLinux" ? Thanks,

closed as offtopic
 
@AmithKK oh ici
 
@RolandTaylor ici?
 
btw, I'm eating salt
and I'm close to the bath...
:>
 
izx
ICI is a general purpose interpreted, computer programming language originally developed by Tim Long in the late 1980s. It has dynamic typing and flexible data types, with the basic syntax, flow control constructs and operators of C. It can be considered broadly similar to Perl, with which it is roughly contemporary. Like Perl, it also has tight integration with regular expressions. ICI is not an acronym. Primitive data types in ICI include integers, reals, strings, files, safe pointers, and regular expressions. Aggregate data types are arrays, sets, and associative tables. Sets can be h...
 
4:30 PM
@izx similar to perl eh?
So \/|///|*([]{}|\^*\#/ is a valid application?
 
izx
You tell me, you're the one who introduced it into our conversation :P
 
@izx I'll take esoteric programming languages for $400 Alex
 
Lol well, ici is a phonetic equivalent to I see.
 
izx
lol @aking1012; i thought the phonetic equivalent was "ic", without the i?
 
Since I'm typing with one hand right now, that was faster than I see.
@izx that would be i c
 
izx
4:33 PM
oici
 
Also, ici is french for "here" IIRC.
 
@RolandTaylor that's correct
 
come ici, I have bath salts :>
jk
(clearly no one here got the reference)
 
Got it, I just gave out my humor star at like 1 am this morning
 
ahh
I really am eating salt irl though...
throat was infected after some kind of injury from over working my voice :/
and the room goes silent
 
4:41 PM
I find gargling 3% or less hydrogen peroxide really helps with oral region infections
 
I don't have any fresh H2O2
 
LOOOOOOOOOOOOOL
 
@aking1012 Ah!
Nice joke
 
o/
 
4:52 PM
@Mahesh \o
 
@Mahesh Hey
 
OMG I got two replies!!!!! :D
ok, so waazzup?
 
@EliahKagan this and this is dupe of this question. (Though there was an answer from me, but wasn't aware before)
 
/me sleepingall day everyday
 
izx
So Raja is now calling himself "I'm wrong" :/
 
4:55 PM
??
 
close vote needed
 
your answer has a nice picture though
/me flags for merge
 
0
Q: version check mistake in apt

SniggerI'm trying to install Wireshark 1.6 on Ubuntu Lucid Lynx from PPA (n-muench/programs-ppa2). The libwsutil1 version is named 1.6.0-1~ppa1 so it should satisfy libwiretap1 dependency that needs version 1.6.9-1 ; But it doesn't !! I tried this: sudo apt-get install libwiretap1 And this: sudo a...

 
Bounty offered: How can I know if my an application on my desktop environment is loading o... http://askubuntu.com/questions/158776/how-can-i-know-if-my-an-application-on-my-desktop-environment-is-loading-other-d?atw=1 #desktopenvironments
 
@JorgeCastro @JorgeCastro, thanks. I found The picture accidentally.
 
4:58 PM
@AnwarShah Thx, close-votes cast.
 
thx
 
izx
@JorgeCastro: I think this should be duped or merged with this, with "OEM install" explained a little in the latter question. Thoughts?
 
sounds good to me
 
izx
@mateo_salta: awesome edit, man!
 
yours is much better though
I can remove my answer if you want
 
izx
5:11 PM
OK, will flag to merge then? I just have more screenshots -- your call :) I don't mind editing it into your answer either -- may be a pain to get a new one re-accepted.
To all: I want to blow ~200 rep on one or more bounties. Looking for worthy suggestions...
 
0
Q: Unbuntu 12.04 install problems - where/how to ask a question

JeffreyI have a few questions. Please help. I am trying to install Unbutu 12.04. I have installed it on two machines, and had to give up on third. (I was able to simply install 11.10 on the third) I need to get some help, and I want to give enough context that what I'm saying makes sense. Where can ...

 
1
Q: To make python-nautilus a dependency or not to make python-nautilus a dependency?

George EdisonThat is the question! Okay, all silliness aside, I really am forced to make a difficult decision here. My application is written in C++ and allows other scripts to invoke methods via XML-RPC. One of these scripts is a Nautilus extension written in Python. The extension is packaged with the res...

Whew... that took a while to type.
 
izx
@GeorgeEdison "Cleaned up" to: To make or not to make...python-nautilus a dependency? (revert if you really want to :p)
 
No, that's fine.
 
izx
On the merits, prompt wins hands down, assuming you can invoke apt-get with the -y flag but with a graphical sudo dialog...
 
5:23 PM
There is gksu for that.
 
izx
or debconf at install time:
 
@GeorgeEdison I think that needs 4 CW answers one for each.
 
Yeah, that's a possibility.
 
Prompt time.
 
izx
@GeorgeEdison Ok, it hasn't worked with Alt-F2 for me though (gksudo apt-get...)
 
5:25 PM
It's gksu not gksudo.
 
@GeorgeEdison Both of them are the same
 
they're softlinks now
 
izx
@GeorgeEdison Both eventually prompt me for the password, but don't open a terminal (unless invoked from one to begin with.) I suppose it can be done launcher-style though...
 
Oh I never knew that running gksu or gksudo alone gives/creates a program and user select prompt
BBT
Good Night
 
5:39 PM
Oh, okay.
I hadn't realized that.
 
gksu and gksudo are not the same. They are the same executable (gksudo symlinks gksu), but which one you use to invoke it affects its behavior. gksu can be configured to use su or sudo mode. (On systems like Ubuntu where sudo is used to run commands as root, the default configuration is to use sudo mode; on OSes where root login is enabled and su works to become root, su mode is sometimes the default.)
From the manpage: "...the library will decide if it should use su or sudo as backend using the /apps/gksu/sudo-mode gconf key, if you call the gksu command. You can force the backend by using the gksudo command, or by using the --sudo-mode and --su-mode options."
 
Doesn't KDE have alternatives to both commands?
 
I suppose someone (I?) should really fix the community documentation wiki on this topic.
@GeorgeEdison I believe so, though I'm not sure if kdesu is usable and in the path, in a default Kubuntu install. Let me check on an Ubuntu 12.04 system on which I have installed kubuntu-desktop.
 
I really should install that myself.
 
I have kdesudo in the path, and I do not have kdesu in the path. But /usr/lib/kde4/libexec/kdesu does exist.
 
5:47 PM
I'm installing KDE / Plasma now, so I'll give it a try in a few minutes once the packages download.
 
I don't want to live on this planet any longer
 
@rlemon Oh man...
 
I take it you saw the W3Schools books at Chapters too?
(I take it that is Chapters, right?)
 
That looks like a Barnes & Noble to me, but I could be wrong.
@GeorgeEdison I just tried running /usr/lib/kde4/libexec/kdesu xclock. It works, same as kdesudo xclock. I put in my password (not root's, root is disabled), and it runs it.
 
@rlemon Dummies series pays for that placement. I used to work a bookstore. It's not a choice, they pay for it
 
5:58 PM
How is everybody today?
 
There's no place like ::1
@Mitch well enough. you?
 
WHOAH! KDE is... different.
 
192.168.1.1 ?
 
izx
@GeorgeEdison So say we all.
 
oh, that is usually your router address right?
 
6:00 PM
@mateo_salta the implication is home, not default gateway
 
@mateo_salta That's localhost.
 
ah, ok
@GeorgeEdison , did they change kde recently, or did you just try out the plasma desktop
 
izx
The latter, I suspect, from my similar reaction a little while back :)
 
@aking1012 I'll be OK after coffee :)
 
It actually runs better than unity on my box, with a couple of tweaks
 
6:02 PM
@mateo_salta Yup, I tried Plasma.
 
try alt+f2 they have a new thing that is cool
 
brb
 
@Mitch --^
 
izx
Chuck Yeager's Air Combat taught me to forget everything and point nose down when your plane stalls, and Air France pilots don't know that?
 
@izx Combat Flight Simulator taught how to fly a plane sideways with a broken rudder, because the twist control was stuck sideways on my joystick.
2
 
6:13 PM
I know some guys that were flying a C130 with the aeronautical equivalent of the ebrake stuck in the on position (they didn't realize it for a long time and missed an air-show when they found out)
 
@aking1012 You hit the jackpot
 
izx
It's only funny when you're su already...anyone who types in sudo rm -rf /* without knowing exactly what will happen deserves a Darwin award.
 
anyone who types sudo without understanding what's behind it deserves a darwin award...regardless of what's behind it
 
my first day on debian a friend got me to run that.
I knew no commands at all. I was all "umm ok"
day 1 so nothing lost... cept some pride.
 
6:17 PM
yeah...there is that. it's just mean to do it to first day users. there should be a warning about sudo/su family of commands in the installer
 
totally :P however punching him hard was also just as satisfying
 
That won't work anymore.
--preserve-root is the default.
 
hmm the plane is going slow today...
 
yeah. i think a guidewire broke or something in the case i was referring to
 
well, nothing you can do about that
 
6:25 PM
^--- NitroShare in KDE.
 
looks great!
 
izx
Sexy!
 
it skeksi and he knows it
 
Well, the icon is a bit... ugly. But other than that.
 
why not an icon from one of the CC icon sets that has a neato rocket on it or something?
 
6:28 PM
Well, I kind of want the icon to be unique.
 
izx
@aking1012 Surely you mean skdeski ;)
 
@GeorgeEdison looks like kde cut right to the boundary of the image, can you specify an image based on the desktop. you could give it some blank space and make it look better
 
@izx this
 
Oy...
 
dark crystal?
 
6:30 PM
Yep. It was meme-ified on one of George Takei's feeds I think
 
mmmmmmmmmmmmmhhhhh?
I guess its only funny if you watched it...
 
hey guys
 
hi @SirCharlo
 
anyone know a fetchmail guru?
hey @mateosalta :)
 
packages.ubuntu.com looks terrible in KDE.
 
6:37 PM
is that with konqueror?
 
Nope, Firefox.
 
oh, I think it picks up the system theme, Its probally the default gtk 2 one, or something
@GeorgeEdison possibly a program like this can change that omgubuntu.co.uk/2012/01/…
 
izx
@GeorgeEdison It's a theme worthy of twm
 

« first day (645 days earlier)      last day (3392 days later) »