« first day (2625 days earlier)      last day (2420 days later) » 

12:13 AM
@IanC it actually works
@TheWanderer that's a good feature lol
Goodnight folks! Sleep well all of you! :)
good night @ParanoidPanda!
@ParanoidPanda AU reached 3 million? I have a 4.5 million people reached in my profile.
12:18 AM
@RobotHumans I think he meant his profile reach
My brain ignored the my. You're probably right.
@RobotHumans well this are the page views of yoru answers/questions tho, no neccesarily has to do with user accounts
I do not disagree. Has sublimetext stopped responding to the scrollwheel for anyone else?
works in other apps, and the bugfix i posted on github didn't work this time.
fwiw, we now have new uniq fields in the db, and i change kasdf to diaf as remediation to the problem
12:37 AM
There's a certain amount of sense of humor that when a user delete fails because a promise doesn't return fast enough, it throws "integrity error, diaf detected"
12:57 AM
Hm. My neighbor apparently has a wifi controlled driveway flood light
That could be fun. I mean, if you wanted to induce schizophrenic seizures.
Hrhrhr i remeber still the days where programmable IR remotes where the last hit :D
had a lot of fun on our nosy neighbor back then
turning on his hifi, or his tv off or switching channels etc :P
"You said it should be unique, and should only soft delete. I don't see what the problem i..... MOTHER OF GOD"
mhmm i wonder why my comment was removed O_o askubuntu.com/q/983185 i commented with the link to a launchpad/paa for mitigating the issue as first comment but now its gone
1:25 AM
@NathanOsman do you frequently use those free for commercial use pictures from places like Pexels on your websites?
I've started to use them on occasion.
If you scroll halfway down this page, you'll see one of them.
I think there might be a couple other sites I've used them on.
I have actually submitted some pictures and video to Pixabay.
nice pictures!
Thanks :D
I'm using one on the portifolio layout I started working on, if I get a good camera someday I might share some pictures on those websites too :)
so far I've a few nice pictures, but I think their resolution might be low for the websites standards, it would limit its use
1:41 AM
@Videonauth there is a comment of yours buried at the bottom of the list about "gimp-edge works, it is version 2.9.7". Looks like it just diden't get any upvotes.
@J.Starnes yes and i had a comment on top pointing to otto-kesselgulasch's ppa for gimp-edge :)
one of the best maintained ppa's for gimp
always has the newest upstream version and is actively maintained
@Videonauth perhaps you have angered the gremlins that make comments ephemeral. ;)
my guess is more that someone flagged that comment as no longer needed ;)
Oh 18.04 just switched to kernel 4.14
wait really?
how get
running it in a VM right now
or better to say im running it in a VM since nov 30th
1:52 AM
it's not here
I don't have any 4.14 available
might be worth giving some feedback on this if you're running daily live.
I'm just on a 4.13 I installed manually
you have 18.04 ?
1:53 AM
switch to propsed branch
1:56 AM
there we go
i run all my installations on proposed branch, even my bare metal runs on proposed
well, time to go for work
good night folks!
it appears Comcast is already throttling Netflix
Q: Cannot patch scan my Ubuntu EC2 using AWS system manager

user389955I tried to use AWS system manager to scan whether my ubuntu linux miss any patch, after I "Run a Command" using AWS-RunPatchBaseline, it showed PatchLinux scan failed: the error message is as follow. Does anybody know what is the reason and how to fix/debug it? my EC2 to be patched is: ubuntu 16....

and 17.10 is not on kernel 4.13.0-19 for me
2:06 AM
I said I installed it manually
as well on proposed branch
Q: Setting up users for ubuntu for ssh connection

sentyI have created a new Ubuntu server and in root user, I created a new user. The steps I followed: sudo adduser tom sudo su - tom mkdir .ssh chmod 700 .ssh touch .ssh/authorized_keys chmod 600 .ssh/authorized_keys nano .ssh/authorized_keys // paste public key It seems okay and I can login as...

2:52 AM
So apparently having WiFi and Bluetooth enabled while encoding and streaming video on my phone uses lots of electricity.
That probably took forever to make
When is the next George episode coming out btw?
Day at the office part 2 right?
3:42 AM
@TheWanderer but that's stupid because don't all the ISPs have Netflix server racks locally so it doesn't need to go over the entire internet?
1 hour later…
5:06 AM
and anothe long answer done :)
A: How can I encrypt tar file while it is not created

VideonauthLet's start with creating a proper line first and testing encrypting and decrypting to make sure a decrypt will work. OpenSSL is somewhat bad for this purpose, first and foremost you would have to give the command a passphrase to be able to decrypt your backed up data afterwards. This password co...

5:53 AM
Q: Script To Add Prefix And Suffix To An Input And Send It As A Command

Ayush MishraI am adding some rules to an application. So basically I want to make a bash script which would take my input, For Ex: 'abc', add a prefix 'pqr' and a suffix 'xyz' to the input and send it as a command. In this case the command to be sent would be pqrabcxyz without any spaces as i didn't add them...

6:06 AM
@ThomasWard I just got an email stating "nitroshare 0.3.3-1 is marked for autoremoval from testing on 2017-12-06"
I haven't the slightest clue what that means or why it's being removed.
It is affected by these RC bugs:
881082: nitroshare: nitroshare FTBFS: Qt5LinguistTools*.cmake moved to qttools5-dev
Now what should I do?
Should I make the appropriate fix and submit through mentors?
Or do I have enough privileges that I can make an upload myself?
I'm so clueless :(
Bogus close voters, stop downvoting and bogus close voting this question! It is clearly not a duplicate of CMD.exe Emulator in Ubuntu to run .cmd/.bat file!
6:40 AM
Anyone capable of chinese? askubuntu.com/q/983651
1 hour later…
7:41 AM
in Charcoal HQ, 2 days ago, by SmokeDetector
@ArtOfCode WE LOVE HATS! Winter Bash will begin in 9 days, 0 hours, 51 minutes, and 57 seconds.
1 hour later…
8:44 AM
9:03 AM
Q: Share Virtual machine dummy0 Interface with Host machine for Packet sniffing

Ezequiel ZamudioI am trying to share a dummy0 interface created in an Ubuntu 16.04 virtual machine with the Host Machine (also Ubuntu 16.04) so that I can access to this dummy0 in the host machine and display it on wireshark. I tried with a host-only adapter on Virtual Box and giving the dummy0 the needed IP, h...

9:31 AM
Q: Why did my Ubuntu server crash?

Ella StickmanI have a Ubuntu server running since a couple of years. An instance of ElasticSearch and a Python RestService are installed on it. Every 30 minuts a cronjob ( run from another server ) pings the port 9200 to check it's accessibility. Yesterday evening the ping fails and so did every half-hour. ...

@UbuntuQuestionsonU&L because it was annoyed with you
9:52 AM
@dessert if you want you can peer review this answer and tell me if anything is left unclear after reading it, not sure if i missed something: askubuntu.com/a/983654
morning! :)
morning :)
:D There are so funny package names: packages.ubuntu.com/xenial/pgpgpg
hehehe yes
I wonder, shouldn't we rather recommend using gpg2?
10:01 AM
not sure tbh i can write a lead in sentence for that, gpg is installed by default in ubuntu
Q: Are GnuPG 1 and GnuPG 2 compatible with each other?

qazwsxWith Macports, I realize that there are ports gnupg and a newer gnupg2. I'd like to use GnuPG to encrypt files. Should I install both, or just one is enough? If I installed both, are both compatible with each other? Does it matter which one I install first matter at all?

Q: Key generation: Differences between GnuPG classic, stable, modern?

fekleeI plan to create a 4096 bit RSA&RSA key pair: gpg --gen-key --personal-digest-preferences SHA512 --cert-digest-algo SHA512 Is there any difference in generated key quality between versions 1.4 (classic), 2.0 (stable), and 2.1 (modern)? Background: I consider creating the key on a cleanly boot...

only concern here is that the OP might using a server where he wants to create those backup on then gpg would be better than gpg2
Q: dh_install not finding files that clearly exist

iFreilichtRunning debuild -us -uc to build a package I'm working on, dh_install complains about missing files. Running it on it's own, it prints the same error messages: $ dh_install /home/felix/work/my_app/debian/install: 1: /home/felix/work/my_app/debian/install: execute.py: not found /home/felix/work/m...

Oh, from the output in your answer I see gpg actually is GnuPG 2 in your release – which is 17.10 I suppose?
10:05 AM
Well just mention the two candidates and maybe a link to the security question above…
will do when i had my supper :)
$ gpg --version
gpg (GnuPG) 1.4.20
$ gpg2 --version
gpg (GnuPG) 2.1.11
i only ask for peer review since i do so much in gpg that it is second blood to me
that's the situation in 16.04
and i might easily miss steps
10:07 AM
Well I think it's fine – have an upvote. ;)
im still not sure what the op treis to do with this sed command piped from crontab -l
this part still escapes me :)
mhmm that was yummy ... yellow boletus and potato casserole
We Germans are strange.
10:28 AM
so changed the text slightly on top for gpg and gpg2 and including the link
Q: Errow while installing nfs-kernel-server on Ubuntu 16.04

CroiOSI'm trying to install nfs-kernel-server by following command: apt install -y nfs-common nfs-kernel-server And it fails with this error: update-rc.d: error: insserv rejected the script header dpkg: error processing package nfs-kernel-server (--configure): subprocess installed post-installation...

@Videonauth congrats :)
2 hours later…
12:46 PM
huh! I came here for a link you gave me. Found again. Thanks @cl-netbox
Good thing you didn't come here for cookies. They are mine.
1:17 PM
@NathanOsman, @TheWanderer: I thought this chat room thing would be a place for discussing questions related to the Unix-and-Linux-world... Apparently not...?
... or esp. to *buntu...
@Nepumuk Why apparently not?
It is indeed a place for such discussions.
Q: tcpdump --- capture packets to a non-rotating file

Karthicktcpdump -i eth0 -C 5 -W 1 -w & Using the above command, I am capturing packets to a pcap file of size 5MB. Once the pcap file reaches the maximum size(5MB), the file gets rotated and starts again from 0KB. I need to know whether we can stop the tcpdump from rotating the file once it reaches its ...

2:07 PM
sighs well there goes 30 reputation
Q: Is there a tutorial on how to present info on "Ask Ubuntu"?

funlightExample: How to paste info from Ubuntu Settings Details About? Could be useful to identify my system.

migrated to meta
@Videonauth It's where it belongs. The OP is asking for help on formatting stuff for AU as far as I can tell.
@terdon (unrelated to the above) Although I strongly feel that this duplication was correct, very few Ask Ubuntu users hold gold tag badges on meta, and I'm not sure it's really possible to be an expert on in the same way one might be an expert on .
So I'm telling you in chat, to ensure that you know about it, and so you can reverse it (feel free) or otherwise disagree with it if you think that it is wrong. Since you're both a moderator and (based on your answer) the main person who might disagree with that closure, it seems to me that my comment there combined with this chat message constitute sufficient disclosure.
I know @EliahKagan disagreed, but the title seems quite clear and the question is "how to paste"
2:14 PM
@terdon It was a weak disagreement. I don't really have a problem with the migration. I think the question isn't really clear enough about what the OP really wants, to support a strong argument either way.
@EliahKagan Um. How is that a duplicate? The OP of the one you closed was asking specifically about the examples raised in the post. I don't really see how it could be a duplicate.
so my question then is my answer still accurate or should i delete it?
@Videonauth Ask the OP. I think it isn't answering the question but, as @EliahKagan pointed out, it isn't very clear.
well the op thanked me and i guess i got my first UV from him
@EliahKagan I really don't see how they can be dupes. And how is my answer wrong? (it may very well be so, I just don't see why yet)
2:18 PM
Q: Is there a tutorial on how to present info on "Ask Ubuntu"?

funlightExample: How to paste info from Ubuntu Settings Details About? Could be useful to identify my system.

@terdon Isn't it a more specific version of the question I duped it to? They cited and asked about specific examples, but they were really asking what to do with posts in the LQP queue that aren't very high quality but that don't meet any of the guidelines for deletion.
In your answer, you said that one should only click "Looks Good" if it is actually a good answer that one can personally verify is correct. The "Looks Good" button was renamed "Looks OK" to reflect what it was meant to mean and how the LQP queue should actually be used.
@EliahKagan I read it as asking about the specifics and not the general case. The OP was wondering if they were doing it wrong.
@EliahKagan Um, I disagree. You only click "looks OK" if you can judge that it is. If not, you should skip. I don't see how that's changed.
Are you saying I should never click Looks OK on an answer I cannot personally verify is correct?
@EliahKagan I don't.
That pushes it from the review queue (or nudges it, you still need other votes) so if I don't know that it's a good answer, I won't say it looks OK.
Either way though, I just don't see those as dupes since the OP was (IMO) looking for guidance on their personal reviewing approach and not for the general (and very helpful) guidelines you provide in the suggested dupe.
As a personal choice, clicking Skip in any review queue is never wrong. But I do not think the approach that you are advocating is correct, and I am not aware of any policy or consensus anywhere that would support it. The purpose of the VLQ review queue is not to delete wrong answers. It's to delete answers that qualify for deletion. These are the official guidelines about how to use the VLQ queue and they directly contradict your advice.
> [A] Wrong and unhelpful answers: If you can fix it without making an intrusive edit, do so. Otherwise, leave a comment explaining what’s wrong and possibly downvote. If there is no other problem, choose Looks OK.
As for the closure, though, considering that I closed it with a single gold-badge close vote, I have no objection to your having reopened it. What can be done unilaterally can be undone the same way. :)
@Videonauth I would not recommend deleting your answer. It seems fine and useful to me. While possibly too broad, "What general diagnostic information is commonly helpful on Ask Ubuntu and how do I obtain it as pastable text?" is a possible interpretation of the question, and it straddles the boundary between main and meta in the same way as most other ways of interpreting it.
2:43 PM
@EliahKagan To be honest, I think you're reading too much into it. All I'm saying is "if in doubt, skip".
All I want to say, anyway. Possibly not all I'm actually saying.
Q: compress_savefile: execlp(./stop.sh, my.pcap0) failes: permission denied

KarthickIm trying to stop the tcpdump after reaching n bytes(in my case 5MC). Im using the following tcpdump command to accomplish the and getting the error tcpdump -i eth0 -C 5 -W 2 -w my.pcap -z ./stop.sh& cat stop.sh !/bin/bash pkill tcpdump rm my.pcap1 Can anyone help me to get rid of it. Thank...

@terdon I suppose that could be. In any case, my motivation for bringing it up here was just to avoid a future "Why did you not talk to people when you voted to dupe that question, Eliah Kagan!" situation. So this outcome (no longer duped, but my comment is there with the links, and I haven't failed to check in with other people in the use my weird meta dupe-hammer) is an outcome that I'm entirely fine with.
Whoa... I just accidentally pressed Ctrl+Shift+M in Firefox.
3:00 PM
@EliahKagan yep thats part of the web-developer-toolkit which is build into firefox
@Videonauth It turned into super-secret meta reputation.
given my slow progress today i'd have rather real reputation ;)
But... rep on the main site is completely made up, too... :)
yep but at least it counts toward my 20k goal :D
3:42 PM
What does this mean?
> I tried it on Debian and Lubuntu and it works, but I couldn't build a release for Linux...
4:13 PM
I'm going to try using Firefox for the day.
Do you usually use Chromium? (Chrome?)
Yes. I've used Chromium for several years now.
@NathanOsman I don't know if you have upload permissions or not. I'd ask the Debian membership boards or developers to check if you have direct upload access. If not, upload a fix via Mentors. If you do, then upload a fix directly.
@NathanOsman the tricky part of maintaining software in Debian is the automigrations, and then "removed from testing" because of the migrations being weird.
@EliahKagan woot :P debian and buntu works but no work on linux?
thats star material
so, thats better with the actual link
I went to the website. I think they mean they had problems packaging it. I'm not sure enough to edit, though.
> I tested it also on Linux Mint and Lubuntu, but I failed to deploy a standalone release build…
4:26 PM
wow i even had this page in my bookmarks ;)
@EliahKagan sounds right
@NathanOsman how good are you at creating vector images?
Oh I forgot. Firefox doesn't support U2F keys still. Major detractor.
@Seth Firefox 57 does according to wikipedia.
> This addon doens't work in Firefox 57. But Firefox 57 has native support for U2F. You can enable it with the following steps:

1. Open the Firefox advanced preferences at `about:config`.
2. Search for "webauth"
3. Enable (value=True) these two:
- security.webauth.u2f
- security.webauth.webauthn_enable_usbtoken
How does that work @Seth? You have some sort of dongle plugged in and you can do everything without a password (eek!) or, I hope, it still asks for a pass but won't accept unless you also have the key?
And, if the latter, does that mean you need to carry the thing with you everywhere?
4:42 PM
@terdon huh. Wonder why it's not enabled by default. I'll give that a shot.
@Seth Presumably because it is some seriously geeky stuff. Who uses that?
@terdon I think you can do either. I have it set up as a second factor. And yes, you either need to carry it with you anywhere you intend to log in, or setup other things to be used as second factors (SMS, OTP, etc)
(you, obviously, I know)
@terdon Lots of businesses actually. And serious security people. Well, U2F itself not so much, since it's a new standard, but security keys yes.
@Seth Well yes, but not "regular" end users, right?
So it might make sense not to have it on by default unless it becomes mainstream.
4:45 PM
@terdon If they are serious about their security..
@terdon Well Chrome does sooo
@Seth I said regular end users. They're not serious about their security by definition.
It just hurts those of us who do use it, and doesn't harm those who don't. E.g. I still can't use my key 100% of the time because of FF.
@terdon Well then you answered your own question :P
@Seth Maybe enabling it means the key has to be there? So it would hurt those who don't?
and made it rhetorical ;P
4:46 PM
@terdon naw that's not how it works. The web service you're using it with still has to support it and you have to have it setup
just like any other 2FA
I hope it's just because it's experimental or something
I can understand that. I just wish they'd work on it a little harder. Chrome is way ahead of them in this regard.
I guess. I admit it isn't a feature I am particularly interested in.
Fair. I use it because it makes any password breaches useless for my accounts without (almost) state level ability.
5:19 PM
Hello everyone :)
Good Chaos to thee.
@Anwar Hi Anwar :) You're welcome :) Although I can't remember which link it was ... :D
@ThomasWard Thanks ! :) Same to you :D
@Seth I did the same ... but I have to say that firefox 57 is a great alternative ... I am happily using it. :) Hi Seth :) How are you ?
5:38 PM
@cl-netbox Today is a good day so far. My biggest gripe with FF is no "new tab" option in the tab-bar context menu. That's such an ingrained habit from Chrome.
@Seth But we have the + sign to open a new tab - isn't that even faster than first opening a context menu ? I do this in chromium as well :)
@cl-netbox not when you have 20+ tabs open
also there's a difference in how it works. + button opens a new tab at the end of the tab-bar. The context menu option opens the new tab next to your current tab. Very helpful for organization.
Yep this i want to have too! 'open tab to the left' and 'open tab to the right'
@Videonauth I was considering writing an extension for it, but FF doesn't give you any control over where your items get placed in a context menu. It's always at the bottom :/
@Seth hahaha ... I never have 20 tabs open ... :D but you are right of course - next to current isn't possible (until now) in firefox :)
5:44 PM
@Seth but a tip for you hold down ctrl and click on reload page ;)
@cl-netbox Until now? Did I miss an option?
@Videonauth Oh that's handy. I've been middle clicking links in pages so far. That's a bit easier tho
@Seth no but maybe in a future release they will have this option - who knows ? :)
Good evening @Videonauth ! :)
good evening
@cl-netbox we're already at 57 xD
@Seth true :D But I have a feeling that mozilla "breathes fresh air" - 57 is so much better than every other release before. Maybe they try to catch up on chromium. :)
5:50 PM
@cl-netbox Oh indeed. It's much better.
I'd like to switch to FF to get away from Google based stuff but I'm so ingrained in Chromium features..
@Videonauth If I created an extension to add "new tab before" and "new tab after", would that be something you'd use?
@Seth Although I definitely like chromium, I am glad that we have a proper alternative now - competition is never bad :)
@cl-netbox indeed!
@Seth yep since i like my tabs organized :)
Maybe I'll do it anyway then :)
Probably won't take more than a day, looking at the APIs
yeah the problematic is getting it signed etc
or you would have to run firefox in unsafe mode
6:03 PM
@Seth It does? Not on mine.
@terdon wat. What version of Chromium?
@Seth Any I've seen? Currently running 61.0.3163.91
So which behavior do you get? If you click "new tab" from the context menu?
On mine it opens the new tab next to my current tab
New tabs opens at the far right.
@Seth Maybe some Ubuntu tweak?
Or a userscript?
Might be a setting I forgot I enabled though
6:14 PM
Ah, hang on. Maybe I have one then. I just checked in an incognito window and I do see the behavior you describe. Odd.
@terdon chromium 62 was released some time ago ... is it not available on arch ?
Good evening terdon :)
@cl-netbox: It is.
And good evening. :)
How are you?
6:20 PM
@ParanoidPanda Good evening to you too ! :)
@ParanoidPanda Thank you for asking :) I'm okay ... recovering from a cold (slowly) - what about yourself ? Everything fine ? :)
Oh dear.
Poor you.
6:23 PM
Wishing you a speedy recovery then!
@cl-netbox I don't know. Probably?
In terms of health I am now all fine.
And other things too.
This is a work machine, I haven't updated in a while.
My machine is about to potentially crash though.
6:23 PM
@ParanoidPanda that's great news ! :)
@terdon panda confirmed that 62 is available on arch ... maybe an update would be a good idea. :)
@ParanoidPanda Why ? Did you smash it with a hammer ? :D
@ParanoidPanda Thank you ! :)
\o boxy
@Rinzwind Good evening Rinzy ! :)
6:40 PM
last night was fun
(unfortunately, all on a test network, but still.)
Is etherium still "mineable"?
on a test network, yeah
you won't get near as lucky on a real network
1 hour later…
7:59 PM
Q: Swapping backslash and backspace keybindings Ubuntu 16.04 LTS

Eric KaschalkI prefer backspace right above "enter". In windows this can be accomplished with autohotkey. On my desktop a HKKB keyboard has this layout built-in. Following Custom keyboard layouts (Ubuntu) has me swapping <BKSL> and <BKSB> in usr/share/X11/xkb/symbols/pc. This yields the behavior that both ba...

8:13 PM
Q: How can mount a RAID using a external case adapter?

Carlos MoralesI'm trying to access some information from an HDD with Raid format using the command fdisk root@axl-ThinkPad-T440:~# fdisk -l Here is the information but is showing on red GPT PMBR size mismatch will be corrected by w(rite). Disk /dev/sda: 167,7 GiB, 180045766656 bytes, 351651888 sectors Unit...

8:32 PM
Q: What is replacement of .deb packages to automatically install dependency in Ubuntu?

LogIn Ubuntu I install some software via deb packages (dpkg -i), because in "apt-get install" old versions of software. But I have to manually install all dependency to deb package. How to avoid this? For example installation of bareos 16 version in Ubuntu. I install it from deb package via officia...

9:14 PM
Argh. All the icons for Google apps are turning into circles.
circles are sexy
> “Bridge Constructor Portal” debuts on iOS and macOS later this month on December 20th. That same day, it will also be available on Android, Windows, and Linux.
9:30 PM
Q: Hosting multiple apps on Nginx Ubuntu 14.04

NeoI am having hard time finding a solution. I have a Ubuntu 14.04 machine running NGINX. I have below 2 folders I would like to host. /var/www/apphost.comp.ill.com\app1\home\index.html /var/www/apphost.comp.ill.com\app2\index.html I would like to open app1's index file when I go to "apphost.com...

@KazWolfe I know.
That's why I am excited.
9:45 PM
Let's cancel Christmas, we'll all be busy…
@NathanOsman @TheWanderer I created a Discord server for HueToYouDevs since our room here got frozen. No worries, I'm not going to be working on it in the near future anyway, but I just thought I'd go ahead and create, so that if we wanted to discuss how we would go about re-doing it when the time comes, we can do so
Ethereum forks are fun.
@NathanOsman What in-app-purchases is this game going to have?
Forks are fun. Period. And by "fun" I mean sticking-one-in-your-eye kind of fun.
@KazWolfe $5 per 20gal of repulsion gel.
@NathanOsman No, this is actually fun.
I get to play with smart contracts!
9:58 PM
Q: Bash: condition based on program execution results in a loop

Tina JI have a Java program that gets two arguments (a video file name and an image) and outputs a boolean (0 or 1) in the first line: java -jar myProgram video1.mp4 image.png > 0 >some extra information... >other extra information....going on Now using bash script, I need to iterate through all fil...

@AndroidDev It says I don't have permission to send in the channel.
@NathanOsman try now
11:00 PM
posted on December 06, 2017 by Adam Ł.

Read after answer On https://github.com/dotnet/corefx/issues/25746 - add the console.beep() the proposition of implementation - for Linux distros based on Fedora/RHEL. This is an example, how to judge which feature be set up as default in the system - nice if this will be a start of discussing between developer and maintainers of Debian/Ubuntu and Fedora/RHEL fo

11:53 PM
I rotated my screen somehow.
How to undo?
It was some key combination involving arrow keys.

« first day (2625 days earlier)      last day (2420 days later) »