« first day (880 days earlier)      last day (3201 days later) » 

4:00 AM
err not exactly moto
Your ambition? :)
@seth motto
vision / mission
I can't remember the right word.
4:01 AM
@seth I don't know I believe gaming is important.
Anyway, my gaming goes as far as Win95 HOVER! in Wine XD
@Luis Why you don't accept the answer of @MagicFab ?
sorry. TL;DR.
@seth I wish I was a better SC1 player, but good SC1 players require to much apm for me.
4:03 AM
@Lucio It's an old question.
@Seth so.. Is not possible?
It's a new answer.
@Lucio No, it's possible, but not good practice IMO since the original answerer losses the rep AFAIK
Oh sorry.
In my opinion
BTW @Seth Tic Tac Toe, will save the world.
and As far as I know
@Seth I get that :D
4:05 AM
@Lucio Okay, just making sure ;)
@GlassGhost I agree.
@Seth Even if no one wins.
@Seth Well. That is a good point. I want to know the opinion of @Luis :)
@GlassGhost That's the point ;)
@Lucio fair enough.
@Seth do you know Perl?
AHH! PERL! /dies
@GlassGhost No ;)
Don't plan on learning it either.
4:08 AM
Who really know PERL here?
Looked at cowsay... ugh.
@Lucio do you mean Who?
@GlassGhost thanks
Actually, perl is pretty popular in the Linux world..
@Seth anyways I feel this is my greatest contribution to stack overflow.
Q: Open file for reading and writing(not appending) in perl

GlassGhostIs there any way with the standard perl libraries to open a file and edit it, without having to close it then open it again? All I know how to do is to either read a file into a string close the file then overwrite the file with a new one; or read and then append to the end of a file. The follow...

4:09 AM
@Seth You are not a programmer, aren't?
@Lucio I am. Or at least I try to tell myself I am.
@Seth some people fervently believe that is all Perl is good for.
@GlassGhost shrug.. I just hate how unreadable it is..
@Lucio HTML5 with a little Python.
@Seth did you click my link?
Starting learning C#, but that got put on hold.
@GlassGhost I did.
Will you be using paragraphs soon? — TFM 24 mins ago
^^ lol. Funniest comment in a long time.
4:12 AM
@Seth I wish my link was the only way people could open files in perl, it would make the language much more readable
Still looks pretty bad to me :/
@Seth I don't believe in Paragraphs.
Compared to Python.
@Seth They're against my religion.
@Seth Well, tell to your self: I'm begging to learn PERL in the near future!
4:13 AM
@GlassGhost looks through your answers to make edits :P
@Seth I'm a sloppy typer, but I feel I have an incredible ability to edit.
haha, good good
haha :P
4:15 AM
@Seth nice effect, have you made that with jQuery? :P
@Lucio made what with jQuery?
@Seth How do you properly do the Same as the previous link in python?
@Seth was a joke. nevermind
@seth your opinion, not a LMGTFY
@GlassGhost I can't read that code :S
4:17 AM
@seth Okay, how do YOU "Open file for reading and writing(not appending) in Python"
.txt files
I don't know.. Still learning Python.
Q: File editing in python

David BergerI wrote a little python program as a personal utility to help me with some refactoring. It's similar to unix replace, except it supports regular expressions and operates on all files in a directory and (optionally) all subdirectories. The problem is I'm not replacing in place. I'm opening file...

Found that though.
@Seth Create a function is like, using glasses for first time isn't?
@Lucio Well... After getting the basics of programming, no.
Python isn't my first language.
I mean, if you add a SPACE character at the beginning of a line, then your code is screwed.
@Seth You already mentioned that :)
4:22 AM
@Lucio Python respects white-space, yes. That's a feature.
I really like the python version of brackets
Brackets are confusing.
@Seth they're not any different from 4 spaces in Python?
or is it a tab character?
@GlassGhost Custom, providing you use the same throughout your program iirc
So it could be either.
4:25 AM
@Seth gotchya
4:47 AM
α β γ δ ε ζ η θ ι κ λ μ ν ξ ο π ρ σ τ υ φ χ ψ ω
l e a e p e t h o a a u u i m i h i a p h h s m
p t m l s t a e t p m       i   o g u s i i i e
h a m t i a   t a p b       c     m   i       g
a   a a l     a   a d       r     a   l       a
        o           a       o         o
        n                   n         n
5:23 AM
6:01 AM
good morning
6:31 AM
6:42 AM
7:38 AM
8:00 AM
@AmithKK Congratulations!!!
my vote did not went vain in electing you!
8:44 AM
@VRU ??
2 hours later…
10:43 AM
good afternoon
Hi @mojo706 :)
Ubuntu on 1080p
hey @Takkat
any one from system administration?
Q: Deleted header file /bits/types.h

AshRjOn compiling a program using gcc, I was getting syntax errors in /sys/types.h. While investigating the problem, I ended up mixing up the /bits/types.h and /sys/types.h and I mistakenly deleted /sys/types.h as well created some problems in /sys/types.h How do I fix this ? Are they a part of the...

I have a issue with RAM detection on PC
10:53 AM
@VRU what is the issue?
@Takkat Hi Takkat... I have my PC with 1GB RAM(DDR2 667Mhz) and bought same kind as my system supports upto 2GB
but after inserting the new one it still shows 1GB
I have tried removing the old one to check weather the new one is working or not and it shows perfectly fine
@EliahKagan: I followed your advice and wrote an answer. You can, if you like, remove your comment:
A: How to prevent Tor from starting automatically on Ubuntu server?

qbiYou have several options here. For a GUI user I'd suggest using bum like this answer. However you are using a server and at the moment Tor has not moved to upstart, so you can use udate-rc.d or rm. Enter sudo update-rc.d -f tor remove. This removes all symlinks and at the next reboot Tor will ...

@VRU is it detected from BIOS?
@VRU How many RAM slots do you have on your Mobo?
10:59 AM
can I install 12.04 on a dynamic drive?
In BIOS at RAM slots one shows 1GB and other slot shows as "Not Installed"
it has a couple of errors
@VRU so it's 2 slots only on the board?
my board has 4 that's why I ask.
yeah on board it has two slots
oh okay
11:01 AM
@Takkat I am guessing if I can upgrade the BIOS and see .... if it helps
@VRU is it really the same RAM specs your RAM has (voltage, timing may be critical)?
yeah I have checked its all same Dynet-1GB-667MHz
@VRU yeah, also check with the board manual how much RAM it supports.
but one difference what I observed is
my old RAM has chips on both side
and this one has just on one side
yeah in the board manual it says MAX 2GB
So that should not be a matter (as expected).
@VRU is that for a desktop, or for mobile?
11:06 AM
@Takkat yeah... actually I checked the new RAM with old one removed and it works fine
its for Desktop
Did you chek the RAM slots too? I mean put a single RAM in one, and the in the other slot.
@EliahKagan you there?
@Takkat yes I did.
slots are working fine
So the slots are ok but the RAM chips wont go well together... hmm looks like they may not be compatible then (at least not at the specs they are adressed from the BIOS).
Can you change the RAM specs to somewhat less demanding in BIOS?
Dynamic partition giving me crap anyone had this problem?
@Takkat what I doubt is on BIOS where it is saying on of the slot as "Not Installed"
so I am looking for options to make that slot installed
11:18 AM
@VRU Hi. I am now!
@VRU you may also have to play with fail safe mobo settings for frequency, and voltage, eventually latency... But its a more a hack then, no guarantee is works, even more so as the RAM seems not to be detected at all. You may check for BIOS Auto settings when you have one or the other RAM installed, then set this manually to the highest voltage, lowest frequeny it needs for any of both.
@Takkat yeah I have checked both are of same make and voltage , frequency everything same... and both are working
the only thing is, it is not showing total amount
@EliahKagan actually I brought a new RAM so as to upgrade my PC but it is not showing up in total memory, when tried individual it works perfect
@VRU What do you mean by "tried individual"?
I have two slots on my chip-set and it was already having 1GB of DDR2-677MHz-Dynet make
and my chip-set intel D102GGC2 allows me to upgrade till 2GB
so I have bought one more
now when I add the new one, and reboot it just shows 1GB
when I check if the new one is working or not by just connecting the new one
it works perfectly
@EliahKagan what I am guessing is updating the BIOS may help me. becuase in BIOS it shows one slot as 1GB and other as "Not Installed".
11:44 AM
@VRU intel.com/support/motherboards/desktop/d102ggc2/sb/… --> it may be that you cant combine SS and DS RAM modules.
@VRU the only RAM issue fixed on a BIOS upate is a "slow perfomance with 256 MB DIMM2": downloadmirror.intel.com/12686/eng/GC2_1087_ReleaseNotes.pdf
12:03 PM
@jrg That also applies to me. Sometime on random days also... To be sure its best never to do it any ways.
12:14 PM
Q: List of most recent questions

JobinIs there a way to browse the list of questions asked, in reverse chronological order? The complete list of questions seems to sort it on number of votes and views. Wouldn't it be a nice option to have, if there is option at present?

@AmithKK The PPA logging seems to have stopped. D:
12:32 PM
approaching Tumbleweed
Never was this green tick more embarrassing.
1 hour later…
1:35 PM
@Takkat: got one of those on SU . Got a necromancer from the same question
@JourneymanGeek yeah, now that I have an answer the risk to "earn" it is down to zero again. \o/ Wait - this badge can not be "awarded" multiple times. Now this is a good thing.
2:04 PM
@Sathya yes.
2 hours later…
3:35 PM
Good god ... I was about to report a bug in raring which is actually just a bug in Google Chrome. :D
3:57 PM
@jokerdino D:
@Seth XD
But really, how did that get approved?
@jokerdino merge accounts
@jokerdino I keep forgetting to ask you this: Do we really need a meta post for tag cleanup?
@AmithKK nope. we lost the option to merge
4:17 PM
@AmithKK Mods can't do that anymore.
@jokerdino oli did that a few days back O.o
@AmithKK we just lost it two days ago
you never got to use it
4:18 PM
@Seth depends. is it a mass cleanup or just one?
@AmithKK yeah. i never tried it even once :(
You were the one saying we needed one..
I'm just watching the new tags page.
@Seth Yeah lol
Want an app for that :P?
@Seth oh. yeah, we need one.
4:19 PM
@GeorgeEdison Teach me Django please :). I have from tomorrow to 4th march to myself
someone who goes through all the 80 pages and look for crappy tags
Time is now the games begun
Together we will fight as one
@jokerdino Okay, may I ask why?
@AmithKK Sure :P.. RSS maybe :D
@Seth SE API :P
4:21 PM
@Seth well, keeping the site clean and pretty
I always get new ip's after restarting my router.
Well, I'll write one, but I've already cleared all the new tags out.
Seth for mod elections 2014!
What is this meta post trying to accomplish? A list of tags that need clearing?
Hey, since when does Shog hangout here?
@AmithKK I'm afraid not :(
If I can just get to 10k...
@Seth I'll help
:P I want to get to 10k too
Good Night
4:24 PM
@AmithKK nights
@Seth not sure.
@AmithKK Night. We'll do it together :)
@jokerdino I'm not sure I can write it then...
> Someone wanted me to make this.. But I don't know what they wanted me to say.
> K bye.
Q: Tag cleanup for January 2013

SathyaHoping to make this into a recurring affair. Following tags are meta tags (what is this?), need to be removed/made synonyms server read compact programs-and-features & features raw - needs disambiguation Important Do not flag/vote to close for migration; many of them are too old, too ...

that helps.
I'll add it to my todo.txt.
So, you want to add UTT?
4:33 PM
Yep. Just not yet.
Like once it is in the repo.
This is a dupe of something... askubuntu.com/questions/261132/…
@jokerdino got it.
Q: How can I get my graphics card to be recognized in System Info?

Naveen ReddyI am new to Linux/Ubuntu. I installed Ubuntu 11.10 on my Lenovo IdeaPad y510. System info says Graphics: unknown. Driver: unknown, Experience: Standard. What should I do to use all my laptop hardware components to work properly with Ubuntu? Screenshot:

Is that it?
What about your question
Forgot the title.
Low graphics mode..
lemme see....
Q: How do I install extra drivers?

Jorge CastroI've just installed Ubuntu and I need either video, wireless, or some sort of other manufacturer (non-opensource) driver; how can I run the tool that will fetch all of these for me? I'd like graphical instructions. Related: Can I install my graphics drivers via the command prompt?

4:39 PM
> I found that my graphics driver is unknown
Comment with both then and close as yours.
@Seth Close vote as one and I'll finish with the other.
Eh okay then.
Done and done.
If the answers to the duplicates don't resolve the issue, please edit your question to explain why and flag this for re-opening. Thanks! — Seth 10 secs ago
4:54 PM
Please register :)
5:09 PM
I have only got the forum going.
Please help me spread the word :)
Most active members will become trusted or moderator.
@PeterNicholson not really the best place to advertise for something not actually Ubuntu related.
I know, sorry :)
hey quick question.
I tried to install perl with apt-get update && apt-get install perl
and I still get perl v 5.10 the latest is 5.16
Any ideas?
5:27 PM
@gideon what version of ubuntu?
@jokerdino probably Lucid
Well. It's a minimal ubuntu run as a linux container
the host ubuntu is 12.10
I'm sorry 12.04 LTS
According to packages.ubuntu.com/search?keywords=perl the version of Perl in 12.04 is 5.10
hm. So the apt-get install will only install till 5.10 ?
I can't update to the latest?
(which is 5.16)
@gideon it will only install whatever package is in the archive for that series of Ubuntu. Not even Raring, the next release of Ubuntu, has sync'd to version 5.16 of Perl
5:31 PM
bah! :(
Is there no other way to install (I know I can grab the source and compile but thats last on my list)
The archive tends to lag a few versions behind upstream, as it has be packaged, tested, then included in the archive. If you wanted 5.16 you might be able to install it yourself, or search for someone who as packaged it. However, it's recommended you stick with the package'd version
hm. Alright thn
Why do you need the latest version anyway?
Q: How can I install a newer Perl without damaging the system install?

Joel BergerI have seen plenty of people mention some of the cool new features in Perl >= 5.12 but my preferred flavor of Linux Ubuntu only comes with 5.10.1. I have no fear of PPAs and I know how to google (unless someone finds me something, then I'll feel sheepish). I cannot find someone that provides a ...

Seems to be your best bet as it's hard to trust a PPA
well I'm writing side project Perl Cloud IDE and ideally I would want to support the latest perl
5:34 PM
@gideon then you'll probably want to avoid the packages all together and work on a custom solution where you can offer multiple versions of perl on the system (I assume like cloud9 IDE does for node/ruby)
That would probably only be achieved by compiling each version to /opt/perl<VERSION>/ to be honest
oh Well :( those are not far from installing from source. Which is not that bad anyway but I've just gone slightly mad this week from installing stuff from source on FreeBSD :)
@MarcoCeppi hey not a bad idea! :)
@MarcoCeppi this is what it looks like so far : tryperl.com :)
Tell me what you think?
@gideon looks pretty straight forward
Before I make an ass of myself, you do have sanitation, etc for this right? So malicious code gets executed in a sandox
Im hoping straight forward == good :) ? Yea Right now I do naive stuff which blocks most programs you try to write
It'll only allow the most basic programs that print stuff.
But I played with freebsd jails till I had a break down and Now I'm trying to secure things with linux containers.
So tempted to test that, but I will refrain
yea a few people have really screwed around trying to break things!
but I'm working hard on securing it with a chroot jail, timeout and blocking unsafe calls
think the UI is ok?
5:54 PM
It looks like ACE with a bit of a face lift, simple and effective
6:10 PM
yep. Thats what it is :D
I'm hoping to impress a potential perl employer with it
6:22 PM
Need help with creating a folder in Ubuntu
I am a newbie
and learning tomcat
What kind of help do you need?
I want to create a webapp so I decided to make a folder under /var/lib/tomcat7/webapps/ but I get an error that says I do not have permission
I have done this in Windows before with no issues at all :)
Can you post the error?
Most likely you need root permissions to edit that file
6:24 PM
The folder "Beer-v1" cannot be copied because you do not have permissions to create it in the destination.
where Beer-v1 is the folder i want to copy
or create .. :)
Are you using the cp command
or doing it through nautilus?
No, doing it via Nautilius
using two panes --- one source and other the destination :)
then select and drag :)
I'm not at my Ubuntu computer right now, but run (from a terminal) gksu nautilus
and then try
6:26 PM
what does gksu do ? :)
BE CAREFUL! Nautilus will be running with root privileges and you could mess things up.
Should I stop the tomcat7 service first from terminal ?
@LittleChild You know when you run sudo in a terminal? Running gksu just lets you enter your password in a graphical window. Usually used with GUI programs like Nautilus.
@LittleChild I don't know anything about tomcat, but if you're just copying a file, I don't think you need to.
yeah it is more like when something needs admin privileges to run
@LittleChild exactly.
Gotta reboot, I'll be right back.
@LittleChild Okay I'm back.
6:32 PM
tomcat7 running
So it worked then?
time to check if webapp works
Yes, sir , it worked
Thanks a lot for the help !!
No problem :)
Ubuntu's directory structures are much different from that of Windows :) everything is so... distributed
In WIndows everything is in Program FIles :D
I know. It can be confusing at first.
Q: How to understand the Ubuntu file system layout?

Shashank SawantIn Windows there’re perhaps only a couple of important folders (by important I mean important in my logical picture of the Windows file system) in the installation drive (in my case C:\). Namely Program Files and Windows. I simply stay away from Windows folder and the “add remove program files” i...

You might want to look at that :)
6:41 PM
Sure.. sorry for the delayed reply.. I was in Root Access
No worries :)
You can come and go as you like.
No need to say anything.
@Seth gesture of good will appreciated
Is there a mod around? @MarcoCeppi?
@LittleChild :)
@Seth We are always around. Omnipresent-mod
I need to do some more testing.
I guess I could just start a new room.
6:47 PM
@Seth it's unfrozen
Thanks @MarcoCeppi.

« first day (880 days earlier)      last day (3201 days later) »