« first day (881 days earlier)      last day (3159 days later) » 

12:11 AM
15 I think. Plus the SE employees.
 
12:44 AM
@Lucio sorry was doing stuff. Hola
 
1:18 AM
@jrg i'm so asking a question about how to replicate the garmin functionality on ubu-phone and tagging it garmin (jk)
 
lol
 
Is it okay to request a merge of your own question with an accept to a newer question that might do it better contingent on removing the accept given that they are both self-answers?
I think this: askubuntu.com/questions/258829/… and this: askubuntu.com/questions/205300/… should be merged. His requirement is more detailed so my answer becomes wrong, but there should be a way to link the questions. Maybe if someone knows him - ping him to do an I'll do you one better answer or something to find a way to merge the two with his as the master without totally invalidating
the older one?
 
Lemme see.
 
I found a new coffee maker!
 
You mean it doesn't look like this?
 
1:28 AM
@AbrahamVanHelpsing Hmm.. I'd say probably not. His question is exclusive to GTK which is very different from yours.
@mateo_salta You make me thirsty.
 
@Seth he says Gtk, but his code looks like pygi
 
@AbrahamVanHelpsing solar coffee?
 
@AbrahamVanHelpsing Well you can flag it and see what happens.
 
@Seth it's related to a comment i made on another one of his answers where he posted a pygi answer on a pygtk question
gets trolled by a programmer
 
Eh? Which one?
 
1:30 AM
@mateo_salta it's not a coffee maker, but i like it in principle. they have solar concentrator grills
@Seth askubuntu.com/questions/260461/… is the comment area
 
lol "If he isn't he should migrate anyway"
 
only if he doesn't want it to run on windows or have to give out cross-compile directions for pygi...yada yada
i didn't engage because it wasn't worth it
 
New users answering 2 year old questions :S. Sometimes the world confuses me. But then I do like to read...
 
The answer to that is no. That's why none of the answers are accepted. I digress on the intentions of the OP
 
OP is an anonymous user...
goes to bad joke corner
 
1:37 AM
No, it has a name so it was migrated from another site
anon user would have been user56765 or something
 
oh I see.
@AbrahamVanHelpsing Ah, from SO.
 
Yeah "Write a raw disk access library for me and post it on SO" is what he meant
 
Ugh.
4 of my 5 edits just got rejected.
And it's this one user.
 
Sometimes people get frumpy
and I don't know if you realize this, but you left yourself signed in to tic tac toe
 
@AbrahamVanHelpsing yes I do realize. What's wrong with that?
 
1:49 AM
nothing "wrong" with it, it just seemed odd
 
huh.
 
awkward finger quotation marks
 
@AbrahamVanHelpsing I favorite all rooms I'm active in.
 
hey wait...I see @Matesh in the pic I just posted...
 
lol
It's @Mahesh btw
 
1:52 AM
my bad, but you know what i meant
 
jrg
@Seth oh man
 
@jrg Eh?
 
jrg
i'm going to pound them so hard at the town halls.
 
You mean the "Youngest mod on the planet" thing?
@jrg ooh, now that will be fun to watch. computer, clear my appointments
Actually, all town halls are for that matter...
 
jrg
@RaghavSood: As the aforementioned 16-year-old moderator, I will note two things: 1. I was 15 when I was elected. 2. I hate this job now.
 
1:56 AM
Anyway, I'm thinking of posting on the SU meta... :/
@jrg Do you really hate it?
 
jrg
@Seth No.
but I'd like him to think that.
 
I didn't think so.
 
Anyone that brings age in to a moderator discussion is a tool. Moving on. (I'm NOT referring to you @jrg)
 
jrg
@raghavsood Be wary of using me as a reference. ;)
 
You know @jrg, you made history whether you like it or not... just sayin.
Everyone is going to look to you now.
 
jrg
1:58 AM
Hey, i'll also go down in history as the only guy to abuse the superping and not have problems. :)
 
lol
 
erm, where is this discussion...so i can see the whole of it and maybe cools some jets...
 
You just super pinged him?
Decides to hang out a while longer
 
2 hours ago, by Seth
@jrg Did you ever think you'd make history? http://stackoverflow.com/election/4#comment-21204058
 
1:59 AM
I think @jrg is a super teen from the future, age has no bearing on him.
 
jrg
that explains a lot though
 
in Ask Ubuntu 2013 Moderator Elections, Feb 5 at 17:34, by Luis Alvarado
Now the case of jrg, for the love of god, his 16 acting like 61
 
jrg
i normally get 0.1 visits/day from AU to my site.
today I got 5.
 
BBL
 
holy flying pigs, more upvotes to the comment about failing a review audit. that needs to make gemsfromSE
2
 
jrg
2:02 AM
can all of you upboat my comment at the bottom of his nomination?
 
You got the uptick for the asking not for the content. Just putting that on record.
 
jrg
heh. :P
 
@RaghavSood don't be intimidated by @jrg ;)
 
that edit approval is bot-approval-fodder in a handcart. I'm just saying
2
take a look at my recent comment...and for the love of god don't star this. by this i mean here not there.
 
@mateo_salta: Were you able to get NitroShare to compile?
 
2:15 AM
@GeorgeEdison I got cmake to make unix make files, but them make failed, do you want the output?
 
Sure, maybe I can help.
 
awesome. ten messages down. relaxes a little.
 
Thanks.
 
@GeorgeEdison when I made the xcode files with cmake, and tried the project there it sent similar errors. Using cmake 2.8-10 telling it to use gcc 4.7 for c++
 
2:25 AM
Hmm, there are a couple of problems.
You're not actually compiling with GCC, the output says you're compiling with Clang.
...and apparently Clang also requires a special flag to enable C++11 like GCC does.
 
hm, so I need to tell make to use gcc?
 
Actually, that would be something you would need to tell CMake.
But it appears that you've compiled Qt5 with Clang.
So it's probably better to stick with Clang for now.
 
oh, so how I installed qt5 is the problem
 
I'll add a flag to CMakeLists.txt to enable C++11 support.
...then you should be able to compile it with Clang.
 
I'm using the gui for cmake, this is the area to select compilers -
 
2:29 AM
@Seth why not? ;p
 
Hello, webcamstudio is not working. I keep getting this message:
Hello, webcamstudio is not working. I keep getting this message:
Exception in thread "main" java.awt.HeadlessException
@JourneymanGeek hello?
 
You'd think if I knew, I'd tell you to ask it on the main site, then answer it for rep
or at least tell you I knew
rather than not actually saying anything
 
I need help with webcam studio
it wont open
 
2:36 AM
well, I don't use it, so I don't have a clue ;p
 
jrg
@gabemai do you have a question on the site?
 
no
 
well? What're you waiting for?
 
oops i accedentaly flagged somebody
 
@jrg flaggy?
 
2:37 AM
looks like a flag
 
jrg
oh, ok, no worries.
 
Which I would have rejected
 
instead of replying
 
jrg
was just weird.
:)
 
@mateo_salta: Okay, I've added experimental support for compiling on Clang now. Please let me know if it works. (You'll have to do 'bzr pull' to grab the changes.)
 
2:37 AM
webcam studio is not working and it will not open
 
I thought "Do you have a question?". "Darn, that is so offensive."
4
 
@gabemai: chat sucks for help. Thats why we have a Q&A site.
 
ok
 
@GeorgeEdison will do
 
sry
 
2:38 AM
So... go ask already
If nothing else people will comment and try to help you through it
 
@gabemai: everything else I said still stands
 
up arrow to edit for the win... like this
 
I'm not even on my kubuntu install at the moment
@AbrahamVanHelpsing: he's obviously new, so I'm cutting him some slack.
 
@AbrahamVanHelpsing Hey, I need some little help with regards to gtk programming in py. Can you help?
This bug is nagging us. Do you have any input?
 
2:45 AM
@jokerdino maybe, i have a rageface with that arena on at the moment, but i might have something constructive
 
@AbrahamVanHelpsing lol
the ubuntu MOTUs are bothered by that bug :/
 
@jokerdino: this is a good thing. It means MOTUs use it ;p
 
@JourneymanGeek heh no. I asked them for a review and they WANT that bug to be fixed.
 
sounds like you'r app rubbed something in pygi/gtk wrapper core the wrong way. i got the package manager to segfault on borked packages too...i don't think it's your app. i'll look at it. also, someone that plays fruit-ninja should send screen caps of clicks at fruit-ninja speed
 
i can send you a snippet of code that i have a suspicion on.
 
2:50 AM
if you want. i can't see tweaktool as a whole being a culprit
for god sake put an else "you found the bug" in there and see if you can get it to fire...
 
gtk_style_context_get_property gets too sensitive.
 
that doesn't make sense. previous statement seems more right
 
@AbrahamVanHelpsing where do you want me to drop the else?
 
in onstylecontextchange - seems to me it's a "anticipated code-path not reached" type of segfault
line 8-9 break in your snippet
 
ok the else after the if part doesn't seem to help.
 
2:56 AM
seems like not setting a memory area could cause a segfault...
 
@AbrahamVanHelpsing that might be it. do you know how to fix it? D:
 
putting an else in and of itself obviously won't fix it. adding the else just gives you a "oh lord, we thought this is where the un-initialized memory came in" flag
and that's the best i can do on a blurb
 
@AbrahamVanHelpsing well, i know the thought process. but the else never gets triggered.
 
it could be found, but i'm a little busy atm. i'll put it in my queue
if you're sure that's a code path that gets hit on every fault you could be throwing something that gets caught but not handled
 
I might try that. Let me see
 
3:02 AM
@JourneymanGeek Oh, I'm just rather flustered.
@jokerdino I started the list.
 
might be the root cause
 
@Seth i got the memo. Thanks!
 
@JourneymanGeek just some edits I suggested.
@jokerdino np :)
 
@Seth: ahh, that kinda thing ;p
I was bitching at SO for rejecting an edit the other day, so I entirely know what that's like
 
3:05 AM
if it makes you feel any better you can make dpkg segfault from the cli with malformed input. it's not just you.
 
heh. it's just about fixing this
 
bookmarking tabs and calling it... i'll give you a ring if i trip over something
 
Thanks!
 
@JourneymanGeek lol, yeah.
What made me upset in this case was the guy edited all my edits, but unchecked the "This edit was helpful" box.
 
ooh, thats not cool
yeah, that's something worth meta-ing. I'd probably have a quick talk with the mods too first if possible just to keep them in the loop
 
3:11 AM
@JourneymanGeek OK, I might just do that.
Wasn't sure if it was meta worthy.
 
I do think it is, I'm just wondering about drama potential
 
be sure it's not a misunderstanding. i tried to make a change and acknowledge an edit from fechinger the other day and the edit history came out all jacked up
 
@JourneymanGeek What do you mean by "drama potential"?
 
lol
Well, if someone is annoying enough to improve and not check the tickbox....
or it could be a misunderstanding
 
Ah, I see. OK :)
@JourneymanGeek It's actually checked by default ins't it?
 
3:14 AM
its probably just me being oversensitive after a shitstorm in a non SE community where someone claimed someone else hacked him, and a third party is basically manipulating the first person for maximum drama
I do think so. I usually check to make sure tho
I don't bloody need that 2 rep ;p
 
lol
 
in my case it was several edits proposed in succession. and on the first one i checked the box. on the second one i unchecked it so it would merge into the first. and it didn't. so the opposite of how i thought edit merges should happen happened...and it looked twice as bad instead of twice as good. just putting that out there.
 
@JourneymanGeek I was kinda sorta trying to get 150 rep so I could vote in an election ;)
 
>_>
where? SU isn't having an election now
 
Not yet..
 
3:16 AM
SO and Programmers both are...
 
SO is having an election yep
 
yeah, I know SO is.
Like I said, kind sorta maybe.
 
I mean, when it needs and edit, it needs an edit.
 
I got no hope of voting on either
yeah it does
 
3:17 AM
@JourneymanGeek I really wonder how anyone gets rep on SO... its such a mess.
They really have tag clans over there.
Hmmm. @jrg You aren't the youngest mod anymore ;)
 
Luke isn't either.
 
yeah, just read further down the comments..
 
;)
 
But really, not on your profile, doesn't count IMO.
 
Fine.
 
3:26 AM
@JourneymanGeek Should I ask in the mod room or the main room?
@jokerdino no offense.
 
@Seth It was so offensive man!!
 
:(
 
Haha
 
OK I'm lost :S
 
@Seth: mod room, and said I suggested it.
There's not always people there tho
 
3:29 AM
OK thanks.
 
Quick question, why don't people like Mint? (other than obvious competition with Ubuntu)
 
Because Mint.
 
@Flabricorn Since when did people (except @jokerdino) not like Mint?
I'd like it just for the name :P
 
Mint devs - "Fork all the things"
 
@Seth (Still typing @ise - oh.) I just here a lot of bashing on about how people don't like it, but I never found anything that pointed to it and said, "It's not usable and these are the reasons why!"
 
3:35 AM
 
@Flabricorn Do people bash Mint as much as Ubuntu?
 
When someone was recommending an OS to a transition user there was a "I use Mint and it's fantastic", the entire rest of the posts were related to "Oh, mint? Seriously?" So I was wondering what made it so bad? (Mostly because I know a guy who wants to transfer and chose mint.)
@jokerdino I don't think so. You only really only hear gentoo and sever guys hating on Ubuntu.
 
@Flabricorn (Sorry, people pointed out that I looked like an Apple fan :O) Just pointing out, I haven't seen a DE that wasn't bashed for some reason or other...
 
@Flabricorn It depends on the sort of people who made such remarks.
For example, hard core linux users look down on Ubuntu because it is too simple and newbie friendly.
 
@Flabricorn I do think people tend to look down on Mint.
Sometimes because it looks like Windows
Sometimes 'cause it's grey
 
3:38 AM
I haven't found someone who dislikes mint though.
 
decides to dislike Mint
 
KDE and Cinnamon are Windows user friendly, and I know a couple of people who love it, I've just always used Ubuntu myself.
 
@Flabricorn I've tried all the things myself...
Always come back to Unity.
 
I only used Cinnamon for a couple of minutes. Couldn't stand the huge bar on the bottom.
 
Though Gnome Shell deserves honorable mention after a few tweaks...
 
3:39 AM
I can't work with Unity, it's too distracting. KDE helps me focus, I just theme everything like it's LCARS.
I still hate Gnome 3, I tried it several times because aesthetics, but I couldn't work with it.
 
lol
@Flabricorn I had to move the buttons to the left and add a minimize one.
Anyway, I'm out for now.
 
I hated that I couldn't minimize things, I think I'll stick with default or my Star TreKDE thanks.
@Seth Thanks, cya!
 
Okay, I am about to introduce the first external dependency for NitroShare (other than Qt5 of course).
4
 
@GeorgeEdison +1 +1 +1 +1 +1 +1 ... (etc.)
 
I really wanted to avoid this one, but...
It's OpenSSL for the curious.
Qt5 already depends on the library for SSL communications, so it's an extra dependency during compilation.
The shared library is already there during runtime.
 
 
1 hour later…
5:21 AM
1
Q: What makes a question show up on the homepage?

Zelda64fanEarlier I noticed this on the homepage: That's a question I asked at the beginning of the month, but someone else's name is next to it. At first I thought they answered or edited it, but it doesn't look like they did. So...why is it there?

 
5:36 AM
Spam ^^^
@jokerdino @RolandiXor
@MODS ^^^
 
What spam?
 
good morning
 
@jokerdino Got deleted...
The other one was active for about 15 mins
@Anwar Good Morning :)
 
Don't edit spam.
12
 
@Aditya Yeah sorry. I was chatting somewhere else.
 
5:38 AM
@RolandiXor I edited because it was active for 15 mins
@jokerdino No Problem
 
I am just telling you what I was told by higher authorities. Do not edit spam.
 
@RolandiXor Okay
 
@Aditya The thing is, if you edit it, I need to look up the revision history. Takes time to process the flags.
 
@jokerdino Oh..
No problem... won't do
 
On the other hand, If I see spam straightaway, I can just nuke it.
 
5:40 AM
BTW, @RolandiXor I hope everything is okay
 
Wai?
 
you must be thinking that I poke you a lot :-)
 
If anything, I watch this chat room whenever online. You can just post the spam and I'd act rightaway.
 
whistles
 
@jokerdino Okay
@RolandiXor :-)
 
5:49 AM
@Aditya :)
 
0
A: Programmatically Create X509 Certificate using OpenSSL

George EdisonOkay, I realize this is a very late (and long) answer. But considering how well this question ranks in Google, I figured it might be worth writing a decent answer for. A lot of what you will read below is borrowed from this demo. Before we can actually create a certificate, we need to create ...

That took a lot of typing!
 
@RolandiXor i like that
 
@Anwar cool :)
@GeorgeEdison long answer is long.
 
I know.
 
6:03 AM
@RolandiXor need help with saving a file :) I am being denied permission :)
 
yes
 
Is this from the commandline?
 
No, from gedit :)
Nautilus started via gksu nautilus
 
what file and where are you saving?
 
@jokerdino I am saving an xml file in /var/lib/tomcat7/webapps/MyApp/WEB-INF/ folder
 
6:05 AM
@LittleChild Running nautilus as root is not recommended.
One wrong button and you can wipe out a lot of files.
 
that is basically like a config file for Servlets
 
Well, you need to start gedit with gksu.
I prefer sudo nano for such stuff
 
do we have a tag
 
@jokerdino ok and then try saving with gedit to the desired location ?
 
@LittleChild yeah.
 
6:06 AM
or is it a good idea to create one
 
@jokerdino alright, let me try and I will get back to you in a minute
 
@Anwar no idea. if you need one, create one.
 
hmm..... the topic is important one. so creating..
 
Empty queue. Yeah!
 
@jokerdino no luck. tomcat runs in background by default. Should I stop it first?
 
6:10 AM
~.~
I am not the tomcat guy.
 
Back
 
The file "/var/lib/tomcat7/webapps/Beer-v1/WEB-INF/web.xml" is read-only.
Do you want to try to replace it with the one you are saving?
 
Did you change its permissions with nautilus and then open it with gedit?
 
no, I have not changes any permissions. I just edited it and I am trying to save it again
@RolandiXor gksu nautilus and then change the permissions ?
 
yeah
just be careful to only change the permissions of that file and don't delete anything :)
 
6:15 AM
@RolandiXor my terminal has this error message `Nautilus-Share-Message: Called "net usershare info" but it failed: 'net usershare' returned error 255: net usershare: cannot open usershare directory /var/lib/samba/usershares. Error No such file or directory
Please ask your system administrator to enable user sharing.`
erm.. why ? :/
 
Did nautilus continue and launch though?
 
@RolandiXor yes
 
Ignore the error then.
 
@RolandiXor what is that error by the way ?
 
It's the samba.
 
6:18 AM
It's a non-critical error regarding Samba sharing. There's a question on this site about it if you ever run into actual problems.
 
Veijeany Christopher Samba (born 28 March 1984) is a Congolese footballer who plays as a defender for Queens Park Rangers LOL
 
O_o
 
totally unrelated I know... couldnt resist :D
 
<--- is thinking of becoming an x509 certificate authority.
 
6:20 AM
@GeorgeEdison crypto expert ? go on !!!
:)
 
@GeorgeEdison do it.
 
I'm certainly not an expert - or this would have been a lot easier :P
 
@GeorgeEdison I wanna do a majors in crypto :) it is very interesting but thenI suck at math
 
7:04 AM
> "Even though the WHATWG was founded by individuals from Apple, the Mozilla Foundation, and Opera, they’re rapidly approaching a budget shortage. Primarily for this reason, sponsored tags are being introduced in to the next version of the HTML6 specification."
And my favorite part:
> "The diamond tier displays a full, non-skippable splash screen before each page load. The default display time is 1 second but you may upgrade the display time and have it be extended in 1 second increments. Each second costs an additional $2,500,000 USD and 50,000 reddit karma points. None of the Reddit karma points may be from re-posts, posts in any of the default sub-reddits, or cat pictures."
 
That's why I'm waiting for HTML7. All tags you use must be trending.
 
Remember when we tried to create our own markup language?
 
<#justin>Welcome to HTML7</#justin-swoon>
@GeorgeEdison lol yep :D
I'd still like to see a new language some day.
 
To be able to do Header:{} would be nice :)
 
7:07 AM
There it is.
 
:)
The memories!
 
7:26 AM
Emesene is essentially dead it seems :/
My hunt for a chat client continues.
Good night :)!
 
7:39 AM
Good morning
 
morning
my profession is coding and I came in today and was told I am not allowed to code anything :-(
 
code anything where?
 
software ;)
at our company :D we are being audited :-X
so we got a total code-freeze so I was told to keep myself busy..... 200 rep here I come >:D
 
thats good now you can do a side project
 
side project? 200 rep today is all I need >:D
 
7:47 AM
I'll try and beat you
 
:D bb in a bit
 
cool
 
8:07 AM
anyone had problems with installing Ubuntu on Dynamic HDD's
 
0
Q: Isn't the first step to post a comment rather than vote to close?

PrivateCan a question be closed without even a single comment? I have an example here in which I do understand that several voters close the question without asking for clarification: Don't open http all site in Ubuntu 12.10 is closed It's difficult to tell what is being asked here. This ques...

 

« first day (881 days earlier)      last day (3159 days later) »