« first day (727 days earlier)      last day (2951 days later) » 

6:07 PM
Can we increase the minimum reputation requirement for creating new tags? http://meta.askubuntu.com/q/4127?atw=1
 
6:18 PM
> "...reversible hashing algorithm..."
Er...
 
im too lazy to help this guy
0
Q: Ubuntu 11.10 doesn't boot anymore (Dual-Boot)

FabioI'm not very experienced in using Ubuntu and I need help with the following issue; I have no idea why, but suddenly everything I get after selecting Ubuntu in GRUB to start, everything I get is a flashing underscore and nothing changes (even after hours of waiting). Windows 7 boots without probl...

but its an easy answer
 
@SirCharlo that is a terrible attitude to have...
and life is all about attitude...
 
@Joshua im at work!
wait.. you're TheX, right?
now i remember
 
@SirCharlo that is my excuse! :-P
No, I was TheX
WAS
 
6:46 PM
it's the little victories i guess
 
cryptograms?
 
word game where you solve substitution ciphers
 
omg - with this sort of games you need to really think O.O
Hi
 
hi
 
@aking1012 I know what a cryptogram is :P
 
7:00 PM
okay...cryptograms.org is the site. free to play as long as you don't break alpha and want to compete...
 
break alpha?
 
In social animals, the alpha is the individual in the community with the highest rank. Where one male and one female fulfill this role, they are referred to as the alpha pair. Other animals in the same social group may exhibit deference or other symbolic signs of respect particular to their species towards the alpha. The alpha animals are the first to eat and the first to mate; among some species they are the only animals in the pack to mate. Other animals in the community are usually killed or ousted if they violate this rule. Animals tend to live in groups with a specific social ord...
 
I am really bad at solving cryptograms...
 
yeah. it's not like being quick/good at cryptograms or chess is in any way similar to being good at football. we only reward useless traits...moving along
 
0
Q: Trouble installing or booting into Ubuntu or Fedora using a live USB or DVD on a new Lenovo E31

jonderryI've tried a live USB with Ubuntu 12.04.1 (both i386 and AMD 64-bit) as well as 11.10, as well as Ubuntu 10.04 on a DVD and Fedora 17 on a live USB. In all cases, selecting the option to boot into Ubuntu or install Ubuntu causes the machine to lock up in various places (for example, in a couple o...

 
7:12 PM
Just finished a game of 0 A.D. against three AIs.
...and I won!
3
 
huzzah
 
@GeorgeEdison SWEET!
Ready to battle me again?
 
Sadly I have a lot of stuff to do this afternoon.
 
(I have never beating the AI
)
 
I'd really love to... but I better not.
 
7:15 PM
I wasn't talking today, I won't be home either..
 
Oh, I see.
Some Sunday afternoon maybe.
 
I have to go to some HS volleyball game...
Nope Sunday doesn't work either wife wants to go to an apple orchard....
 
Oh... well maybe Saturday afternoon / evening? I might have something on that day though.
 
Yeah... if you are around, and I am around just ping me :D
You will probably destroy me now... lol I have only played @RolandTaylor and you...
 
7:19 PM
Hi.
 
@RolandTaylor Hallo!
 
hi guys
I need some help
I'm trying to follow the guide here: sag-3.blogspot.co.uk/2012/09/…
but mount can't find my drive in fstab
 
@Joshua sup?
 
it just findsthe swap drive
 
Getting my car back can't wait!
 
7:26 PM
:D
 
@Pureferret whats the output of sudo fstab -l?
 
@SirCharlo I already found it, it's already mounted
but now I can't do sudo chroot /mnt
it says chroot failed to run command '/bin/bash/': Exect format error
 
@jrg The raspberry pi was an idea, turns out from the ground up it's around $200, and for Andrew that was a bit expensive for the actual finished product when he could get a more portable, powerful computer off of ebay for the same price.
 
"...verify you are not using a 32bit CD ..."
 
@jrg I'm the only one that can say that I have everything I would need for it to work excluding legos, and yes, those are 100% necessary.
 
7:35 PM
Right time to reboot, rejib my pen drive and try again
 
Hello
 
Hello!
 
Howdy, howdy!
 
Anyone here have over 2K rep?
(I do, but I need to test a bug)
 
Yes, what do you need?
 
7:40 PM
I'll log in as my bug testing sockpuppet, and leave a suggested edit to one of my posts. All you need to to is verify thatthe following Meta Stack Overflow question is confirmable:
0
Q: Closing popup to reject an edit makes it impossible to approve it without reloading

ObsessiveFOSSA bug manifests itself where if one originally decides to reject an edit, but then decides not to, they can potentially require a page reload. The button that changes to a gray rejecting... remains like that and is unclickable without a reboot. How to reproduce: View a suggested edit in Review...

 
Okay, go ahead.
@ObsessiveFOSS I just realized you may need someone with >2k rep on Meta, which I do not have.
 
@TomBrossman Please check the suggested edit queue here at AU and then mark it as Not Sure after reloading if the bug manifests itself.
 
Nevermind, I just tried and I can confirm the bug. F5 to reload the page brings up the edit page again.
 
Please make a comment that you have confirmed this at the meta.so question.
@SirCharlo around?
 
@ObsessiveFOSS yes?
 
7:47 PM
Please see last few posts and check the bug with askubuntu.com/review-beta/suggested-edits/30416
Don't reject it o approve it just yet
@SirCharlo Working?
 
@ObsessiveFOSS Yes
 
@ObsessiveFOSS Were your posts meant for me? i didnt read them
 
Those were just instructions to test the bug.
 
@ObsessiveFOSS You should re-edit your Meta question to say the button is un-clickable until a reload, and not a reboot.
 
7:55 PM
0
Q: Can we reword the Too Localized close reason?

ObsessiveFOSSThe close reason for Too Localized currently reads as: This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the int...

 
@TomBrossman My mistake.
 
No worries, and nice find on the bug. I've never come across a suggested edit that needed rejecting...
 
any audio/video experts in the crowd?
 
Completely unrelated question here, but has anyone ever tried editing their username to include the diamond moderator symbol (♦) to pose as a mod? I don't want to try this and get banned or anything, just curious.
@Joshua Not an expert, but ask anyway.
 
@TomBrossman Won't let you. It barely allow apostrophes, let alone interrobangs
 
7:59 PM
Okay...
@TomBrossman my church has tasked me with finding a solution to broadcast the worship service to the basement of the church where there is a HDTV... apparently because I work in IT, this makes me an audio/video expert as well... but whatever... any ideas?
 
@Joshua Live or re-broadcast?
 
It will be live, with the option to record it...
 
Is it practical to use no computer at all, and run a video cable from the camera to the HDTV downstairs?
 
Yes preferred actually
 
@TomBrossman Somewhere( I can't find it), a user used RTL unicode to fake a moderator's identity in a comment, signing it with a mod name, ♦ and al...
-- ObsessiveFOSS ♦
;p
 
8:07 PM
@Joshua Simplest explanation is usually best, Occam's Razor and all that. You can try setting up a desktop with multiple video outs, or do a remote desktop downstairs which requires a LAN + 2 computers. This is overkill if you can just run a video cable and be done with it.
@ObsessiveFOSS Hilarious, I was going to try it for laughs but it's probably frowned upon.
 
Um... yes very much over kill... What I am thinking is running an HDMI cable to a camera.... from the tv... the question is... I have no idea of what kind of camera to get...
 
@Joshua Best bet is to talk to other churches in the area and ask how they do it, or identify someone in the congregation that can get a good deal on a camera. This won't be difficult and won't require anything fancy.
 
Okay I will see what I can find... thanks for the ideas
 
@ObsessiveFOSS Now that the issue that this suggested edit exists to test has been confirmed twice, is it cool if I reject the test-edit now?
 
@Joshua I just did a search for 'wireless HDMI' and it turns out there are many devices being sold. Definitely check that out, it's way cheaper than a computer.
 
8:14 PM
wireless hdmi quality is typically very poor. did a wireless svideo install once, and the hardware took the resolution down to 600*800 which looks horrifying on a 40+ inch television. just saying
 
@EliahKagan No problem. Go ahead.
 
@TomBrossman actually currently right now we have a wireless solution and because the church is old and has brick walls the wireless is terrible
 
@ObsessiveFOSS Done.
 
@aking1012 Ahh, too good to be true.
This is now too localized, isn't it? "Why doesn't Ubuntu move to DVDs?" askubuntu.com/q/10148/12864
 
Attempt 2) Arch Linux 64 bit
 
8:18 PM
@TomBrossman yeah but my answer keeps getting up votes
 
@Joshua Yep, it just got one more.
 
lol I saw that...
Thanks
 
@Joshua I thought my 'What is Ubuntu for Android?' question would be a gravy-train of points but it isn't. Now it just looks like post-whoring (if that's the right term).
 
@ObsessiveFOSS why were you asking?
 
@SirCharlo I think he was looking for you to confirm the bug. It's been confirmed so no need anymore.
 
8:25 PM
ok!
 
@TomBrossman lol I thought the same thing...
@TomBrossman then I thought... you know... it probably going to get closed anyways (too localized)
 
@jokerdino I have to agree with your blog post entirely
2
 
@ajmitch @jokerdino has a blog?
 
8:42 PM
@SirCharlo yes but only clowns and comedians are allowed to look at it... and well The Joker obviously...
OMG we are so screwed!
 
oh wow
0
Q: I updated my system from Ubuntu 11.10 32-bit to Ubuntu 12.04 64-bit using installation DVD. Update didn't installed correctly?

Manik RastogiI updated my system from Ubuntu 11.10 32-bit to Ubuntu 12.04 64-bit using installation DVD. I used option 'update older installation of Ubuntu 11.10'. Now my softwares and settings pre-installed before update are not recovered within Update setup. They are still stored on my hard disk but I can't...

 
@sircharlo yes and it's on planet ubuntu, so I saw his post about jorge
sorry
 
:-D
 
@ajmitch Jorge robot status confirmed, he looks a little different here but I think it's the lighting: liveleak.com/view?i=20e_1348595675
 
8:49 PM
@TomBrossman @JorgeCastro has lost some weight...
and turned Asian...
 
@Joshua Nice suit though, better than Elvis.
 
Can't argue that.
 
Oh man, I just tried to boot into arch-linux....
8|
 
and then tried to divide by 0?
 
tried to startX, install a desktop env....
everything I'm used to working on linux....and nope, did not grok it at all
 
9:13 PM
how to enable in chrome icedtea7 java plugin instead of icedtea6? http://askubuntu.com/q/192957?atw=1 #java
 
9:35 PM
o/ @mateo
 
hi @aking1012
 
9:52 PM
@GeorgeEdison I think I fixed that crashing bug on nitroshare-mac
 
10:05 PM
hi @jokerdino , I think everyone might be eating... they all stopped talking
 
@ajmitch lol, he started it actually.
@mateo_salta oh i see.
i might go off for breakfast myself.
 
later, off to eat dinner
 
cya
 
@mateo_salta really?
 
 
1 hour later…
jrg
11:35 PM
@Flabricorn Ah, no fun. So andrew isn't getting one? Or is he? i'm confused
 
@jrg oh, glad you're here...the apk for the xmpp notifier is almost done
 
jrg
@aking1012 sweet. I'll be ready.
 
xmpp notifier?
 
Jou is working on one himself.
 
11:37 PM
somebody wanted one. yeah xmppy is a built-in on py4a
 
I have a jerry rigged system that takes advantage of the native google talk implementation
 
all this does is connect to whatever xmpp account you provide and put your inbox in "notifications". no interface really. just a dumb client that posts to your notifications box
 
jrg
yeah, that's what I'm using right now.
 
my current issue is I haven't found a way to trigger the notifications...
oh wait
 
haven't found a way to trigger notifications??
 
11:39 PM
not to my liking, on the computer end
 
how so?
 
I'm using send-xmpp to send the notifications
but sticking it to the bashrc file is crude, and works wierd
 
how does it fail?
 
I get my login notification triggered when the system is switched on. Its being run as my main user, even before I log in
 
and you're using send-xmpp instead of a tiny python script because...
 
11:42 PM
one, maintainability, its an application i can install and I know is there
I can't code either, but I'm a firm believer in reuse
 
oh, would you want the service to force your phone to stay awake if you were listening for xmpp? either one of you folks
 
er
no
Thats one advantage of using gtalk on the phone end
 
i was wondering. you know if someone had nagios or something freaking out, you might want to have to receive it...
 
@aking1012: I get xmpp messages fine on my phone, least with the default settings as it runs
also, keeping the phone on VS having batteries go flat ;p
 
then i suspect it's letting the screen turn off, but making the phone stay active
 
jrg
11:47 PM
yes, i would @aking1012
 
what's with all the fire trucks and ambulances...are people stuck on retarded today?
 
It's raining pretty hard here.
I accidentally the word.
 
good morning dino
 
Good morning msPeachy.
 
jrg
11:58 PM
@aking1012 fire trucks?
I'm sorry, I have to ask. ;P
Ok, I don't, but I want to ask.
 
yeah. car accidents abounding...fire-trucks always respond to car accidents here. ambulances only if there's an injury
 
jrg
nasty weather up where you are?
 
no it's really clear here...which is why it's odd
 
BoB I think
 
i think i'm about due east of you anyway...so it's not like i'm in toronto ;)
 

« first day (727 days earlier)      last day (2951 days later) »