« first day (727 days earlier)      last day (2948 days later) » 

12:03 AM
I feel as if the follwoing question should be reopened as it was made clear it was not a duplicate:
4
Q: Generate secret key from GPG public key

sorush-r Possible Duplicate: How to share one pgp-key on multiple machines? I have uploaded an RSA GPG key to http://keyserver.ubuntu.com. I would like to use same key in another Ubuntu installation. How do I import that key? If I generate another key with same properties (email, comment, etc),...

 
Bounty offered: Setting different keypress rate for individual keys? http://askubuntu.com/q/190628?atw=1 #xorg
 
12:16 AM
@aking1012 referring to my post about reopening?
 
no. i already voted on that btw
 
@ObsessiveFOSS How did that get closed in the first place?
 
12:32 AM
@Mechanicalsnail It was not worded clearly and so appeared to be a dupe.
 
I hate these stupid ads in Ubuntu!
 
@RolandTaylor what?
 
@aking1012 That's not mine; it's a fork of someone else's. I don't think I've even done anything with it.
@RolandTaylor Is that about the sofware center?
 
12:35 AM
@RolandTaylor I don't see any ads there.
 
i don't see ads there. i see lens context menus for dash and google in the background
 
huh?
ARE YOU BLIND!!!!?!?!?!?!?!?1!!!!1!!!!!!THREEE!!!!!!
Ubuntu 12.10 is infested with these ads!
 
@RolandTaylor Kindly indicate them with freehand circles.
 
is this poking at the amazon 12.10 should be on topic issue again? lets it die and goes to smoke
 
12:39 AM
@RolandTaylor That's not a freehand circle!
 
But, you can't deny the ads!
They're all over the place!
I thought they would stop with the dash but noooooooooooooooo
So many stupid ads!
 
why do you have random tips, animation, skinning, and rigging on your desktop?
 
@RolandTaylor Well, it's better than Windows...
 
@aking1012 it's an ad
lol it's a video from some blender site
I wanted to watch it but didn't have the time so I downloaded it
 
@ObsessiveFOSS linking to this question for 12.10 stuff helps people out more than just OTing it: askubuntu.com/questions/18641/…
2
 
12:43 AM
@JorgeCastro that doesn't tell us how to remove all these ads...
 
hah
awesome
 
:P
I am happy that so many tinfoilers are leaving Ubuntu over this.
The community will be a much smarter place.
 
it's not like you can't block outbound connections with a firewall rule anyway. just saying
 
shhhhhh
DON'T USE COMMON SENSE
 
1:02 AM
local dns gui app to black-hole and cache queries to the rescue...just saying. it's the next lenstoggle
 
it would make adblock browser plug-ins obsolete too. heh...i should make it ad-driven ;)
 
hahaha
 
1:17 AM
there we go... /etc/resolvconf/resolv.conf.d/original
nameserver [127.0.0.1]:12321

&&

python fakedns-applet.py
 
@aking1012 No it wouldn't. Adblock is more granular.
 
not if it were implemented properly. the gui would let you specify blockable chunks system wide. i guess if you wanted a tab to access akami and not another tab then it would have a marginal use case, but everything else would be the same
i think tin-foil types aren't fond of allowing akami to watch hulu though
 
0
Q: PSA: When reviewing, remember to think of the future!

Jorge CastroI've been reviewing a ton lately and the version tags are becoming worse and worse. Note to selves, Jeff warned us about this: When should we use the versions tags? Version tags can be dangerous if the community starts to believe that every question, no matter what, has to have a version...

 
1:36 AM
good morning
 
2:01 AM
@msPeachy hi
 
2:11 AM
@RolandTaylor hello
I accidentally clicked on the Delete button on an answer in LQP review :(((
 
Don't worry, if others notice it has a delete vote wrongfully, it will remain open.
 
the question is closed already
 
oh
I should have said it won't be deleted
 
yes, but I clicked the delete on the answer
 
(better phrasing)
 
2:16 AM
lol
 
my brain is on aolghoighoighapoih mode
 
okay
i'm hungry
 
I would help, but it would take too long to get the food to you
 
@RolandTaylor i could eat a brain even on aolghoighoighapoih mode
 
@msPeachy o_o
would that take away depression and boredom?
 
2:19 AM
@RolandTaylor lol
maybe, but I'm not a zombie
that's wrong
 
:(
I was hoping for a quick fix to my feelings :/
 
lol
:) no quick fixes for that
 
ohoifhsdgihdoshgog
 
try sleeping
 
blah
lol
sleeping is boring
 
2:23 AM
hi Andrew
@RolandTaylor are you really depressed and bored?
 
@msPeachy well, yes
 
@RolandTaylor I can do the chicken dance, that will take away boredom
 
@msPeachy lolol
 
on a serious note, I sometimes feel depressed too but only when I'm alone, but most of the time I'm not alone so there's no time to feel depressed.
maybe you should go out and talk to people, spend more time with other people than with yourself.
 
@msPeachy maybe
 
2:30 AM
@RolandTaylor I'm serious, although I only dance when no one's around, lol
 
@msPeachy well that wouldn't help me much lol
@msPeachy I'm feeling a bit better by talking to people right now so you are right
 
@RolandTaylor I do not go out with friends but I go out 3-4 times a week with my sisters, window shopping, strolling, talking, walking
 
I go to the board walk sometimes
 
alone?
 
@msPeachy no with my family
 
2:34 AM
that's good
what about friends?
 
wait,
I have...
O_o
friends?
(outside of church family...?)
 
yes
 
o_o
0_0
 
:) none?
 
=_=
the friends I have are people at church... and apart from that none
anyways
I am feeling pretty okay now so I'm going to change the subject to something more positive
 
2:39 AM
@RolandTaylor great
+++++
 
@msPeachy :D
 
that's more positive...literally
 
@msPeachy
 
@msPeachy oh
 
2:50 AM
@RolandTaylor I see it now, cute!
 
I'd definitely seek that
do you feel that way?
 
lol not right now :)
I just thought it was a cute picture
 
@RolandTaylor okay
I once made a montage for a friend and posted it on YouTube, and in a way this conversation (you) reminds me of him, I'll see if I can find the video.
 
@msPeachy interesting
 
3:01 AM
he used to sing to me
but he doesn't rap like you
 
lol I can sing too
in fact I had to at a funeral today
 
I know you can
 
but I don't know if I would sing directly to someone :P
 
@RolandTaylor oh that is sad
 
@msPeachy well the funeral was actually not too sad
people know she is in a better place so we were pretty good
 
3:06 AM
was she a family member?
 
yeah
My Uncle's mother (aunt's husband's mother)
 
I see, well funerals always makes me cry
 
Hello everyone.
 
@EliahKagan Hi
 
3:13 AM
I would like this meta question of mine to be closed as a duplicate, as per @jokerdino's comment there:
5
Q: Tag synonym request: [version] -> [versions]

Eliah KaganWe have both version and versions tags. I recommend version be made a synonym of versions. There are more questions in versions, and the plural is less awkward when asking questions about different versions of software (e.g., comparisons between, upgrading/downgrading from one to another, having...

 
o/ - ooh another tag
 
This is the master question (which has ):
5
Q: Synonimization of singular/plural tag pairs

GillesThere are a few [foo]/[foos] tag pairs on Ask Ubuntu. Such tag pairs are usually the singular and plural of the same word and should be synonyms. Occasionally. Only moderators can create [foos] when [foo] exists or vice versa, but this wasn't the case when the site launched, so a few such pairs ...

 
Bounty offered: Terminal stuck in mirrored display mode (ctrl-alt-f1) http://askubuntu.com/q/191798?atw=1 #multiplemonitors
 
there ought to be a way to add a ppa+package as a dependency instead of just a package. it's not in the .deb format as an option though...
 
@aking1012 Just add a dependency of a package (or version of a package) only available in the PPA.
 
3:29 AM
that doesn't fix some things. like the gimp massive breakage that some people had working before 12.04 hit stable. if they could say "these packages from these repos" it would lead to more possible conflicts, but people with specific app sets they wanted to stay on bleeding edge
 
3:39 AM
we need a blanket nemo question with an accepted answer of "ask the mint authors that thought forking nautilus and jamming it as a dependency of cinnamon instead of an optional dependency in their ppa was a good idea"
4 questions in one day... more will surely follow
 
4:10 AM
an I weird to post stuff like this, even though its working its way into the how-tos anyways...?
0
Q: I upgraded my server to 12.10, why does PHP not work with nginx?

Lord of TimeI upgraded and now I can't use my nginx's proxy_pass arguments on my Ubuntu server to work with PHP. I keep getting 502 Bad Gateway errors. Why is this, and how do I fix this?

 
4:57 AM
0
Q: FTP Upload Hook

rdsozeI need to be notified and perform other tasks when a file is uploaded onto my server. Is there any method/system call that will be triggered or anything that i can hook onto ? I'm using vsftpd as my ftp server.

 
 
2 hours later…
6:33 AM
How to install kZenExplorer? http://askubuntu.com/q/192652?atw=1 #installation
 
6:55 AM
Good morning everyone
 
good morning
 
@rakesh your problem solved?
 
@anwar which 1 ?
 
extending wubi drive
 
root size space
ya ... solved
@AnwarShah thank u so much
 
6:58 AM
was that answer from me?
 
@ya there were 3 solutions ... this one siuted me askubuntu.com/questions/88614/increase-swap-size
suited*
 
don't forget the vote
 
basically the root link came from u
u mean vote on tat page ?
 
vote on the answer that helped you.
 
which says this answer is useful
right?
 
7:02 AM
yes. the useful answer
upvote
 
ya i did
 
^
ok. thanks
 
yesterday i came back to thank u .. but there was change in ur name from anwar to anwar shah .. so i thought u were other 1 ..
lol
 
ha ha ha
 
hey just now i was working on my other bug in hibernate .. could u help me with it
 
7:04 AM
what was it?
 
let me tell u what i did
 
listening
 
initially my swap size was low around 255mb
 
o/ @ObsessiveFOSS
don't be too obsessed :P
 
after i increased this is the case
 
7:06 AM
/o Just a quick visit to check on BOINC... It's 3:00AM in my TZ.
 
total used free shared buffers cached
Mem: 3557 3364 193 0 1250 923
-/+ buffers/cache: 1190 2367
Swap: 3024 0 3024
3024mb
for my swap
 
@ObsessiveFOSS sleep is a must
 
i tried pm-hibernate
 
why not regular hibernate?
you enabled it?
 
@AnwarShah Funny you talk of power management and sleep.
 
7:07 AM
1
A: How to enable hibernation in 12.04?

AnwarIn 12.04, I successfully enabled hibernate option in the indicator menu to hibernate. But Still I wasn't able to successfully resume from hibernate. I did follow these steps to fix this problem: Enable Hibernate in 12.04 To enable Hibernate, I followed this answer from Dima. After enabling hib...

This helped me
 
no i don't have hibernate on the tray ... ppl said in forum to first check if pm-hibernate works
 
see the answer .
it has the solution
 
good night @ObsessiveFOSS
 
i have seen this when i do sudo blkid | grep swap i don't get an uuid
 
7:10 AM
give output of sudo blkid here
 
/dev/loop0: UUID="3b004fa3-4cc5-4a8f-9dfa-2126bd86f7ef" TYPE="ext4"
/dev/sda1: UUID="140E899D0E89788E" TYPE="ntfs"
/dev/sda2: UUID="CAD0-08A7" TYPE="vfat"
/dev/sda3: UUID="60D85852D8582914" TYPE="ntfs"
 
oh. you have wubi installed.
wait a bit
 
when i do pm-hibernate ... a black screen comes with lot of stuff and finally says swap header not found
 
you don't have a swap partition
 
when i do cat /proc/swaps
 
7:14 AM
check this page
 
Filename Type Size Used Priority
/host/ubuntu/disks/swap.disk file 3097148 155320 -1
 
6
A: Increase swap size

bcbcJust follow the Wubi Guide. While some of the other answers may work, you must make sure you don't create the swap file on the loop mounted device, which may see decrease in performance. See https://wiki.ubuntu.com/WubiGuide#How_do_I_increase_my_swap_space.3F How do I increase my swap space...

follow it
 
bythat way only i increased my swap size ..
 
wait
 
do u think my swap size is enough ?
 
7:17 AM
yes
size isn't the problem
give the output of /etc/fstab
 
how do i get it
 
cat /etc/fstab
 
# UNCONFIGURED FSTAB FOR BASE SYSTEM
/host/ubuntu/disks/swap.disk none swap sw 0 0
 
do you have a file in /host/ubuntu/disks/ location with name "swap.disk"?
 
ya i have swap.disk & another file named swap.disk.bak
in tat location
 
7:22 AM
what is the size of swap.disk
 
3.2 gb
 
run sudo swapon -a
 
yes, your swap isn't being recognized
 
yes i did
 
7:25 AM
the output of sudo blkid again
 
/dev/loop0: UUID="3b004fa3-4cc5-4a8f-9dfa-2126bd86f7ef" TYPE="ext4"
/dev/sda1: UUID="140E899D0E89788E" TYPE="ntfs"
/dev/sda2: UUID="CAD0-08A7" TYPE="vfat"
/dev/sda3: UUID="60D85852D8582914" TYPE="ntfs"
 
format the swap.disk file with instruction given here
6
A: Increase swap size

bcbcJust follow the Wubi Guide. While some of the other answers may work, you must make sure you don't create the swap file on the loop mounted device, which may see decrease in performance. See https://wiki.ubuntu.com/WubiGuide#How_do_I_increase_my_swap_space.3F How do I increase my swap space...

Go to /host/ubuntu/disks
and run mkswap swap.disk
 
ok wait
ya done
it gave ..
Setting up swapspace version 1, size = 3097148 KiB
no label, UUID=3bb8fe75-739c-44f6-ba3a-b6ccac2ca2fd
 
run sudo swapon -a
 
ya did
then ?
 
7:32 AM
output of swapon -s
 
Filename Type Size Used Priority
/host/ubuntu/disks/swap.disk file 3097148 143656 -1
 
thanks, the swap is on now!
verify this is system monitor
 
u mean now i can try hibernating
 
start system monitor
 
ok
i see swap shown 138mb of 3Gb
 
7:35 AM
now you can hibernate
 
when i did sudo pm-hibernate , it went to that black screen ..and then some error -5 and finally said swap header not found
hey, i have a class in another 15 min .. got to get ready .. sorry that i have to move now can i come here after 2 hrs ..
 
thanks .. see u
 
8:20 AM
Dear "root owning" overlords, When using grep recursively I only get local results: grep -R fish_t /home/noob/fish_game/* /home/noob/fish_game/fish.h: struct fish_t { /home/noob/fish_game/fish.c: struct fish_t eric_the_ fish; or worse: grep -R shark_t /home/noob/fish_game/* /home/noob/fish_game/fish.h: struct shark_t { /home/noob/fish_game/fish.c: struct shark_t_t mark_sw; I declare this a bug for two reasons: 1. The output is boring. 2. The terminal has more than 2 lines!!! It's an unefficient use of my screenspace. I believe the reason for this is that the grep command only searches locally for things I am actually looking for, I kind of expect the results I get from my codebase and as such it removes any sense of mystery or something new and exciting to spice up my dull geek existence. That's boring, grep -R should also search amazon, so I get more exciting results such as: Shark Season 1 Starring Steven Eckholdt, Nora Dunn, Patrick Fabian, et al. Amazon Instant Vide
gnome-terminal (Ubuntu)
Undecided / Invalid
 
8:57 AM
hi
how can i encrypt my home dir after installing ubuntu?
@jokerdino around?
 
hi
not sure.
i never want to encrypt my home
 
me neither
but needed for some other reason
 
no idea.
i never wanted to know how to encrypt it either
 
hmm
bydefault firefox is in my ubuntu,because for ubuntu installation , i went to computer service center.Those poeple installed. — alex 44 secs ago
Not only firefox , nothing to work,after upgrading my gcc version, my ubuntu screen became blank — alex 49 secs ago
 
good day all
 
9:08 AM
voted to close this answer as localized
1
Q: Firefox is not working

alexI am using 12.04, but my Firefox is not working. alex@alex: firefox X_PCOMGlueload error for file /usr/lib/firefox/libxpcom.so Xibxulso: connot open shared object file: No such fire or directory. Any help would be apperciate.

Not only firefox , nothing to work,after upgrading my gcc version, my ubuntu screen became blank — alex 5 mins ago
reason^^
Can audacity be considered as audio mixer?
 
Bounty offered: This update does not come from a source that supports changelogs http://askubuntu.com/q/123524?atw=1 #updatemanager
 
 
1 hour later…
10:39 AM
Hello all
 
hello \o
 
A gold badge!
 
wahhh! congrats...
 
@AmithKK good job
 
37
Q: What different desktop environments and shells are available?

Amith KK This question exists as it fills a specific criteria. While you are encouraged to help maintain its answers, please understand that "big list" questions are not generally allowed on Ask Ubuntu and will likely be closed per the FAQ. More information on the software-recommendation tag. What d...

Seems like it's more updated than general blogs
:P
BBL
 
10:49 AM
i sleep at 2 pm, wake up 5 pm \o/
hahahhaha
 
i sleep at 7 am wake up at 4pm \o/
 
weww! demm nice.... headache
 
11:12 AM
<-- is giving up
Hi all
after scanning 10% of all unanswered I don't know anything anymore.
So many questions I can't even tell if they are any good or not...
sighs
 
heh
i answered a grand total of 210 questions
 
wewww
give me some
 
@jokerdino how did you do that? They are so unanswerable to me... ;)
 
well, you have some 650 answers :P
 
0
A: how to not install virtualbox addition in ubuntu-server 12.04

TakkatVirtual Box guest additions do not install per default. We do have to manually install them as outlined here: How do I install Guest Additions in VirtualBox? In a non-GUI (server) guest we may not need the guest additions if we do not need additional features provided with them (e.g. support ...

This one was viewed >3k and needed an answer
Even though its not quite a good question.
How to not install? Answer: don't :P
 
11:21 AM
;D
and yes, it doesn't install by default IIRC
 
hmmm i wish i can answer all that T..T
 
11:37 AM
CLI is so WYSIWYG
not much in any case
 
what is wysiwyg?
 
It used to be the best: what you see is what you get
 
cli is not wysiwyg by definition
its just so much bloody more efficient
 
never was - why visual distraction when computing takes place
I am glad that screen-savers finally do what they say.
There were days when the GPU started to smell from running a screen saver ;)
 
11:52 AM
lol
unless you have a plasma or CRT screen, Screen saverss do nothing but use up power
and even then...
 
shades away - work ahead
 
Cya
 
12:21 PM
Hello ^o^
 
Hey
 
Do(es) you/anyone know if a keyboard backlight indicator will be included in 12.10?
 
no idea
 
LOL. Do you have the beta on your system?
 
yeah
 
12:23 PM
Cool :D Is it worth getting? I was a little unsure :S
 
i wouldn't tell.
 
XD
 
If you are cool with Amazon "ads", go for it :P
(that's a joke BTW)
 
^ Got it ;)
I don't really like the idea of shopping results in Quetzal. Just saying
 
What precautions have been taken to prepare for when more people use Ask Ubuntu for help? http://meta.askubuntu.com/q/4062?atw=1
 
12:25 PM
i removed the lens anyway
 
Oh yeah. I forgot you could do that :S It seems useless to me anyhow, I hope it gets revoked.
 
If a lens is added that incorporates ad searching, it may be a "middle step" for developing an "in app ad" framework like already exists on iOS and android. Just a thought. If people want free/low cost apps, they need to be okay with them either a)being ad driven or b)requiring minimal fee. It just seems logical to me
 
ah that's right
either you pay a small amount or get some ads
 
In a way, having revenue go to Canonical is good. In that case, we could expect better things with the money raised :)
 
Just posted a short rant on Meta btw.
Look out for the meta bot.
 
12:31 PM
^ Rants FTW
 
that's a reasonable question, but i'm not sure if the stack network framework stuffs allow for a single site to raise the threshold
 
SO has different set of requirements I guess.
 
we all know SO is a different animal than the rest of the network
 
@jokerdino not a rant - entirely reasonable I would say.
 
i like it when @fossfreedom agrees with me ;)
 
12:35 PM
@fossfreedom well thanks for your support. :)
Need to get the devs to hear our sorry state.
 
lets get lots of upvotes for the meta - then they'll take notice.
 
already voted it...
 
3
Q: Can we increase the minimum reputation requirement for creating new tags?

jokerdinoCurrently, you only need 300 reputation to create new tags. If you couple that with the 500 reputation required to retag questions at your will, you can easily end up with lots of tags that should never exist in the first place. Once the new tags get created, newer users start using it all ov...

 
@AskUbuntuMeta +1
 
@anwar around here ?
 
12:52 PM
Sigh. Another plagiarized tag wiki makes into the system.
 
@Mitch --- careful with approving these ^^^
 
Now I think we need someone reviewing the reviews :P
 
hehhehehe
nice edit
 
... you've just got the job.
 
kehkehkehkeh
 
12:57 PM
@fossfreedom meh
need to delegate roles in the community :D
 
whats does thats mean
 
like i say what you should be doing.
 
@penreturn it means he wants it done, but he doesn't want to do it himself
 
ohhh.... hehehehe sorry :D
 

« first day (727 days earlier)      last day (2948 days later) »