« first day (710 days earlier)      last day (2740 days later) » 

9:00 PM
Wait, somebody actually got a /27?
 
It's mine, I tells you! My precious!
Also, it's actually a pair of /28s with one standing on the other's shoulders and they're wearing a big coat.
 
@MichaelHampton I could get a /27 if I asked, but we're fine with a /28
VICTORY IS MINE
I have made HP 4GB Flash Drive 088TMPLC174226 my BITCH, and she is a bootable bitch!
...tomorrow I attempt to duplicate this success on another drive :P
I am however infuriated that I have to rig up VirtualBox + Windows 7 in order to make a bootable drive for Linux.
 
@voretaq7 You could just write some C
Or, you know, use butterflies
 
@JeffFerland that would require me to understand what the HP Magical makey-booty utility does.
 
@JeffFerland don't go there
 
9:08 PM
@Iain C makes the world go round.
 
@voretaq7 you ended up using my suggestion?
 
@JeffFerland and THAT would require me to use EMACS, and that will not stand sir!
@ewwhite yeah - I found the magic virtual box extension and configuration combo that lets it actually recognize USB thumb drives
@Zoredache for the record imaging boot.img onto the disk didn't work either, so there has to be some other level of deep blood magic the HP utility does
 
@MilesErickson Nice. =) Yeah, I figured out pretty early that the LOLz were ALL on me.
 
@ScottPack works for me but having listened to @voretaq7 expound on the difficulties for several weeks ...
 
Seriously, I just use the HP tool. No clue what it does. I feel like I should know...
 
9:10 PM
@Iain ...and that was after a month of working on it without bitching about how sucky it was
 
@voretaq7 Because Emacs is for cheese-eating perverts.
 
@Adrian ...because EMACS consumes all your RAM in constant time
 
@voretaq7 ok s/expound on/whinge about/
 
@Iain but it works now... thanks to Windows!
 
\o/
 
9:11 PM
And this is why Linux will lose the war: Because I still have to crawl back to Windows 7 to make a goddamn boot disk
^^ I SAY THIS TO YOU, MARK SHUTTLECOCKPUNCH!^^
 
Ok. Now that right there is damn funny.
Oh, and I want my network speed to be measured in half-seconds to coincide with my attention span. =/
 
@voretaq7 And this is why Linux will lose the war: Because I spend money on vendors who won't me make a bootdisk without their fucking custom software
 
@voretaq7 It remains deeply disturbing to me that, outside of Windows, there appears to be no universally applicable procedure to turn a bootable disc into a bootable disk.
 
@SmallClanger Useful tool.
 
9:17 PM
It used to be a nice tool that let me put grub on a stick and boot from a selection of ISOs and manage them just by copying files in and editing the menu.lst.
 
@voretaq7 You need Windows to make a boot disk of what now?
 
@JeffFerland I had this problem with non-HP drives too (and supposedly the HP utility fixes it for those too - that's tomorrow's test)
 
They seem to have over friendlied it now, so I'm not sure it's still useful.
 
@84104 Ubuntu 12.04 - the usb-creator-gtk program was not producing bootable thumbdrives.
@SmallClanger I REMEMBER THOSE DAYS! OH How I MISS them!
But in the Linux way they took away my old, familiar, fucking working tools and gave me a GUI, written in Python, that calls new commands, commands with shitty documentation...
 
@voretaq7 Your USB drive? Did it support that U3 crap? U3 capable drives tend to have problems in my experience.
 
9:20 PM
but it's better now because HP and Windows fixed it <-- (I feel so dirty saying that)
@Zoredache I don't think so -- the test drives are quite literally the crappiest HP 4GB USB sticks we can find.
 
@voretaq7 "crappiest" and "HP 4GB USB sticks" really do belong together... never seen slower write speeds in my life
 
@MilesErickson I have. PNY 2GB "MicroCenter" brand drives.
 
@voretaq7 Noted.
 
(those WERE our test platform for 2.0.0 - but 2.1.x doesn't fit on them anymore.)
 
@voretaq7 Being a former Atari 800 user, I probably should be more careful about saying "never seen slower xyz in my life" in any context.
 
9:23 PM
@MilesErickson He who laughs last is at 300 BAUD...
 
@SmallClanger ...is still doing better than the average Aussie?
 
@SmallClanger Hey, don't knock 300 baud modems. You start getting into that 1200 baud nonsense, and pretty soon you're dropping carrier every time someone picks up a phone somewhere else in the house.
2
 
@MilesErickson hey 56k could drop because someone picked up a phone that was attached to the same switch at the CO...
 
Those were the days. Me, the back room in my parents house, a 1200baud modem, AlbionMUD for hours at a time, an enormous phone bill and an even bigger bollocking.
 
@voretaq7 56K modems were figments of our imagination. They never existed. I can fathom 28.8K, but squeezing 56K into a 64K channel and keeping the data intact after modulating and demodulating it, not to mention sending the analog signal over miles of unshielded untwisted wires bundled together all willy-nilly? It must have never happened.
 
9:32 PM
@MilesErickson In practice, it never did.
 
@MilesErickson I had a 56k modem. I never saw it synch about 33.6. In fact, I've never seen anybody's synch above the 40s.
 
@JeffFerland I got 53333 when I was across the street from the CO.
 
The best I can recall is 48k ish
 
I routinely got better than 50k, and I was many miles from the CO
we had decent lines though, and sometimes you would have to re-dial
From the Whiskey Tango Foxtrot department:
0
Q: How do I log tls-encrypted smtp traffic?

Johannes ErnstI'd like to know what my local postfix says to the Amazon SES smtpd after the STARTTLS. In plain text, so I can understand it. Amazon SES requires TLS, so I can't temporarily turn it off. I currently log both legs of the traffic with this trick: mkfifo proxypipe cat proxypipe | nc -l 11111 | te...

 
First time I reliably got 56K was when I got a cable modem... that would have been in 1998.
 
9:37 PM
@MilesErickson your cable modem was 56K?
Ours came out as 1Mbit
 
The advertised speed was 1.5Mbps, and eventually TCI cleaned up the line so that it came close to that. Initially, though, yeah, it was about 56K.
 
When cablevision rolled them out they re-ran fiber to all the nodes, and new coax to your house if your noise was above the floor they set
(now they just hand you a modem and hope you'll be happy with shit lines and connection drops every 15 minutes. Which is why I have FiOS now.)
 
@voretaq7 Yeah. At the time, TCI would send out the tech with an NE2000 compatible ISA ethernet card, because the assumption was that customers wouldn't have ethernet cards. I opened up my computer and pulled out the existing ethernet card so I'd be sure to get a free one when the tech came, then fired it back up and kept working. When the tech went to install the ethernet card, I had to remind him to turn off the power switch first.
 
@MilesErickson Free Ethernet cards? Crap, I had to buy my own.
 
@MilesErickson I still have a genuine NE2000
 
9:41 PM
@voretaq7 Dang.
 
no ISA machine to put it in
 
@voretaq7 On your wall, I hope.
 
but a genuine NE2000 with ALL THREE CONNECTORS
(and a 3c509 with two connectors)
 
@voretaq7 Seriously? That's legit.
 
Then again I had cable before most people had 56k. "Sunflower Cable" was one of the earliest adopters. It was nice downloading at 300Kbytes/sec while everybody else was downloading at ... 5 Kbytes/sec.
 
9:42 PM
@MilesErickson in the same box as the 509 :-)
@MilesErickson I have the 509 because it's one of the ep#: 3c509 in test mode. Erase pencil mark! cards
 
@voretaq7 What were the three connectors? BNC, RJ45, and AUI?
 
@MilesErickson yup
 
@voretaq7 Sort of like a free 3-port hub!
@voretaq7 ...or did you have to set a jumper to choose which port you were using? I don't remember.
 
@MilesErickson . . . I actually never had more than one connected at a time
I don't believe there was a jumper, I think they were all just hotwired onto the same bus
 
@voretaq7 Makes sense.
 
9:44 PM
so more like two free network taps :)
 
10:07 PM
*Oooh, is that a keg in your router, because I wanna tap that network!*

...

Nah, I think it works better as a lame pickup line.
 
@HopelessN00b The problem is you can tap a fat ethernet cable, but the thin ethernet is preferable.
 
@JeffFerland TURN THE TAP SCREW FASTER YOU DAMN FOOL, YOU'RE SHORTING THE WHOLE DAMN NETWORK!
 
@voretaq7 ... likes it hard and fast. Noted.
 
@JeffFerland Well, no, that part translates to women pretty well. You can tap a fat ass, but the thin chick's probably preferable...
 
10:10 PM
@voretaq7 Yeah, well, I'm white and don't rap, so that's not applicable to me. :p
 
VMWare people...
Device naa.6006048ce872a6c92fb954a4ce1e8744
performance has deteriorated. I/O latency
increased from average value of 6996
microseconds to 3684485 microseconds.
warning
8/21/2012 5:05:47 PM
esx02.abc.dom
 
YO YO YO! EVERYBODY HOLD UP! JUST STOP!
*POINTS* THAT GUY wants the disk. So y'all just wait.
I didn't know VMWare was using the OS X scheduler
 
Ouch...
@vore that's not normal, though...
 
@ewwhite no it's not (well not for vmware - on a Mac it happens ALL THE FUCKING TiME)... and I'd say it's a bit more severe than "warning"
 
10:16 PM
@ewwhite what the hell is that error message? Microseconds? Someone's never heard of significant figures. The time your screen takes to render that message is longer that the original value.... :?
 
This is the EMC VNXe vSphere setup I was ranting about last week.
 
I logged in and saw a health alert... and the logs are full of this.
 
3.6 seconds of I/O latency is something worth logging, to be fair. Of course it should probably be logged in a profoundly less stupid manner.
 
@HopelessN00b µs is the logical unit to use
 
10:19 PM
Whyzat? Over, say, milliseconds?
 
@HopelessN00b because local latency will always be in µs, network latency will be in ms, and I'd say .2-.4sec of disk latency is a sane log point
so use the small unit -- any idiot can divide by 10 :)
 
Right, right, it's local. Duh. TY.
 
(also their internal performance counters are probably in µs)
 
Right, as are most disk access times and such. Brainfart. I blame all the IQ-reducing work activities of the day.
 
Device naa.6006048ce872a6c92fb954a4ce1e8744
performance has deteriorated. I/O latency
increased from average value of 6994
microseconds to 1790871 microseconds.
warning
I wonder why...
 
10:23 PM
@HopelessN00b oh, you're trolling /review? :)
 
Yeah. It's about the one thing I can do on SE that doesn't get my browsing history forwarded to my VP as "look who vistied job sites 873 times today!!!!!"

*grumble* :/
May as well use the opportunity to clean up the site, and maybe get a badge or two, I guess.
 
@HopelessN00b So they still can't tell the difference between a job site and an ad for a job site?
 
Aw Man. I go away to a doctor's appt. and you guys start talking old hardware. =(
 
acoustic coupler
 
@MichaelHampton Guess not. (Oh, and they rank the SE chat as a "game" site.) Whatever. Give it a couple years, and I'll be able to move onto bigger, higher paying bullshit, where maybe I get to define the internet usage policy, instead of just implement it. :/
 
10:27 PM
@HopelessN00b Come to Chicago.
 
@ewwhite We got one of those hanging around here for the TTY equipment.
 
I still have a set of them used at one client... for a grocery store chain.
 
We didn't get rid of the 3c509s until 2005 when the last of the workstation that had been running on the 10base2 were retired.
 
@ewwhite You know, seriously, moving out of freaking Ohio is on the 5 year plan. If I can't figure out a way to live in Manhattan, Chicago's on the list, as are some other places that qualify as "not ovregrown cow towns."
 
Thank God the 10b2 itself went away in 2003.
 
10:29 PM
@ewwhite ooh yeah - talk obsolescence to me baby!
 
@HopelessN00b Careers.SE! Great jobs listed here.
 
@HopelessN00b Chicago rocks. I have a bunch of old co-workers living there.
 
@voretaq7 I can't believe these Telxon units are still in use.. but the grocery business is pretty old-school.
 
@ewwhite Fun Fact: Certan Yoko Ono songs will negotiate at 300-1200 baud
 
@ewwhite I know... so does HR. :p Definitely where I'm gonna go for the short list of places to apply when the time's right to move on from here.

Of course, I am kinda bummed out about the FogCreek SA job listing getting pulled, in all honesty. Hopefully, next one.
 
10:32 PM
Did somebody here get the FogCreek slot? I know there was somebody talking with them
 
@JeffFerland I didn't apply. I was too far along elsewhere.
(I still don't know what they do)
 
@ewwhite Wow. Telxon scanners. Last time I saw one of those was 1993.
 
Ironically, I looked for SA jobs on careers, then was hired through this chat room as a programmer. shrug
 
@ewwhite Joel "on software" Spolsky's company.

They make software. That I've never heard of. But make truckloads of money off of. And are well known for going the extra mile to recruit top talent, and pay accordingly. Supposedly a really awesome place to work, if you're unlucky enough to have to work for a living. :)
 
Ooops... should have looked.
 
10:41 PM
Meh. The most relevant-to-an-SA info vanished when the job posting did. :(

Windows shop though, so yippie, me! Windows SA experience is finally good for something! :D
 
@HopelessN00b heh 's why I don't chase any of the Stack Exchange jobs -- not sure I could hack it as a Windows admin any more :-/
and it's GoHome time for me, having claimed victory from the USB Monster.
BBL maybes
 
Pfft, what's to know? Really, if it's not int the GUI, search Technet. Not there, blame Microsoft. Maybe hack up a script if blaming MS isn't enough. Really very little to it.
Lol, spamfail!
-1
A: Place a computer object in an OU based on the user who added it

implant surgery motorChina Dental Endodontic and Orthodontic Products Supplies:high quality Endo files,Orthodontic Wires and Brackets at competetive price from Mident Industrial Co.,ltd enter link description here

 
@HopelessN00b Hell yeah dude, I buy all my orthodontal braces from china and assemble them myself for pennies on the dollar
 
Especially from spammers who post "enter link description here," right?
 
220 for the day. Woohoo!
 
11:00 PM
@US peeps: If I referred to a '16A command socket', does that have any meaning over there?
 
@SmallClanger I had those at my London office.
For an IPC phone system.
 
@ewwhite Would you call that a commando? I might need to talk to some US electricians and I've no idea if that system is in use over there.
 
Not in use at all in the US.
@MichaelHampton showoff!
 
@ewwhite Thanks. I think I'll fall back on "Me wanty big electric in this room." and let them come up with something.
 
@ewwhite Just going for the low hanging fruit. :)
 
11:08 PM
@MichaelHampton no thanks to the downvote.
 
@ewwhite Yeah, I don't get that. Someone must be jealous.
 
@MichaelHampton I noticed it. The question also got a downvote.
 
@ewwhite Oh, ok, so it was just someone who didn't understand the question.
 
they may be unrelated.
 
Remember, the world can't do without stupid people either. After all, who would we have to be early adopters for all the stuff that we want to buy AFTER they work out all the bugs.
 
11:11 PM
@SmallClanger Standard is 208V 30A single phase.. 3-phase for bigger installations.
 
11:32 PM
Stupid Mozilla Devs. Finally taking a look under the hood of the new Tbird. The space consumption for local copies of folders is ridiculous. 2.2G for a Thunderbird folder on an account that has 1G of email in it.
That's seriously going to blow up my storage estimates.
 
11:53 PM
Hmm, is there a badge for using all your inform moderator flags in a day?

Or do they just throw things at you for being a pest?
...and 71 away from rep cap today. Quick, someone upvote 8 of my answers! :(
 
@HopelessN00b Work harder. :P
 
You sound just like my boss. Shaddap! :p
:D
 

« first day (710 days earlier)      last day (2740 days later) »