« first day (1755 days earlier)      last day (3341 days later) » 
00:00 - 20:0020:00 - 00:00

12:06 AM
You know I hate when you find an article you really want to read and this happens
"Join now to get the whole story"
@allquixotic blah. Its a schnauzer so its fine ;p
12:21 AM
He is the weirdest little guy. He really does not like this wiggle waggle ball I got him Must be the sound it makes or something.
runs around the house trying to attack it
12:34 AM
Q: How can I pin/unpin a specific kernel version/package in fedora 22?

Journeyman GeekI'm currently running fedora 21 with a btrfs filesystem. Unfortunately, I'm currently forced to stick to the oldest of my three kernel versions (3.18.7-200.fc21.x86_64) on boot since newer versions seem to have broken btrfs support. I do believe fedora clears up older kernel versions (and retai...

Annoying bit is? If I had a similar issue with my winboxen, I'd go the hell with it and just roll back to an older backup.
are all Nvidia users trolls, or have just had a bad luck lately
someone was telling me that I you have to pay 40€ more per year, if I am running an AMD card
.. or course when I asked him to show the calculation, I got no response
oh, yeah , and his condition was that that amount would be what it would cost for someone playing games 1h each day
Since when did AMD have anything that didn't suck power like Dracula sucks blood at at a vampire blood house?
@Ramhound , so, you too think that an AMD card, playing one year every day for 1 hour, would cost extra 40€ in power bills?
Honestly. They costs differences are likely in the cents over an entire year
12:52 AM
I did the match
assuming you have to pay 0.15€ per kWh, you would end up paying extra 5€ .. that's assuming that you GPU pulls additional 100W from the wall
it was higher then I originally expected, but then again I compared review data of 970 and 290x
.. on related note, 780ti pull basically the same power from wall as 290x
anyway, I'm just ranting
oh now $5?
can't get me my McRib!
1:23 AM
5 Euro is not $5.
@tereško LOL. Depends more on the generation of the card than the brand. Some generations, Nvidia is way worse. Maxwell vs. GCN 1.1, Maxwell is more efficient. Who knows what'll come next; maybe GCN 2.0 will be way more efficient than Maxwell. It kinda swings back and forth. There's no constant, and definitely nothing so generalized as 40 Euro per year more for all AMD cards.
$5 is $5 :$ and I know there is a price conversion mCRib is still 5 euro :$
2 hours later…
3:14 AM
@allquixotic: I was under the impression that nvidia's power efficiency advantages are mainly in the mid range
On the low end, AMD is cheap. On the higher end nvida does have some powe hogs, and some AMD cards are mighty tempting price/power wise, even for someone whose graphics cards have all been nvidia based/
4:08 AM
yay. Dell collected the parts that have been under my desk for weeks. I can now sleep under my desk stretch my legs out fully.
4:21 AM
user image
4:52 AM
On the internet... No one knows you are a giant maneating spider ?
@TomWijsman I think I'm already using it?
Hello room!
Hi Mike!
The ZFS module is loaded. I can access and mount the pool manually.
5:01 AM
Can anyone help. I'm using win 8.1 am getting bad image errors. I've run sfc / scannow . It says it found corrupt files but was unable to fix them. Any sugegstions as to the next step?
The full bad image error is "c://windows/system32/windowscodecs.dll is either not designed to run on windows or it contains an error.... error status 0xc000012f"
I get this error from trying to run Photoshop but have had similar with other software.
@mikeeustace: 2 questions 1) got backups? 2) maybe try refreshing the install?
No back ups of the c: drive (but only software, no data on it - reinstalling isn't a massive pain (just pretty big)
reinstalling would be the least painful option
is the windowscodecs.dll folder the same for all win 8.1 installs or is it changed depending upon software installed?
and iirc windows 8 should have an option that leaves your personal files alone.
I have no idea (and can't check - work's all linuxy ;p)
5:07 AM
There seems to be refresh type thing (according to google)
yup yup
Its basically a slightly easier way to reinstall really
Might ask for a disk
Which I don't have!
I've got a key though so dodgy copy + legitimate key = legitimate OS
If it isn't oem, you can dl a legit copy off microsoft
@JourneymanGeek the annoying part is installing programs again, tracking down licence keys, etc.
(and heh, setting them up right.)
5:14 AM
Not OEM. I'll have a look at MS.

It is. Luckily I keep installed software to a minimu. The annoying bit, if find, is all the clicking 'next', 'I agree' etc.
@mikeeustace: you can automate a lot of that with chocolaty or ninite.
Most of the software I need isn't there. Adobe suite, MS Office, IDEs
ahh yeah.
I ordered a $5.50 card reader w/ free shipping... they overnighted it to me via courier.
and I finished exams last week and finally installed GTA V. Have to make sure I copy the save game :)
5:17 AM
Pretty sure that would've cost several times more than the item!
Yep. But the card reader probably only cost them $1!
@mikeeustace it's a USB3 one
I'm gonna test it for UHS-I support now
Thanks for the help @Bob
Did you mean to thank @JourneymanGeek?
5:20 AM
I did!

Thanks @JourneymanGeek
> System Boot Time: 15/02/2015, 2:12:02 PM
And now I restart.
And pray PrimoCache doesn't die.
(That was the date I installed it :P)
5:47 AM
I present: steaming pile of shit.
6:25 AM
hm. Blah
@Bob: I see two steaming piles of shits.
2 hours later…
8:05 AM
@Bob The screenshot said something about initramfs failing to load.
Which is why you get in busybox instead of your shell.
@TomWijsman Where does it say that?
I ended up in recovery/busybox because it failed to mount the zpool automatically. I could manually mount it just fine.
2 hours later…
10:09 AM
> We haven't taken the time to respond to your bug report in 6 months, so the ticket seems inactive and we're closing it now. If you think that was a mistake, please waste more of your time by posting a new issue. kthxbye
anyone know name of that control ?
download and skip boxes
@SeptianPrimadewa Task Dialog maybe
But it could be a custom dialog as well
that "skip" arrow button.. only task dialog have that ?
^ that "custom button" one
10:24 AM
@SeptianPrimadewa Are you seriously asking if a button with an arrow on it is exclusive to a certain type of dialog?
Because the answer is: no
Task Dialogs are something in Windows to allow for a unified UX, but you can implement anything however you want
oh cool, i hope i know that arrow control name..
@OliverSalzburg they always have hope that you fixed it for them, after 6 months they figure if you dont have a solution, Who Does? :-)
@SeptianPrimadewa It's called a "button"
That's it. This weekend, I'll implement the desktop shortcut banisher
11:07 AM
@OliverSalzburg ?
Security settings => deny all write
11:19 AM
wooo another day of crazy
@Bob No, I want a blacklist
With an online top ranking/wall of shame
desktop shortcut banisher?
this sounds fun.
/me still needs to look at making his wall of shame of banned bots
11:51 AM
in other news, my qemu raspi seems to be faster at building than my real pi
12:14 PM
@djsmiley2k Cool. Install it on the Pi then. Repeat for infinite build speed
12:26 PM
2 hours later…
2:10 PM
Don't you just love it when things literally randomly stop working?
2:30 PM
Hello all. I'm having a black screen / no beep issue. Tried MANY things. I think the problem lies with motherboard or CPU but I don't have any spare parts to pinpoint the faulty component. Anyone willing to help me out (It's probably gonna be a long conversation but I can provide high res images if need be)?
I have read many questions / forums including multiple threads in tomshardware. I have read basics from hardwaresecrets. I got an avometer and tested PSU voltages, seems normal. I don't have enough money to gamble a spare part and try it out with my build. I MUST diagnose the faulty part and then I can replace it
....you're screwed :<
2:46 PM
I found out who's crashing ooopsing my kernel:
Q: Who's crashing my kernel?

That Brazilian GuySuddenly, a message saying "A problem in the kernel package has been detected" started appearing after I login upon boot. A new message is shown every second, incessantly (translation below). A problem was reported A problem in the kernel package has been detected I haven't updated t...

Turns out it's the frontal USB panel.
@TomWijsman Yeah, everyone on that bug report was complaining about USB
So I arrived today at work, turned out the PC, disconnected every USB cable (meaning: mouse and keyboard)
The notifications kept coming, and then I noticed the led on frontal USB panel / card reader was red and wouldn't turn off >_<
@Bob i.imgur.com/lm8mCqi.png (Something went badly wrong in the initramfs)
So because it says that in the first half of your text, I assume that it doesn't automatically mount it because it does not get to that point.
@ThatBrazilianGuy If you wonder how I found it, I searched for the function name of the WARNING line including the 0x** offset behind it which refers roughly to the line that caused the WARNING.
@TomWijsman I noticed there's a link on the abrt message
> id dadaa8ca8525cf44b21c438b086cc731ac73c2cd
reason: WARNING: CPU: 0 PID: 21350 at fs/block_dev.c:67 bdev_inode_switch_bdi+0x87/0x90()
time: Ter 28 Abr 2015 15:49:02 BRT
cmdline: BOOT_IMAGE=/boot/vmlinuz-3.19.3-100.fc20.x86_64 root=UUID=45f0c704-ada0-411d-95ba-50169ce0994a ro rd.md=0 rd.lvm=0 rd.dm=0 rd.luks=0 vconsole$
package: kernel
count: 1529
Directory: /var/tmp/abrt/oops-2015-04-28-15:49:00-21380-1
Relatado: https://retrace.fedoraproject.org/faf/reports/bthash/392cacbf6958e88053298dbce758bf6865c4db3f
And the page has a link to the BR
@ThatBrazilianGuy good investigation
@allquixotic ...by @TomWijsman :P
Now I just wonder where the system is was logging the warns/oopses/whatevers
because dmesg had just an acpi warning way early on
@ThatBrazilianGuy Yeah, some distros try to provide a page. But it rarely has the useful info you need; so, bug reports still work best.
There is even oops.kernel.org that attempts to have one generic place for oopses; but yeah, the comment function there seems rarely used.
3:02 PM
they should have a new episode of Air Crash Investigation where, every second, the Master Warning light comes on and the plane begins to do a hard roll, then stops for a second, then does it again, et cetera, until the pilots contact the ground crew (who happens to be Taylor Swift) who researches the problem and finds that other planes have had it too, and makes them unplug a fuse in the fuse box to solve the problem
then everybody lands safely and breathes a sigh of relief
> (who happens to be Taylor Swift)
@ThatBrazilianGuy You just have to shake it off, you know, when you have kernel problems.
Crashers gonna crash crash crash crash crash
I don't think I ever heard a song by her
3:04 PM
Tom Wijsman's gravatar is taylor, hence the jokes
I assumed it was a bluish abstract shape
yeah even in the profile page i can't tell
it's literally Taylor Swift, with some effects to make her look like an angel, I think
Like @allquixotic's avatar looks like a granny cat wearing Brown Riding Hood
3:06 PM
Why do you have such intimant knowledge of taylor switch @allquixotic ?
Ah well least she's not wacko like what's her face.
now you should be able to see it clearly
@djsmiley2k TomWijsman likes her, so we have a !!taytaytay command on the bot for him (to display her as a GIF), and she's a very popular pop star in the US
I don't listen to her songs though
!! s/an angel/being crossed by an horizontal ghost/
@ThatBrazilianGuy it's literally Taylor Swift, with some effects to make her look like being crossed by an horizontal ghost, I think (source)
3:09 PM
Is there a keyboard shortcut to reply to a hilight?
@djsmiley2k One of SuperUser's moderators, @OliverSalzburg, developed a great extension for Firefox and Chrome that adds exactly that -- github.com/oliversalzburg/se-chat-reply-highlight
@allquixotic ty
hmmmmm i wanted to automatically go to whoever highlighted me, but that'l do, ty.
you could probably request that as a feature: a hotkey to reply to the most recent message that pinged you
I have a feeling that Oliver wouldn't especially mind being given a reason to work on se-chat-reply-helper again
last commit in December
@ThatBrazilianGuy done :)
3:17 PM
OK, who's the psychopath who set the AC unit to polar-bear mode in June?!
here it's stupid warm still
we don't have 'air con' we have.... coolish air
They could have had it fixed on February, but NOOOOOOOOO
IT is OK to have broken ACs for a year while it's 45 celsius out there.
Now the heath is over, so let's turn it to the max cold.
Ah, southern hemisphere?
/me was wondering
@djsmiley2k Last time I checked, they hadn't moved Brazil past the Equator ;p
I can't remember where it is in relation to the equator :P
3:20 PM
(they could do that for a bit between december/march, I for one wouldn't mind the slightest)
@djsmiley2k We had broken air con for a year ;_____;
the air con broke in our server room...
...and was fixed the next day, right? right?
was like a week
Although now that you mention, a couple months ago it broke in one of our server rooms and IIRC it took a couple weeks to be replaced.
Okay WTF mysql for windows is 300+ mb
3:22 PM
!! s/is 300+ mb//
@ThatBrazilianGuy the radiator on the roof has burst..
it's a bit odd... it was fine until teh guy went ot check it...
i think he was annoyed that the 'big' issue downstairs was soemthing stupid like the controller not picking up button presses.
FF y u do dis
because everyone has like 10,0000000 items in their pages you MUST load
you see the report about how nytimes or something laods 66% faster if you turn off all the tracking
3:38 PM
@HackToHell 64-bit Firefox Developer Edition (basically Alpha) currently using 476 MB on my system
@allquixotic Even with bout 7 tabs pinned and another 10-20 open ?
@HackToHell I have only 5 tabs open :S
:C FF is using as much as my goddamn linux vm
@TomWijsman That didn't make much sense. Maybe you meant: taytaytay, taytaytaycat
@TomWijsman That didn't make much sense. Maybe you meant: say, yay
3:41 PM
Where's my wave command? :-/
Ah, it's the cat one. :D
It's even cached lol
40 mins ago, by allquixotic
3:44 PM
Ah the same thing is running in the same page :P
oh and uncompressing jpegs back into bitmaps and storing them too
@HackToHell I'm sorry for your countrymen who've died recently... so, so many... heatwave
117 F / 47 C... ridiculous hot
fuck global warming
So fucking hot
I am up until 1 cause it's too bloody hot to sleep
It's about 37 (max) here and it's unbearable
Can't even imagine how it is for the northerners
3:55 PM
@HackToHell bad enough that those without electricity die from heat exposure
1,100 people
that's a significant fraction of the number of people who died in the 9/11 attacks on the US, and that event completely changed the direction of our country
@allquixotic 47C? wtfu
Where's that?
47? Ughhhhh
40C was bad enough near the coast
And that was just one day.
@allquixotic It's really really sad, there's simply no large scale air conditioned housing for all the people
4:10 PM
...and I was annoyed at some cloud cover here. I guess I'll be happy with what I have. I hope your area finds some relief quickly.
In other news I helped a guy get to a job interview today \o/
Jon Chan on May 27, 2015

Jon is a web developer and heads up developer evangelism efforts at Stack Exchange.

When I think about the impact that Stack Overflow has had on the world, it’s tempting for me to think about numbers: how many active users we have, how many questions are answered in a day, how many jobs get posted on our Careers platform. These are things that I, as a developer, think about on a daily basis to measure how we’re helping programmers around the world grow. But I find that these numbers are hard to wrap my head around: it doesn’t quite give me a feel for what our work is doing. What is the quality of our impact? What does it feel like at an individual level? …

@HackToHell The northerners like me... We're waking up to 21 C, gets up to 32 C each day lately. We had one thunder storm, otherwise been like that for 3 weeks now. I feel like I'm dying
4:25 PM
@CanadianLuke That's my town in winter ....
And you are near the artic circle
4:55 PM
I'm about 1000 km (625 mi) from there, if it was in a straight line
windows wont save the theme at logoff
any ideas
What version of Windows? Is the user a guest, standard user or administrator? Are there any theme-management programs installed, or have there ever been? Have you tried System Restore? Is there enough disk space? Don't be a....
user is admin
no theme managers installed
I have enough disk space :S
its just the classic theme
the user profile I have enabled full control to SYSTEM, LOCAL SERVICE, and Administrator
including sub objects
if I exit the shell the theme sticks when loading it again its just logging off or shutting down that doesnt save it
5:11 PM
heh maybe it's Windows XP?
@snipe I had a similar issue on my XP; the shortest way was to create a new account and move into it
its not just an XP specific thing
I cannot recreate it, this is a builtin account
@snipe then provide more info; answer @CanadianLuke's questions "What version of Windows?..Have you tried System Restore? "
its XP
no I have not tried system restore
y r u still using XP :/
not answering that
5:25 PM
then this may help you:
scroll down to answer of "nass1"
Right now I'm running Windows XP from RAM, without HDD at all :) @djsmiley2k
@Jet just because you can doesn't mean you should...
!xkcd 987
there's no HDD on this PC, that's why I do it
is this page 1 or page 2
I can save themes on other accounts just not this one
@snipe look at page 1, 5th reply by nass1.
(p.s. I just created another admin, and forgot about built-in admin)
oh ok
ill check that page and come back later
5:48 PM
!!xkcd 987
That'll do
6:43 PM
6:55 PM
@BenRichards Howdie
Hey y'all. Little help, here?
Q: How do I display a message on login for Windows 8/8.1?

IsziI've configured the following settings in my local security policy: Interactive logon: Message text for users attempting to log on Interactive logon: Message title for users attempting to log on However, the system still does not display the login text. I've also tried forcing the use of CTR...

@Iszi Hmm, good question. I noticed on our "lab" testing systems (they're still on the enterprise domain/LAN, just got an exception to security policy to run Windows 8.1) they don't display the legal notice there, either, while our "production" workstations do on Win7.
I bet they just pushed the same security policy settings as Win7 and never noticed that they no longer work on Win8 :P
I've seen it on Win2012 though. Not sure if they're getting it differently, but whatever works there should work for 8.
Everything I've found just references the two settings I've already applied.
Maybe you should look for a setting to disable the "lock screen" behavior -- I noticed that win2k12 doesn't really have that
7:30 PM
I answered a question on here 3 years ago. The person who asked it commented on my answer a couple days ago thanking me again for a very well written and informative answer. :)
That was kinda cool.
> Hello Sean,

Thank you for contacting Sennheiser Technical Support.

Bluetooth compatibility/functionality is not universal as there are many combinations of hardware, software, Bluetooth drivers/profiles, etc and all need to match up correctly to have full functionality. As long as the device that the Sennheiser Bluetooth headset is being connected to supports the appropriate Bluetooth version (usually 2.1 and EDR for Sennheiser products) or higher and the appropriate Bluetooth profiles (A2DP, HSP, HFP, AVRCP) there should be no connectivity issues. When connecting a Bluetooth headset to
Ya don't say. Sounds like the same generic response as everyone gets
For the majority of users, it probably covers the issue. Users will complain of things not working a lot if they aren't doing what they think they should be doing, and often what they think should happen and what they actually are supposed to do are different.
Though I do often desire an actual live person to troubleshoot with :P
I need some decent low-profile portable Bluetooth headphones. Don't have to be anything awesome. On-ear is fine. Over-the-ear is more comfortable though, but also are more bulky. Probably gonna hit up Best Buy within the next day or two.
Gonna be on a four-hour flight and don't really want to bring my wired headphones with the bum cable that I had to tape to an extension since the connector got loose.
Bluetooth is preferred because then I don't have to deal with so many wires. :)
7:48 PM
@BenRichards I love my Sennheiser Momentum 2.0 On-ear Wireless. Problem is, Android fucking sucks. YMMV with WP8.
@allquixotic Is it only those? Does Android not play well with Bluetooth speakers in general? I haven't had issues on my Windows phone with Bluetooth speakers.
> 1. Since the results are identical across three separate models of headphones, the problem ain't the headphones.

2. Since the results are better in a less-noisy wireless environment, the problem is related to signal strength or protocol negotiation/cooperation with errant bluetooth stacks (like Bluedroid on Android 4.4 and later).

3. Since I get flawless results when I use the Windows bluetooth stack or the built-in system on chip with the Avantree Pro, the problem is not that it is impossible to get a good, clean signal; it just requires more TX power than some devices are willing to u
@BenRichards Ever since Android 4.3, Bluetooth audio has been completely fucked on Android, across four devices I've owned, and reports of identical problems on devices I've never owned.
Google is completely silent and refuses to acknowledge the problem, going "LA LA LA LA BATTERY LIFE BATTERY LIFE" while sticking earplugs in their ears.
Well, Google.
7:50 PM
Yeah. Fuck them.
As I've stated before, Google is today what Microsoft was in the 90s.
If you have existing bluetooth headphones that work with whatever device you intend to listen to music with, and you don't get dropouts, odds are good that you'll be fine with the Momentum Wireless, too.
90% of the people complaining of problems are either using iPhone 6 with the latest version of iOS (ALSO plagued with bluetooth problems), or Android 4.4 or later.
I tried my brother's Bluetooth headphones. Yeah they work. Also my Sony Bluetooth speaker bar thingy, and my Bluetooth receiver connected to my home theater system both work just fine.
My brother has an iPhone 5c. Hasn't complained of these issues, though I don't think he used his headphones a lot lately.
The problem I have with Android isn't that they disconnect. They never, ever disconnect or unpair.
7:52 PM
You get random clicks and pops and cuts.
It's the sound equivalent of having a sudden, short-lived framerate drop in a game.
60 fps, 60 fps, 60 fps, happy :), oh wait 0.75 seconds of 0 fps! O_O
I will get that rarely. I attribute it to wireless interference.
Which sometimes in unavoidable.
I never get that, even in the super-busy 2.4 GHz wireless environment at work, with my Avantree Saturn Pro transmitter
wireless interference is indeed the cause, but with enough TX power, you can literally shout over the noise
like when you are in a cafeteria, and suddenly the volume level of everyone's conversation gets much louder because one group has a guy who gets fired up about something and starts shouting
so everyone naturally talks louder
Actually, I think I usually fix it by rebooting my phone. The WP Bluetooth stack has its bugs too, but usually a reboot fixes it. I mainly encounter it w/ syncing my fitbit.
Dude, the headphones you linked are like $350. Not going for that level :P
7:55 PM
I know people who love their iPhones; I know people who love their Androids (me too, except for the bluetooth issue); and I know you who loves his WP8.... but hearing that WP8 has its own bluetooth issues does not especially inspire confidence :/
@BenRichards :D I totally am, and did, haha. have them on my ears now
I have headphones that are that good, but I want something for casual listening and portability. :P
Sennheiser has a sort of "semi-recall" (unofficial) on the over-ear version of those same cans, but not the on-ears, oddly enough -- though, the on-ears came out 3 months after, so maybe there's a legit "over-ear-specific" problem o_O
Holy crap these Beats earbuds are $200. I don't think I'll ever buy something from them.
@BenRichards if you bought a Beats product, I'm pretty sure @Bob would !!/kick you from chat ;p
One of my highschool friends has Beats headphones. But I give him a pass since he got it with points from playing at Dave & Buster's a lot. So he technically didn't pay money for them. And it's probably one of the better things he could've spend points on in their gift shop anyway.
7:57 PM
lol nice
Should I do earbuds? I'm kind of warming to the idea of not having something digging against my head when laying down, or preventing me from rolling over.
I think I will.
my problem is, I've never found a pair of earbuds that will stick in my ears
I think I need a pair that come with superglue or epoxy
they just fall right out
00:00 - 20:0020:00 - 00:00

« first day (1755 days earlier)      last day (3341 days later) »