« first day (1884 days earlier)      last day (1814 days later) » 
00:00 - 21:0023:00 - 00:00

12:04 AM
Nice to meet you ChatBot! -shakes hand-
 
Ello @xCare
 
Hello @JourneymanGeek. Know of anyone around right now that knows about fixing boot issues? just checking.
 
off the top of my head.... no one's active. Just ask anyway
if someone knows chances are you'll get pinged
 
well, I'm looking for help with this:
2
Q: Recovering files when Windows 7 MBR has been corrupted

xCareSystem Stats: Type: 64-Bit Desktop; OS: Windows 7 Premium; HD: Seagate Barracuda 750GB, S.M.A.R.T. Enabled. History: There is the complex situation I'm dealing with, I'll do my best to break it down: I've been up against some nasty guys in the gaming field and a few days ago, security soft...

 
ah hah!
Step 1. Stick that sucker in a linux box and try to copy out what you can.
 
12:13 AM
it's a bit tacky tech issue I'm tackling, pardon the pun... would appreciate some backup if you know what I mean.
 
Yeah
Amusingly you got the guy who did forensics in school so...
you're in luck
 
ah, yes I've tried that however... so far it won't read th edrive. Do you know of any Linux software that works like Recuva for Windows adn is able to access a Windows HD from Linux?
 
won't read how?
Did you try manually force mounting the drive?
also, stop using mini tool
grab a proper linux livecd
 
if you look in the second picture on the thread, it shows the error, and I've tried deep scan even with recuva, but it shows Error on each sector
you mean Ubuntu?
 
I'd use one of the lighter varients like xubuntu
 
12:16 AM
I got Zorin, Mint, Ubuntu, Tails, Knoppix and a dozen diagnostic OS's
 
Since you're having errors in sectors, we might assume the drive itself is on the fritz, and try to image the drive with gnu ddrescue
 
ok let me explain from scratch, perhaps it'll give you a better idea of what I'm dealing with
 
gimme 5, local birdlife is clamouring for their breakfast.
Do do. I'll be back by the time you are.
 
What happened is after I cleared out the RATs with Comodo, it started showing a corrupted MBR, but still booted.
So I ran Boot Repair Disk, and tried to fix it by the repair MBR option, and it said it did, but wrote a Windows 2000 MBR on it
 
hm
testdisk MIGHT fix the mbr
but but I'd rather do a data recovery first
 
12:21 AM
When I went to restart, it showed me missing os message and wouldn't boot Windows
 
the error your minitool is showing seems to indicate it dosen't read ntfs due to lack of drivers, which is wierd
 
One of the differences I noticed when running diagnostics was the drive went from less than 50% full to 100% full
2nd, the label C: was missing, like you see in the picture
 
hmm
How do I put this
I don't trust minitool ;p
 
and when I look up the drive in regular form, it shows me a bunch of Linux folders (it does recognize the drive apparently, because the HD shows in the Boot Menu after I let it sit a bit)
Among the diags, I also got Runtime, System Rescue CD
 
"regular form"? "linux folders"?
 
12:27 AM
yes, regular form = opening the drive normally from the linux folder browser
is there any way I can show you a live feed of what I'm seeing?
 
screenshots might do
I suppose VNC might work but its going to suck long distance.
 
k.. I'll try.. there's no well known vidchat like Skype for Linux?
 
Might be, but I'm half asleep, and posting an answer ;p
You'll need a windows 7 disk tho
 
ok, np. I'll try to take more pics. there's a chat room for this as well made this afternoon by mod Mokubai
checking that out
the room is here:
 
0
A: Will frequent Linux distro installation effect the life of Hard disk?

DragonLordVery high workloads over extended periods of time can reduce the life of your hard drive. However, your usage is not high enough for this to be an issue. Hard drives have a rating called "annualized workload rate" which specifies how much I/O a hard drive is designed to handle per year; exceedi...

 
12:34 AM
hmmmm
what kind of documents?
 
I tried that System recovery disk, but it won't list the OS, meaning it doesn't detect it.. The documents are late recordings I made of stuff these creeps were doing. I have most the data stored safely on offline drives but didn't have the time to transfer the last batch out yet before they struck.
chat logs, links and stuff like that
 
so video?
ahh
 
that too
 
I'd give photorec a shot
but its going to mangle the hell out of your filenames
 
tried that but it's command line and haven't got it to run yet. idc about filenames, as long as the data is recovered
if I use fixmbr from the W7 recovery disk, will it overwrite any files?
 
12:47 AM
It shouldn't
 
ok, I will try that first then after attempting a backup with those tools you mentioned
I don't have Xubuntu on a USB, don't suppose running it from DVD will serve the purpose in this case since I can't install programs that way
 
You can install stuff on the livedvd
 
k, let me try
 
1:34 AM
Mods, there's another fresh batch of flags to handle.
 
 
1 hour later…
2:43 AM
Nov 23 '14 at 5:03, by Journeyman Geek
@DragonLord 1205 to catching up with me ;p
@JourneymanGeek: It's finally happened!
Oh my goodness... ­čśé
 
It still amuses me that my people reached is bigger than the planned, maximum population of my country.
 
I knew this day would come.
 
Now what? ;p
 
I'll just keep on flagging and reviewing as usual.
 
heh. One sign you're doing too many reviews. You recognise the exact same question getting posted as an audit.
 
2:52 AM
A joke turned into a challenge for me, and I can't believe I've managed to complete it.
 
And it really was a joke ;p
(I think I stopped counting once I hit the badge)
 
On the other extreme of the spectrum:
> 34,729 helpful flags
Then again, Super User gets nowhere near this much flaggable content.
Well, I'll just keep the flags coming.
 
SO has more of everything
And don't forget, as you gain rep, there's less things to flag
all my current flags are for spam, since that's a quicker way to nuke a post, and feed the anti spam system
 
3:16 AM
Alright, I've got some work to do. See ya.
 
3:28 AM
Was wondering why I couldn't reach my Wi-Fi extender's control panel and why my Nexus 9 constantly goes offline when connected to the extender.
Turns out there was an IP address conflict. Router and extender were both trying to use 192.168.1.2.
The gateway IP address on the repeater was wrong as well.
Reassigned the extender to 192.168.1.3, set the gateway IP to the router's 192.168.1.2.
The connectivity issues should be gone.
Had to go into the router's control panel to temporarily set the IP to .3 and changed it back to .2 when done.
 
3:45 AM
shouldn't your router typically be on .1 ?
 
The change was made due to the fact that my DSL modem (before it was put in bridge mode) used .1
Now that the router does all the routing, there's nothing on .1. The IP addresses have been left unchanged to reduce the likelihood of a future conflict.
I forgot to reconfigure the extender after I made those networking changes, leaving me with a borked extender where hitting mywifiext.net would lead to NETGEAR's "Oops!" page on the Internet rather than the extender's control panel.
 
Bob
4:33 AM
^ This is what 24 GB of RAM does to me :P
Close a program? Whyever would I want to do that?
 
4:48 AM
@Bob and to think, I only have 7 programs open with 32 GB
 
>_>
I have 6 with 16.... and its overkill ;p
 
 
3 hours later…
Bob
7:49 AM
@allquixotic apparently it might've not shipped yet :(
 
 
2 hours later…
@Clearquestionwithexamples Yep
OP lost their cookie methinks
 
I want to put my edit through
hgahhahaa
 
@Clearquestionwithexamples You trying to invalidate my answer? ;)
 
No I didn't write that one.
OP probably did.
I'm waiting to put my edit in.
 
@Clearquestionwithexamples Try again. Previous edits have been approved by community.
 
9:41 AM
@DavidPostill Pretty sure it was OP
 
My edit is in but if someone's looking at the page there's this thing
Where it stalls the edit for your review
 
Bob
10:08 AM
welp
@allquixotic Speaking of updates => phandroid.com/2015/10/02/…
 
boo
I got review banned :(
4
 
Hmmm, I'm getting Assessment failed: No secure protocols supported for the IPv6 at ssllabs :\
 
Bob
@JourneymanGeek O_O
 
What is that supposed to mean?
 
Bob
10:17 AM
@OliverSalzburg It means you don't have anything listening on <ipv6>:443
 
@Bob curl can retrieve the site just fine
 
Bob
@OliverSalzburg Can you link the site?
 
@Bob: I did about 100+ reviews a day. One or two errors were made. This was not one tho
Oh well
 
Bob
@OliverSalzburg I should've guessed :P
 
@Bob Why? :D
Is this the same one I was obsessing over the last time? :D
This would be a lot easier if I had IPv6 at home
 
Bob
10:24 AM
@OliverSalzburg Server doesn't respond to IPv6
 
@Bob Hmm...
 
Bob
root@theia:~# ping6 2a00::271
PING 2a00::271(2a00::271) 56 data bytes
^C
--- 2a00::271 ping statistics ---
3 packets transmitted, 0 received, 100% packet loss, time 1999ms
(addresses partially redacted)
 
@OliverSalzburg: get a vps so you can test? ;p
 
@JourneymanGeek Yeah, that's what I've been doing
 
Bob
Heh. I'm just routing everything through an SSH tunnel with IPv6 on the far end.
 
10:27 AM
But all my servers are on the same network, which is probably why it's working for me :P
 
Bob
I can give you access to this tunnel if you want.
 
@Bob Like, all your traffic at home?
 
Bob
@OliverSalzburg Nah, only when needed.
Its primary purpose is to let me tunnel out of restrictive networks.
But if I need to access/test IPv6 it comes in handy.
 
Hmm, maybe I should just rent a cheap system with 100Mb hookup and VPN everything
 
@OliverSalzburg: the VPS I used to have or its equivilent would work well.
I was paying 15 USD a year
 
10:29 AM
Could be something nice to do today. But I'll see if I can tackle this connectivity issue first
 
Bob
Well, the offer's open if you want it. Would take all of 2 mins to set up an account w/ your SSH key.
 
@Bob Alright, let's go for it. I guess I could also just open a shell and test connectivity from your host?
 
Bob
@OliverSalzburg ...if I were to allow you shell access, I suppose you could! :P
 
:D
I am very trustworthy ;)
 
Bob
Jun 3 at 15:33, by Oliver Salzburg
@Bob Grab sensitive information people copy to their clipboard while they are in a remote session with me
:P
 
10:34 AM
lol
Damn you, public records!
Awesome. Thanks
 
Bob
np
 
10:50 AM
Hmm, I don't get it. I can ping6 other servers of ours (cloud.hartwig-at.de for example) just fine. I don't see what I have configured differently for those
And I can communicate between all servers over v6 just fine
So I'm currently believing that it's an issue with our VPS
 
Bob
@OliverSalzburg Something on the gateway?
With OVH I have to assign each address from their control panel.
 
@Bob Well, I get one address assigned automatically when enabling IPv6. This is the one I'm using on all servers. I can configure an additional network, but I only do that on one server
Actually, I do that on multiple servers, but I'm also getting ping6 replies on servers where I don't. So I don't think it's relevant to the issue
No support hotline today because of the stupid national holiday!
Hmm, okay, it must be me. I'm seeing UFW AUDIT entries for the ICMPv6 requests
 
11:39 AM
iptables -L is pretty much identical between a working and a non-working server :\
I'm so clueless right now :P
Now it's working... what did I do? :D
And now I'm passing on ssllabs as well. Neat
 
 
5 hours later…
5:03 PM
This map will bring me to Holy Grail!
 
5:43 PM
!!help
 
@Mokubai Information on interacting with me can be found at this page
 
!!listcommands
 
@Mokubai help, listen, eval, coffee, refresh, forget, info, listcommands, tell, afk, awsm, ban, unban, color, convert, define, doge, domain, export, findcommand, forgetseen, github, google, hang, inhistory, import, jquery, learn, test, why, hello, friday, after5, theanswer, caution, nicethings, goaway, status, poptart, routertroubleshooting, networkingproblem, meta, rlemon, no, foxno, yes, orlmente, fixit, uio, taytaytay, ping, say, facepalm, hv, ohhh, whocares, snore, toostupid, bababababat
plz, whee, lol, ittts, gates, potato, pissed, evil, ohmy, cancer, theplan, thisplanet, win, suatmm,
 
!!learn trolololol <>http://i.stack.imgur.com/PgAzT.gif
 
@Mokubai Command trolololol learned
 
5:48 PM
!!tell 24490872 trolololol
BWUHAHAHAHAHA!
!!learn nothingtoseehere <>http://i.imgur.com/XiY4wUz.gif
 
@Mokubai Command nothingtoseehere learned
 
!!nothingtoseehere
 
@Mokubai Command nothingtoseehere learned
 
6:11 PM
Why doesn't the Office 365 Business portal tell me which version the downloader is for? wtf
And the installer itself also doesn't say which version it is installing. Extra-wtf
If I'm just re-installing 2013 right now...
 
Isn't it always going to be the latest version?
 
@Mokubai Hopefully!
But you don't know what the latest version is :P
2016 was released weeks ago, but it's not clear if it's available in 365 yet
And the mail I just received only created more confusion
And it doesn't seem like too much to ask to put the version number next to the download :P
 
It doesn't seem like too much to ask, but apparently it is. I've still got Office 2010, no money to upgrade.
 
Alright, it installed 2016. Great
 
Waiting for Solidworks 2016 to arrive.
@OliverSalzburg Apart from the Win10 GUI, is there any real benefits to 2016?
 
6:18 PM
@Mokubai No idea. I'm just seeing a few UI changes so far
Urgh, if only my Start menu would work right... :\
 
@OliverSalzburg What's wrong with your Start Menu?
 
Bob
@OliverSalzburg Is it any good?
I still haven't installed Win10. Or the SSD.
And it's currently 5am and I'm rushing out a project.
Yay.
 
@CanadianLuke It has more than 512 entries, so it doesn't work at all
 
Bob
@OliverSalzburg Speaking of which, I should count how many entries I have. How do I do that? o.O
 
@Bob Well, I've only discovered things I don't like, yet ;D
 
Bob
6:20 PM
@OliverSalzburg Examples?
 
Then you have too much sh*t on your system, clean it up
 
@Bob Get-StartApps | measure
 
Bob
@OliverSalzburg Well, I'm still on Win7
 
@Bob They changed the way you switch between the main areas in Outlook. Maybe there's an option to change it back, but I literally only used it for a minute :P
 
Bob
Oh, 141 *.lnk in my user's "all programs".
 
6:21 PM
@Bob No idea then
 
Bob
And 613 in the "all users" one.
WELP
No Win10 for me!
 
@Bob You have too much sh*t on your system, clean it up
 
Bob
C:\Users\Bob>dir /s /b "C:\ProgramData\Microsoft\Windows\Start Menu\*.lnk" | find /c /v ""
613
I actually have no idea what most of those are.
 
No shit :P It's also pretty hard to clean up the Start menu if you can't see what's in it
 
Bob
Let's see... 22 from Adobe CS5.5... 16 from Acronis True Image...
@OliverSalzburg I'm browsing through the FS, not the start menu.
 
6:23 PM
Yeah, I got that
 
Bob
About 40 in "Accessories". Thanks Microsoft.
Gee. Another 20 from Awesomium.
Why does an SDK need 20 shortcuts, most of them links to websites?
The hell is Course Vector? Minerva? wat
 
@Bob advertising?
 
Bob
O_O
I still have Dawngate installed... okthen
 
I just got a Raspberry Pi running Raspian... And I forgot to expand the SD partition -.- Rebooting now
 
Bob
Hexchat needs 7, of course.
HP printer thing needs another 20
I'm not even 25% through the list!
 
6:28 PM
Hmm, I can't connect to one of my Exchange servers anymore. Great
 
Bob
Of course the Windows SDK takes up another 25. And another 20 from each version of VS I have installed.
Kinda ironic that the majority is from MS themselves...
@OliverSalzburg These guys just pulled a Microsoft.
"Why is there a limit of 20 videos from a playlist? I have ~500!"
"We've extended the limit to 30 in the new build."
 
So a volunteer organization I volunteer with wants me to make them a web site with wordpress and moodle... I'm going down to their AGM, 8 hour drive away, and I'm hosting a basic holding site on a Raspberry Pi, to at least show them what we can do... Purposely limit it to a few connections, but quoting them for getting hosting through a proper company
What could go wrong...
 
@Bob Nice, let's coin that phrase!
I like how, in Outlook 2016, they stayed true to their concept of not telling you why the login to an Exchange server failed
The credentials dialog just keeps on popping up. Sweet
 
Bob
6:44 PM
@OliverSalzburg No ":("?
 
Nothing. Also nothing in the Event Log. I guess I have to check the Exchange server logs
 
6:55 PM
OK, this is the first time I tried buying an SSL certificate... Why are they so expensive all of a sudden? Starting at $49/year, then going up to $849/yr! Holy sh*t
 
Bob
> Hydrogen Peroxide
> Non GMO Project Verified
wat.
@CanadianLuke You're trying to buy from the wrong place.
 
Apparently... Suggestions for a decent place?
 
Bob
Domain validation => StartSSL free, Let's Encrypt free, other places $10/yr (e.g. Namecheap resell).
 
google.com/… <-- that was my google search
 
Bob
Wildcard certs cost a lot more.
Why "Canada"?
It makes literally zero difference.
 
6:57 PM
Just cause -.-
 
@Bob I thought that's not really live yet?
 
Bob
@OliverSalzburg Soon (TM) :P
 
Can't wait for it to arrive
We're actually paying a considerable sum for SSL certs each year
 
Bob
I'm just using StartSSL for everything.
 
7:03 PM
@Bob But those are only free for personal use, right?
 
Bob
@OliverSalzburg ...no?
 
Bob
Are they?
I mean, I am using them for personal use. But AFAIK they don't care.
But that's just domain validation.
If you want identity, organisation or EV validation it'll cost some.
Still relatively cheap.
> 2.) The certificate is for my company, what shall I do?
In the Class 1 settings (free), the only possible relationship between StartCom and the subscriber is with individuals, i.e. natural persons. StartCom has no relationship with the organization a subscriber may represents and acknowledges only the subscriber. All responsibilities according to the StartCom CA Policy are that of the subscriber personally, even in case he/she decides to obtain certification as an employee or representative of an organization.
 
@Bob I have that open right now ;D
 
Bob
Basically, they won't stop you from doing it.
You just can't put the company's name on it.
As long as you can prove you have control over the domain, they'll give you the cert.
 
7:07 PM
How do I check the class of our existing certs? Or this this "class" just a term that StartSSL uses freely?
 
Has anyone got an opinion of koding.com ?
 
Bob
@OliverSalzburg Nah, class is not a technical term with certs.
You do have DV vs OV vs EV though.
68
Q: Are all SSL Certificates equal?

Kyle RozendoAfter running a few tests from Qualsys' SSL Labs tool, I saw that there were quite significant rating differences between a GoDaddy and VeriSign certificate that I have tested against. Are all SSL certificates from different providers equal? If not, what should one base their decision on? Curren...

 
@Mokubai I generally don't like in-browser IDEs
 
You can get access via SSH by the looks of it...
 
Bob
Security-wise, they're the same.
The technical aspects (key strength, ciphers, etc.) aren't affected.
It's basically what the users see.
EV will give them a fancy green bar.
OV will show the company name if they want to check (click on the icon).
DV doesn't do either of those. But they still serve to prove that active MitM did not happen.
 
7:12 PM
@Mokubai keywords that make me cringe: wordpress, ubuntu, laravel
 
Bob
@Mokubai Why would I want to use a restrictive environment when I have a handy server I have full control over?
 
yeah, most of developers here have either a physical box or a VPS
 
@Bob I'm not seeing our company for the cert on fairmanager.de, so it's just plain DV, I guess?
 
@Bob True, but lacking a dedi to play with...
 
Which means I could just get a StartSSL cert
 
Bob
7:15 PM
@OliverSalzburg Looks to be.
8
Q: How does an end user differentiate between OV and DV certificates?

ShurmajeeThis is a very good link that explains the different types of SSL certificates and level of trust provided by them. An Extended Validation (EV) certificate it is easily identified by the green color in the address bar and the name of the organization highlighted. But what about the Domain Vali...

 
Yeah, I also just checked the certificate purchasing page of our ISP, OV and EV are listed below the one we usually buy ;D
 
Bob
There is also some difference in whether the root cert is trusted, but StartSSL is good with all major browsers AFAIK.
It'll work over the vast majority of the modern internet.
 
@Bob Huh?
 
Bob
 
@Bob Ah. Thanks
 
Bob
7:18 PM
@OliverSalzburg I have about 300 screenshots in the folder. Just picked one with an arrow. It was the wrong one :P
 
Bob
They're also (annoyingly) sorted by DD-MM-YYYY, and that was one from 2013, same day of month.
@OliverSalzburg Oh, that cert is wildcard.
StartSSL "class 1" does not support wildcard.
Wildcard usually costs more wherever you buy it.
 
@Bob Yeah, but if I can get free certs, I don't need a wildcard anyway
 
Bob
Heh. You'd have to set up one cert per subdomain.
Let's Encrypt promises to make that process easier.
 
@Bob Which is why I'd love let's encrypt. Because I could integrate it into our deployment process
@Mokubai Took approximately 15 minutes for the email verification code to arrive :(
 
Bob
7:24 PM
sigh Hibernate is giving me a headache.
Or that could be the lack of sleep.
 
@Bob The Java thing?
 
Bob
@OliverSalzburg Ya.
I'd actually prefer EF6 despite the similarities.
Mostly because C# is actually nice to work in.
Every time I do anything in Java I have the strange urge to beat someone over the head with a heavy object. Maybe one of those giant Java books.
 
3 hour verification -.-
 
Bob
Java generics are stupid. Java beans are stupid (no language properties support). Java lack of named parameters is stupid.
Java distinction between primitives and every other object is stupid.
Java date/time handling (pre-JSR-310) is atrocious.
The only thing it really has going for it (over C# for what I'm currently trying to do) is better embedded DB support. And more options.
H2, Derby, HSQLDB...
Then again, it's not too hard to get SQLite working with EF6. And SQL CE 4.0 is alright, but it's being abandoned, soooo
 
@OliverSalzburg :/ Hmmm.
 
7:30 PM
@Mokubai Now that I could log in, here's more stuff I didn't like (which usually applies to most in-browser IDEs): no right-click context menu, no middle-mouse-click tab closing
And I honestly didn't know what to do after wildly clicking around for a while ;D
I really wouldn't mind a new IDE for us actually. WebStorm is such a POS, it's unbelievable
 
Bob
@OliverSalzburg VS? :D
 
Every bit of it, which distinguishes a text editor from an IDE, has so many bugs that it's almost pointless to use it
@Bob I was thinking about it when I installed 2015 the other day
@Bob Do you have any JS experience in VS?
 
I recently moved to using Atom as my primary tool
 
Bob
@OliverSalzburg A bit. Not much tbh.
Did a bit of Node in it a while back.
It was surprisingly good.
Dunno how it'd cope with a larger project.
 
@Bob is there an integrated support for recognizing variable scope?
 
Bob
7:38 PM
@tereško Can't remember now :\
 
and same would go for ES6 integration
an IDE should recognize modules in JS .. but they usually cannot, which makes an IDE to be just a bloat when writing JS code
 
Bob
@tereško It could recognise Node modules. I think that was via an extension.
Apparently it supports requirejs now.
 
I am talking about stuff covered in this chapter: leanpub.com/understandinges6/read#leanpub-auto-modules
 
Bob
Oh, ES6 modules.
 
yes, it's a thing
 
Bob
7:47 PM
Basically, it's planned for a future update: visualstudio.uservoice.com/forums/121579-visual-studio/…
VSCode already supports it.
 
Bob
> $5 plus shipping and handling
Oh, so only about $50, give or take
 
Heheh
It's $5 to Germany, so, yeah, probably about $45 for Australia :D
 
Bob
> Airmail: no tracking code, delivery 7-14 days: $5.00
DHL Express: sent with tracking code, delivery 4-6 days following shipment: $73.00
Huh.
 
8:04 PM
Maybe "Airmail" means "We won't actually send one tihihi"
 
00:00 - 21:0023:00 - 00:00

« first day (1884 days earlier)      last day (1814 days later) »