« first day (1723 days earlier)      last day (1407 days later) » 

12:43 AM
@PauloCereda I hope you get better, my friend!
 
 
8 hours later…
8:40 AM
So the big question is what time will @egreg hit the rep cap whilst at a conference, and can @DavidCarlisle keep up
 
Wish I could join you in Darmstadt ...
Have fun there! Next time I'll give it a try.
BTW: I was playing with dvitype these days and written a (hopefully compatible) clone in Go, just in case anybody is interested (I don't see why anyone would)
 
9:18 AM
@TorbjørnT. 3 changes pending, and i have no idea what to do next: en.wikibooks.org/w/index.php?title=LaTeX/…
 
@Johannes_B Looks like someone with reviewer status has to approve or not. See en.wikibooks.org/wiki/Wikibooks:Reviewers
 
@TorbjørnT. Have at least 100 edits since registration Wow. That are quite a lot.
 
@Johannes_B Perhaps keep Wikibook talk here instead of TUG-room.
 
@TorbjørnT. Good idea. Didn't notice where i am :-)
 
@Johannes_B Me neither.
 
9:24 AM
@TorbjørnT. Do you know how they edit there? Rewrite the whole page at once would still be one edit.
 
@Johannes_B Guess so.
@Johannes_B You saw that you can apply for reviewer status?
 
@TorbjørnT. en.wikibooks.org/wiki/Wikibooks:Requests_for_permissions ? Not really my type though.
 
10:25 AM
3 messages moved from TUG2015
@TorbjørnT. Moved :-)
 
@JosephWright Thanks.
 
10:40 AM
Hi. Minor puzzle here - probably not worth asking on the site.
I think I have my default paper size set to A4. I tried running texconfig and is said use paperconf instead.
But paperconf reports A4.
However, pdfinfo says the size of the resultant PDF is letter.
 
@FaheemMitha Using pdflatex or ...?
 
Where is A4 set on TeX Live these days?
@JosephWright Yes, pdflatex.
Is this a suitable question for the main site. It seems trivial.
 
11:02 AM
Is there way to use `&` between brackets with \left, \right. That is, to have something like \begin{align*} \left( something & something \right) \leq someting \\ &\leq something ......\end{align*}

If I don't have \left, \right, this works. But it seems that \left and \right makes problem for `&`
 
@PauloCereda That may be because we invented it?! Get well soon.
 
@Cortizol Better place the question here. The other room is for TUG2015 stuff.
 
@Johannes_B Yes, yes, I didn't see. Sorry.
Is there way to use `&` between brackets with \left, \right. That is, to have something like \begin{align*} \left( something & something \right) \leq someting \\ &\leq something ......\end{align*}

If I don't have \left, \right, this works. But it seems that \left and \right makes problem for `&`
 
@Cortizol You can specify the size of the brackets manually instead, e.g. \biggl( & \biggr)
 
@TorbjørnT. Oh, yes, I see that works. Btw. I didn't want to ask this in this room...Sorry for that.
 
11:59 AM
@Cortizol left right is a group like {} so it can't span a && group. use `\bigl( ... & \birr)
 
3 messages moved from TUG2015
 
12:31 PM
@FaheemMitha unless you use geometry or a class that writes the sizes to the PDF, that information never makes it. AFAIK the paperconf if for aux programmes like dvips.
 
@DavidCarlisle I suppose that. Thanks.
 
@FaheemMitha also which latex dist? I just did a test on my TL15. \documentclass{article}\begin{document}test\end{document} plus pdflatex gave me something that pdfinfo say is A4
 
hhh
12:57 PM
What was the easiest way to create tabular environment where long text?
 
@hhh p-columns? It would be much better to post code as text, not as a picture.
 
1:16 PM
I have about 10 GB source tree, lots of small files. On windows it takes about 2 hrs to delete a copy of it. On Linux, it took less than 2 minutes (rm -rf). Amazing difference. Sometimes I wonder why I still use windows.
 
1:30 PM
@daleif I don't follow. What information never makes it?
 
Hey guys, I have an old org presentation that I want to recompile to beamer, anyone know the emacs key chords for it?
 
@daleif TeX Live 2014. The Debian binary package version. The default for Debian stable/jessie.
There could be something messed up in the Debian binary packages, I suppose.
 
this seem right?
C-c C-e l P (org-beamer-export-to-pdf)
Export as LaTeX and then process to PDF.
don't know why it says l P, can't press P after l.
but repeat with p instead of l works.
ok, cheers!
 
1:54 PM
@FaheemMitha The information about the paper height and width. I'm not sure if they changed anything in the TL15 edition. I never use the TeX Live from the Linux dist as it is often quite fragmented and/or too old.
 
hhh
2:18 PM
@Johannes_B never heard about it, code:

\begin{table}
{\small
\begin{tabular}{|l|l|c|}
\hline
First statement & Second statement & Result \\
\hline
$\text{FV}_1=\text{FV}_2$ correct & $\text{FV}_2=\text{FV}_1$ correct & $\text{FV}_1=\text{FV}_2$ \\
\hline
$\text{FV}_1<\text{FV}_2$ correct & $\text{FV}_2=\text{FV}_1$ correct & Equality communates in ring $\mathbb R$ so \\ from $\text{FV}_2=\text{FV}_1$to $\text{FV}_1=\text{FV}_2$. \\
\hline
$\text{FV}_1=\text{FV}_2$ correct and $\text{FV}_1<\text{FV}_2$ correct & $\text{FV}_2=\text{
This one?
15
Q: p,m and b columns in tables

Matthias PospiechI wonder why p columns are aligned at the bottom and b columns aligned at the top? created with this code: \begin{tabular}{|p{0.3\linewidth}|m{0.3\linewidth}|b{0.3\linewidth}|} \hline \centering header p & \centering header m & \centering header b \tabularnewline \hline text which is consid...

Thank you @Johannes_B! I got it working so beautifully with your tip :D
 
2:49 PM
@daleif Should I post a Debian bug report? Is it worth asking about here? Or would U&L be a better place? Since it might be Debian-specific.
 
3:41 PM
hi there..
I am new here..
Can I ask question here ?
directly ?
 
3:56 PM
@egreg @egreg could you elaborate a bit more on that \renewcolumntype (you mention on tex.stackexchange.com/a/35531) or write an answer here tex.stackexchange.com/q/256180 with use of such, please? Thank you very much.
@Airbag sure you can. But if you have some specific TeX problem, why not go the typical way over TeX.SX? If you just want to have a "reproduce that image for me" volunteer, you will not find it here. Just in order to warn you.
 
4:20 PM
\documentclass{article}
\usepackage{mathtools}
\usepackage{amssymb}
%\usepackage{showframe}
\usepackage{booktabs}
\usepackage{tabularx}
\usepackage{blindtext}
\renewcommand{\tabularxcolumn}[1]{m{#1}}
\newcolumntype{L}{l>{\raggedright\arraybackslash}X}
\begin{document}
\blindtext
\begin{table}
	\small
	\begin{tabularx}{\textwidth}{>{\raggedright}m{.3\linewidth}L}
		\toprule
		First statement & Second statement & Result \\
		\midrule
		$\text{FV}_1=\text{FV}_2$ correct & $\text{FV}_2=\text{FV}_1$ correct & $\text{FV}_1=\text{FV}_2$ \tabularnewline\addlinespace
@hhh See above for an alternative and more open solution.
@hhh If you are asking yourself, why the width of the whole tabular exceeds the ĺinewidth, tough the columns add up to exactly one: There are the extra vertical lines having a discrete width, and there is a bit of empty space on every side of the column, making it having a width > 1.
 
 
2 hours later…
6:12 PM
Does anyone know why "%!TEX program = xelatex" is not working anymore? -.-
 
7:04 PM
I am using sectsty package in my document, that is http://tex.stackexchange.com/questions/107281/centering-chapter-section-subsection (last one answer (modification)), and when I say chapterfont{\centering}
\sectionfont{\centering}
\subsectionfont{\centering}, chapters, ..., subsections are centered, but for some reason content and reference are also centered, and I don't know why
 
@Alenanno It's still working for me. Of course I haven't changed anything. So what have you changed so that 'anymore' means something? :)
 
@JosephWright The big question got an answer a few minutes ago. ;-)
 
@Cortizol Because they are chapters as well?
 
@Johannes_B Oh... Well, is there some fast way to make them looks standard, that is "not centered"? To use \chapterfont... locally?
 
@Cortizol Try chapterfont after the call for ToC. Really, i would need a minimal working example to test.
 
7:16 PM
@Johannes_B Okay, that is fair. I will try it. Thanks
 
\documentclass{book}
\usepackage{sectsty}
\usepackage{lipsum}

\sectionfont{\centering}
\subsectionfont{\centering}

\begin{document}

\tableofcontents
\chapterfont{\centering}
\chapter{Walzing Wombat}
\chapter{Silly Squirrel}
\chapterfont{\raggedleft}
\chapter{happy hedgehog}
\chapter{Pogo penguin}
\section{Test Section}
\lipsum[4]
\subsection{Test Subsection}
\end{document}
@Cortizol ^^^^^ But hat really makes your document inconsistent somehow, and i wouldn't recommend it.
 
@Johannes_B Yes, I was just thinking about it (inconsistent). I will leave content and reference also centered! Thank you for helping me
 
7:40 PM
@AlanMunn The only thing I've changed is TexLive 2014 -> 2015...
 
@Alenanno And what does "doesn't work" mean? Do you get an error?
@Alenanno And what editor are you using?
 
Well, my editor complains about using Xelatex if I have fontspec, even by adding that line. I have Sublime Text 3.
 
@Alenanno What OS version are you using?
@Alenanno Can you compile using XeLaTeX bu choosing it from a menu item or something (just to test)?
 
@AlanMunn Yosemite (OS X).
@AlanMunn Let me try that
Uhm, I can't find the menu option for the latex engines.
 
@Alenanno Can you compile a document from the command line?
 
7:50 PM
@AlanMunn From terminal it seems to work fine.
 
@Alenanno And you know for sure that Sublime Text supports those commands? (just checking)
 
@AlanMunn I have used it before, so yeah.
I mean, I had sublime text 2. But...
Let me see if there's a difference.
Ok, ST2 doesn't complain. So it's ST3.
 
@Alenanno So clearly that wasn't the only thing that changed... :)
 
@AlanMunn I hope it's only this build. -.-
 
7:56 PM
@AlanMunn That's Latextools. I have Latexing. :P
 
@Alenanno Then I guess bug them. Can you use arara as an engine? If so you can access everything within your document.
 
@AlanMunn I have arara, but I don't know what command would I use in the editor for that.
 
@Alenanno Is there no way to modify the custom build commands in the editor?
 
@AlanMunn I don't know, I am still getting to know it lol
 
@Alenanno Do no %!TEX program = commands work?
 
8:01 PM
@AlanMunn I haven't tried the others. Just xelatex because I needed it. :P
 
@Alenanno Because if arara would work there, then you could use it to access xelatex
@Alenanno Anyway, good luck. I'm out of ideas and I need to go now.
 
@AlanMunn Thank you for the help!
 
8:39 PM
Does anyone know why the following doesn't compile under pdflatex?
\documentclass{tufte-handout}
\begin{document}
abc
\end{document}
I'm using TeX Live 2015.
 
8:52 PM
@Werner It compiles, but i get a warning concerning --shell-escape and another concerning the bibliography (BibTeX indeed fails to run properly). Apart from that, it runs fine on TL 2015 (updated a few days ago).
 
Hmmm, I get the following error:
This is pdfTeX, Version 3.14159265-2.6-1.40.16 (TeX Live 2015/W32TeX) (preloaded format=pdflatex 2015.7.12)  20 JUL 2015 13:46
entering extended mode
 restricted \write18 enabled.
 %&-line parsing enabled.
**./latex_stuff.tex
(./latex_stuff.tex
LaTeX2e <2015/01/01> patch level 2
Babel <3.9l> and hyphenation patterns for 79 languages loaded.
(./tufte-handout.cls

! LaTeX Error: Missing \begin{document}.

See the LaTeX manual or LaTeX Companion for explanation.
Type  H <return>  for immediate help.
Clearly something is wrong on my end.
 
@Werner You have a local version of the class. My version in the tex-mf tree does not contain any <!doctype>
This is pdfTeX, Version 3.14159265-2.6-1.40.16 (TeX Live 2015) (preloaded format=pdflatex)
 restricted \write18 enabled.
entering extended mode
(./wernerTufteHandout.tex
LaTeX2e <2015/01/01> patch level 2
Babel <3.9l> and hyphenation patterns for 79 languages loaded.
(/usr/local/texlive/2013/texmf-dist/tex/latex/tufte-latex/tufte-handout.cls
Document Class: tufte-handout 2015/06/21 v3.5.2 Tufte-handout class
(/usr/local/texlive/2013/texmf-dist/tex/latex/tufte-latex/tufte-common.def
 
9:09 PM
@Johannes_B ...arghhh...!
Thanks.
 
@Werner :-)
 
9:45 PM
@GonzaloMedina, @Brent.Longborough: Hi guys, thank you! I'm finally better, I was diagnosed with otitis. :)
@egreg: Ciao, how was the first day? Is David a real person?
 
10:04 PM
@PauloCereda there is an imposter here claiming to be egreg, clearly not real, not even a bit green.
@Nasser did you delete them or move them to the recycle bin (the latter is considerably slower)
 
Where can I find list of free calligraphy fonts? For now, I found: mathrsfs, euscript, calligra, mathpzc. Any else?
 
10:24 PM
@PauloCereda Glad to hear that you're better :)
 
 
1 hour later…
11:24 PM
@DavidCarlisle did I delete what? sorry not following the thread. I am innocent of any wrong doing.
 
11:58 PM
@DavidCarlisle Is he Italian? :)
@GonzaloMedina <3
 

« first day (1723 days earlier)      last day (1407 days later) »