« first day (2703 days earlier)      last day (2333 days later) » 

1:42 AM
Q: Setup PPPoE Server in Debian 9

user3450548I would like to setup a pppoe server in Debian9 from a fresh install. What are the correct passage and a good configuration sample using chap that can I use ? I've tried various tutorials but after following them my clients are unable to connect to my server. I've tried with ubuntu 16.04 with su...

1 hour later…
2:52 AM
1 hour later…
4:02 AM
@NathanOsman US Women's hockey is playing the Canadian team for the gold in 10 minutes :P
My brother is watching it.
Huh, American coverage hasn't started covering it yet..
Good thing I have Canadian coverage too :P
1 hour later…
5:20 AM
Spam: askubuntu.com/a/1008589/158442 (paid software, Windows only)
Same for askubuntu.com/a/939225/158442 on the same post^
2 hours later…
7:23 AM
I didn't get to see the ending but that was a great hockey game.
Shootout win for US.
8:10 AM
@Fabby is there a privilege I don't have yet or do you mean spam flags?
1 hour later…
9:37 AM
@Fabby spamflagged+delete vote cast
2 hours later…
11:44 AM
@vidarlo another gold :+)
1 hour later…
12:45 PM
What do we do with this one?
Q: How-to: An unattended installation of Ubuntu 16.04 on a disk with existing OS

MexanizatorI had a task of deploying Ubuntu Desktop 16.04 on multiple machines with Windows 10 on them. Of course, to accomplish the task efficiently, I needed to find a way to install automatically. I asked Google, found various manuals, tried all them... And that's where I stuck. No matter what I did, I ...

12:55 PM
Tell the user to split it into a q+a and vote as "unclear" till fixed @dessert
@Rinzwind sounds reasonable, thanks!
1:15 PM
@Rinzwind Thank you... 100K+ seems to carry more wight than my spam vote.
@Fabby you aint got 100k :=)
@dessert I meant spam flag.
we only count AU
Yeah! Yours!!
LOL ->>>>>>>>>
Q: Signature-based rootkit scanner?

Paranoid PandaCurrently the only rootkit scanners I know of have to be installed on the machine before the rootkit so that they can compare file changes etc (e.g.: chkrootkit and rkhunter), but what I really need to do is to be able to scan my machine and other machines from a LiveUSB because if the rootkit is...

1:23 PM
panda got hit with a reply to an answer HE made
@Fabby And I searched a review queue for spam votes. :D
@Rinzwind too funny! Starred.
gotta split! Meeting starting
@Fabby stay in one piece!
@Rinzwind ??
1:55 PM
clean up needed: https://askubuntu.com/questions/1008705/google-search-results-page-hijacked-by-search-interactivesplash-com
2x me too answers
2:21 PM
Q: How can i create an Ubuntu Mini Remix Distro?

Robert Kel SpencerI just read about an old Ubuntu Distro Ubuntu Mini Remix. I downloaded it and mounted it via VBox iso mount. On running the VM I noticed that the installer boots to the live system, not the wizard. The creator's website is down, and I couldn't find any references to this. 😕 I'm truly a noob at ...

@cl-netbox: Etymological map of Germany:
user image
(Although it appears that they incorrectly "translated" geographical names based on personal names: blog.fefe.de/?ts=a4700132)
@DavidFoerster as that's the exact topic I'm studying: the few names I checked are all far from accurate, don't believe it ;P
@DavidFoerster that's our backyard
@dessert: Curious! I can only confirm (due to other sources) that "Berlin" means "swamp settlement" as indicated.
@Rinzwind "Niederlande" is still the same.^^
@DavidFoerster Great swamp settlement of farmington wasn't it?
2:40 PM
Oh, I spotted a few other accurate names for which I have other sources.
"Müritz" is indeed "the little sea".
@DavidFoerster “Dresden” is more like “the people living in the forest”
And I believe "Rhein" = "the stream" is also accurate.
“Sachsen” should be “the people with swords” (and not necessarily stone swords actually, no idea where they got that from)
"Hey, what's that place over there called?"
"Oh, that's 'People with Swords'?"
@DavidFoerster well, they are named after the swords they had, so something like “Schwertler” would also be matching
2:46 PM
@NathanOsman lol
(of course the name belongs to a tribe living on the north sea coast and reached Saxony only through royal weddings, the actual Saxons never lived there)
Wait…! Lower Saxony (Niedersachsen) is the origin of the actual Saxons (Sachsen)?
@DavidFoerster yes, that's more or less the actual Saxon's homeland
at least parts of the tribe then moved to England, together with at least parts of the Angeln → Angelsachsen
why would one move from today's Saxony to England? ;)
"Wierrr 'aben den Sachsen das Angeln beigebracht!"
That was one place where the German translation of "The Holy Grail" worked out better than the English original.
@DavidFoerster yes
2:53 PM
Oh, it was "Ich habe den Sachsen das Angeln beigebracht."
Q: Apple MagicTrackpad2 on Ubuntu

AitchI bought an Apple Magic Trackpad2 and want to use it on Ubuntu 16.04. Actually moving the pointer works, but e.g. two finger scrolling or tap to click doesn't. So I came up with the following investigations: tapping doesn't emit any event on /dev/input/eventX, while moving the pointer does I ch...

3:19 PM
Q: How to iterate through dynamically changing list of files - Ubuntu bash

sheikhnessI have the function: function vacatetmp () { echo "Vacating TMP folder ${1}...." for i in "$1"/*; do if [ -f "$i" ]; then caseit "$i" elif [ -d "$i" ]; then vacatetmp "$i" fi done } It works fine if the content inside the target...

2 hours later…
5:33 PM
Q: error with conjure-up access denied for Cuba

condeI was trying to install Openstack with conjure-up on ubuntu 16.04. It turns out that conjure-up at some point consumes the domain sentry.io, which is inaccessible from Cuba. Access from Cuba to that domain is blocked by the US government. It will be possible to modify some script in conjure-up so...

Do we have a policy somewhere around US export laws?
6:21 PM
Q: Custom cursor only shows up on desktop, but when in apps cursor changes to Debian default cursor (16.04)

RazorManager89So, I've been having this problem, as I was bored of the classic Ubuntu cursor and went ahead and installed the Oxygen cursor, cursor installed successfully! Meh, sorta. When I'm on desktop custom cursor shows up, but when in some apps (like Firefox or Steam for example), the cursor changes to th...

6:38 PM
Q: Broken python packages on linux Mint

dearn44While trying to update my packages on linux Mint I got this error Setting up python-minimal (2.7.12-1~16.04) ... Traceback (most recent call last): File "/usr/local/lib/python2.7/runpy.py", line 174, in _run_module_as_main "__main__", fname, loader, pkg_name) File "/usr/...

Hey people
@jrg I wonder if it's legal to advice someone on how to circumvent a US embargo. That said a vpn shouldn't be hard to set up.
@jrg usually it's just "not our problem"
SpaceX launch:
haha, nvm. I'm 5 hours behind D:
Looks like they succeeded at launching
By the way anyone got any advice on how to write my own little interactive wallpaper?
(I know some opengl if that helps)
Ah that's it no more heat
6:54 PM
missed it :(
@Rinzwind you can still watch it and pretend it's life.
I know and I will
Anyway just in case someone comes up with a good tip for creating a program that runs my wallpaper could you post here: askubuntu.com/questions/1008793/…
the spacex launch was for the new Internet satellites right?
7:16 PM
my server has been crashing lately. here what i got at the end of its log file.
Feb 22 19:45:27 webserver kernel: [22223.552874] sdc:
Feb 22 19:45:27 webserver kernel: [22223.581891] sdd:
Feb 22 19:45:27 webserver kernel: [22223.613069] BUG: unable to handle kernel NULL pointer dereference at 00000004
Feb 22 19:45:27 webserver kernel: [22223.613119] IP: bio_uncopy_user+0xc3/0x140
Feb 22 19:45:27 webserver kernel: [22223.613142] *pdpt = 000000002dba3001 *pde = 0000000000000000
Feb 22 19:45:27 webserver kernel: [22223.613143]
any clue what it is
You have a pointer with a value of null being dereferenced
so you probably gave null to bio_uncopy_user
that or maybe you tried to uncopy a user that no longer existed in some other way.
At least that would be my guess
7:33 PM
looking though my logs and i think this is points more to the issue
Feb 23 06:30:58 webserver kernel: [16984.622971] ------------[ cut here ]------------
Feb 23 06:30:58 webserver kernel: [16984.622979] WARNING: CPU: 5 PID: 0 at /build/linux-44dscr/linux-4.13.0/kernel/rcu/tree.c:2821 rcu_process_callbacks+0x446/0x470
Feb 23 06:30:58 webserver kernel: [16984.622980] Modules linked in: veeamsnap(OE) ip6table_filter ip6_tables xt_tcpudp nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack pci_stub vboxpci(OE) iptable_filter vboxnetadp(OE) vboxnetflt(OE) vboxdrv(OE) input_leds gpio_ich snd_hda_codec_realtek snd_hda_codec_generic snd_hda_codec_hdmi snd_hda
7:47 PM
@neil No idea, I think something is wrong with your code and stuff possibly on your web server
By the way if someone knows how to get a self build wallpaper working could you take a looksie
Q: How do I create my own real time updating wallpaper

ThijserI have some basic experience with opengl and was thinking that I would love to have an animated wallpaper that also factors in some properties about my machine (such as sound volume,cpu usage etc.) now I understand that in order to do this I would have to create a basic opengl program (I already ...

@Thijser No need to reinvent the wheel, have a look here: itsfoss.com/applications-manage-wallpapers-ubuntu – I'm not sure which one of these can do exactly what you're up to, but I bet at least one is up to the task.
@Thijser Oh, and then there's komorebi: itsfoss.com/live-wallpaper-ubuntu-komorebi
@dessert hmm my goal is to pull data from servers and my local machine to give a sort of overview of things going on when on the desktop
@Thijser That's definitely important information missing in your question.
Video capture board arrived!
@dessert added that bit of info
8:02 PM
@Thijser How about Conky then? itsfoss.com/conky-gui-ubuntu-1304 “Conky is extremely configurable and you can change every aspect of it by modifying its configuration file.” AFAIK it can communicate with other programs quite well.
conky doesn't appear to be avaible on 17.10 though (I think)
at least that's what the description says
That information is wrong.
ok let's try it
ah that's a nice sub solution, now to get the configuration going
As with every incredibly configurable software, the configuration is not a simple task as it seems, but it's worth it.
@Thijser Just in case you're speaking German, this is very helpful: wiki.ubuntuusers.de/Conky
@dessert I speak swamp german so I can read some german
8:09 PM
@Thijser I figured, who else would have ij in his/her name. ;)
(if you know Dutch names you could also figure out if I'm male or female)
8:22 PM
I always wonder: Does bash count as a programming language?
It's turing complete right?
Looking at wikipedia :Bash is a Unix shell and command language
common examples of a command language are shell or batch programming languages.
Anyway time for me to go offline, see you!
@Thijser bye!
hmmm, at least WP lists bash in its “List of programming languages by type”:
This is a list of notable programming languages, grouped by type. (Because there is no overarching classification scheme for programming languages, in many cases a language will be listed under multiple headings.) == Array languages == Array programming (also known as vector or multidimensional) languages generalize operations on scalars to apply transparently to vectors, matrices, and higher-dimensional arrays. == Assembly languages == Assembly languages directly correspond to a machine language (see below) so machine code instructions appear in a form understandable by humans. Assem...
9:09 PM
So, as expected, the video capture board does indeed work in Linux.
It shows up as a UVC device.
Unfortunately, I only have Ubuntu 16.04 on my laptop which means no accelerated video encoding.
I had to switch to Windows in order to use hardware acceleration.
After a bit of testing, it seems I can record 30fps @ 1080p without any dropped frames. Even though the card supports 60fps, the laptop can't encode at that speed.
I'm going to switch now and see if my desktop (which has AMD's Advanced Media Framework) can encode 60fps at 1080p.
The catch is that my desktop doesn't have USB 3.0.
9:53 PM
Q: What files pppoeconf modify?

user3450548For a setup I'm putting on I was able to make a working config with pppoeconf however I would like to understand what files pppoeconf modify in order to configure them manually without that command next time.

2 hours later…
11:59 PM
@DavidFoerster starred

« first day (2703 days earlier)      last day (2333 days later) »