« first day (2162 days earlier)      last day (1199 days later) » 

11:05 AM
You know it really gets on my nerves that you can't VLQ questions and answers over 1 week old
 
In this case I think the question should be edited rather than closed as dupe of that one - the OP wanted someone to tell him how to install the latest version of poppler askubuntu.com/review/close/610393
I should know, because I had hell with it
he sent me a sample (password protected pdf he could not open)
and I had the same issue
so I compiled poppler, then built evince against it, and the problem was fixed
but then OP told me that he switched to MATE
I thought oh what the hell, and installed MATE
compiled poppler again, and managed to compile atril (MATE fork of evince) against that, only by making a really filthy hack of the configure.ac
 
compiling from source should be the one answer I hate telling to people.
 
I couldn't possibly post it, and the OP didn't want to do it, they said "oh I'll just run windows in a VM"
I don't blame them, it was a PITA of the highest order
anyway it worked, I could open the damn pdf after all that hahaha
 
Poppler v0.41 is in a PPA.
 
that's cool, but I believe you have to build your pdf viewer against it, or it won't make any difference (that's what I read)
I'm probably wrong though
 
11:11 AM
There must be a better answer than compiling from source. If you could probably BFS without issues, then PPAs should be available somewhere.
 
:(
 
@Zanna I edited the title and kicked it out of the queue but I am not satisfied with the solution.
 
what was That pdf? I think evince in 16.04 can open pdf with password!
but if there are no solution, compiling is only way I think @jokerdino
 
and that question is also a perfect example of x-y problem.
 
agreed
 
11:23 AM
yes indeed it is
anyway, maybe that guy had special pdfs but I couldn't open them until doing all that
 
x-y problem?
 
where you ask about a y but actually what you want to know is x (because you think y is the solution but you don't understand it)
 
@Zanna you should have included the dependencies in your answer imo
 
@ByteCommander when you want to marry X but married Y instead.
 
jokerdino is probably finding the metapost for you right now...
 
11:24 AM
Aha. Learned something.
 
@Anwar the dependencies are surely in my answer?
 
No I am not.
 
heh I better do it then ^_^
 
i mean things-you-need part
 
11:25 AM
when you want to solve problem X with using Y, then you're asking how you can solve Y
 
let me see I haven't looked at that answer for a while
 
I need to test first. I think, i had some pdf that evince from 14.04 can't open.
 
oh I see - well I did include the dependencies I found @Anwar they are at the top, I added that in case I had missed something
 
925
Q: What is the XY problem?

GnomeWhat is the XY problem? When asking questions, how do I recognize when I'm falling into it? How do I avoid it? Return to FAQ index

 
because OP might not have had same set up as me
 
11:28 AM
@Zanna oh! I missed that one. quickly read it.
 
I'll edit that part though just for clarity
 
hmm... evince from 16.04 can't open passworded pdf. just found one
 
obvs it would be a poor answer if I didn't give the dependencies at all hahaha
 
How to open password protected pdf --> How to install latest version poppler.
 
nah. I'll give them a better answer
 
11:29 AM
MFW latest poppler and evince doesn't open pw-protected pdf.
You remove a lot of chat messages, which I would otherwise have no intention of reading :/
 
@Anwar you are making a better answer? :)
 
Curious dino :D
 
@jokerdino ha ha
 
Curiosity killed the dino.
 
11:35 AM
the other day I said not to read the messages for same reason :D
 
@SmokeDetector "tech support"
 
@Zanna nah. just suggested an alternative . and i think it is better.
I just tested it. It opens without any complain
 
I upvoted it already @Anwar (hope it works in MATE - then OP can accept your answer, compiling Evince does NOT work in MATE and compiling Atril does work)
 
Hmm
 
Test it. Foxit is excellent
 
11:37 AM
Sounds too similar to that thing.
 
* compiling Atril does work but I can't do it in a way I feel comfortable posting an answer about
 
I'll be happy with just 1-2 votes :)
@jokerdino can mods delete close votes on a question?
 
nope
we can close/reopen though
 
leave a comment for close-voters @Anwar
 
that explains why there were still 3 votes
I retracted mine
 
11:42 AM
It is no longer in the close vote queue.
 
how long is the queue normally?
 
Not sure about that but I kicked it out of the queue.
 
Now I could simplify my convoluted answer a bit since the title got fixed
:)
maybe the comments need cleaning up...
 
may be I'll use your answer to get evince open passworded pdfs. foxit is a bit slow :)
mods can clean comments
 
tell me if you find any more deps
(if you do use it)
 
11:48 AM
ok. I'll do if i compile
 
<s>test</s>
test
Aha.
 
test
2
hehehe
awww have to go to work :(
 
Like that ever prevented you from lurking here.
But :( for work anyway.
 
To go to work does not necessarily mean to do that work.
 
I like this line of argument.
 
12:00 PM
<-- is at work at them moment.
 
@Takkat depends on the job... the work I am going to involves sitting with a 10 year old who lies compulsively and helping her to do maths & verbal reasoning problems...
she will notice if I stop hehehe
 
@Zanna ouch - not much freedom on your side.
 
when i say lie compulsively, I mean she insists that her mum has a 30 year old laptop and 30 year old smartphone
 
lol
 
like, Ella, i know you are lying, because I got my first computer 25 years ago, and its programs were on casette tapes
 
12:02 PM
and her mother is 28 years old?
 
yeah, and the screen was not black and white but amber instead.
 
@Anwar too young
 
<s>because it was a lie</s>
 
The cake was a lie.
 
^what's the problem there
 
12:05 PM
you need three dashes.
 
thank you!
 
---3--- 3
 
jdlfjldsf
 
chat.stackexchange.com/faq bottom right where it says FAQ
 
hehe
see you later with new lies by Ella
 
12:06 PM
have fun
 
Ella is she in French, isn't it?
 
bbl
 
nvr mind, I confuse elle with ella.
But ella in Spanish is she. O_O
 
Elle in German is a bone of your arm.
like from ellbow (same word)
 
That makes sense.
 
12:11 PM
ooh shiny new kernel ^_^
I wonder what shiny new bugs it will bring to AU
 
12:43 PM
@Zanna you mean 4.4.0-36 ?
I think one change is that it adds support for Intel Kabylake processors...
Because I got another warning about potentially missing driver modules.
 
12:56 PM
Holy cow, what a wall of text... Close as too broad or whatever you wish: askubuntu.com/q/818662/367990
 
Yes I mean that one, not shiny shiny new new Arch kernel kinda new
 
What time is it in London actually ? My phone is wrong, room timestamp is not the one I want to see either >_<
I can't tell exactly how late I am!
 
In Germany it's 15:05, so GB should have 14:05, I think...
Apropos shiny, a Firefox update is coming in...
Unpacking firefox (49.0~b8+build1-0ubuntu0.16.04.1) over (49.0~b7+build1-0ubuntu0.16.04.1) ...
 
1:15 PM
0
Q: Why does Boinc Manager behave differently than all other windows?

KlaymenDKMy laptop is running a standard Ubuntu MATE 14.04 (obsolete, I know, but it's for work so we will upgrade "later"). I've installed Boinc as per the standard instructions, and it's chugging along fine with my SETI account. But the Boinc Manager window behaves oddly. Whenever I merely hover my c...

 
1:29 PM
@Zanna 229PM
 
-2
Q: I am having a problem using rsync

user187307I need to use rsync to backup all files of my linux ubuntu machine Can someone help me. Using SystemRescueCd

 
0
Q: Why answered questions reappear on the main page

AzkerMI always wondered why are the answered questions reappear over the main page. I do know that we can filter question with given options, but this question was always on my mind. Example; How do I enable fancy apt colours and progress bars? I'm pretty sure there are valid reasons but all I coul...

 
ouch! didn't knew meta stuffs are posted on the chat..
:D
0
Q: Send and receive files via lan

takuSo I got an Kali linux machine and a Ubuntu machine, I want to send files from Kali to Ubuntu via lan if it is posible i wanna do it with any native program Hope someone can help me ^^

 
Thanks @jokerdino :) reality restored
 
Guys! how do we treat such a post?
 
1:35 PM
@AzkerM did you figure the answer yet? Whenever a post is edited or answered, it gets bumped to the front page.
 
back
 
@jokerdino no really...
On the second link, even though OP's question is sending files from Kali to Ubuntu.
Not sure why a close flat to the question
 
@AzkerM Click the 'today' next to active in the right hand top side of a question. It will redirect you to the latest activity in the question.
@AzkerM maybe because OP is using Kali.
 
Seems my multi DE setup's unity has screwed up. No notifications are appearing on top panel
 
@jokerdino @ByteCommander is being difficult :=P
 
1:39 PM
@AzkerM you mean close vote?
 
BOXY!
 
Hello ! :)
RINZY ! :)
 
@Rinzwind links?
 
@Rinzwind I have an SSD, but 24 seconds (if systemd-analyze is correct: Startup finished in 4.130s (firmware) + 3.107s (loader) + 9.403s (kernel) + 10.658s (userspace) = 27.299s is still not fast enough >:D Firmware init, GRUB menu and entering password at the login screen still consume too much time for impatient me. — Byte Commander 3 mins ago
>:)
 
lol
 
1:40 PM
:D
 
@Anwar Yes
 
24 seconds with an ssd .... somebody probably sold him an old hdd as an ssd :P
 
I voted it to close for the reason jokerdino said
 
Well, just wanted to be clear on that.
 
@Rinzwind Around 500 MB/s read speed...
bytecommander@BC-AlkaliMetal:~$ sudo hdparm -t /dev/sdb

/dev/sdb:
 Timing buffered disk reads: 1492 MB in  3.00 seconds = 496.73 MB/sec
bytecommander@BC-AlkaliMetal:~$ sudo hdparm -T /dev/sdb

/dev/sdb:
 Timing cached reads:   9828 MB in  2.00 seconds = 4916.97 MB/sec
It's a LITEON CV1-8B128
@Rinzwind What read speeds does your SSD have then?
Other than that, this question is intended to be applicable to a wider audience. And even the fastest SSD does not save the time spent in GRUB to select an OS and the time in the login screen to enter a password.
 
1:56 PM
@jokerdino are you referring to the main page? I don't see a 'today' notation though! o_O
 
@AzkerM the post you saw in the front page
 
@jokerdino Alright! spotted it. I was actually looking at the front page. So whenever there's a new change/modification to a question regardless of their state, it gets bumped on to the main page, is that what you're trying to say?
 
@AzkerM yes!
 
@jokerdino okay. guess that clears out.
 
User asked exactly same question twice: askubuntu.com/q/818688/367990
(and it's likely about Kali, so off-topic anyway)
 
2:27 PM
@ByteCommander 1 sec. ill check if I can find it
@ByteCommander those 2 are settings you just set once :-P
 
But I don't want them persistent.
I want to be able to pick an OS normally and I want to have a login password, unless I click on "Quick Reboot"
 
probably Maximale schrijfsnelheid
520 MB/s
Maximale leessnelheid
540 MB/s
that's write + read ;-)
 
schrijfsnelwhat?
Ah.
Dutch still reads like funny German. Just had to read it a few more times.
 
Upgraded my phone OS and everything broke haha
Now I don't know what time it is, my messages have reordered themselves into an entirely random arrangement and all the apps I installed have bailed
 
SNAFU
 
2:40 PM
I'm really unsure about this review: askubuntu.com/review/low-quality-posts/610663
 
@ByteCommander should I vote your question to close as being too broad ? :)
 
0
Q: Additional Memory?

RoscoeVanBurenI am trying to install 16.04 LTS on an old Dell currently running 12.04 and Windows XP. I was told to upgrade memory to 2 Gigs and am wondering if new memory sticks should go in slots marked #1 and old memory should be moved back to slots marked #2 for better performance. On re-installation I pla...

 
Extra Fast seems too subjective
 
0
Q: OOM situations handled horribly - better to disable swap?

fat-lobyteI am running Ubuntu 16.04.1 LTS, with a 4.4.0-36 kernel. I don't think that this matters a lot though, because I've seen terrible kernel behaviour across many distributions/kernel versions. Consider the following starting point: My system has let's say 4GB of memory and a swap partition of 4GB...

 
@ByteCommander the 1st is an option in grub conf. You probably need a "sed" to alter the setting and another to reset it for each shutdown/reboot/etc method. Or 2 conf files that you toggle. Problem: any edit you do requires a sudo update-grub and that is going to take longer than the time you need to wait for that reboot.
 
2:57 PM
what is our policy on exact copy answer from Ubuntu wiki? is that OK?
 
@Anwar plain copying is never ok.
 
@Rinzwind look at this. this answer is an exact copy of this community wiki
though they given the link
 
its accepted so that's a problem too.
I would have posted the link as a comment :P
 
agreed. that too looks like a problem
anyone knows about the fate of this icon project? askubuntu.com/q/818643/61218
 
3:19 PM
@Anwar - I just got this popup. ??????????
 
user136984
@AndroidDev: What is the output of lsb_release -a?
 
user136984
Which point release of 14.04 are you running?
 
user136984
If it's not 14.04.5 then that might be the problem.
 
Hit install and cross your fingers ;)
 
user136984
@Mateo: Oh, I didn't notice that button, but yes, @AndroidDev, you should try the Install... button.
 
3:27 PM
@AndroidDev just read the wiki linked
 
Need help -- I opened an image via ImageMagick earlier today. Then everything acted weird so I killed IM altogether. I have even removed it and the packages.
But every so often (few minutes) the image I had opened flashes up on the screen -- not IM but just the image. If I move my mouse or something, then it goes away
Why is this happening??
I have also restarted my VM 3 times, and it happens
This is Xubuntu 15.10 as a vm
 
3:43 PM
@ParanoidPanda I'm scared.
@ParanoidPanda - I've had lots of bad things happen when doing an upgrade.
 
i am going crazy.
 
Is that a nice place? I always wanted to go there.
 
@AndroidDev sorry. No idea about it. my suggestion would be just installing
 
@Rinzwind isn't there "grub-reboot" which does that job?
 
@Serg Just tested your indicator after fixing the problem with my indicator. It's fantastic i'd say!
 
user136984
3:47 PM
@AndroidDev: Sounds strange, but I would do the install.
 
user136984
In fact I would just go into a Terminal and do sudo apt-get update && sudo apt-get dist-upgrade so that you see more of what is being upgraded and happening.
 
@jokerdino lol :D
 
15.10 is EOL :D
 
just a VM though :P
 
3:49 PM
@onebree hmm looks like some kind of subliminal message from ETs.
 
@ParanoidPanda - It doesn't seem to show up if I run that command: paste.ubuntu.com/23112294
 
But frankly, I don't know why it is happening onebree. Very peculiar indeed.
 
@Anwar You rang?
 
@anwar hey!
 
sorry. I was talking about some strange comment made by an answer
 
user136984
3:53 PM
@AndroidDev: Those are likely to be the packages causing that message.
 
@JamesTobin your problem gone?
 
user136984
I would just run the upgrade through Terminal, non of those packages look like they could possibly cause any trouble, in fact I think those are mostly major security updates.
 
@anwar no. I just got back from vacation :)
 
yeah, updates pretty rarely break things
 
0
Q: Why my logrotate is not working?

Valter HenriqueI'm trying to rotate my application's log daily. But for some unknown reason, is not working. If I debug its logrotate definition, it says that it won't rotate it. However, only when I force its rotation it works.. What am I missing here ? logroate definition (/etc/logrotate.d/application) /tmp...

 
3:54 PM
good!
 
especially kernel upgrades.
 
I think I'll just migrate my data to another administrator account
 
let's move to the other room
 
sure.
I dont have the link any more
 
I pinged you
 
3:57 PM
I didnt get anytihng
 
@jokerdino OK IDK if I broke the VM or something... I cannot trash it because it is setup to have a working env for work.
 
oh there I got it
 
Yo, if I could share my screen right now, you'd see what I mean. It is crazy.
 
@onebree Try restarting X?
 
@KazWolfe How do you do that? And isn't restarting the entire VM enoiugh?
 
3:59 PM
that would work
 
I already restarted the VM 3 times. And one of those times, when it was supposed to show the login screen, it instead showed that trace of an image... Until I clicked or started typing
I have created some artifact or whatever. Great. I broke linux
 
try restarting the hypervisor?
 
What is hypervisor
I am using VirtualBox on a Xubuntu 16 host
 
cat words | wc -l | python3 -c 'import sys; print(int(sys.stdin.read())/4)'
the struggle is real
 
hypervisor is the program that runs the virtual machinse
 
4:04 PM
Will try
@KazWolfe I just restarted X - still happens
I'm going to take lunch and pray that this fixes itself in an hour
 
@AndroidDev the answer was in dup target link. it's saying the hardware enablement stack is EOL. you should upgrade it. not your Ubuntu. because you're getting security updates for it. That message is one example of security updates
 
@Anwar thank you ! glad you like it. Which one did you test ? the launcher one ?
 
@serg any advice to my questions above (near where I said I am crazy)
I don't even know how to google this issue. :-(
 
4:22 PM
@Zanna that site's pretty inactive
 
@onebree it was probably not a good idea to remove ImageMagick - various things depend on it (if I threaten to remove it in MATE apt threatens to remove my desktop entirely)
 
@Zanna I only needed to install it for one app I work with, but I haven't touched that in months. I will install it again when I fix this
 
@Zacharee1 yeah well shrug
 
why when I renamed .local to .local-old does my wine config screw and I cant use my wine programs?
 
Installing it again now might even help @onebree who knows? Sounds like voodoo, anything could happen. Try tapping the shift key while standing on your head ;)
4
 
4:27 PM
@onebree do you have a recent snapshot of the VM that you could revert to?
 
Ah a sensible suggestion...
 
Sorry to be boring ;)
 
I can only approve of helpfulness :)
 
4:45 PM
@Zanna oh finally an accept for you!
 
Hehe yep :) more experienced user clearly
 
that force_color_prompt question though ._.
 
Hahahaha are there developments ? I haven't looked
 
@edwinksl links or it didn't happen
 
@Zacharee1 links to what
 
6
Q: Permanently disable color in default terminal

Kyle DrummondI can't figure out how to disable the colors in the terminal(just the default, gnu it's called?). Been looking for an hour and ran some code that I saw else where. Also tried emacs ~/.bashrc and added a line that was supposed to disable the color, it worked once then I closed the terminal, ls aga...

 
:p
 
Nope no change Haha user gone forever, everyone else coming to the question confused
 
@edwinksl did that Cyrillic guy just link his answer in the comments? O_O
 
@Zacharee1 good catch, i didn't notice that
 
4:57 PM
Yep
And it doesn't look simple and elegant to me!
 
heheh
 
But I'm biased towards cli solution always
 
@Zanna terminal is usually more direct
so their answer may be elegant (meh), but it ain't simple
 
I wonder if the confused person who commented on the Q didn't make it below accepted answer
 
@edwinksl he also replied to you to link his answer below Anwar's o_O
 
5:01 PM
@Zacharee1 he/she is trying really hard to sell his/her answer :/
 
They are really proud of that answer
 
wait it's Greek
but it's very obviously Eric
Eric Konstantopoulos
 
@Arronical TIL you can take snapshots of a VM.
 
Wow, an answer on AU suggesting the removal of izx PPA.
 
@onebree going, going, gone :p
 
5:03 PM
Is this Greek person famous?
 
no
Google Translate
@jokerdino wat
 
@onebree what is tye question ?
 
@jokerdino is that a downvotable offense?
 
No, izx is one awesome contributor to Ask Ubuntu.
 
5:04 PM
I know
 
@jokerdino where is this
 
Last seen Oct 26 '12 at 1:17
been a while
 
^ @Serg
 
@onebree where is that from?
 
@jokerdino I sent to to someone over slack earlier
 
5:05 PM
It shows your name.
 
thats fine
 
I think the "inforcer" got a bit carried away on that post @Zacharee1
 
and your glasses
 
@Zacharee1 oh great i get to cast the 5th cv
 
omg it is happening elsewhere... It may be the host
 
5:06 PM
0
Q: Error Updating: izx/askubuntu/ubuntu xenial Release' does not have a Release file

Simon DaviesI am performing an update and its failing on the following: The repository 'http://ppa.launchpad.net/izx/askubuntu/ubuntu xenial Release' does not have a Release file.. Running a local Ubuntu server 16.04

 
@Zanna I agree with him though :p. OP was being more than a bit dense
@jokerdino gasp @ZANNA
 
Well Imo there's no need to shout :)
 
:p
 
Argh! Exposed!
 
@Zanna maybe not. I would've used Bold Italics
 
5:07 PM
hides
 
@Zacharee1 why not caps bold italics
 
Lol
 
@edwinksl YOU ASKED FOR IT BUDDY
whew, no Oli
 
don't get flagged/banned
 
pages Oli.
 
5:08 PM
@edwinksl sez u
@jokerdino nu pls
gtgfn
 
@jokerdino my name is on twitter and github, which is linked to my prof so I am ok
 
yeah, I might have even followed you in one of those places. o.O
 
@onebree puzzling. I don't know much about imagemagic or xubuntu but it could be that it was set as default app for images ? if so, then it switched to next defaul so it relaunches the image. Also grep through your .local/share/applications , maybe there is a .desktop file which launches it
 
@Serg launcher saving icon
is there any way to switch profile using keyboard shortcut?
that would be great!
 
@Zacharee1 i am still pissed
 
5:19 PM
@edwinksl you and your language!
 
randomly spawns
 
so I think it was my host...
all looks better now
 
@Anwar shortcut would require another script. I am planning to add mouse scroll action to it though. So you will be able to hover mouse over indicator and scroll
 
@onebree Not on Twitter yet..
 
5:30 PM
@Serg that's good too!
 
@jokerdino five seconds later...
 
5:57 PM
@JamesTobin if that's a bad word to you, you need to get out more
 
...building kdeconnect
 

« first day (2162 days earlier)      last day (1199 days later) »