« first day (2156 days earlier)      last day (1974 days later) » 

Kubuntu has those
 
I am back
 
have you changed the answer? @JamesTobin
 
I am working on it
@anwar I'm so sorry for leaving without letting you know, my bad. So I have run the commands... do I need to restart WM? the function still does not work
 
logout and login
 
4:24 PM
kbrb
well... my logout function is going pork
wont log out
well it finally logged out.. but the function still does not work
 
hold on a min plz
 
sure
 
Who else has seen Adam Ruins Everything?
 
what's that?
 
look it up
 
4:36 PM
based on CH? hmm i don't like CH
 
hmm
 
@edwinksl no, it's just some people who were on CH
 
funny but true
the next up I totally disagree with. I believe in life after death
 
@Zanna Terry Pratchett had a good version of this which was 'The kind of person who couldn't find their bum with both hands.'
 
@JamesTobin can we move to other room?
 
4:47 PM
back
@anwar maybe.
do you have skype?
 
i mentioned from here
brb
 
haha @Arronical I have read many of his books, but I don't remember that one
similarly, but more whimsically, my mum says of my brother (shhh) that "he couldn't organise a paper bag party in a paper bag"
 
0
Q: .Run file taking too long to load on Budgie-Remix

daljit97up vote 0 down vote favorite I have opened a .run file (Momentics IDE for BlackBerry), but it takes infinitely long and I am always stuck on the loading screen. I am using Budgie-Remix https://budgie-remix.org (which is based on Ubuntu). To install the application I am double clicking the applic...

0
Q: Unable to install virtualbox in Windows Bash -Ubuntu (Windows 10)

Somasundaram SekarTrying to install virtualbox inside Windows Bash (Beta), below is the persistent error message. somasundaram@host:~/kernel34$ VBoxManage --version WARNING: The character device /dev/vboxdrv does not exist. Please install the virtualbox-dkms package and the appropriate headers, ...

 
how that windows 10 thing get here?
 
5:20 PM
@JamesTobin Questions from Unix & Linux that are tagged with are automatically posted here.
 
i have seen this question on SO, U&L and it is finally here on AU
 
There's no consensus on this yet on U&L so I migrated that question here instead.
 
oh ok :)
 
@terdon nobody asked me :(
and what he wants is likely not possible
 
WAIT
UH
 
5:27 PM
@Rinzwind Yeah, tell me about it. Apparently, the consensus on AU is that if it's Canonical, we support it.
 
hmm?
 
Aug 19 at 13:51, by terdon
Basically, we have to draw the line somewhere, so we may as well draw it at Canonical's doorstep. If it ain't by Canonical, it ain't on topic.
 
The Note 7 Might have IR!!
 
@terdon dont remind me. I am sooooooo ignoring that monstrosity
 
@Zacharee1 you are the biggest mobile device nerd i have seen so far
 
5:28 PM
@edwinksl shhh
 
my boss likes it. BoW is -excellent- for mounting google instances. In Windows itself is it crap.
 
darn
it's for the iris scanner
 
anyone uses BoW? >:=D
 
@Rinzwind i might try that in virtualbox... just because reasons.
 
Starts at the funny point youtu.be/652OiKN6x3U?t=2m6s
 
5:38 PM
anyone got problems with this ->
0
A: Unable to install virtualbox in Windows Bash -Ubuntu (Windows 10)

RinzwindVirtualBox relies a lot on the hardware it is running on and it does not understand Bash on Windows. Running Vbox on BoW is never have been the intention of either Canonical, Microsoft or Oracle. As explained by Microsoft: This is a developer toolset to help you write and build all your cod...

:)
 
get that atta here
 
oh man there will be an exodus happenng this weekend
50.000 dutch going to spa for the F1 race
 
50k sounds like a lot
 
it is
 
5:53 PM
Can someone talk to Peter Mortensen and get him to stop adding useless Wikipedia links? Case in point: askubuntu.com/review/suggested-edits/608526.
 
ugh I don't think I ever want to talk to him :(
 
edit: think and talk
 
:D
 
lol
 
hahaha thank you @dino I now realise my statement needed some context
 
6:10 PM
arg
didnt want to preview dang it
 
@Zanna one day he will reach 2k rep and...
 
@anwar please link me your group again. my browser pages didnt restore
 
PeterM is a very popular figure in SO circles.
 
@edwinksl and we can forget all about it ;)
 
dino do you meet amitkk these days?
 
6:13 PM
I see his posts on FB, that's about it.
 
oh! don't know how he got my linkedin (or really got it) and send an invite!
 
lol
I have managed to not make a profile on LinkedIn.
 
I made it, left for a long time.
 
@Zanna it is freaking annoying
surely he has better things than to add "context"
 
@edwinksl reject it and he will have a hammer on his head
 
6:15 PM
forced to update it. that's all
 
i already rejected
 
I think LinkedIn auto invites everyone in your address book.
 
Nah. i am not fool to share my address book there
 
@dino it is not automatic, you have to click a button
 
@edwinksl my bad, obnoxious button from LinkedIn recently bought by Microsoft invites everyone in your address book.
 
6:18 PM
oh. i got it
He shared his address book and that's working...
 
all I ever use from McRiosoft is bing-a-ding-a-ling
 
so I can get bing rewards and put in for skype credit lol
 
@edwinksl @zanna ^^
 
@dino hahahaha peter mortensen features in it, awesome
 
6:19 PM
question: why is by default the unity dock so HUGE?
 
@dino hahaha so much
 
Anyway, that entire image is full of gems.
 
"WTF Look At My Points"
 
looks wierd
 
haha even the ads at the side are jokery
 
6:25 PM
"There really are jobs for coders available! Not for you though." lmao
 
Aaand, i am on webupd8 again ! webupd8.org/2016/08/…
7
 
cool, time for me to get my reddit points
 
^_^
 
Neat
@edwinksl downvotes
 
nuuuuuuu
 
6:29 PM
Silly, though, the author of the article packaged the indicator into deb file and got ppa set up for easy download. I need to start doing the same :\
 
@dino How every question looks or what every question looks like
how and like don't go together!
one of the most annoying things for me
 
@Zacharee1 Found PeterM's successor.
 
wat
 
@dino Reddiquite much?
 
6:35 PM
@edwinksl you found me ;)
 
You only downvote useless comments that contribute nothing :P
 
Don't tell me what to do with my downvotes.
/me downvotes Kaz.
 
MODS
 
I have a lot of friends who are mods. Bring them on.
 
exclamational point ops
 
6:42 PM
 
"While it won't solve your issue, have you tried it?"
o_O
 
How to fix this error "error while loading shared libraries: libmng.so.1: cannot open shared object file: No such file or directory"?
 
@psimeson well you have to tell us what you were trying to do. post a new question on the main site if there is no duplicate
 
I am trying to run 64bit version of software called icmbrowser.. I installed it but when I try to run it I get that error message... so tried to locate libmng.so.1 but I couldn't find it .... so I tried to run 32 bit version and got "error while loading shared libraries: libXmu.so.6: cannot open shared object file: No such file or directory" ... so i tried to locate libXmu.so.6 and it there "/usr/lib/x86_64-linux-gnu/libXmu.so.6
/usr/lib/x86_64-linux-gnu/libXmu.so.6.2.0
So I do not understand why I can't run the software?
 
7:00 PM
@psimeson write a question on the main site
 
oh I can't read
 
@Zanna so you ended up rejecting peter mortensen's edit :D
 
yeah :S I hope he doesn't come edit all my posts
 
@Zanna downvote downvote downvote downvote downvote downvote downvote downvote downvote downvote downvote downvote downvote downvote downvote downvote downvote downvote downvote downvote downvote downvote downvote downvote downvote downvote downvote downvote downvote downvote downvote downvote downvote
 
dat copypasta
 
7:13 PM
wah!!!!
 
@Zacharee1 you mean downvote
 
uh
 
lol!!!
 
@Zanna careful, Peter Mortensen might remove the excessive exclamation points
 
why are you randomly pointing to Wikipedia?
 
7:16 PM
hides under my bed
hahahahhaahahhaaha
 
wow
 
1 hour ago, by edwinksl
Can someone talk to Peter Mortensen and get him to stop adding useless Wikipedia links? Case in point: http://askubuntu.com/review/suggested-edits/608526.
 
7:21 PM
POB
 
@psimeson yup i saw
 
how did you install it @psimeson ?
 
@edwinksl Not even actually Ubuntu related
 
@ Zanna sh icm-browser-3.8-4-linux.sh
 
7:23 PM
 
I didn't even see what is was @Zacharee1 it was a suggested edit and I took out the excess gaps in it
 
ah
 
sometimes I notice that kind of thing when reviewing suggests, sometimes not >_<
thanks for pointing it out
@psimeson so you downloaded it where? what does the install script do?
 
@zanna http://www.molsoft.com/install-browser-linux.html
 
7:29 PM
@Zanna download it from here:molsoft.com/download.html
 
@Zanna psimeson's question is here btw askubuntu.com/questions/816385/…
@Zacharee1 that beagleboard thing seems similar to a rpi
 
sorry @edwinksl I should comment on the question... @psimeson you should edit your question with these details imho
 
@Zanna oh it is fine, i thought the details you need might already be in the question
 
I read the question :)
 
@zanna done
 
^flagger of the week fo sho
 
Hello all! Can we re-open askubuntu.com/questions/814567/…
 
yup, though the question still needs some cleanup
 
7:39 PM
@edwinksl done
 
but you can't uninstall ImageMagick without breaking stuff...
that is a really bad idea...
 
@Zacharee1 lel, probably one of those who thinks ubuntu = debian
 
@Zanna what does it break?
 
lemme show you...
ubuntu-mate-desktop ? I think I need that...
 
@Seth or @dino can I custom flag an answer that is incorrect?
or is that VLQ?
 
7:43 PM
@Zacharee1 i think flat-out wrong answers are to be downvoted
 
brb
 
@Zanna interesting, I had no such issues on 16.04 (not using mate desktop here so that may be why)
 
@Zacharee1 same link as previous?
 
ugh
 
7:45 PM
@ElderGeek it still removes cups and various printer things for unity
 
0
Q: Can't mount a partition

oswaztecaThanks for the interest. I removed my ODD and changed for a aluminium caddy with a 2.5 SSD. In other word, removed the DVD reader for the laptop in exchange it got a HDD case. I haven't found the way to mount it, the first try was to format and since then GpartEd returns me errors. Suppose to b...

 
@Zacharee1 /deb...
 
@edwinksl Ahh, I see that now. Thanks.
 
7:51 PM
@Zacharee1 also seems like answerer has 2 accounts
 
how so
 
editor's name is hasan
answerer's name is also hasan
what are the odds
 
what?
 
???
0
A: PHP mysqli extension in Ubuntu 16.04 not working after upgrade to version 7.0.6

HasanYou need to execute the following commands sudo apt-get install php-mysql sudo service apache2 restart

 
oh
 
7:55 PM
i suspect sockpuppet but it is only +2 rep, whatever
 
@ElderGeek yeah tbh mate-desktop is always threatening to walk out on me, its very touchy ;)
 
@Zacharee1 i just saw your post in r/ubuntu. why are you still a 1 karma noob rofl
 
because I don't use Reddit
 
i gave you 1 point, now you are a 2-point noob :P
 
8:00 PM
yeah I think we have to downvote answers that are just wrong :(
 
0
Q: U+200C is not entered in KDE apps

irananoThere is a key assigned to ‌‌Zero Width Non-Joiner character, U+200C, but it is not printed in KDE-based (or probably qt-based) apps. For example, the key does not work in kate but it works in gedit. Is there a way to solve this problem?

 
incompressible jizztrumpet?
 
read the very top thing
 
yes I get it, it's truly excellent
 
8:05 PM
wow i am going to steal some of those
 
8:18 PM
@Zacharee1 ROTFL! Thanks I needed that. ;-)
 
:p
 
mangled apricot hellbeast...
 
user136984
I am so exhausted... It's been so hot over here... I left my water somewhere and didn't drink for like 3 hours when I was out... Big mistake.
 
I lurve the heat
 
user136984
I just feel so bad now. I'm surprised I managed to code anything.
 
8:21 PM
it's never too hot for me in this country
aww :(
 
user136984
It just got too hot today, I feel like I need to sleep all the time.
 
user136984
Today wasn't too hot for you?
 
user136984
It didn't have water for like 3 hours though and was walking around the whole day so it's probably understandable that I feel awful now.
 
user136984
I need to do some big implementations in my coding project now... Don't know if I'll manage. But we will see.
 
how cold does winter get for you
 
8:22 PM
what's this? he first said he can't download and now... askubuntu.com/questions/816385/…
 
user136984
I gave people my Vegan Carob Cake yesterday, some of them called me this morning to say that they couldn't get off the toilet in the morning and it was like chilli coming out of them... I think they thought I was joking when I warned them... :D
 
user136984
But I haven't had the cake for a while and I ate quite a lot and nothing bad happened to me like it did the first time... But maybe that is yet to come. :P
 
bbl
 
user136984
I'm stuck because I can't think of any decent variable names. :D
 
Fred
 
user136984
8:25 PM
That will have to do. :P
 
8:43 PM
Done dude. Can you please add me as a friend here, so that I can get help from you, if its alright. Thanks again — msourav16 5 mins ago
we social media nao
 
hahaha
 
OK , so this answer : askubuntu.com/a/780733/295286 Link only, somewhat low quality, suggests installing another distro ( which is not useful answer ) Can we nuke this please ?
 
wow beautiful pic in your answer
 
one hell of a wallpaper
 
@Zanna that one is by Chinese artist Benjamin . I forgot his exact name. He does all this colorful,beautiful computer art.
Anybody wants me to find his blog or site ? Cuz I remember he had something like that
Also, I've a new proposal on meta, please go see it
 
8:55 PM
that would be awesome @Serg
 
@ParanoidPanda Maybe it's like those diseases you can become permanently immune to
or maybe it hasn't been long enough
 
@Serg discourse.ubuntu.com is being sunsetted. i would recommend OP to go to ubuntu forums or r/ubuntu
also means your meta proposal is a no-go
 
Dammit, i just discovered it
duck !
 
@Serg OP says they want to stay with Ubuntu, so it's NAA
 
user227867
@seth It's actually at least 26 C every night here, much hotter than there. So if you can't sleep, all the more I can't!
 
9:03 PM
@Zacharee1 you don't have to tell me that, just nuke that answer
 
@Serg I'm giving you an excusable flag :p
 
user227867
Oh by the way, not many people know that gnome-disk-utility can be used to burn ISOs and mount ISOs, lol.
 
@Serg i would raise a custom flag to explain
 
forgot password, made a new account, tried to edit own question? attempt to reply?
 
9:07 PM
NAA
@Zanna no, more likely what @edwinksl
Wolf was the one who couldn't figure out how to delete his question
 
attempt to reply then ^^^^
 
nice, hard to catch that in mobile
 
You know what's the problem with encoding a password and then writing it down on paper ?
If you forget a character or two, you're screwed
 
@Zanna so here's the blog of that artist : blog.sina.com.cn/benjamin . You can use that, but it's a chinese blog. If you google "本杰明" AND "本色" for images, you will find tons of the same material
 
9:13 PM
@Zacharee1 what is HTPT
 
@Zacharee1 yes and either they never actually did that or they have a really bad memory...
 
@edwinksl having this problem too
 
wow cute giraffe!
 
@Zanna huh?
 
in the blog :)
 
9:14 PM
Found meself new wallpaper for today
 
your gf?
 
Nope, Benjamin's artwork
 
that's awesome ^_^
 
Although my gf does have similar features . . . except she wears glasses and has long hair
 
@Zacharee1 missed the part where you actually mount some filesystem to install grub
 
9:18 PM
oh
 
user136984
@Zacharee1 Well, thinking about it, I don't think I've actually been today so I think I may be yet to find out...
 
me "like" ^^
 
^_^
 
9:34 PM
I reckon they should just delete that file, seems like they didn't do anything else effective? askubuntu.com/questions/816432/…
 
@Serg i disagree subreddits are less credible. r/ubuntu is a well-run place
 
It's a well run place, but it's still a thingy that belongs to reddit . . . It's like referencing Wikipedia, instead of original source
 
uhh that analogy doesn't make sense to me
what's more important is to see what sites get most traffic
 
eh, well . . .maybe you're right. After all traffic brings revenue
 
last thing we want is to have Yet Another Site for People to Visit whose function is already duplicated by an existing well-visited site
 
9:42 PM
well tomorrow I leave for a trip... hoping the campground I will be at for a few days has wifi :o
 
haha campsite with no wifi == where Zanna will go when she dies if she is very very very wicked
 
i am not against discourse if it had sufficient traffic, but it didn't
 
@edwinksl ubuntu forum duplicates AskUbuntu and allows for much more , even opinion based and too broad questions. Yet AskUbuntu exists and exists quite successfully, no ?
 
@zanna no, it is either heaven or hell.
 
And it also was well-visited
one more CV needed askubuntu.com/q/816411/295286
 
user136984
9:45 PM
Well, my rather large coding project is doing rather well at the moment. Well, it's not actual that large, in fact the actual thing this will attach to is very small, though useful. But there's just quite a lot to do and lots of code and whatnot so... Yeah, in this heat that feels like I am doing so so much. :D
 
"You voted to close this question 1 hour ago" (and I have no memory of doing so whatsoever)
 
@ParanoidPanda and what does that project do ?
@Zanna @_@ you're having AUmnesia !!! Quick, log out from AU before you forget everything !!!
 
hahahaha
 
@Zanna maybe your account has been compromised
 
user136984
@Serg: It's a plugin for an IDE which helps the user to quickly make standard line and column address sort of thingys.
 
9:46 PM
hahaha no it's definitely what @Serg said @edwinksl
 
user136984
(Should that be "thingies"?)
 
probably @ParanoidPanda
 
user136984
I am going to expand it to give a lot more information, just need to work on this preferences GUI first which is taking quite a bit of work.
 
All the questions look the same after too many hours at the box >_<
 
that sounds very questionist
 
9:49 PM
that does happen. My neck , however, also makes all questions look the same
 
hahaha
 
BRB, smoke on the water ( or whatever is left of it outside after the rain )
 
@Serg Deep Purple is kind of the Ubuntu default wallpaper color...
 
10:09 PM
hehe , it is , but unfortunately for Deep Purple fans, Ubuntu doesn't ship with their soundtrack
@edwinksl 11 upgoats on your reddit post already :D
 
@Serg #sergjokes :D
@Serg indeed, thanks for the free points that i got from doing absolutely nothing
then again, reddit has a bias against people posting their own wares, so it may be better if i do it for you
 
@edwinksl yes, this is mush bettar, i don't wanna get banned
Just threw in another upgoat for that
 
lol unfortunately reddit karma means absolutely nothing
it would degrade into a truly unruly place if the mods were not doing their work :D AU and even SO are significantly more civil than most of reddit
 
Seems like typical internet site description to me
 
user136984
Goodnight folks! :)
 
10:22 PM
sleep tight , mr panda
 
night x
 
Well, that's um . . .interesting . . .somebody contacted me and asked if I wanna . . . .basically become a maintainer of an older project that is now abandoned . . .
 
I like your flag tags eddy
bedtime for me too :)
 
night!
looks like the brits are all going to bed and it's up to us in murica to hold the fort
 
10:32 PM
haha good luck!
 
 
1 hour later…
11:46 PM
@ParanoidPanda Some time ago you had a question about having one window on top and another below , and interacting with the one below. Jacob's answer on that post is basically Alt+Tab shortcut reinvented ( no disrespect to Jacob though ). Consider taking a look at my answer here askubuntu.com/a/816468/295286 This is somewhat of a solution, although not ideal one either, but at least doesn't require switching , just moving the window around
 
i am not sure if there is a real demand for what OP wants
mouse events going through a terminal would be counterintuitive
almost feels like OP is asking the question just for the sake of asking it
 

« first day (2156 days earlier)      last day (1974 days later) »