« first day (1199 days earlier)      last day (3622 days later) » 
00:00 - 14:0014:00 - 00:00

12:03 AM
Any bash guy around?
This script doesn't work for me: paste.ubuntu.com/6723808
What's the root for?
The DESTINATION is splite in two parts (by the space char)
@JohnMerlino I'm using it in more lines
it gives me:
mv: target ‘One/folder’ is not a directory
But the \ should work:
A: bash: path with white space

Florin StingaciuYou can escape the "space" char by putting a \ right before it.

@Braiam ^
Hey! Now the accepted answer aren't on the top, but the one with more upvotes! nice
@Lucio if you are using quotes already the \ is extra ;)
I used the 3 possible ways
TMP_PATH="/$COMPANY/some Project/tmp"
TMP_PATH=/$COMPANY/some\ Project/tmp
12:15 AM
Slash, quotes, and Slash+quotes
@Braiam non of them work
Huh. Ubuntu\ One works for me..
➜  ~  export ROOT="/home/hogar/Documents/files/"
➜  ~  export FILE=${ROOT}"bdd.encrypted"
➜  ~  export DESTINATION="/home/hogar/Ubuntu One/folder"
➜  ~  echo $DESTINATION \\n$FILE
/home/hogar/Ubuntu One/folder
works for me in zsh
do echo instead
The PC is trolling me..
@Braiam I know what I write on the scripts, so I already did that :)
This should work, but it doesn't running the script
how you run the script?
12:19 AM
Try adding #! /bin/bash to the top of the file.. sometimes that works wonders.
You didn't paste that in the paste file :P
➜  ~  ./lucion
/home/hogar/Ubuntu One/folder
➜  ~  cat lucion
DESTINATION="/home/hogar/Ubuntu One/folder"

echo $ROOT
echo $FILE
➜  ~
works for me in the files...
your output really makes no sense Braiam.
12:21 AM
@Braiam try with MV command ;)
@Seth the ➜ ~ is the prompt
@Braiam I know that..
@Braiam It is okay, was just a tiny advice..
12:22 AM
mmmm, let me try
btw, why the heck the ${...}?
@Braiam why the heck this and this and this...
it is debuggin man
@fossfreedom I'm sure you are probably tired, but the spam is back.
@Braiam Worked like a charm!!!!
... half past midnight ... sleepy - one more burn - then bed. Night all.
12:25 AM
@Braiam will write a post, ping you for answer later
@fossfreedom Thank you!
OMW @Braiam required registration has been turned on!
@Seth temporally for sure
Unfortunately that's probably true :(
I love the protected posts by FF :)
@Seth with validation?
12:32 AM
@Braiam What do you mean by validation?
send you a mail?
@Braiam still around?
came on...
@Braiam Who is using the sniper rifle?
@Lucio ?
12:40 AM
Q: Why I can't scape spaces on a bash script?

LucioI'm trying to scape the space char for a path on bash, but neither using a backslash or quotes work. .sh script: ROOT="/home/hogar/Documents/files/" FILE=${ROOT}"bdd.encrypted" DESTINATION="/home/hogar/Ubuntu\ One/folder" mv ${FILE} ${DESTINATION} After execute the script (./file) this is th...

@Seth probably @fossfreedom
We did it guys!
user image
@Lucio :O
12:55 AM
but you did another one to the other Q :(
anyway, that was funny.
@Seth thx :D
wow i actually got oracledb running on Ubuntu... not an easy feat... o.O
(I just did this for the heck of it because bored o.O)
@Lucio NO WAY! OMG!
@ThomasW. LOL
That Indian Hackers team been at it all lately?
1:01 AM
Blast...at least I have my flags back and +2!
1 hour later…
2:14 AM
Man, I've flagged 270 something posts as spam in my lifetime.. That's a lot.
@seth overall or helpful ones
@Seth oh, just for spam. that is quite a bit then
174 flagged, 173 found helpful.
@Mateo didn't you used Jack?
like the audio thing?
2:21 AM
@Mateo Oh yeah, I have quite a bit more in other flags ;)
yeah, it is confusing though - I have used it for a 32 channel sound board
this should be easy to answer askubuntu.com/q/403233/169736 it just don't find the socket...
maybe... It eats lots of resources. so I get something similar if I tell it to use too much
2:36 AM
could someone vote to reopen this askubuntu.com/q/401974/169736?
@Braiam why?
@ThomasW. in comments, the solutions for installation doesn't apply/helped
well, there are items in the close votes review queue
3:05 AM
3:19 AM
Anyone seen Eliah in here?
Seems like the spam has stopped..
haha, spam guy's back. Only he's posting on my blog comments now
@MarcoCeppi e_e#
What O_o
Wow, 3 mods in the room.
Hello guys.
Just when I thought it was clear...
oh, noes
3:27 AM
@Seth hi!
@Braiam he called you out ;)
@Seth yes, they did reach out.
We are building critical mass for a nucleomoderic reaction.
Wow. I guess Shog and Tim Post were just too much for them
@MarcoCeppi dang, i should turn off blog comments.
3:28 AM
@jrg Who reached out?
never moderated or read them anyway
I've never seen anybody this stupid.
@Seth at this point, most of us have talked to SE.
or rather, had timpost swing by and chat with us
@jrg Oh cool. I had a conversation with Shog too.
@ThomasW. it's not worth it. Getting enraged only makes it worth it for him
3:29 AM
@MarcoCeppi Nice blog, what's it built on?
@Seth WordPress
@ThomasW. it wasn't anon
his IP, email, etc have been blackisted
The harassment they are doing is bordering on criminal, though.
3:30 AM
@MarcoCeppi then all is good.
@MarcoCeppi Really? I expected something... I dunno...
Just wanted to give you guys a heads up
@Marco using a specific theme?
3:32 AM
don't care.
I wonder if they are still watching the chat :)...
They were a while ago..
@Seth yes, scopic with some plugins to get desired effect
@MarcoCeppi Cool
@Braiam you should keep insulting them ;)
3:33 AM
Isn't harassing people online a crime in just about every country on the planet :)?
Hey @Nathan your RSS feed isn't working.. Think you might be able to fix it?
Including India and Sri Lanka? :)
Where they were afraid of censorship?
@RolandiXor Did you get my invite?
@Seth lol
@Seth yeah lol
3:34 AM
for some reason he didn't liked braiam
I was distracted by the TV :D
I have not insulted anyone, I just took someone else words, edited them and then throw them in chat ;)
Hey guys watch this:
I took screenshots of everything
3:35 AM
we should make them mods of spammers.se :D
This is my insult to you, oh great Roland.
@jrg So applicable!
@Braiam xD
@jrg :O
How dareth thee?
3:37 AM
@RolandiXor I dareth.
DUN DUN DUN........................
was he mad he didn't win the moderator election? conspiracy theory hat is on right now
what an ugly pic..
user image
3:39 AM
@RolandiXor OKEY....
Do someone knows about a nice django app/code to read?
@Seth My feed is broken?
@NathanOsman yeah
Click the link.
@Lucio I might.
3:41 AM
@NathanOsman I used to read your PHP code :)
so you may help
@Seth It works for me.
You actually took the time to read PHP code in your freetime? What is this world coming too...
/me escapes real life to Canada...
@NathanOsman Huh.. it suddenly works. The API must be trolling me.
@Seth did you circle me on G+ at somepoint? I could have sworn I saw your photo a few weeks ago on that abandoned network, but I can't remember.
3:43 AM
@NathanOsman Is it possible to create a RSS feed for answers with the word mod or moderators in it?
@jrg I don't think I did.. I don't use it much except for a little family stuff, so you wouldn't see anything anyway.
@Seth OK.
I am around on it though.. so you might have seen my face.
waiting for django code
Was just thinking, because i turned of SE stuff last night, but i do get hangouts notifications as text messages, if you wanted to poke me for something
@jrg btw, you never handled that git PR.. I don't mean to nag but...
3:46 AM
@Lucio drops 100GB of assembly language on your lap instead
@Seth ugh. yes, i didn't.
@ThomasW. ROTFL
@jrg Oh cool. I'll remember that. After we've tired all the other mods and CMs out I'll wake you up at 2 in the morning.
@Seth I don't think so.
@Lucio Would you prefer 100GB of COBOL?
3:47 AM
Are you sure? ;) Have you looked at the packages for 12.04? Because when I open Synaptic, I can see the following: unity-lense-askubuntu 1.0, unity-scope-musicstore 5.12.0, unity-lens-wikipedia 0.1, unity-scope-video-remote 0.3.5 etc. Since I disabled this online-thing a long time ago, it is no longer an issue. However I do remember getting music-results from online shops (never bothered to look which ones but it is OK to assume it was the Ubuntu One Music Store) in a third row at the bottom of the music-dash-section. That and the fact I have a bunch of online options in "Filter results". — rbaleksandar 4 mins ago
@ThomasW. --^
@ThomasW. NO
@Seth I'm stuck on Windows ATM, currently unfixable RO drive prevents booting
@Seth solved
@ThomasW. Okey.. That's weird though. I really don't know much about 12.04 as I skipped it.
@Braiam Cool thanks.
3:49 AM
@Seth Have him dump his sources.list and all the other items in sources.list.d
then link me to it
"Try django" they said..
wait, is lense = lens?
3:49 AM
"It is great!" they said..
@Seth the video lens is there, but not shopping nor radio, nor photos, so if he's seeing those they're either in different repositories or he's got a PPA or a proposed repo on
@Seth also have him screenshot the synaptic window where he's seeing these
and then give me links when he does that
@Seth Go right ahead.
I bet he has PPA's, unity-lense doesn't appears at all
@ThomasW. KK
@Braiam you've failed
it's unity-lens and not always at the beginning
3:52 AM
@ThomasW. he did... " can see the following: unity-lense-askubuntu 1.0"
@Braiam that's also NOT in the repositories
so that's a PPA
i am now 99.99999999% certain he has extra PPAs.
So we're safe.
@Seth hehe
@ThomasW. we are looking @ precise's repo!!!
3:53 AM
Unless they were backported.
Q->T ~P
@Seth also have him include the ls -al /etc/apt/sources.list.d/ output
@ThomasW. Too late :-/
@Braiam Qt?
@Braiam i did a search of all so you can see what i'm talking about with the repo searches
@Braiam that's still not in 12.04 so he's either got backports or some other weird crap going on
3:54 AM
Ah, the ancient question. Qt vs GTK.
you mean Qt9 vs GTK6.1?
@Seth has he responded yet?
@Braiam Qt is only at version 5.2...
but the discussion will be ongoing in 9 ;)
Oh right.
3:57 AM
@Seth nevermind i lied, they changed things...
@Seth unity-scope-musicstores is in precise, he can remove that and stop whining
Is that it?
@Seth yeah it was hiding, I did a search for unity instead
packages.ubuntu.com/… precise-updates
@Seth that's the ONLY scope that's there for "music" and such
if he's seeing any others, they're not in the main repositories, and he's got PPA weirdness
which is why I still want all the info from sources.list and his sources.list.d/* files
GTK+ 6 will just be one big button.
That's my cell connection.
4:06 AM
@NathanOsman django code? :(
Oops :)
@NathanOsman slower than 90% of CA, but faster than 90% of DR :(
I forgot about that.
@Lucio: I have a couple of simple Django sites on GitHub.
4:07 AM
One is rather old and not a very good example.
@NathanOsman hey! That is great!
I'll get you a link to the newer one.
@Lucio: Also, you do know that I wrote four articles about Django on 2buntu, right?
@NathanOsman of course.. o.O O.o
I'll look at them :)
@Lucio Those articles are a great place to start.
By the end of the fourth article, you'll have a working site that mimics Twitter :P
(To a very very very tiny degree, of course.)
I want to start, so that would be helpful.
4:12 AM
@Seth confirmed by the .manifest for amd64 12.04 desktop isos: unity-scope-musicstores exists probably on installation - paste.ubuntu.com/6724667
I'll cache the four pages and go offline.
The thunderstorm here is pretty big.
see you tomorrow guys!
and @NathanOsman thanks :)
4:30 AM
Awesome Nathan! I'll read that too.
@ThomasW. Okay thanks.
@Seth i'll check if the dconf-editor shows things after I fix the boot, it won't boot right atm :/
@ThomasW. Okay. I'm off for now.
4:46 AM
Can anyone please convert this to English for me, please?
> "4.3 General Restrictions. When used for streaming the Encoded Content to the Flash Media Server, you may only use the Software to stream Encoded Content to the Flash Media Server."
> "You may not use the Software in any way to create a server, executable, or other program that will steam or deliver data and/or content from a client to a server, from a server to another server, or from a server to a client. You shall be solely responsible to your end users for any update or support obligation or other liability which may arise from the end users’ access to the Encoded Content."
So I can use it to stream content to Red5 or I can't use it for that?
5:01 AM
Q: Non destructive installation : Ubuntu 13.10 -> Debian 7.2

sssv96How to make a non destructive installation of Debian 7.2 over Ubuntu 13.10 ?

1 hour later…
6:12 AM
someone around?
6:39 AM
Red5 is more complicated than Postfix.
7:18 AM
@Braiam: any reason why creating a boot drive on Virtual Box should not work on an OSX host? (I can't test this in my Apple-deprived world here)
Morning all
7:44 AM
Q: One ubuntu machine in LAN cannot access internet

Vico_WuI have 4 ubuntu machines connected in a LAN network by a single switch.Their IP address is from after I restarted one of them since disk problem,I find that this machine cannot access internet(others can access internet),but all the 4 machines can be accessed from ...

7:59 AM
Good morning people
Yesterday nights i was reading the chat and saw that that nixveleoper guy was the cause of the spam.
may I just say: lame!
Q: This update does not come from a source that supports changelogs

blade19899When I get an update via update-manager for a software like blender/vlc, I like to see what has been fixed/changed. I added the ppa for blender/vlc (this only applies to the software I added a ppa for) sudo add-apt-repository ppa:cheleb/blender-svn sudo apt-get update sudo apt-get install ble...

I don't think they are gonna fix that before Trusty is released! :(
8:32 AM
Q: How to catch hold of Linux basics

Digvijay_SinghI am a windows user and I really want to learn how to use Linux. I know little bit of programming and networking concepts if that helps. I want to learn everything from scratch. Like what command does what, how to configure etc. I would really prefer paying for CBT Videos training that books, b...

9:27 AM
Q: prefork doesn't appear to be listening to MaxClients in config file

Martin HuntApologies in advance if this is a stupid question, I'm new to all of this! I have prefork installed on a ubuntu server which I confirmed by running aptitude search apache2-mpm- Which gave me p apache2-mpm-event ...

9:39 AM
Q: NFS File Sync on Mount

JaxchiefMorning, I have an ext4 hard drive mounted and working correctly except, if i add file/folder to the mount on the server side. I can't see the changes on the client side unless I reboot the client. I.e. the client doesn't know/see the changes to the mount. fstab - server:/mnt/hdd /home/jess...

Finally my suggested edit got approved! see:
A: How many contemporary supercomputers are running some sort of Linux operating system?

RedGrittyBrickSee List Statistics | TOP500 Supercomputer Sites, choose by Operating System Family and click submit. Windows share is 0.4%

corrected link, improved format, updated the image.
For anybody interested
aaahhhh it got deleted.....
See List Statistics | TOP500 Supercomputer Sites, choose by Operating System Family and click submit.
10:48 AM
@ThomasW. I can't find anything on ubuntuforums.org that indicates a permissive license for posts. I can't find anything about copyright, at all. Edit: There's this in the rules "All public forum data is released under the Creative Commons Attribution 3.0 License and should be attributed to The Ubuntu Forums (ubuntuforums.org)." but no definition of what "public forum data" is.
@Oli :) you're too good for this world. Thanks a lot for the bounty!
@Takkat You went out of your way to make me aware of it and it helped me. I just wanted to show my appreciation.
I felt we need to say how it works today. And, we need the xpad kernel module for integration of our controllers with native games.
1 hour later…
12:06 PM
heelo! :)
12:16 PM
... I hate writing documents
@Alvar Hello*(XD)
shut up! ;)
Mean :,'(
oh, I thought you were messing with my awesome typo :P
I was just trolling. Am aggravated. stupid Icinga.
hehe, people just take offence when I troll :(.
12:25 PM
I don't. I just troll back....
1:00 PM
I want to go home and further develop my CMS :(
@Takkat Apple being Apple, it wouldn't surprise me
@Braiam, thanks for the tag edit. I just saw whit what I had it tagged.... Jeeez...
Hey, I am happy to tell you that I have bought an external sound card! :-) I hope I will record new songs soon.
"Leaked Video - Meizu MX3 running Ubuntu "
Q: How to listen live sounds from input from external sound card?

Ionică BizăuI have an external sound card. It is connected to my laptop via USB and to piano via a jack - jack cable. I can record sounds from piano (using Audacity) but I cannot hear the sounds in the live mode. How can I enable live mode? How can I hear the sounds while I am playing piano? I already t...

Until then I need to fix some problems. :-)
1:15 PM
may when I do the first step with: — user234110 1 min ago
@Takkat, @falconer If you are here, maybe you give a good answer to my question
> Proofreader: Approved or rejected 100 suggested edits.
Has it been a 100 already? Damn...
Q: Delete files in .7z pakage

caloI am using FileRoller to manage the *.7z and using ubuntu 12.10. When the *.7z file is encrypted, I can add new files to the package, I can modify text files, can I delete files too?

1:50 PM
Q: Ubuntu 12.04 LTS command-line

user233219Ubuntu commands? Can I have a list of commands for Ubuntu, please? Thanks

00:00 - 14:0014:00 - 00:00

« first day (1199 days earlier)      last day (3622 days later) »