« first day (1153 days earlier)      last day (2202 days later) » 

12:06 AM
@Braiam dat question... just wow... Is it serious or troll? I can't tell.. (search and rescue)
hm, yeah I just flagged it as spam. too much like other e-mail scams i've seen
I took a screen shot of it.
Gems of Stack exchange!
@Alvar put it up here gemsfromstackexchange.tumblr.com
@Mateo definitely...
@Mateo done! ;)
12:29 AM
@Mateo which?
Q: Help with searching

Tina Chastainmy name is Tina Chastain. I'm sorry to bother you, but I will make this brief. I am trying desperately to find my friend Stanley Adkisson. I just thought, that maybe you might be related in some way. He is approximately 51-52 years old, and speaks with a heavy southern accent. We met while we w...

that awesome question <3
yeah, that one.
1 hour later…
1:59 AM
sorted out my xvfb thing...moving on
is it just me or do the *-desktop packages seem to be disjointed on trusty builds? like xubuntu-desktop doesn't appear in mainline apt-cache?
apparently xubuntu-desktop is universe packages.ubuntu.com/trusty/xubuntu-desktop
not sure if that's what you are talking about...
are they moving away from doing meta packages?
that's odd. it didn't show up a couple of days ago in an an apt-cache search from trusty main. maybe i mistyped or something.
@Mateo meta packages are awesomesauce btw
as long as you use aptitude - so you can uninstall them - with everything it installed...
so, can we infer that aptitude is the real awesome??
2:05 AM
@Braiam sometimes
autoremove should work even without aptitude if you use apt-get
but broken dependencies resolution is superior in aptitude... apt-get just sucks hard...
then don't do things that break dependencies ;)
(not that I get broken dependencies anyways...)
I saw that comming... darn slow keyboard...
my fingers are faster than yours.
2:07 AM
@Braiam and you can still install something when it is broken like that
but by then it is just clean format time...
mm... seems like this is a bug askubuntu.com/q/381806/169736
normal suspects were discarded...
1 hour later…
3:11 AM
Q: Transferring Operating System from VM to Host

cloudcoder2000I have Ubuntu 13.04 running in a VM in VirtualBox. Originally, I was just trying it out, but now I've started using it a lot, and I have many of my programs and files in it. Is it possible to transfer this to a partition on my hard drive? Also, (this would be much more preferable), is it possible...

6 hours later…
9:03 AM
oh no AU is down for maintenance.
Maintaining awesomeness :)
2 hours later…
10:35 AM
Q: Assigning sounds on startup and shutdown

Sushantp606As every time i boot into ubuntu it makes sound, i want to assign a custom sound on startup as well as on log off and shutdown. Is it possible??

11:12 AM
how to add arrow marks inside a picture like this i.stack.imgur.com/WAMpk.png
@AvinashRaj image editors.... like GIMP
@AvinashRaj since that is one of mine... I used shotwell to screenshot as well as edit/crop and add those arrows.
11:40 AM
@Braiam @fossfreedom thankz for ur help.
@fossfreedom which option i have to select after opening the picture in shotwell.
@fossfreedom Should suggested edits on closed questions be approved? like when a question is closed as off topic and someone suggests an edit.
@AvinashRaj doh! having a homer simpson moment. Shutter is the tool. Sorry about that.
@Alvar I see no reason why they shouldnt. We now treat "closed" questions as being on-hold - so they could in theory be reopened. So they should still be looked after ... unless community deletes the question.
11:55 AM
Q: Who owns askubuntu?

Jhilke DaiJust out of the curiosity, who owns askubuntu? Canonical or Stackexchange ? Previously it was said that Canonical helped to make this site and also assisted in desings but there were no Ubuntu links at top. Now it appears every link of Ubuntu.com in the navbar at top, so, thought of asking.

@fossfreedom well if a question is closed as off topic, like this one askubuntu.com/review/suggested-edits/188661 I should rejected it as too minor...
yeah - very definitely too minor.
just hiting enter can anyone do, it didn't help the question.. I think people are being too nice when dealing with suggested edits!
suggested edits should be very good to be accepted, if you don't learn how to edit then you will make bad edits when you reach >2000 rep.
@ericcarvalho and @warrenhill ... why did you approve that minor edit? That sort of stuff should be immediately rejected.
is there a meta post about this, because this needs to be very clear to everyone...
12:00 PM
Dont know if we have one specifically on AU - but I'm sure its covered somewhere on meta stackoverflow.
@fossfreedom well people that review edits should read it
@Alvar was approved D:
@Braiam well my point is that it should have been rejected...
btw, seems that you didn't selected "too minor" either :P
damn marco you approved all those suggested edits too fast! let me think in peace!
@Braiam I couldn't decide if it was too minor or just a troll edit...
12:07 PM
anyone but me can comment/edit LQP?
@Braiam what do you mean?
wow 300 close votes in queue -.-
yeah, someone went ape with the weekend crappiness...
hmm I was just invited into drupal.stackexchange.com chat room O.o
wtf is drupal?
A PHP-based content management system
hmm cool
12:13 PM
ninjas shouldn't know D:
I like how people think I'm a ninja in my picture :D
@fossfreedom which edit?
@WarrenHill the link alvar pointed to - askubuntu.com/review/suggested-edits/188661
@Braiam I'm actually out ice skating (if that's the appropriate word, nordic skates (google translate)) and it's -5 Celcius, a bit windy and sunny! ;)
that's my link! :)
It was a minor edit but I thought it was slightly easier to read
12:22 PM
minor is the key here - fair enough to improve stuff. Remember we are looking for fairly good edits - improved tags, better headings, restructuring of the question. All of that could have applied to that question.
that question should just be launched into the sun anyway
well you could have removed the *edit thing and cleared it up to I want this, this, this in a nice layout. so that it's clear what the OP wants.
it doesn't need the command line tag either
but the question is still off topic, so why approve any suggested edits?
but regardless, it's an off topic question, why would you accept edits on it
12:24 PM
foss why!
that question isn't on topic on any SE site... it's a purchase recommendation.
@Alvar what?
well yes - why. I'm talking more generally here - some edits are good-to-excellent. Stuff like that shouldnt be getting through the review queue.
@Braiam what to what? ;)
my favourite rejection is doing a good edit that turns gibberish into sensible wording and then getting rejected as "Attempting to reply to an existing post"
@kalina wut?
12:26 PM
@kalina unless you put a downvote there nobody can remove it... ;)
@Alvar don't make me look through my edit history!
It doesn't just happen here though
I've had it happen on SU and InfoSec as well
@kalina you brought the edit up, now link it!
do it!
The point is, people freestyle their way through these queues without reading
or it didn't happen.... D:
12:27 PM
and those people should have their access to said queues revoked
@Braiam Don't "pics or it didn't happen" me!
I will set fire to you
@Alvar yeah - stackoverflow is notorious for doing that - they seem to dislike newbies editing.
apparently the outage earlier wasn't caused by maintenance
@fossfreedom well SO is known for having haters and trolls. It's a much more angry environment, than AU...
> Microsoft’s current analysis is that we have run into a bug in Microsoft SQL
SE runs into the most serious bugs....
12:31 PM
@Braiam: SE also is an early adoptor, and probably is one of the biggest sites outside MS that runs their stack ;p
mysql ftw ;)
seen better
Revision #3
best edit in the history of stackexchange
how to convert gibberish into a question
mm gaming...
I play too many games need to start coding more.... MOAR CODING!
12:37 PM
@JourneymanGeek I don't like Dr Who
@journeymanGeek What's Dr who? ;)
@fossfreedom I didn't pay attention to the fact it was closed, my bad. Let's say it wasn't closed, are you saying we should reject edits that only improves readability?
Q: How to install Winusb in ubuntu 13.10?

Avinash RajI want to install winusb software on ubuntu 13.10.Installation via PPA method doesn't work. sudo add-apt-repository ppa:colingille/freshlight sudo apt-get update sudo apt-get install winusb

@EricCarvalho well it didn't improve the question it just added a few returns after each sentence. An edit should improve the question where it's possible. This just fixed one of the many issues with the question. The tags where wrong, the title needed improvement. The question needed to be clearer with less discussion. MUCH more could have been in that edit. That's why it was too minor.
"I'd to I would" and adding a colon after EDIT doesnt really improve readability. Stuff like blocks of code, adding white space & new lines would help to break stuff up.
12:44 PM
@EricCarvalho if readability is all the question needs, then it should be ok
that question, however, needed far more than just readability
in which case it's somebody after free rep
"I'd" to "I would" was a blatant attempt to bypass the minimum changes restriction
I wouldn't approve a edit that I will not do...
dunno why, but people are snarky at me... mm... why is that...
you got a mustache on your picture? could be the reason!
12:59 PM
maybe I should blame @JourneymanGeek for this
@FlorianDiesch I think OT is a more appropiated close reason, no?
@Braiam I think dupe since that helps the user more than saying get out of here!
@Alvar nah, he called my comment stupid, and I helped him... :(
@Braiam I saw that. BURN HIM!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
@Braiam don't forget to close vote! on youtube-chromium question! ;)
@Braiam why did you go all quiet on me... are you too MAD to answer? ;)
@Alvar I'm reading something... interesting D:
Hi guys,
When I try to connect to sftp from filemanager (mount remote sftp) the filemanager dies. Where should I post the bug report?
Q: How do I report a bug?

andrewsomethingI found a problem with an application on Ubuntu. How do I best report the issue? What sort of information should I provide?

thank you :-)
The bug manager crashes too (LOL)
2:36 PM
FileZilla works fine....?
Unity spawns a meeeeelion error messages, so the culprit is known.
@Braiam: Have you read the length of the Bug Report guidelines? I'm sure we can scare off newbies with that.
@BHM if you are scared you can always relay in the video youtube.com/watch?v=18nsScrDIa0
@Braiam Haha... Even better. I just read the guidelines and found out that I could not report the bug using them. Because the bug reporting tool crashes repeatedly...
then find the guide how to file a bug report against... the bug tool D:
LOL yes. Its the perfect QA system: If you can't submit a bug report, the system looks clean.
I should have patented that years ago...
@thomasW. ^ corner case scenario, what to do?
3:01 PM
@Braiam not my fault... yet...
and there is nothing to comment. That is off topic and needs to be shoved into an airlock and spaced into the /dev/null beyond.
3 hours later…
6:27 PM
@JourneymanGeek shoves question out of airlock
Wny has this question been down voted? Too much of that going on at the moment. Please read Ubuntu guide for contributors and levels of respect required. — comrademike 4 hours ago
Q: Formatting, backticks and edition

BraiamThis was a concern raised in UL some time ago, but recently I've seen several cases where I've changed the use of backticks, I will ripoff strugee post from UL: I've noticed that a lot of new users tend to format their posts like this, where they put things they want to emphasize or things tha...

1 hour later…
8:03 PM
Wow. Gnome 3.10 actually.. looks good :O
8:16 PM
@Seth it has a launcher on the left side?
@Rinzwind no, in the right side D:
but the right side is the wrong side!
@Rinzwind I didn't know you were of the other side D:
8:44 PM
@Rinzwind It needs a launcher on the left side to look good?
hm, do we need a "look close at edits, see the difference between quotes and code" meta question?
Just got done editing 2 because they already had 1 approve on them.
@Seth yes. I have no left eye so it is the best on the left :=)
@Mateo err... what happened?
9:00 PM
@Rinzwind O_o
@Seth I blame my mother
@Mateo there, fixed ;)
@Braiam oh, yeah - just adding them messed up the breaks... I just deleted them quick to get it rejected, thanks :)
9:33 PM
@Braiam why df -h ?
@Alvar "when I launched skype it told me not enough space"...
@Braiam oh, I thought to launch it via the terminal since "if I closed skype, to re-open I had to restart my computer,"
well lanunching it via the terminal should gives the exact error message too...
9:46 PM
@Braiam help me out here, why doesn't skype give an error? askubuntu.com/questions/382156/skype-doesnt-launch
@Braiam what did I miss?
has been disappeared for a few days
from here on, do we have a question about "debugging the debugger?"
apport crashed... so, he couldn't make a useful stacktrace, etc...
@Braiam if apport is crashing their system isn't going to be fixable.
because without the stacktrace there's nothing for the devs to trace and test
and if apport is crashing and there's no specific errors surrounding that that's even more of an issue
@Braiam and this was on 13.10?
@Braiam what were the circumstances surrounding the 13.10? Fresh install? Upgrade-in-place-from-13.04-13.10?
9:58 PM
8 hours ago, by BHM
Hi guys,
When I try to connect to sftp from filemanager (mount remote sftp) the filemanager dies. Where should I post the bug report?
@BHM around?
if it was an in-place upgrade 13.04 -> 13.10 then the next step is to back up what data you can and try a clean install
if it was a clean install, maybe the disk being used was bad...
@Braiam but I've never heard of something crashing, then Unity crashing, then apport crashing... is the apport crashing consistent?
like even if you try and run ubuntu-bug someotherpackage?
because yeah, i've never heard of this, but QA probably has
I was thinking something about the lines "what to do when I can't report a bug?"
@Braiam the user posted the output you wanted.
@Alvar there
@Braiam Good question, i'll have to poke QA about that, since bugsquad is apparently being merged into QA
10:08 PM
@Braiam it probably launches in hidden mode
either them or the bug god
@Alvar yeah, that's why the second command ;)
@ThomasW. wouldn't be better bug-control?
@Braiam well I thought you would want to add that as an explanation, not sure though....
@Alvar I say that "it's running in background" ;_;
@Braiam where have you been the past three years? Bug Control is a subset of the bug groups which has elevated permissions, we can't merge volunteer triagers into people with elevated permissions with bugs! At vUDS we discussed that, and QA lead and Bug God Master (Brian Murray) agreed that for the purposes of the short term, Bug Control will be left alone. Bug Squad is being merged with QA team with extra QA roles for "Bugs Triager" (for people who don't test the latest release)
long term, Bug Control might become part of QA, but we were short-term focusing on the volunteers with no additional permissions, not the bug controllers with extra bug powers
10:15 PM
@ThomasW. wow, I knew I can be parse...
I meant: ask the bug control list what to do when whoopsie and apport crashs ;)
@Braiam well killing the application is not a solution to having it in the background. You should be able to activate the window via the icon. At least that was/is possible in the-good-old-days version of GNOME. Like right click the icon and click on show/hide.
or just ask #ubuntu-bugs :p
on IRC
@Braiam also, I'm running on a semi-under-the-weather-because-allergies thing
stupid cats...
so forgive me for exploding
@Braiam wut skype has no config file?!
[2013/11/25 17:15:08] <TheLordOfTime> what does one do when you can't use `ubuntu-bug` to file a bug about something crashing, because apport itself crashes?
[2013/11/25 17:16:02] <hggdh> TheLordOfTime: first step: cry. 2nd: verify if there is a bug opened against apport on that
@Alvar I'm betting to the horse that: 1) skype starts at startup 2) either, he doesn't know that there is a icon in the tray or somehow skype managed to hide itself very well
@ThomasW. ;_;
10:19 PM
If everything is crashing - might it be possible that that is a hardware problem?
@Braiam that sounds most likely, yes.. I think that's the default setting also..
@Mateo that's one, the other is that you screwed up libc...
[2013/11/25 17:15:08] <TheLordOfTime> what does one do when you can't use `ubuntu-bug` to file a bug about something crashing, because apport itself crashes?
[2013/11/25 17:16:02] <hggdh> TheLordOfTime: first step: cry. 2nd: verify if there is a bug opened against apport on that
[2013/11/25 17:16:25] <TheLordOfTime> hggdh, first step cry? lol
[2013/11/25 17:16:26] <hggdh> usually, apport -- being THE eror handler -- should not crash
[2013/11/25 17:16:39] <hggdh> so, I would cry first ;-)
[2013/11/25 17:16:55] <TheLordOfTime> hggdh, so if apport is crashing, go curl up in the corner, cry, p
more logs...
@Braiam I did that to my raspi once...
@Mateo screwed libc?
10:22 PM
@Braiam well that doesn't explain the error...
yeah, I think - I tried to upgrade libc6, only bad things happened
@Braiam well goodnight will check back at the question tomorrow. Cya!
@Alvar what error we are talking aobut?
@Braiam the comment on your answer, and the one I added in the question!
@Braiam no config file found!
@ThomasW. I blame @Gowtham
@Alvar ohh...
10:25 PM
@Braiam yep that comment, added it in the question also..
> I'm a beginner and have problems.
> [dump of code here]
> "thanks"
@Braiam that's not a question! that's a statement!
@ThomasW. perfect, I pingged him
@Alvar go to sleep!
@Braiam yes mom!
Anyone here mind helping me with something?
10:34 PM
@Undo Please don't ask to ask; if you simply ask your actual question, we will help you if we know the answer or can help you find it. This is much faster and simpler than asking if it's OK to ask. As a rule, it is always OK to ask in this channel. Please go ahead.
Great :)
I have an old iMac G4 that I want to put Ubuntu on.
I made a Live CD of 13.04 for PPC, put it in and restarted the machine.
When I type 'live' at the boot command line, I get this:
Q: Exception: 300 at tumbler_detect_headphon+0x1c/0x50 on iMac G4

UndoI've made a live CD of Ubuntu 13.04, downloaded from here, which I'm trying to run on my iMac G4. However, upon typing live into the command line at boot, the nice startup screen shows up (with the five little dots). After a few dozen seconds, though, I see a bunch of white text on a black backgr...

So what do I do? Do I need a different version?
@Undo did you burn another cd/dvd?
@Braiam As in the same one again?
10:37 PM
mm... are the checksums a-OK?
I had OS X verify the disk afterwards - and it didn't complain.
mm... unplug the earphones?
@Braiam I've tried it both ways, actually.
mm... no idea..
I was really hoping I could breath some new life into it.
10:41 PM
either your system is weird or you've hit a bug.... try the LTS version and see if it pega
isn't the G4 ancient...?
@ThomasW. Well... yes. That's why I want Ubuntu on it :)
Or some form of Linux, at least.
if lts doesn't work, try net-install.... I think that that's the only way to sure-fire boot the system
try 12.04 first.
because 12.04 is more likely to work than latest, but with hardware that is sufficiently old not much will work
10:46 PM
@ThomasW. True :)
Ok, made a 12.04 disk... rebooting machine now crosses fingers
Made it to the installation language screen!
11:11 PM
Configuring apt!
11:23 PM
@Undo gratz... now install GRUB >:D
Right now it's select and install softwareing. I haven't got to do any selecting, though.
that's a message that means "I'm selecting the default stuff because i have to first!"
and unless you're installing with the server ISO, you won't get a "Select the software to install" screen
@NathanOsman E: Null data?
11:27 PM
nothing shows up. it's blank.
405: I can't see it
chrome isn't displaying the 405 but if i were digging the packet data i'd probably see the 405
Weird. One sec.
(405 is completely made up, by the way)
it's probably 403 or 404
11:28 PM
(It might mean something awful. I have no idea)
"HTTP Error 405 Method not allowed"
405: Something ate this yesterday.
405 is an actual error code
there we go
That work?
SE has a 418 im a teapot code.
11:29 PM
20 secs ago, by Thomas W.
there we go
that was an april fools RFC
defining the I'm a Teapot code
@ThomasW. That's an awesome read.
11:58 PM
Hmm... I don't really like the Lubuntu desktop - is there a way to switch to the 'normal' desktop?
^ This one?
on a g4? you might try the 2d desktop if you are on 12.04
How do I do that?

« first day (1153 days earlier)      last day (2202 days later) »