« first day (1152 days earlier)      last day (2208 days later) » 

1:33 AM
Need some offensive flags on Arqade, see post's revision history.
gone, signed up just to flag it ;)
Thanks :)
hm, that one was even worse than the one we had
2:21 AM
posted an answer - no idea if it actually works. YOLO!
worked - WIN!
I was tinkering with ufw and locked myself out of port 22 on my headless server >.>
like a boss ;)
Either you hack port 22 or you connect a screen and keyboard to it ;)
No kidding lol.
I'm gonna have to use a monitor and keyboard I'm afraid. So painful.
hope this is a correct answer, it looks correct..
and I have the same lines on my laptop..
A: Why do I get 404 error on .canonical.com on some archive servers?

AlvarErr http://archive.canonical.com [distro]/partner Sources 404 Not Found [IP: 80] Err http://archive.canonical.com [distro]/partner amd64 Packages 404 Not Found [IP: 80] Err http://archive.canonical.com [distro]/partner i386 Packages 404 Not Found [IP: 91.189.9...

@FEichinger Wait.. You are fbueckert? Or was that some kind of joke?
@Alvar The OP obviously forgot to replace [distro] when he added PPAs..
2:36 AM
@Seth probably
@Seth Joke.
It's somewhere in the Bridge's transcript.
Just making sure :P
Anyway, I've got a server to fix. BBL
I haven't changed it back yet, because I don't want to sync my accounts again, so ... gonna have to wait a month.
oh damn, it's 03:38 I should sleep! :(
close it! close it fast! askubuntu.com/questions/381414/… :P
3:31 AM
Because you can never have too many monitors...
3:56 AM
I like the fact that those are are bare panels
4:10 AM
gives less plastic on the sides
Oh wait a sec. - it gets better:
5:18 AM
Anyone here familiar with ufw?
I'm trying to figure out why:
ufw allow proto tcp from to 22
ERROR: Bad destination address
@Seth hi
@Utkarsh Hello
I figured that part out.
ufw allow proto tcp from port any to any port 22
now returns:
ERROR: Could not find protocal
@Utkarsh I'm asking a question.
Huh. ufw allow proto tcp from to any port 22 worked.. :S
Awesome. That worked.
=> There is one zombie process Great. Could you tell me what it is now?
5:38 AM
That's stuff I don't tell to random people on the internet ;)
And in public chat rooms for that matter.
@NathanOsman Have any experience with Ubuntu Server?
A bit, yes.
@NathanOsman Do you have any idea if I could configure the messages that show when I login? i.e. the => 1 zombie process or the update notifications?
I'm not sure, but let me check.
I have Ubuntu 12.04 Server running as a VM on this machine.
It seems the text is stored in /etc/motd.. but that doesn't help me much because it only stores the current text.
5:48 AM
I'm currently peeking through .bashrc.
Q: How to configure the login system message?

AndresEach time I SSH into my AWS Ubuntu servers I see a system information message, showing load, memory usage and packages available to install, like this: Welcome to Ubuntu 12.04.3 LTS (GNU/Linux 3.2.0-51-virtual x86_64) * Documentation: https://help.ubuntu.com/ System information as of Sun N...

@NathanOsman Oh, OK thanks.
I was bout to link that
@Seth Those instructions should disable it.
As for a custom message when logging in... if you use SSH, you could edit /etc/ssh/sshd_config:
#Banner /etc/issue.net
^--- I found that line and have no idea what it does - but I have a guess :)
@NathanOsman Oh cool. Thanks. I'll check that out.
$ cat /etc/issue.net
Ubuntu 12.04.3 LTS
Sure enough.
5:53 AM
Hm. Great thanks!
2 hours later…
8:20 AM
Does anyone know how to change the "open with" of a file type
to something that's console based?
this question might be confusing future AU users:
Q: rm -rf and rm -r have the same results

Starfox64Bear in mind that I just Learning bash so please explain in moderate terms. | rm -rf & rm -r | appear to do the same thing. The tutorial (">https://help.ubuntu.com/community/Beginners/BashScripting)_ states that -f is force, and the computer will not ask permission to delete a file. To test thi...

he is asking about rm with Lion and it behaves diff. compared to Linux
@Crake change the mime-type ;)
but what do you mean with "console based"
see this for gui/command line method to change mime type; askubuntu.com/questions/179865/…
8:42 AM
You could watch dr who
I don't like dr who
9:02 AM
I can't imagine someone not liking dr who
2 hours later…
10:33 AM
Q: Bridged network with diffrent subnets

shim_I want to virtualize my webserver with lxc/virsh for this reason, I want to pass a IP to the lxc container. But my IPs are from different subnets, what I tried (but not successfully): Virsh network: <interface type='bridge'> <source bridge='br0'/> <model type='virtio'/> </interface> I...

3 hours later…
1:18 PM
Q: What is an Ask Ubuntu Meta User?

DanielI'm new to Ask Ubuntu, and I found an "Ask Ubuntu meta" link on my User page. I don't know what it is, so can anyone help me? Thanks

1:58 PM
@Alvar if it wasn't because my comments you wouldn't know :P
@Rinzwind why are we closing that again?
@Braiam OS Lion behaves diff. than Ubuntu
You have 999 rep in a site and wants 1k, what to do? remove an dv of any of the answers D:
btw, I got 1k is su D:
gratz :D
I am on 186
got them all by regging just now _O-
and the rest from this moved: superuser.com/questions/336890/…
2:06 PM
> I'm brand new to Linux so sorry if I don't know what you're talking about.
the bounty message of a +1k rep user...
hmm this one is fishy:
Q: How to boot iso files with grub2

user218892I am a newbie here.I have install ubuntu 13.10 for a few days.I love the powerful grub2 bootloader.so I made a bootable usb stick with grub2 installed in the usb's MBR. I have sucessfully booting the ubuntu 13.10 fedora 19 openSUSE 13.1 ISO files but I cant't boot the windows 7 and debian jessie(...

ubuntu fedora and suse works windows and debian do not sooooooo why ask this on askubuntu?
because Ubuntu = Debian....
instead of Debian <> Ubuntu
if that is your stance Mint = Debian = Ubuntu :+)
the only reason why I boot Ubuntu is to answer question about the SDK... and some other oddities I can't reproduce in Debian :P
ha found a dupe
2:24 PM
I wonder if @Rinzwind has ever pay a visit to the close queue
D: sep 18
Q: Alert sound for new messages

Avinash RajIs it possible to set alert sound for new incomming messages and notifications associated with my Ask Ubuntu account?

@AvinashRaj please read this ;) meta.unix.stackexchange.com/q/1480/41104
2:42 PM
@Braiam what comments?
@Alvar in that question I asked op to add the complete output of sudo apt-get update :P
@Braiam oh that. Well I do helpful comments all the time and I don't get any rep for that!
so what do you want? ;)
@Alvar world peace... but apparently we have to get rid of all humans to archieve it...
@Braiam no just Windows. (bug #1)
3:08 PM
@Braiam yes I have :-)
@Rinzwind how to delete a message posted by me in chat?
@AvinashRaj click the sentence just in front of the 1st char and you get a menu
but deleting is only possible for a limited time
@Rinzwind i got it.thanx!
3:56 PM
Q: Ubunutu installation 11.10

Akash PaulI seem to be having problems installing ubuntu on windows 7 and im getting an error message once boot up saying: Unable to find a medium containing a live file system and the drivers are ahci which have been set as default, any help would be much appreciated.

@UbuntuQuestionsonU&L use 12.04 at least, darnit
4:43 PM
Good Night
4:58 PM
@JourneymanGeek you should see the thread on some guy's wall on facebook...
Sorry for the spoiler, but Dr. Who goes to Hogwarts to save Harry Potter. The battle is turned when the Hobbits show up and win the day. Also Bilbo marries Bella Swan.
Like · · Share · Unfollow Post

Dave Kennedy and 20 others like this.

Robin A Holstein For the purest .. it would be, "The Doctor goes to Hogwarts ...."
17 hours ago · Like

Julie Bolen Spoil a good book and off with your head lol.
17 hours ago via mobile · Like · 1

Justin Rogosky But who is captain kirks father? Gandalf?
17 hours ago via mobile · Like · 3
also, the full stack deployment script is done-ish pastebin.com/pnnusVk4
hiya @Rinzwind
5:36 PM
windows users :-P tsk
heh... i only use wine recently, but a new game install borked my ~/.wine folder so it's back to the starting line again.
5:52 PM
anyone wants hints on my question they're probably in here somewhere...i'm just tired of goofing with it from other angles chromium.googlesource.com/chromium/chromium/+/master/testing/…
3 hours later…
9:08 PM
1 hour later…
10:26 PM
Linus Torvads comment about nvidia... not really a helpful comment - askubuntu.com/questions/381739/…
@Mateo mmm... what comment?
@Braiam should be the right site now
wrong copy paste...
10:45 PM
14 hours ago, by Journeyman Geek
I can't imagine someone not liking dr who
I don't like it.
Can't say I've enjoyed any episodes since the eighth doctor.
I have never liked them.
Why won't chat use my correct profile picture?
@RolandiXor you have to: 1) refresh cache, 2) syncronize your chat profile 3) be eaten by a hamburger...
I'll try 3 :D
It should be that ↑
11:00 PM
user image
should I change?
11:12 PM
lol yeah :D

« first day (1152 days earlier)      last day (2208 days later) »