« first day (1154 days earlier)      last day (2203 days later) » 
00:00 - 19:0019:00 - 23:00

12:01 AM
from lubuntu, you probably need to install it, let me look up what to install
@Undo sudo apt-get install unity-2d
 
Oh, looks easy enough.
 
I think that should do it, then reboot - and switch the interface on the login screen
 
@Undo Install ubuntu-desktop to use Ubuntu instead of Lubuntu.
 
@searchfgold6789 Oh? They're different?
 
@searchfgold6789 he is on an old g4 mac - might not work with the 3d - but that would install both so it would work
 
12:13 AM
@Undo The package is there so users can install all the default Ubuntu programs and remove most of the Lubuntu-specific programs and effectively switch from one variant to another.
 
Oh.
 
@Mateo Does that just install Unity?
 
yeah, unity-2d
 
but wouldn't ubuntu-desktop also try to change the login to lightdm?
 
12:16 AM
@Mateo I think it asks you. But I am not sure.
 
@searchfgold6789 yeah, the reconfigure screen I think
I guess if it doesn’t work then he could install the whole thing
 
If installing just unity-2d doesn't work you mean?
 
@Mateo yeah that.
I thought 2d was deprecated though..
Oh 12.04. nvm.
 
@Seth yeah, and on an older computer I'm not sure would run the 3d
I used to run just "unity-2d-shell" on top of xubuntu on a 1ghz 1gig ram machine - to have a nice launcher on 12.04
 
12:37 AM
Oh that was a good idea.
 
meh, with my radeon I would steer clear unity...
 
 
2 hours later…
2:26 AM
-1
Q: Ubuntu 10.10 with AMD Mobility 4200 and HD 6370 Hybrid Card Issue

Michel MarechalHelo, everybody! I´m having a problem with mi hybrid card on Ubuntu 10.10. I can´t make them work, I´ve already tried a lof of solutions, but it never works... So, some one knows how to make these graphics cards works correctly on Ubuntu 13.1? I´ve already tried this: https://wiki.ubuntu.com/X...

^condemn that to the abyss please
it's an EOL release question
ooooo...
pretty header bar on meta so now...
 
my gravity stands closer to /dev/null now maybe it will be slingshotted there shortly.
 
3:01 AM
@Mods: What happened here?
 
3:37 AM
0
Q: How to search for a particular answer using keyword?

Avinash RajI had posted above 500 answers.From that,I want to search for a particular answer using keywords.Is that possible?

 
4:37 AM
Moderator around?
 
@Seth if the given solution doesn't solve his problem,then it was not a dupicate question.Am i correct?
 
@AvinashRaj Yes that is correct
 
5:27 AM
Somebody around?
I didn't knew that it was possible to get issues removing packages, but here I am.
 
5:40 AM
0
Q: E: Error, pkgProblemResolver::Resolve generated breaks while uninstalling Mono

LucioI want to uninstall mono but when I get the next errors: hogar@hogar-desktop:~$ sudo apt-get purge mono-runtime Reading package lists... Done Building dependency tree Reading state information... Done Some packages could not be installed. This may mean that you have requested an impossibl...

I hate apt errors :(
 
6:00 AM
I'm really torn here. I'm trying to select a payment merchant / gateway and none of the options fit my needs perfectly.
PayPal offers all kinds of customization, but their webhooks are incredibly complex.
BrainTree is much simpler but doesn't offer a clear explanation on PCI compliance.
Stripe seems to be the best of both... until you realize it's a JS-only solution.
I just want something where I can redirect the user to a secure page, they enter their payment info, and then they are redirected back to my site with a "approved/declined" flag to indicate whether the payment succeeded.
 
@NathanOsman I had been thinking about that but still no solution.
It should be that simple but it is not.
 
BrainTree is great but leaves me clueless with PCI compliance.
Hey - maybe I should ask at OnStartups.SE.
 
that could result useful
 
I'll try that.
 
@NathanOsman it is not available in my country
Wait a minute, it is not available in nearly almost none country in the world! >:|
 
6:10 AM
As a merchant or as a consumer?
0
Q: Is using BrainTree in this manner PCI-compliant?

Nathan OsmanAccording to the instructions on BrainTree's website, in order to integrate their payment solution with my Python application, all I need to do is: Sign Up Server Side Integration Client Side Encryption I noticed that step 3 contains the following snippet of text: PCI compliance will be a...

...and I immediately see a problem with my question. This still assumes JavaScript is available.
 
6:26 AM
yup
Good bye!
 
OnStartups is shutting down!?!?
 
 
2 hours later…
8:20 AM
@NathanOsman user removed account?
@ThomasW. only the title have 10.10... who to believe?
 
BHM
8:37 AM
@Braiam Yep - I'm back
 
@BHM read a bit back and then forward ;)
 
BHM
8:53 AM
@Thomas W. @Braiam
Hi - Yes, it was a fresh 13.10 install into Virtual box.
The same happens on a hardware install (Asus EEEbox).
the bug reporting tool has been crashing on me since installation of 13.04.
12.04 didn't have the problem.
 
@BHM start crying...
now, anything else crash?
 
BHM
@Braiam crying in process
Nope. I think I reported crashing file manager waaaaaaaaay back when I still was young and beautiful, but that was before techno-dementia set in. So no memory of what followed.
The only thing that I struggled with was really the file manager.
 
you might check how it crash from a terminal and compare with already reported bugs reports bugs.launchpad.net/apport
 
BHM
I am happy to use commandline, but the other users aren't. Hence the need :-)
But this one isn't
(doh - i'm looking at apport bugs so of course it isn't)
 
@BHM wait... try nautilus "sftp:/dfasdfsafas" with quotes
nah, is ok, mine didn't core dumped...
something really weird
 
BHM
9:06 AM
I get 5 points for that then :-)
"splendid bug report with evidence = 5 stack points" :-)
 
HA! but still, try debugging apport, so you can know why nautilus segfaulted...
but be aware that I couldn't reproduce it...
so either is a regresion, Im using 13.04 you 13.10, or something wicked happened with your system.
 
BHM
He.
 
mm... try now your "real" path... with quotes
 
BHM
one sec...
same error
 
@BHM at least this time didn't segfaulted...
so, there are 3 things: 1) nautilus crashs if quotes aren't used. 2) polkit doesn't get invoked when you work around it; 3) you still have not check out why apport crashes...
 
BHM
9:14 AM
@Braiam Ok. So let's eliminate them 1-by-1
I have just tried to connect using nautilus & as here....
when pressing connect, it asks for UN & PW and crashes immediately afterwards.
There is no output in the terminal.
 
@BHM there you go
 
BHM
So what's next step?
 
@BHM repair apport ;)
 
BHM
just like that?
LOL
 
no, is the first step. nautilus crashes and you need something to catch the crash, so you can solve the issue
 
BHM
9:18 AM
Sorry. I'm a scientist. I need instructions.
 
@BHM open apport from the terminal, like ubuntu-bug nautilus
 
BHM
@Braiam ok. running.
apport launched bugs.lunchpad.net and gave a list of bugreports. Some of them are closed. What's the right approach here? To add to a 2010 bug report or should I file a new one?
 
is there some of them "similar" to yours? yes? subscribe to them. no? file a new report with the exact method to reproduce it
 
@Braiam - why the spam flag on that alias question?
 
BHM
@ Braiam the best match I find is #385060 which is 3 years old
 
9:30 AM
@fossfreedom link of dubious content
 
this is the only spam flag askubuntu.com/questions/382348/…
 
no - you also flagged as spam hildred's answer
 
@fossfreedom that was offensive flag
 
apart from the 3 letter acronymn which could be edited out - what else is wrong?
 
9:34 AM
@fossfreedom maybe a warning?
 
can you drop a comment as to what is potentially wrong - apart from being low-quality, I'm not seeing the "warning" you are referring to.
 
Oli
What's wrong with WTF? The F is completely up to you. Flip, frack, flibbertigibbet...
 
BHM
@Braiam bug report submitted. Thanks for you guidance.
 
@Oli I do not have installed it :(
The program 'wtf' is currently not installed. You can install it by typing:
sudo apt-get install bsdgames
 
can we close this? askubuntu.com/q/382328/10698
it's a preinstaled win 8 computer how to install ubuntu question
 
10:20 AM
stackapps.com/questions/4324/stackbrowser-for-ubuntu-touch Sweat! i was just wondering if such an app for ubuntu-touch was in existence
 
10:37 AM
@NathanOsman I think that user got completely nuked along with his few questions
 
@Mateo correct. I've undeleted that particular question that community decided to to delete.
 
Oli
11:00 AM
@NathanOsman User implosion. They had a bit of a hissy over a few days and then wanted their account deleted.
And it's a real shame we didn't get involved in that comment exchange an hour or two earlier.
 
@fossfreedom I might have told you this before, but if I flag something for low quality I can then go into review --> low quality posts and recommend to delete it myself. So I can delete the post I flagged for deletion, in my ears that sounds a bit wrong...
 
That sounds logical and very efficient to me. Community engaging actively in moderation. I'm all for that.
 
Oli
@Alvar I'm a bit surprised that isn't automatic... Or at least, I'm surprised that on flagging something, the review dialogue doesn't pop up asking "So what you gonna do about it, punk?!"
 
oli becomes dirty harry
 
hmm..
I thought another user should review the post, but it still works since 2 users must review each post
 
11:26 AM
yawn
 
@oli @fossfreedom spam! askubuntu.com/questions/382410/…
 
Oli
Gone
 
Oli wins :=)
 
choices choices - he had a choice to post here ... bad choice
 
Oli
:)
 
11:31 AM
:)
 
Oli
No manners, some people.
 
it's a mac not a windows computer -.-
link-only also
 
Oli
So comment to point out the reason (if nobody else has) and down vote.
 
and close this discussion! askubuntu.com/q/382328/10698 (close voters)
 
11:34 AM
@Alvar that one kills your desktop ey?
 
@Rinzwind well it doesn't remove what kubuntu-desktop installed also...
 
Oli
@Alvar It should.
And Wubi is slightly supported still. It's complicated. It's not supported for Win8-UEFI though IIRC
 
well the question I linked solves his/hers booting problem from the dvd, (no idea why USB didn't work possibly same reason).
 
Oli
8
A: Wubi discussion (AGAIN) - Supported Here on Ask Ubuntu? (13.04 and later)

DimaI am Ubuntu Core Developer, member of Ubuntu Installer team and have commit access to lp:wubi. The status of Wubi is complicated =) It has shipped on the CD and is still shipped. Primary function is to be a "cd autolauncher" for people who pop the cd into a Windows machine, at that time it says...

 
@Oli okey, I see wubi is not nuked and gone forever, but it will be gone. So people who buy a new computer with Windows 8 pre-installed then wubi wont work
wubi will only work for older computers and up to Ubuntu 12.10. / 12.04 LTS
 
Oli
11:44 AM
@Alvar Says who?
 
@Oli didn't they drop support for Ubuntu 13.04? that's what I've heard at least...
 
Oli
@Alvar Didn't you see the link I've just posted?
> Officially it is still supported - precise has 3 more years of support, and wubi has not yet been removed from any isos and is present to download for all releases and is present on all released .isos. (12.10, 13.04, 13.10 and 12.04.x point releases)
 
@Oli sorry missed that last part..
Just found out that a online swedish store I've bought stuff from store the users passwords so that the personal can read it... Last time I bought anything there...
 
12:18 PM
0
Q: Ask Ubuntu Application for Android

Sushantp606Why cant we have a perfect working Ask Ubuntu android application , where we can login and see our profile and making help full posts on behalf of us. Just like as we do it on PC?? I am aware of Stackanywhere application.

 
 
2 hours later…
2:15 PM
@BHM -- on this apport crash: (1) is your system up-to-date (apt-get update && apr-get dist-upgrade); (2) can you show me a backtrace?
 
2:35 PM
my eyes askubuntu.com/a/382379/169736 (cc @seth D:)
 
2:45 PM
@Braiam I already fixed this and retracted my downvote.
 
@karel nah, is ok, just be careful reading comments too ;)
wait... downvote?
 
3:02 PM
is it a valid edit to remove "i am using mint" if the user says "I am using mint" and for the question it clearly does not matter what OS it is?
 
link?
 
Oli closed it :D
this one
0
Q: data does not copy into external HDD after 45%

cenawhen ever i try to copy a file from my PC to External HDD it goes well upto 45% and stops, after that PC hangs but it copies well when i copy from External HDD to PC. i am using Linux mint15 64bit.

The problem is the external disc so the problem to me(!) seems unrelated to the OS.
 
@Rinzwind mm...
 
yeah - valid to close that. Who knows what nemo or whatever Mint uses is doing...
 
could be a faulty driver module...
 
3:04 PM
ok :D
My money is on the external harddisks filesystem >:)
 
no, "your" money is in my bank account :P
 
Mint has diverged now from Ubuntu - the only thing left that they can fork is the kernel
 
oh man I had fun today :-X 2 systems with identical hardware and identical Ubuntu.
one installs jasperserver with postgress and tomcat fine
one installs jasperserver with postgress and tomcat and complains about postgress not allowed to be accessed with UID=0 :(
 
@Rinzwind not same :P
 
@AvinashRaj :D
@Braiam yes they are :*(
I can even prove the 1st one works fine with UID=0 :X
 
3:09 PM
@Rinzwind someone is lying...
 
@Braiam even used the same archive to install :( :(
btw I gave up and told someone else to do it _O-
 
you are so... smart?
btw, if there are pending flags.... (right now 11) why the icon doesn't appear?
it only has appeared with >30...
 
@Braiam cuz the system will share flags around and not all will be for you
Might I ask a weird question?
-1
Q: Can't install my ATI graphics driver on my ubuntu 12.04

anikWhen I try to install my graphics driver it shows that- "one or more tools requied for installation cannot be found on the system. install the required tools before installing the fglrx driver. optionaly, run the installer without --force to install the tools. Forcing install will disab...

nobody asked him if he has an ATI card so could it be an nVidia? >:D
 
@Rinzwind the lspci should tell...
 
sure will
and then it shows "sis" :D
 
3:18 PM
................................................................................‌​...............................................................
 
lol
@fossfreedom I already added the comment >:D
 
I saw a question about "SIS".... heck that thing is ancient...
 
@Braiam yeah I saw that one too probably. I still remember thinking " that person needs new hardware "
I have someone living near my home that wanted Ubuntu on a machine "that was not too old". Ubuntu did not install ... SIS was the graphcard :D :D.
old hardware seems very hard to get rid of :P
 
my first system used sis 600...
 
my 1st one was a compaq 386.
 
3:38 PM
0
Q: What was the difference between UEFI,Bios,Legacy modes?

Avinash RajWhat was the differences between booting ubuntu with UEFI mode,Bios mode,Legacy mode? Plz explain briefly rather than linking to another site.

 
3:53 PM
0
Q: Can I upgrade to a newer Ubuntu version on a Ubuntu-based distribution?

SuchipiI'm currently running elementary OS Luna, which is based on Ubuntu 12.04. Can I upgrade my installation to have a Ubuntu 13.04 base, but still use elementary OS's desktop environment and applications? Would elementary OS's packages break because they expect the dependency versions in Ubuntu 12.04...

 
@AvinashRaj you would have more luck in SU... that topic isn't rather ubuntish...
by SU I mean Super User
 
4:34 PM
BBT
Good Night
 
4:46 PM
0
Q: How to earn bronze Tag badge?

Avinash RajThe help for this type of badge states: You must have a total score of 100 in at least 20 non-community wiki answers to achieve this badge So what does that mean exactly? How do I earn one?

 
 
1 hour later…
BHM
6:04 PM
@hggdh System is up-to-date. Stack trace is coming when I'm back at the machine :-)
 
6:19 PM
Is this considered on-topic?
0
Q: my postfix server became a spam server, how can i fix this?

NaGeL182I gotten a VPS recently and i wanted to host my own websites and with that the ability to send and recive mail. I set up my mail server according to this guide: https://www.exratione.com/2012/05/a-mailserver-on-ubuntu-1204-postfix-dovecot-mysql/ and it worked, i can access the smtp with STARTTS...

Not necessarily Ubuntu related..
@Braiam I've gotten to the point where I don't even read Wall of texts™ anymore.
 
this answer poem is epic! security.stackexchange.com/a/9498/27973
@Seth there, a answer beffiting of the problem D:
@Seth nah, foss deleted it :(
 
@BHM Add the stacktrace to the bug, we can't really help here if its a bug in how apport works.
 
6:35 PM
@ThomasW. I'm aware that he managed to send the bug report using ubuntu-bug... @BHM can you pass the link of the bug report?
 
@BHM That bug you linked, bugs.launchpad.net/apport/+bug/1176899 , are you filing the bug that apport crashed when trying to collect bug data on the claws-mail crash, or are you reporting that claws-mail crashed
because if it's the first of those two scenarios you misfiled the bug in Ubuntu
and i will fix it
but i need you to state which of those scenarios you're trying to report
aaa 748 rep until i hit 10k D:
 
Sweet! I still need another 1500 >.<
Must. Answer. All. The. Questions.
 
@Seth must... convince... people... to... upvote... my... answers
specifically the one where an upstream project failed in bash code twice in the same command
0
A: When trying to Install Shiny Server for R on Ubuntu 12.04, the command in the setup instructions triggers a Bash syntax error, how do I fix it?

Thomas W.The two " characters are cancelling each other out at the beginning, I believe, because the quotes are incorrectly escaped. I'm not certain why they have \\" (which is interpreted as an escaped \ character with an unescaped " after that, and not an escaped " character) instead of \" which is the...

that.
but let's examine how upstream failed
sudo su - -c "R -e \\"install.packages('shiny', repos='http://cran.rstudio.com/')\\""
anyone notice anything WRONG with that Bash?
 
extra -?
 
...
 
6:43 PM
 
@Seth check how they're escaping the quotes
are they actually escaping the quotes?
 
@ThomasW. Well that too.
 
@Seth it is the quotes that they failed in twice
the extra - is fine
they failed TWICE in the same command with escaping quotes
any time i get to call upstream failing idiots i'll take it
because they failed basic bash
 
So you like bashing people for failing at bash?
 
Wah. Someone got a new gravatar.
Just need to widen the grin and put some makeup for the Joker Look.
 
6:46 PM
@jokerdino I can't fake a grin..
 
@Seth no that is -educating people with a strong believe- :=D
 
@Rinzwind lol.
 
@Seth why fake it?
 
@jokerdino Because I'm not grinning?
 
Hm
Make it a really wide smile then.
 
6:49 PM
then put some makeup... at Joker style...
 
Shh. Don't let him in on our secret.
 
ok :D
 
:D
 
:P
 
What's with that number?
 
6:51 PM
I just gave you 10 @ThomasW. :=D
 
:D
@jokerdino amount until 10k
 
Oh.
 
What the is going on here?
 
lol
oh seth missed the secret >:D
 
ooo i have +20 :D
xD +30 xD
 
6:52 PM
lol
I once posted here a
q when I just started to ask for comments
 
@Seth you pasted the link first D:
 
and ended up with 200 rep in like 15 minutes
 
@Rinzwind lol
@Rinzwind i had quite a few bounty-award rep boosts
 
I did not do alot for bounties :D except for my "live dvd custom edit" answer
 
@Braiam What link?
 
6:54 PM
34 mins ago, by Seth
0
Q: my postfix server became a spam server, how can i fix this?

NaGeL182I gotten a VPS recently and i wanted to host my own websites and with that the ability to send and recive mail. I set up my mail server according to this guide: https://www.exratione.com/2012/05/a-mailserver-on-ubuntu-1204-postfix-dovecot-mysql/ and it worked, i can access the smtp with STARTTS...

 
oh lol.
 
@Seth you should have fixed it first >_>
 
@Braiam Why fix it if it's going to be closed? What I should have done was answer it with your answer :P
@jokerdino I can't smile on command.. Even a command from one of the mighty mods™ :P
2
 
@Seth make me a sandwitch
 
A witch made of sand.
@Seth $_$
 
6:59 PM
sudo make me a sandwich
 
is the tag server dead?
 
00:00 - 19:0019:00 - 23:00

« first day (1154 days earlier)      last day (2203 days later) »