« first day (2189 days earlier)      last day (1249 days later) » 

12:00 AM
@ByteCommander now onto CVs for me
 
my battery is dying... :-/
 
12:15 AM
guys, check the date on this question. 15.10 was still supported in 2015 askubuntu.com/review/close/621823
 
Ubuntu doesn't lock anymore.
 
wut
 
+ just turns off the screens.
And pressing a key takes me back to where I left it.
No lockscreen. No password request.
It just stopped doing that a few days ago.
 
what about Super + L
 
Help request: Long story short, my sudo is broken and to fix it I need sudo permissions, I can't login as root witohut sudo
 
12:19 AM
@edwinksl Sorry, that's what I meant.
 
Huh? Where is the edit?
 
@Downgoat You need to boot into single user mode or use a LiveCD.
 
@Downgoat Recovery>>Root Prompt is your friend
I suspect this guy has something to do with the flood of EOL flags meta.askubuntu.com/a/16131/274320
 
@Downgoat there are questions on this site for this
 
@NathanOsman I do not have physical access to the computer :|
 
@ByteCommander tag
@Downgoat RIP
 
;___;
 
@Downgoat Then it's impossible.
 
@Downgoat well then, i am not sure what else you can do
 
12:20 AM
wait seriously
 
@Zacharee1 Oh!
 
@ByteCommander lol fail :p
 
screen brightness was too low, didn't see it >.<
 
lolz
get my dark script
the green becomes very obvious
 
eww le spooks
 
12:21 AM
aha! I think I can ssh as root
shit my root password isn't working
 
That's... something you'll want to fix later.
 
lel
 
@Downgoat there is a root password?
 
@Downgoat did you set a root password?
 
maybe gksu?
 
12:22 AM
@Zacharee1 over SSH?
 
dunno
make an X11 tunnel ;p
 
Only works if X11 is installed.
And no, gksu will not work. It doesn't have the sticky bit set.
 
@Zacharee1 Oh god. Not him again.
 
sigh
@NathanOsman well it wasn't exactly serious
 
Ohkay, my review queues are all empty and so is my battery.
Well, good night finally.
 
12:31 AM
nice
 
I guess I'm saying this for the 3rd time now today.
 
night!
 
hm... i wonder if i have any reversal candidates...
 
@KazWolfe go CV
my queue is down to 191 :D
 
0
Q: Please don't flag old questions as EOL

Zacharee1This discussion recently popped up on Active Questions because of a new answer. Ever since then, there have been EOL flags in the Close Vote queue for questions that were not EOL when asked; there are some from 2015, 2012, 2011, etc. None of these flags should have been cast, but I believe that ...

 
12:36 AM
@Zacharee1 k fine i'll nuke a bunch of 4s
 
lel
 
-4
Q: How to place Minimize, Maximize and Close Buttons in the right corner in ubuntu LTS16.04

Reza ShokriHow do I move minimize, maximize and close buttons in Ubuntu LTS16.04? I tried some things, but they didn't work

needs one more
 
there
 
2
Q: Where is the configuration file for terminal keybindings?

David JamesI would like to inspect / change / remap the keybindings in my Ubuntu server terminal. (I'm not using any GUI. I'm referring the bare-bones terminal, TTY1). My core question is this: Where is the configuration file for terminal keybindings? Context: (I'm writing this context to help readers ...

 
this'll work
I can't see the queue, but I can still CV
 
12:37 AM
zach best 5th CVer
quick fingers
 
Yestth
huehuehue
 
2
Q: sudo apt-get update returns an error

hienz1I'm pretty sure this is a duplicate somewhere. I apologize for the repeat. I'm running Xubuntu 14.04. For some odd reason my pc is running slow today, so I thought it might have something to do with the software, so I did an update, and sudo apt-get update returns an error: E: Could not get lock...

0
Q: How do I install Flash on Ubuntu 16.04?

Roy RodriguezI'm trying to visit a website that requires the use of Adobe Flash, but all it's doing is giving me the following error: Please install the Flash player in order to view the broadcast https://get.adobe.com/flashplayer Is there anything I can do to resolve this error and install Flash o...

 
@KazWolfe this needs @Zacharee1
 
done
down to 186 now
 
you are obsessed with that CV number
 
12:41 AM
there are no more 4 CV questions on the site :D
 
@NathanOsman yes
 
0
Q: 16.04 LTS gets hung @ startup

skinenbonzMy upgrade from 14.04 to 16.04 LTS gets stuck and hangs on one task way too long. The job it seems to get stuck on is [OK] Starting : start Samba LSB SMB/CIFS daemon (smdb). The background IS black, but I have access to the terminal. and more through using nmcli o have my Wi-Fi connection back...

VTR
stats from 90 days
 
whoa
@KazWolfe start finding some 2 CV and 3 CV questions. There are three of us here to close
 
87818 accepted suggested edits to 13914 declined suggested edits
@Zacharee1 YOU CAN SEE THEM ;-;
 
WHERE
idk how to use the stats
 
@Zacharee1 waste of 10k
 
^
at least look at the 10k tools once lol
 
@KazWolfe I did :'(
you know what? let's move to the Regulators room
anyone haz link?
 

 Ubuntu Regulators

Report evil (or more likely, dupe) questions here for closure....
 
danke
@edwinksl go close teh queshuns
 
12:50 AM
@Zacharee1 on it, i don't agree/am unsure of some of the CVs
 
@edwinksl well just reviewing is good too
down to 171!!
 
just gone through all that is posted there
 
199 posts awaiting review
 
well if you haven't touched the queue lately
then we've reached 199!
 
yeah. there are 199 questions with active close votes
 
12:52 AM
noice
I need to add HTTPS to my script...
 
@Zacharee1 linky pls?
 
my dark theme script?
 
yeah
github page pls
 
don't install it just yet
 
12:54 AM
200 commits ._.
 
leeel
@KazWolfe what'd you do? I can't accept or view online
 
you messed it up lol :D
i submitted a PR with HTTP/HTTPS support
 
ahh
resubmit maybe?
 
And you patched it a different bad way
 
well ok then :p
 
12:57 AM
just accept and overwrite
merge the PR, overwriting any changes.
 
I can't :(
 
why not
what error?
 
lol what even happened? isn't this just a merge?
 
zach edited as i submitted a merge request
 
yeah
I need to use command line to verify
 
12:58 AM
@Zacharee1 putting le git skillz to work
 
^^ funny
 
well I think it worked...
yup
 
guys, I kind of need a good review on bash and REGEX
but is this a good regex for an IP address?
$IP =~ [0-9]{1,3}.[0-9]{1,3}.[0-9]{1,3}.[0-9]{1,3}
like:
if [[ IP =~ [0-9]{1,3}.[0-9]{1,3}.[0-9]{1,3}.[0-9]{1,3} ]]; then
    echo "Valid IP"
fi
 
@Zacharee1 nope merge is still open
 
@IanC i liked the chapters about bash in The Linux Command Line
it's a free book
 
1:12 AM
it was the book I read, but I really need to read it again
I kinda forgot lots of stuff, so I need to open it everytime I'm working on a script
which is kind of frustrating, having to relearn stuff to code
 
well most people certainly don't write shell scripts every day... i will soon forget all my bash too :/
 
@Zacharee1 Accept the pull request ;-;
 
regex would be useful to memorize though @edwinksl, and at least the basic syntax. I feel kind of lame having to check the if-case-for-test syntax everytime I write a script haha
 
@KazWolfe but it said it was merged o-O
 
This is about burning a CentOS image: askubuntu.com/questions/507450/…
 
1:16 AM
conflicts needs resolution. see the online thing
 
@chaskes still on topic. It's about burning ISOs to a DVD from Ubuntu
@KazWolfe GitHub Desktop has no instructions on how to do it
and I don't have the CLI
 
github online will help
 
how
what
where
when
why
 
@Zacharee1 I guess you're right, but it's really a CentOS bug that the image is so large.
 
@IanC there is nothing much to memorize for regex, at least for me. it is more about getting practice, but i also don't get to use regex a lot daily :/
 
1:18 AM
it will guide you @Zacharee1
 
@chaskes yeah, but the Q isn't about that :p
@KazWolfe I really don't want to install the CLI for Windows
 
there's a resolve conflicts thingy on the webpage
 
aha
it finally opened the View in GH Dekstop link
in GH Desktop
 
@Zacharee1 or give kazwolfe collaborator permissions to your repo
 
hao
 
1:20 AM
do i need to teach you github lol
 
THERE?
DID I DO IT?
 
yes
you did
 
YAY :D
uh oh
 
look at the readme :D
oh god. i see what you did
 
the HEAD thing you or something put in broke the script
 
1:22 AM
no, that was github
 
@KazWolfe woah fancy button
 
remove these lines:
=======

// @include      askubuntu.com*
// @include      askubuntu.com*

// @include      meta.askubuntu.com*
// @include      meta.askubuntu.com*

// @include      stackoverflow.com*
// @include      stackoverflow.com*

// @include      meta.stackoverflow.com*
// @include      meta.stackoverflow.com*

// @include      chat.stackexchange.com*
// @include      chat.stackexchange.com*

>>>>>>> refs/remotes/origin/master
 
SIGH
 
and <<<<<<< HEAD
or just give me maintainer powers :D
 
I thought I did edit it...
@KazWolfe hao
 
1:23 AM
settings
collaborators
add kazwolfe
done
 
@edwinksl for some reason the regex is not working on the test, I'm almost skipping it for now, I'm the only one who will use the script anyways :p
 
there?
 
er...
 
I don't think Tampermonkey likes the wildcards for HTTP/S
 
it does, @Zacharee1, it's the spec.
 
1:24 AM
hmm
then what's going on
 
it doesn't like the 40 entries
remove all of these:
// @include      askubuntu.com*
// @include      askubuntu.com*

// @include      meta.askubuntu.com*
// @include      meta.askubuntu.com*

// @include      stackoverflow.com*
// @include      stackoverflow.com*

// @include      meta.stackoverflow.com*
// @include      meta.stackoverflow.com*

// @include      chat.stackexchange.com*
// @include      chat.stackexchange.com*
 
OH
how did those get there? I swear they were deleted
@KazWolfe I sent a collab invite
 
i can fix
so i will
or you got it lol
yay git
 
still not working?
AHA
weird. Tampermonkey didn't actually update it..
 
well... there you go lol
so snazzy install button is snazzy.
 
1:27 AM
heheheh
yesh
 
if you want, @Zacharee1, I can just run maintenance on your repo.
 
oh plz
 
So stuff like issue tagging, merge management, the readme stuff, et al...
 
wanna help me comment? >:P
 
leave the code to you because i don't understand css at all.
 
1:28 AM
finally, it's working!!!
if [[ "$IP" =~ ^[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}$ ]]; then
 
@IanC that matches 332.852.19.965 which is not a valid IP.
 
@KazWolfe well it just takes searching the class (without the dot) in the Dev Console and then hovering over it to see what it's for
 
@IanC oh yeah remember to escape the period
 
@KazWolfe yeah, you're right, but it's supposed to be just a simple check to avoid some typos while running the script
not that writing a number higher than 255 couldn't happen, I'll think about some better regex later
 
1:32 AM
@edwinksl the issue was actually not escaping it and not using ^ and $, so if there was a valid IP inside an invalid one he would accept it (like 1232.34.23.12334 -> 232.34.23.123 is valid so he would accept it)
 
hey @Zacharee1, what do you think of the name StackExchange@Night?
Or Night@StackExchange?
 
@KazWolfe Thanks! That will suit better :)
 
sure @KazWolfe
I'm not exactly in love with se-dark :p
especially since there's going to be a file named sedark.css for the actual SE website eventually
 
woah kaz cleaning house for zach
 
changes to readme pushed
 
1:46 AM
@KazWolfe is your issue for me or general?
 
in general
hence the help wanted tag
 
OK
@KazWolfe maybe I should make some previews for the sites?
 
That's not a bad idea
you should make a github-pages thing for it.
 
uhhhhhhhhhhhhh
 
Hi all :D
 
how does one folder
 
i got tricked
 
lel
doing it now
 
nice b8 m8
 
srsly tho
hao folder
 
2:09 AM
you maek folder
 
mkdir?
 
they forked it instead of PR github.com/bvanrijn/se-dark/commit/…
sigh
 
you fork first
then you submit a pr
 
rly
GH hao werk
@KazWolfe how do I make folders in my repo?
 
@Zacharee1 mkdir them, and then git add
or add folder in thingy.
 
2:11 AM
errggg
 
note that if the dir is empty, git ignores it
 
there's no way to make online?
 
@Zacharee1 go to create new file
 
then add directory as needed in the path
 
2:13 AM
ohhh
 
@Zacharee1 I made a new branch.
 
but y do dis online like a n00b
 
gh-pages. Usethis for website.
 
oh
 
@Zacharee1 i see it worked
 
2:15 AM
or @Zacharee1
 
yeah but Kaz made a branch ;p
 
why are you being hard lol
 
IDK
IDK WHAT IM DOING
AKKKK
 
Scroll down
There will be a "GitHub Pages" thing
 
No, it's published
to the branch you made
can I delete files in this branch?
without affecting master?
 
2:17 AM
you can
@Zacharee1, just use the auto-page maker.
 
@Zacharee1 hehe, le pain of learning git
glhf
 
github is painful at first lol
 
OK opened generator
 
yeah the fork PR workflow might be unfamiliar to some
 
start making a basic page lol @Zacharee1
 
2:19 AM
doing it
 
i could make a site for you using pelican SSG but i think you just need a single html file for homepage and that's it right?
 
basically
 
then no need for a SSG. just write good old html from scratch
 
time to test the script for real, I've been editing the test on stdout for now, now I'll edit the actual configuration files as root, so hopefully I didn't screw up anywhere :p
 
@IanC good luck
 
2:23 AM
drums
wait, before I do this
can I redirect the output to a file after reading it like:

cat somefile | sed "s/pattern/newtext/" > somefile
or will it erase the file before reading it?
 
why do you need to cat
 
OK site started
 
why not do sed -i 's/pattern/newtext/g' somefile
 
gn
 
@Zacharee1 fancy fancy
 
2:29 AM
@edwinksl well, that actually solves the redirection issue too!
 
@IanC yeah when you have a pipe after a cat, most likely you don't need said cat
 
@edwinksl I was worried the redirection would open the file in write mode, erasing every content of it before cat piped to sed, so it would end up erasing the file
 
the only reason you thought you needed to redirect to file was because you had a cat
just use sed -i
 
@Zacharee1, take a look at the top :)
 
Ahh. cat abuse.
 
2:36 AM
@KazWolfe mad skillz
 
Pro Tip: if you are working out on a treadmill, don't fall off...
 
that's what I mean when I say I need to read the bash book over again :p
@TheXed that's good advice, had a bad day at gym?
 
Well no...not until I got ready to turn it off.. I reached up to turn it off, my arm got tangled in my headphones...my phone went flying, bounced off the treadmill onto the floor, and I went the other way...
but on the bright side, I learned that the Microsoft Lumia 950 is extremely durable...not even a scratch...
and it is naked...
 
did anyone see you?
 
No I was the only one there...
 
2:42 AM
get embarrassed in front of any attractive members of the opposite sex?
then you're fine.
 
Just the camera...
 
if nobody else saw it, it didn't happen
 
it'll be on youtube by next Thursday.
 
Yeah probably,,,
I don't go to the Gym often because I usually get my steps in during the day...but when I do I always make sure to cause my self great bodily harm with the gym equipment and destroy some piece of electronic equipment :-P
 
2:58 AM
who the heck thought it was a good idea to have gestures on a mouse pad?
 
3:15 AM
@TheXed I think the apple people started it?
 
everytime I touch my mouse bad it thinks I want to go back to the previous page on my browser...so damn annoying
 
wooo, script is working and I didn't break the OS (so far!) :D
 
Hi
 
hello!
 
3:33 AM
I think it is just time for me to quit, i just poured water all over the couch...
 
At least it was just water.
 
well, at least it's just water
 
barely missed my laptop...
You guys should see my wound though...it is pretty gnarly looking...
 
looks like a road rash?
 
Anyone think "Lunix" was a little funny?
 
3:37 AM
A tad, perhaps.
 
BSD, Lunix, Debian and Mandrake are all versions of an illegal hacker operation system, invented by a Soviet computer hacker named Linyos Torovoltos, before the Russians lost the Cold War. It is based on a program called " xenix", which was written by Microsoft for the US government. These programs are used by hackers to break into other people's computer systems to steal credit card numbers. They may also be used to break into people's stereos to steal their music, using the "mp3" program. Torovoltos is a notorious hacker, responsible for writing many hacker programs, such as "telnet", whi
XD
 
o/ @NathanOsman
there was something i wanted to talk to you about and i forgot...
 
@TheXed Ouch
 
@SQuirel i give up on peopl
e
 
3:42 AM
@SQuirel and that is with it cleaned up...
 

« first day (2189 days earlier)      last day (1249 days later) »