« first day (2121 days earlier)      last day (1559 days later) » 

9:01 AM
anyways i'm sleepy...
good..night...zzzzzzzzz
 
Thanks. Good night!
 
9:19 AM
gained bash silver badge \m/
6
 
woop!! congratulations! that is awesome
 
Thanks. Yesterdays influx of bash questions was pretty profitable
 
@Serg I need 8 more score for my bronze Bash tag badge. Nice work. :)
But oh, I just passed 18k again! :D
 
@ByteCommander that's close,too。 Keep it up ! I got back to my 25k by now , but my goal is to regain my 33k by the end of summer
 
the great rep purge might happen again :/
 
9:35 AM
hell, no
 
10:00 AM
Does anyone have any idea what this character is?
*​
 
I dub it "snowflake"
 
This one? ∗
 
@Rinzwind It isn't though. There is a snowflake character but it ain't that.
$ uniprops ❄
U+2744 ‹❄› \N{SNOWFLAKE}
    \pS \p{So}
    All Any Assigned Common Zyyy Dingbats So S Gr_Base Grapheme_Base Graph
       X_POSIX_Graph GrBase Other_Symbol Pat_Syn Pattern_Syntax PatSyn Print
       X_POSIX_Print Symbol Unicode
@jokerdino Nope. That's the asterisk.
 
 
it probably is an asterisk but not unicode? >:-D
 
10:05 AM
The one I pasted looks the same but isn't.
 
btw octal 342 200 213 is a zero space width
 
Ah! No, it looks like the problem are some kind of extra non-printing characters added.
@Rinzwind Yeah, precisely.
 
-- zero width space :=)
2
 
Wanna post an answer?
 
no? >:-D
 
10:07 AM
@Rinzwind !
 
@jokerdino that's a 41
oh and @terdon ltg.ed.ac.uk/~richard/utf-8.cgi?input=*%E2%80%8B&mode=char says they are all asterisks,
 
@Rinzwind I think that also strips the non-printing stuff. OK, how can I find out what 342 200 213 is so I can post an answer?
 
@terdon same website: ltg.ed.ac.uk/~richard/…
this time I just use the decimal code point ;-)
 
@Rinzwind But how do you know that 342 200 213 is ​?
Duh, by looking at the octal. I see.
 
>:-D
I used the hex code for it though. far easier.
 
10:19 AM
0
Q: Unable to login with static port on xrdp

S4M11RI have installed xrdp on a Ubuntu mate 16.04 PC and set up xrdp on it. I would like to set a static port so that same session is always opened. But for some reason when I set a static port remote desktop fails to login. In /etc/xrdp/xrdp.ini I set port to port=-1 for a random port and I see that...

 
 
1 hour later…
11:29 AM
@BharadwajRaju Ok , I merged your pull request . But I'm going to be editing the script. I already rewrote it in different API , switched from appindicator to AppIndicator3 . I also want to add one or two command line options. Once that's done, I'll git commit . That will probably the last edit I make to the source and will leave it as is forever and ever. Once I make the commit, can you please rebuild the package one last time ?
Thank you for all the help again. If I ever can help you with something, please let me know
 
 
1 hour later…
12:52 PM
This was one mess of a question:
0
Q: 14.04 Installer crashes after selecting "install alongside Windows 8.1"

JackI'm attempting to install Ubuntu 14.04 LTS. After booting the DVD and selecting "install Ubuntu", it gives me the option of installing alongside Windows 8.1. However, after selecting that option and clicking continue, the installer crashes. By crashes I mean that the screen turns black and thes...

 
1:30 PM
@AndroidDev seems to me normal ... that message is show when it is done installing :P
he has a rather different opinion of "black screen" is he gets those lines on the screen :-P
 
Is shuf installed on Ubuntu by default?
 
Oli
@terdon Yeah it's in coreutils
 
1:54 PM
hi
 
2:07 PM
woof
 
@Oli Cheers
 
@Serg Of course, I'll rebuild it. Takes a few minutes, just.
Or you can rebuild it yourself (and thus sign it)
debuild --no-tgz-check
(in the directory just above debian/)
It'll produce a deb file one level up from source (as lks-indicator-1.0_all.deb)
 
2:36 PM
@BharadwajRaju I need to learn dealing with debs first :) so far I don't have no knowledge of them
 
Ugh. Why does Ubuntu suck so much when it comes to Bluetooth.
I'm usually able to find fixes, but Bluetooth is death
 
*cough* blueman *cough*
 
2:55 PM
@Serg I'm surprised you haven't given that "move a random selection of files" question a go. I'm quite chuffed about my answer.
 
Anybody managed to backup stuff to Amazon s3 via bash script?
Just started out with it, and it all looks complicated as fudge
 
scary ...
 
Productivity across the world dips by 60%.
(generous estimate)
 
:-)
 
@guntbert That looks like ART to me.
 
3:05 PM
ART ?? please translate
@blade19899 ah you are talking about the actual content, yes that seem made up, but apart from that: unscheduled "maintainance" ??
 
@guntbert The images yeah.
 
They are "aware of issues" ...
 
@NathanOsman I've got it installed, but it's not the connection that's weird, it's not actually outputting any audio through the speakers
 
We are aware of issues affecting all Stack Overflow and Stack Exchange QA sites, we are investigating now.
@Yeedle @RyanSeacrest @StackOverflow yes
 
@NathanOsman It's got that Not Available logo and when I try to play stuff, playback doesn't go anywhere and no sound comes out :(
 
3:14 PM
@StackExchange and what kind of issues are we talking about?
 
Yeah, I saw that SO is offline.
But the tweet says "affecting all SU and SE QA sites"
Ask Ubuntu is still online for example.
And I wonder what kind of issue they're having.
Hacker attack, DDoS, database problems, charlady shutdown, ...?
 
We are deploying a fix to the web tier now. ETA 3.5 minutes for a full deployment.
Stack Overflow is now coming back online. Details to follow.
 
@ByteCommander well I'd think they are not taking care to create accurate wording :-)
and done - I'd rather not be the one to fix such things in a rush
 
Is SE running on Windows or Linux servers btw?
I guess Windows (which would explain the problems).
 
3:24 PM
@ByteCommander Routine maintenance can happen anywhere
But Jeff Atwood is a known MS-liker
 
@terdon OP originally didn't give us enough info. I don't want to make blind guesses
 
@Serg Yeah, I answered the question asked. It is very probably not the question they wanted to ask but the one asked is clear enough: "copy a random selection of files and dirs"
 
@BharadwajRaju Really? :-/ I deduced it from the fact that in the post editors a newline counts as two characters...
 
SE runs on Windows.
 
I see
 
3:34 PM
However, on Linux they could hot-patch all the things :)
 
but that has nothing to do with maintenance.
 
depends on the kind of maintenance, I'd say
 
Jeff Atwood on September 21, 2008
This question keeps coming up a lot on Stack Overflow for some reason:
 
I'm probably going to be doing old questions for the next few days . . . Probably will still do new questions, but having 80k unanswered questions bothers me for some reason
 
@jokerdino Not crushed snakes, love and unicorns? :-(
 
3:36 PM
I think SF blog is up to date with their infrastructure.
Nick Craver on March 05, 2015

A few weeks ago we upgraded a lot of the core infrastructure in our New York (okay, it’s really in New Jersey now – but don’t tell anyone) data center. We love being open with everything we do (including infrastructure), and really consider it one of the best job perks we have. So here’s how and why we upgrade a data center. First, take a moment to look at what Stack Overflow started as. It’s 5 years later and hardware has come a long way.

Up until 2 months ago, we hadn’t replaced any servers since upgrading from the original Stack Overflow web stack. There just hasn’t b …

wait, not that one.
 
at what level does indicator-brightness send notifications that battery is low ?
 
not sure if brightness does that. Maybe indicator-power.
20% would be my guess.
 
sorry, that was brainfart . . . indicator-power it is
org.gnome.settings-daemon.plugins.power percentage-low
THat's probably what it is ^
 
Looks about right.
 
looks like it
Is it normal to be irritated if someone types paragraphs in title case throughout?
 
3:48 PM
probably normal . . . Unless someone types a paragraph in all caps . . . that's the stupidest
 
^ but still happens far too often...
 
ok, so i've set my percentage-low to 77 , still no notification
unless my tired brain missed it
 
I'm also always irritated when people put a space around every punctuation symbol : like this , for example . . .
 
I like doing that ^
makes . . . look clearer
 
In Bash maybe, but not in English.
it does not.
And it looks awful if the last word is on one line and the punctuation gets folded to the next line...
I prefer ... (3 dots) over … (unicode ellipsis character) over . . . (you know what)
 
3:54 PM
@ByteCommander Um. You sort of have to. It's a mistake not to anyway.
 
That's the first time I see this and it looks weird.
 
That is the standard I'm afraid.
@ByteCommander Ah, yes, German has different rules:
Ellipsis (plural ellipses; from the Ancient Greek: ἔλλειψις, élleipsis, "omission" or "falling short") is a series of dots (typically three, such as "…") that usually indicates an intentional omission of a word, sentence, or whole section from a text without altering its original meaning. == Background == Depending on their context and placement in a sentence, ellipses can indicate an unfinished thought, a leading statement, a slight pause, an echoing voice, or a nervous or awkward silence. Aposiopesis is the use of an ellipsis to trail off into silence—for example: "But I thought he was . . ....
 
German has quite a lot of grammar and punctuation rules, but something as stupid as spaces in between the periods of an ellipsis is not among those.
 
@ByteCommander Wow. Judgmental aren't we? :P
 
Russian grammar has plenty of those ^ stupid grammar rules
Hey i made a triangle !
^_^ Because I'm Batman !!!
 
3:58 PM
^
Ah :D
@terdon Sure. Who isn't?
 
@ByteCommander Does German have a space before punctuation? Things like "Question ?" for example?
 
How about lower-case v ? v
 
@terdon No.
Punctuation does immediately follow the previous word. Always.
 
I love spaces . . . .especially in python
I actually considered double spacing my latest battery monitor script
 
Except for ellipsis maybe, you should have a space before them ... when they're in the middle of a sentence. The space can be omitted at the end of sentences though...
@Serg double spacing? Like how? o.O
 
4:01 PM
That one bugs me. I often see it on SE. I know French has it and I know @Serg does sometimes so I guess Ukranian has it as well.
 
Btw, 26% battery left. It says that should last 1 more hour, but I doubt that.
 
@ByteCommander They have no business being in the middle of a sentence! Not unless you're transcribing speech.
And please ignore everything @ByteCommander has said about ellipses, it simply doesn't apply to English. You need the spaces between the dots.
 
@terdon even if I use something from Ukrainian grammar, I do it subconsciously . Because this guy has never been good at grammar
 
@Serg Did you do it subconsciously there?
(you have a space between subconsciously and the full stop.)
 
Hello everyone :)
 
4:04 PM
@ByteCommander like sed -i 's/$/\n\n/g' me_python_scripto.py
@terdon yes, that was actually subconscious. I didn't even notice it
 
:)
 
I just made it to the reputation level so i can talk in here :p I love helping other people lel
 
[ SmokeDetector ] Few unique characters in answer, repeating characters in answer: Unity-control-center segmentation fault by anon on askubuntu.com
 
@ArneN. welcome to AskUbuntu Chat :)
 
@Serg Thank you :)
 
4:07 PM
0
Q: Xubuntu: logout using dbus

user180394I'm new with Xubuntu and I have question. I'm logged in as user A, create a process in the name of B, that process creates session(/etc/X11/Xsession default) for user B. I want to terminate a session from that process. I tried using xfce4-session-logout --logout but it gives me No protocol specif...

 
python  /usr/lib/python2.7/dist-packages/pep8.py  battery_monitor.py
^ that is awesome
@ByteCommander @JacobVlijm cc ^
sudo apt-get install python-pep8
 
4:25 PM
@Rinzwind I know, but did you look at revision 1?
 
tfw media steals your research without a citation -_-
 
@KazWolfe ???
 
@AndroidDev backstory: i'm one of the more well known pokemon go data dumpers
they linked over to the original data dump which is really hard to decode and I doubt anyone at Gearnuke could have
 
@KazWolfe You dumped the /data/data folder?
 
@KazWolfe set the license on your content then to be that they must attribute it back to you
then you can file a "take it down!" motion or force attribution
 
4:28 PM
@ThomasW. good idea.!
did not think of that, although this is a dump sourced in part from others with no attached license.
 
I meant your research
if you published a data dump from your game data then it could technically be yours
that said
 
kinda funny though that I published the level info on Monday and an article popped up Tuesday.
 
if there's no license, and it's publicly available information, it can be implied it's in the "Public Domain" and anyone can use it
sorry, I poke too much at licensing lol
 
@ThomasW. so what can i do? I extracted the data from my install of the game (although I own no rights to the game).
I also had someone help, who was attributed and credited.
 
@KazWolfe Did you dump the /data/data folder?
 
4:31 PM
good afternoon my friends!
 
@AndroidDev Extracted the APK and dumped strings, perf files, and all sorts of stuff
 
@ThomasW., I saw an answer in infosec stack exchange which I think was yours! Is your avatar there a bear?
 
@KazWolfe But you should also inspect its /data/data folder, because then you can open the save file in a hex editor :)
 
@AndroidDev Doesn't have a save file.
 
@KazWolfe ?
 
4:34 PM
@AndroidDev Server-side.
 
@KazWolfe :(
@KazWolfe I've dumped many different game's save files, but I haven't gone to the trouble of trying to hack them. Know any good Linux hex editors?
 
@AndroidDev xxd
licensing is weird and i hate it
i don't think i can license a dump of a game i don't own, though
 
4:49 PM
# This dump itself is licensed under CC BY-SA 4.0 (creativecommons.org/licenses/by-sa/4.0/legalcode)
# The data contained within this Dump is under license of Niantic Labs, Inc.
# All trademarks within this Dump are property of Niantic Labs, Inc. or The Pokemon Company.
@ThomasW. ???
 
user136984
@NathanOsman :D :D :D
 
o/ @ParanoidPanda
 
user136984
@KazWolfe: \o :)
 
scroll up for drama :D
because spineless journalists are spineless
 
user136984
@KazWolfe: Sorry, where is that?
 
4:55 PM
29 mins ago, by Android Dev
@KazWolfe ???
 
user136984
Ah...
 
but nevermind people selling my data for their profit. How are you?
better i hope?
 
user136984
Well, I slept really badly (heat and had yesterday on my mind), the sleep that I did manage to get was filled with very odd dreams, and I think I've managed to catch a cold... But otherwise, as nothing more to do with yesterday's events as occurred I am feeling a little better.
 
@IanC No
@IanC My avatar matches across all SE sites
@KazWolfe Looks okay, but you may need to begin beating people over the head if they cause issues (theft of data in violation of license usually means court and lawyers, but at least you provide the license and point out that you do not own the pokemon-related data, just the data dump from your game/profile itself)
IANAL though :)
 
@ThomasW., my bad! His name was Thomas too, thought it was you haha
 
5:05 PM
Good enough. As long as I have a bound license and Niantic doesn't come after me
i actually don't care about the fact that they didn't link to my data. That is updated VERY often, and I want people to have the most up-to-date intel
 
5:20 PM
@IanC yeah there's a lot of Thomases :)
 
@ThomasW., you mind me asking you a small WPA protocol question?
 
There's a lot of Sergeys and Sergiys . . . . but there's only one Serg !
 
@ThomasW. [citation needed]
 
I heard there are both WPA-PSK and WPA-EAP. Do those cheap home routers support both being used at the same time? I mean, I think my computer is using EAP and my cellphone seems to be using PSK or something else (not all that secure four handshake authentication) @ThomasW.
@Serg, by the way Serg, how did it go with your gf letters? Could you find the right order? haha
 
@IanC yes, one nice thing about letters is that they start with "Dear someone" and have some sort of ending. The third piece of paper was obviously the middle :D
 
5:26 PM
@IanC EAP??? Home?!
EAP is the radius thing with the username/password thingy
ive never seen it in a home setting before, unless the admin there was really bored one day
 
@KazWolfe, EAP, as far as I understand, is an authentication method for encrypting messages inside a wifi network. A four way handshake is made, where some keys are exchanged and they are used to enccrypt the packets
Maybe I got the wrong naming?
 
There is WPA/WPA2 PSK/Enterprise
PSK is where you just type a password. Enterprise is where you have a username/password, and optionally a cert.
 
11
Q: What are the difference between WPA2-PSK and WPA2-EAP-PSK?

boosWhat are the differences between WPA2-PSK and WPA2 EAP-PSK? What are the pros and cons of using one configuration or the other?

 
Huh. TIL.
 
I've seem that my computer does the 4 way handshake authentication, and I thought it was only present on WPA2-EAP-PSK, but I don't think my cellphone does it
 
5:34 PM
Why do you even have an EAP PSK network?
 
which makes me wonder if the router checks if the device supports the EAP protocol, and if not just make a regular PSK authentication
 
@IanC have you tried clicking advanced options when connecting to the network ( meaning on your cellphone )
 
it's just a wifi router, running using WPA2
 
Very few cheap home routers support EAP/Secure Auth
EAP needs an auth server, and I don't think you have one, unless your router provides it which is weird.
 
@Serg, just checked wifi advanced settings, nothing really interesting there :/
 
5:36 PM
Why do you think your computer has EAP?
 
@KazWolfe can't the router firmware just behave as a auth server?
 
@IanC auth servers are pretty damn heavy.
 
Well, I was looking at my packets during a connection, and saw a few that look like the four way handshake authentication
 
DDWRT has the feature, but anyone who needs EAP auth already has an auth server.
 
4 packets using EAPOL protocol
 
5:37 PM
huh. weird.
What kind of router, and what firmware?
 
only know the brand, it stays in the room of a dude that I share the house with
 
ah. well idk then. SOHO gear can be really weird
 
Sagemcom was the brand I suppose
I didn't know EAP required such a heavy set up
but I'm a noob with networks so.. haha
well, I'll just keep reading, maybe I'll hop into what do these packages mean, and why they don't happen in my cellphone
 
6:12 PM
yeah broke 130k <3
 
6:28 PM
nice :)
 
downvotes.
several times
 
Downvote his poor answers and he might get blocked this way.
 
@jokerdino that was on purpose right? :p
 
It might appear like that if I continue typing this way.
 
wat
 
zzz going to sleep now.
 
6:44 PM
I feel like he's a bot just writing in random commands
-2
A: Qualcomm Atheros Bluetooth 4.0 not working on Ubuntu 16.04

MichaelHave you tried this: sudo dkms --configure -a sudo apt-get install -f sudo apt-get install -fy and it might work fine this way.

None of those apply, and dkms isn't even installed by default
it even used to be dpkg --configure -a and he edited it
Is there anyone here?
or are you all dead
 
@IanC Most cheap home routers only support the PSK
@IanC WPA2-EAP is sometimes considered Enterprise, and usually needs an LDAP/Radius server to auth against
and sometimes client-level auth certificates
@Zacharee1 so...
what do you want us to do about it?
 
yes?
@ThomasW. I'm just lonely :p
 
misclicked :)
recheck which one it ties to
 
I saw
 
and by "us" i mean users
:P
 
6:57 PM
he's already been suspended
But it seems like nothing came of it
 
boo
 
aah
 
my S2 decided to die today so now I have a nexus 5x <3
 
it's an upgrade
if a small one >:)
 
well it has android 6 on it so that's good. my s2 was stuck on 4.0 or 4.1
 
6:59 PM
CyanogenMod you pleb
:p
 
no thanks
 
wai
you're pretty much on it now
lol
the latest official build for the international S2 is CM9 :p
 
sure but not for the x5 (?)
 
wat
I meant to CyanogenMod the S2
 
my s2 died so no more cm :=)
 
7:01 PM
CM is officially available for every Nexus AFAIK
 
it beeped for a while and then went blank
 
lol
beeped?
 
yeah
like
BEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEE‌​EEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEP
POOF
 
that's weird
 
didn't even want to turn on after that :P
 
7:02 PM
I guess it thought it was a microwave
 
battery was like an oven
yeah that ^^
 
beeeeep "I'm done"
 
but this is not a toy phone so no mods :=)
 
wut
 
that I reserve for my soon to get ubuntu phone
I mean: I use that for business so no rooting etc.
 
7:03 PM
ah
 
almost done with 400mb updates :D
I got my chess backgammon askubuntu reddit and newspapers installed
what's next :P
 
use it?
 
that would mean leaving this chat :+)
 
MM has multi window mode
you might have to turn it on in developer options
 
so how was that?
won a backgammon game >:)
 
7:13 PM
?
 
ah need a weather app too :+0
 
Hello.
 
nathy :-) how are you on this bloody hot day :P
 
I'm doing alright. The temperature is supposed to climb here too.
Thankfully the office is air-conditioned.
 
rain tomorrow \o/
 
7:17 PM
@Pilot6 are you around?
 
time for some showering :P
bbl
 
user136984
7:33 PM
@Nathan: Ok, I had a look at those emails that guy sent me, it's mostly ranting and raging calling me "evil", "foul" and so on, though there are some emails with some strange gifs with rude words and then there is that "Shia" video which I have no idea what it is but don't really want to find out. Anyway, I was wondering if I could forward you the emails for malware analysis? What was that address you gave me yesterday (I'm sure it was you anyway)? :)
 
user136984
Well, to check them for malware, I don't know if there is actually any malware in them.
 
@guntbert Yes, I am not far
 
@Pilot6 regarding askubuntu.com/questions/800910/… - should that be reopened and then closed as "no repro"?
 
user136984
@Nathan: Ah, seems as though I have found your address from yesterday's chat, shall I just forward them over any time?
 
@guntbert There is no need to reopen. It is a dup. The solution worked.
And generally it is not a good idea to reopen to close ;-) It is waste of time.
 
7:43 PM
@terdon Rules are made to get changed over time. This even includes English punctuation rules. I hereby officially state that I will not start to separate the periods of an ellipsis with spaces and proclaim a revolution.
 
@Pilot6 generally I agree - but this was somewhat unclear for me
 
This case is very clear. After an update secure boot was the problem.
 
I obviously have problems parsing the whole thing - thats why I asked :-)
 
Yes? So?
 
user136984
7:46 PM
Ouch! Just whacked myself in the face with my headphones accidentally! :D
 
yesterday, by Zacharee1
you're a living sitcom
 
user136984
I know... :D
 
Do you really have to publish every incident for it to be recorded publicly for all the time until the internet dies out?
 
user136984
YES :P
 
close as EXTREMELY unclear askubuntu.com/q/800995/367990
 
7:49 PM
chill
 
indeed
 

« first day (2121 days earlier)      last day (1559 days later) »