« first day (827 days earlier)      last day (2886 days later) » 

12:19 AM
Shrug Button version .1 is out!
3
New link! The userscript is here now.
2
 
barf SkyDrive ...
 
12:35 AM
shrugOncePerReload
whoa, where did that come from?
looks like another bug :/
@FEichinger I don't have another good place to put it at the moment.
BBL
 
jrg
just host it off userscripts.org?
 
^this.
 
jrg
or github? or bitbucket? or launchpad? Or... something other than a dropbox type service?
 
1:28 AM
sigh People who don't know about partitions shouldn't set up a dual-boot ...
 
@FEichinger ^-- who are you referring to?
I need some input, does anybody get the basic 'shrug'?
 
@iSeth The PC I have right next to me ... Which somehow managed to get five Windows system partitions stacked.
shrug
shrug shrug
Might wanna add a space to the _shrug_.
Wheeee shrug ... shrug shrug shrug
 
1:50 AM
Whew.
Finally have internet again.
 
@FEichinger thanks. its probably an issue with my tampermonkey
@RolandiXor ISP issue?
 
@iSeth ya
 
0
Q: Is there a way to change the ugly font to something my eyes can read?

MMavipcIt's very hard to read, and I'm looking for a place where I can replace the display font

 
2:07 AM
@RolandiXor :/
 
Back.
Moved to a new part of the house :)
 
;)
@RolandiXor the script is out FYI (I'm sure you saw)
 
@iSeth Perhaps.
 
jrg
gah, RAID is so... painful.
3
 
@iSeth Sure you got it installed properly? :P
@jrg ★
 
jrg
2:14 AM
well, setting up RAID on ubuntu server is unintuitive.
 
No, leave it at "RAID is painful."
It's true, it's fitting and it is also funny as hell.
 
@FEichinger I fixed it. I accidentally named two scripts the same name and tampermonkey overlapped them.
so the bottom one was getting used and the top was getting edited
 
jrg
@amithkk: We lost the hard drive that endeavor was on, sorry. :(
so don't come asking me for some copy of some file somewhere. :P
wow, grsync is pretty cool.
 
Did anything change in Network Manager for running dispatcher scripts in /etc/NetworkManager/dispatcher.d/*? I'm lost on what's going wrong on the machine of the OP here:
0
A: How do I run a simple Zenity script after disconnecting from WiFi?

gertvdijkIf you're using Network Manager (opposed to the command-line /etc/network/interfaces file), you should use the Network Manager dispatcher scripts instead. Simply place your script in the /etc/NetworkManager/dispatcher.d/ directory, similar to the if-down.d approach. Scripting with Network Manage...

 
0
Q: Not able to login to ubuntuforums.org after email id change

VivekI am a user of ubuntuforums.org. I changed/updated my old email ID to a new mail id but after that i am not able to post. it says i dont have permission even if i am able to login to ubuntuforums.org using my old user id and password. If anyone has faced similar issue in past, please help. Than...

waas up with that?
is it even on topic?
Yikes! the whole site is down :|
now its working...
check this out!
 
jrg
2:36 AM
ok, installing. nice one!
94MB for the Linux version.
 
To reply to my own question. No, all appears to be the same. The guy must have something really local or is just doing something wrong. Hate it if my solution does work, but I'm not able to see what OP is doing wrong.
 
jrg
@iSeth it reminds me of WebOS. A lot.
 
3:00 AM
@jrg had to eat dinner
trying it right now
I like Ubuntu mobile better
 
Cursed be my ISP.
@iSeth where is it?
I need my own buttonses :D
 
@RolandiXor check the starts ;)
 
Okie.
D: skydrive?
 
@RolandiXor in later updates I will give instructions on customizing it. But I think you can figure it out. Or I can change it for you.
Not again. Whats wrong with Skydrive?
 
@iSeth I will make a number of customizations ;)
 
3:07 AM
Okay that's fine :)
-1
Q: I have major problems with linux and i need you expirience and advice

PrinceNikos13I am very new at linux and i installed ubuntu 12.04 i386 pretty much by chance... I have 2 questions... Firstly I have serius problems at all games and i want you to help me if possible... i tried to play trine 2 but my fps is too low my mouse movement too slow... the whole game isnt even playab...

this makes me sad :(
people who really want help whom we can't help...
 
We could help them if they put a little more effort into spelling :).
You know, spellcheck comes in mighty handy.
 
true. I'm editing right now
 
brb
 
3:30 AM
@iSeth how do you install it on greasemonkey? I put it in the folder but it won't show up O_o
 
you click on .js file or something
and then a popup shows up asking you to install
 
Yeah but if you put it in your folder it should work as well
 
i never tried that way
 
Found the problem
It uses an xml file now...
to track which ones are installed
 
@iSeth Why didn't you use the code-style on the lspci output there? It was a line-by-line monospaces backtick thingy edit by you. Utterly broken rendering in my browser too. And fixed a lot more in that post now.
 
3:35 AM
should have been four space in front right?
 
Ubuntu phones are making me excited :)
 
@HackToHell it runs unity.
that should make you hate it
 
but it looks cool for a mobile ui
And it's only a matter of time before people start madly customizing it
 
lol
 
And the lock screen looks awesome
 
3:36 AM
i dont know. i heard enough people complaining unity is not customizable
 
A different window manager perhaps ?
There are ARM versions of everything
 
ofcourse. i wont expect compiz on a phone
 
@iSeth Yeh, that causes some issues. :P
 
@jokerdino And it will take a while for anything to be ported
 
@jokerdino yes, that's what I meant by the code-style.
 
3:39 AM
@HackToHell yep that
 
Lies!
YES!
@iSeth it worked.
 
If the phone does not boast of an million apps, it's not selling
 
@gertvdijk it is easier if someone clicks on the toolbar button
Time to start writing apps for ubuntu phone
who is with me? ;)
 
Will it be in C ?
or Java :) :) like andy
 
I dont want java
 
3:41 AM
I wants java !
 
Lies! Scandal!
 
In the end it does not really matter :P
@RolandiXor ??
 
@HackToHell buttons ;)
 
whoa, sorry. I missed a lot
 
the other parallel conversation in a parallel universe, go on
 
3:43 AM
@RolandiXor lol
@gertvdijk can you link to the edit?
 
@RolandiXor @iSeth I'd say we should definitely upgrade the shrug button to a full button utility at some point. Cause that is awesome.
 
@FEichinger indeed :)!
 
@FEichinger I plan on it ;)
 
java.script().
 
3:45 AM
@gertvdijk OK, so I'm not sure I get your question.
 
while George{edison(hi!);}
 
Heya @GeorgeEdison!
 
iSeth.work.run();
 
I'm exhausted.
 
3:46 AM
@iSeth Why did you use ` (backtick-style) for every line instead of 4-spaces-indenting using the toolbar? I had to fix up all the backticks in your edit. This is not a nice job to do. Reverting your edit woud also revert the good part.
 
@GeorgeEdison oh?
 
@gertvdijk didn't think it would work
Sorry to hear that @GeorgeEdison
 
Oh btw, question - does the current 2buntu support embedded videos a la youtube? @GeorgeEdison
 
It's okay - nothing feels better than knowing you put in a full days work.
 
Truth.
 
3:48 AM
@RolandiXor Sort of... I know it works if you use the raw HTML for embeding a Flash video.
There's no Markdown support yet.
 
@gertvdijk I'll try it next time.
 
I tried today and it crashed the site.
I think
 
Really?
 
@gertvdijk oh and Thank you for telling me about it!
 
That's weird.
@RolandiXor: We're in luck - I have the site email me a stack trace when something goes wrong.
I just checked and I have two such emails.
So I can hopefully figure out exactly what went wrong.
 
3:50 AM
@iSeth np. just trying to save you and others work.
 
NoReverseMatch: Reverse for 'blog.views.tagged' with arguments '()' and keyword arguments '{'tag': <Tag: ubuntu phone>}' not found.
 
I'm out. bye guys.
 
So the tagged page isn't displaying for [ubuntu-phone].
@gertvdijk Bye.
Yup, both errors are the same.
 
Night @gertvdijk
 
@GeorgeEdison sweet
 
3:51 AM
Let me try to figure out why it dislikes the tag.
 
@GeorgeEdison I deleted the problem page so the site could display.
 
WAIT A MINUTE!
What was the big Ubuntu announcement?
I totally missed it today.
3
 
@GeorgeEdison ubuntu phone
5
 
Thought so.
 
Scandal!
 
3:52 AM
@GeorgeEdison An awesome Ubuntu mobile OS!
 
Sweet - ARM based, I suppose?
 
@iSeth did you see the original Ubuntu Mobile?
@GeorgeEdison aparently
but there is no confirmation as to whether it is only ARM or not.
 
NitroShare so has to run on it when it comes out :P
 
@RolandiXor I did. That didn't look to good IMO
 
@RolandiXor If it runs Qt apps, I want it.
 
4:05 AM
 
O Launchpad! Why are you being like this???
 
 
@iSeth That ... You ... It .... Tha ... Just no.
 
??
I thought it was funny
 
4:26 AM
throws a ball to @GeorgeEdison
 
0
Q: Run Apache2 as root

DavidI am teaching a security class and I would like to show them how it is very stupid to run apache as root (that means I don't need to be preached to about how stupid it is; I agree with you) I'm having problems with setting the CFLAG when compiling to have apache stop holding my hand. Could you gi...

 
4:39 AM
@RolandiXor happy new year!
 
Its been a long time since you were here @Peachy
several people have been asking about you periodically.
 
@iSeth I believe that image, while funny, should have chosen Ubuntu over fedora and their Gnome 3 interface.
It also looks remarkably similar to the Cup Of Linux images.
 
@Flabricorn agreed.
 
@Peachy Happy New Year! :D
 
4:46 AM
@Flabricorn interesting...
I guess its the same idea on a wallpaper
 
They say that all art is just borrowing from others.
 
I believe to a certain extent it is...
 
If you've thought of something, anything at all, there's a good chance in the billions of people that have lived upon our planet, someone, somewhere has also thought of that. The application on the other hand is a different process. Whoever has initiative drives progress.
3
 
exactly. good quote.
 
Thank you.
 
4:50 AM
Your Welcome ;)
 
Now as the time here is later than I wish, as to continue to serve @jrg as one of his minions I must return in good health. I wish you all a good night.
 
@Flabricorn good night! And remember: @RolandiXor is always looking for recruits :P
I never said that on a public chat platform.
OK, I'm going to bed as well. Night
 
@iSeth Oh I didn't know. Well I'm back now
 
sorry guys - I'm not good at multitasking :(
 
5:04 AM
@RolandiXor how was your first day of 2013?
 
@Peachy welcome back :D
@Peachy it was great :D
I spent the evening by my brother and sis-in-law's house :)
 
@RolandiXor thank you
I spent mine with the family...i was busy making noise
 
Hello!
 
@Peachy hehe
singing?
@zaxcvr hi
 
@RolandiXor singing and a bit of dancing, but mostly shaking a can with coins inside hehe
 
5:17 AM
@RolandiXor: Okay, I've found a clue - spaces in tags causes problems.
 
@Peachy oh cool :D
 
Of course, the site shouldn't crash when one is used.
 
@GeorgeEdison ahh
 
That's something I need to fix.
But generally it's bad practice to insert spaces in tag names.
 
So, embedding a video was not the problem?
 
5:17 AM
Nope.
 
Cool
@Peachy you were making music ;)?
 
just real quick, update to the userscript. It now works on SO and Meta SO.
 
cool
 
@RolandiXor want to give me your code so I can update it for you?
 
@GeorgeEdison I think I'm going to make a big change to the Biblical creations community - to weed out trolls.
Gonna think on it though.
anyways - back on topic.
 
5:20 AM
Great - glad you found a way to make it work.
 
@iSeth I'll keep track of your code
 
@RolandiXor I don't think the sound made sense, i just wanted to make as much noise as I can
 
and update when needed
@Peachy lol
somebody was talking you didn't want to hear?
@GeorgeEdison well, I have to implement it.. but we will see
 
@RolandiXor okay. Right now its just a few more // @match stuff
 
Won't happen immediately.
@iSeth cool
 
5:21 AM
@RolandiXor Yup, anything that helps.
 
okay, really going to bed now.
ga'night.
 
@iSeth cya
 
@iSeth good night
@RolandiXor lol, no
 
is dino still active here?
 
5:29 AM
ya
you missed him by a couple hours or so
 
i see.
it is 2013, you still sleep late?
 
not as often
 
I think I'll just get rid of the tag with the space and prevent such tags from being created in the first place.
 
I'm gonna be up a little late tonight and work on burning some CDs for people at church
 
It must be nearly midnight where you are.
(I'm still getting used to the fact that we are not in the same timezone.)
 
5:33 AM
It's 1:33am
 
@RolandiXor why not just use a USB drive to play music at church?
 
I got up at around 5am this morning so I'm not staying up late.
 
@GeorgeEdison he sometimes sleep at 3am
 
@Peachy it's sermons people want
 
5:33 AM
@Peachy I saw once church using SVN :P
 
I'm responsible for that
I make the CD copies of our sermons and Bible studies for people
@GeorgeEdison what time is it there?
 
@GeorgeEdison what is SVN?
@RolandiXor i see
 
@Peachy Subversion.
@RolandiXor 9:35pm.
 
@GeorgeEdison ahh
 
1:35 pm here
 
5:39 AM
@Peachy it's so amazing how we are exactly on the other side of the world
 
yes we are...on the dot
 
It's mighty cool :D
If I drill a hole through the earth, I could sit right next to you :D... after getting vaporized by the core... O_o
 
@RolandiXor lol
how many CDs to go?
 
5:56 AM
@Peachy about 6
sorry for the delay, I went afk lol
 
@RolandiXor that's okay, i'm watching a movie
 
what movie is it?
 
The Earrings Of Madame De 1953
just started it
 
cool
I watched Anaconda tonight
 
which anaconda? i think there are several anaconda movies...
 
6:01 AM
Anaconda was the first one
it was kinda lame
 
was jon voight on it?
eric stoltz?
 
I don't know them lol
it had Ice Cube and Jennifer Lopez D:
(scrubs)
 
@RolandiXor lol
jon is angelina jolie's father
anyway, it is the same movie JLo was in it too
 
oh cool
 
i'm into old movies
 
6:12 AM
brb I need to grab some food
@Peachy I like all kinds of movies, but I prefer old ones a lot too
the new ones are missing the point :(
 
@RolandiXor okay
there are actually some good new films but the best are always the old ones
 
you got coke?
 
white powder or brown liquid?
 
@JourneymanGeek lol
that thing is hiding behind a coca cola bottle
that's coke right
 
6:20 AM
XD
 
@JourneymanGeek how are you?
 
good ;p
 
@Peachy unfortunately not :P
@Peachy pretty old
he's @Mochan's father :O
 
lol
so what did you get?
 
And I am her grandfather apparently :O
@Peachy crackers, cheese, and mauby :P
 
6:31 AM
i'll take the cheese
 
:O
you don't know what you're missing in mauby lol
 
@RolandiXor is it sweet?
 
@Peachy only if the person who mixes it uses too much sugar
It's like beer - without the alcohol :P
sorta
and IMHO it's slightly addictive
 
I see. Okay, I'll have one
 
malted drink?
 
6:41 AM
@JourneymanGeek nope
It's made from the eyes a kind of rat
 
jkjkjk
XD
It's made by grinding up hair and then boiling it.
 
@RolandiXor !!!!
 
: Mauby (in Saint Vincent and the Grenadines, Saint Lucia, Trinidad and Tobago, Grenada, Guyana, Bermuda, Barbados and Anguilla), but also known as mavi (maví or mabí) in Puerto Rico, mabi in Haiti and the Dominican Republic, and maubi in the Virgin Islands and Dutch Caribbean islands of St. Eustatius, St. Maarten and Saba), is a tree bark-based beverage grown, and widely consumed, in the Caribbean. It is made with sugar and the bark and/or fruit of certain species in the Colubrina genus including Colubrina elliptica (also called behuco indio) and Colubrina arborescens, a small tree nativ...
xD
@Peachy your hair, to be precise.
 
lol
@RolandiXor ewww
 
6:46 AM
@Peachy what? It's tasty!
Especially with the brand of shampoo you used.
lol I'm so crazy :D
 
i'm sure it is
lol
 
-1
Q: Other users can edit my questions?

ArammilI'm pretty new to Ubuntu, and to these forums.. and one thing that i have found to be a bit... disturbing.. is that other people (including myself.. which is more oddness) can edit other peoples questions. Is this true? Why??? Isn't that a super terribad idea? Not to mention, how is it that I ha...

 
7:09 AM
Night all.
 
@GeorgeEdison me too.
Good night everyone, @Peachy, @GeorgeEdison, @RolandiXor, @you, @me, @alluhwe.
 
good night
i'm going to take a nap as well
 
7:28 AM
@RolandiXor Not me?! jumps off building jk
 
 
2 hours later…
9:19 AM
0
Q: compress online videos directly with ffmpeg

sanjaycan we compress a online video with an http url using ffmpeg directly if possible plz give me a command that can compress online video directly & save in my pc iam using ubuntu strong text

 
 
1 hour later…
10:46 AM
Anyone comfortable with LightDM configurations or other options for forward porting the workaround I posted as an answer?
0
A: Max resolution available is 1024x768, while I should expect 1280x1024

gertvdijkYou appear to be running into a specific combination of hardware bug. It is already reported as LP Bug #783165 and I think it's caused by something odd in the EDID of your display that confuses the i915 driver. Make sure you mark yourself as affected in that bug report and feel free to post a wor...

or, not bother answering workarounds here, but posting it in the bug report only?
 
0
Q: Ubuntu One Installation goes fail

K.K PatelAfter Fresh Installation of Ubuntu 12.04.1 x64, When I launched Ubuntu One I got following Error. When I tried to upgrade python-ubuntuone-control-panel , It shows that already newest version. I reinstalled Ubuntu one but got same.

0
Q: Udev Rule file for Modem not working

K.K PatelI am using modem for sending sms which has 15 ports. I want to make udev rule to give device name "AMPM" and to be detected on Port ttyusb 0-15 only. So I created 10-modem.rules in /etc/udev/rules.d/ directory. Its Contents are as follows. But I am not going to detect it when I execute ls -l /de...

 
jrg
11:57 AM
well, that was surprising easy to do with virtualbox. :P
 
jrg
12:13 PM
Uh-oh, the avahi guys are having problems. :P avahi.org
 
12:26 PM
@jrg Yeah, let's hope Lennart isn't hacked and it's just a simple error. He has developed 'too much' core software over the last years.
 
12:47 PM
"thank you" "I'm very grateful" "it helped a lot, thanks" but yet no upvote or accept. Can we just add a pop-up suggestion box after posting a comment containing keywords like "thank{s}", "grateful", "it worked" to upvote/accept? I see new users not familiar with the concept. Or is there a Meta-Q on this?
 
as a suggestion - havent seen a direct meta on this - but yes we have several "how do we get users to accept" type questions already.
 
So I'm thinking some of you will be writing some apps for the new Ubuntu mobile OS, am I right or am I right?
 
nah ... I cant see this one flying - too crowded a space to push this type of product. Dont get me wrong - I wish the devs well - just the marketing dept needs a miracle to get this to work.
2
 
@fossfreedom well said. my thoughts exactly.
 
 
1 hour later…
2:05 PM
appears
I require time
 
@AmithKK where you approve Tag wikis ? I mean the location .
 
2:47 PM
@flimm Can you keep everything in the "mobile" tag for the phone? that's the one the team is subscribed to, thanks!
 
3:26 PM
0
Q: Do we need a new "ubuntu-for-phones" tag?

FlimmI see Jorge Castro has been replacing ubuntu-for-phones tag with the mobile tag here and here. (Hi Jorge!) Shouldn't those two tags be kept distinct? ubuntu-for-phones is the newly announced OS with the mobile interface, and mobile is the attempt to run Ubuntu desktop edition on phones and tabl...

3
 
thanks fossfreedon for inviting me.. askubuntu is indeed a big city to explore.. i am proud to be a part of it ! :)
 
hey - welcome!
Today is particularly quiet - but just look upwards - you can see what everyone gossips about.
2
 
PHOOOONES.
:-P
 
hahahh.. oh yeah..how i see whots that which binds you all guys to ask ubuntu... now this is the reason that you all are 24*7 online to help everyone.. now i see the interesting time-pass stuff above.. hehehe
 
3:49 PM
@Z9iT Yep :P
 
@snow nope
I MUST FIX MAH SOUND
:P
 
we will not fail! (hopefully)
 
I like particularly the comment... "Except Apple will claim to have invented it, and that it is Magical and Revolutionary. ;)" - very true.
 

« first day (827 days earlier)      last day (2886 days later) »