« first day (733 days earlier)      last day (3174 days later) » 

3:00 PM
And after that, appears the loadbar with "WIndows is loading file"
this should not be possible :\
@Bob sounds like its found the removed/new installed windows?
well, put it this way. A boot sequence has started, is interrupted. Then it starts a different boot sequence. That...
rather than the original?
3:02 PM
@HaydnWVN but it was at least part way into booting
and we've confirmed the boot object is pointing to the correct directory
@HaydnWVN and the new one now has Lubuntu installed over the top of it
how do you know its the correct directory, 2 windows = 2 mount points of the volumes
@Bob o.o Which is the diseased mind that make this possible? :/
ahhh i thought you were trying to restore the original windows?
ok, screw this
let's nuke the BCD
3:03 PM
@HaydnWVN whoops
Through the DVD?
@unNaturhal yep
@Bob although that could be me getting it wrong? :P
Q: Free VPS provider?

FrantumnDoes anyone know where I could find a free linux VPS provider? I wan't a full image to myself. With Root access. I don't care f it's powerful or not. But I would like a little dev space to call my own. And even create other users so I can collaborate with a friend or 2 on mini dev projects.

@HaydnWVN typo in my previous message :P
3:05 PM
@Bob lol ok
Ok, I'm on the form after clicked on "Repair your computer"
deselect the OS
3:07 PM
and click next
open the command prompt
I just clicked nex, and now I can click on Prompt
let's back up the BCD first
Prompt opened
bcdedit /export C:\BCD_Backup_Export
attrib C:\Boot\BCD -s -h -r
Nuking BCD in 3... 2... 1...
3:10 PM
after those three, you will no longer have a BCD
@Bob Completed successfully
@unNaturhal the export is just a backup, it doesn't modify the actual BCD yet
the rename is... well, a second backup :P
@Bob On this, nothing seems happened
@unNaturhal not supposed to
as long as you aren't getting errors
these are silent commands
Ok :P
3:12 PM
bootrec /rebuildbcd
that will construct a new BCD
Also the third command doesn't give back a message
that last command should, though
It asks something
Add installation to boot list? Yes(Y)/No(N)/All(A)
3:14 PM
Y for now
there should only be one
The operation completed successfully
now try rebooting :P
Just close, or type exit to close prompt?
you can run bootrec /fixmbr and bootrec /fixboot as well
shouldn't do anything, but meh
3:16 PM
and then just restart
I have to give that two commands?
might as well
if the things they were supposed to fix were broken, you wouldn't have gotten into the startup repair. but they won't harm anything
and MS's repair tools seem to do different things each time you run them, anyway... :P
Ok, I got that commands...
Fingercrossed during the reboot...
Windows hates me...
The reboot produce the black error screen of ever
...startup repair again?!
So I shut down
3:20 PM
@unNaturhal an error? :D
error is good
And now
what was the error?
Appears the screen where I can choose whichh modality statrts (save mode, normal mode)
an error is always better than randomly starting startup repair
@Bob Do you remember the error that gives yesterday? The error that says to run a repair ecc?
3:21 PM
the last time I rebuilt the BCD after nuking, I had to run an automatic repair from the DVD one time before it would boot
...so try that? :P
And now what I have to do?
Press enter on normal mode, on safe mode, or whatelse?
@unNaturhal boot from DVD
run repair again
let automatic repair run
reboot again
thank god computers don't really have a limited number of reboot cycles :\
@JourneymanGeek Singapore is awesome (for the 100th time) en.wikipedia.org/wiki/The_Helix_Bridge
@Bob Ok, error again on reboot, want to know details? :P
@unNaturhal hm? did you try the auto repair from the DVD yet?
and sure, error details are always good
3:24 PM
@Bob No I just rebooting the system to start from DVD
Windows failed to start. A recent hardware or software change might be the cause. To fix the problem:
1. Insert your Windows installation disc and restart your computer.
2. Choose your language settings, and then click "Next."
3. Click "Repair your computer."

If you do not have this disc, contact your system administrator or computer manufacturer for assistance.

File: \Windows\system32\DRIVERS\oem-drv64.sys
Status: 0x0000428
Info: Impossible to find the digital signature of this file
Eh già..
uhm... remind me why you wanted to keep this Windows installation?
'coz there are files and settings that I can lose for any reason..
hi everyone
3:33 PM
@unNaturhal files, you can recover
cause, at this point, it may be easier to just reinstall
@DanielBeck Hey db
@Bob No I can't... really.. There are too many things that I'm afraid to lose.. too many important things..
@unNaturhal well, looks like a corrupted system file... back to the DVD command prompt!
okey, i'm alreasy going
And, again, after clicked on the button "Repair your computer", it show me
3:36 PM
sfc /repairnow /offbootdir=D:\ /offwindir=D:\Windows
@unNaturhal just skip the automatic repair, and run that in the command prompt
Windows found problems with your computer's startutp options.
Do you want to apply repairs and restart your computer?
View details
@Bob I hate how the newer 'Repair Installs' are so reliant on parts of the underlying install, they're more like an 'Installation Repair' than a 'Repair Install'
@HaydnWVN I can't believe I forgot SFC! :P
Well, there was no indication of a corrupted file before, but it wouldn't have hurt to check
it runs ok from a repair prompt? :P
3:38 PM
@HaydnWVN if you booted from the DVD (has all necessary files) and specify the correct directory to check? yea, it should?
Mmmh.. and now?
@unNaturhal did you run the command?
did it find anything?
Scans the integrity of all protected system files and replaces incorrect versions with correct Microsoft versions.

Where I have to see specifically?
3:44 PM
8 mins ago, by Bob
sfc /repairnow /offbootdir=D:\ /offwindir=D:\Windows
yeah I got it :P
When I give enter it seems to give back the description of the command...
sfc /scannow /offbootdir=D:\ /offwindir=D:\Windows
/repairnow seems to not be in the list of arguments of sfc
typo :\
3:49 PM
Oh xD
2AM; if this doesn't work I should probably sleep :p
@Bob 2AM? From where you write? :o
wait.. still struggling with the same thing/
Yeah @Mahesh
Good luck buddy.
3:50 PM
@unNaturhal Australia
@Mahesh lol
so far, we've decided to nuke the old BCD (backed up) and build from scratch
into windows, i'm dumb. better to let someone who knows better help you.
for some reason, the old one would load startup repair halfway into the booting process of normal/safe mode. I still have no idea how that happened :\
now there's possibly corrupted system files
@Bob okay.
i think, may be installing LILO or GRUB orBURG or anything else is going to be easier.
wait.. but none of them will work..
3:52 PM
@Bob Wow... I feel guilty to let you stay here at this time :P
so... umm... fix it. :/
@Mahesh they can't load Windows without the Windows bootloader working
all they can do is chainload
25 secs ago, by Mahesh
wait.. but none of them will work..
@unNaturhal nah, i have other things I need to do :P
i knew. :P
3:53 PM
@Bob Ah ok ok :)
How's the scan going, @unNaturhal?
@Bob I dunno, it's still on the first line
Beginning system scan. This process will take some time.
well, the second half of that sentence answers that! :P
It ends
Windows Resource Protection did not find any integrity violations.
sfc /scanfile=D:\Windows\system32\DRIVERS\oem-drv64.sys /offbootdir=D:\ /offwindir=D:\Windows
4:03 PM
Windows resource Protection could not perform the requested operation.
you should really heavily consider reinstalling
data can be migrated
programs can be reinstalled
most settings can be migrated
Some data con't be saved..
could you be a little more specific?
at this point, you might have to reinstall Windows somewhere else and copy these (corruptes?) files back :\
4:06 PM
From new installation to the older?
that may or may not work...
perhaps try sfc from the HDD startup repair?
or try the DVD automated repair again?
or, does anyone else have an idea?
nope. thats probably the best way
@Bob I just tried, it lasts a few seconds, then says that everything was fine, but rebooting give me the error ion that file
let's try the old BCD then...
@Mahesh cya
del C:\Boot\BCD
you should now be stuck in that repair loop again
4:10 PM
If you've got a mountable and bootable partition then i think throwing a windows install into a different DIR just to migrate stuff across is probably the best option... Well better, the best would be a fresh install on another drive, then have this one mounted and see whats recoverable
if not, then something has changed
@Bob Ok wait
@HaydnWVN There's the possibility of weird permissions problems when migrating core system files
that's why I said it may or may not work :P
yeah but is there any need to migrate core windows stuff? probably not, it's more the registry and whatevers in there which is needed...
@HaydnWVN Oh, i thought you meant migrate from a workign installation to replace corrupted files
yea, it should be possible to recover jsut about any settings/preferences from the old installation to the newer one
4:12 PM
as a repair can't seem to fix the windows install i don't think theres much you can do - replacing BCD only fixes the mounting issues, not something damaged within the filesystem a sfc and repair install can't picking or fix?
it's like flogging a dead horse :P
I'm thinking a sfc from the startup repair may have better results
I'm not entirely certain the DVD based one actually loads the reference files properly :P
ooooor... system restore?!
@unNaturhal do you have any system restore points?
i've never had much success with startup repair, the couple of times its worked the problems havn't been Big
@Bob I dont' trust in system restore point..
hometime for me anyways, goodluck guys :)
@unNaturhal they were bad in XP. Since Vista, they'll fix anything OS related short of actual FS corruption...
saved my system so many times :P
but yea, there's some things you can try
4:16 PM
@Bob h, just for this reason.. in XP there were useless
sfc from startup repair
@unNaturhal they also 'fix' most virus infections, as long as they don't target the restore points
@unNaturhal go into startup repair, load command prompt, run sfc /scannow /offbootdir=D:\ /offwindir=D:\Windows
automatic reepair from DVD
install Windows, copy files
those are some options
I have no solid ideas at this point :\
Hmmm... It seems this room forgot all my stars...
the partition has been recovered (chkdsk)
the bootloader has been restored
now there's some corrupted system files... not nice.
but this particular error could mean there's still something wrong with the bootloader too, not necessarily the system files
4:20 PM
@Bob Wait, a thing a time :P
@unNaturhal I need to go now :P
@Bob Oh, I'm sorry :P
Unfortnately, I really can't think of anything that has a high chance of working
so 'just beat it till it works'
or give in, install Windows from scratch, and migrate settings/data from the still accessible old installation
It's possible that the version of windows that I'm using to repair was not good for this purpose?
or ask other people - this room has been oddly quiet from other people :P
@unNaturhal If they're both SP1, it should be fine
4:22 PM
@Bob They should..
the OS language doesn't matter, except for very few files
anyway, good luck
sorry, I can't really help more at this point :\
Thank you for the help and for your time
unless I get a sudden idea or something
But I will not surrender, maybe tomorrow we well meet again here to try something else :P
good luck
4:24 PM
Goo night man :)
4:39 PM
Back from vacation!
Typing feels weird... :(
And my screen seems bigger than it was before the vacation. :D
Q: Windows logs in with AC adapter, but not on battery

LukeHere's a real head scratcher... A customer's laptop (Panasonic Toughbook) will log in and run perfectly fine while plugged in to AC power. Great. Now, if I unplug the laptop, then turn it on, it never gets past the Windows logon screen. If I plug it in, get past the Windows logon screen, then un...

@Luke: Did you try the event log?
Also, does logging in on AC and logging out then logging in on Battery work?
If not, you could run one of the performance monitor tools on the login screen using psexec.
@TomWijsman Not yet. I'm trying with the UBCD4Win first to see if it's going to do the same thing. I will check that next. May as well make it an answer for now, I just like shamelessly advertising my questions
4:54 PM
@Luke, tried going into the "quick settings" app (or wahtever the equivalent is for Panasonic) and looking at network card options? I used to use a Dell Lappy that had some setting in the bloatware that let you disable the onboard LAN if AC power wasn't applied...
Supposedly it was a power saving feature
@Mokubai K I'll try that
But it boots into UBCD4Win no issues on battery
5:10 PM
@Mokubai: Good suggestion, endless logging in is usually due to a time out waiting for the internet to respond.
I've done my searching but I can't figure out how to increase the frequency of shadow copy creation on a stand-alone client.
Which task in the Scheduler is it?
@Luke It may be that it disables the network adaptor in Windows in which case will have absolutely no effect in any operating system outside of that particular install of Windows.
@Luke Does your network adaptor have activity lights on it?
Is so you may see them "go off" when you disconnect the AC power or if you go into your Network connections control panel in XP and see if the adaptor gets diabled when you disconnect AC
Though it's just a guess as I've seen it happen with Dell machines, YMMV :)
5:56 PM
I <3 posting main site answers on meta sites.
A: accomodations for visually impaired

Daniel BeckThis is fairly easy to accomplish using IE's Accessibility options in Tools » Internet Options » General » Accessibility. If you follow the instructions to the letter, results look as blindingly amazing as this: Create a file named userstyle-programmers.css and enter the following contents: ....

6:32 PM
@Mokubai Just got back to the shop, trying that right now
Shog9 on August 08, 2012

It’s been a few weeks now since Joel kicked off our “summer of love”. There’ve been some excellent discussions in the blog comments and on Meta, and we’ve tried to present some hard data on how objectively “nice” we are. But it’s high time to talk about what place “niceness” really has on Stack Exchange. And to do that, we need to start by talking about you:

You, sir, are a jackass.

And that’s ok.

Stack Overflow wasn’t created to be some utopian ideal of peace and love. When Jeff & Joel set out to create this system, they knew full well the sort of problems that face online commun …

When unplugged, it is still showing as powered "on" for WLAN and LAN, although only the WLAN is connected
case ya'll haven't noticed, the Chrome's wrench icon is no longer there :( http://i.imgur.com/rkbMh.png
@Sathya Were you the one looking for SU-esque sites?
@sidran32 as in?
6:46 PM
As in sites that look like SuperUser
Someone was doing that some time ago. I don't remember who.
I found an open sourced Q&A site project that looks like it took a lot of cues from this site's design: osqa.net
@sidran32 no, that wouldn't be me
OSQA is quite well known & better of the SE clones
@sidran32 Big surprise there... meta.osqa.net/questions/115/…
Aha. I didn't know if anyone saw it before :P
I hadn't.
@Luke Pity, it seemed like an option. Difficult to diagnose otherwise without actually having the machine...
@DanielBeck Ah, huh. Never heard of that.
brb, rebooting after upgrading Synergy...
@Luke Not sure if it is there in XP but in the Device Manager page for the network card is there a page for power management on which you can uncheck the "Allow windows to disable this device"
@Sathya Still there for me. :o Chrome probably hasn't auto-updated for me yet.
@Luke Otherwise is there some configuration tool or updated drivers for the network adaptor?
grumbles I hate AVG.
7:14 PM
What's wrong with AVG?
It's better than some of the alternatives...
Which is almost like saying having pneumonia is at least better than having ebola.
@Mokubai Their practices are shady. For instance, lately, they snuck themselves into the Synergy installer. When I install Synergy, unless I click "custom installation" on a very non-logo'd page of the install wizard, and uncheck it all, it changes my homepage and search engine to an AVG-branded Google search, on all my installed browsers.
Stuff like that isn't uncommon with AVG. It annoys me to no end.
I just use MSE and the Windows Firewall.
So easy to miss... and I did a couple times.
When my homepages and search engines changed, I thought I got a virus...
Note: That's the default option selected in that screenshot.
7:30 PM
Nice :-/
Unless you uninstall the toolbar, it will revert any changes you make to your homepages and search engines too. I don't even know of a legitimate reason to write a program to do that, unless you're a sysadmin at a highly regulated corporation...
Much oddness, been tempted to change to MSE at some point... probably will on my next reinstall. Is MSE any good? I keep hearing good things...
The main thing I don't want is for my machine to be crippled by antivirus. AVG is reasonably lightweight compared to some.
@Mokubai I agree it's hard to diagnose without it there, but that window for the device is also set to not go to sleep
@Mokubai MSE is very good. It's incredibly lightweight, out of your way until you need it, and is regularly updated. It also gets great reviews in terms of how well it detects threats.
And, of course, it's fully free, with no ads or nagware.
@sidran32 I suspect it'll be on my list next reinstall then
7:37 PM
ninite.com/… is what I install on new systems
@Luke It definitely sounds like some configuration problem with the network card and AC power... anything in Control Panel -> Power Options (or whatever it is on XP)
I used to use ESET Smart Security, which is a great product, but it's also not free and acted a little odd with some software. However, it also is very lightweight and out of your way, and the way you buy licenses for it are as simple as can be.
My current system came with McAfee and until I uninstalled that POS I could honestly not tell the difference between the new machine and the old one and it was not an insignificant upgrade.
It's all set to stay on forever and ever and ever and ever and ever...
7:42 PM
From Wikipedia, this is actually kind of funny: On 30 September 2011, a faulty definition update caused Microsoft Security Essentials to incorrectly tag Google Chrome as malware. The issue was resolved within three hours.[54][55]
@Luke how long have you waited at the logon screen for? I assume a long while...
@sidran32 Well, at least they're paying attention
About 5 seconds
Anyone know any good SQL injection attacks? I got a spammer website with a broken PHP page
@Luke Those are relatively straight forward, actually.
@Luke Anything odd in Control Panel -> Administrative Tools -> Services? Wireless set to startup automagically, fast logon enabled etc? check what should be on at blackviper.com/service-configurations/…
7:47 PM
Find an input field and throw SQL in it. If the site is poorly coded, it will execute.
@sidran32: SQL injections take a little more than that, usually.
@TomWijsman Well, a little more. I wasn't trying to be too descriptive. :P
That's basically what I was referring to. Of course you would have to figure out the names of tables and the like. So it's not a one-off thing.
@TomWijsman I was once helping a friend of mine code a custom CMS/forum website in PHP. There were two developers who contributed most of the code. The other one started the basic framework, but had to take off not long after he finished it, so I had to code up everything else based on it. I had to audit the code for security and everything, too.
Fun thing when you're teaching yourself PHP, SQL, and JS at the same time. But I think I did pretty well.
@Luke Makes me wonder if you're wearing a white hat.
Except we had an established userbase and when the authentication code was created, passwords were only MD5 hashed, with no salt. I couldn't figure out a good way to fix that without disrupting the site in a major way...
7:59 PM
@TomWijsman my hat is a distinctly dubious shade of gray
@sidran32: Consider the MD5 password as being the plain password and taking a salted hash based on the MD5 password.
@Mokubai Hmm right, that hat too.
Sadly it's probably more white than black, but it definitely has some darker patches
@TomWijsman That's actually a good idea... though if I ended up hashing it twice, wouldn't it increase the chances of collisions?
I stepped down from the project a long time ago though, anyway.
@sidran32 Depends on the second hash, you could try figure out if the second hash actually does not result in any collisions
I think that's just how the math goes... the output of the hashing algorithm is a subset of the potential inputs, so hashing over and over again decreases the size of the resulting set of hashes, meaning more chances to collide...
At least, that's how it makes sense in my mind.
I haven't studied that stuff in a while.
8:07 PM
With a static hash you can make it you don't get collisions I think. With a dynamic hash you probably indeed get more collissions.
But well, it's either that or rehashing your users' passwords as they login.
@TomWijsman Ya, and I did do something like that when I added IP address tracking to the engine. Though I always kind of saw it as a hacky work-around for such things.
8:35 PM
@TomWijsman Of course I am... <looks left then right>
@Mokubai Not a clue, but got a PHP error page
Warning: fopen(list.txt) [function.fopen]: failed to open stream: Permission denied in /home/llhf/public_html/www.apple.com.ca/unsubscribe/unsubscribe.php on line 19

Warning: fwrite() expects parameter 1 to be resource, boolean given in /home/llhf/public_html/www.apple.com.ca/unsubscribe/unsubscribe.php on line 21

Warning: fwrite() expects parameter 1 to be resource, boolean given in /home/llhf/public_html/www.apple.com.ca/unsubscribe/unsubscribe.php on line 23

Warning: fclose() expects parameter 1 to be resource, boolean given in /home/llhf/public_html/www.apple.com.ca/unsubscribe/unsub
Hmm... I'm guessing I don't know how to do that then
@Luke: I don't see how that's an SQL injection related warning. More interesting would be that it might be possible that you could try to access that list.txt.
Under standard settings on Apache2 and IIS I believe .txt would be accessible, giving you a complete mailing list. If so, go report to them... :)
Empty file... I'm guessing it's locked on their side too
If only I could list all the files...
Perhaps you emptied the file in an attempt to do a SQL injection? :D
8:52 PM
Hi guys
@TomWijsman If only :P But when I go to the /list.txt it shows blank
apple.com.ca.llhf.net/unsubscribe if anyone wants to try
@Luke What about apple.com.ca.llhf.net/unsubscribe/aoehstuoaueh.txt to see if that responds differently?
It could also be that your browser doesn't know how to respond to the MIME, in which case you could try appending view-source: or find some alternative way to open it such that it doesn't try to parse it but just shows you the text.
Or check response headers and all that.
9:03 PM
@TomWijsman Instructions?
But if it returns empty it's a high chance that it's actually empty.
Using the web development tools in your favorite browser, like Firebug or Web Inspector.
Ahhh OK
@TomWijsman Logging off and on doesn't change it as long as it started with AC power, it seems. Going to try Event Log and Safe Mode
9:29 PM
@Mahesh @Bob Could you tell me how I can open the .img file created with 'dd' command?
(open just to see how are the file and directory inside it)
9:40 PM
@unNaturhal I believe that it is just a format only dd can read, so you'd have to output it to another device
@Luke What do you mean?
@unNaturhal FWIU, it does a backup with block-level access, so you'd need something that could read the blocks as well. It doesn't care about the file system itself, so it doesn't see folders or icons or files, it just sees raw data
@Luke Oh.. I see... So, to recover the data backupped with dd command, I have to executa another time dd command on the contrary?
Yes, using the .img file as the if=
Ok, thank you :)

« first day (733 days earlier)      last day (3174 days later) »