« first day (927 days earlier)      last day (2413 days later) » 

12:00 AM
lol ended the day on 195 rep :X
 
hey JourneymanGeek
well I had fun on AU again. so I dont mind :-)
 
could be worse
 
To me askubuntu.com is one of the best sites I know and I learn a lot myself answering questions.
Though some users still scare me >:-D
 
@Rinzwind oh ok
 
12:07 AM
@Suhaib reinstall with 12.10 live cd might be quicker(you can reinstall without formatting home and all your files in home will remain) But of course you do make a backup ;-)
 
I learn just by editing
I keep telling people
the best way to learn ubuntu is just to edit
and learn from every post you fix
 
@Rinzwind, I thought it is possible to upgrade without using the LiveCD
 
That too :) :) But sometimes when I search for an answer I also end up on websites that I can call gems. I ended up on code.openark.org/blog because I was searching for a problem with mysql. Ended up reading that blog for the better part of 4 hours. It has sooooooo many cool posts :D
@Suhaib yes you can but you need to upgrade from a normal release to the next release to the next release. You can upgrade from lts to lts (and skip the normal releases in between)
 
@Rinzwind, ok
 
bedtime :D see you all next time :D
 
12:14 AM
thanks for the help
 
@EliahKagan Around?
 
12:26 AM
@Seth I am now. What's up?
 
12:42 AM
Oh, still there?
What is your bug comment?
It's way better than the one I have..
I need to use it ;)
 
Can you guys improve the title
3
Q: Have to take battery out of laptop to start Ubuntu

TimI have a Toshiba laptop that was running Windows 8. I installed Ubuntu 12.10 and deleted Windows 8 in the install. Ubuntu worked fine until I shut the PC down. When I tried to start it again it would just go to a black screen. If I take the battery out of the PC and put it back in and turn th...

 
Maybe I can..
 
@Seth I have multiple bug comments depending on what kind of bug it is. My generic "catch-all" bug comment, for situations where I don't consider it valuable to provide any bug reporting information that is in any way specific to the situation, is:
###[Q]Question is a bug
I recommend [reporting this as a bug](https://help.ubuntu.com/community/ReportingBugs). ([This question](http://$SITEURL$/questions/5121/how-do-i-report-a-bug) also has some good information about bug reporting.) This will probably be closed as off-topic, in accordance with [the FAQ](http://$SITEURL$/faq) and [this policy](http://meta.askubuntu.com/a/228/22949).
 
Right. That's the one I have.
 
Then I have several others, for giving specific advice. For example, for reporting crash bugs (just keep in mind that sometimes people use the word "crash" incorrectly, so not all "crash" questions are crash bugs):
###[Q]Question is crash bug in Ubuntu 12.04 or later, should be filed as bug with backtrace
Questions reporting bugs are considered off-topic for our site (see [the FAQ](http://$SITEURL$/faq#questions)). This should be [reported as a bug](https://help.ubuntu.com/community/ReportingBugs). You can [make Apport collect and submit the necessary technical information](http://$SITEURL$/a/244982/22949)--but still make sure to read the [bug reporting documentation](https://help.ubuntu.com/community/ReportingBugs) first, and describe the problem thoroughly in the bug report you write in the web brow
 
12:49 AM
IF I completely erase Windows 8. Would I be able to install Ubuntu without worrying about UEFI ?
 
@Suhaib new computer?
 
Nah, a friend needs help :-P
 
For bugs in Ubuntu+1 (where giving crash-specific advice is not valuable -- this is best for non-crash bugs):
###[Q]Question is a bug in Ubuntu+1
Welcome to $SITENAME$! This should be [reported as a bug](https://help.ubuntu.com/community/ReportingBugs). You may also find [this question](http://$SITEURL$/questions/5121/how-do-i-report-a-bug) and [this one](http://$SITEURL$/questions/18641/theres-an-issue-with-an-alpha-beta-release-of-ubuntu-what-should-i-do) valuable. We'll probably close this as off-topic, as per [the FAQ](http://$SITEURL$/faq#questions).
 
@Suhaib No, is this a new computer or an older one?
 
New, WIth windows 8 logo
 
12:51 AM
Wow great @EliahKagan. Thanks :)
@Suhaib Probably need to turn UEFI off for it to work. I don't think Win 8 is the issue as much as UEFI.
 
@Seth the thing is, the guy says he has Ubuntu 11.10
 
Interesting....
 
@Seth here are several others. For example, I have one for "me too" answers that are actually attempts to report crash bugs. You can see all my pro-forma comments in plaintext or jsonp. I try to maintain reasonably up-to-date links to my pro-forma comments in my profile.
If you want, I can make a pastebin just with pro-forma comments relating to bug reporting--just let me know.
 
@Suhaib might have to turn off secure boot I think
not turn off UEFI, one dosen't simply turn off one's firmware ;p
 
@EliahKagan Oh that's awesome. I didn't know you had a list. Thanks!
 
12:56 AM
OK so he says that he installed 11.10 3 years ago. So the laptop is somehow old
Question is, If he downloads 12.10 Cd and then upgrade from it. Would he face any problem with UEFI ?
 
I really don't know at this point...
@Suhaib BTW I updated the title of that question.
 
@Seth going to check it out
@Seth, awesome. Title is so much better now
 
Great.
 
1:37 AM
Not constructive:
0
Q: Does anyone have any suggestions on how to start learning Python?

Wilson LeonardI am interested to study python but I don't know how to start it.

 
1:51 AM
Hi, do Ubuntu manpages have a permalink? All I can link to is a manpage for a specific version of Ubuntu
 
@TheoneManis Permalink? As in..?
 
@Seth For example: manpages.ubuntu.com/manpages/quantal/man1/date.1.html that's the manpage for date, but specific to Ubuntu 12.10.
I want something like http://manpages.ubuntu.com/manpages/man1/date.1.html a manpage not specific to any release of Ubuntu
 
I know what everyone's reaction to me saying this will be but...
...I forgot how fast Windows 8 is :)
 
a permalink = a link that doesn't change
 
1:54 AM
@TheoneManis Ah, I see.. I don't think there is one..
 
oh, hmm
 
@NathanOsman Me <3 Windows 8. Well.. sorta.
 
Aptitude for the win.
 
Why would I use Aptitude?
BTW, close this please: askubuntu.com/questions/280883/…
 
lol my statement was unrelated to anything previously stated here
 
1:58 AM
Yeah I know.. Still, why?
 
It solves better than regular apt :)
 
Oh? What do you mean by solves?
BTW2 how is the book coming?
 
it asks me to run --fix-missing. What is the complete command ?
 
The book (novel) is going slowly, but the series is going well :)
 
2:00 AM
Going with Debian man pages instead: manpages.debian.net/cgi-bin/man.cgi?query=date (feels more permalink-like)
 
@TheoneManis Okay. That should work.
 
@Suhaib 1192 not upgraded!? :O Do you always update from the terminal?
 
Lol
Thats my friend. he didn't upgrade since 3 years ago
 
Oh, OK. lol.
 
2:02 AM
took him 45 min to upgrade
 
Better upgrade again before anything.
 
and yet it shows 1192 not upgraded :-s
will the main problem is with ati not getting installed
 
Did you use the terminal or the update manager?
@Suhaib Yes I know.. This is 11.10 though right?
 
I told him to type : sudo apt-get upgrade
yup
 
Are you trying to get to 12.10 then? And I am supposing you have a backup..
 
2:04 AM
he doesn't care. He just wants to install catalyst driver
I told him to upgrade everything untill he finishes downloading 12.10 CD from the website
then he can upgrade from the CD
 
I humbly ask how this is possible???
 
Easy.
 
I think I need to do some error checking on that SD card.
 
You are running Windows.
 
Lol... the phone sees all of those folders too.
(And the phone is running Linux.)
 
2:05 AM
@Suhaib Well you'll need to use apt-get dist-upgrade to install the rest of the updates.
 
But Windows put them there :D
 
See
 
@Seth, He did
 
39
Q: What is "dist-upgrade" and why does it upgrade more than "upgrade"?

Richard RodriguezI was wondering why upgrade sometimes doesn't want to upgrade certain parts of the system, while dist-upgrade does. Here's an example after running update: apt-get upgrade: rimmer@rimmer-Lenovo-IdeaPad-S10-2:~$ sudo apt-get upgrade Reading package lists... Done Building dependency tree R...

 
I'm going to just insert the card directly into the computer.
 
2:06 AM
@Suhaib dist upgrade or just upgrade?
 
@Seth I told him to run this command, sudo apt-get update && sudo apt-get upgrade && sudo apt-get dist-upgrade
 
Okay, well that's good.
 
@Seth, I think He wrote this command
 
@NathanOsman are you familiar with dpkg/apt ?
 
do-release-upgrade
 
2:07 AM
At this point I'd try to move to 12.04 myself.. That might clear up the installation issue.
 
I have a system that I am upgrading for someone else, fro 10.04 to 12.04, but I had to do it manually.
 
@Suhaib :/ That will move you to 12.04..
 
@Seth, Ya, But he didn't press on Enter
He closed the terminal
 
Now I have some major dependency probs.
 
@Suhaib but according to the terminal output you're trying to install these drivers through a precise PPA...
Not an Oneiric one.
 
2:10 AM
So you suggest that he upgrades then install ati drivers ?
 
Well first, find out whether you're on Precise or Oneiric.. According to that terminl you're on Precise.
You can find out from System Settings.
 
@RolandiXor Somewhat.
What's up?
 
I have a lot of dependency issues.
 
@Seth ok 1 sec
 
Some are easy to fix by nuking some packages and then going again
but others are a bit more tricky
One of them is libc6
 
2:14 AM
Uh-oh.
I shake and quiver at the mere mention of libc6.
Of all the shared libraries on your entire system, that's the last one you want messed up.
(And you may quote me on that :P)
 
If I can fix that one, I can fix all the others.
 
So what seems to be the problem?
 
Just a dependency mishap - some packages will require removal of others and some are no longer available - etc.
 
@Seth So you can not confirm that Yahoo! Mail had an easy to hack system..
 
Just remember one thing: never ever EVER remove libc6 (the package) or libc6.so.* (the shared libraries). You will be dusting off your LiveCD if you do.
 
@Lucio All I can say is that they get hacked the most AFAIK.
 
@NathanOsman lol :D
 
@Suhaib Hmm. That might be the problem.
 
@Seth What did you read some article, code, or it's just a feeling?
 
@Lucio Feeling and had a friends account hacked.
@Suhaib I don't understand how you are trying to download things from a Precise PPA while using Oneiric...
That doesn't make sense.
 
2:20 AM
@Seth Well, your second reason counts
 
I found the problem @NathanOsman :)
 
ُ@Seth, lol Just him bypassing the UEFI is enough to make me go crazy
 
Libc6 would break liblouis (who even needs that?!)
 
@Suhaib I'm sure :/
 
@RolandiXor You did?
Great!
 
2:22 AM
I just need to find out how to get past that "issue"
 
One of these days, I should blog about the time that I accidentally deleted libc6 on a running Linux system and managed to pull of an amazing set of hacks to get it back again.
 
@Seth, So how can we solve it. Should I just tell him to upgrade ? or wipe everything and then reinstall Ubuntu 12.10 ?
 
You'd be amazed at how many commands / tools link against libc6 :P
 
@Seth Just to mention, a few of known people with cracked accounts is something really personal.
 
Thankfully I still had an instance of rox file manager open and was able to use shell builtins (or something) to copy a working .so back.
 
2:23 AM
@NathanOsman hahaha
 
It was quite a long time ago so my memory is a little fuzzy.
 
I like challenges, but not removing libc6 :P
 
:-D
 
@Suhaib I'm not sure I can say without being there.. I myself would just back everything up and upgrade from the LiveCD though.
 
At this point I am really considering a fresh install :)
I'm getting frustrated otherwise.
 
2:27 AM
@Suhaib Besides trying to download drivers from Precise, 500 errors aren't something you can change. That's a server error. 503 might resolve itself though, see: checkupdown.com/status/E503.html
 
@RolandiXor: Remember when I recommended Bootstrap?
 
Am I understanding the question right?
 
@NathanOsman Yeah?
 
Well I have another recommendation to go with it now: LESS.
 
Oh yes :)
I learned of LESS through bootstrap :D
 
2:29 AM
They stole all of our ideas from reevolution.
 
xD
Yes! Haha
 
Boy... what I would give to have a one-on-one session with a Debian packager... :)
I just can't seem to get this package to build properly on Launchpad.
We need to have a Debian packaging Q&A session at the next UDS - and we need someone who really knows their stuff to answer the questions... because I've got a few really strange edge cases.
 
Debian packaging is a bit confusing in general
 
@NathanOsman That is the future!
 
@Lucio I sincerely wish that I would have known about it sooner.
I've got a recipe here that only builds on i686 :P
 
2:35 AM
I'm going for a fresh install on this thing.
 
Probably a good idea.
 
24
Q: What are the biggest barriers to walking the MOTU/developer path?

macoFor those who are not MOTU (people who maintain the Universe and Multiverse software repositories) and do not have plans of the "I will apply to MOTU by $date" variety: What keeps you and others like you from trying to become MOTU? What makes you think you couldn't become one? I'm referring ...

Provide better documentation.
 
Do we have a canonical question about how to set environment variables? Or, if not, do we have one about how to set them permanently for all users? (This comes close but the question is not broad enough, it's only asking about how to set PATH. Also, I was hoping we might have an older question with more answers, presenting a wider range of techniques.)
 
@Rinzwind remind me to explain to you that I do actually get comment notifications, and there's no need to ping me in chat when you've comment-highlighted me.
 
Well, if we do, this should be duped to it. (It's asked very specifically, but really it's asking for something very general.)
1
Q: How to permanently set environmental variables PATH and M2_HOME in ubuntu for maven3?

Gaurav DigheI have downloaded the latest apache-maven3.zip file and extracted it to the folder: /home/gaurav/Java/maven3. I don't know how to set the environmental variables for maven - such as PATH and M2_HOME. I tried below things: export M2_HOME=/home/gaurav/Java/maven3 export PATH= /home/gaurav/Java/...

 
2:45 AM
@EliahKagan what do you mean when you say, Canonical Question ?
 
@Suhaib The phrase "canonical question" is widely used throughout the Stack Exchange network to refer to questions that fulfill a widespread need, such that it's expected that people will be frequently referred to them and they'll have many duplicates. I'm using the term somewhat more loosely than some people do--I just mean any good question that addresses that general question in a sufficiently general way, and thus can be a canonical question.
I'm not specifically asking for a question that anyone has put on any list of canonical questions. (Also, this is completely unrelated to "Canonical Ltd.")
 
@EliahKagan If you find it, please tell me. I read the community guide Environment article specially this section but is very hard to edit those files (often called script files)
 
Excellent quote:
> "If I become a MOTU, suddenly I have a big responsibility. Users will come to me with bug reports and complain if I don't solve them yesterday."
 
3:00 AM
@Lucio /etc/environment isn't really a script--it can only contain definitions for environment variables. Also, why is it hard to edit those files (especially /etc/environment, where it's one line per environment variable and there's already a line there to serve as an example)? On the other hand, most environment variable definitions should probably be at the user level--that is, not systemwide, and thus in files like ~/.pam_environment and ~/.profile.
 
@EliahKagan I was referring to /etc/bash.bashrc and /etc/profile
PATH is only one variable
 
@Lucio Nothing in what I just said is specific to PATH ...
 
What is the contain of /etc/environment?
PATH="/.../" for me
 
Right, that's the line that's there to serve as an example. To add more environment variables, follow that example. VARIABLENAME="CONTENTS"
That doesn't carry over to using script files like /etc/profile to set environment variables (to be accessed outside of the script) though. In a script, you have to explicitly export the environment variable, either while you set it (export VARIABLENAME=CONTENTS) or later (export VARIABLENAME after VARIABLENAME has been set the way you want it).
 
@EliahKagan But there are negative results (at least not expected) doing that, I though
 
3:08 AM
@Lucio What are the negative results that arise from using /etc/environment?
 
@EliahKagan It will work just doing that?
I mean
I thought that there was a work around
 
@Lucio Yes. Like with most other recommended ways of setting environment variables, they get set when users log in. You cannot instantly modify environment variables for all running programs. (Every process has its own environment, its own set of environment variables.)
@Lucio A workaround for what?
 
you respond this with your previous message :D
 
@Lucio I really have no idea what you mean now. I never said anything about a workaround (except when I asked you what you meant, and now).
 
haha, nevermind
 
3:12 AM
k
 
You cannot instantly modify environment variables for all running programs.
so there should be a work around
 
Uh oh.
Gnome Remix is official now.. So doesn't that mean we support it?
 
@Lucio You can update environment variables at times other than login. But there is no way to set an environment variable for all programs, instantly. And there should not be any way to do that, because then many programs would crash frequently. They depend on having a set of environment variables that can be accessed without engaging in special actions to ensure atomaticity.
 
The FAQ wants to disagree.
 
On the other hand, if you just want your environment variables to be updated for every interactive bash shell (even if it is not a login shell and its parent's environment has not been updated), you can put a command in ~/.bashrc.
 
3:15 AM
right
 
@Seth Yes, that means we support it. We support Ubuntu and all its official derivatives (and no other OSes, except to the extent that we interpret questions about them to really be about Ubuntu or one of its official derivatives).
 
So.. I should submit a FAQ update proposal?
 
@Seth How would you do that?
 
@Seth Yes, definitely. It listed GNOME-Remix as an example of an unsupported derivative, so we can definitely keep open and answer questions about it immediately without waiting for any FAQ changes (provided that they're about a version of it that is supported, I'm not sure every version is now supported). But the FAQ should be updated to reflect the change, definitely.
@maggotbrain Meta.
 
3:18 AM
@maggotbrain That's not about updating the FAQ. It's about updating the official list of officially recognized derivatives.
 
whatever
It's pretty damned close and no one stepped up. :-/
 
This and that are totally different, and Ask Ubuntu moderators only have the ability to directly edit the first one. So the difference is quite significant. It's not that nobody stepped up. It's that that is totally different.
 
@maggotbrain Meta.
 
With 13.04 far from release then, it wouldn't have made sense to update the FAQ at that time even if that post were about it. (Which it wasn't.)
 
On it..
 
3:21 AM
Since you're the author of that post, if you intended to say something different, you could edit it...or you could make a new post. (But it seems Seth is posting about updating our FAQ.)
 
Wait..
@maggotbrain wasn't talking about our page.. So I should open a new request right?
 
That's fine if Seth want to. The official announcement was back on March 11
dunno
 
@maggotbrain Are you saying mine would be a dupe of yours? Or..?
 
I guess I am not clear on how it works
 
@Seth I recommend doing that. Though I'm not sure the FAQ will be modified until 13.04 is actually offically released, since that's the version where GNOME-Remix becomes an official derivative.
On the other hand, it could be modified beforehand--practically speaking, we're allowing many 13.04 questions now, plus, removing it from the list of examples of OSes not supported here doesn't cause the FAQ to say anything that wasn't true before.
 
3:28 AM
My thoughts exactly.
 
The derivatives team page added Gnome back then, it just hasn't bubbled up to the main page, yet. I guess there is a bit of difference.
 
@Seth might also want to mention that the links to Ubuntu Code of Conduct and Ubuntu Leadership Code of Conduct lead to the same place - the COC 2.0, and that needs to be fixed too
 
@JourneymanGeek Sure.
 
Perhaps someone forgot to update the main page (or they are planning some announcement) since the derivatives team has "recognised" it for some time now.
 
@EliahKagan Should it be , or ?
 
3:36 AM
@Seth: 2 and 3 if you roll in all multiple fixes ;p
 
I'm gonna do 1 & 2. I don't think this is really a "feature"..
0
Q: We need to update the FAQ now that Gnome-remix is official

SethSince Ubuntu Gnome Remix will become an official Ubuntu derivative upon the release of 13.04, I think it's time we update the FAQ to reflect that. Currently it states: This is not the right place for: Linux Mint, Backtrack, Gnome-Remix and other Linux distributions (try our fri...

There we go.
 
0
Q: After ubuntu install + software raid 0 config, we see: rejecting I/O to offline device

David ParksI'm trying to pin down what this error rejecting I/O to offline device is, as seen towards the end of this syslog. Ideas: Problem with RAID-0 configuration (we have 2 4TB disks in RAID-0 and I do see a warning about it) Virtual CD - there is no CD on this server, but I did have a virtual CD at...

 
@Seth Looks good. I'm not sure we need to insist that all users of the site abide specifically by version 2.0 of the Code of Conduct. However, now that the CoC and Leadership CoC are no longer separate, some change needs to be made to the FAQ, and also to the Stack Exchange Network Terms of Service (though that should be dealt with by posting on MSO).
 
Might want to add that as a comment.
 
3:53 AM
@Seth Well, once a change has been made to the FAQ, we'll all have a better idea of what the terms of service really ought to say. (Since there are different ways to solve the problem of the CoCs being separate until version 2.0, with different people having read different versions of it.) So the FAQ really needs to be changed first, before that's dealt with.
 
1
Q: We need to update the FAQ now that Gnome-remix is official

SethSince Ubuntu Gnome Remix will become an official Ubuntu derivative upon the release of 13.04, I think it's time we update the FAQ to reflect that. Currently it states: This is not the right place for: Linux Mint, Backtrack, Gnome-Remix and other Linux distributions (try our fri...

 
4:06 AM
Can we get a final close vote here? It's off-topic, and the OP has posted it on Unix.SE:
0
Q: Cannot get rc.local to automatically run at all

TomKnight87so I've been trying to get the /etc/rc.local script to run, and for the life of me, nothing seems to work. I can run it manually by using service rc.local start, and it just echos 'hi' to a file in my home directory, but on reboot it does not run. All the correct permissions seem to be set and li...

Okay, I moved it over to the Unix.SE site. Thanks for the heads-up. Should I delete this, then? — TomKnight87 3 mins ago
 
1
Q: No installer icon in Desktop when customized Ubuntu 10.10 using Remastersys

AlanI just customised Ubuntu 10.10 using Remastersys using 'dist' option. But, when I booted the custom iso image to pendrive & booted using it, the live desktop is showing up. But, how can I install it? There is no installer in the desktop. Can anyone help?

^ VTC: OT (EOL, Abandoned)
 
@TheLordofTime It has helpful upvoted answers (and consequently doesn't appear in the list of unanswered questions). Since it's answered, it's neither abandoned nor off-topic (since only new/unanswered questions about EoL releases are off-topic; we don't close the old ones).
 
@EliahKagan okay then, so if no activity happens on it in, say, another 12 months what then
 
@TheLordofTime That question should never be closed as abandoned, because it has upvoted answers that address the problem. Only unanswered questions, or questions where their answers are totally unhelpful and clearly don't solve the problem, are candidates for closing as abandoned.
 
that... doesn't really answer my question?
whatever, i'm probably just too tired to process things
</off>
 
4:15 AM
No worries. :) But to more directly answer your question: That question is fine as it is (since it's not "unanswered"). Nothing has to be done to it now, in another year, or ever.
 
I really need help installing a PGP key
I followed all the steps of How do I make a PGP key? without issues
 
@Lucio Is it a key that you're installing to make it so that a software repository will work securely? Or is it a key for some other purpose?
 
@EliahKagan No, just to associate it with Launchpad
 
When you say installing, are you talking about something that happens on your computer, or are you talking about adding it to your Launchpad profile?
 
adding it to my Launchpad profile
After the last step of that post I receive a mail from Launchpad
but I have no idea what to do with it.
 
4:20 AM
@Lucio The contents of the email should tell you what to do with it.
Don't they?
 
@EliahKagan This is the received message (similar) : paste.ubuntu.com/5703621
But there is no decrypted message, so how I do it?
I'm reading it with Firefox, not a PC app
Oh, wait
I should decrypt it using terminal
gpg -d file_with_PGP_key
 
Sorry, was afk.
Yeah, you have to decrypt the message with gpg. (You shouldn't have to use the terminal for this...but I don't know if seahorse will decrypt a message.)
 
@EliahKagan what means afk?
 
away from keyboard
 
oh, no problem
The key XXX/XXX was successfully validated.
\o/
 
4:29 AM
Cool.
 
@EliahKagan Thank you!
So after receive the message you should decrypt the message as stated here :)
 
5:21 AM
appears
 
Had someone realize that this post had Ubunu in their title since 2 months?!!
 
@Lucio Now I do ;)
 
I'm tired
I slept just a few of hours..
 
Hmm
 
Well, good night for all of you there
 
5:33 AM
What are the changes that Chell is actually caroline's daughter?
 
1
Q: Can't boot Ubunu with UEFI after upgrade to 12.10

Muhammad EmamI tried Boot-Repair with different options, and each time I get error: file not found First time I selected sda3 as a separate EFI partition (which is correct) here's the configuration http://paste.ubuntu.com/1493581/ Second time selected sda1 (Backup EFI partition), here's the configuration ht...

I can not believe that this post has been upvoted, Ubunu!!!! NOOOOO
I've flaged it as TL, because the OP is not answering the requested info from comments
 
oh - just passed 30k - nice.
Hi everybody.
 
@Takkat Hi
 
HI @AmithKK :)
 
5:49 AM
@Takkat Sup
How are the kids :?)
 
All good here - just scanning all the news here.... not too many.
Next is fire up virtual box 4.2.12 and see whether it now runs updated 13.04.
> 592 packages can be updated.
> Need to get 453 MB of archives.
 
6:16 AM
@Takkat Ever got to making that Massive Console Emulation System?
 
MCES?
 
Gameboy-VisualBoy
Nintendo DS-No$GBA
Nintendo 64-MUPEN64
PlayStation 1-PCX
Playstation 2-PCX2
GameCube and Wii-Dolphin
SEGA Genesis-GENS or SEGA Genesis+SegaCD+MegaDrive-Fusion
SNES-ZSNES
NES-JNES/Nestopia
 
I see - no. This should be a near future project for my boy.
 
@Takkat The list would be useful :P
I'll do that sometime this month :P
 
They are so proprietary. :(
> Unpacking replacement ...
 
6:25 AM
I've recently posted 10 questions in Regulators, that should be closed (in case anyone here with close votes is interested).
 
@EliahKagan Done :P
OH! @NathanOsman you meant that less
 
joker seems at it too ;)
 
@AmithKK The CSS LESS.
 
@AmithKK Thx.
 
@EliahKagan np
 
6:37 AM
<-- wonders whether a reinstall would have been faster than a dist-upgrade
 
@Takkat The system remains largely usable during a release upgrade, though for some applications it should not be used (for example, it would be best to switch to a different server, to provide an important service). So if you're calculating in terms of productive time, you might get a different answer than if you're calculating in terms of total time elapsed from beginning to end.
A live environment can be used during installation but it isn't the installed, already-configured system.
 
it's a virtual machine with absolutely no customizations.
 
@Takkat Ah. A fresh installation would probably have been more efficient then (especially since there's probably no need to create installation media--just have the VM use the ISO as its CD/DVD drive).
 
yeah at present it's still slightly better than a re-install because I did not have to download the daily iso. But not for long... ;)
--- crossing the line when a reinstall would have been faster ---
Done
So it was not much slower. :)
 
Did you have a recent previous daily ISO?
 
6:50 AM
I torrented beta2.
and zsync-ed
 
@EliahKagan No it was an older one, the last one where I was able to boot... Now I am curious.
 
I was going to suggest the same thing jokerdino said -- that you could use zsync to get daily ISOs faster.
 
yeah - it does not help. Had to start lightdm from TTY now I have a blank wallpaper. sighs
BBL
 
@Takkat Blank like this? (If so, the answers there should provide workarounds, but on a new system this is almost always due to a bug, so I recommend reporting it as one, against the compiz package.)
 
morning
 
6:55 AM
Good morning.
 
Takkat told you I would not make 200 y-day and I was right...195 :D
 

« first day (927 days earlier)      last day (2413 days later) »