« first day (2333 days earlier)      last day (2676 days later) » 
00:00 - 17:0017:00 - 00:00

12:00 AM
We really needed to install the █████████ when 4631 first was collected by the Foundation. Would have made things so much easier.
dar past participle is dado?
@Zacharee1 ye
12:00 AM
May we insert systemd in those gaps?
@ByteCommander systemd is awesome, so no.
god I'm not feeling well
@KazWolfe I was not talking about policing what words people use (although words do things and have power and in deciding which ones to avoid, I am trying to listen to the people about whom they are used who have said that do not want to hear them from people like me), I was talking about ways of seeing and thinking about things (and probably I am wrong and in any case have to think again). When we decide to bang our drums, maybe it is too loud for us to hear other folks talking...
thanks for spending your spoons @Seth :) much appreciated
later all xxx
12:10 AM
meanwhile, in any given startup
Good night @Zanna sleep well and don't worry about anything :)
any guess as to what the navbar icon pngs might be named?
what is a "navbar icon"?
the softkeys on Android
home, recents, back, etc
ah ic_sysbar_*
oh the triangle, circle, box... I would look for those names
well that was wrong :p
12:13 AM
lots of pngs to replace...
Whoo Hooo... 1 month exactly until my video game release....mass effect Andromeda.... can't wait! Well I have to but I've been waiting well over a year even when they said they weren't going to write another! Ask and ye shall receive ;)
@WinEunuuchs2Unix :)
why does my SystemUI have a wireless charging icon included?
12:29 AM
@Zacharee1 It's probably just a stock icon for android phones that have the wireless charging pad transformer.
12:47 AM
Q: Is there any way to fix reputation mechanics here?

Matthew SontumI have only tried answering questions here for a few days. But I am troubled by the mechanics of the site. So far I've answered 36 questions. Of those 2 were accepted as the correct answer, 7 have received up-votes but were not accepted as the correct answer, 23 have received no votes and 4 have ...

1:12 AM
@Zacharee1 @Zacharee1 You tricked me I thought was AU Meta posting that question. I read some of it some of the comments, didn't recognize any of the people, scrolled to the top and saw it was Database Administrators Forum!
Nathan posted search results last night of every time "hue" was said in this room by you ... three pages of stuff :p
@SmokeDetector you don't join the illuminati. The illuminati joins YOU.
1:40 AM
@Seth That is very illuminating. Like where there is smoke there is light because there is fire.
but what if I have a smoke machine?
That's not real smoke... fake news.
2:00 AM
Our stupid Liberal government strikes again with bill M103.
Me and Seth will quietly sing the "Limited Government" song while the world burns...
@NathanOsman Whoaa Seth is from BC too?
But he's a "limited government" person too.
He will understand my frustration :P
As long as the government doesn't hurt us who cares?
They borrow money and spend it like it's going out of style on silly things with the promise that you and I will pay the debts some day but we say "Ummm... NOPE... not my government I'm not paying the debt".
So the government prints more money to pay the debt they say is ours but which we refuse to pay because we don't recognize it as a useful government.
Perhaps the five beers makes that nonsensical to you but it works for my inebriated mind :)
2:18 AM
@NathanOsman question : how do i change my icon on 2buntu ?
It uses Gravatar.
So whatever you have set for the email address you provided is used.
Em . . . So that basically means I can't edit it . . .
Well, you can change the gravatar through their website.
Or you can use a different email address.
2:37 AM
Got our 2 kids in bed, plus the two we are baby sitting tonight to bed by 8:06 PM, we are pro...
Nice, nice
I'm trying to organize my 2buntu profile and start actually writing on it
@Serg when your done you can do mine.
I am reading about Kim Jong-nam...
@TheXed Nah, I saw yours and you're doing fairly good job of it. How's the windows 10 app by the way ?
@Serg, 667 downloads with a 5 star rating over the last year...
2:51 AM
Yeah...I am sure there would be more downloads if we actually put content on the blog, but I digress...
The Android app also has five stars.
@NathanOsman how many downloads?
I can log into the developer console to get the exact number.
Does this prove that Windows 10 is the superior platform? :-P
@TheXed No, it proves that there are so few apps, people will install anything :P
2:55 AM
lol, okay okay...
@TheXed Well, hopefully I'll be able to put out some content to attract people
And perhaps interest people in some of the indicators I do
@Serg I vote yes on that.
I'll certainly promote them.
Awesome ^_^
I would promote it, but nobody listens to me...so I would just be wasting my energy :-P
3:08 AM
"Make 2buntu great again!"
Except no wall around it
@Serg but the wall is what will make it great again.
No wall.
Unless it's a... firewall...
(Yes, we actually do use a firewall on the server.)
@NathanOsman then we are using the "Great FireWall of China"
2 hours later…
5:03 AM
my buddy asked me to help him move into his new gf house...again....its like 3rd time.he is moving, second moving in with gf. Meanwhile im here deciding whether to buy a sandwich for lunch becase spendings. fml
5:19 AM
maybe i shouldn't have quit smoking . . . i just might develop alcoholism . . .
5:40 AM
dammit zshrc
anyone have any experience with it?
a little?
what are you trying to do?
okay, well this is probably simple
fix my prompt
not prompts -.-
go on.
└──> ~$ %
those dollar signs are annoying
oh that's broken
5:45 AM
PROMPT="$sq_color┌─%(?..[%F{white}%B✗$sq_color]─)[%F{white}%B%*$sq_color]─[%F{white}%B%n%f@%m%f$sq_color]"$'\n'"└──> %F{white}%B%~%f$sq_color %#%{$reset_color%} "
there's the code.
it's something with ZSH deciding to keep the $
are those variables?
they are
hmm, google suggests setopt prompt_subst?
already done
other people seem to be able to do it no problem.
5:49 AM
so it's something weird
wait a sec, you have a second pair of double quotes in there
that's causing at least one of them to appear
or I'm just way too tired. Can barely keep my eyes open. Ask a question on the main site @KazWolfe and ping me so I can upvote. I'll investigate in the morning if you haven't solved it.
oh, near the \n?
@KazWolfe yeah
that's there so that the \n is escaped and turned into an actual newline
matches with the example you gave 100%, but doesn't explain the others.
@KazWolfe right, makes sense.
5:53 AM
$┌─[21:53:04$]─[kazwolfe@firewolf$]\n└──> ~$ %
that's what happens when it's resolved
like I said, I'm too tired to be doing this.. good luck, I'm going to bed.
Interested in your solution tho.
will post on main
@KazWolfe worked fine on my side
So, there's something else that is going on with your .zshrc maybe
oh, there. fixed
there was a stray $ in my definition of SQ_COLOR
i iz dum
5:58 AM
:35493813 Black Diamond Force are the SE mods who nuke spam.
so there. zsh master race?
6:40 AM
<----- doesn't care, still uses mksh
next annoyance: terminus doesn't exist in graphical interfaces.
this one --^
and this is the closest approximation in the gui:
7:11 AM
aaawww, someone changed the title :(
@Zanna Looks like spam. Unclear at best.
voted unclear to be safe and downvoted
@Zanna his profile is one big advertisement for this linked store, in vietnamese.
...member since today...
8:26 AM
undone downvote and flagged haha
9:04 AM
looks at the clock . . . well, shiz . . .I made some nice progress tonight, but it's 2 AM
I am screwed
@Serg I created a presentation I have to hold in 3h tonight. Sleep time ~ 0.5h...
Sleep is for the weak!
9:38 AM
sometimes i'm weak, sometimes i'm strong, but at the same time . . .I need to get my life together and organized
I'd prefer to be able to be weak in the morning, but they don't let me...
yeah, and i gotta save up money so cant trade work for sleep.
trade scripts for work
thought about that. So far haven't made anything about it.
Gotta find the market for that first
OK. sleep. actual sleep
bye for now
Maybe you can set up a Patreon account or something like that to get donations. (@Serg ping so that you see it when you wake up again)
Good night though
10:02 AM
I would like to undelete askubuntu.com/q/875436/175814 because the last comment from OP makes it seem clear to me that they're trying to establish a wireless connectionfrom inside the guest system instead of configuring a virtual network adapter in the VM manager.
Isit answerable and on-topic?
Looks like they're asking for a hardware rec
Voted... I'm sure you know what you're doing
It's about a Ubuntu guest system and I know a duplicate for it.
@DavidFoerster undeleted
10:18 AM
@DavidFoerster if you have a dupe for it, voted to reopen
Yes, I'm working on that.
@Zanna: Could you vote to reopen please? See my duplicate suggestion.
@DavidFoerster I'll keep an eye on it, will vote for the dupe as soon as it is open again :)
I have nothing today until 10:05
VTRed, 2 more needed
@DavidFoerster Done, thanks.
4 hours later…
2:05 PM
Deploying a large change to badges backend storage to Stack Overflow, site may be slow for a few minutes.
2:18 PM
Apologies for the blip there - an inadvertent SQL table lock escalation exhausted our connection pools for a moment. Executing plan B now.
2:30 PM
Greetings to all, My query is I have multiple local users (standard) and one root user. I have software installed in root, I want to make available some software's like chrome and sublime to all user's. Is it possible ?
in /root?
Either way, both Chrome and ST have deb installers. Install those normally and they'll be available system wide.
Hi @ol
I have chrome installed in root, but how can I access it from other user's
@MJKumar What do you mean "in root"? Where is it installed exactly?
And how did you install them?
To clear things there is one root user and other standard user's freshly created.
I have chrome installed in root user i.e. I am able to use chrome from root user accounts
But not from freshly created standard user's account
@MJKumar Please answer the questions: i) where exactly is chrome installed? ii) how did you install it? What command did you run?
2:39 PM
In ubuntu? >_>
Root account isn't enabled by default.
i) In my root(sudo) user account ii) I installed by dpkg package
command was >> sudo -i dpkg <chrome deb package>
So it is installed globally. Other users should find it in their menus, or by running google-chrome
I wish there was clipboard manager for the brain. . .Far too many times I've a thought and then 5 minutes later . . . "What was I trying to google? What was that word ? who? what ?where ?"
@Oli Thanks and so sorry to bug you, even I did not searched how silly I am. Thank you again
@MJKumar don't. If there is ever an exploit in chrome your system is open to that.
2:45 PM
2:58 PM
oh well, I can't remember it . . .whatever it was, it's gone from my memory
3:38 PM
good Chaos to thee.
Good morning, Mr. Dark-One
May Darkness lead your ways.
this is becoming a regular thing heh
at some point I bet it'll end up on the meme ilst xD
@NathanOsman @Zacharee1 we should make that happen ^
Actually it's surprising that you are still not there.
3:49 PM
true statement :p
Guess people are just too lazy...
Darkness shall prevail.
lights a candle
poofs the light
3:50 PM
@Man_From_India Greetings!
Hello hombre para Inde.
I am new to ubuntu. I installed ubuntu 16.10. yesterday it got some update. And sinch then strange things are happening
such as?
My own wifi connection is not visible. Nearby wifi connection s are visible. But i can connect to my wifi using my other devices. How to fix?
I can use internet on ubuntu system using Ethernet connection.
Once I had wifi network visibility problem with my motorola android phone. But after using wifi analyzer app it was resolved there.
But i have no idea how to fix it on my ubuntu laptop.
Any help?
(Silly devs. My system crashes as soon as I type any key with the latest two 16.10 kernels.)
funny how it's easy to find the key when you don't actually want it...
3:56 PM
@Man_From_India run nmcli dev wifi in terminal , see if your wifi shows up
I saw network-manager got updated this morning
they must have broken it somehow
@Serg i have no internet right now.
(I have 16.10 too)
Will i run?
try it anyway
3:57 PM
@Man_From_India yes. that command only lists wifi access points nearby
@Serg no. It shows other wifi networks. But not my home network.
Can i do a system restore like windows?
@Man_From_India sudo systemctl restart NetworkManager
@Man_From_India if you had set up backups, yes. Otherwise, no, there's nothing like system restore on Ubuntu
Welp, yay ! I got 50 points of bounty. Pity is that the other 50 points gone wasted, because OP didn't award the bounty to no answer
@Serg no change :'(
4:01 PM
Is your AP's SSID hidden?
@Man_From_India sudo readlink -e /proc/1/exe
@ByteCommander no it's being detected normally on other devices.
@Serg as that message got deleted, I assume the systemctl not found was just the result of a typo
@Serg /lib/systemd/systemd
@ByteCommander yes it was
@Man_From_India OK, so correct the typo, restart network manager, then run nmcli dev wifi command again
4:06 PM
@Serg right now no wifi name showing
Now showing the same wifi networks. Not mine.
Very perplexing.
@Serg that is
Could you try to just restart the AP or turn its wifi off and back on?
Just to make sure it can not be an issue on that side.
To add to the worry, it was working fine before the update.
@ByteCommander did many times, both my laptop and wifi router.
@Man_From_India what kind of wifi card do you have ? lshw -c network | grep "product:"
4:12 PM
@Serg @ByteCommander go check the meme thread, I gave it a 'start'
drifts into lurk mode
BCM4312 802.11b/g LP-PHY
@ThomasWard You're not really asking for targeted upvotes there, are you? Shog would not be amused...
@ByteCommander nope. I"m actually gonna CW it shortly :P
@Serg NetLink BCM590 Fast Ethernet PCI Express
Meta anyway.
4:13 PM
@ByteCommander :P
@Man_From_India OK, this is a broadcom WIFI chip, which means it can be pain in the butt. See if this works for you:askubuntu.com/q/369223/295286 Otherwise, I don't have any other suggestion , other than posting a question on the main site and waiting till someone more competent with broadcom chipset will help you
@Serg wat
@ThomasWard You should also mention your orbital strikes and laser obsession somewhere...
That'll be its own post heh
4:17 PM
Ohh... Mr. wants two memes, huh?
@Zacharee1 dat's getting a meme too, although a pretty annoying one.
what are we talking about
@Zacharee1 MEMES
@Serg is there any possibility of getting update from ubuntu and fixing it?
That fix there in the answer didn't work for me :(
@ByteCommander technically? I've got maybe seven memes total, but only two have gotten used recently.
feel free to expand if you have other quotes too by the way :P
4:33 PM
@Zacharee1 Nevermind , Thomas already memed himself
How would I be able to check whether this was solved, and if it isn't made directly available to 16.04, how would I backport it? stackoverflow.com/questions/37616898/…
@Man_From_India well, if the developers release update for network manager and your thing gets fixed, then yes
@AaronHall Other than comparing the version of shim on your system to the version where it was fixed upstream, or checking the changelogs for the package to see if it's been fixed, test-run on your system. Backporting, you'd have to rebuild the shim package from a later release where it's been fixed for an older release and then hope there's no conflicts.
@AaronHall alternative, compile from source from upstream, but equally evil conflict risks
@Man_From_India also try booting your computer, and in Grub selection menu, go to "Advanced options for Ubuntu" and select a previous kernel. The top most entry will be newest, so go down like 2 - 3 entries and select any regular entry (not recovery mode )
@ThomasWard so I can't expect Ubuntu to make this fix available with the regular 16.04 updates?
4:37 PM
@AaronHall was a bug filed against the package in Ubuntu yet?
@AaronHall it might get patched, but there's no way for us to state when/if that'll happen (that's out of our hands)
why can't they sign the VM modules in the repo themselves?
am confoos
Is it something that has to be signed by the machine owner?
@Serg what is Grub selection menu?
Or does Canonical not want regular users to be able to run VM's?
4:41 PM
@AaronHall note that I've poked someone to see if there's been any updates. Patience is a virtue.
@AaronHall and assumptions like "we don't want regular users to do X" are fairly broad and evil, they don't serve any useful purpose (I see it in the spammer rants too frequently, which end up with nuclear-scale post deletions)
That ^ It's what you should see when you start your computer. OS selection menu before login screen shows up
@Serg it doesn't show up for me because i have only ubuntu installed in my system.
@Serg there was no kernel update for 16.10 in the last week
@Man_From_India Hold shift when you boot the computer, or you can make it show up by changing the settings
Well, until I got my new laptop and installed 16.04 on it, I was able to run VMs without much trouble. Now it seems nearly impossible, and I've devoted hours and hours to the project. I even had a Canonical employee (who was doing a tutorial for my meetup group) try to help me.
4:45 PM
Ubuntu 16.04 was much better, stable. This one is too troublesome.
@Zanna Well, @Man_From_India's repositories could be behind on packages
Still worth trying
@Serg do u think it's because of kernel update?
Oh yes, because he just installed
@Man_From_India potentially that could be the issue
@Serg tomorrow i will give it a try.
Or is it possible to write a custom shell script and fix it.
4:48 PM
Theoretically, I'd have it working now if Lenovo's firmware supported the system's specifications.
@Man_From_India to write a script, you at least need to know what exactly is the issue. We don't know that
@Serg that's correct.
This low level "bug" is actually Lenovo's fault. But you want to support their hardware because it's ubiquitous and heavily used in the Linux world.
@AaronHall well, it's an upstream bug. And consider yesterday was a release day for 16.04.2 so...
I need to do a system update?
maybe the fix is in?
4:51 PM
@AaronHall no clue, but you should probably do a standard upgrade process and such
no idea if it's been fixed - it's not marked fixed and i'm waiting for a reply from the people I poked :P
I try to stay on top of that, ok, good to know, not marked fixed, so looks like I'm back to building something myself... (unless someone has a PPA...)
Thanks guys. Will come back tomorrow. Will tell you if the proposed fix works or not. Good night.
good luck!
00:00 - 17:0017:00 - 00:00

« first day (2333 days earlier)      last day (2676 days later) »