« first day (446 days earlier)      last day (2682 days later) » 
02:00 - 21:0021:00 - 00:00

jrg
2:11 AM
jeremy.bicha.net/2011/12/18/… YES YESYES YES YES YESYESYESYES
 
jrg
2:27 AM
@htorque is this still accurate?
28
Q: How do I build Unity from source?

htorqueI'd like to know how I would build Unity from source code in the current development release Natty Narwhal. Please cover the following topics: Which packages are needed to compile Unity? Where would I get the current source code? What are the steps to actually configure and compile Unity? Is it...

 
jrg
2:38 AM
compiling unity is so pretty. :)
i mean, the debug is every single color!
 
Mounting windows share with non-root users (Ubuntu 11.10) http://askubuntu.com/questions/88845/mounting-windows-share-with-non-root-users-ubuntu-11-10 #windows
 
 
3 hours later…
5:29 AM
0
Q: Acer Aspire S3 or Asus Zenbook Ultrabook for running linux (Ubuntu / debian)

dcolebatchI'm curious if anyone has had success with running Ubuntu or debian on the latest Ultrabooks. Specifically, the Acer Aspire s3 o the Asus Zenbook? I have had an Asus UL30a since they came out, but since the latest dist-upgrade landed linux-3 on my system, suspend/resume when on battery just d...

 
Bounty offered: Configuring graphical desktop on Linode VPS http://askubuntu.com/questions/78428/configuring-graphical-desktop-on-linode-vps #gnome
 
 
1 hour later…
6:42 AM
You know you lost it when you buy your non tech gf a better android mobile than the one you have...
 
 
2 hours later…
8:42 AM
Can you answer this? How can I have a Bluetooth Keyboard Auto-Connect at Startup? http://askubuntu.com/questions/17504/how-can-i-have-a-bluetooth-keyboard-auto-connect-at-startup #bluetooth
 
 
2 hours later…
10:20 AM
@jrg no idea, and currently i can't get it to compile at all. :P what i usually do is: compile nux from trunk, compile libunity from trunk, compile libunity-misc from trunk, compile unity from trunk. and i install to /usr rather than build it locally for the user.
 
@OctavianDamiean g'day
 
10:45 AM
Hello all!
I found a Old IDE drive and its HUGE
 
10:59 AM
@OctavianDamiean d
 
What do you mean with huge? The form factor didn't change.
Unless you mean a 5,25″ hard drive.
 
@OctavianDamiean Read: Neodymium magnets
and the platter is HEAVY metal
Also I found an Ipod Mini
But I dont ahve the 30Pin Apple connector :P>>USB
 
Just open it up and inspect its internals. :D
 
@OctavianDamiean Its made of metal
no screws
 
Brute force.
 
11:09 AM
butt it still seems functional
 
@AmithKK That never stopped me
 
ouch...
hey... I found an ipod speaker too
Lets see if it still charges
 
Open it up.
 
Opened
 
11:18 AM
Try to build something amazing with all those parts now.
 
We've got a speaker, a USB header, A Blue thin battery
@OctavianDamiean Ah Arduino time?
I need more parts
 
Well you also have platters, magnets and some motors.
You can definitely build a deadly platter throwing robot.
My god you could build a Terminator out of what you have there, when I was young we had only sticks and rocks! :P
 
I have 1 platter 2 NeoMags and no motors
 
Of course you have a motor!
How do you think does a platter spin?
 
@OctavianDamiean I cant take it out of the damn case
 
11:28 AM
Can you answer this? How do I make urxvt render xft fonts? http://askubuntu.com/questions/22419/how-do-i-make-urxvt-render-xft-fonts #terminal
 
Brute force again.
It always helps.
There is nothing you couldn't fix with brute force.
Tell him @MarcoCeppi. :D
 
YAYAYAYA I Fixed
 
So, I read an article title which says the following. Should You Learn CoffeScript? now the question is should I?
 
yes
 
11:54 AM
@OctavianDamiean This HDD IS MADE OF METAL... Can you please send me your brute dorce ;)
 
Sure, hammer time baby!
user image
2
 
12:10 PM
3
Q: How to browse the Ubuntu Software Centre online?

AchuI'd like to access entire contents of the Ubuntu Software Center online. Is there anyway to browse the Software Center online?

 
1:06 PM
True story
BBT
 
1:24 PM
does anyone have any experience using the inotify api (in any language)?
 
1:49 PM
0
Q: Solution to problem in installing cisco vpn client under ubuntu 10.04 LTS?

VassI am trying to install a cisco vpn client under ubuntu 10.04 LTS. In the extracted folder I type: alex@alex-laptop:~/Downloads/cisco4.8/vpnclient$ sudo ./vpn_install and there is output of activity which appears to end unsuccessfully with: /home/alex/Downloads/cisco4.8/vpnclient/linuxcniapi.c...

 
jrg
2:35 PM
@sadmicrowave You mean the libnotify stuff?
@htorque Ok. I wasn't able to get it to compile either.
so i guess it doesn't matter. :P
 
Great answer: How to browse the Ubuntu Software Centre online? http://askubuntu.com/questions/88926/how-to-browse-the-ubuntu-software-centre-online/88927#88927 #softwarecenter
 
2:51 PM
2
A: Alt-Tab in Unity 2D makes app icon jiggle instead of switching

WilliamUnfortunately this is a bug, so there's not much you can do about that other then filing a bug report. But, you can enable the Super(Window Key) + Tab switcher which does the same thing, switches between applications. I will show you how to enable the Super Key + Tab switcher in Ubuntu 11.10. 1...

Dont know why I didn't get the bounty there.
Worked a lot harder on my answer.
 
0
Q: Securing & monitoring a development web server

jiewmengI am a web developer (not a system administrator). How should I setup a development server (using Ubuntu 11.10, if that matters). I ask because recently an account got hacked. So I need to secure it better. What are the best practices and configuration for various parts of the system? (eg. firewa...

 
jrg
3:27 PM
@William It should have been killed and destroyed as a bug.
 
is there an error log to view upstart errors? I'm getting an error from a custom upstart script stating: "start: job failed to start" and that is not helping me find the problem
 
lol my pinned item looks so wrong without the @ context :P
 
jrg
@RolandTaylor which one?
 
3:47 PM
Im still mad
i spent a lot of time on that answer
 
3:58 PM
Hey all!
Vlc is sporting a santa hat
 
jrg
@AmithKK screenshots or it didn't happen.
 
jrg
Nice. 11.10?
(btw, doesn't show up here in 11.10 unity 2d)
 
@jrg Yep
Pings Sounds awesome on this Mono iPod Speaker i found today
 
jrg
You have such cool toys. :P
 
4:05 PM
@jrg Nah.... I got it on Ebay
Now to hunt down the 30 pin connector
and fire up this ol' iPod menu
 
jrg
I saw.
That's a huge HDD.
 
Its a ATA(I think)
 
@AmithKK ATA, the good 'ol ATA.
 
@jrg I have mugs
I need charms to send you a mug though
 
Heck I should get my charm done!
 
jrg
4:10 PM
Yeah, i know. And I need time to finish this charm.
 
I need to learn to make charms
 
Charm Charm Charm!
 
For that I have to write a CLI installer for that damn PyroCMS.
 
I'll be around all day if you guys have questions about it, also the #juju room is full of fun awesome people
 
@MarcoCeppi Thanks
 
4:16 PM
21 hours ago, by Roland Taylor
@JorgeCastro if my answers sucks, then I do too lol :D
@jrg
 
jrg
@RolandTaylor ?
 
Recursion anyone?
 
@jrg that one
it's pinned - but look at how it comes out without the @
 
jrg
ah....
@AmithKK .... sandbox. :P
 
1
A: What lenses for Unity are available?

DustinAdult Lens & Porn Scope The following ‘Adult Lens and Scope’ set which lets you search, filter and watch adult videos directly from the Ubuntu desktop. The lens is accessible by clicking on the ‘X’ icon in the bottom row of icons in the Dash. You can enter search terms to find specific vid...

^--- PULL-EASE.
 
jrg
4:20 PM
i know.
 
Must we be this idiotic as to create AND promote a pr0n lens
 
like on iloveubuntu <--- the guy even included pictures!
 
Kill it with... fire
I dont want ubuntu to be associated with p0rn
 
same
the name "juju" was bad enough...
now we have to go and promote a pr0n lens
-_-
 
4:23 PM
No one is promoting anything. it's an optional lens you can either install or not. Choose not to install it and you'll be fine.
 
(yes, I said pr0n, because it sounds like prawn, and I don't like prawns as food - so it makes me laugh)
@MarcoCeppi yeah, but it's been on blogs, it's on here on a popular question... and we have to remember children will install it.
At least AU should not give instructions.
 
It's like saying Ubuntu is promoting Microsoft Windows because Mono is installable, or because XFCE looks like XP
 
the blogs can do what ever they like ofc
 
Wait, what are we arguing about?
 
Oli
Porn.
 
4:24 PM
@MarcoCeppi that's different... way different
 
Oh kinky.
 
@RolandTaylor Freedom of information, parents need to know to manage their kids, we're not here to do it.
2
 
AAAAHHH STOOOOPPPP
 
we should not give anyone the instructions to install something like that
 
jrg
4:25 PM
@MarcoCeppi at the same time, we do need to be considerate, as per the Ubuntu Code of conduct.
 
exactly.
 
I'm having a hard time grasping the issue
 
@MarcoCeppi Wait.... We dont allow children under 12 but allow p0rn? Seriously?
2
 
Did I miss something?
 
jrg
4:26 PM
WHERE IS THE MIGRATION BUTTON TO META?! ;)
 
let's put it this way.
Say a guy, 13, (like we have had so many) comes to our site.
The legal age in his/her country is 18 or w/e. They find that question, they see the answer... they install.

Now, it was their choice to install, but it was **us** who provided the instructions.
 
@AmithKK It's not PORN.
It's a lens.
 
Oli
I don't see any difference between the fact there's a porn scope and somebody just visiting youporn (et al). A child can do either unless you monitor and block (both of which can be done).
 
</p0rn>
 
4:27 PM
Someone open a gosh dang meta question already
3
 
@OctavianDamiean yes, you missed a meteor shower. It was rather refreshing, honestly.
 
we don't need a meta
it's a list question.
:)
 
Ugh!
 
jrg
Which means we just close and purge it. ;)
 
@Oli the difference is - if they install it and do a search in the dash (or anyone on the system for that matter) results will show up :)...
 
4:29 PM
goes back into his code corner because he doesn't understand the problem
 
Oli
opens a "Can I search for porn right from within Unity?" just for the point of it
 
@MarcoCeppi @Oli Could you do me a big favour and delete all the messages with the word?
 
is the fire starter...
 
I'm surprised it wasn't closed, it's got the earmark of a closed post in the question body
 
4:29 PM
Didn't you mean Warhammer 40k stuff?
 
Oli
@RolandTaylor Again - I don't see how that's our problem.
 
the thing is
our list questions are awesome and I turn a blind eye
because we don't have anything like that anywhere else in the ubuntu community
 
nods
 
so I usually tolerate them but don't actively pursue closing them
even though we're not really supposed to have them
 
4:30 PM
it's only one answer that caused a stir (for me)
list questions are fine :D
 
Oli
@AmithKK Ping me one more time. I dare you.
 
what we need is a quick script that turns an AU question into a moinmoin formatted list
and then move them to the wiki
 
@JorgeCastro Hedge Maze actually backed off a few days later, realizing that we're doing pretty aggressive filter against lists
 
and then close them on AU
 
4:31 PM
@Oli hi
 
@JorgeCastro sounds like a job for @StefanoPalazzo
 
Oli I am sorry
 
@MarcoCeppi part of the problem is some of them are just so awesome
 
No you're not.
 
like, people use the indicator one to be the list of indicators on the internet.
 
4:33 PM
@JorgeCastro Right, as long as we are aggressive in our acceptance of list questions, we can keep them
 
part of that is because ubuntu docs suck, but still
 
Things that don't exist anywhere else, like indicators, should remain opened. Things that are "easily" obtainable within the Ubuntu Community, etc. Should be closed
 
@AmithKK you have a right to ping anyone until you get kicked and banned :D
>:D
 
well, I would count the scopes one as we need it
 
>:<
 
4:34 PM
anyway, I say just let people vote what they feel
if someone doesn't like porn and wants to downvote it then it's their vote
 
Ping me 20 times.
 
I imagine, eventually, there will be a "scopes" browser like the charm browser. When that happens we close this scopes question
 
@me @me @me @me @me @me @me @me @me @me @me @me @me @me @me @me @me @me @me @me
 
Until then, IMO, it's on-topic
 
4:35 PM
:)
 
jrg
@MarcoCeppi where is the charm browser code?
 
I also don't see why a porn lens would violate the CoC.
 
@jrg I don't think it's "released"
 
jrg
@MarcoCeppi Ok. Once it is... I'll stack hackin' on it, since my charming stuff is kinda not-going anywhere.
 
@JorgeCastro This looks promising: libhtml-wikiconverter-markdown-perl
Could do Markdown -> HTML -> libhtml-wikiconverter-markdown-perl
 
4:37 PM
is away
 
nice, first gold badge on SO
 
jrg
@rlemon congrats!
 
jrg
Why? That sounds kinda lame. :P
 
have to start rating my AMD laptops at Ubuntu friendly website. Ubuntu friendly looks so unfriendly towards AMD systems :( askubuntu.com/questions/89007/…
(hello)
 
4:54 PM
@MarcoCeppi Umm... It sounds lame
 
jrg
@BrunoPereira Yeah, I did that.
 
If you couldn't tell, that was primarily sarcasm
But, I mean Python has SimpleHTTPServer why not, PHP?
 
Ladies and Gents, I get two weeks off for Christmas holidays (Love my job :D) and I think i'm going to write a 'Learn Javascript' guide..
just announcing it
 
@jrg maybe ppl with intel systems have just too much time :P
 
@rlemon WebUpd8 is not in your ad :O
 
jrg
4:55 PM
@BrunoPereira I think people with intel systems have so much time because they don't have to manhandle their graphics card. :P
 
WebUpd8 ??
 
@jrg nods
 
ok i see what it is.. you saying you want me to make an ad for it?
 
@rlemon nods
 
ok, remind me after Christmas.
 
4:57 PM
@rlemon k
 
work shuts down 23'rd to 3'rd
 
Hows your cat?
 
jrg
needs one more upvote: askubuntu.com/a/61127/6005
 
:D
 
@BrunoPereira it just means not enough people with AMD systems are contributing to ubuntu friendly
Raise your hand if you've submitted a computer to ubuntu friendly
 
jrg
4:57 PM
@rlemon btw, for that javascript guide, since i don't know JS, I'll be glad to read it.
@JorgeCastro raises both hands
 
@JorgeCastro yeah, I know, there is no reason why and AMD system would work less able than a Intel
no hands :( have 3 AMD and 1 Intel laptop!
 
not CPU wise anyway
 
@BrunoPereira I need that guide
 
it gets tricky with the hybrid stuff
 
@jrg i'm going to follow the structure of the definitive guide - from beginning to end (assuming it's your first language, mainly this is for my bro, and it is his first language sooo)
 
4:58 PM
yeah, its all about the graphics
 
or in my case, I had a laptop with the CPU/GPU hybrid
 
the beginning might be a little dull for you
 
jrg
@rlemon Okie-dokie.
No worries, I'll learn something either way.
 
@AmithKK what guide?
 
Does the i5 really work on ubuntu
 
4:59 PM
@AmithKK ofc
 
Completly
Turbo Boost?
OnChip Graphics?
 
jrg
Who needs turbo boost? Ubuntu is so fast already.
3
 
@jrg +1
 
@BrunoPereira part of the reason I go intel only on laptops is I know I can get intel wireless
with an AMD laptop it depends on what the manufacturer pairs it up with
 
5:00 PM
@AmithKK everything that really maters to work and works for you is supported in Ubuntu / Linux
 
in my case I got a nice Thinkpad with AMD hybrid CPU/GPU, but they paired it with some POS wireless card
 
@AmithKK
 
@JorgeCastro POS is? (sorry havent heard it before)
 
22 pings!
 
Im off until the 2nd on vacations with my little one and gf, will be only on and off once in a while. I wish you all great holidays with family and for those who think holidays are just lame or goes against their believes enjoy your free days to do what you like most! See you all later!
 
5:05 PM
@BrunoPereira Little One?
 
@AmithKK kid
 
@AmithKK son (thats what I call him: "little one")
 
What kind of chart is this?
 
its a pie bar chart
 
@MarcoCeppi Rings Chart from Disc usage analyzer
 
Oli
5:07 PM
@MarcoCeppi Yeah it's a ring chart
 
@MarcoCeppi Multi-level pie or ring chart
 
@BrunoPereira Uhhh..... Shouldnt gf be wife?
 
@AmithKK she just happens to be, dont like that "designation"
 
Looks like Google doesn't have a Ring Chart
 
@MarcoCeppi nope
 
jrg
5:12 PM
Ring chart is cool.
 
BBT
 
Bounty offered: How to install Oracle Java JDK 6? http://askubuntu.com/questions/67909/how-to-install-oracle-java-jdk-6 #java
 
jrg
5:34 PM
dupe:
0
Q: Disabling guest access on Ubuntu 11.10 netbook edition

warrenHow do I disable non-authenticated (ie guest) access on Ubuntu 11.10 netbook edition? (Not sure if it's different for other respins.)

0
Q: What pre-requisites do I need to install drbd8?

balentawI have been trying forever to get drbd set up in our office, and I cannot figure it out. I'm starting from the very basics. I am using two VM's to test out setting up drbd, so they will be fresh installs. What specific packages do I need to download to drbd off the ground? Thanks for the help.

abandoned
 
I feel so compelled to install that X lens. :X
 
jrg
Great. That topic again.
 
Ok. Moving on. :p
 
jrg
we went through that about an hour ago, maybe two. :P
 
Was it funny?
 
jrg
5:41 PM
 
So, what was the conclusion?
 
0
Q: creating upstart .conf on 10.10-server

sadmicrowaveI have a completed upstart conf file loaded here: http://pastebin.com/5E7J5jEY but I'm having trouble with the upstart not executing the exec function and/or relinquishing the kernel console CLI back to me. after executing : sudo start itc_d I get nothing back (no startup status or even a usable...

 
6:05 PM
8
A: For a newbie, what software/ IDE is best to build a website?

AchuRegarding Drop-Down-On-Hover menus, buttons, Change-Color-On-Hover buttons, images and text in multiple columns, You may find Web Developer Tools very helpful. You may download the .deb file here -> WDT You can find many menus source code from many websites inside WDT You may generate cs...

 
6:24 PM
-1
Q: Is there any software for bypassing the firewall?

onkar habbuI am using ubuntu 10.04. Is there any software to bypass the firewall configured by my network administrator. I have seen my friend using software named ultrasurf in windows which bypasses the firewll, masks it's IP, can able to surf anonymously etc ...Is there any equivalent software available i...

On topic, off topic?
 
6:37 PM
@MarcoCeppi It's off topic
 
But why?
 
first of all the question doesn't belong here
second the question is hacking advice
we do not advice to hack school network
 
so downvote it?
 
I do now :)
i was up voted sum2000's comment
:)
 
@Achu Where do we not advise it. I guess we really don't have a policy on these kinds of questions
 
6:45 PM
@MarcoCeppi really we don't have?
 
Check the FAQ and meta, it's not really mentioned anywhere.
 
that is bad
 
Is it though? We only abide by US law, this isn't against US law so in theory it's not a legal issue.
0
Q: Questions seeking how to bypass security, off-topic?

Marco CeppiRecently, this question appeared asking how to bypass a firewall using Ubuntu. What should we do about questions which seek out how to use Ubuntu to bypass security implementations?

 
@MarcoCeppi great to create mata question, i was in the middle reading FAQ again
 
Chromium 15 - does anyone else notice a lot of buggy behavior in jsfiddle when the console is open?
 
7:04 PM
Hey guys I don't know who all manage 2buntu.com but visiting the blog asks me to install missing plugin (FF) after searching it says no suitable plugin found
 

 2buntu

⚠Continue at own discretion⚠ - trello.com/2buntu - UBUNTU BLOG...
 
ohh there is room thanks @MarcoCeppi
 
7:51 PM
Anyone else getting a failed to download package when trying to update Chromium daily build?
 
no cause I don't use it :P
 
8:08 PM
I know this is off topic
but
how do I set a size of a web site?
in pixels.
 
CSS width attribute
 
yeah of course in the css. I have a div class of the body
 
ok so I have chrome 15
is there a command line to upgrade it?
 
@rlemon to what version?
 
16
newest
 
8:12 PM
is it a stable version or build?
is it in the repos?
 
checking now
 
try
sudo apt-get update && sudo apt-get upgrade
 
i was just bitching about the unstable-ness of 15 and someone mentioned 16 was out
 
Apparantley, I have 16 :P
 
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
 
8:15 PM
hmm..
what repo do you have?
 
I have the google repo and it upgraded to 16
 
ok, how would I set something like that up?
 
@rlemon you would need to add the google stable repo..
brb
 
add to where? how (sorry i'm slowly learning these things)
 
are you using chrome or chromium?
 
8:25 PM
chromium browser
 
oh
it just comes as an upgrade
it's likely not finished yet
 
boooo
 
aha I thought you said chrome...
 
chromium is epic-ly unstable.
 
then use chrome.
to use google chrome stable you need to add the goolge-stable ppa.
 
8:28 PM
it's not a ppa it's a google repository
just follow those directions
 
crosses fingers all settings / extensions / bookmarks are remembered... likely not
bs, no import option for chromium to chrome
 
I think you can just symlink chrome->chromium in .config
or rename it
 
and there did my system freeze..
again..
I just did a kernel upgrade..
 
Bounty offered: General internet slow on Ubuntu 11.10 if running standalone but not inside VM http://askubuntu.com/questions/88255/general-internet-slow-on-ubuntu-11-10-if-running-standalone-but-not-inside-vm #network
 
8:48 PM
ok so awesome help guys - still not upto 16, but it did upgrade me to a newer version of 15.. see if this is any better.
 
02:00 - 21:0021:00 - 00:00

« first day (446 days earlier)      last day (2682 days later) »