« first day (1474 days earlier)      last day (2062 days later) » 

12:12 AM
o/ all
 
hi
 
how goes it @Mateo ?
 
not bad, was messing with chromium
 
chromium is all i use. you a firefox guy? or you were playing with new extensions?
 
well, firefox is most of what I use, since it is default - but yeah working on this: bugs.launchpad.net/ubuntu/+source/chromium-browser/+bug/1371274
I did find out how to remove the google search on the firefox tab page, that was fun
 
12:20 AM
Heh. I wonder how to switch built-in ctl-K search engine in chromium to another provider eg duckduckgo? Might make an interesting question on site.
nm. it's an exposed dropdown in the config.
@Mateo eek - so there's still work to be done on getting chromium netflix working ootb?
 
yeah... I think chromium has some code detecting if it is chrome or not - or they are missing parts
 
It's most likely a bit of both. If it were one or the other, it would probably be either invisible or a patchable string check
like strings some.so | grep chrome. get xrefs to in IDA. patch logic for the cmp to be a static jmp instead of a je or jne. problem solved if it's just a branding string check
 
12:36 AM
@hbdgaf that would be awesome, I'm afraid it may be more than that from the "invalid credentials" warning, but if it is just checking for the branding like someone else suggested, it might be an easy fix
 
I haven't looked at it at all. I need to finish this borderlands2 mod to pay you back some before I start looking at taking apart a chrome extension
 
:)
I really like the bright colors, and style they are using
 
 
1 hour later…
1:58 AM
@Mateo I like that it's built on UE3 instead of some non-portable hardware intensive engine like CryEngine. I also like that they found lots of ways to cheat performance bottle-necks (making it look intentionally cartoony means you don't really want super-detailed textures and high poly counts or interpolation for smoothing etc etc)
I think they also tried to make it more about gameplay and less about "check out our engine. we rulez". so...
 
jrg
today is a "listen to classical music" day.
2 outages, and a family get together.
 
2:15 AM
Every day is "listen to classical music day" for me :-)
 
2:50 AM
0
Q: How do i restrict editing on my questions?

user287536I just don't like people messing with my questions on askubuntu, and i don't get all the specifics I need.

 
 
1 hour later…
4:12 AM
Let's close this as off-topic (Bug-Reporting).
 
4:26 AM
Managed to get the Ubuntu Touch emulator working.
 
4:40 AM
But it's got a password set.
And I don't know what it is...
 
5:10 AM
@NathanOsman what did you try?
also, the screen on my nexus7 cracked. so no more touch playing for me until after march
@Mateo - I respec-ed my zer0 and if you dump all your points in one skill tree the results are... baffling.
 
Turned out to be "0000".
(Found that out after a considerable amount of Googling.)
Lol... "Has devloper mode enabled".
I'm a devloper, apparently.
 
6:04 AM
developer mode should really be called usb debugging mode
 
6:30 AM
0
Q: How can I delete my room from chat-rooms?

KasiyARecently I have created a chat room, now I want to delete it but I could not find any related button.

 
7:14 AM
Night all. Time for bed.
 
8:02 AM
0
Q: Installing Ubuntu 14.04--Error after failing to turn off secure boot

Gabriel RuizI am not able to start the operating system .Whenever I try to start the operating system it shows the following error: file /boot/grub/i386-pc/normal.mod not found Entering rescue mode... grub rescue> I have ubuntu on my pc along with windows 8.1. How can I resolve this problem? I tried inst...

 
 
4 hours later…
11:36 AM
@jokerdino hi, haven't see you for a bit, I've been on at different times lately
 
heya
 
anything interesting?
so, anyone want to put some more close votes on this: askubuntu.com/questions/534070/…
 
too vague?
0
Q: How to use the c/c++ code to change ubuntu's background

user3796381Or any other way.I want to make an application to make my desktop pretty.

@Mateo I like the answer and believe it could help others in the future :=)
 
yeah, I did a "you're doing it wrong"
@Rinzwind drop that and use jquery ;)
 
@Mateo I am not allowed at work :*)
 
11:46 AM
but yeah, so maybe using the "system" command, and just putting the command line command in
seem it is different by desktop as well: askubuntu.com/questions/380550/…
 
@Mateo nothing much haha.
my sister's getting engaged. that's about it so far.
 
that is something, big party and everything?
 
lol. Not much of a party but we have certain cultural procedures for marriage
though the marriage itself is only happening in Feb
 
ah, we usually have a party after the wedding.
 
what kind of party are we talking about? booze and drinks?
 
11:59 AM
basically, dancing and music, some food
 
music and food - yep. dancing is optional.
 
for me - sitting at a round table ;)
 
with your suits on?
 
no dancing... until the conga line
@jokerdino yep
 
you do congo?
 
12:02 PM
 
oh hah
 
12:36 PM
morning all
@Rinz - I think this is what the OP might be looking for: askubuntu.com/questions/536135/… but I can't find the question on SO. I know I read it there though.
 
@hbdgaf ha nice find
 
@Rinzwind Yeah. I remembered reading it for another question on site for making animated wallpaper.
an animated wallpaper app rather
 
aha
 
Think it's safe to VTC is as something for now or slap in a CW copy paste answer? Either or...
 
1:08 PM
hi @hbdgaf
 
@Mateo allo
 
@hbdgaf interesting, do you think they might have to disable nautilus wallpaper with that one?
 
@Mateo nope. it just resets on logout and login. wallpaper at the bare bones layer is just the background of the root window.
 
hm, I thought nautilus did it's own overlay with the desktop icons or somethin
 
It's something like that. IIRC, icons are foreground of root window and wallpaper is background. I don't use desktop icons though, so I never encountered the problem.
 
1:15 PM
well, I guess if he follows through we will hear back on how it works...
 
Probably so. I was looking at it to do always on bottom desktop widgets that can't be closed or clicked.
I am still toying with the BL2 mod thing. I'm just a little addicted to the game itself. So when I go in for a mem-dump, it turns in to "I'll just play a little bit" and then "Wait, why is it dark outside?"
 
haha, yeah. just another mission, and another ;)
 
Oh, protip: if you have a grossly overpowered weapon the first time you get to Fink's slaughterhouse, keep playing that one until you beat it. It gets harder as you level up... so it's easier if you do it at lower levels with a purple or orange drop.
 
ah, cool. good timing since I got two of those yesterday :)
 
Yeah. So, the first time you get to the fridge... do it then.
I'm about half way to getting the "all purpled up" accomplishment or whatever it is. I save some lower-level ones in the vault just so I can toss them on when I have everything covered and tag that one out.
@Undo - is that you Journeymangeek?
 
1:23 PM
I've seen them in here at the same time I think
unless he is wearing socks ;)
 
... Nope, but I do get to work with him occasionally ;)
 
Yeah, I see that now that I look at the profile a little more.
@Mateo heh that too
@Mateo if you have a jakobs sniper and want to jump in on a map with massive gold per second, lmk. there's one where you can skyrocket your dollars if you can manage not to die.
and by you, i mean you or me, really anyone playing the map. it wasn't an insult.
 
I might play after lunch
 
ping me if you want to. i'm ACTUALLY WORKING ON getting the mod stuff atm, but I'll succumb to the play me... PLAY ME... eventually
i may even have to install it in a windows VM to try and find the right functions instead of my third person vehicle toggle approach to simplify things on finding the right functions stuff.
 
ah yeah, with a already working hack, get values before and after, that could work
 
1:36 PM
it's not really about the valules. it's more about finding the right functions. since the windows one uses binary search and the linux one uses a different compiler, searching for compiled nonces doesn't necessarily work...
i was thinking - "oh, it looks for a struct in the binary" when it doesn't. it seems like it looks for function signatures. and that is going to be different with different compilers. so it's sort of a "i know it's a subroutine of this exported function. so i need to look for all subroutines from this exported function and weed them out". like if I identify that that they're using something that gets called in the vehicle switch function and it's the first function call in that blob.
then all i have to do is find that function and look for the first call instruction.
that's not entirely accurate though. i doubt the vehicle switch blob is exported. just saying. i'm still thinking. but i am thinking.
 
Hi ! :)
 
o/
 
When the vlc media player is put in full screen, the controls ( seek bar ) goes ( inaccessibly ) to the extreme right, with just a small left most portion of the seekbar visible on the screen ... Is it a vlc bug ?
 
I haven't seen that. It works right for me, so I would suspect it's a WM or VLC compat with a given WM bug.
 
whats wm ?
 
1:50 PM
window manager
 
window manager ?
oh :D
hmm any clues to debug the same ?
 
Are you using a multi-monitor setup? I could see some otherwise valid logic making that happen in that case.
 
Oh yeah .. I remember doing that a while ago ... but right now the other monitor is not connected ... I'll try connecting back the monitor and resetting the display !
 
If VLC finds the artifacts of a multi-monitor setup it could still evidence.
 
Is there a way I could reset the same without popping in my other monitor ?
 
1:53 PM
So, in your case - yes bug. I wouldn't file it against VLC though, since it's just showing how awesome they are.
 
Might be able to specifically disable it in settings
 
@user3197452 I don't have my external monitors rig to test, so I'm stuck.
 
Also which desktop(unity, xubuntu, lubuntu), and graphics card
 
^^ that. And I'm bowing out.
 
I think the nvidia has specific settings to span windows across multiple screens
 
1:57 PM
@Mateo Hmm I just plugged in my other monitor ... I'll see if there is a way to disable it ...
I am using xfce
@hbdgaf Thanks for the suggestion :)
btw isn't there a tool to configure multimonitor displays that starts with a ?
 
Look for "xinerama" in the nvidia program if you have it
 
@user3197452 I hope I got it on the right track. If I steer a bug in the right direction, then I did my part.
 
@user3197452 oh maybe if you use amd
Er... Auto correct
 
@Mateo AU chatting from a phone like a boss
 
:)
 
2:00 PM
Nope mine is Intel pentium ...
ah the utility is arandr !!
 
i'm just curious, what benefit does arandr provide over xrandr?
 
gotcha :D the leftover portion of the seekbar is displayed in the next monitor !
 
I mean graphics at at I/amd
 
arandr is graphical
you can just drag the displays ...
next to each other / overlapping each other etc ..
 
fair enough. i'ld fix it with xrandr first though. then see the changes working and move it to a gui. control number of variables and know what is happening instead of hoping a gui tool gets it right
you might even find a bug in arandr that way ;)
 
2:05 PM
hmm I guess thats what I got to do now ... in the arandr, even when I mirror the displays, this does not fix this bug :/
I feel this bug is with vlc rather ... coz even when 2 displays are connected, there is no point in hanging out the seek bar to be at the center of 2 displays when the full screen is applied only to one !
 
that would happen if vlc uses the "center on monitor_resolution_w*num_monitors/2" logic
 
aah !!
btw xrandr --output VGA --of doest seem to squash this either !
 
i'm just putting things out there, not really interacting with the problem.
 
@hbdgaf sure :D no problem ... good to know a few things ... Im just trying out various alternatives ... :)
 
@user3197452 good luck. i'm not trying to be ugly. i just don't want to walk down all these forks. there's not a reason I can't point you at ones that I see though.
 
2:14 PM
0
Q: How to decrease the RAM and Cores for sometime

navazI have 9 VMs running Ubuntu 12.04. The configuration of each machines are as follows. RAM - 4GB Cores - 4 Is there any command so that can we decrease the RAM to say 1GB and cores to 1 core just for some experiment and later I need to use original configuration. Thanks Abdul Navaz

 
You didn't tell people what virtualization solution you're using. Until you do, this question is less than useful. — hbdgaf 18 secs ago
 
2:28 PM
Does anyone know of any 2D animation software for Ubuntu?
 
2:47 PM
scratch? ;p
 
2:58 PM
blender can be used for 2d, 3d, fonts. it's like the graphical swiss army knife
heck, it even supports the export/import format needed for the unreal engine...
 
3:50 PM
o/
 
4:16 PM
@muru make it an answer askubuntu.com/questions/536217/…
@ThomasW. \o
 
4:38 PM
@Rinzwind done. :)
 
@muru +1 :=)
 
no idea if i'm on track with this, but wouldn't mind opinions if someone wants to share (it's already accepted but meh) - this answer i wrote
 
4:53 PM
although i'm pretty certain i'm on track there
 
5:13 PM
this is too broad, and/or opinion based - askubuntu.com/questions/536205/…
 
 
3 hours later…
7:54 PM
Work in progress:
 
 
1 hour later…
9:00 PM
@ThomasW. Hah. I like the general answer I saw laying around for stuff like that. It essentially read "It's simpler to patch the bug in open source software than it is to write a virus definition. So even if they were to be written, the flaws would be patched instead of relying on some kind of definition."
 
 
2 hours later…
11:26 PM
I have rolled back this edit. It's a better as a comment.
 

« first day (1474 days earlier)      last day (2062 days later) »