« first day (326 days earlier)      last day (3654 days later) » 

6:00 PM
@KyleBrandt Still can't get 'em to spring for Gerbils?
 
6:13 PM
this one's actually vaguely interesting; serverfault.com/questions/297216/…
 
@Chopper3, I suppose, I suspect the system is just has a second address assigned, or is doing proxy arp combined with NAT or something like that.
 
yeah, my thoughts too, a VIP or similar, maybe a trunk
 
Evening
 
My vote is that there are multiple IP's assigned to the same port.
He'd have to ask the provider what their routing is to his site, I think.
 
@BartSilverstrim, your new gravatar is very deceptive...
 
6:20 PM
Anyone administrating a minecraft server ? getsatisfaction.com/mojang/topics/…
 
@pacey, doesn't everyone do that with mcadmin/bukkit?
 
@Zoredache: I see you missed the Meta question...
 
6:31 PM
Quick query folks: If an XP box passes its activation grace period (hardware change-triggered) can it lose it's domain trust, too?
 
Sorry, don't know. Haven't had that happen.
 
I don't think so, but I haven't had that happen either.
 
@SmallClanger It shouldn't
 
Me neither, just had someone report it about a remote machine and I can't get at it.
 
Try it and let us know ;)
 
6:33 PM
Looks to have both fallen off the domain and is out of grace. (was licensed and working fine, yesterday).
I might just have them take it out back and give it the old yeller treatment...
 
@SmallClanger No; activation and domain membership are completely separate.
 
All I can find is that it won't let you log in if you don't activate it.
Perhaps it's blocking all login attempts.
It may still have the trust but not let you do anything with it until activation.
 
A computer can't fall off a domain; though it's registry might get scrambled and "forget" its membership.
 
I've had them fall off the domain... /me whistles a vague tune...
 
That's what I thought. I've had domain trusts fail before, but it's typically as you say, some sort of death by registry.
 
6:36 PM
I've seen machine account passwords fall out of sync, but I've never seen anything just lose trust out of nowhere.
 
Due to Deep Freeze. Something with the key that was getting cycled on the domain, would reassign a new one for the members. Once it happened and the client got the new key, reboot, Deep Freeze had the machine go back to the old one and then it couldn't get back on the domain.
 
Just a weird coincidence, or someone's not giving me the full story...
 
I'd lay money on the latter
 
@BartSilverstrim That's probably just the machine account pw coming out of sync between the machine and AD
 
I had to thaw the machine, remove from the domain, re-add, and it worked.
@MarkM: right, but there was nothing to resync. The Deep Frozen client wouldn't let it change after it rebooted.
 
6:37 PM
@BartSilverstrim Yeah; if you do something like deep freeze (or a checkpointed VM) you need to check the Prevent account from Changing Password in AD. Else it will change the pw and the "old" computer will not know the new password.
 
Just errored out that it couldn't find the domain controller.
@ChrisS: yeah, we discovered that after we saw the pattern :-)
 
ok, I"m not letting myself argue about arbitrary limits in comments anymore today.
@BartSilverstrim Sounds like a great design.
 
@voretaq7 You can go over the character limit... But only by 15 characters.
 
Joy. I RDP in via the local DC as local admin; it gives me the 'you must activate' box, so I click 'yes' and get a blank screen. This sort of things sets off my Windows-induced ulcers.
 
@ChrisS to clarify, not the arbitrary limit on comments, arbitrary limits on file sizes, in a comment discussion
 
6:40 PM
@voretaq7 I was more than a little irritated at this AD feature.
 
@SmallClanger Can't you use slmgr to target a remote machine? or does slmgr not work on XP?
 
I think slmgr is Vista+
 
@SmallClanger use /console switch? (or maybe it's /admin now...)
 
Arbitrary limits on comment sizes and the use of markdown suck too, but that's suck with a purpose as opposed to shortsighted "INT_MAX is 2GB, so that's the biggest file you can create. No we didn't use an unsigned integer for that count - what if you have a negative-size file?"
 
ah Sprint and your illegal business practices.
 
6:41 PM
@ChrisS: Good call, I'll try it.
 
@voretaq7 You're using an Integer?! What if my file is only 12 bits?
 
@Jacob SHUT THE FUCK UP AND GIVE US YOUR MONEY. PUT IT IN THE BAG! NOW! Love, The Sprint {Wireless,Telecom,Data} Team.
 
@voretaq7 not exactly but close
 
@ChrisS mumbles something about UFS having a limit somewhere in the terabytes the whole time Linux/EXT couldn't manage to store more than 2GB in a file
 
The lock their MIFi down to hell, and I'm fighting to get it on a local carrier
 
6:43 PM
I saw T-Mobile is doing unlimited for $50/mo. I hope Sprint follows suit. I really hate that their Boost service has unlimited for $35/mo (but you have to use one of 12 crappy phone models).
 
mumbles something about having an 8ZB limit now, and it still being bad because it's arbitrary, but at least you won't hit your head on it as often
 
@voretaq7 Don't get me started in the ways Linux is still catching up with the BSDs in things like that...
 
@ChrisS Not true, you can get any sprint phone to activate
@ChrisS T-Garbage throttles the living hell out of you
 
@Jacob It has to be an iDEN phone last time I checked.
 
@Jacob so you can chose any phone model as long as you're willing to take Sprint's crappy service? Not so much of a deal.
 
6:44 PM
@ChrisS CDMA
 
@ChrisS what? iDEN still exists in the consumer space?
 
@voretaq7 Boost mobile
@voretaq7 Sprint can't quite kill it yet
 
@voretaq7 Nextel service... Yeah, Sprint still operates a large iDEN network.
 
I remember when that was THE technology for mobile communications. Then the GSM fat lady came and SAT ON IT UNTIL IT STOPPED MOVING.
 
@Jacob They announced semi-recently that they aren't killing it at all, and will keep it running for the foreseeable future.
 
6:45 PM
@ChrisS Tell them to give me back my goddamn spectrum. iDEN is a fucking PIG.
 
They still do sell 8 iDEN phones. Most seem to be CDMA now however.
 
Those chirps will be stuck in my head for ever....
 
I just want to switch up to the HTC Shift without paying $300/mo for service.
 
@Jacob I hacked all my phones to not chirp
just a simple "Beep"
@ChrisS I'd say stop selling it and let it die, but as long as someone still has an i60 or an i90 it'll NEVER go away :'(
 
@voretaq7 Well my dad use to have Nextel, and he communicated with everybody via Direct connect.
 
6:52 PM
@voretaq7 iDEN and "Nextel" is still popular as all heck south of the border. That's where Nextel got the money to buy Sprint in the first place.
 
@Jacob DC was great, especially once it went nationwide
 
@ChrisS Boss Sprint picked up Nextel
 
but now I have a phone that can send IMs and email.
 
This may seem like a fairly elementary question, but I'd like to know the right answer. If an ISP hands off a connection to you and your firewall is directly on the edge. The provide you both a "connected" network, and a network that is routed to you, say both /29s
do you proxy arp the "routed" network, add it to that external interface, or create say a loopback?
 
I'm apparently still getting rep from pointing that guy at RFC 1918...
SNERK how did I miss that SU comment from @MarkM?
that needs MOAR STARZ!
 
6:56 PM
@voretaq7 Linky
 
I had a Nextel for ~8 years, up until ~3 years ago.
@Jacob "the merger was transacted as purchase of NEXTEL Communications by Sprint Corporation for tax reasons"
 
@ChrisS oh I stand corrected
 
@Jacob it's in the star list.
5 hours ago, by MarkM
SU is just a really long short bus
@ChrisS It doesn't matter. Sprint got to keep their name, that means Nextel was the bitch in this merger.
 
i starred it for you :)
 
:)
 
6:58 PM
@voretaq7 I didn't even read the answer as It hadn't been posted when I went for a spin and I only just got back :)
 
Mergers of that size are horribly complicated... The public tagline (ie "Sprint buys Nextel") is commonly a long way from the way it goes down.
 
@voretaq7 no it changed to SprintNextel corp
 
@voretaq7 The corporate name is "Sprint Nextel", they just brand themselves "Sprint" in the US.
 
@Jacob @ChrisS In the case of combined names, the one at the end is still the bitch :)
 
Ok; can't argue with that.
 
6:59 PM
@ChrisS They're taking iDEN down in 2013, moving PTT to CDMA
 
Alternative 21st century version: The one whose website gets redirected is the bitch.
Special exception for uu.net which is a high-class $200-per-megabyte whore.
 
@voretaq7 uu.net doesn't work :P www. does
 
@Jacob yup, been that way for a while now (Sinze VZ bought it)
 
@BartSilverstrim (still) you around?
 
@Jacob: yes.
Around enough to hear the page, at least.
Working on a demonstration/tutorial with Wink.
 
7:12 PM
Hello minions.
 
What's up?
 
@BartSilverstrim Do you have/ know of a wireless carrier called Ntelos? It's a VA MD PA and WVA regional carrier?
 
@WesleyDavid Yes Mistress?
 
minions?
 
@Jacob: Nope, never heard of it.
 
7:13 PM
I prefer to be called Evil Genius or overlord thank you very much.
 
Maybe it's regional, so it doesn't reach this far north.
 
@voretaq7 Feed me caviar off of a switchblade. Now.
 
@WesleyDavid OK! <aside to the rest of the room> Hey guys! I'mma get me a tongue for mah' collection!
 
Why are there so many bad answers to this question? serverfault.com/questions/297159/multihomed-email/297258#297258
I'm not an exchange guy by any stretch, but I thought the setup that I suggested is pretty common.
 
I have a switch that should be in managed mode (assigning itself an IP) but I'm not seeing any ethernet traffic from it when I restart it so having a hard time figuring out what IP/subnet it is on, any ideas for how to figure it out? Seems like there may be a catch 22 where if I don't know what subnet its on, it won't send me anything saying what IP it has :(
 
7:16 PM
It occurred to me... we should all strive to get a few grand in points over at SuperUser and StackOverflow so we can vote to close questions. We need a few sentries to keep watch on questions that look like they'll be migrated here, and then we sound the alarm to close it. Or perhaps I'm in an unusually mitigating and micro managing mood today. Time to go read some ITIL papers I guess.
 
@thelsdj Connect through the console?
 
@WesleyDavid: concerted effort to infiltrate and police them from the inside, all sysadmin ninja style?
 
@Bart Exactamundo.
 
oooo, I like the idea
 
But what if we end up all Stockholm Syndrome from being trapped in those servers?
 
7:18 PM
@BartSilverstrim That's where the cyanide capsules implanted in our molars come into play.
 
You'll send rescue teams from Chat to find us?
 
doesn't have one, Dell PowerConnect 2708, its supposed to reset back to 192.168.2.1 when switching to unmanaged and back to managed but doesn't seem to be doing that, even though the lights aren't giving any sign of a problem, might just be a dud or something
 
@thelsdj Is this a netgear switch?
 
We'll be all, "I can't git mah router to dmz my web srver frum home..." and Chopper will go all modhammer to the head.
 
@MarkM Exchange people are Windows admins. Windows admins do not grock the simple.
 
7:19 PM
@voretaq7 Windows admins go for simplistic, not simple.
 
@WesleyDavid, there are so many question over on stackoverflow. watching for the ones that may get migrated to SF would be pretty tricky.
 
@voretaq7 Hey, hey, hey.....
 
@voretaq7 I take offense to that!
 
@BartSilverstrim @Jacob can't we just castrate them for stupid migrations?
 
Is there a method for a non 10k user to see a list of questions with the migrate votes pending?
 
7:20 PM
@voretaq7 You really want to get close enough to one of them to perform a castration? Eww.
 
Not really, but it's true some of the worst admins are certainly Windows ones, but that's only because they're scared of *nix and don't even try.
 
Present company largely excepted
 
I vote for orbital weapons.
I just burped so hard I almost prolapsed my esophagus. Where's my webcam when I need it...
 
but I find most Windows admins prefer large, elephantine solutions that require lots of care and feeding
 
I'm going to continue to flash this mifi; You guys go do what ever the hell you want.
 
7:21 PM
(or at least tolerate such things far longer than any *nix admin I've ever met would)
 
that's what you get when you have an OS that hides everything it possibly can from you
 
@Jacob I don't think so, but who knows what Dell re-branded. I've got these working before and reset to the correct IP so I should be doing it right, just trying to figure out if I'm missing something on how to see with tcpdump or something what IP its picking (if it is picking something)
 
@voretaq7 I don't even feel like the same person after 6 months of using Linux and performing some webserver administration. I now go back to my Windows systems, and when I hang with pure Windows admins, this is what I think:
 
@Jacob Exposing yourself to the hardware will not solve the problem, and may cause you to lose some vital dangly bits to a fan...
oh you ment firmware...
 
(wait for it...)
 
7:22 PM
waiting
 
@voretaq7 no, I meant the radio firmware
:P
 
@WesleyDavid ENOTIME
 
not seeing anything on tcpdump from its mac address, but for all i know its deciding for some reason not to send anything to my port
 
I bought Windows PowerShell in Action about a month ago. I've read about 10 pages of it so far and already feel like I can deal with Windows about 1000 times better than I could before
 
7:24 PM
bought it off ebay so probably just going to write the seller and tell them it doesn't work, was hoping to get another one so my network would be all the same hardware
 
@wfaulk Yeah, PS is pretty badass compared to what we had before.
 
My favorite quote from the book:
 
@wfaulk (waiting)
 
powershell is actually pretty nice
it makes Windows a usable operating system and it's getting wide enough adoption that hopefully in a generation or two there won't be any Windows admins left who tolerate bloated manual solutions
Uncle Chuck was right: The species DOES evolve to improve its chance of survival!
 
In the early 2000s, Microsoft commissioned a study to identify areas where it could improve its offerings in the server space. Server management, and particularly command-line management of Windows systems, was called out as a critical area for improvement. Some might say that this is like discovering that water is wet, but the important point is that people cared about the problem.
 
7:30 PM
Yeah, amazing they needed that pointed out to them. Duh.
 
@Zoredache no only the ones that get posted in the 'vote to close' chat room
 
@wfaulk @BartSilverstrim Nobody ever said MS hired the best and brightest...
 
It's clear that the guy who wrote the book and developed the language has a strong Unix background and isn't an MS apologist, which is nice
notably, it's not an MS Press book
 
Supposedly there's some cool shit going on in their R&D department. It's amazing that these people are coming out with touch-tables and the original design of NT (back in the day with Cutler working on the project) also come out with Clippy and Bob.
 
@wfaulk certainly not with a comment like THAT in it!
 
7:33 PM
I have a buddy that's playing around with Win 8 right now. The new GUI concept is supposed to be really neat.
 
does it involve hiding more of the actual useful GUI parts and replacing them with unusableness?
 
@Holocryptic they'll ditch it before release. Change frightens people.
THe last thing MS needs is a bunch of executives crying in a corner again like after they changed Office to use the ribbon interface.
 
ugh. ribbon
 
@wfaulk something about tiles. Think aero peek on steroids and on your desktop
 
speaking of unusable
 
7:36 PM
Mission Control is kind of neat for OS X Lion.
I'm getting used to that.
 
I've yet to be compelled to "upgrade" OS X
 
shrug not a must-do thing. I upgraded and haven't regretted it yet.
@Holocryptic the Wheaton ate Taco Bell?
 
@wfaulk it's not a bad upgrade
 
Mail acts a little different, but not in a bad way.
 
7:39 PM
@BartSilverstrim that's what happened? poor wil :(
 
Mission control is a nice blend of spaces and expose.
 
@BartSilverstrim He's not sitting on a toilet, so probably not
 
@BartSilverstrim mixed feelings on that, but you can restore the old behavior.
 
@Holocryptic Good Taco Bell never strikes near the throne.
Oh, and FileVault 2 is a DEFINITE improvement for me.
 
Oh FFS. Microsoft uses Silverlight for everything on its site and Moonlight for Linux commits seppuku everytime it tries to load anything. flips off Redmond
2
 
7:40 PM
Now the whole disk is encrypted and it @#$% WORKS WITH TIME MACHINE!
 
@BartSilverstrim "Good" Taco Bell? You're high.
 
I like mission control. I do wish you could three-finger-drag to move stuff between desktops though.
also, apple gets +1 to "not being annoying" for calling them desktops now.
 
Additional swipies take time to get used to :-)
 
@Holocryptic if he was high he'd be talking about the great white castle he just had.
 
@WesleyDavid Is that a MSFT problem or a Moonlight problem? It's not MSFT's fault that other products fall on their ass when you try to cross the streams
 
7:41 PM
White Castle doesn't make the faces those people made in the photo!
 
@Holocryptic I still blame Microsoft for making a needless product just so they wouldn't have to use Flash.
 
@BartSilverstrim OH YES IT DOES.
Going in AND coming out. That shit is NARSTY
 
@WesleyDavid Hell, I can get behind that effort. Anything to kill Flash.
 
We don't have white castles around here.
Flash doesn't die. It just gets a Z entry on the process table.
 
@BartSilverstrim Want I should ship you a case?
they dont get any worse in transit.
or any better
 
7:43 PM
Immune to aging and shipping? Interesting.
 
Silverlight to kill flash is like shooting yourself in the head to cure a sinus infection.
 
@WesleyDavid but the sinus infection goes away
 
That's true.
 
@WesleyDavid It's the effort that counts. I'm not all that enamored with Silverlight either, though
 
Thought HTML5 was supposed to kill Flash now?
That's what Apple is behind.
I guess Adobe is not amused.
 
7:46 PM
Adobe can die in a fire screaming as far as I'm concerned. But I guess I'm an angry asshole too.
 
@BartSilverstrim It is. Slowly.
Youtube is moving from Flash to HTML5. Just found out today the Pandora is doing the same.
I've seen several other websites (can't think of right now cause brain is mush) doing the same.
 
Working in a school all I see Flash used for are stupid time-wasting games that suck up our bandwidth and leave the kids to screw around when they're supposed to be working in the labs.
 
It'll take time, as anything does.
 
@BartSilverstrim Yep. Been there, witnessed that.
 
Oh; Angry Birds (Chrome Edition) too.
 
7:53 PM
@ChrisS Chrome Edition is the only version of that damn game that I can play. It's probably a good thing.
 
I finished the whole game on my android within a few weeks of getting it. deleted it and haven't looked back
well, that's not true. I got one of the holiday editions and it sucked ass and I deleted it within a day or so
 
@MikeyB I've got 3 stars on 1-*, ~50% of [2,3]-*, and all of the Chrome Dimension levels.
I don't think it's possible to get 3 stars on all the levels as the blue birds do less damage in Chrome Edition than on the iPad (probably the same as iPhone, but I had an iPad for reference)
 
@ChrisS Heh heh, yeah that's about where I am. Only one thing left to do... get ALL the stars!
@ChrisS Only missing 2-2, 2-12, 2-14 and half the 3-* levels.
 
I've got 164/189 stars in Poached Eggs... But I'm stuck on 2-2. I can kill all the pigs with 2 birds, but it doesn't break nearly as many blocks as the same throws on an iPad.
On an iPad I destroy almost every glass block with 2 correctly throw birds. On the Chrome Edition I barely kill all the pigs.
2-14 I got. 2-12 I think is another where the Blue Birds don't do enough damage...
 
@ChrisS That explains a lot.
 
8:08 PM
posted on August 03, 2011 by SysAdmin1138

As a moderator on ServerFault I run into a lot of the iffy questions. Our users flag them for moderator attention and we deal with them. Some are obviously wrong enough to get dealt with through the normal close-voting process without the mod-hammer being involved. Along the way, we mods do run into some differing opinions on certain nuances of the FAQ. I'll be covering some of the more frequen

 
didn't we get that yesterday ?
 
Yuck. I have to open tomorrow
@Iain I believe we did...
 
I think he modified it
 
@Iain Yesterday was servers in the home
this is networking in the home
 
@MarkM so it was/is
 
8:17 PM
@Iain It's Part 2
 
@MarkM Thanks !
@ChrisS I figured that with MarkM's help - I should really have clicked on it
 
haha
 
@ChrisS: Re the activation issue: "Oh, I had installed a second HD. It did have an old windows install that may have been confusing matters."
Nice of him to tell me that after 2 hours of hacking around...
 
@MikeyB 2-12 can be done. Takes 3 birds. 1 & 2 pull back to 2/3rds under the 1st yellow bird, then split just before they hit the glass. Those two should clear most if not all the glass. Throw the 1st yellow the same way, he should directly kill the 2nd pig, and the first pig will be killed by debris.
 
Interesting collation of backup services: free-online-backup-services.com
 
8:32 PM
Did we really just see a Angry Birds walkthrough? My my, what have we come to...?
=)
@SmallClanger lusers lie, even if they don't know it themselves
 
I'm a little upset that there's a 25 char limit for tags
I just tried to make and it wouldn't let me :(
 
@Holocryptic: To be fair to him, he'd been using it for weeks as a second disk and the BIOS does appear to have randomly switched the boot order at him.
 
Just use camel case IHateThisVendorSoVeryMuch. It's just as readable :S
 
Must. Know. What. Vendor.
 
8:38 PM
eVisions
They make reporting tools for Banner, which is a SunguardHE ERP product
 
My eyes glazed over already
 
@Holocryptic You do too. Don't act all high and mighty.
 
@WesleyDavid I'm only high and mighty because heat rises and makes it easier to smell
And it smells like roses, if you must know
 
@wfaulk Basically, a large chunk of higher ed institutions (at least in the US) use Banner to keep student data, financial data, budgetary shit, employment data, etc in massive oracle databases
The reporting tools for it suck ballsack (no offense to anyone in here that sucks ballsack). So this company makes reporting tools for it. Except, their product is fucking awful for everyone except the end users.
 
8:41 PM
lol at your last
Hey Ben.
 
Evening
 
Those are my favorite... The tools that are impossible to install, register, keep working, maintain, backup/restore... But their UX are awesome so the users/managers/etc insist.
 
Err did I just make an entrance at a comical time relating to chat? :P
 
@BenPilbrow Yes. Yes you did. I was snickering quite loudly.
 
8:44 PM
From angry birds to felated scrotums. Welcome to SF chat. Huzzah.
2
 
Oh hey @RebeccaChernoff long time no see!
 
@RebeccaChernoff I often feel that way.
 
@RebeccaChernoff <uncloaks>
 
@BenPilbrow She was here yesterday; or maybe it was Monday....
@Iain That just sounds wrong....
 
8:47 PM
I try not to feel. Emotions get in the way of cool logic. vulcan stare
 
@ChrisS the timing was perfect - I thought there was going to be some sort of clingon attack before she dissapeared back into the shadows
 
@BenPilbrow I lurk all over the network.
 
@Iain Is that like a static cling attack?
Nerd card revoked
 
@RebeccaChernoff There you are. I thought the channel was unusually lovely today.
-.-
 
someone else do my useless "proactive system administration" for me
 
8:53 PM
@WesleyDavid lol oy
 
@WesleyDavid, you've got some brown on your nose you might want to wipe off :P
 
It kind of bothers me when low-rep users edit my stuff for nothing. serverfault.com/posts/297302/revisions
 
@Ben, that's Chocolate Mint. Hush child.
 
My question doesn't need the useless "services" tag
 
8:53 PM
@WesleyDavid Anybody have some crackers... We've got a ton of cheese to cleanup here....
@MarkM "Approved 7 mins ago by sysadmin1138♦"
 
@MarkM 2 rep, bitches!
 
@MarkM Let alan have his fun. You can put an rm one-liner in his logon script later. =)
 
@MarkM it's easier than answering questions
 
Sam
I'm not sure what the "services" tag even means
 
I've noticed my Rejection rate for Edit Suggestions is much higher than most; I don't put up with crap like that... Especially since he did it to get 2 rep.
 
8:56 PM
I love when companies don't have a proper split DNS. It makes things fun.
 
I rolled back
He changed "app" to "application" and then added a bogus tag
fuck that guy
 
@MarkM, the printer you want to connect to, is it tcp/ip or a shared printer on a Windows box? The system account doesn't have privileges to access other things on the domain. Did you want the network services account?
 
@Zoredache It doesnt matter where the printer is
 
@Sam there is no consensus in the questions either 5 different meanings in 10 questions I looked at
 
It just needs a printer connected to the account so that it can do a file print
 
8:58 PM
@Markm I dare you:
 
it doesn't actually print, it delivers the report in PDF
 
Sam
@Iain as far as I can tell, the only valid use for it would be when talking about actual windows type services
 
The Windows: She needs a virtual printer!
 
Now, Alan is trying to give me best-practice advice
 
Wait, you mean Microsoft (and, by extension, Windows admins) use a generic term to refer to a specific thing?
 
8:59 PM
@Sam which is the majority of questions
 
Sam
@Iain which is good, but I guess it needs a bit of a cleanup
 
@Sam Probably a job for a weekend when it's quiet
 
@MarkM The vendor says the account needs unfettered domain admin rights. It says so right there in their manual!!!
 
Sam
@Iain yeah I might take a look this weekend
 
@MarkM, I don't know about any negative implications, but it is easy to setup printer computer wide using a group policy or rundll PRINTUI.DLL.
 
9:02 PM
@Holocryptic Are you doing an enVision install?
 
Any Windows gurus pretty please answer my question:
1
Q: Cannot join Win7 workstations to Win2k8 domain

wfaulkI am trying to connect a Windows 7 Ultimate machine to a Windows 2k8 domain and it's not working. I get this error: Note: This information is intended for a network administrator. If you are not your network's administrator, notify the administrator that you received this information, which...

 
@ScottPack Maybe....
 
@Zoredache I wasn't sure if that would make the printer available to SYSTEM
 
I know, bad form, but I'm desperate
 
@Holocryptic You have my eternal sympathies. I will light a candle for you this evening and pray for your salvation.
 
9:03 PM
@ScottPack Ha
 
@wfaulk Sorry off the top of my head, the answer you've got would be my suggestion. It smells like a DNS error.
 
@MarkM, I am pretty sure it should, I think I had used one from a service running as system a long time ago. But that was on 2000.
 
@wfaulk I agree with @ITHedgeHog. Basically when you're troubleshooting AD issues, you can be sure of one thing: It's always DNS, and if it isn't - it's still DNS.
 
@ScottPack Actually I'm looking at a DNS issue right now
 
@Zoredache Thanks, I'll give it a whirl.
 
9:05 PM
@Holocryptic Oh, screw you then.
 
@wfaulk Have you tried doing a capture in wireshark and tcpdump on the workstation/server? Usually the problem is pretty obvious.
 
@ScottPack haha
 
@Zoredache not yet. it's not really my stuff. It's a customer in my DC
 
@MarkM BANNER BAD!
 
I think that makes me "puny Banner"
 
9:08 PM
@MarkM It's never Lupus. Except that one time.
 
@voretaq7 We don't count that one time.
 
Posted by Kyle Brandt on August 3rd, 2011

Hello, our name is Stack Exchange and we have an alerting problem. It hurts us, our friends, and our family. We are not sure how we got here. Sure, we get some extraneous alerts, but everyone does right? Then one day we woke up and had an inbox full of alerts. We wrote it off. We told ourselves that it happens to everyone. But then it happened again, and then again. We don’t want this. We don’t want to live like this anymore. We are ready to pick ourselves up. We are ready to face this problem and live a new, and better life. …

 
Hrm... implement some kind of split DNS or split-split DNS, or just make the users type "www". Decisions, decisions....
 
Install a web server on all the domain controllers. That will fix it. :p
 
@Holocryptic Why? Are you in the age-old my AD domain name is the same as my external domain name pickle?
 
9:24 PM
@Holocryptic CNAME ?
 
@Zoredache SBS server :)
@MarkM looks like
 
@Holocryptic Kill it with fire
 
@Holocryptic Domain rename. Do it, do it fast. It's relatively painless with good planning.
 
Cough I mean my commiserations
 
@MarkM It's an established domain. Not happening...
 
9:25 PM
@Holocryptic The AD domain, not the web one
Make the AD domain something like ad.whateverdomain.com
The AD domain should never overlap a web-facing one
If you follow the MS docs, you can literally do it in an hour. All the clients need to do is reboot twice and it's all good
 
True, but I don't have the whole skinny on the situation either. I'm going to have to call the web designer guy or something and get a handle on the domain layout
 
ah, got ya
well I recently renamed an AD with 2k computers and 10k users in it so if you need anything let me know
 
you know things are screwed up when "web designer" == "sysadmin"
 
@KyleBrandt Re your latest blog post. Last paragraph, first sentence: "In order to this we need a few things." should read "In order to do this we need a few things."
 
I'm out, later guys
 
9:27 PM
You know things are screwed up when (!sysadmin) == sysadmin
 
@WesleyDavid: Thanks -- fixed
 
yeah, but I'd almost rather a salesman be the defacto sysadmin than a "web designer"
 
It's kind of funny. I'm looking at the DNS manager, and the .org domain (which is where the website lives) points to the .local site
weird, more than funny I guess. Or maybe I'm just an idiot
Probably that.
 
Oh, you guys need to be less snobby. Someone was telling me LOPSA did a survey of people with a sysadmin title. Something like 75% of them where not trained as a sysadmin and did not choose the position.
 
9:30 PM
My Chardonnay tastes better with >90% snobbishness
Speaking of LOPSA @KyleBrandt poke poke.....
 
@Holocryptic: I was told everyone was signed up today -- they should send the announcement soon
 
sweet
VMware released the new licensing...
 
9:54 PM
Anyone have any quick hints why a user in Exchange 2003 would not show up in the 'global address list', but does show up in the 'all users' from Outlook. They are using the default GAL, it shows up in the GAL preview on the server.. The account was created over 2 days ago, there doesn't appear to be any problems with replication.
 
@Zoredache if you manually try to download the GAL in Outlook, does it work then?
 
@Zoredache I've usually seen that with 2007 after a migration
 
Or more importantly, do you get synchronisation errors?
 
@Zoredache also, are there any weird error messages in the Sync Issues folder in the mailbox?
 
9:59 PM
The manual download worked.
 
I hate GAL errors. You end up chasing them for days sometimes
 

« first day (326 days earlier)      last day (3654 days later) »