« first day (1237 days earlier)      last day (1365 days later) » 
00:00 - 15:0015:00 - 00:00

12:35 AM
Does anyone understand what exactly is going on here?
A: Replace string with sequential index

Stephane Chazelasperl -pe 's/instant/$& . ++$n/ge' or with GNU awk: awk -vRS=instant -v ORS= '{$0=n$0RT;n=NR};1' To edit the files in-place, add the -i option to perl: perl -pi -e 's/instant/$& . ++$n{$ARGV}/ge' ./* Or recursively: find . -type f -exec perl -pi -e 's/instant/$& . ++$n{$ARGV}/ge' {} +

I don't even get the perl one for F's sake! What does {$ARGV} do? It should print the current file name as far as I can tell.
@terdon I tried to guess but I gave up... @stephane should illuminate us
@Braiam I'm struggling with both the awk one and the perl one. Dammit, I normally get perl one liners, and that one is great! But I don't get it.
Plus, he had the audacity to greatly improve my own answer before editing his to make it even better :)
@terdon $ARGV is a key in the hash %n
@Gilles AH! Thanks! That makes it clear.
so $n{$ARGV} is a line counter for each file, counting only matching lines
12:46 AM
that's really kind of neat, I would not have thought of that
@Gilles and the gawk one? He seems to be putting n at the begining of the line:
@terdon he changed RS, so awk is operating on blocks separated by instant instead of blocks separated by newlines
very, I got that bit, I'm confused about what exactly RT contains
It should be "the input text that matched the text denoted by RS" but wouldn't that be the fields themselves?
@terdon the record terminator, so here: instant
@terdon no, RS matches the record separator
RS is the record separator isn't it?
The input is a sequence of $0 RT
12:53 AM
Anyway, according to the gawk manual:
> RT is set each time a record is read. It contains the input text that matched the text denoted by RS, the record separator. This variable is a gawk extension. In other awk implementations, or if gawk is in compatibility mode (see section Command Line Options), it is not special.
@terdon yes, more precisely the record separator regex
So, if RT contains the input text that matched the text denoted by RS, it should be the fields since those are defined by RS right?
so for the first pass $0 = test and RT = instant, for the second pass $0 = ()\ntest and RT = instant, etc
oookay, yes, that's getting clearer.
But that does not seem to match my reading of what the RT is. You seem to be saying that RT == RS
A! no, it's what was actually matched by the RS regex is that it?
12:56 AM
Damn but that's a cool one liner.
@Gilles thanks for the help, it was really bugging me :)
heh, nice comment D:
Yeah, I saw. I was going to ask him but I wanted to at least try and figure it out first.
My original plan was to edit and explain it myself but then I couldn't figure it out so... :)
1:10 AM
@terdon sorry, Think I screwed up a bit there with my comment, thanks for stepping in.
@XTian hey, I had to actually check! I thought it was in man sudo as well :)
Q: Allowing a user to use sudo without a password

Thomas W.On a sandbox VM environment, I have a setup of Ubuntu Linux which is firewalled and cannot be accessed from outside the local system. Therefore, on that VM, I'd like to give the administrative user (which I set up) the ability to run anything with sudo and not need a password. While I know this...

Though for rebooting issuing the right dbus command would be the best solution if he's running a modern DE
1:45 AM
@Gilles yeah, that works
2:01 AM
@Gilles why? Doesn't that call /sbin/halt anyway?
Oh, to avoid sudo I guess.
all right, I don't want to make a habit of spamming this chat with links to things, since it's annoying, but please go help decide how (US) copyright law should look in the future. the more people that participate, the better and more credible the campaign will be.
it is important because FREEDOM!
@strugee agreed but I live in the wrong continent. Though I do vote in the US
@terdon yeah I know people here are from all around the world but it includes an option for your country so do it anyway
and how does that work? you vote but don't live here?
@strugee I have US citizenship so I have the right to vote despite not being a resident. My Dad's American y'see
@terdon ah.
2:13 AM
@Gilles that is not working for the OP strangely enough. Could this be a SELinux thing?
2:25 AM
> I added this to sudoers: terdon ALL = NOPASSWD: /sbin/reboot, /sbin/shutdown
@terdon unless his user name is terdon, PEBKAC
@Gilles no, I triple checked that:
in Discussion between terdon and Level1Coder, 39 mins ago, by Level1Coder
correct, I replaced terdon with my own username
in Discussion between terdon and Level1Coder, 22 mins ago, by Level1Coder
myusername ALL=NOPASSWD:/bin/ls
sudo -V ?
hmm, I found a bug in zsh
@Gilles dunno, he's running crunchbang, I just asked for the version
@Gilles I assume you meant bash
@terdon er, sorry, I meant sudo -l
@terdon no, zsh
No time to investigate tonight (I should be asleep already)
@Gilles Is that possible? Will you get a Knuth check? :)
2:34 AM
@terdon oh, zsh is buggy now and then
zsh's advantage over bash is more features, not fewer bugs
not that either is particularly buggy, shells aren't tolerant to bugs
@Gilles do let us know when you do
it's present on 4.3.10 and 4.3.17 (Debian wheezy/squeeze), I haven't tried later versions
echo hello | lines=($(cat)); hangs
echo hello | { lines=($(cat)); } works as it should
@Gilles I can confirm in 5.0.2
% zsh --version
zsh 5.0.2 (x86_64-pc-linux-gnu)
% echo hello | lines=($(cat));
cat: -: Input/output error
heh. as seen in The DMZ (ipsec chat):
in The DMZ, 2 mins ago, by Gilles
@tylerl Slackware was a good distribution for 1994. What I have against it is that it's still a good distribution for 1994.
2:49 AM
@casey strange:
➜  ~  zsh --version
zsh 5.0.2 (x86_64-pc-linux-gnu)
➜  ~  echo hello | lines=($(cat));
and it hangs
I haven't figured out what makes it hang sometimes and I/O error sometimes
I get an I/O error.
% zsh --version
zsh 5.0.2 (x86_64-unknown-cygwin)
cygwin could be different here
@Gilles I thought you were off to bed ;)
Oh, I think it has to do with something Stéphane mentioned recently: some shells close stdin in command substitutions. But zsh is doing this in a very strange way.
@terdon should ≠ is
2:55 AM
@Gilles tell me about it, we're in the same time zone
@terdon i consistently get an I/O error, no hangs
@casey that is really strange. It consistently hangs (so far) no I/O error
could it be a terminal emulator issue?
@terdon I don't think so
im using urxvt, but I dont think that would be an issue
maybe there's patches
3:02 AM
the only patches applied to mine are zsh-5.0.2-texinfo-5.1.patch, zsh-fix-parameter-modifier-crash.patch, and zsh-init.d-gentoo-r1.diff
from gentoo's portage
and none of those look relevent
different build switches, then? although I can't imagine zsh would really have a build switch for that sort of thing
@casey yeah, it hangs on urxvt here too.
MinTTY here
With zsh from git, zsh -c 'echo hello | lines=($(cat))' hangs but dies after a visible fraction of a second on C-c
@Gilles that one hangs for me, with same behavior upon C-c
3:33 AM
Q: Is it possible to use variables in count braces in Bash?

user61369I'm searching for a solution to a Bash 4 problem I have. Bash 4 is able to iterate with leading zeros. For the line: for i in {001..005}; do echo -n $i" ";done;echo the output is 001 002 003 004 005 but when I try this: a="005"; for i in {001..${a}}; do echo $i;done or something simila...

reopen plz
@Gilles - voted to reopen
also to anyone doing reviews of the suggested edit queue, someone for the last day or so has been trying to spam existing A's with these big HTML posts. If they continue doing it some of us will burn through our 20 reviews for the day and will need additional assistance in keeping it in check!
@slm if you reject suggested edits as spam, after a little while this severely rate-limits the IP address
so most spam waves are blocked soon after they start
@Gilles - I just checked I'm rejecting it the same way you did "This edit introduces spam, defaces the post in some way, or is otherwise inappropriate." so if it's coming from a few IPs then we should be able to keep it in check.
I just rejected that spam edit as well
rejected as vandalism
3:53 AM
➜ ~ zsh --version
zsh 5.0.5 (i486-pc-linux-gnu)
➜ ~ echo hello | lines=($(cat));
cat: -: Input/output error
doesn't hangs here...
@casey - yeah vandalism is what Gilles and I were selecting
Can we reopen this one too please?
Q: How can I run reboot as a normal user without needing to enter a password?

Level1CoderI added myself to visudo to have root-like privledges. root ALL=(ALL:ALL) ALL myusername ALL=(ALL:ALL) ALL Great, now I have equal privilege as root one line above me. So I type in reboot and system says reboot: must be superuser My goal is to use reboot as myusername without entering a passw...

The OP has tried the classic approach and it does not seem to work
4:10 AM
voted terdon
@slm any idea what this is? He seems to be leaving an email address as a comment, what kind of attack could that be?
they do that on my blog all the time too
they're trying to establish it as legit by spreading it around sites that are legit
this helps them in the google rankings
spammers are amazing at finding any and every post button on the internet
@terdon we need the snipper Tim Post here too:
4:12 AM
akismet catches like 95% of it
@slm nofollow="true", publicly stated for spammers to see
I have a zinnia blog setup that I never used except to make some markdown test posts, not linked to anywhere and I still get spam comments :)
I need to install one of the spam filters for that thing
@casey so much fun :D
@casey heh, I have a twitter account that follows exactly 2 people and has sent exactly one private message (no tweets) still got hacked :)
4:15 AM
it wasn't @M?
i get these posts like this
they're trying to get the bio and link info out in the wild
Oy! Why is this being closed?
Q: How to let a user execute a script owned by root? Setuid doesn't seem to work anymore

ChocoDeveloperI have some bash scripts that I use with the user 'root' to manage iptable rules. The problem is that I want these things at the same time: The script must be owned by root Permissions must be 700 I want to have an executable binary that certain user can execute. This executable will run the m...

that second one posted on mine as well, I don't remember the content but that cnn site it uses I do remember
It's not a dupe, he want to SUID a binary that calls a script, not the script itself.
4:18 AM
@Braiam I know, but it's not a dupe, that's why I;m asking
ah, you didn't pinged the culprit, so...
He's trying to setuid a binary, not a script. That should work and indeed used to for the OP
@Braiam you voted to close it as well :)
@terdon unclear ;)
Check out the spam to legit ratio from my blog
@slm ouch!
4:19 AM
@terdon I started that one
That Q is a mess
The answer doesn't even tell you how, it gives another method
@slm not sure. I thought so too at first glance but it seems fine now
Oh, crap, I was in the review queue I hadn't even seen there was an accepted answer
OK, it does not solve the specific problem but it's a valid workaround.
@slm Wow.
How do I start typing this username?
4:23 AM
@slm heh...
<tab> FTW?
@Braiam - thank god he/she is the only one on there
you may not want to report it as bug...
thinking in the future problem it may appear
@slm hit tab
yeah when there are more ppl then what?
it worked for me now
Copy paste I guess
4:27 AM
with tab, I was just saying what happens with those kinds of names
I presume a helper for those that doesn't understand asian letters
Yeah, I've had trouble with them too. ON the other hand I like that SE allows people to use their own alphabets.
oh yeah I wasn't complaining, more the other side of how do I type those characters or what do I do as a dumb American w/ my English keyboard
You guys who've grown up with a single alphabet think no others exist! ;)
I was once asked if Greek used the "normal" alphabet. Normal! I ask you!
blame those fools that tried to build the Babel tower...
4:29 AM
If any alphabet can be called "normal" it would be one of the chinese ones
@terdon Back to this, I still think it's a dup, Gilles answer covers the "wrapping" of the script via something like sudo
@slm I'm not sure anymore since he's accepted an answer. However, he's calling the script from a C program and that is what he wants to have run as root. That should work or if not, I'd be interested to know why.
Anyway, sorry guys, I'm falling asleep here. I'm going to get some sleep.
Yea, most americans could not identify our letters as Latin nor our numbers as Arabic
I think people know it's from Latin. certainly if you've ever studied word roots
or it may just be that I know that "Latin-1" is a character set.
5:05 AM
you overestimate the quality of primary education here
5:15 AM
in my country every Asian language is Chinese
2 hours later…
7:28 AM
8:23 AM
Hi everybody.
@Braiam you leave in France no ?
@strugee I thought you were on US time.
@FaheemMitha by the way where are you from Faheem ?
@Kiwy Currently in Bombay, India.
8:37 AM
@FaheemMitha ho so far from europe :) I had a Indian colleague from Noida
@Kiwy noida? i live in noida!
it is near ghziabad
in delhi
He was working for Sopra India
@Kiwy sopra? never heard of it
maybe its related to banking
in AutoReviewComment script devel, 30 secs ago, by Benjol
do you want me to try?
yea, he can try
@FaheemMitha yep. Pacific time
8:58 AM
@Utkarsh maxi combo at Street fighter
This is how i got hitted by A Cricket Ball when i play cricket
@Kiwy :P
@Utkarsh haaa cricket, such a crazy sport with only two country doing it, UK and India :D
@Utkarsh i can't read the what I say, is it indie ?
9:35 AM

Am i the only one who think those question are opinion based ?
no I do too
I held off on the Mint one cause I wasn't sure
@strugee strange like somtimes things does fast to get closed and sometimes it looks like ages :D
@Kiwy no its english
@Utkarsh I'm hesitatating between I'm fire or I'm hire
@Kiwy I'm fine ---changes to help me
9:45 AM
@Utkarsh ok that make more sense now, ^^ though I can't really read it :D
10:22 AM
whohoooo I get the talkative badge now I rule the Chat !
@strugee Ok.
11:29 AM
sorry i had to get ride

of this mooving gif of my screen @Utkarsh
11:48 AM
@Kiwy actually there is cricket in Sweden
@JennyD Really ?
and you play with ice ball ?
@JennyD do you play it ?
@Kiwy No, but there's a cricket field about 100 metres from our kitchen window...
@JennyD wow :D never get a broken window ?
@Kiwy no, it's the edge of the outfield that's 100 metres away, the batters are further away and in another direction...
but apparently the team in our very small town is fairly good, though obviously not up to British or Indian levels
@JennyD well I'm almost sure I never see any cricket field neither in france or belgium but there is probably few of them hidden behind the trees
12:02 PM
field is in the center there.
indeed right in the middle of houses
2 hours later…
1:50 PM
I have a question almost metaphysical question for all of you,
why people uses the tag linux and a distro tag at the same time
the problem can be either linux related or distro related, but if it's distro related then it should not be tagged as linux
to clasify it correctly i suppose, perhaps there is no link between the linux and the different distro tags in the database, so you need to include both. it would be better if the tags could be related to each other somehow
if it's a linux distro related things then it is also a linux related thing
no because distro have sometime there own way of doing things
for example networks interface file can't be linux related but can be ubuntu or RHEL
probably one unsolvable issue...
if ubuntu and redhat are both linux distros and you want to get a list of all posts that relate to linux then it makes sense to include posts that relate to redhat and ubuntu
the problem is not that the linux tag is being used, it's that the redhat and ubuntu tags dont have a relation to the linux tag, they should because they are related to it
1:57 PM
i could be mistaken about the relation, i never checked, i'm assuming
I don't know... I feel bothered by this issue anyway
actually, on the tag page for ubuntu it lists linux as a related tag... but i'm not sure that the consequences of that are
Someone is attempting to close this Q: unix.stackexchange.com/questions/116955/where-is-cd-located as a dup, but it really isn't.
@Kiwy I agree it's either linux issue or a distro specific
sometimes it's multiple distros too, for example it might be an RPM Q so it could technically cover SUSE and redhat
@slm, sorry I can't vote to avoid the duplicate thing, but yes the quesiton are ifferent I agree
I want both the general and the specific tag. If it is about debian then it is also about Linux
Since I have Linux in my favorite tags, I will notice all questions that are about it rather than Unix or OSX or whatever
2:03 PM
@terdon linux is not an OS, having a software problem on a distro might not be related to the core of linux
@Kiwy - NP there is nothing to vote on, it's more in NOT voting to close it
the msg was meant for all the users that can do it
I didn't say it should be tagged as
Personally, I like tagging from the general to the specific. For example, see my post here:
Q: Please do not remove general OS tags

terdonAre we removing general OS tags? Did I miss a meeting? I've seen some edits in the review queue where users are removing general OS tags along with the burmination candidates. Is this community policy? I've seen this question but it doesn't seem to be very popular. By 'general' I don't mean 'gen...

@terdon it's a hard topic
@terdon - I think what you're saying is that if something has debian tag it's getting the linux tag for free (b/c of the link on the debian tag) but it can also show up explicitly too. In either case your filter will show Q's tagged as such, right?
Admittedly, this is more of an issue on SU which deals with a greater variety of OSs but still
@slm No, that's the problem, if it's not explicitly tagged as Linux, it won't inherit the tag
Basically, most Qs that are tagged as, say, arch, shoudl also be tagged as Linux IMO unless it is a problem that is very specific to arch like a pacman issue
Anything more general should be tagged as both the distro and Linux
2:07 PM
@terdon I 'm really not sure, I in fact would be for a debian base tag and rhel tag and make ubuntu fedora suse ... synonyme for those basis tag
Why would Fedora be a synonym of Debian?
The way I see it, tags serve two purposes: 1) Allow for better searching and 2) allow for favorite, helping to match experts to questions
For both use cases a general tag is useful
non fedora could be a synonyme of rhel based
For example, if I'm running an obscure distro, say Trisquel or something, tagging as Trisquel alone is not very useful unless you happen to know the details of that distro. Adding a linux tag makes the question appear when searching for linux issues and also highlights it for those of us who have favorited
because it often happen that something related to fedora centos or rhel is likely to work on RHEL-based distro, while issue with ubuntu mint or arch are likely to be debian-related
2:16 PM
yeah let's not start messing w/ tags that we do not understand. fedora and rhel do not go together, I'd suggest always asking before embarking on any retagging. Retagging things incorrectly can actually cause more harm to the site then editing the body of the Q&A's.
@terdon nope:
> Questions specifically about Linux, as opposed to Unix-like systems in general, or to questions about a specific distribution or program.
@Kiwy exactly, ideally, I would tag that as Fedora, RPM-based, Linux
@terdon well why not, does the rpm-based exists ?
@Braiam what idiot wrote that?
I did, in case you were wondering :)
@terdon @Gilles
2:18 PM
@Kiwy This is completely wrong. There are very granular diffs b/w the fedora, rhel, centos tags and one shouldn't be just clumping things together. It's best to leave things alone if you're unsure. Even then use the chatroom to ask before doing anything like this.
Oh, true, sorry, I was refering to me as the idiot, not him
you did the first part...
@terdon OMG you will have some trouble
I can call myself an idiot!
OK, you see the difference, terdon thinks:
unless you have very specific knowledge in a niche space it's best to do retagging as a community effort
2:19 PM
> Questions specifically about Linux as opposed to Unix-like systems in general.
Gilles thinks:
> Questions specifically about Linux, as opposed to Unix-like systems in general, or to questions about a specific distribution or program.
@slm I'm the kind of guy who have a lot of idea, sometime good sometime bad, but I tend to share them anyway because good idea comes from sharing
@Kiwy - yes the talk of merging such fundamental things to our site as the linux and distro tags makes me shutter
But it's basically what I'm saying:
13 mins ago, by terdon
Basically, most Qs that are tagged as, say, arch, shoudl also be tagged as Linux IMO unless it is a problem that is very specific to arch like a pacman issue
it should make you shutter too when you look at the # of things using the tag
2:21 PM
@terdon remember that Unix and Linux are the de facto topic of Unix & Linux
@Braiam yes, but Linux is not UNix
as you know very well
@terdon and linux is not a distro, but I understand how you tend to use it
is like ask ubuntu tagging all their questions as ubuntu
There are two broad categories of question that get the Linux tag: 1) Questions about general Linux issues where the OP just happens to be using a specific distro => tag as Linux and distro
2) Questions specific to a particular distro, again, I would tag as both distro and Linux.
I was thinking that linux was about the kernel or some fundamental questions that are shared between all Linux-distros
2:23 PM
They're both relevant and they both improve searching
@Braiam most things are really
@Braiam not at all! We have Unix, BSD, OSX, AIX, IRIX, busybox etc etc
Ubuntu only have Ubuntu
Ubuntu is such a nice distor, though I hate every distro since I own an optimus laptop
@Braiam Do you also not see any point tagging e.g. FreeBSD, HP/UX, Solaris, etc?
@JennyD well, I'm saying that you shouldn't tag questions by the answers it could get...
@JennyD the problem with HPUX AIX Solaris is that they are so specific for so much thing that yes they share parts, but if you do not tag them correctly you're doomed
every answer can be related to linux but doesn't mean OP want a Linux answer
2:27 PM
@Braiam I don't understand what you mean by this.
@JennyD the question origin says what tags it should use. I can ask how to configure a CUPS server but that doesn't mean that it should be tagged as linux just because CUPS happen to run only on linux
If it runs only on Linux (CUPS doesn't does it?) then it should be tagged as Linux IMO, yes
@Braiam It seems to me that a question should be tagged Linux if it's about something that is specific to linux and not applicable to other unix systems. Whereas if it's about e.g. a userspace program that works the same on all unixes, then it shouldn't have any OS tag at all
@JennyD then you basically agree with @Braiam
@terdon I understand how you use linux tag though If I want to set up cups on AIX i will tag AIX and CUPS not unix
2:30 PM
@terdon er, what?
@terdon CUPS has been around a lot longer than that
@JennyD scratch that, misread
@JennyD than what? Than Linux?
@Kiwy of course, you're on AIX. But if you want to set it up on Ubuntu, I would be fine with tagging as Linux, Ubuntu and CUPS
@terdon I may misremember. It's certainly been around since way before linux went mainstream.
@JennyD yeah, that's what I thought. I don't think CUPS is specific to linux
just FYI, I was using cups as example
@terdon, but in this case maybe someone who follows the unix tag want to know I ask to installed cups on AIX and he will never know
2:33 PM
> CUPS is the standards-based, open source printing system developed by Apple Inc. for OS X® and other UNIX®-like operating systems.
btw, apparently cups is apple stuff
proof that sometimes apple makes things that are nice
@Kiwy yes, exactly, because you didn't tag as UNIX. That's what I'm saying
> CUPS provides a portable printing layer for UNIX-based operating
systems. It has been developed by Easy Software Products to promote a
standard printing solution for all UNIX vendors and users.
from my FreeBSD server
You guys make me feel old
Yeah, it has to be older than OSX
@JennyD nah, @slm's from your generation ;)
I used it in the 90s...
2:36 PM
Well, so am I, generations are 20 years
41 young
42. Still waiting for the actual question.
well I'm a child of the 90's and I miss the 80's fr the music :D
Why would you miss the 80s for music? Unless you like Jazz, that was about the worst decade for music ever
2:38 PM
But about tags - I wouldn't tag a question about setting up CUPS on a server with the actual OS/distro unless I ran into a problem that was caused by that OS/distro being different from others.
80's music had a huge variety of styles
Great Jazz in the 80s though, but come on, milly vanilli?
there was a certain cheese factor to the music too
@JennyD dammit, I see where you guys are coming from but I like the general tags :(
@JennyD I do agree
but for most person it's hard to make a distinction between distro / linux / software / conf issue
2:40 PM
Put it like this. Question is about CUPS regardless of OS -> only tag CUPS. It's about CUPS on any linux, but not e.g. BSD -> tag CUPS and Linux. It's about specific weirdness with Debian's CUPS package -> tag CUPS and Debian
@JennyD I generally don't do this either, and have removed it too
@terdon - you just need to expand your tag favorites horizon 8-)
+ just try and answer everything like me 8-)
@slm I going to think that you might be a machine too
@Braiam - close it
why's that ?
he's not understanding what he 's asking for thry to explain him before closing ?
2:44 PM
@slm If I had the same breadth of knowledge as you I would :)
@Kiwy exactly why we are closing it...
Why are you closing?
@terdon unclear
He just wants the source of an old kernel.
@terdon thank you for support
2:46 PM
@terdon Using apt-get install?
He already has a perfectly good answer, just point to an old repo and use apt-get source
@Braiam he just doesn't know the terminology, he means using apt is all
@Braiam well is a bit confus but it doesn't mean his question is illegitimate
nobody is saying that his question is illegitimate, but is unclear what is the goal of such action. IMO if you want the source of such old kernel for experimentations you at least should know where to get the kernel at all
@Braiam well yes, but it could be a typo too (but I don't think so I admit
@Braiam come on, poor guy is learning. For all you know he has 47 years of coding in C and is a Unix expert who has never touched Linux before
2:49 PM
> I tried running apt-get source 2.6.32-042stab084.12 but got an error message: E: You must put some 'source' URIs in your sources.list
I think he has problems more pressing than just wanting the source of the kernel
Heh, true
@Braiam well I find you hard on this, but if you put enough comment and he answers it quickly
But you as the expert know exactly what he wants and how he can do it. Why not just tell him?
@terdon +1 (but he do not put the version of ubuntu he's curretly using)
@Kiwy no and he's talking about ubuntu version 2.6.whatever but that's just ignorance. Given the quality of Qs they tend to get on Ask Ubuntu, I'd say that's pretty much a normal Q
2:54 PM
apparently that specific version of the kernel was only available for rhel... I wonder what he's actually trying to do...
\o\ \o| |o| |o/ /o/
I have a question about an answer I give to someone, is it okay to answer like this ?
if it was an answer I would say ok, but is a Q of how OP wants to do stuff
00:00 - 15:0015:00 - 00:00

« first day (1237 days earlier)      last day (1365 days later) »