« first day (1614 days earlier)      last day (1691 days later) » 
06:00 - 20:0021:00 - 00:00

9:28 PM
@AndrewCashner I tried allegreya, but I can't figure out what font family to tell it to switch to. Also, if I just put allegreya in as a package, it displays fine, but then won't print properly. :-( I get gibberish...
 
9:41 PM
Salutations
 
@Canageek Hi! :)
 
Does anyone have advice for going to European conferences? I've been accepted to one in Krakow.
 
@Canageek In what sense?
 
@Canageek I'm going to one in this month. :)
 
@egreg I just ran into this error while experimenting. Do you have any idea of the status of this? has it been fixed?
12
Q: Are itemize and EBGaramond compatible?

user8786This MWE works: \documentclass[english]{article} \usepackage[T1]{fontenc} \usepackage[utf8]{luainputenc} \makeatletter %%%%%%%%%%%%%%%%%%%%%%%%%%%%%% User specified LaTeX commands. \usepackage{ebgaramond} \makeatother \usepackage{babel} \begin{document} Here is some plain text in Garamond \en...

 
9:42 PM
@JosephWright I've never travelled by myself before, and never to Europe at all
@PauloCereda I'm assuming not the same photochemistry conference that I'm going to.
 
@Canageek No, it's probably more abstract nonsense. :)
 
@FaheemMitha Yes, it has.
 
@egreg Ok, that's good. Thanks.
 
@PauloCereda As in, the abstracts submitted are nonsense, or the conference is on abstract nonsense?
 
@PauloCereda Which reminds me, must sort one for TUG2015
@FrankMittelbach I assume you'll talk about the LaTeX2e update at TUG2015?
 
9:48 PM
@Canageek There's a bit of theoretical CS, so it's some papers. :)
@JosephWright :)
 
@PauloCereda Over the weekend (I'm at a 'big physics' facility for Easter/Pesach!)
 
@JosephWright ooh exploding things?
 
@PauloCereda Almost certainly not: they are not really set up for chemistry
 
Proud uncle, once again :-)
 
@JosephWright Oh.
@Johannes_B Yay, congrats!
 
9:52 PM
@PauloCereda One of my colleagues once tried do a (particle) physics experiment on a hydrogen flame: it's legendary!
 
@FaheemMitha I have added a comment to my answer.
 
@JosephWright Oh my!
 
@PauloCereda I'd love to have seen it
@PauloCereda Sounds mad
 
@PauloCereda Had to take care of the (now) big sister today, making dinner, playing, changing diapers, bathing putting to sleep. All went well.
 
There is a font called Junicode. It is possible to use this with pdflatex?
 
10:01 PM
@FaheemMitha Better try XeLaTeX/LuaLaTeX to get the full experience
 
@Johannes_B ok.
Are there any downsides uses xelatex vs regular pdflatex?
 
@FaheemMitha pdfTeX can only use 256 glyphs at a time, so anything with 'unicode' in the name suggests pain
39
Q: What are the incompatibilities of pdftex, xetex and luatex?

Henri Menke[Please correct me if my statements are wrong] TL;DR: pdftex, xetex and luatex exhibit different behaviour. What are these differences and why are they present. I know of three engines, which implement TeX and support native PDF output: pdftex, xetex and luatex. Unfortunately they are not com...

 
@JosephWright Any downsides to using xelatex?
Let me rephrase this. If I was to switch from pdflatex to xelatex today, and never use pdflatex again, is there anything I would miss?
 
@FaheemMitha Some parts of microtypography, some driver stuff for graphics, ...
 
@JosephWright hmm. but TikZ is supported, I think.
 
10:08 PM
@FaheemMitha Yes, but there are issues with some functionality (transparency, ...)
 
@JosephWright Oh.
Yes, I remember someone here producing an example. @yo' perhaps?
 
@FaheemMitha also most journal submissions will only accept pdftex and not xetex based documents currently, so it depends what you do with your latex documents.
 
@DavidCarlisle Good point. These are just letters, though.
 
10:51 PM
I'm seeing a lot of the following error when I try to use xelatex.
xelatex: ../../../texk/web2c/lib/texmfmp.c:2543: maketexstring: Assertion `s != 0' failed.
Is this a known issue? Am I doing something stupid? There is an open bug report about this.
A basic file works, so something in my current file must be breaking things.
 
@FaheemMitha Never seen
 
@egreg hmm
I can repro this here.
 
@FaheemMitha It's a syntax error: the pipe should go after ": \input"|..."`
@FaheemMitha However, why would you want to do it?
 
@egreg Oh.
@egreg Want to do what?
 
11:07 PM
@FaheemMitha That kind of instruction.
@FaheemMitha Minimal example needed.
 
@egreg I didn't really look at his example. I just noticed that I was getting a similar error.
 
@FaheemMitha There's a bug anyway.
 
@egreg Ok.
@egreg A bug in the bug report example?
 
@FaheemMitha No, if the correct syntax is used, no error is issued, but no output is produced anyway.
 
I notice a big difference in xelatex is that it can handle unicode input. I guess that could be very useful, depending on what language is being written.
@egreg Oh, you mean xelatex has a bug?
 
11:11 PM
@FaheemMitha Yes, \input|... is faulty.
 
@egreg Ok. Should this be reported somewhere?
And if so, should I do it?
 
11:56 PM
Hi
 
06:00 - 20:0021:00 - 00:00

« first day (1614 days earlier)      last day (1691 days later) »