« first day (3380 days earlier)      last day (60 days later) » 

 
1 hour later…
 
3 hours later…
4:49 AM
@BeastOfCaerbannog I think it's a comment... converted it to one
@BeastOfCaerbannog haha seems more answery :/
@BeastOfCaerbannog yeah seems obviously an answer
I just deleted the comments... there aren't any flags and the low quality review was completed
@BeastOfCaerbannog cast the 5th vote :)
 
 
1 hour later…
6:07 AM
@Zanna thanks for all of the above!
 
:) thank you for your good work
 
 
2 hours later…
9:39 AM
@Natty tp
@Natty tp
 
@Natty fp
@Natty ne
@Natty tp
@Natty not sure, as I don't understand exactly what they mean. I asked for clarification. If anyone understands, feel free to provide the relevant feedback.
@Natty tp
 
10:23 AM
[ SmokeDetector | MS ] Link at end of answer (61): CRM Application for Ubuntu by Sheikh Daneen on askubuntu.com
[ SmokeDetector | MS ] Body starts with title and ends in url, link at end of body, potentially bad ip for hostname in body, potentially bad ns for domain in body, potentially bad keyword in body (198): I've set up nginx as a proxy server on port 80 and apache as a backend server on port 8080; by Musawaranwar on askubuntu.com
 
 
2 hours later…
12:09 PM
[ SmokeDetector | MS ] Potentially bad keyword in body (1): Help switching from Windows 10 to Ubuntu by mattio on askubuntu.com
 
12:51 PM
@BeastOfCaerbannog I think F.21 is a version... I guess they had a similar problem and fixed it by upgrading the BIOS/UEFI which seems possibly reasonable
 
@Zanna That's what I also thought. But I have seen people referring to Fedora releases in a similar way. That's why I asked. Though Fedora 21 would be an ancient version...
 
I found some references to F.21 searching for "bios version"... anyway the version number doesn't seem particularly helpful whatever it is
perhaps the idea of upgrading the firmware could help someone, although it's rather vague
I didn't think of fedora haha
not sure what should be done with the post or what to tell Natty
 
@Zanna And the question is about Bluetooth issues in 13.10. I'm don't know if this would apply for it.
 
yeah, but if it's still coming up in searches we should allow up-to-date answers, I think
 
@Zanna I guess we should let it be then. I'll throw an fp to Natty.
 
1:04 PM
did Bluetooth even exist back in the mists of time when 13.10 was a thing...
 
@Zanna Yes. It's just that most such issues must have been solved through kernel updates.
@Zanna Hahaha!
@Natty fp
 
@BeastOfCaerbannog no doubt! but if folks are still having trouble with it then maybe a firmware update would help them, idk
 
Sure! So the answer stays. No problem!
 
I hope the author will respond to your comment
 
You're probably right that it's a BIOS version and a recent one. (Google seems to give better results than DDG on that)
 
1:12 PM
:)
 
1:44 PM
@Zanna It is indeed the BIOS version.
 
[ SmokeDetector | MS ] Link at end of body, potentially bad keyword in body (99): About Video Ranked by videoranked on askubuntu.com
 
2:14 PM
@BeastOfCaerbannog oh great, nice improvement!
 
2:54 PM
@Zanna Credits to the OP for responding! :)
 
 
2 hours later…
4:41 PM
Autoflagging disabled until restart
 
@Natty tp
@Natty tp - I suppose it is link-only
@Natty tp
 
5:11 PM
isn't this post an answer?
 
@Zanna It's a "Thank you" for this. I should have written a comment.
 
 
1 hour later…
7:35 PM
[ SmokeDetector | MS ] Potentially bad keyword in username (1): Why does this linux alias NOT return a clean response like my other two? by JakobyScream on askubuntu.com
 
8:37 PM
dupe - confirmed by the OP in their answer
no-repro - Thanks guys. It started working again, out of the blue. – Nuno
 

« first day (3380 days earlier)      last day (60 days later) »