« first day (3642 days earlier)      last day (26 days later) » 

1:09 PM
@StephenKitt this one might be for you:
0
Q: How do I copy a file without pasting immediately from terminal?

PaddyWhen using the command "cp", I need to know where exactly I want to paste my file. Often, I have to copy a file but without having to paste immediately or sometimes I do not know where I have to paste it. I want to have the option of navigating to the directory where I want to paste the file and ...

You could try something like this: github.com/larspontoppidan/clipboard-filesNavaro 3 mins ago
You seem to have contributed to that tool.
 
@terdon so I have! But Navaro wrote it up.
 
OK. I just saw your name so I figured you might be interested.
 
 
1 hour later…
2:41 PM
@AndyK it's OK, no big deal. Just so you know, a better way would be to repeat the basics of the question here in chat, and then include the link as a reference.
 
@terdon cheers
let me do that
I've got the following issue
I've resized my laptop HD's partition, having an uallocated space of 220Gb (around)
Issue is when I'm trying to install POP OS with a usb stick, the distribution does not recognize the partition nor the hard drive
I've done a lsblk and a fdisk, only my usb stick is recognized. Not sure why?
 
Do you see your hard drive listed if you run sudo fdisk -l?
 
You can find my question here
 
Note, without giving a specific device (not fdisk -l /dev/sda, just fdisk -l)
 
@terdon alas no
 
2:47 PM
@AndyK Your screenshot only shows fdisk /dev/sda
 
@terdon there are 4 /dev/sda, all of them are related to the usb stick
 
@AndyK Yes. What happens if you run the command I gave you?
sudo fdisk -l
 
@terdon let me reboot. I get back to you
 
2:58 PM
weirder and weirder, why does not Linux see my HD...,
 
3:18 PM
It might just be that Windows hasn't shut down properly but has hibernated. I think Windows does something like that by default. I know others have reported problems accessing a disk after Windows has used it.
1
Q: Lubuntu 15.04 & Windows 10: expanding partition

Alex WolfLubuntu view: Windows view: I want to expand my current Lubuntu partition to use up all the free space left. However, Lubuntu doesn't differ between the real Windows partition and free space. Any safe solution? I tried gparted as suggested in an answer, but have the same issue: UPDATE: ...

 
@terdon stopped it 3 times, same result
 
3:42 PM
Sounds like some weird Windows thing or other then. Sorry, no idea.
 
@terdon winsh#######!!! \o/ Budd-Lord, why did you give us winsh####??? ::troll-crying:: ha ha ha
 
Ah, hang on, @AndyK. Does sudo parted -l give anything more?
 
@terdon lemme have a try
@terdon nope, it only sees the stick
 
weird...
 
3:59 PM
@terdon I've just downloaded an ubuntu version
I'll try to burn another stick, just in case
6Pm already
 
4:45 PM
@AndyK Have you searched dmesg (and other system logs, depending on which Linux distribution you are using) for errors about hardware not being recognized?
@AndyK I'd suggest adding some information about your hardware to your question (at least PC model, disk model) to make it easier to search for known issues.
Also: lshw -class storage should list your SATA controller (assuming yours is a SATA drive) (while I'd expect lshw -class storage not to show the drive that is not listed by other programs). You may also check the output of lsscsi. In short, the first thing I's try to make clear is which piece of hardware is not being seen by Linux.
 

« first day (3642 days earlier)      last day (26 days later) »