« first day (921 days earlier)      last day (2441 days later) » 
00:00 - 23:0023:00 - 00:00

jrg
12:35 AM
@CallmeV ditto. ;P
@Seth :)
 
Man...dynamorio is sweet, but I wish I could figure out how to instrument kernel modules instead of just userland... might need to ask on reverse-engineering.stack
 
jrg
probably time to restart the Pi's. they are getting sluggish. :(
 
have something leaking memory?
 
jrg
not sure.
htop doesn't show anything, it's just ssh is really weird.
 
if it gets progressively slower over time, i would think so. memory leaks are exacerbated on lightweight platforms
 
jrg
12:40 AM
right
 
How many pi' do you have?
 
jrg
2 now.
 
Oli
If I ever get a time-machine, I'm going back a hundred years to install (sealed) Cat5 to every room in this house. Bloody Victorians didn't have a single clue on how to network a house.
 
I have one, but i have 2 cubieboards.
 
jrg
got one through a vendorware promotion, got the second one because i idly mentioned that i was looking for a pi for a project, and this guy dived into his box and said "here, pay me when you get the money"
 
12:49 AM
Im looking into doing something with it to put a slideshow up on the tv at our church, and be able to put pictures on it without a ladder, or long cable to a computer
 
i have one and an arduino uno with an ethernet shield. i'm working on some simple QT apps to put towards the cheap as it can go in software center and source as tutorial on dev.ubu.com. after that i have several interesting things i want to do with both of them
@mateo_salta look in to feh and sending keystrokes via your method of choice
dynamorio.org/docs/page_drwrap.html <-- that's cool, but i wonder if it works on kernel modules... to the batcave
 
Looks cool @CallmeV
 
It's super-cool. I'm just wondering if it's going to depend on any functions that don't exist or shouldn't be used in kernel space (kmalloc vs malloc etc)
 
1:14 AM
Don't know what to make of the votes on the answers to my latest question. One has positive votes, one has negative, and one is neutral—but they're all the same answer.
 
I suspect someone competition voted Oli. It was a valid answer...why I don't vote on any question I'm involved in. Stupid stuff like that happens.
 
Oli
1:41 AM
@ændrük Sometimes people want their answer at the top of the pile so they vote down the others. Or somebody just didn't like my answer. Who knows.
 
2:10 AM
Ah, of course.
 
How so?
 
2:43 AM
It's so confusing.
But I think I've figured it out now.
 
Does gsetttings come by default?
I can't find a package called gsettings though...
 
Hang on... let me check.
 
How are you going to check?
 
To answer your second question, gsettings is in the libglib2.0-bin package.
 
O...kay.
Does that come with Ubuntu then?
 
2:46 AM
I'm checking... :)
 
I'm

1. Trying to figure out how *I* got it and,

2. Trying to figure out how to get it on someone else's system.
 
Right. Well, the second question is already answered - just install libglib2.0-bin to get it.
I'm still working on the first question...
 
Okay thanks!
 
Got it - it's a direct dependency of Unity, so a clean install of Ubuntu will include the package.
Hope that helps!
 
Awesome thanks!
 
2:52 AM
No problem.
 
Finally got a question answered.
Haven't answered one in a while.
The site is.. dead.
@Oli ping.
Spammy software advertising again.
Again.
@FEichinger It's a .exe you're downloading...
 
3:13 AM
@Seth That's interesting.
I don't click on shady links while booted into Windows, so I wouldn't know. :D
 
Yeah.. That was my first thought.
@FEichinger Smart. I don't care much either way myself.
 
Hold on.
I get a link to a *.dmg.
 
Let me look again.
 
Does it contain an *.exe, or are we looking at different things? :P
 
Oh, strange.
It was a .exe in the first one he posted
 
3:16 AM
Well, apparently there's a Windows and a Mac version of this spamware.
 
I guess so.
 
So, what is it with spammers on a Linux Q&A site linking to Windows and Mac most-likely-malware?
3
That just seems ... pointless, to say the least.
 
It happens a lot.
Weird I know.
 
Also, it dynamically changes the company name and version descriptions on the page, depending on the host name.
 
Does it? That's what happened yesterday..
 
3:20 AM
Go to their Terms and Conditions page and look closely at the company name.
 
I don't see anything particular..
 
You don't see that they use an image for the company name?
 
Oh yeah..
 
Conveniently called "brand-s.jpg"?
 
I noticed it was a funny font.
 
3:24 AM
This is a technique a lot of porn archives use as well. You have a central template and dump data based on the hostname.
 
Look at the Twitter page.
Certainly not good.
 
I saw it already, yeh.
It reminds me that I need to block some of my followers again.
 
BURN IT WITH FIRE.
Nuff said.
Sup @Flabricorn :D
 
@Seth o/ Just stopping by.
 
@Flabricorn Okay. Well have fun then!
Were you here on April 1st?
Oh, @FEichinger, I thought this was totally hilarious: adviza.stackexchange.com/transcript/GIytjIhQIkGH
 
3:30 AM
> Expert: Oh really? I'm kind of drastically less likely to follow advertisements from se myself.
lol
 
IKR
 
@Seth I do feel sorry for the person asking that Meta Q.
 
@Seth No I missed it.
 
Willingly using both SO and MSO and getting drawn into this hostile mess they are is ... not exactly what SE should be boasting.
 
@Flabricorn Ah man.. It was fun!
@FEichinger Why?
I understand being upset, but taking it as far as he did...
 
3:37 AM
The joke was irritating and annoying. Coming to MSO with that and complaining about it is the right thing to do. Being obliterated in the comments section is a big fat no-no, especially when it's an obviously less-than-savvy user, in that regard.
 
Hmm.. I think I see your point.
 
I do love how Lightness' answer gets Eliah'd, though.
 
Oh really? I didn't read that one's comments.
 
Whao, he totally got Elijah'd.
 
What?
 
3:42 AM
@AnnaLear Here, here! Lightness Races in Orbit: Most people feel entitled to some level of service from a company that's explicitly offered a service, supported by revenue from advertisements that the people are seeing. I share some of your attitude in that I am inclined to dismiss this particular complaint as not well-founded, but the attitude that it doesn't matter if there are problems on Stack Exchange sites, or that as a community we shouldn't speak up to make SE better, is fundamentally (albeit perhaps unintentionally) embedded in this answer. — Eliah Kagan Apr 1 at 21:41
 
I see.
@taz You told the bot the joke was unwelcome, knowing it was a joke and not something that would help you with your work. Then you continued engaging with it. There's no reason for you to have thought the bot would convey information to its developers (because it's a joke bot). If you immediately stopped playing around with the feature you're objecting to the existence of, and just posted feedback on meta, I would see this as a more serious complaint. Lightness is right that SE is not responsible when you choose to waste your time on it, whether with this joke or any other feature. — Eliah Kagan Apr 1 at 21:48
That is my point.
 
And that is the type of comment that, combined with MSO's usual snark, just isn't necessary in general.
In that case, however, it's more or less fine, because taz did push it.
But these:
So, you got trolled by an automated bot and you blame the bot? — Cody Gray Apr 1 at 21:27
This was f**ing hilarious, thank you — Christian Stewart Apr 1 at 21:28
And then getting fried for disagreeing with Meta having active rep ...
 
Heh. That's meta.
 
Can I get help in this room with setting up uShare?
 
@Seth It is, but it's also what makes MSO a pain in the arse.
 
3:48 AM
Meta is a good toughing up.
(Except on Ubuntu of course)
 
@Luke I direct you to the first section of this article: help.ubuntu.com/community/Xbox360Media
Although we can probably help you, it's considered broken.
Doesn't mean we won't help you, but results may be unsatisfactory and a better alternative might be in order.
 
Grrr... I was told to use uShare, but I feel stupid if it's unmaintained
I have it working if I run it as root, but not fully... If I ever start it from the /etc/init.d/ushare start command, it says it's running but I can't access it
So my goal is to get something running on reboots to stream media
 
I'm afraid I don't use it nor exactly know what it does.
 
DNLA
I'm giving up, and gonna try another server on that list
 
Okay then. Good luck!
 
4:12 AM
I'm going to try the "ask a duck" method... Please tell me if I'm going crazy or just forgetting something...
I got minidlna running, and I see it on two different UPnP players, but it only shows the folders, no content
I am running the server as root, so it shouldn't be a permission issue
The old ushare processes are dead
The firewall is disabled
And minidlna appears in ps
Am I crazy?
 
I'm afraid I know nothing about any of this... sorry.
Might consider asking a question if you can't figure it out though.
 
I may....
 
@Luke I tend to call people crazy without considering the situation they're referring to. I'm probably not the best persson to answer this, at any rate.
 
Thanks for the help though, @Seth and @FEichinger
 
Any time.
Geez ... The Bridge has me ignoring more people in a week's time than AU Gen Chat in half a year.
 
4:27 AM
The Bridge is... notorious to say the least.
 
I've also been directly involved in two suspensions in that week ... I feel dirty.
 
appears
I want a completed foxsave_0.dat :/
 
 
1 hour later…
5:59 AM
Sweet song
 
6:33 AM
Night all.
 
haha
BBL
 
7:09 AM
0
Q: Please remove dupe status

dotancohenA recent question of mine has been confused as a dupe: How can I be sure that the updated packages are not compromised? The 'duped' question asks about Canonical repo security in the general sense. My question asks how to ensure that a particular package that I've already downloaded and installe...

 
7:29 AM
good morning. anyone here?
 
7:45 AM
Hi @Anwar
 
hi
 
@Luke it needs to be able to create its database. Make sure the user minidlna has write permissions for the database directory as given in the conf file. In case you have many files the database built may take considerable time. You may simply have to wait until its finished building it to be able to see shared content.
 
8:48 AM
@rlemon Mind if I host your meme generator for my school?
 
9:37 AM
2
Q: How to handle edits that add their own info

AshuHow would the above be possible? I came across this edit and few similar ones before I feel it should be rejected & that the edit should be first suggested as a comment. Only if the answerer wants it to be changed then only it should be edited by the answerer. What your say on this?

 
0
Q: LOST ALL MY FILES! :'(

Eddie SkinnerI had a few issues on ubuntu that I didnt know how to solve involving being unable to boot, So I find out I could reinstall ubuntu from a usb(pendrive). It has been said that the files would be safe if I reinstalled and used the same username and password.I did that but ALL MY FILES ARE GONE! I d...

 
10:31 AM
/me blinks. Why the hell does not use a separate /home and or a /usr/local ?
That is so weird I have trouble wrapping my mind around it.
 
he's screwed
files are gone
 
Aye. puts on admin hat Restore from backup.
 
Which he does not have. Double error. Harsh lesson
 
If they had read what the Installer told them "Install will delete everything" - "Upgrade will keep all your data" they had not have any troubles.
 
10:40 AM
No problem with deleting everything. Just wipe everything, then after you are done reinstalling edit fstab to point to the never touched /home partition.
.... which assumes that /home was on its own, and that the person remembered where is was and selected the same uid for himself.
 
Yeah but it means you always have to choose "Do something else" on installation. This is not a good thing to do for novice users.
 
I tend to do that. My first unix uid was 165 (Users started at 100). These days users tend to start at 500 or at id 1000
 
Well, I keep my HOMES on a different partition too. ;)
But we don't have to.
 
But 1) I have no idea what I am doing. 2) I do not have backups and 3) I just press next/enter is not a good combination
Regardless of OS
 
Read first then act - that is too hard I guess.
 
10:43 AM
/me ponders installing Ubuntu and using it for more then 15 minutes.
I have it in a VM and I think total uptime for this year is now almost half an hour.
 
@Seth with reference to Newton's secret pseudonym which is of course the latin "jeova sanctus unus" whereas the ancient hebrew source for Jehovah is referred to by modern scholars as the tetragrammaton
The term tetragrammaton (from Greek ', meaning "four letters") refers to the Hebrew theonym () transliterated to the Latin letters YHWH. It may be derived from the verb that means "to be", and is considered in Judaism to be a proper name of the God of Israel used in the Hebrew Bible. While YHWH is the usual transliteration of the tetragrammaton in English academic studies, the alternatives YHVH, JHVH and JHWH are also used. The most widely accepted pronunciation of the Tetragrammaton (YHWH) is Yahweh, though Jehovah is used in many Bibles, but in few modern ones. The Samaritans under...
Which are two seperate things.
Due to due to historical reasons Sir Isaac Newton may not have had access to this knowledge and is why he used the latin that he did.
Point being is that it may be more accurate to refer to the two things seperately.
 
@Hennes so true.
you can tell from all the re-installation questions there was a beta release D:
 
Why would I re-install a beta release which does not yet work on my system...
Why would I install a beta release when I don't have backups of my data...
What do i expect from a beta release other than the thrill of fixing issues..
 
10:59 AM
hey I went back to 12.10.... nuked my private folder on the way too. Hear me complain about it? Naa I move on D:
 
I'm on 12.04 on my productive desktop, 12.10 on the game's machine, and 13.04 in a VM.
 
@Takkat Aye, if you have a specific issue which got fiex in beta and backporting it takes time (and you do have backups)
Win 7 on the games desktop. FreeBSD on the server. Ubuntu on a VM so see what has changed since I last used Linux (that was slackware 2.4)
 
and how many ppl are that? >:)
 
Yeah I have backups but my backups usually are at least a week too old to be useful :P
<-- refuses to play games which need to boot Windows
/jk I always backup before I install or do a release upgrade.
 
@Takkat I got a PS3 for gaming :+)
 
11:05 AM
My kids want one of those.
They have to wait for the steam box i might build for them next year.
 
I tried a console. Added a proper mouse and keyboard.
It was not as good as a PC for gaming
 
tsk
0
Q: Is there oficial Ubuntu Phone manufacturer

user147475Is there any phone running Ubuntu. If so please tell me from where I can have one.

 
Boy is all into minecraft anyway - no need for Windows.
 
Also, the console did not run dosbox, so half my games did not work.
UFO-1 and UFO-2 are great. As is acendency, Pool of radiance etc etc
 
speaking of consoles. Time to let Lara have some action. bbl
 
11:10 AM
My Lara still is in Underworld - Wine platinum on my old weak box \o/
Lara 2013 is too much blood for my taste.
 
TR?
appears
@Takkat Shield?
 
Shield?
 
Yeah
They showed it off at CES 2013
 
I think I'll build it from components. Maybe ITX board in a nice cube case or so...
in fact I'll let my boy build it.
 
diy ftw
 
11:31 AM
Last time I bought an already built up desktop was some 20 years ago.
2
BBL
 
tlhIngan Hol Dajatlh'a'?
 
11:52 AM
that?
@Hennes: consoles also have inferior input devices
I've not actually used my gamepad since I bought it
 
Hey @mateo_salta
Hey @JourneymanGeek
 
12:24 PM
did any of you convert an ubuntu installation into a mint-system? it's not clean but i really don't want to reinstall. -.-
 
sounds like a very bad idea
 
@htorque En Garde!
 
12:40 PM
0
Q: State of linux today vs linux in 1999

MookiI first tried linux in 1999 and it took me a week to get my system somewhat functional, I thought oh its a new fad give it some time. 14 years later I've decided to give it another go and guess what, it took me days to get this PoS in a semi functional state again. This thing is useless for an a...

>:)
 
Oli
Troll post gets modtrolled.
3
 
12:59 PM
Hi @AmithKK im on my tablet so ill be in and out.
 
We need a chat app
I guess I'll learn this REST thing and make one
 
Yeah i set it to use "request desktop site" but some things are still broken
 
Oli
@AmithKK REST is a fairly handy thing to be familiar with but websockets make the best chat.
 
@Oli websockets == awesome. google made a websockets poc videochat when chrome websockets were still in a hidden config tab
@AmithKK if you're talking about stackchat it's not rest, it's all javacsript
 
1:16 PM
@CallmeV nope
@Oli Make me an android app :P
 
@AmithKK Is there a reason you wouldn't just use xmpp for that?
 
@CallmeV Starring?
Flagging?
Selective responding?
What makes SE chat SE Chat
 
Just use XMPP with message types and embed metadata in the messages. Starring isn't any more built in to rest than it is to xmpp. You're just thinking about handling it server side instead of client side
 
Trust me, I have no idea what i'm doing
any suggestions would be appreciated
 
I only think of it from the client side so there's no server requirement. Then you can just register xmpp accts for endpoints. Whether you bridge to stack or not is sort of moot. I like being able to leverage already existing xmpp servers that I don't have to pay for to do the data shuffling and making clients track state.
 
1:31 PM
BBL
 
 
2 hours later…
3:42 PM
This should be linked to on the mobile dev with QtQuick website: qt.digia.com/Global/Images/Qt/Files/QtEssentialsQtQuick/…
 
is it possible to make .deb in windows ? of yes. Can somone answer this question
1
Q: How do i make a deb in windows?

PuravI need too install a broadcom sta wireless driver and since the internet doesn't work without it i figured i'll have to make a deb, how do i make a deb. How can i make one for my driver in windows precisely?

 
Yes, it's possible
No, you shouldn't do it.
And for this purpose it's one of the worst idea :)
 
0
Q: Is it possible to Ask Ubuntu identify my GMT Time Zone?

Rodrigo MartinsI was interested in the Fanatic Badge as I access Ask Ubuntu in a daily basis, so I started accessing it every single day. Although I live in Brazil, and my GMT is -3:00, and some days I can only access my computer at night, so when I go to Ask Ubuntu at 10 p.m. here at Brazil, it identifies that...

 
While possible, both pointless and dangerous.
 
so should I flag it to be closed since no one would bother to answer it ?
 
3:53 PM
It should be flagged as 'user doesn't know what he's doing' :)
 
You can follow fossfreedom's instructions and delete it yourself. (At least it should have delete link somewhere)
On the other hand, you could turn it into a more generic question.
Less about your individual driver, more about making debs on Windows in general.
It's just that this particular use for it is, well, pointless and dangerous.
 
ya, good point. but still I dont think anyone will answer it lol
 
With the right bounty, there'll always be some rep hungry guy answering. Just gotta wait until you can bounty it.
 
Qt-Creator UI editing is the most counter-intuitive box arranging I have ever seen.
 
appears
 
4:03 PM
1
Q: aspell/hunspell ispell mode: which bug is it?

zetahWhen used in Ispell (pipe) mode Aspell and Hunspell produce different results in respect to empty lines. This can lead to misinterpretation of pipe output and positioning of misspelled words when using this mode, as I've experienced. Sample file: lorem ipsum produces this output with Aspell:...

 
Voltbrick?
 
That's a joke, isn't it?
 
no
 
So, they're now officially too lazy to draw characters properly and instead just draw cubes?
 
And Ice cream cones
I stopped at Diamond and Perl
 
4:18 PM
sigh And I thought stupid names was the worst we'd get.
I did get B&W, as well as the sequels, but I never finished them, because it just got so bloody boring.
 
@FEichinger Ah, I don't have a DS
I watch anime too
I guess Emerald was the greatest version I played
 
I stoped at blue.
 
@AmithKK Pretty much, unless you're in for nostalgia trains.
 
@mateo_salta You must play Emerald
The Battle Tower was Cool
some stuff to do after the Elite Four
 
4:26 PM
Played over 200 hours on blue.
 
I still have my savefile
Lets see if I can load it into VBA-M
 
4:45 PM
And it loads
Ok, not exactly my save
& you can see that I messed with codes when I got bored :P
This is Ruby
 
Ah, yes, the infamous Lv.255 Mew.
 
5:09 PM
I did modify the save :P
Flew through the league
:P
 
5:45 PM
BBT
Good Night
 
good night @AmithKK
 
5:59 PM
Did proforma comments stop working for anyone else?
 
Fine here (this time).
 
7:02 PM
@JorgeCastro no changes in the repo since 9 days ago
 
Oli
Nominee for the laziest question ever: askubuntu.com/questions/278966/…
4
Debug all the things.
 
hmm, I just stumbled over iasptk.com/ubuntuwp, calls itself "Ask Ubuntu" ??
 
What do you guys think of this question ?
5
Q: Google Earth and Skype theme

squallbayuI use Google Earth and Skype since version Jaunty, and so far emulation Qt theme for GNOME runs perfectly, but when I use the default theme Ambiance and Radiance in Maverick, both applications look bad. Qt theme is not integrated with GTK. Especially for the Equinox engine (it's cool theme). To ...

Should we close it since it is 10.10 ? or make it more* general ?
 
@Oli If they wanted an answer they would have the diff between the two as the first commit...
@guntbert Ad farm that needs shutting down.
 
7:19 PM
@CallmeV, I didn't look closely, do they really just pull from here? Right, there are ads, I overlooked them completely :-)
any action to be taken?
 
@guntbert doesn't attribute properly, but does link back. there's a thread on MSO for it.
 
When you click on the question in iasptk website. It redirects you back to askUbuntu,com :-s
 
159
Q: Is it legal to copy Stack Overflow questions and answers?

Stefan SteineggerI just found http://programmingfaq.w3ec.com/faq/4761/whats-the-hi-lo-algorithm which has an exact copy of this Stack Overflow question, What's the Hi/Lo Algorithm, with all its answers and no difference in a single character. There is no reference to Stack Overflow. Is this legal, or at least to...

@Suhaib I don't count that as attribution... and ad farms should die slow painful deaths
 
Jeff Atwood on June 25, 2009

All the content contributed to Stack Overflow, Stack Overflow Meta, Server Fault, and Super User is cc-wiki (aka cc-by-sa) licensed, intended to be shared and remixed. We even provide all our data as a convenient data dump, seeded by us.

But our cc-wiki licensing, while intentionally permissive, does require attribution.

Attribution — You must attribute the work in the manner specified by the author or licensor (but not in any way that suggests that they endorse you or your use of the work).

I thought it was pretty clear what “attribution” meant, but given the semi-scammy way the content is popping up in some seedier areas of the internet, maybe not: …

 
@FEichinger doesn't look like it met all four
 
7:26 PM
It only meets the second.
 
@Suhaib ^^
 
Also, I'm pretty sure the links are nofollowed.
Not directly, but through WordPress backend stuffs.
 
Either way. We know that site is scam crap ad-dollar farm
 
It also incorrectly uses ubuntu logos.
 
7:33 PM
@CallmeV: remain only two questions: who? how?
 
@EliahKagan, thanks for the comment. Regarding the tag. wouldn't it be helpful if we added it ?
How can I show the tag in chat as a button that can be pressed ?
 
@Suhaib [tag:laserjet]
 
@EliahKagan thanks
 
(My first one didn't expand because it was formatted as code.)
 
aha
 
7:39 PM
@Suhaib Yes, it's okay to add that, though I'm not sure that tag will continue to exist for too long; it only has 3 questions, so most laserjet-related questions probably are not tagged with it. I had originally removed the tag with the intention of applying none of your edit, because I was originally going to mark it as not helpful. (If I'd done that, you would not have gotten any credit for it--not even in the editing history--so I didn't want to apply parts that might be significant.)
I'll add the tag now, if you like.
 
@EliahKagan, ya you have a point. But its not for me. Just to make it easier for those that want look up the questions that has this specific tag
 
@Suhaib I've added the tag (and made another change, unrelated to both our previous edits, that I should've made before too to increase readability).
 
I don't care about credit :-p . If I really care I wouldn't be spending some time flagging unanswered questions
jk. WHO DOESN'T LIKE KARMA POINTS ?
 
Yay useless internet points!
Apart from, to be fair on SO network sites they do have some uses
 
^^ needs votes
 
7:54 PM
@CallmeV I don't agree with the part that says "answers"
 
@CallmeV what for does it need votes? But upboated anyway:-)
 
Nice challenge. Lets make it reach the top 5 answers
 
8:19 PM
0
Q: Raspberry Pi reboots

extranjeroMy R.Pi has taken to shutting down intermittently, it will run happily for 24 hours or so, sometimes less than 1 hour. It suddenly switches itself off and on restarting I get a message saying the R. Pi was closed incorrectly. I am running it overclocked at 800. I have downloaded the latest versi...

 
8:44 PM
no one active?
 
all quiet
 
not in my country :D
 
9:13 PM
@Suhaib you're overclocking it wrong...
 
Is there any way to make Ubuntu 12.10 Desktop to run in 2D like you could in 12.04 LTS (when logging in there was a small Ubuntu icon you could click) for slower computers?
 
It's supposed to do that automagically in the future. It was talked about some time ago I think.
 
I just tried to throw it on my server (I like having a graphical interface) and it's running horribly slow. 12.04 ran fine
 
supposed to, not does. use lxde in the meantime
@fossfreedom - you still around? I made a merge suggestion flag on this before it closed. deemed helpful but question closed and the old answers are still there askubuntu.com/questions/278671/…
 
let me look...
 
9:20 PM
You'd think I could type in a console command or something to get it to switch... implying if terminal would even pop up.
 
it's no biggie, i just think it would bring a good answer to the other question that isn't there yet
 
@Alec thought they ditched 2d, in favour of llvm running all the graphics through the processor
 
@CallmeV thats the wrong dupe ... its this isnt it? askubuntu.com/questions/52963/…
 
@fossfreedom sure. i just went with the first relatively high vote grub boot windows first search result
 
muktware.com/4635/make-unity-1210-more-responsive-small-hack -- Maybe there is hope... only if my terminal window would open up. What's the hotkey to force the screen to a terminal? I think it's ctrl + some function key
 
9:25 PM
the one you found looks more traveled
 
hmm - all three questions are very similar - the only real difference is the two questions in one in this askubuntu.com/questions/278671/… - the only "extra" is the timeout value.
 
i was just looking for older and already answered. do what you want with it. i only saw the two in my knee-jerk "exists already"
 
I'm tempted to merge all three. What do you think?
 
@Alec alt+ctrl+F1 to get to tty1
 
@fossfreedom Fine by me. I think I saw grub customiser in the one you found that looks older. I'ld just purge the others so redirect works or merge and let users delete their answers
 
9:34 PM
ok - tidied.
 
@mateo_salta thanks
 
@Alec that link looks promising, i have been using kubuntu lately because even on my quad-core unity seemed a bit much (although I really like the auncher)
(Launcher)
 
10:20 PM
@fossfreedom thanks i was afk for your reply
 
-1
Q: Wifi stopped working suddenly. Refuses to start again

Ryanjust installed unbuntu 12.10. i was having wifi problems in windows initially that could not be rectified, so i fired up ubuntu to finish my project. wifi worked fine until i shut the lid on my netbook and tried to use it again today. the hardware switch doesnt work. and before you tell me rfkil...

^ downvote that to oblivion please
if you note at the end they're starting to rant uselessly
burningi the question with fire works too :)
(it was vaped by a mod)
 
00:00 - 23:0023:00 - 00:00

« first day (921 days earlier)      last day (2441 days later) »