« first day (3013 days earlier)      last day (843 days later) » 

12:54 AM
WOW! Just checked out VirtualBox 6.0. UGH! I don't like it yet. The hardware acceleration is non-existence right now and runs like garbage. I'll have to look for any bugs on it so far.
2 hours later…
2:34 AM
Q: Is there a policy on the use of emojis or emoticons?

DK BoseIs there any policy on the use of emojis (?) or emoticons (?) in question titles, question body including code segments, answers, and comments? Examples: I can't login 😣😭 . #please help me In https://askubuntu.com/posts/1105109/revisions it was part of the code until the querist removed it

2 hours later…
4:32 AM
Q: Fails to boot Ubuntu 18.04 - attemp to read or write outside of 'hd0'

JonathanI am having issues booting and end up in a grub rescue shell. error: attempt to read or write outside of disk 'hd0'. Entering rescue mode... grub rescue> Searching around the web, i have found some commands to get a bit more information about my system. Running sudo fdisk -l gives Disk /dev/l...

1 hour later…
5:42 AM
^--- I made a thing
3 hours later…
8:34 AM
should that be closed?
installing stuff on ubuntu is on topic, and a valid answer would be that it's not possible to install pyautoit on non-windows platforms
no, that’s perfectly on topic and should get that answer
+1 :)
9:13 AM
seems that people don't like to write "No, thats not possible" as answers :D
9:27 AM
@vidarlo that’s because there’s a good chance it actually is possible in any weird way you didn’t think of - of course you could run a VM with Windows and install pyautoit there, that would technically still be installing on Ubuntu in a way :D
that would perfectly answer the question while not accomplishing anything for OP - those are the answers I love most ]:-)
10:00 AM
Q: Apache doesn't have permission to access the vbox share folder in Ubuntu 18

MohamadrezaI have mounted a share folder (sf_test) to use as my apache root directory: drwxrwx--- 1 root vboxsf 0 Dec 28 23:42 sf_test I have added my user to the vboxsf group and I can cd in there and make change. also I have added my apache user (www-data) to the vboxsf group so that I can access i...

3 hours later…
1:01 PM
Q: Bash script to open tmux but cant see username

CheronaSo I have a bash script that starts a tmux session with some monitoring tools, and have a cronjob that runs it on startup, however, I can't see the usual prefix to my commands, and I can't do ctrl-c or ctrl-v or any arrow keys Normally it should look like this (the actual script) #!/bin/s...

1 hour later…
2:23 PM
@dessert No problem. And in your particular case the parts you refer to are called scoops, not balls. :-P
@PerlDuck yes, but where’s the pun in that? ;)
Q: Mounting /home on a different partition

mahmoodI am using Ubutnu 18.04. Currently, /home is mounted on / on an NVME disk according to df command: Filesystem Size Used Avail Use% Mounted on /dev/nvme0n1p2 137G 113G 18G 87% / ... There is a big 400GB /dev/sda1 which I want to use as my home according to fdisk -l: Device ...

Do you think askubuntu.com/questions/1105351/… is off topic because the application for mounting E01 files is not in the default repos, etc? I don't like when people decide to use Ubuntu as the base for the special applications.
2:45 PM
Q: How to install SDL on Ubuntu and use in Codeblocks?

KarolI wanna use and learn SDL and I'm still new to Linux system. How do I install SDL on Ubuntu and how to use it in Codeblocks?

3:00 PM
Q: Ubuntu 18.04.1 LTS - starting second xsession fail

IrbisI try to start second xsession on Ubuntu 18.04.1 LTS. I switch to tty3: ctrl + alt + F3 then execute the following commands: export DISPLAY=:2 startx -- :2 but it fails. Logs. What is wrong ? The same method works fine on Ubuntu 16.04.5 LTS.

3:13 PM
@Terrance that question seems on topic to me... any time someone says "... is not in default repos" they should be aware that questions on using 3rd party software on Ubuntu is on topic. It has been pointed out to me on occasion that what OP is doing has nothing whatsoever to do with Ubuntu at all and the question can be reasonably compared to some absurdity like "I have lost my can opener. How can I open this can of beans with Ubuntu?". But that happens very rarely, and, not in this case imho.
3:29 PM
unusual case haha
Q: How to prevent 'chpasswd' linux command by time or days with pam?

user3223332I have ubuntu 18 OS and I am trying to prevent from all users to run 'chpasswd' command in after 17:00 oclock. I need to use pam for this. My /etc/pam.d/chpasswd file: # The PAM configuration file for the Shadow 'chpasswd' service # @include common-password password required pam_pwquali...

@Zanna Fair enough. Good thing this is a "free" site for me not to touch that question then. =)
I sometimes see comments like "Please mark as accepted" as a response to "Thank you, it worked" from beginners.
I have the impression that it is more common on SO to kindly draw such a beginner's attention to the help page What should I do when someone answers my question? and at the same time make clear that they are not in a hurry but should take their time.
@Terrance haha
@PerlDuck I flag such comments and they auto-delete because "accept" is a magic word for comment flags :)
@PerlDuck yes
that is better
@Zanna Flag as what? "Unfriendly"?
3:36 PM
no longer needed
@Zanna Hey, cool! I just flagged the comment in question as "no longer needed" at it immediately vanished. I mean, you said "accept" is a magic word, but I thought it would be deleted after an hour or a day and not at once.
I don't understand why you would start a Change.org petition for a product that is completely "free"? What good does forcing a company that gives you freedoms to support other products achieve?
Q: ffmpeg doesn't find input file on a zfs pool. It works fine on the ext4 system disk

Max SI'm running Ubuntu Server 18.10 and I'm trying to convert a video file with ffmpeg on a zfs pool. ffmpeg just doesn't find the input file I specify even though it's definitely in the directory. Error message is: "file.MP4 no such file or directory." I tried escaping all the spaces in the directo...

3:46 PM
@Pandya Kinda... Voted to delete instead of voted as SPAM.
@Fabby oh! I don't find the delete button.
the better match would be NAA
@Pandya First downvote, then the delete button shows up.
@Pandya Ah 19.7K! 300 short to vote to delete mayme.
Lemme check.
@Pandya 10K Privilege, so you should be able to.
@Fabby oh! right, that's 20k privilege. no-problem
@Pandya You have the Vote to recommend deletion already (10K)
@Fabby from review?
@Fabby I think 10k can delete vote on questions, to delete vote on answers 20k is required
3:51 PM
@Pandya Nope
@Pandya Ah: I'm an idiot.
You're correct and I bow to the wisdom of my Guru! ;-)
:D :D :D
Btw, when you said Ah! 300 short to vote to..... Lemme check. I interpreted it funnily like "Lemme check, can I serially upvote you 300" Lol
@PerlDuck nope, satisfying instant helpful flag :D
@Pandya gone
thanks :)
1,154 more for me to go! 20k here I come! =)
I love delete votes
Of course, knowing my luck as soon as I reach it, a user will be removed from the site or something will get downvoted, so it will be like "Haha! We fooled you!" >:(
4:01 PM
Q: Trouble getting to Desktop with Bash on Windows

Onur OzbekI'm a Windows user but I am a huge fan of Linux (although I'm a beginner) so I'm trying to get familiar with the terminal. I'm using the Bash terminal for Windows and currently this is what I get when I type ls -a <username@userPC>:/$ ls -a . bin data home lib64 mnt root srv usr .. boot dev ini...

@Terrance meh, that won't take long to reverse. The direction of reputation rarely deviates from its ever upward path
@Terrance :D :D :D Starred!
(If that happens, ping us me and we I'll upvote you back)
@Fabby :D :D :D Awesome!!
4:16 PM
Q: how can i make a file in /opt/ which will be owned by 2 users, 3 groups and other should not have any kind of access

user328978I want to how can i make a file in /opt/ that will owned by 2 users and 3 groups and other should not able to access it.

@UbuntuQuestionsonU&L use ACLs
@Terrance BTW I read an amazing article about luck. Apparently, you're as lucky as you think you are. People who think they're lucky are better at spotting opportunities and avoiding trouble. Studies have been done! Change your beliefs, change your life......
@Zanna =) Then maybe I should change my statement to "unlucky" ;)
However, it did happen to me at the time when you no longer need approval for the editing of questions and answers. Barely hit it and one of the users that voted on a few answers I had was deleted, so it was like an instant -30 shot to me.
@Terrance Let me rephrase the previous statement then: If that happens, we'll help you make your own luck!
>:-) :P
Love it!! :D
@Zanna is right: you make your own luck.
Let's take the "this glass is half full and half empty example"
4:23 PM
Not complaining at all. ;) I guess sarcasm or jokes don't come across typin very well.
My glass is always full: Half full of liquid and half full of air!
@Terrance ---^
Dang it! All my CD Markers are dried up! Grrrrr!
Glad everything is moving over to USB drives now.....
@Terrance use a pencil and an old-fashioned label.
There! Glass is full!
4:25 PM
There won't be any balance issues with using mailing labels, right? ;)
When I was a kid and told my mum "I can't do that", the standard response was "You can you anything, if you want to. You just have to want it harder!"
@Terrance Well, it's a temporary workaround till you get to buy new markers... Don't start using that system instead of markers until infinity...
it'll work for a short time...
That came to mind as soon as I pressed enter on my statement about the markers.
@Fabby Hey, come on, we are nerds, aren't we? Thus: The glass is larger than it ought to be.
@Terrance oh hahaha
4:43 PM
@PerlDuck Hey! This is not my glass! It's too small! Can I have a larger glass???
:D :D :D
4:53 PM
@Terrance Did you store them upside down? I mean with the tip pointing downwards? Sometimes that helps.

« first day (3013 days earlier)      last day (843 days later) »