« first day (3012 days earlier)      last day (843 days later) » 

1:18 AM
@Seth Thank you, I'll look at it.
1:29 AM
Q: pasting into stack exchange editor

Harry BuskI want to add the contents of an rc file to my question.when I paste it it looks fine in the editor but appears in my post with the formatting all wrong. on my end Ive used gedit and gvim and the results are the same. Any suggestions would be appreciated.

2:11 AM
Q: nano line numbers in nanorc by default

Steve Wright"set linenumber" doesn't seem to be working. GNU nano version 2.5.3. LinuxMint 18.02 (old because my Ubuntus are broken.) Is there another way to do it?

2 hours later…
4:27 AM
Q: No Wifi adapter found?

GilgameshI'm using ubuntu 18.4. My system froze and did a reboot, since then my wifi is not working. I tried the solution suggested in this question but to no avail. I have dual boot with windows and it's not working in windows either. Here is the output sudo lshw -class network *-network DISABLED ...

3 hours later…
7:55 AM
Q: Auth Squid 3.5 with samba4?

Yndy AglrPlease my squid is runnig OK but I need integrate to Samba4, I read any How on to in: http://www.squid-cache.org and not could to obtain this. PLEASE I HAVE DESPERATE!

2 hours later…
10:09 AM
Q: Renaming files by extracting parts of filenames that match with a pattern

WatchananI want to know which command I can use to rename files like this. Let's say, for instance, the old filenames are: 0_predict-1-500.png 0_predict-2-500.png 0_predict-3-500.png 1_predict-1-500.png 1_predict-2-500.png 1_predict-3-500.png 2_predict-1-500.png ...so on... What I am expecting is to e...

10:40 AM
Belated Merry christmas, and Happy new year guys..
well the first part is belated, but the second part is too soon XD
5 hours later…
3:36 PM
Q: Dual boot ignores EFI devices

EamonMy pc does not boot anymore in EFI/UEFI mode. I had grub installed and was able to boot on both Windows 10 and Ubuntu Linux (14.04 LTS). I recently tried to install Fedora Workstation 29 'automatically' making space from the ubuntu partition. Since then I have not been able to boot in EFI/UEFI. ...

3 hours later…
6:20 PM
Q: Ubuntu 18.04.1 LTS - default DISPLAY value

IrbisI have noticed that echo $DISPLAY on Ubuntu 18.04 LTS prints :1 The same command on Ubuntu 16.04 prints :0 Why it has been changed ?

2 hours later…
8:19 PM
Q: Unable echo a device in /dev on Ubuntu 18.10

gdogg371I am trying to echo an LCD screen attached to my system to confirm the device functions correctly. I am running Ubuntu 18.10. This is the device as per the contents of /var/log/Xorg.0.log: [ 15.828] (II) config/udev: Adding input device HID TOUCH HID Touch Panel (/dev/input/event4) [ 15.8...

8:56 PM
Install process, commands, codes, and data are the same. The only thing that changes is the hardware. — Bayram 1 hour ago
I hear you claim that. I've said so myself before. And I've been wrong. When you refuse to volunteer information it's impossible to help. — vidarlo 1 min ago
Some people are never wrong...
it's extremely easy to believe everything's identical
@Fabby I'm never wrong. It's just the world that doesn't work in the correct way!
Yup... UEFI firmware, hard disk, NIC chipset, ...
@vidarlo Easy people accept the workd the way it is.
Difficult people insist on the world adapting to them.
Therefore: all progress made by the human race can be ascribed to difficult people...
it's always worth attempting to change the world
@vidarlo Do or do not, there is no try...
>:-) ;-)
9:01 PM
fatalistic world view!
@vidarlo Huh? On the contrary: I'm a very difficult person!
(And proud of it: changing the world every day)
Except when it comes to giving up smoking!
9:03 PM
that was easy
I just stopped smoking. When I had walked around with a pack for two weeks I threw it away :D
@steeldriver Please don’t add answers as comments. ;-) — dessert 1 hour ago
@vidarlo Good for you!
@dessert Good one! I'm going to shamelessly plagiarize it!
@Fabby oh please, feel free to do that, we have so many answering comments
nearly every one from steeldriver for example :)
@dessert but... it's so easy to add an comment, and let someone else evolve it into an answer :D
9:28 PM
feature request: ask a comment author whether they are actually rather writing an answer currently (and give the option to switch to the answer field) as soon as their comment exceeds a certain character count.
@dessert I used to have one when I was new to this site: Could you please convert that comment to an answer so that schmucks like me who go around hunting for unanswered questions don't have to look at this one any more? **;-)** (And I'll upvote if you drop me a note and it's a good one too!)
9:43 PM
@Fabby my car is the loudest when I honk ;D
@dessert :D :D :D
@Fabby that’s like holding random keys pressed until the computer beeps in pain I suppose :)
I always perceive that as a cry, like that of a nazgul.
@dessert That's why I network them. Hopefully the other computers in the network will learn to behave when I punish one!
10:15 PM
@vidarlo Starred!
10:31 PM
@fabby you never played xbill, eh?
10:43 PM
Xbill is also a colloquial abbreviation for Crossbill.XBill is an arcade style game for the X Window System. The game features a bespectacled character known as "Bill" (a spoof of Bill Gates). The goal is to prevent Bill's legions of clones from installing "Wingdows", a virus "cleverly designed to resemble a popular operating system" (a parody of Windows), on a variety of computers running other operating systems. It was very popular among Linux gamers at the end of the 1990s, beating out Quake, though not Quake II, as Linux Journal reader's favourite Linux game in 1999. == Gameplay == Th...
sudo apt install xbill
whats the prefered way to run gui things as root on Ubuntu these days? pkexec?
@vidarlo sudo -H seems good: askubuntu.com/a/270019/507051
Nice, thanks :)
@vidarlo Nope...
@vidarlo pkexec is also fine though, esp. if you want a GUI password prompt
11:06 PM
@PerlDuck Sorry for copying the bra idea, the cup size just matches too well. At least I only use it to cover my balls.

« first day (3012 days earlier)      last day (843 days later) »