« first day (2706 days earlier)      last day (2340 days later) » 

1:20 AM
Q: Hibernate used to work perfectly, but suddenly stopped working

Trusty PatchesSo the hibernate functionality on my laptop use to work perfectly with Ubuntu. I would hibernate when switching to Windows and then thaw coming back. I literally never shutdown my Ubuntu partition for 8 months straight instead just using hibernate and thaw. But recently it stopped working all tog...

Q: Internal laptop screen is not avaiable after lid close event, instead multiple times attached

newandlostI am running Ubuntu 17 on a Surface Pro 4. I had the same issue with Fedora 27. Both running gnome as desktop. I have a external (DELL) monitor connected to my surface 4. When I close the lid, internal and external display turn off. After opening the lid, only the external screen works, the int...

1:49 AM
I tried enabling the performance mode for my CPU in the BIOS and immediately after running mprime, it locked up. Well, so much for that.
I just cleaned all the dust out and everything :(
It runs cooler with the case open :P
@TheWanderer I went south of the border yesterday.
It was quite the experience.
I tried to pay for something at Safeway with Google Pay. You can't.
2:01 AM
(But you can up here.)
Also, it appears my carier's roaming partner down there is AT&T.
Meh, I didn't use any data. It delivered SMS without any issues so...
That's all I needed.
it'd be funny if Bell Canada isn't partnered with ATT
(tangent, shut up)
My friend that I went down with uses Bell.
He said he either roams with AT&T or T-Mobile apparently.
Bell is partnered with TMO
2:04 AM
how do you think TMO gives coverage in Canada?
It's Bell and Telus (possibly)
Telus is my carrier's domestic partner, it seems.
(They don't provide coverage in all of Canada.)
I still don't actually know if TMO works on Freedom
haven't been out west
Freedom is in Ontario too.
but so are Telus and Bell
so they'd probably be preferred
2:06 AM
Those guys are everywhere :P
I don't think Freedom has coverage anywhere the big carriers don't. Well, except the Canada Line (subway).
They have... what would it be... a picocell? down there.
wow Freedom doesn't really cover anywhere, do they?
looks like they rely on the same partner(s) as TMO though
comparing maps
They cover all of metro Vancouver and that's where I spend 99% of my life :P
So it #WorksForMe.
their map is pretty sad lol
2:10 AM
Their prices are great though.
At least, they were when I switched to my current plan.
well when you only have 2 towers to maintain...
I'm impressed they managed to get such a good partner deal
They must have more than that. Metro Vancouver is huge.
@NathanOsman sure you're not on a partner there?
They are owned by Shaw now, so they have stable funding.
@TheWanderer Positive. They charge when you use the partner network.
why even bother calling it a partner network?
2:11 AM
Unless you have a more expensive plan.
if it's just roaming?
They actually refer to it as "home" and "away" coverage.
ah I missed the Vancouver hotspot
Home is their network with full speed and all the features.
Away means one of their Canadian partners.
Roaming is then separate from that.
VC, Calgary, Edmonton, Toronto, Detroit (!!), Ottawa
2:12 AM
Oh right, Edmonton.
@NathanOsman but if you still have to pay to use it..
You do with my plan.
Some plans include access to the partner networks.
Otherwise, it's pay-per-use.
7 hours later…
9:22 AM
Q: Which best practice for using gedit as root?

nam1962gksudo seeming to be somehow depreciated as I see on the french forum documentation, what is the environment agnostic best practice using gedit as root? (excluding vim, nano or tee : the use case being a GUI amendment of sources.list for instance) pkexec env DISPLAY=$DISPLAY XAUTHORITY=$XAUTHOR...

10:03 AM
@TomBrossman it did the trick. Thanks for teaching me a new stuff
10:39 AM
@vidarlo Thank you for clarifying the power supply question!
@dessert I'm actually a little surprised that the ATX standard does not include a bus communication between the power supply and motherboard
it's essentially the dumbest component in the PC.
technically the user is ;p
@JourneymanGeek especially if they are in the pc, yes
more seriously?
Its a really old, very standard standard
its what? 20 years old?
is SO working for you ?
I'm getting a lot of errors
10:47 AM
@GabrielRomon there's a few ongoing issues - meta.stackoverflow.com/questions/363730/…
11:04 AM
@DavidFoerster That of course is a valid argument, so I agree with that, it's definitely a point ... I admit to having not thought about it. :)
@JourneymanGeek thank you
@Seth no problem ... maybe I didn't express myself good enough. :)
@DavidFoerster ^^^^^
@GabrielRomon if you see anything new, might be helpful to document and comment
@dessert a lot of modern, high end PSUs use USB for monitoring tho
1 hour later…
12:35 PM
@AndyK Why? I don't know much about this, so I may well be wrong here, but what you want is the environment, not the binary. The way I do it is:
. /path/to/virtualenv/bin/activate
And then run python normally and it will be using the environment. If you want to exit it, you can run deactivate.
2 hours later…
3:12 PM
@terdon thanks
quick question
@Rinzwind lol, and he even left “Feroda” :)
let's say I want to install this file golang-go_2%3a1.6-1ubuntu4_amd64.deb
on a different folder than the usual folder when using apt-get, what should I do?
I found this
Q: Install package into virtualenv using apt-get

RomanAccording to this answer, apt-get installs packages system-wide (from canonical), and only pip can install packages into a virtualenv (from Pypi). However, I need to install a package into a virtualenv that is only accessible via apt-get, i.e. is not hosted by Pypi. How do I do that?

I've managed to download the deb file
to undeb it on a folder but since that ...
not sure what I should do next?
all files are in red format
Hi guys! I'm using a ubuntu VPS via VNC. I've installed gnome but the resolution cannot go higher than 800x600. Can you please help me to set it up.
3:57 PM
Q: how to install the golang package on a complete different folder and make it run?

Andy KI want to install the go lang package on a separate folder, instead of using apt-get install to install it. Like that, I will be able to discard the folder and not risk uninstalled dependencies in the case I'm using apt-get I did the following apt-get download golang-go Then I unpacked it li...

4:53 PM
Q: Does GRUB2 disable BIOS watchdog, (when in boot menu)?

Shalom I enabled the watchdog timer in BIOS (150 sec). Then, in the boot options menu I pressed any key in order to avoid automatic selection of any of the options. So now the the grub menu is waiting for a selection. I expected that after the timeout period (150 sec) the computer will reboot. --- ...

1 hour later…
6:00 PM
Q: Server Network DISABLED

OldManRiverAll, My server quit working, so started investigating. Ran several tests, then running "lshw" it shows: *-network DISABLED description: Ethernet interface Now I have the eth0 on the motherboard and an additional NIC for eth1 It doesn't say which one this is and both are set in /etc/netwo...

Q: Not able to install mysql

Rahul PandeyHi I am not able to install mysql on Ubuntu. I tried uninstalling , reinstalling but it is not working. I am attaching the screenshot for my error.

3 hours later…
9:27 PM
Q: Every Linux distribution doesn't work properly on my computer

KarolEvery Linux distribution doesn't work properly on my computer and I don't know what to do. Neither Ubuntu nor Fedora works dual booted with Windows 10. I've tried both and the same thing happens. While using the system it's all ok for some time and the computer just crashes and I can't do anyth...

1 hour later…
10:38 PM
Q: Kali Linux Freezes After Launching Firefox in VirtualBox

haalshaikhI am having trouble with Kali Linux running on VirtualBox. For some reason, when I launch Firefox the whole GUI freezes and doesn't respond or it takes a really long time. I was able to 'top' and I found that gnome-shell is taking the whole cpu power for some reason. I am wondering what causes...

« first day (2706 days earlier)      last day (2340 days later) »